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COVER IMAGE by Diana Day

Hi Everyone,

We have a fantastic issue lined up for you. Diana Day has 
a wonderful tutorial on creating a Storybook Fantasy 
Image. Simon Skellon is back with a super helpful article 
on how to Clone Your Images to Perfection. Erin Peloquin 
shows you the Top Elements Filters for Photographers. 

 Till next time,

Diana Kloskowski 

Editor-in-Chief
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CREATING A FANTASY

STORYBOOK IMAGE
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What you’ll need to complete this project
To follow along with this tutorial, below are links to download the resources I used. You may also wish to use some objects 
you have extracted from your own photos and saved in PNG format. In the online extras, I have provided links to several 
alternate online resources. Half the fun in making one of these composite images is searching online and gathering suit-
able images. There are many sites providing free photos for backgrounds, objects that can be extracted, or PNG files of all 
sorts of objects already extracted. You can usually find reasonably-priced digital scrapbooking kits containing objects to 
use. Whether downloading free or purchased items, always check the terms of use (TOU) provided by the creators. I’ve 
found the easiest way to manage the objects I gather for my project is to create a folder to keep them in named Project 
Resources on my computer desktop.

• FantasyStorybook.zip 
• Background Image  
• Table Furniture Pack    
• Tree   

• All Animals used are from pngimg.com   
• Photo of a Child (optional).  Use your own extracted photo of a child, or skip step 15. 
• Palvinka Designs’ Open Book Image   - (provided in FantasyStorybook.zip file)
        

This project is one my friend, Karen Culver introduced me to. She has created a variety of these enchanting 
images. It’s so much fun to let your imagination soar when creating your story. To quote Dr. Seuss, “Oh, the 
places you’ll go… the magical things you can do…”  So let’s get started on our way!

http://www.photoshopelementsuser.com/subscriber/download/extras_v13n4/FantasyStorybook.zip
http://frozenstocks.deviantart.com/art/Bright-Path-Premade-463421044/
http://www.deviantart.com/art/Furniture-pack-02-PNG-195222468/
http://moonglowlilly.deviantart.com/art/Tree-23-345244460/
http://pngimg.com/img/animals/
http://pngimg.com
http://FantasyStorybook.zip


1Create a new blank file. From the menu, click 
File>New>Blank File. In the New dialog, enter the 

dimensions you wish for your canvas. My project image is 
8” x 10” at 300 pixels per inch.  

The thick, aged book with open pages is what makes this image. The book PNG file is from a digital scrapbooking 
kit called Neverending Story by Palvinka Designs at Scrapbookgraphics.com. Paula, the designer, has permitted 
us to use her book image to follow along with my tutorial project. You can download it from the online extras. 
Please note that the book file is provided for use with this tutorial only; it is not to be used in any commercial or 
non-commercial projects. If you wish, you can purchase the whole kit  HERE. 

2Add a background. The background file I used has a 
sky combined with a tile floor at the bottom. When 

creating composite images, I usually import the individual 
files into my project using the Place command. From the 
menu, click File>Place. In the Place dialog, navigate to your 
Project Resources folder. Select the background image 
and then click the Place button at the bottom of the dia-
log.

3Adjust the size of the background image to fit the can-
vas width by dragging the side handles and top handle 

of the bounding box outward to the edges of the canvas. 
Then drag the bottom handle downward past the bottom 
of the canvas until the tile floor portion of the image takes 
up about a third of the canvas. Since we used the Place 
command to import the background image, which con-
verts the image to a “smart object,” stretching the size of 
the image somewhat will not make the image pixelated. 
When resizing a background or texture image, it may not 
be necessary to constrain the proportions to maintain the 
aspect ratio if distortion is not an issue, as in this case.

Stretch image downward past the bottom of the canvas.
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http://Scrapbookgraphics.com
http://shop.scrapbookgraphics.com/Neverending-Story.html


Another option for your background is to use two 
images of your choice, such as a sky photo for the 
top and an image of a tile, stone, or wood floor for 
the bottom. If you should opt to use two separate 
images of a sky and a floor, import the two images, 
position them with the sky image taking up 2/3 of 
the space at the top and the floor image in a layer 
above that, taking up the lower 1/3 of the canvas, 
overlapping them a bit. Add a layer mask to the floor 
image on top, and, with a soft-edged black brush, 
paint across the top edge of the floor image to blend 
the two images.

4 In this step we’ll add a table to the background 
to set the book upon. The oval table I used is 

part of a multiple object furniture pack, a PNG file 
that contains three other pieces of furniture. Since 
you may occasionally run across this, it’s good to 
learn how to separate the items. Open the furni-
ture pack from the Project Resources folder, using 
the File > Open command. Zoom in so the table 
fills the workspace and use the Lasso tool (L) to 
select loosely around the table. Press Ctrl-J (Mac: 
Command-J) to copy the selected table to its own 
layer. Then drag the original layer to the trash 
icon. Save the table layer in PNG format, naming 
it Table so as not to overwrite the original file, and 
then close the image.

5Now import the table into the project image with the Place command. Check in the Tool Options bar to make sure 
the Constrain Proportions box is checked, so the table doesn’t become distorted. If you don’t see the Tool Options at 

the bottom of the workspace, click the Tool Options icon beneath the workspace. Drag outward from a corner handle 
of the bounding box to enlarge the table until the oval top of the table almost fills the width of the project image. Drag 
from the center of the bounding box to reposition the table so only the top shows at the bottom of the image. Then 
click the green check mark or press Enter to commit the move.

5
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6Using the Place command, import the book file. 
Resize it and position it on the table, following the 

same steps used with the table in Step 5 above.

7Now we’ll apply the grass to the top of the book 
pages. Import the grassy hill image from your Proj-

ect Resources folder with the Place command. The 
grass should be in the layer above the Book layer. Lower 
the opacity of the grass layer to about 75% so you can 
see the shape of the book beneath it. Press Ctrl-T (Mac: 
Command-T) to activate Free Transform. Move the grass 
to cover the right page of the book, with the contour of 
the hill positioned over the top curve of the page, and 
then click the green check mark. Return the opacity of 
the grass layer back to 100%, and then temporarily turn 
off its visibility by clicking the eye icon.

8Using the Polygonal Lasso tool (L), select around the 
edges of the top right page of the book and down 

the spine. Right-click inside the selection and from the 
menu, click Feather, and in the dialog enter .5 pixel. 
Click back on the grassy hill layer and turn its visibil-
ity back on. Press Ctrl-J (Mac: Command-J) to copy the 
selected grass to its own layer to cover the right page. 
Click the eye icon beside the copied page-shaped layer 
to temporarily turn off its visibility.

9Click back on the grassy hill layer and flip it hori-
zontally. From the menu, click Image > Rotate > Flip 

Layer Horizontal (in the lower section of the menu). 
Make sure you don’t click Flip Horizontal in the top sec-
tion, as that will flip the whole image. Lower the Opac-
ity of that layer to about 75% to view the shape of the 
book beneath it. Press Ctrl-T (Mac: Command-T). Drag 
the grass image left to cover the left page of the book, 
with the right hill contour positioned over the top curve 
of the page. View the illustration to get an idea how 
the grassy hill is positioned in relation to the book and 
table. Click the green check mark to commit the posi-
tion. Raise the Opacity of the grass layer back to 100%, 
and then turn off its visibility by clicking the eye icon.

TIPS  Creating a Fantasy Storybook Image   Diana Day



10With the Polygonal Lasso tool (L) select around the edges of the top left page of the book and down the spine. 
Feather the selection .5 pixel. Click back on the grassy hill layer and turn its visibility back on. Press Ctrl-J (Mac: 

Command-J) to copy the selected grass to its own layer to cover the left page. Turn the grassy hill layer off to see both 
pages covered with grass. You can delete the Grassy Hill layer now, if you wish.

11In order to look natural, the grass extending down into the groove of the book spine should be in the shadow. 
Adding shadows and highlights to an image can be done with the Dodge and Burn tools. Painting on the image 

with the Burn tool darkens pixels and with the Dodge tool it lightens pixels. Rather than dodge and burn directly on an 
image layer, there is a better, non-destructive method of painting with these tools on a separate layer filled with 50% 
gray. This is especially helpful if you’re new to dodging and burning. If you get too heavy-handed, you can lower the 
opacity of the gray layer. If you mess up entirely, you can trash the gray layer and start over. 

Create a new blank layer at the top and then go to Edit > Fill Layer. In the Fill Layer dialog, click on the Use drop-down 
and select 50% gray. At the top of the layers panel, set the Blend Mode to Overlay. Get the Burn tool (O) and in the Tool 
Options bar, at the Range drop-down, select Midtones. Start with a low exposure setting between 5% and 10% and 
paint over the areas in the image that you want to darken. In this case, with the light coming from the upper left, the 
groove between the two grass sections and the lower areas of both sides would be shaded by the hills (indicated by the 
outline in the illustration). Painting with a low exposure and going over the areas gradually usually works best. Toggle 
the eye icon on the gray layer off and on to see the change. Lower the opacity if the shadow is too dark.

The outlined area indicates where the Burn tool was 
used to create a shadow.

7
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12Next we’ll add foliage hanging down from the 
front of the grass. To follow the curved edges of 

the book pages, I created transparent PNG files using 
pieces of moss, grass, and ivy to apply to the curved 
edge of the page on each side (included in the tuto-
rial resources download links). Click on the book layer, 
then using the Place command, import “Foliage - LEFT.
png” and drag it into position, with the top edge under 
the lower edge of the grass. Then import the “Hanging 
Foliage - RIGHT.png” and position it on the right side.

13Now that a base for the storybook is finished, you 
can add any elements you wish to complete your 

“story.” It can be as simple or as complex as you desire. 
A good place to start is to add a tree. The type of tree 
can set the tone. For example, if you’re creating a spooky 
story, find a gnarled, bare tree. For a leafy tree, if the 
hue of the tree you’ve chosen doesn’t match that of the 
grass, modify it with a Hue/Saturation adjustment. If you 
imported the tree with the Place command, first you’ll 
need to Simplify the tree layer (right-click on the layer 
to find Simplify). Then press Ctrl-U (Mac: Command-U) 
to get the Hue/Saturation dialog. Make sure the Pre-
view box is checked so you can see the changes as you 
make them. To change only the green hue of the leaves 
(without affecting the hue the trunk), in the Hue/Satu-
ration dialog, click the drop-down next to Master and 
then select the Green channel. If the green hue needs 
to lean more toward yellow, drag the Hue slider to the 
left until the leaves match the tone of the grass. Moving 
the Hue slider to the right produces a bluer green. You 
can adjust the Saturation slider to get a duller or brighter 
green. If the bottom of the tree trunk doesn’t blend into 
the grass, you can use a soft Eraser (E) to brush away the 
hard edge.

14To make a simple open-book story like this one, 
add some wildlife. Composites images such as this 

look best if they aren’t too crowded. 

15Should you wish to personalize a storybook 
image, add a child extracted from a photo. You 

may wish to take a photo specifically for this project to 
get a suitable look of awe or surprise on the subject’s 
face, posed as if looking down on the book. If you do 
take a photo for this project, be sure to use a plain, light-
colored background, for easier extraction.
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16The final step is to add shadows cast by the objects 
in the image to provide more depth and realism. 

This isn’t necessarily an easy task. There are various ways 
of adding shadows, and it would require a whole tutorial 
in itself to cover them. Since I introduced the Burn tool 
to add shadowing to the grass on the book pages, let's 
use the same method to add some shadowing extend-
ing from the objects on the book. Create a new 50% 
gray layer at the top and use the Burn tool as described 
in Step 11. Consider the direction of the lighting from 
the sky and paint in some shadowing extending from 
the tree, animals’ legs, and base of the rock. Once you 
complete your image, you may wish to crop it further, 
depending on how you’ll use it.

I hope you’ll enjoy using the resources and techniques presented here and have fun creating your 
own storybooks. As you can see, the possibilities are unlimited, depending on the elements you 
include in your composites. Great ideas may have run through your head as you followed this tuto-
rial. Think of the holiday images you could create for Valentine’s Day, Halloween, Thanksgiving, and 
Christmas, and even printing them as greeting cards. n

General  Miscellaneous PNG Files
• You can find an abundance of free PNG files for about any type of object at PngImg.com
• DeviantArt is always a good source for artistic elements. Use the search bar at the top left to search on a specific PNG file.
• MrCutOut.com has a variety of PNG files for free personal and commercial use.
• http://camelfobia.deviantart.com/gallery/ - This DeviantArt member has a gallery of many PNG object for download. Depositfiles.com is used to download files. 

The “Regular Download” is free, but to encourage users to become a paid member, it makes you wait 60 seconds to start a download, limits how many images 
you can download in one session, and you may have to wait 15 minutes or so between downloads.

• http://ohsheisgaga.deviantart.com/art/10-PNG-FILES-269967597
• Sets of miscellaneous objects. Check right panel for more.

Alternate Backgrounds
• http://graphicburger.com/3-infinite-wooden-floors/ 
• http://inadesign-stock.deviantart.com/art/Premade-BG-41-Stock-216534790

Skies
• http://www.mrcutout.com/index.php/skies 
• http://ignisfatuusii.deviantart .com/art/Fantasy-Sky-by-IgnisFatuus-FREE-

STOCK-342463501
• http://alfastock.deviantart.com/art/Sea-Packcage-94022717 

Floors
• http://fune-stock.deviantart.com/art/Fune-stock-Floorpack2-102875367 
• https://pixabay.com/en/cobblestones-patch-road-background-711942/
• http://fune-stock.deviantart.com/art/466-empty-room-01-290851733 

Alternate Tables
• http://dryadstudios.deviantart.com/art/Arch-door-nightstand-152292492
• http://jinifur.deviantart.com/art/Antique-furniture-in-png-6-151045909
• http://amir2012.deviantart.com/art/Furniture-Pack-5-418675552
• http://pngimg.com/img/furniture/table 

Alternate Books
• http://inadesign-stock.deviantart.com/art/Book-7-Stock-183357716
• http://pyonpyon.deviantart.com/art/Old-Book-II-56964283

Grass
• http://picalls.com/lone-tree/
• http://beyondthestars.wikia.com/wiki/File:Grassy_hill.jpg
• http://www.freeimages.com/photo/green-hills-1342857

Trees
• http://pngimg.com/img/nature/tree
• http://pngimg.com/img/nature/palm_tree 

Animals
• Check the right panel at these links for more animals
• http://kayleero.deviantart.com/art/Kitten-PNG-374193060 
• http://ravenslane.deviantart.com/art/Elk-or-moose-349741848
• http://selunia.deviantart.com/art/Birds-04-PNG-Stock-336207599 

Outdoor Elements - Rocks and Stumps
• http://cindysart-stock.deviantart.com/art/Rocks-Png-468853820 

Diana Day is a self-taught Elements user, and she teaches Elements to 
members of her community by hosting a PSE Users Group, presenting 
at meetings and workshops of photography groups, and tutoring Ele-
ments users one-on-one in their homes. Diana also performs photo-
editing services for photographers and does photo restoration for 
genealogists when called upon.
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CLICK HERE TO DOWNLOAD
CLONINGPERFECTION.ZIP, 
THE SAMPLE IMAGE SIMON USED IN 
THIS TUTORIAL.

1Open up the image of the Reflecting Pool with the 
Washington Monument in the background (the 

download is found at the bottom of the page). This is 
probably an image that’s been taken countless times 
by tourists and the like. But to get a shot without peo-
ple spoiling the beautiful view is something quite rare! 
Load this image into Elements and head into the Expert 
mode. Start by zooming into the left sidewalk next to 
the Reflecting Pool (press Z for the Zoom tool).

CLONE  YOUR  IMAGES 
TO PERFECTION

If, like us, you regularly encounter crowds of tourists spoiling a good view, then despair no more! In this shot 
of the Washington Monument, we’ll show you how you can get rid of every last person using a variety of 
cloning techniques in Elements. When we talk about cloning, the responsibility doesn’t just fall to the Clone 
Stamp tool. The act of cloning pixels can be done using multiple techniques using the Lasso tools, Spot Heal-
ing Brushes and the clever Content-Aware Move. We can essentially hide everything and anything, from 
pillars to people, it really is quite simple. So if you’re wondering how all this can be done then let’s get straight 
to it.

2Use the Polygonal Lasso tool (L) to make a selection 
around the area of the sidewalk where there are no 

people. We can use this section to cover up the sidewalk 
and ultimately hide the other people. 

With the selection in place, press Ctrl-J (Mac: Com-
mand-J) to duplicate the area onto its own layer. Using 
the Move tool (V), position this area further down the 
sidewalk over the people. Press Ctrl-T (Mac: Command-
T) to activate the Transform command. Use the cor-
ner points to shrink the area just slightly to fit over the 
area. Cloning pixels this way means we can reduce the 
amount of pixel distortion that we would likely get with 
the Clone Stamp tool.

3Once you have the first piece in position, duplicate 
this section onto another layer. Move this piece fur-

ther down the sidewalk and use the Transform com-
mand to resize it to fit over the smaller area to match 
the perspective. Duplicate this once more and continue 
working your way down the sidewalk until you reach the 
end. Complete all of the left sidewalk, all the way up past 
the fencing and towards the foreground as well. Don’t 
worry about heads and torsos left over the grass, we can 
clone them away later on.

http://www.photoshopelementsuser.com/subscriber/download/extras_v13n4/CloningPerfection.zip
http://www.photoshopelementsuser.com/subscriber/download/extras_v13n4/CloningPerfection.zip
http://www.photoshopelementsuser.com/subscriber/download/extras_v13n4/CloningPerfection.zip
http://www.photoshopelementsuser.com/subscriber/download/extras_v13n4/CloningPerfection.zip


To keep the Layers panel tidy, let's merge these sidewalk 
layers together (leave the Background layer on its own). 
Click on the top layer, press-and-hold the Shift key, click 
on the bottom sidewalk layer then press Ctrl-E (Mac: 
Command-E)  Rename this layer ‘Left sidewalk’ by going 
to Layer>Rename Layer. 

4Now do the same for the right sidewalk along the 
Reflecting Pool, starting with the Polygonal Lasso 

tool and duplicating the blank area to cover up the side-
walk. Merge these layers when finished and rename this 
complete layer ‘Right sidewalk’. Zoom in even further 
over the right sidewalk and add a new layer to the top of 
the Layers panel. Rename this layer ‘Right heads’. Press 
Q for the Content-Aware Move tool and in the Tool 
Options bar at the bottom, set Mode to Extend, Healing 
to maximum and tick the Sample All Layers box. We can 
now start to remove the heads and torsos of the people.

Select an area just next to them that’s large enough to 
cover them (include some of the sidewalk), and drag-
and-drop the selection over the people. Use the line 
between the grass and the sidewalk as a guide when 
lining up the new area. They should vanish, but don’t 
worry if you see repeating pixels, we’ll go back and sort 
those bits out later with the Clone Stamp tool. 

5Add a new layer, call it ‘Left heads’, and do the same 
for the heads down the left sidewalk using the Con-

tent-Aware Move tool. Once both sides of the Reflecting 
Pool are free from people, it’s time to do some tidying 
up. Add another new layer and call it ‘Tidy up’. Pick the 
Clone Stamp tool (S) and in the Tool Options bar set it to 
a soft brush, 100% Opacity, and Size 10px. Tick the Sam-
ple All Layers box and zoom into the edges between 
the grass and the sidewalk. Remove any rough edges or 
areas of repetition by sampling areas using the Alt key 
(Mac: Opt) and clicking over the rough bits. When apply-
ing the stamped area, it might require a couple of extra 
clicks of the mouse to get a good, solid replacement.

TIP: Make a duplicate of the original Background layer 
and move it to the top of the layer stack. This way, when-
ever you need to see a before version all you have to do is 
hide this layer and not the many others.

11
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Here's how our imges looks now. Layers Panel

6Now it’s time to get rid of the eye-sore of a fence that 
goes right across our image. Create a new layer and call 

it ‘Fence’. With the Clone Stamp tool selected, make sure 
that the Aligned box in the Tool Options bar is ticked and 
you have a soft brush with Size set to around 35px. Zoom 
in close to the fence on the right side and sample a patch of 
grass just underneath the fence. Working from the top of the 
fence downwards, begin to clone the grass over the fence. 
It’s important to work from top to bottom so that clear areas 
of grass are being sampled constantly (as the tool is set to 
Aligned, Elements will re-clone from where you left off, mak-
ing an exact copy). If you reach the edge of the image border 
while cloning, just simply resample from a similar area.  

7Do the same for the fence to the left of the Reflecting 
Pool, applying clone stamping to the ‘Fence’ layer cre-

ated in Step 6 and removing any repetitive pixels as you go. 
Sample the shadows of other trees if the cloned areas look a 
little hazy. To remove the fence from the water, use the Clone 
Stamp tool in a similar fashion as we did for the trees, but this 
time, sampling areas from the water just above and brushing 
in an upward direction from the base of the fence. This is so 
that we are cloning clear pixels all the time. Work your way 
along the fence, trying to reduce any obvious signs of cloning 
as you go.

8With the fence out of the way, zoom in to the people in 
the distance around the Washington Monument. The 

Spot Healing Brush tool (J) is also useful for stamping out 
small groups of people and couples. Set the Spot Healing 
Brush to Proximity Match in the Tool Options bar and on 
a new layer called ‘Background people’, stamp these areas 
out. For the larger groups of people, and those walking along 
the path, use the Clone Stamp tool to sample areas of ‘good’ 
pixels. For the path that runs through the grass, when you 
sample areas try to line up the crosshairs of the brush with 
the path for a perfect match. 
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TIP: If you are editing JPEG images like this one, where 
details aren’t so visible because of the image quality, it’s 
best to use the smallest brush possible. It might take longer 
to clone away objects or people, but the end results will be 
worth it. 

9Finish up the background area by removing the peo-
ple by the flags and between the trees. Use the flag 

poles as a marker when clone stamping so as to get a 
good match of the cloned areas. If you make a mistake, 
or prefer the way an area look before cloning, use the 
Eraser tool to remove those parts as we have all our edits 
on a separate layer. Also remove the people between 
the trees either side of the Reflecting Pool. The image 
should be coming together quite nicely.

10Now for the hardest bit… the road in the fore-
ground. We need to break this down into pieces 

and think about how to reconstruct the road from the 
areas we have to work with. Using the Polygonal Lasso 
tool to make a selection around the entire road, over-
lapping it slightly onto the sidewalk. Click on the Back-
ground layer and press Ctrl-J (Mac: Command-J) to 
duplicate the entire road onto its own layer. This gives us 
a separate layer that we can work from for our separate 
pieces. Call this layer ‘Road copy’.

11Using the Polygonal Lasso tool, select the area 
ofroad to the right just above the pram. Try to 

match the selection with the perspective of the image 
so the copied area will match. Duplicate this selection 
onto its own layer. 

Drag the duplicated road over the top of the people just 
below. Use the Transform command, Ctrl-T (Mac: Com-
mand-T), to enlarge and rotate the new section so it 
matches the position and angle of the original road. Add 
a layer mask to this layer and brush away any overlap-
ping area of road that go onto the sidewalk. You could 
also use the Polygonal Lasso tool to make a selection 
over the sidewalk and then add this to the layer mask for 
a straighter edge. When you’re done, merge this layer 
into the ‘Road copy’ layer so we have a complete layer 
to continue working from.
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12There is another section of clear road to the left of 
the man wearing the red T-shirt. Select this section 

using the technique performed in the previous step. Use 
a layer mask and a hard-edge brush, or the Polygonal 
Lasso tool, to remove any overlap with the sidewalk. By 
unlinking the mask from its layer thumbnail (click on the 
small chain link between them) you can transform and 
resize the road section without moving its mask. Merge 
this section of the road into the ‘Road copy’ layer as well, 
so we’re building a road from one complete layer.

13To cover up the people in the center of the road, 
select the large area we have created to the right 

with the Polygonal Lasso tool and duplicate it onto 
its own layer. Move it over to the center and go to 
Image>Transform>Distort. Move the two bottom corner 
points on the Transform box to reshape the layer so that 
it matches the perspective of the existing road. Continue 
to create duplicate sections of road by transforming 
them to fit. Merge them as you go into the ‘Road copy’ 
layer until all the road is covered. 

14To clone away the people in front of the chairs and 
on the sidewalk, use the Clone Stamp tool set to 

Aligned and use it like a brush to duplicate one area over 
another. Also, select a couple of chairs using the Rect-
angular Marquee tool (M), then copy and paste them 
over one another. On a new layer continue to clone out 
the remaining people around the water. This may take a 
bit of time, but by sampling as many new areas as pos-
sible, you’ll end up with a better cloned area and with 
fewer signs of duplicated pixels. For a quick way to copy 
areas such as concrete or water, tick the Aligned box in 
the Tool Options bar and you can almost paint with the 
Clone Stamp. 

Here's how our imges looks now.

14
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Simon Skellon is a journalist, photo editor and retouch artist based in 
United Kingdom, He has edited magazines by the likes of Photoshop 
Creative, and seeing as he has so much experience with Photoshop 
Elements, he has never been more excited to be able to share his 
knowledge with PET readers! Also a keen traveller and photographer, 
Simon keeps a blog of his stories and best images over at www.lisaa-
ndsimonwheretonext.blogspot.com.  

15For the final section, we just need to clone out 
the bodies and legs of the people in the section 

closest to the camera. Look to sample areas from simi-
lar patterns and textures, brushing the Clone Stamp tool 
over the people to gradually remove them. It’s a slow-
and-steady process but when all the people are gone, go 
back over the image to spot any little areas of repetition 
that you may have missed. It’s worth taking plenty of 
time to do this to get the best image possible. The results 
are worth all the effort to create that perfect scene. n

Before After
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In this age of Instagram and more mobile phone image editing apps than any one 
person can count, the word “filter” is becoming overused. You & I - we are Photoshop 
Elements users and we know that a filter is more sophisticated than a grungy sepia look 
thrown over an image.

In Photoshop Elements, filters offer advanced editing tools that can create artistic trans-
formations and correct or improve some shooting issues. Filters are pixel edits, meaning 
that they aren’t as flexible or stackable as adjustment layers. And even though Adobe 
created the Filter Gallery to give us more flexibility, the filters in this gallery are used more 
by graphic artists than by photographers looking for a clean edit.

This article will show you how to get the most out of the filters that work best for pho-
tographers, and how to properly incorporate them into your workflow.

The Top Photoshop Elements Filters for Photographers
Specialty Sharpening, Sky Repair & Flare Creation

CLICK HERE TO DOWNLOAD
PHOTOFILTERS.ZIP
THE SAMPLE IMAGE ERIN USED 
IN THIS TUTORIAL.

http://www.photoshopelementsuser.com/subscriber/download/extras_v13n4/PhotoFilters.zip
http://www.photoshopelementsuser.com/subscriber/download/extras_v13n4/PhotoFilters.zip
http://www.photoshopelementsuser.com/subscriber/download/extras_v13n4/PhotoFilters.zip


Let’s begin with a few words about navigating the Filter Menu & Gallery.

The Filter Menu & Gallery

You can see from this screen shot that the top option in this menu is “Last Filter.” Clicking 
here will duplicate the last filter you ran, at the same settings. It’s handy to use when you 
realize that the settings you just ran weren’t strong enough. If you’ve just applied Filters 
using the Filter Gallery, this wording will change to “Filter Gallery,” and clicking it will repli-
cate the last group of filters you applied using the gallery.

Next on the menu, you’ll see Filter Gallery, Correct Camera Distortion and a complete list 
of filters. You can access many filters in three ways:

• All filters are available directly through the Filter menu 

• Some filters are accessible through the Filter Gallery 

• Some filters are accessible through the Effects Panel. 

Most of the filters available in the Filter Gallery & Effects Panel are more suited for graphic 
purposes. In this article, I’m going to explore the options suitable for more natural looking 
photos. 

Repair a Blown Sky with Elements Filters
The Render section of the Filter menu has a couple of filters that are perfect for enhancing photos.  The Render filters 
create things that weren’t in your photo originally; like clouds, lens flare, or fibers. We’ll use the Clouds filter to replace a 
blown sky in Photoshop Elements.

1In the image you’d like to add clouds to, create a 
new blank layer (Layer>New>Layer) and name this 

new layer “Clouds.” Fill this layer with white (Edit>Fill), 
and select White from the Use drop-down. 

2   Set your default colors to Black & White (D) and go 
to Filter>Render>Clouds. Reduce the Opacity of the 

cloud layer to about 50%. 

This filter will change your white layer to clouds. Type 
Ctrl-T (Mac: Command-T) to enter Free Transform mode 
and make the clouds large enough to look natural. While 
in Free Transform mode, click-and-drag on a corner siz-
ing box to make the clouds larger. This is an important 
step in getting a natural look. 

17
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3To make the clouds look even more natu-
ral, add a heavy Gaussian Blur to them. Go to 

Filter>Blur>Gaussian Blur and in the Gaussian Blur dia-
log choose a radius between 15 and 30. The higher the 
radius, the more blur you are creating. 

4Turn off the cloud layer by clicking the eye next 
to it and activate your Background layer for edit-

ing by clicking it. Select the Magic Wand tool (A) and 
turn off Sample All Layers & Contiguous. Click on your 
blown out sky. If the selection isn’t precise, increase Tol-
erance to include more in your selection or decrease it 
to include less. Click again on the sky after adjusting the 
tool’s Tolerance. 

5Soften the edges of your selection by clicking Refine 
Edge in the Tool Options Bar. 5 pixels usually creates 

a nice feathering, but this effect depends on your file’s 
size. Make this number larger to create more softness, 
if necessary. 

Add a layer mask (Layer>Layer Mask>Reveal Selec-
tion). You can see from my screenshot that my selection 
picked up part of the pavement in addition to this sky. I 
removed it by selecting the Brush tool (B)  and painting 
with black (press X if needed to make Black your fore-
gound color) over the areas where I wanted to remove 
clouds. 

7Next, we’ll make those clouds blue. Add a Hue/
Saturation adjustment layer (Layer>New Adjustment 

Layer>Hue/Saturation) and clip it to the clouds layer 
(Layer>Create Clipping Mask). Clipping the Hue/Satura-
tion to the clouds ensures that only the sky turns blue. 
Turn on the Colorize checkbox and adjust the Hue slider 
until it’s over a blue color. Adjust saturation until you 
find a color that looks natural to you. 

8To make the sky color more natural, fade it from 
top to bottom. Select the Gradient tool (G) and in 

the Tool Options bar, select the Linear gradient, and 
select the Foreground to Background gradient from the 
Gradient Preset Picker. With White as your foreground 
color (press X if needed) draw your gradient from the 
top of your image to the bottom of the sky. This will 
ensure that the deepest blue is at the top of the sky.  

6With this selection still active, you’ll constrain the 
clouds to the sky portions of your photo. Turn the 

Clouds layer back on by clicking on the eye icon on the 
layers left side. 18
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9When repairing the sky, there are often trees with parts of the sky shining through. It can look more natural to 
clone leaves and branches over these spots than to let the sky shine through unnaturally.  If you’d like to do this, add 

a new blank layer to your image (Layer>New>Layer) and name it “Clean Up.” Select the Clone Stamp tool (S) and in the 
Tool Options bar tick the Sample all Layers checkbox. Hold down the Alt key (Mac: Option) and click on part of your 
image with leaves or branches. Release Alt and brush over the area of the tree where you’d like to add leaves. 

Another helpful filter in the Render section of the Filter menu is Flare. We’ll continuing editing this same photo to add 
some sun flare to the image.

Add Sun Flare to Your Image

1To add flare, you’ll need a pixel layer. If your image 
has only one layer, duplicate it (Layer>Duplicate 

Layer). However, because I have multiple layers in this 
image, I’ll create a stamped visible layer by typing Shift- 
Ctrl-Alt-E (Mac: Shift-Command-Option-E).

2Go to the Filter Menu. Select Render, and Lens 
Flare. Next you’ll see the dialog box below. See the 

small cross on the top left corner of the image preview? 
Click on it and move it where you want the source of 
the flare to be. Usually, this will be over the brightest 
part of the sun, or the part of your image closest to the 
sun. Based on the shadows of my image, the sun was 
coming from the cameras left side, and was low on the 
horizon. I placed my flare in a logical place (towards the 
top of the left side of this photo) based on the location 
of the real sun.

3The various lens types that you can choose in the 
Flare dialog govern the type, size and amount of the 

light bubbles created by the flare. You can experiment 
with them to see which you like the best. The Brightness 
slider, of course, governs how bright this flare will be. I 
left Brightness at 100% and selected the 105mm Prime 
lens option. Beware: some of these lens options pro-
duce flare “bubbles” throughout your photo. In many 
cases you will want to remove them with a layer mask. 
(See the next step for layer mask instructions.)

4After adding the flare to my photo, I noticed that 
the flare looked unnatural where it was shining in 

front of the wooden plank at the top left corner. I added 
a layer mask (Layer>Layer Mask>Reveal All) and painted 
over the area of the flare that I wanted to remove. To 
paint over a layer mask, select the Brush tool (B) and 
make Black your foreground color (D to select Default 
Black and White as your colors and X to toggle Black 
and White from foreground to Background).
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Use a Filter to Sharpen Precisely with Minimal Masking
When we sharpen in Photoshop Elements, we are most focused with sharpening the edges of important areas of our 
photos. The Find Edges filter in the Stylize section of the Filters Menu provides control over selecting the various edges in 
our photos.

This filter is especially helpful in sharpening architectural or landscape shots because it allows you to sharpen the details 
without oversharpening flat areas like the sky. I only use Find Edges on the most important photos that I sharpen, because 
it does require a few extra steps. 

This technique involves creating a black and white version of your images with only the edges  visible in white. You’ll con-
vert this black & white layer to a layer mask that controls where the sharpening of your photo is applied. It takes several 
steps to make it work, but it’s worth it. To use it: 

1Just like with adding flare, you’ll need a pixel 
layer. If your image has only one layer, duplicate it 

(Layer>Duplicate Layer). If not, create a stamped visible 
layer by typing Shift- Ctrl-Alt-E (Mac: Shift-Command-
Option-E). Name this new layer “Mask.”

2Remove the color from this new layer (Enhance 
>Adjust Color>Remove Color). 

3Run the Find Edges filter (Filter Menu>Stylize>Find 
Edges). Your image will look not unlike a line drawing 

at this point.

5Select this entire layer (Select>All) and copy it 
(Edit>Copy). 

6 Duplicate your background layer or create 
another stamped visible layer following step 1. Next, 

turn the visibility of this layer off by clicking the eyeball 
on the layer’s left side. Add a layer mask (Layer>Layer 
Mask>Reveal All). Name your new layer “Sharpening.”

7Press the Alt key on your keyboard (Mac: Option) 
while you click on this new mask to show the mask 

as an overlay on top of your image. Paste your selected 
edges (Edit>Paste). Press Alt again (Mac: option) and 
click on the mask to turn off the overlay. 

4Invert this layer by typing Ctrl-I (Mac: Command-I).

8After you’ve created the new layer mask, delete 
your Mask layer. You can now sharpen only the 

edges of this photo using the Sharpening layer. 20
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Erin Peloquin is a professional photographer and instructor of Light-
room & Elements. View her portfolio at TimeInACamera.com and her 
wide range of Elements and Lightroom tutorials at DigitalPhotogra-
phyForMoms.com and Guided 365.com.

Photographers, don’t ignore the Filters menu. Even though many of the filters are more suited 
to graphic effects, there are quite a few that are useful for photographers. As you use them, 
remember to create new pixel layers to apply the filters to. Experiment with Blend Modes and 
adjust Opacity to taste. You'll find your edits growing in sophistication with each new filter you 
add to your toolbox. n

Sharpen With the High Pass Filter

So now that you have this fabulous edge mask to control your sharpening, let’s use another filter to create a high detail 
effect. The High Pass filter is probably the filter that I use the most often. It works well for sharpening all kinds of images, 
but I like it best for architectural and landscape images that can bear stronger sharpening. Picking up after step 8 above:

9On the Sharpening layer, run the High 
Pass Filter (Filter>Other>High Pass). You 

can use a relatively high Radius here. Start 
with 25-30 pixels.  

Change the Blend Mode of this layer to Over-
lay and adjust its Opacity as necessary.

Before After

PS: Want more information about the Correct 
Camera Distortion filter? Check out my article 
from the February edition of PET Magazine!
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SUBSCRIBER Showcase

Each issue we give you a new photo assignment. Winners are announced online. Our Upcoming 
Challenge Theme is Still Life. All entries for the Still Life Photo Challenge must be submitted by April 30th. To 
enter the Photo Challenge, go to this link and follow the instructions: www.PhotoshopElementsUser.com/contests

HERE ARE THE WINNERS FROM OUR 
FACES PHOTO CHALLENGE

     S U B S C R I B E R  Showcase
GIRL AND GRANDMOTHER [ PHOTO CHALLENGE 1ST PLACE WINNER ]

Richard Weston
Cardiff, CA

Super bright sunlight meant high contrast and a lot 
of reflected color on the subjects.  I started in RAW 
to pull the shadows and highlights back from the 
edge, and then used a  whole array of  tools in “full 
edit” to restore natural looking skin tones.

Paulette Geige
Milan, Ohio

Following an exhausting day at the park, it was time 
to just sit and reflect.   I used Photoshop Elements to 
crop and enhance the photo. I also used On1 Effects 
10 to add a grunge effect and a vignette.  I "masked" 
her eyes so retain their brilliant blue.

GIGGLES AND GRINS [ PHOTO CHALLENGE WINNER ]

JEWEL AT REST                          
[ PHOTO CHALLENGE WINNER ]

Elaine Reed
Apopka, Florida

I love to catch those can-
did moments in portrait 
photography that show 
so much feeling.  I edited 
the photo in Elements 11 
with minor adjustments 
to color , then added a 
soft frame.
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