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Hello Everyone,

As summer comes to an end and fall gets ready to show 
her glory, I hope you’ll get outside and take advantage 
of the wonderful photo opportunities that it brings. 
One of the great things about photography is that it 
gives you the opportunity to really see things from a 
different perspective. Whether you’re focusing in on 
the small and ordinary to see the extraordinary with 
macro photography, or exploring a local park searching 
for the perfect composition.  Whatever your passion, I 
hope you’ll share some of your photos with us in the 
PET gallery! 

Till next time,

Diana Kloskowski 
Editor-in-Chief
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COVER IMAGE by Ken Summers
TITLE: Lily 

We have a very shady garden, so it 
somewhat limits our plant life, but this 
Lily did attract my attention:  Taken at 
Kitchener, Ontario with a Nikon D90,  
1.4 50mm lens at F8,  1/200th  ISO200.  
The Raw File was processed in Elements 
13, with a contrast refinement using 
plug-in Perfect Photo 9.5.

From the Editor

Table of Contents
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TEXT
SHINY

EFFECT
I JUST LOVE TEXT EFFECTS, SO LET’S TAKE A LOOK AT ONE OF MY FAVORITES.  ADDING 
A SHINY GLOSS EFFECT TO TEXT IS ONE OF THOSE OLDIE BUT GOODIE EFFECTS. IT’S A 
GREAT WAY TO TAKE ORDINARY TEXT AND GIVE IT SOME DEPTH AND DIMENSION.

1      WE’LL START BY CREATING A NEW, blank docu-
ment by going to the File menu and selecting 

New>Blank File. In the dialog set the dimensions of 
your document. For this example, I set the Width to 
6”, the Height to 4”, and the Background Contents to 
White, but feel free to set them to whatever you like.

2      GRAB THE TYPE TOOL (T) from the Toolbox and 
in the Tool Options bar select a nice thick Font, 

I used Rockwell Extra Bold Regular.  Set the Font Size 
fairly large, somewhere around 150 works well, and 
select a Color from the Color Picker.  Type a word or 
phrase on your document.

by Matt Kloskowski



 4  | PHOTO ELEMENTS TECHNIQUES

SHINY TEXT EFFECT  |  MATT KLOSKOWSKI 

3      NEXT, GRAB THE LASSO TOOL 
(L) from your Toolbox and 

draw a wavy selection through 
your text. Look closely at this 
screen shot to see the marching 
ants, I started my Lasso on the left 
side of my document, drew a wavy 
line through the text and then went 
down the right side and across 
the bottom of the document and 
closed my lasso on the left.

The line is a bit jagged, so to smooth 
it out, go to the Select menu and 
choose Modify > Smooth. In the 
Smooth Selection dialog set the 
Sample Radius to 100 pixels and 
click OK.

4      CLICK ON THE CREATE a new layer icon to add a new, blank layer. Set your 
foreground color chip to black (if needed, press the letter D to reset the 

color chips to their defaults of black as the foreground color and white as the 
background color), and press Alt-Backspace (Mac: Option-Delete) to fill the 
selection with black. Press Ctrl-D (Mac: Command-D) to deselect.
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5      IN THE LAYERS PANEL, click on the eyeball thumbnail of Layer 1 to turn the 
visibility of the layer off and then click on the type layer. Press the Ctrl (Mac: 

Command) key and click on the type layer thumbnail to load the text as a selection.

Go to the Select menu and choose Modify>Contract. In the Contract Selection dia-
log, enter 5 pixels to Contract By and click OK.

6      NOW, PRESS CTRL-ALT (Mac: Command-Alt) and click on the Layer 1 thumb-
nail to subtract the bottom area from the selection.
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Matt Kloskowski is the Vice President of Photography for onOne Software and a Tampa-based photographer. He's a best selling author of over 20 
books and teaches Lightroom and Photoshop at seminars and conferences around the world. Check out his blog about Photoshop and Photogra-
phy at www.mattk.com.

7      ADD ANOTHER NEW LAYER by clicking on the Create a 
new layer icon and grab the Gradient tool (G) from the 

Toolbox. Set your foreground color chip to white by pressing 
the letter X (this flip-flops the color chips). In the Tool Options 
bar open the Gradient picker and select the Foreground to 
Transparent gradient. 

Starting at the top edge of one of your letters, click-and-drag 
the gradient downward.

8      FINALLY, LOWER THE OPACITY of Layer 2 till it looks good, 
somewhere around 85% usually works and you’re all set.

This quick and easy effect works well for shapes too. 

http://www.mattk.com
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TECHNIQUES 

PURSUING THE PERPLEXITY OF

PATTERNS

Patterns may be one of the least understood and most under-used features in Photoshop Elements. 

The Pattern Picker can be found under several tool options and menus, but is not often clicked. Part 

of the reason is that most of the patterns included with PSE just don’t seem very useful. But the good 

news is, once you learn how to create your own patterns, or discover some great third party patterns 

out there, and learn how to load and use them – they can actually be quite worthwhile and fun to use.

WHERE TO FIND PATTERNS  
IN ELEMENTS
Patterns can be accessed and used in 
several places in Elements, all which 
provide a pattern-picker displaying 
Elements’ default patterns and a few 
other categories to pick from. Usually 
the first place a new user encounters 
patterns is under the Edit menu, when 
clicking Fill Layer (or Fill Selection, if a 
selection is active). In the Fill Layer dia-
log, under Contents ~Use:, one of the 
options in the drop-down menu is Pat-
tern. When Pattern is chosen, a Custom 
Pattern drop-down is displayed, which 
contains the pattern-picker.
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Pattern Fill from Menu

Pattern Fill from Layers Panel

The pattern-picker is also displayed in pop up menus in the Tool 
Options bar for the Paint Bucket, Pattern Stamp, and Healing 
Brush tools.

ADJUSTMENT LAYER PATTERN FILL
An adjustment layer also provides access to patterns, which can be 
accomplished in one of two ways.

When you click Pattern in either of these menus, the Pattern 
Fill dialog pops up, and clicking the drop-down arrow displays 
the pattern-picker. When using the pattern fill in the Layers 
panel, the default or last-used pattern automatically fills the 
layer or selection, until you select your choice of pattern, then 
it is replaced with your choice.

1      An adjustment layer can be added from the menu: 
Layer>New Fill Layer>Pattern

2      In the Layers Panel, a Pattern Adjustment Layer can be 
created with even fewer steps by clicking the Create a 

new fill or adjustment layer icon and choosing Pattern from 
the drop-down menu.
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SCALING A PATTERN FILL
Sometimes after filling a layer or selection with a pattern, the pattern 
may appear too small or too large in proportion to the size of the area 
filled. The options to scale a pattern are limited. There is no option to 
scale a pattern in the Fill Layer dialog that pops up when using the 
Edit menu, nor in the Pattern Fill dialog for the Paint Bucket, Pattern 
Stamp, and Healing Brush tools. 

The only options available to create a scalable pattern fill are when 
using either New Fill Layer from the Layer menu, or using the Create 
new fill or adjustment layer icon in the Layers panel to select a pat-
tern; both of these use an adjustment layer and result in a Pattern Fill 
dialog with a Scale adjustment. Moving the Scale slider, or typing in 
a percentage, enables you to adjust the size of the pattern; click OK 
to accept the change. This is my preferred method for using a pattern 
fill, because of its flexibility. And, as with any other type of adjustment 
layer, if you decide later you’d rather select a different pattern, simply 
double-click on the thumbnail of the Pattern Fill adjustment layer to 
change it.

HOW TO LOAD ADDITIONAL 
PATTERNS INTO ELEMENTS
Innumerable pattern sets of all kinds can be found free online to 
download. Check the end of this article for several links to down-
load patterns. Pattern files have a PAT extension. Some downloaded 
pattern sets may be compressed with a ZIP or other extension and 
need to be extracted to get to the useable pattern file. Please refer to 
Extracting Compressed Files for instructions as well as download links 
to suggested extraction applications.

After downloading and extracting pattern files, keep them together 
in a folder where you can easily find them. Pattern files can be 
installed within Elements, but unless you come across a particular 
pattern you feel you will use often, it’s a better idea to load patterns 
as you need them.

Patterns can be loaded from anywhere there is access to the pattern-
picker. Click on the menu icon in the upper right corner of the pat-
tern-picker to open the menu, and then click Load Patterns.

In the Load dialog, navigate to the folder where you stored 
your downloaded patterns, select a pattern, and then click 
the Load button. Back at the pattern picker, scroll down and 
you’ll see that the pattern set you selected was appended at 
the bottom of the other patterns in the panel. 

If you have loaded a lot of patterns and your pattern-picker 
is too full, you can easily restore back to the original default 
patterns. In the same menu where you find Load Patterns, 
you’ll find Reset Patterns. Should you want to delete a few 
patterns, you can select a pattern and then right-click on it 
and choose Delete from a little pop-up menu, or use Delete 
Pattern from the regular pattern menu.

http://www.photoshopelementsuser.com/blog/extracting-compressed-files/
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Viewing the result of the pattern fill using this new pattern, you 
can see that the edges of the tiled pattern are visible, rather than 
seamless. Depending on how you may be using a pattern and 
how you want it to look, a simple pattern like this may not be 
very suitable. 

To fill a layer, select one of the loaded patterns, and then click 
OK. The pattern will multiply into as many tiles as needed to fill 
the layer (or the selection, if you have one active).  Some pat-
terns are seamless and the edges where the tiled sections join 
aren’t visible. Others aren’t as skillfully created, so the tiled edges 
may be visible.

CREATING A CUSTOM PATTERN

Here are some basic steps for creating a generic pattern file. My hot 
air balloon photo and sunflower photo can be downloaded HERE, 
if you wish to use the example photos I’ll be using.

1. Open a photo that contains an area you’d like to use as a pattern, 
or create an image yourself.

2. Select the Rectangular Marquee tool and make sure Feathering 
is set to 0 in the Tool Options bar.

3. Drag out a square or rectangular area you want to convert into a 
pattern. If you don’t select an area, the whole image will be used.

4. From the menu, click Edit>Define Pattern. In the Define Pat-
tern dialog, enter a name for the pattern. The new pattern then 
appears at the bottom of the pattern-picker.

5. Fill a layer with the new pattern to try it out, using one of the 
methods above.

http://www.photoshopelementsuser.com/subscriber/download/extras_v12n7/Patterns.zip
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If I had my heart set on using this hot air balloon image to create a seamless pattern, what could I do 
differently to improve it? The biggest problem is the various shades of blue in the sky create an obvious 
border between the tiled balloons. Secondly, the evenly spaced balloons so close together do not make 
for an attractive pattern.

Here’s what I came up with to improve it. I cropped the top and bottom off the original balloon image. 
After selecting the blue sky with the Magic Wand tool and deleting it, leaving the balloon with a trans-
parent background, I increased the canvas around the balloon, created a blank layer beneath the bal-
loon layer and filled it with a similar solid blue. In Edit>Preferences, I set up a  Gridline every 50 Percent 
with 2 Subdivisions, then decreased the balloon size and duplicated it, and eyeballing it, centered the 
balloons in diagonal quadrants.

You can easily create a simple pattern from scratch with a brush stamp or custom shape by creating a 
new document, say 500 pixels square, and setting up a grid dividing the canvas in increments as desired. 
On a blank layer, stamp a brush design in the center of each of the main grids. This example shows a 
500 px square document, with a grid line every 50 percent, with 2 subdivisions. The subdivisions mark 
the center of each large grid with an intersection of lines for the design placement. I alternated a purple 
butterfly and a pink flower and added a pale aqua background. After defining the pattern, I created a 6” 
x 6” 300 pixel resolution document and filled it with the new pattern.
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OFFSET METHOD OF CREATING  
A SEAMLESS PATTERN
Here’s another more complex method to make a seamless pat-
tern. This method works well when creating a pattern from a 
photo of an object or a scene that is somewhat like a texture, 
such as a rock wall, woven fabric, jellybeans, a patch of grass, or 
field of flowers.

When you start out, the center of the image is seamless. That 
is, there are no breaks in the flow of the image. But if we put 
multiple copies of it next to each other to tile them, you would 
see seams where the copies are joined, because the edges don’t 
match, like my first example of the hot air balloons. Since the 
image’s edges are the problem when joining the tiled copies, 
we’ll bring the edges of the photo to the center, and then blend 
them together. It sounds weird, but we’ll turn the image inside-
out. Fortunately, there’s a filter that does that for us. Here are 
the steps:

1      Open your own texture-like image as described above, 
or use my example sunflower photo, if you wish to follow 

along with the same image.

2      Press Ctrl-J (Mac: Command-J) to duplicate the back-
ground layer.

3      Go to Image>Resize>Image Size. Don’t make any changes; 
just make a note of the pixel dimensions of the Width and 

Height, then click Cancel.

4      With the top layer active, click Filter> Other >Offset. For 
the Horizontal and Vertical offsets, enter exactly half of the 

image dimensions you noted, which for my image is 465 for 
both Horizontal and Vertical. Just like magic, the image turns 
inside-out. You’ll notice the seams of the outer edges were 
brought together in the center of the image, but we’ll blend 
them in with the rest of the image.

5      We’ll hide the seams by using a layer mask to let the cen-
ter of the background layer beneath show through, so click 

the Layer Mask icon in the layer panel. Select the Brush tool (B) 
and black as the foreground color. We really don’t want to use 
a soft-edged brush to paint in the flowers from the background 
layer because the edges of the flowers would be fuzzy. But we 
don’t want hard edges either. So, select a soft-edged brush and 
we’ll adjust the brush to harden the edges somewhat. To do 
that, depress the Shift key and press the right square bracket key 
( ] ) twice. You can see the edges of the brush thumbnail image 
in the Tool Options bar become sharper. Make sure the brush 
Opacity is 100%.
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6      With the layer mask active in the top layer, paint around 
over the vertical and horizontal seams to hide them and 

let the flowers below show through. You not only need to hide 
the edges, but you must completely uncover full flower heads 
to make it look plausible. This requires some tweaking while 
painting on the mask. Toggle back and forth between black to 
reveal the flowers, and white to touch up where you uncover 
too much. Using the x key is an easy way to toggle between 
black and white while painting.

With some images you may need to touch up with the Clone 
Stamp tool. Should you need to touch up, clone on a blank layer 
above the top layer. You won’t be able to clone on a masked 
layer successfully. If there are any obvious lighter or darker 
patches in the photo you use, try to clone those out. In a pattern 
fill, repeated light or dark spots will really stand out. I didn’t have 
to do any cloning on this sunflower image.

7      After finishing hiding the edges, create a composite layer 
combining the two layers, also called “stamp visible.” To 

do that, with the top layer active, simultaneously depress the 
Shift-Ctrl-Alt-E keys (Mac: Shift-Command-Option-E). The 
reason a composite layer is necessary is that when defining 
the pattern, pixels from both layers must be used. Creating a 
composite layer is preferable to flattening the layers because 
later, after creating the pattern and using it to fill a layer, you 
may notice an area on the pattern where you need to go back 
and do more masking. If that should happen, you would need 
to delete the composite layer, make the correction, and then 
create a new composite layer and redefine the pattern.

8      Now let’s define the pattern as we did with the balloon 
pattern. From the Edit menu, click Define Pattern, and give 

it a name. Create a blank document and fill it with the pattern 
using the Adjustment Layer Pattern Fill to try it out, resizing it 
as needed. After filling a layer, with the Pattern Fill dialog still 
open, you may move the pattern around within the image. 
Grab the Move tool (V) and drag on the pattern to reposition 
it, if needed.

DOWNLOAD FILES USABLE  
TO CREATE PATTERNS
Here’s a great resource for patterns and other color-related art. 
These can be used to define patterns. http://www.colourlovers.
com/pattern/

USING PRESET MANAGER  
TO SAVE CUSTOM PATTERNS
The patterns you define will not stay in the 
pattern picker indefinitely. If a new pattern 
set is loaded, it may replace the patterns 
in the pattern picker and the patterns you 
created may be gone. You can use the Pre-
set Manager to save your new patterns in 
a set of their own, where they will be safe 
and can be reloaded at any time.

Open the Preset Manager from the 
Edit>Preset menu, or you can also access 
it from the Pattern Fill Adjustment Layer 
Menu. In the Preset Manager dialog, 
click the drop-down arrow beside Preset 
Type and select Patterns. A grid showing 
the currently loaded patterns will be dis-
played. The new patterns you defined will 
be at the end.

http://www.colourlovers.com/pattern/
http://www.colourlovers.com/pattern/
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Depress Ctrl (Mac: Command), and click on each of your pat-
terns that you want to save. You must make sure all the patterns 
you want in the set are selected. If you previously saved two 
patterns and then created two more which you want to save in 
the same set, you must select all four when you save. Should you 
want to delete any pattern, right-click on it and select Delete 
from the pop-up menu.

Once you have selected all the patterns you want saved (they 
will have a barely noticeable border around them), click the 
Save Set button. When the Save As dialog opens, navigate to the 
folder where you keep your downloaded patterns, enter a name 
for your pattern set, and then click the Save button.

WHAT CAN YOU DO WITH PATTERNS
You’re probably asking yourself, now that I know how to create 
and load patterns, what all can I do with them? I’ll cover a few 
things and I’m sure once you start using them, you’ll think of 
many more.

Create your own background 
papers and textures with pat-
terns. Create a blank document 
the size and resolution you 
normally use for backgrounds. 
Fill the page with a pattern you 
have downloaded or created and 
scale it as needed. Save in your 
Textures and Backgrounds folder. 
The possibilities are unlimited.

Fill a PNG File. Here’s an example of a shirt that was photo-
graphed and extracted from a plain background and saved in 
PNG format.  After opening the PNG file, Ctrl-click (Mac: Com-
mand-click) on the shirt to get a selection from it, then click the 
Create new fill or adjustment layer icon in the Layers panel and 
choose Pattern. Select a pattern to fill the shirt with, adjust the 
scale to fit the area of the shirt, and change the Blend Mode to 
Multiply, which brings out the shading of the folded shirt so it 
looks realistic. You can download the shirt and some great pat-
terns by Sandra Trainor here:
http://graphicssoft.about.com/od/photoshop/ss/Color-And-
Pattern.htm#step1
http://graphicssoft.about.com/od/photoshoppatterns/

http://graphicssoft.about.com/od/photoshop/ss/Color-And-Pattern.htm#step1
http://graphicssoft.about.com/od/photoshop/ss/Color-And-Pattern.htm#step1
http://graphicssoft.about.com/od/photoshoppatterns/
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ADD A DESIGN TO A PLAIN FRAME
The method to fill a frame is basically the same as filling any 
PNG file, but I wanted to point out that frames can be filled, 
as well as give a few tips here. Open or create a frame file with 
a transparent background. Follow the steps from the previous 
paragraph to select and fill the frame with a pattern and apply 
the Multiply blend mode.

You can download the example frame I’m using here. 
 
The pattern used can be downloaded here.

PATTERN FILL TIPS
• Zoom in to 100% on the shape to get a better view of the pat-

tern while scaling the size to fit the shape. 

• You can reposition the pattern within a shape; in the Pattern 
Fill dialog, click the “Link with Layer” box, then with the dia-
log still open, use the Move tool to drag the pattern around 
within the shape on the canvas. To set the pattern back to its 
original position, click the Snap to Origin button in the dialog.

• While applying the Multiply blend mode enables the visibility 
of the shading and contours, it may make the colors of the 
pattern dark and muddy. If that happens, add an additional 
Adjustment Layer, but this time choose Hue/Saturation from 
the menu, and adjust the Lightness and Saturation sliders to 
your liking. 

• You can also make a color change to a pattern by dragging 
the Hue slider in the Hue/Saturation Adjustment dialog. You 
cannot change a black and white pattern to color this way, 
but medium gray will color well. 

 Here’s a link to a good video on changing the colors of a pat-
tern. https://www.youtube.com/watch?v=jlMQLyghuSg

• Remember, with adjustment layers, you can go back later and 
readjust them by double-clicking on the left thumbnail to 
open the adjustment panel back up. Click the small x in the 
upper right corner to close the panel when finished.

http://www.photoshopelementsuser.com/subscriber/download/extras_v8n5/Frames.zip
http://www.deviantart.com/art/Crystal-Patterns-103150642
https://www.youtube.com/watch?v=jlMQLyghuSg
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DOWNLOAD THIRD-PARTY PATTERNS  
TO KEEP IN YOUR SUPPLIES ARSENAL
Here are some of my favorite resources for downloading third 
party patterns:

Brusheezy.com

Graphicssoft.about.com – Free Pattern Downloads

Graphicssoft.about.com – Free Pattern Sets by Sue Chastain

Webdesignhabits.com

Webesign.org

Vandelaydesign.com

Naldzgraphics.net 

Creativenerds.co.uk

Browse this DeviantArt search for more patterns. After you 
scroll to the bottom of the page, click Show More. 

Diana Day is a self-taught Elements user, and she teaches Elements to members of her community by hosting a PSE Users Group, presenting at 
meetings and workshops of photography groups, and tutoring Elements users one-on-one in their homes. Diana also performs photo-editing 
services for photographers and does photo restoration for genealogists when called upon.

These animal shapes above were each created with a custom 
shape on a separate canvas, filled with an Adjustment Layer 
pattern fill, and saved in PNG format. One at a time they were 
added to this new canvas, which was filled with a wood grain 
pattern fill. A stroke was added on a blank layer at the top, 
selected, filled with a darker wood pattern, and then a bevel 
applied from the Effects panel. A bevel or a drop shadow could 
also be applied to each animal, if desired. You can download 
the animal custom shape set I used here:
https://cesstrelle.wordpress.com/2012/07/29/freebie-animal-cus-

tom-shapes/

The title images for this article were created by stamping a 
brush on a blank layer, Ctrl-clicking (Mac: Command-clicking) 
on the brush stamp layer to get a selection, and then applying 
an Adjustment Layer pattern fill.

Fill a Custom Shape or a Stamped Brush with a Pattern. Use the Custom Shape tool to drag out a 
shape on a transparent canvas, or stamp a decorative brush on a transparent background. Ctrl-click 
(Mac: Command-click) to select the shape, fill the shape with a pattern as in the previous examples, 
scale the pattern, and save in PNG format to create embellishments to use in composite designs. 

http://www.brusheezy.com/patterns/
http://graphicssoft.about.com/od/photoshoppatterns/
http://graphicssoft.about.com/od/photoshopdownloads/ig/Photoshop-Patterns/
http://webdesignhabits.com/900-really-useful-photoshop-patterns/
http://www.webdesign.org/miscellaneous/web-design-inspiration/100-free-patterns.22198.html#top3
http://www.vandelaydesign.com/free-photoshop-patterns/
http://naldzgraphics.net/freebies/free-paper-photoshop-patterns/
http://creativenerds.co.uk/freebies/free-photoshop-patterns/
http://www.deviantart.com/browse/all/?section=&global=1&q=photoshop+patterns&offset=10
https://cesstrelle.wordpress.com/2012/07/29/freebie-animal-custom-shapes/
https://cesstrelle.wordpress.com/2012/07/29/freebie-animal-custom-shapes/
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TIP 1: SCOUT OR RESEARCH THE 
LOCATION YOU’RE VISITING

Dr. Louis Pasteur, inventor of pasteurization, has a very mean-
ingful quote attributed to him: “Fortune favors the prepared 
mind.” Now, while Dr. Pasteur may have been referring to the 
field of scientific observation, this quote can be directly applied 
to our photography. Before setting out on a sunset shoot, espe-
cially if it is at an unfamiliar location, I prefer to do some recon-
naissance first. One of my favorite tools for this task is Google 
Maps. The sheer amount of geographic and topological infor-
mation available on Google Maps is staggering. 

Now, while there is plenty to discuss about how to edit 
and stylize a sunset photo, I want to focus this article 
on what you need to do to maximize your chances of 
getting a great photo to start with. After all, if you’re 
not prepared, you’re simply increasing your chances of 

missing a great shot. I’ll focus on the editing of sunrise/
sunset photos in a future article. In the meantime, to 
help maximize your chances of getting a beautiful sun-
rise or sunset photo, I put together these 4 tips to keep 
in mind. 

c h a s i n g

theSun
IF THERE IS ONE TIME OF DAY THAT YOU CAN COUNT ON TO HIGHLIGHT ALL OF THE NATURAL BEAUTY OF THE 
landscape in front of you, sunset would be it. Don’t get me wrong, I love a beautiful sunrise as much as the next per-
son but there are two deciding factors for why I prefer sunsets: typically, the quality and color of light only gets better 
as the sun sets, whereas the light tends to get worse after it rises, and I am so not an early morning person.

http://maps.google.com
http://maps.google.com
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On a recent trip to Iceland, I wanted to have a strong grasp of 
the area that I intended to photograph sunset at. It was impor-
tant to know whether there would be any mountains or other 
obstacles that could impede how much time I’d have before 
the sun would become obstructed. By putting a bit of time 
exploring with Google Maps, I had a much better understand-
ing of the area and had a much more precise idea of where I 
would want to go. 

In addition to exploring the geography of an area, it is also 
important to do as much scouting as you can. Now, you may 
not always have the ability to scout a location, especially if it is 
far from where you live. In these situations, virtual scouting can 
be really great. One of my favorite sites to do virtual scouting 
is 500px. Before I head out to any adventure trip, I spend a few 
hours navigating through to see photographs taken by other 
people in that area. It helps give me a really good idea of what 
to expect and it also helps me develop a strategy of the types 
of photos I want to get that can stand apart from what others 
have shared. 

Treat your sunrise/sunset shoot the same way you would an 
interview for a new job or a meeting to discuss your promo-
tion. In other words, get there early because the sun waits for 
no one and you’d be shocked to see just how quickly that gor-
geous light vanishes right in front of your eyes.

Getting your timing right also isn’t just about getting the light 
you need. It can also make the difference between you getting 
that prime spot to set up or having to compromise on your 
composition because someone else beat you to the punch.

On a recent trip to the Racetrack Playa in Death Valley, I arrived 
with plenty of time before sunset, however I spent too much 
time dillydallying in one area instead of canvassing the rest of 
it. As a result, another photographer got the primo spot by a 
beautiful boulder. I still managed to get a photo that I liked but 
I still had to compromise on getting that ideal shot. 

TIP 2: GETTING THERE ON TIME IS THE 
SAME AS GETTING THERE LATE

http://www.500px.com
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Now that you have a good idea of the location you’ll be visit-
ing and have set 17 alarms to make sure you get there with 
plenty of time, you still have to know where the sun will be and 
what the directionality of its light will be. Fortunately, there are 
a bunch of apps that you can download onto your smartphone 
that can help tremendously with figuring that out.

Probably my favorite app in this department is The Photogra-
pher’s Ephemeris (TPE). Available for iOS and Android devices, 
TPE helps photographers plot out the exact direction that the 
sun’s light will shine brightest for both sunrise and sunset, as 
well as for moonlight. You can drop a pin on anywhere in the 
world and get a detailed snapshot of what the light play will be 
like and you can even future date it so that you can predict it 
even if your trip isn’t going to start for a while. On top of that, 
TPE provides exceptionally helpful timetables for sunrise, sun-
set, civil and nautical twilight, etc. It really is a wonderful utility.

Ok, you’re at your location with plenty of time to spare. Now, 
what are you going to shoot? Sure, you could just fill the frame 
with the sun and call it a day but you’re here to convey the 
beauty of the landscape in front of you. You also want to give 
your viewer a sense of place and depth. One of the best ways 
to do so is to find some strong foreground elements. This is 
not to say that you need to be right next to whatever is in your 
foreground. Rather, it is important to pay attention to what you 
will use to supplement the actual sunrise or sunset.

In some cases, I like to use the natural surroundings to frame 
the sun, as I did at Mesa Arch in Canyonlands National Park. 
This is also when I love conveying a sunburst. To get a sunburst, 
you’ll want to close your aperture to f/16 or smaller. The actual 
presence and quality of the burst will be dependent on the lens 
that you’re using and how many blades make up its aperture.

Another app worth mentioning is dubiously called PhotoPills 
and it is for iOS only. The charm of PhotoPills is that it lever-
ages your smartphone’s camera to provide an augmented real-
ity overlay of the sun’s path. This can be especially helpful if 
you’re physically at the location and want to visualize how to 
best compose your photo. I’ve had a lot of success with it. 

TIP 3: KNOW WHERE THE LIGHT IS 
COMING FROM AND GOING

TIP 4: FIND A STRONG FOREGROUND
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Whenever I find myself with a really 
interesting foreground, I tend to fill the 
frame with it. One such example was 
at White Pocket in the Vermillion Cliffs 
of Arizona. I was standing amongst a 
vast field of brain rock when the sky 
exploded in what turned out to be one 
of the most brilliant sunsets that I’d 
ever seen. Still, because the brain rock 
was so fetching, I chose to fill the frame 
with it and let the gorgeous sunset take 
the back seat. I’m still really happy with 
how that photo turned out.

In other cases, it’s simply prudent to 
convey the grandeur and vastness of 
the scene in front of you. I can think 
of no better example of this than the 
Grand Canyon. While foreground 
elements are important, there is no 
avoiding capturing the enormity of 
this place. Fortunately, it’s even better 
when you have an equally gigantic sky 
filled with golden-lit clouds. Just watch 
your step! 

Brian Matiash is a professional photographer and published author based in Portland, OR. I specialize in landscape & travel photography and have 
spent the better part of a decade educating and inspiring photographers all around the world with my tutorials, videos, and stories. Check out his 
blog at https://brianmatiash.com/.

https://brianmatiash.com/
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     S U B S C R I B E R  Showcase HERE ARE THE WINNERS FROM OUR 
PATRIOTISM PHOTO CHALLENGE

Frank Zaremba

Sue BalkShirley Resnick
Orlando, Florida

The image of the rose was taken at Elizabeth 
Park in West Hartford, CT in their rose gar-
den. I used the selection of the rose as a dis-
placement map for the flag and placed the 
displacement map image on the top layer 
and changed the blend mode to multiply. 
The selection was used to make a layer mask 
to apply the effect to only the rose.

This was taken in a small town 
in the upper peninsula of 
Michigan, with the flag behind 
me reflecting in the old doors 
of the abandoned storefront.

I used levels in Photoshop Ele-
ments on the image.

I created this image by combin-
ing a photo of the flag in front of 
my house on a breezy day with 
another of the Statue of Liberty 
that I took on a recent visit to New 
York. I combined the images with 
the help of Matt Kloskowski's tuto-
rial on advanced selection tech-
niques and the Mike Rodriguez 
video on combining images. Using 
a layer mask, I  "painted" in my flag 
and enhanced the sky to my liking.  
All the work was done exclusively 
in Photoshop Elements 12.

STARS & STRIPES ROSE  [ PHOTO CHALLENGE 1ST PLACE WINNER ]

REFLECTION OF PATRIOTISM  [ PHOTO CHALLENGE WINNER ]PROUD LADY [ PHOTO CHALLENGE WINNER ]

Each issue we give you a new photo assignment. Winners are announced online. Our Upcoming Challenge Theme 
is Flowers. All entries for the Flowers Photo Challenge must be submitted by September 30th. To enter the Photo 
Challenge, go to this link and follow the instructions: www.PhotoshopElementsUser.com/contests

http://www.PhotoshopElementsUser.com/contests

