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Hello,

Hope you’re all having a fantastic summer!  We have 
a terrific issue lined up for you and are pleased that all 
of the articles in this issue are the result of topics that 
we’ve had multiple member request for.  So we hope 
you enjoy learning to straighten, lightening and darken-
ing, and focus stacking your images.  

Till next time,

Diana Kloskowski 
Editor-in-Chief
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COVER IMAGE by Angela Gauld
TITLE: A July 4th tribute from a Canadian 
neighbour

Captured at Steveston Harbour, near 
Vancouver British Columbia, Canada.

The image was processed in Lightroom then 
sent to Photoshop Elements for cropping and 
sharpening with the High Pass filter. Topaz 
Denoise was applied.

A pair of Bald Eagles lives on Shady island, 
very close to Steveston harbour. We watched 
as one of them flew to the harbour and—out 
of approximately 400 small craft and fishing 
vessels—chose to alight on the mast of the 
only one that was flying the Stars & Stripes.

From the Editor

Table of Contents
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WHETHER YOU ARE SCANNING A PHOTO OR JUST TAKING A PICTURE WITH YOUR CAMERA, from time 
to time you might need to straighten out your layout. Photoshop Elements’ Straighten tool comes in handy 
and makes it very easy to adjust your horizon and straighten out your photos. 

CLICK HERE TO DOWNLOAD StraighteningImages.zip, THE SAMPLE IMAGES MICHELLE USED IN THIS TUTORIAL.

The Straightening Tool:

LET’S GET THIS STRAIGHT!

THE TOOL. The Straighten tool is located in the Modify section 
of the Toolbox. You can also access it using the keyboard short-
cut “P”. In the Tool Options bar you’ll see that there are three 
Straightening options available: Grow or Shrink, Remove Back-
ground, and Original Size.  These options will only be enabled if 
the Rotate All Layers setting is checked. The default settings for 
the Straighten tool are the Grow or Shrink option with Rotate 
All Layers turned on, and Autofill Edges turned off. Let’s try 
these settings for our first demonstration. *Note: Autofill can be 
found in versions 12 and above.

GROW OR SHRINK (without Autofill Edges checked). For this 
first example, open the sample-photo1.jpg using the File>Open 
command. This photo is obviously crooked and needs to be 
adjusted. With the Straighten tool selected, click on the horizon 
on the left side of the photo then drag it to the right side and 
release. This will rotate the photo. *Note: if you don’t like the way 
it rotated, you can always undo and try again.

Since you didn’t have Autofill Edges checked you will notice 
that there will now be crooked edges around your image. If the 
layer you’re straightening is a regular layer, the added edges 
will be transparent.  If it’s the background layer, the added 
edges will be the color of your background color chip. So, in 
this screen shot it is white, but yours might be a different color. 
Now use the Crop tool to eliminate the added edges and crop 
to the desired size. 

To crop, select the Crop tool (C) from the Toolbox and choose a 
size from the Crop preset drop-down. In this case, I selected 4 x 6”.

http://www.photoshopelementsuser.com/subscriber/download/extras_v12n6/StraighteningImages.zip
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Make sure that you stay inside your photo. If you go outside the 
photo you will leave white areas in the corners that exceed the 
boundaries. You can move the crop area with the mouse, or use 
the up and down arrow keys to make the selection just right. 
Once you have the crop positioned to your liking, click on the 
green checkmark located in the bottom right corner of the crop.

GROW OR SHRINK (with Autofill Edges checked). Now let’s 
try it with Autofill Edges selected. Open the same crooked photo, 
and in the Tool Options bar, check the Autofill Edges option. 
*Note: This works best if the outer pixels are similar in color. This 
is the perfect type of photo because of the water and sky.

Just as you did above, you will want to click-and-drag your new 
horizon baseline that represents your new straight edge. Once 
you release, the edges will be filled in with relevant “like” pixels. 
You might need to use the Spot Healing brush tool to clean up 
the corners a bit.

REMOVE BACKGROUND. Let’s move on to the Remove Back-
ground option within the Straighten Tool. Use the File>Open 
command to open sample-photo2.jpg. In the Tool Options 
bar, make sure the Remove Background icon is highlighted 
and Rotate All Layers is checked. You’ll notice that the Autofill 
Edges option is not available when using the Remove Back-
ground option. Also, note that this particular image size is 4 x 
6” (to check the size of the image, go to the Image menu and 
select Resize>Image Size).  The Remove Background option 
will remove pixels from the image when it straightens, so the 
image size will be reduced.

Once again click-and-drag the new horizon and release. *Note: 
the size is adjusted as some of the background was removed 
from the photo.    
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ORIGINAL SIZE. If you choose the Original Size option, the third icon within the Straighten options, 
you will complete the same steps. The difference here is that the photo will be the same size before 
and after the task is completed. You can also try it with the Autofill Edges checked to see if it works with 
your photo. In this photo you would need to do a little touchup with the Spot Healing brush tool in the 
bottom left corner of the photo. Otherwise, it worked pretty well!

VERTICAL STRAIGHTENING
So, now that you know how to straighten an image horizontally, 
you might be wondering how you can straighten an image verti-
cally. Say for a cityscape type image. If you click-and-drag verti-
cally along the building, it rotates your entire image.

The good news is that you can straighten along a vertical line, but 
it’s not as intuitive as straightening horizontally. Use the File>Open 
command to open sample-photo3.jpg. With the Straighten tool 
active, click on the top of the crooked building in the center of the 
image, then press-and-hold the Ctrl (Mac: Command) key while 
you draw your vertical line and viola, your image will be straight-
ened vertically.  Note: if you press Ctrl (Mac: Command) before 
you click to start your line, the cursor turns into the Move tool 
and will move your image instead of straightening it. The screen 
shots below show the results of vertical straightening with the 
various options available.

Grow or Shrink option with 

Autofill Edges turned off
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Remove Background option

Original Size option with 
Autofill Edges turned off

Grow or Shrink option with 
Autofill Edges turned on
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Michelle Stelling is the founder of the National Association of Digital Scrapbookers. She has taught thousands of students worldwide the art of 
photo editing and digital scrapbooking. Teaching others how to create beautiful cards, personalized photos and scrapbook layouts using Photo-
shop Elements is her passion. Come check out her free weekly webinars and learn more about digital scrapbooking at www.naods.com.

Original Size option with Autofill Edges turned on

AUTOMATIC STRAIGHTENING 
One last thing, you can access the automatic version of the Straighten tool by going to Image>Rotate>Straighten 
and Crop or Straighten Image.   You won’t have as much control when using these automatic versions, but if you’re 
in a hurry, it sometimes does the trick. 

http://www.naods.com
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SELECTIVE LIGHTENING  
& DARKENING

H
owever, when it comes to this kind of detailed 
retouching, subtlety and editing flexibility is key. For 
example, it’s important to perform each portion of 
the retouch on separate layers. Both to safeguard 

your original and to give yourself the ability to control the layer 
opacity of each thing you do in order to produce a realistic 
result. While you could use Elements’ Dodge and Burn tools to 
lighten and darken certain parts of an image, you wouldn’t be 
able to see where your brushstrokes go (and thus, which areas 
you changed). Instead, this column teaches you to use adjust-
ment layers for quick lightening or darkening. Adjustment lay-
ers automatically come with a layer mask, which lets you hide 
the changes from areas that don’t need it and see your brush-
strokes, plus they keep your document file sizes lean and mean 
(you’ll learn why momentarily). 

This column also teaches you a more intensive, pro-level tech-
nique for lightening and darkening certain areas that involves 
making Elements’ Brush tool behave like a Dodge and Burn tool, 
which also lets you see exactly where your brushstrokes land. 
Happily, both methods work in virtually any version of Photo-
shop Elements. Let’s get started!

EMPTY ADJUSTMENT LAYERS
Let’s begin with the quickest lightening or darkening method 
first, which uses an empty adjustment layer. The word “empty” 
is used because we won’t make an actual adjustment with the 
adjustment layer; we’ll only use the adjustment layer to get at its 
mask and layer blend modes. Because adjustment layer’s con-
tain instructions and not pixels, this method produces a smaller 
document file size than performing this technique on a dupli-
cate image layer or a stamped copy (a new layer that contains 
the contents of all visible layers). Both of those methods involve 
duplicating a layer full of pixels, which doubles the weight of 
your document’s file size. In this example, we’ll brighten teeth 

and eyes but you can use this technique to lighten any part of 
your image.

BRIGHTENING TEETH

1      OPEN AN IMAGE IN EXPERT MODE. To see the teeth better, 
activate the Zoom tool (Z), mouse over to your image and 

then drag to draw a box around the teeth, as shown here. When 
you release your mouse button, Elements zooms into the teeth 
area. TIP: You can also zoom in/out by pressing Ctrl +/– (Mac: 
Command +/–) repeatedly.

2      GRAB THE LASSO TOOL (L) AND DRAW a rough selection 
around your subject’s teeth. This step is optional, though 

it generally speeds the technique up a little because you won’t 
have as much fine-tuning to do to the mask in step 6.

Elements’ lighting correction tools are pretty amaz-
ing, though rare is the image that can be perfected 
with a single global correction. Oftentimes, you need 
to lighten and darken certain areas by hand. For 
example, most peoples pictures can benefit from a 
little teeth and eye brightening to make their portraits 
sparkle. Likewise, you can take years off your subject’s 
face by lightening shadows caused by deep wrinkles 

or darkening the rim around each iris, eyebrows and 
any light (thin) patches of skin.  You can quickly slim 
your subject without altering the shape of their face, 
by lightening shadows caused by a double-chin. On 
the flip side, a little selective lightening and darkening 
can be used to add drama to a portrait by enhancing 
face shadows and highlights, which gives the face a 
contoured look. 
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CLICK HERE TO DOWNLOAD LighteningDarkening.zip, THE SAMPLE IMAGES LESA USED IN THIS TUTORIAL.

http://www.photoshopelementsuser.com/subscriber/download/extras_v12n6/LighteningDarkening.zip
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3      CHOOSE LAYER> NEW ADJUSTMENT LAYER> LEVELS. In the 
resulting dialog, name the layer “teeth” and click OK. (Alter-

natively, you can choose Levels from the half-black/half-white 
circle menu at the top of your Layers panel.) Elements adds an 
adjustment layer to your Layers panel. Take a peek at the layer 
mask (circled), which is a miniature representation of your image, 
and notice how the area you selected is white while the rest of the 
mask is black. In a layer mask, black conceals and white reveals. 
By creating a selection prior to adding the adjustment layer, your 
adjustment only affects the area you initially selected (the area 
that appears white in the mask). Elements also opens the Levels 
panel, which you’ll ignore for this technique.

4      USING THE MENU AT THE TOP of the Layers panel, change 
the Blend Mode of the teeth layer to Screen. The area you 

initially selected gets really light, but don’t worry; we’ll adjust the 
mask next so the lightening affects only the teeth.

5      WITH THE LAYER MASK ACTIVE—it’ll have a light blue border 
around it; click it if it doesn’t—press D to set the color chips 

at the bottom of your Toolbox to the default of black and white, 
and then press X until black is on top. Activate the Brush tool (B) 
in the Draw section of the Toolbox and from the Brush menu in 
the Tool Options bar (circled), choose a soft-edge brush (one with 
fuzzy edges) and use the Size slider to make it fairly small (say, 30 
pixels). Make sure the Brush Opacity setting is 100% and that the 
Mode menu is set to Normal.

6      MOUSE OVER TO YOUR IMAGE and paint across the gums 
and lips to hide the lightening from that area (remember, 

painting with black inside a mask conceals that layer’s content 
and painting with white reveals). If you hide too much lighten-
ing, press X to flip-flop your color chips so white is on top and 
then paint over that area again to reveal the lightening. Alter 
your brush size as necessary so your brushstrokes are precise. TIP: 
You can change brush size by pressing the left bracket key ( [ ) to 
decrease brush size, or the right bracket key ( ] ) to increase it.

7      IN THE LAYERS PANEL, reduce the Opacity setting of the 
teeth layer so the brightening looks realistic. A setting of 40% 

was used here.
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BRIGHTENING EACH EYE SOCKET
To quickly give your subject a refreshed look, you can use the 
same lightening technique to softly brighten each eye socket. 

1      CREATE A LEVELS ADJUSTMENT LAYER as described earlier 
and name it “socket brighten.” Use the menu at the top of 

the Layers panel to change its Blend Mode to Screen. When you 
do, Elements lightens the whole image but we’ll fix that using the 
layer mask next.

BRIGHTENING EACH IRIS
To add extra depth to eyes, you can lighten each iris. This trick 
is extremely helpful on dark-colored eyes, but it makes eyes of 
any color pop off the page. 

1      CREATE A LEVELS ADJUSTMENT LAYER as described earlier 
and name it “iris brighten”, then change its Blend Mode to 

Screen. Next, press Ctrl-I (Mac: Command-I) to invert its mask so 
the lightening is hidden from the image.

2      WITH THE ADJUSTMENT LAYER’S MASK ACTIVE (it’ll have a 
blue outline around it), invert it from white to black by press-

ing Ctrl-I (Mac: Command-I). Now that the mask is filled with 
black, the lightening is completely hidden from the image.

3      SET YOUR FOREGROUND COLOR CHIP to white, as described 
earlier, and grab the Brush tool (B). Use the Tool Options bar 

to pick a soft-edge brush and then set the brush size to be a little 
bigger than the entire eye socket. A size of 400 pixels was used 
on this image. Mouse over to your image and click once or twice 
atop each eye socket to brighten them. Adjust the zoom level of 
your document so you can see your subject’s eyes and, if neces-
sary, reposition your image by pressing and holding the spacebar 
as you drag with your mouse.

4      LOWER THE OPACITY SETTING at the top of the Layer’s panel 
to soften the effect. A setting of 50% was used here.
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BRIGHTENING THE WHITES OF EACH EYE
In some cases, the whites of your subject’s eyes may also need 
brightening. This is especially true for seniors or for anyone who 
didn’t get a good night’s sleep the night before. We’ll perform 
this change on yet another layer so we can use a different opac-
ity setting than we did for the irises. 

1      FOLLOW STEPS 1 AND 2 IN THE IRIS brightening technique to 
create a Levels adjustment layer named “eye white brighten-

ing,” change the Blend Mode to Screen, invert the layer mask, 
grab the Brush tool, and set your foreground color chip to white.

2      SET YOUR FOREGROUND COLOR CHIP to white, as described 
earlier, and grab the Brush tool (B). Use the Tool Options 

bar to pick a soft-edge brush and then set the brush size to fit 
between the pupil and iris rim. A size of 35 pixels was used here. 
Zoom into your image so your subject’s eyes fill the screen; if 
necessary, reposition your document using the spacebar method 
mentioned earlier. Mouse over to the image and brush across 
each iris to lighten them. Be careful not to lighten the pupils or 
the iris rim. If you do, press X to flip-flop your color chips so black 
is on top and then brush across that area to hide the lightening.

3      ADJUST LAYER OPACITY of the “iris brighten” layer until the 
retouch looks good to you. A setting of 50% was used here.

2      MOUSE OVER TO THE IMAGE and brush across the whites of 
each eye. Zoom in as necessary and use a small brush (say, 

20 pixels). You’ll need to decrease brush size further as you go 
to avoid lightening eyelashes and any fleshy bits. If you mess up, 
just flip-flop your color chips so black is on top and then brush 
across that area.
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3      ADJUST LAYER OPACITY until the retouch looks realistic.  
A setting of 20% was used in this example.

DARKENING HAIR
The exact same technique can be used to darken parts of your 
image. Instead of changing the Levels adjustment layer’s Blend 
Mode to Screen, use Multiply instead and then use the Brush 
tool set to paint with white to reveal the darkening wherever 
you need it. Here our subject’s hair and eyebrows were dark-
ened slightly to give them more depth.

FAUX DODGE AND BURN
Now let’s take a look at a more time-consuming, yet pro-level 
technique for selective lightening and darkening. It involves 
creating a layer filled with gray and then using a special blend 
mode to trick the Brush tool into behaving like a Dodge and 
Burn tool. 

In this example, we’ll use a “faux dodge and burn” technique 
to reverse the aging process on a senior portrait, as well as to 
do a little face-contouring and double-chin reduction on the 
portrait. That said, you can use this method to lighten or darken 
anything in your image. In order to preserve editing flexibility, 
we’ll do the lightening (dodging) and darkening (burning) on 
separate layers.

REDUCING WRINKLES

1      OPEN AN IMAGE IN EXPERT MODE and add a new layer by 
pressing Ctrl-Shift-N (Mac: Command-Shift-N). In the result-

ing dialog, name the layer “lighten” and choose Soft Light from 
the Mode menu. Turn on the “Fill with Soft-Light-neutral color 
(50% gray)” checkbox and click OK. As its name suggests, Soft 
Light mode is the equivalent of shining a soft light on your image. 
If you use the Brush tool on this layer and paint with white, you 
can brighten areas (as if they were dodged). If you use the Brush 
tool on this layer and paint with black, you can darken areas (as 
if they were burned). The color 50% gray is this mode’s neutral 
color, which won’t be visible in the document, yet it gives us 
some pixels in which to use the Brush tool to lighten or darken.

2      SET YOUR FOREGROUND COLOR chip to white, as described 
earlier, and activate the Brush tool (B). In the Tool Options bar, 

choose a soft-edge brush and lower its Opacity setting (circled) to 
10%. Doing so lets you lighten the image gradually. The process 
will take longer but you’ll be able to dodge (or burn) little by little, 
which is better than going overboard with your first brush stroke.

3      MOUSE OVER TO YOUR IMAGE, zoom in and make several 
brush strokes across the darkest wrinkles (release your mouse 

button after each stroke). Use a really small brush (10 pixels or less) 
so you’re lightening only the shadowy part of the wrinkle and not 
adjacent areas, which will accentuate the wrinkle. Use the left and 
right bracket keys on your keyboard ( [,] ) to alter brush size.

Fotolia #25601142 
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DARKENING SHINY SPOTS, THIN SKIN,  
LIPS, AND EYEBROWS

1      REPEAT STEPS 1 AND 2 IN THE REDUCING wrinkles section to 
create a new layer named “darken.” Set your foreground color 

chip to black to put the brush in burn mode (so to speak).

4      ADJUST LAYER OPACITY so the retouch looks realistic to you 
(say, 85% or so).

TIP 

If your subject’s eyes and teeth need lightening, 
you can brush across those areas too; however, if 
those areas require more or less lightening than 
the wrinkles, you should perform that lightening 
on yet another layer—using this technique or the 
adjustment layer method—in order to set differ-
ent layer opacities for each area.

2      MOUSE OVER TO YOUR IMAGE and paint across any areas 
that need darkening, such as this woman’s forehead, any thin 

patches of skin, shiny spots, eyebrows, eyelashes, hair, lips, pupils, 
iris rims, and so on. Vary brush size as you go: use a big brush for 
large areas such as foreheads and arms, and use a smaller brush 
for fine details such as lips, eyelashes, and so on.
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3      ADJUST LAYER OPACITY 
SO THE CHANGE looks 

good to you (say, 95% or so). 
In the before and after ver-
sion shown here, notice how 
our subject has a more even 
skin tone and she looks more 
bright-eyed and bushy-tailed.

1      REPEAT STEP 1 IN THE REDUCE WRINKLES section to create a 
new layer named “face shadows.” Set your foreground color 

chip to black for darkening, activate the Brush tool (B) and in the 
Tool Options bar, pick a soft-edge brush and set its Opacity to 10%.

2      USING A FAIRLY LARGE BRUSH (say, 275 pixels), make a few 
brushstrokes beneath your subject’s cheekbones to darken 

that area. Reduce brush size a little (say, to 125 pixels) and then 
brush across the hairline a few times, the sides of the nose, and 
just below the lower lip.

3      REPEAT STEP 1 IN THE REDUCE WRINKLES section again to 
create a new layer named “face highlights.” Set your fore-

ground color chip to white for lightening and activate the Brush 
tool (B). Use the Tool Options bar to specify a soft-edge brush 
with an Opacity of 10%.

4      USING A FAIRLY LARGE BRUSH, brush across the broad part 
of your subject’s forehead. Reduce brush size and brush 

across the bridge of the nose, the top of the cheekbones, and 
the chin.

FACE CONTOURING
The exact same steps can also be used to accentuate shadows 
and highlights in a portrait. Doing so adds drama and creates 
a sculpted look. We’ll start by enhancing shadows, which is 
where make-up artists typically begin when they’re contouring 
real faces.
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Lesa Snider, founder of PhotoLesa.com, is the author of Photos for Mac and iOS: The Missing Manual, Photoshop CC: The Missing Manual, and coau-
thor of iPhoto: The Missing Manual. She’s recorded over 40 video courses including Elements for Photographers and Lightroom Essentials (PhotoLesa.
com/videos), and written several ebooks, including The Skinny on Elements and The Skinny on Lightroom (PhotoLesa.com/books). Lesa is also a 
columnist for Macworld and Photoshop User magazines. Download a free Elements cheatsheet at Facebook.com/photolesa. Twitter: @PhotoLesa.

5      ADJUST THE LAYER OPACITY of both layers until they look good to you.

LESSENING A DOUBLE-CHIN
Another handy use for this “faux burn and dodge” technique is to lighten neck shadows, which  reduces 
the appearance of a double-chin. To do it, create a layer for lightening as described earlier and then set 
your foreground color chip to white. Use the Brush tool to make a few brush strokes across the neck 
shadows and then reduce layer opacity until it looks good to you. Here’s a before and after version:  

No matter which lightening or darkening 
method you use, save your document by 
choosing File> Save As and pick Photoshop 
from the Format menu. This saves your layered 
document so you can go back and edit it later.

To prepare a copy of the final result for your 
client or uploading to a printing company (say, 
mpix.com), pick JPEG instead of Photoshop 
and in the resulting dialog, enter 12 into the 
Quality field and click OK. To prepare a copy 
of the file for email or posting on a website, 
choose File> Save for Web and pick JPEG High 
from the Preset menu at upper right, click Save 
and call it a day.

As you can see, the ability to lighten and 
darken certain areas can make a huge differ-
ence in your imagery. Until next time, may the 
creative force be with you all! 

iStock #000011421457
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1      Start by opening each of your images (opening them 
in order will make the process easier) into Photoshop 

Elements. I’ve even labeled each of my five images with 
numbers so it’s easy to see which should be opened first. 
If your Photo Bin is not open, click on the Photo Bin icon 
at the bottom of your screen. You can see all five images in 
the Photo Bin along the bottom and you can see the file 
names in the tabs along the top.

Setting Up Your Product Shoot
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The flip side of these camera “set up equations" is 
that certain lighting conditions and close proxim-
ity to your subject, force you to shoot pictures that 
have a shallow depth of field. One perfect exam-

ple is product photography. You are often using very wide 
aperture settings and your camera is usually very close to 
the object being photographed. So if you want to have 
high-quality product photography, most of the time only 
a portion of the object you are photographing will be in 
focus. The surprisingly simple solution is to capture multi-
ple photographs of the object, each focusing on a different 
part of the object, and then blend all the images together.

There are a few simple things you need to arrange in order 
to get the best possible results. The first is to make sure you 
photograph using the Manual shooting mode. This is done so 
that you can "lock down" the various settings in your camera 
and, capture several images in a row that all have the exact 
same exposure values. - It's a lot easier to blend several images 
that all have the same exposure values. - Then all you have 
to do is set up your camera on a tripod and use your focus 
system to select focus points from the closest point to the 
farthest point on your object, and snap a picture at each focus 
point along the way.

For this tutorial I took a photo of a Canon SL1 camera, in 
fact, I took five separate photographs. The first one focuses 
on the closest part of the camera, the face of the lens. The 
final image focuses on the back edge of the camera farthest 
away from me as the photographer. Each of the other three 
images focuses on some part of the camera along the way. 
For most projects you’ll want to capture at least three images, 
but I shot five so I would be sure to get every single part of 
the SL1 in focus.

It's surprisingly easy to have Photoshop Elements help you 

blend these images together and get a single, sharp image from 

the group. The technique is called “Focus Stacking,” but since 

there’s no Focus Stacking command in Photoshop Elements, 

you’ll need to know which command and settings to use and 

how to make sure all your images are used in the process. 

Here’s what to do…

Focus Stacking for

DEPTH&CLARITY
ONCE YOU GET INTO PHOTOGRAPHY a bit, you start to explore camera settings that allow you to control 

depth of field. Some camera settings will let you capture most everything in the entire image (foreground 

and background) and have it all in focus. Other camera settings allow you to have a very shallow depth of 

field and this can deliver some impressive, artistic images. For example, a portrait taken with a very shallow 

depth of field would allow you to have the subject’s eyes in focus while the background is entirely blurry. 

CLICK HERE TO DOWNLOAD FocusStacking.zip, THE SAMPLE IMAGES LARRY USED IN THIS TUTORIAL.

http://www.photoshopelementsuser.com/subscriber/download/extras_v12n6/FocusStacking.zip


Because I had opened a group of photographs, but I didn't specifically select a group of 
them in the Photo Bin, a dialog appeared that told me I needed to select some images in 
advance, or it gave me the option to use all of them. Since I only had images open which 
are related to this project, I just told Photoshop Elements to use all of them.  
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Now use the command Enhance > PhotoMerge®… > PhotoMerge® Group Shot…



The screen now shows a left and right 
panel and all five of the camera images 
in a similar photo bin along the bottom.

The easiest way to start is to simply 
drag the far left image in the Photo Bin 
into the box on the right. Now your left 
image (Source) and your right image 
(Final) are identical. 

From here on out the process is simply: 
click to select a thumbnail from the 
bottom area and it will show up in the 
left panel called Source, and, using the 
Pencil tool, scribble on the sharp areas 
of the new source image to add them 
to the Final. You’ll notice that each of 
the thumbnails has a colored border 
and that color will be the scribble color 
when you draw with the pencil.

2      Click the button on the right, 
labeled Pencil Tool.
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Now draw on the face of the lens so you 
can be sure to keep that sharp area in 
your final image.

Next, click on the 2nd thumbnail (with 
the yellow border) in the Photo Bin, and 
in the left (Source) panel, draw on the 
lens barrel ribs because that ’s what’s 
sharp in this image. The PhotoMerge® 
filter is smart enough to grab all of the 
nearby areas where you’ve roughly 
drawn, and add them to the Final.

3      Repeat this process for the next 
thumbnail (the green one) and 

draw on top of the sharp areas from that 
image. In this image only the base of the 
lens and the Canon logo are sharp.
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Next, do the same thing with the red 
outline thumbnail. This one has the EOS 
logo and the shutter button as well as 
the lens mount button all in focus. 

Now the dark blue thumbnail at the 
very right gets selected and used for the 
hot shoe, the right panel, and the left 
back edge. 

In looking at the Final image on the right, 
be sure it looks sharp from front to back. If 
you feel like you want to adjust any of the 
strokes, you can use the Eraser tool and 
then redraw your focused area selections. 
All that ’s left to do now is click the Done 
button. In just a couple of seconds 
you leave the PhotoMerge® interface 
and return to your familiar Photoshop 
Elements interface with all 5 images in 
the Photo Bin, plus a new untitled image 
that is the composite of the sharp areas of 
your five original images. Be sure to save it 
and you’re ready to go!  

Wrapping Up
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     S U B S C R I B E R  Showcase HERE ARE THE WINNERS FROM OUR 
BEACHES PHOTO CHALLENGE

Paulette Geiger
Milan, Ohio

Ron Lamm

Vicki Purviance
Colorado Springs, CO

I used Elements 11 to edit my photo and add 
a border.  It was enhanced with dodge and 
burn to bring out the depth.  The seagull was 
added using the paintbrush tool.

Photos were processed in Elements using levels, 
cropping, spot removal and color enrichment.

Old wall to the beach on the 
north shore Caspian sea, Baku, 
Azerbaijan.

LAKESIDE  [ PHOTO CHALLENGE 1ST PLACE WINNER ]

A WALK AT SUNSET  [ PHOTO CHALLENGE WINNER ]

DOORWAY TO THE SEA [ PHOTO CHALLENGE WINNER ]

Each issue we give you a new photo assignment. Winners are announced online. Our Upcoming Challenge Theme 
is Silhouettes. All entries for the Silhouettes Photo Challenge must be submitted by August 31st. To enter the 
Photo Challenge, go to this link and follow the instructions: www.PhotoshopElementsUser.com/contests

http://www.PhotoshopElementsUser.com/contests

