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Hello,

With summer in full swing, grab your camera and dive 
into the endless photo ops out there. From picnics with 
family and friend, to traveling to exotic locations, you 
don't want to miss any opportunities. Make sure you 
have your camera, extra batteries, and memory cards 
handy while you’re on the lookout for great shots. When 
you get back to your computer, we hope you’ll find arti-
cles and videos on the PET site to help you transform 
your photos into cherished memories.  

Till next time,

Diana Kloskowski 
Editor-in-Chief
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We’ve all had those times when our creativity needs a jump-
start. You know those stretches of time, when surroundings 
seems mundane, ideas wither, and projects feel blasé. 
When I find myself mired in the creative doldrums, I look 
for a different sort of project to do, or perhaps a different 
subject to photograph. An Elements-based project I don’t 
do nearly often enough is creating custom brushes. In this 
tutorial, we’ll create a lens flare brush, save it, and then use 
it to add a little pizzazz to an image, as well as some type.

CLICK HERE TO DOWNLOAD THE IMAGE MIKE USED IN THIS TUTORIAL.

A Creative Jump-Start:

CREATING A LENS 
FLARE BRUSH

1      First, we need to make a brush. Go to 
File>New>Blank File to create a new docu-

ment. I want my brush to be plenty large, so 
I can use it in both high and low-resolution 
images, so let’s make our page 2000 pixels wide, 
2000 pixels tall, and assign it a resolution of 200 
pixels/inch. This will allow us to make a very 
large brush that will be more than we need for 
most uses, but it is always best to start larger and 
reduce the size if needed.

2      Go to Edit>Fill Layer and choose Black 
from the Use menu (a keyboard shortcut 

for bringing up this menu is Shift-Backspace 
on Windows or Shift-Delete on Mac). Click 
OK, and this will fill the Background layer with 
black. An alternate method for doing this is to 
set your Foreground color to black and press 
Alt-Backspace (Mac: Option-Delete). This is the 
keyboard shortcut for filling a layer or selection 
with the Foreground color.

3      Now we’re ready to make the flare. Go 
to Filter>Render>Lens Flare. In the dia-

log box you’ll see four different flare options. 
Feel free to experiment with any of them. I am 
going to use the Movie Prime option. You can 
also experiment with the Brightness slider, but  
I have found 100% works pretty well, so I’ll leave 
that setting at 100%, and click OK. The flare will 
appear on your black layer.

http://www.photoshopelementsuser.com/subscriber/download/extras_v12n5/FlareBrush.zip
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4      The next thing we need to 
do is make sure that none of 

the flare is touching or extending 
beyond the edges of the canvas. In 
our example, I can see that some 
of the small, thin blue streaks of 
light are indeed hitting the edges. 
I want these edges to gradually 
fade to black. Click the Gradient 
tool on the Toolbox, make sure 
your Foreground color is set to 
Black, and in the Gradient Picker 
menu, choose the Foreground to 
Transparent gradient. Using a Lin-
ear gradient, position your cursor 
at the edge of the canvas on one 
of the small streaks of light and 
drag in towards the center a little 
ways. This will gradually cover the 
edges of the flare with black.

5      A brush is defined based 
on the areas that are black, 

white, and gray. Black areas will 
be completely opaque, white 
areas will be transparent, and 
gray areas will be various lev-
els of translucent. Therefore, 
before defining the brush, we 
need to remove the color from 
our flare. Go to Enhance>Adjust 
Color>Remove Color, or press 
Ctrl-Shift-U (Mac: Command-
Shift-U). Your flare should now be 
white/gray surrounded by black. 

6      There’s one more thing we 
need to do before defining 

the brush. Remember, any area 
that’s black will be opaque when 
we create the brush. In its current 
state, our design will produce just 
the opposite of what we want: a 
large square brush with a flare-
shaped hole in the middle of it. 
Therefore, we need to invert the 
colors on our canvas. The easiest 
way is to press Ctrl-I (Mac: Com-
mand-I) on your keyboard. This 
will invert the colors, and we now 
have a black flare on white.
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Before

After

7      It’s time to define the brush. Go to 
Edit>Define Brush. In the resulting dialog 

box, enter a name for your new brush. I’ve 
called mine Movie Prime Flare. Click OK, and 
your brush is now created. To find it, switch to 
the Brush tool on the Toolbox and pull down 
the Brush Preset Picker menu in the Tool 
Options Bar. You will find it at the bottom of 
the list of brushes. Now that the brush is cre-
ated, you can close the document contain-
ing the flare without saving it (you can save 
it if you wish, but we no longer need it). The 
brush has been saved within Photoshop Ele-
ments and will be available in any document 
or image we happen to have open.

1      With the car.jpg image open, create a new blank layer by clicking the Create 
a new layer icon at the top of the Layers panel. Double-click the name of the 

layer and change it from Layer 1 to Flare 1. On this layer, we’re going to enhance 
the flare on the top of the small circular light housing on the left side of the grill. 
Select the Brush tool from the Toolbox, if it’s not already selected, and change your 
foreground color to white. Adjust the brush size so that it’s slightly larger than the 
small flare that already exists on the top rim of the chrome circle, and click once to 
apply the flare. You may need to experiment a little to get the size just right. If the 
resulting flare it too large or too small, press Ctrl-Z (Mac: Command-Z) to undo, 
resize the brush, and apply it again.

2      If the flare is a bit too intense, you can try lowering the opacity of the Flare 1 layer. Here, 
I’ve lowered it to 50%. Another option you could try is leave the layer’s opacity setting at 

100% and change the Blend Mode to Overlay.

So, now that we have it, what can we do 
with it? The possibilities are endless, really. 
Let’s first apply it to this close-up image of 
the headlight and bumper area of an old-
fashioned car. The image has a lot of chrome 
in it, and it was taken on a bright, sunny day. 
It already has a few bright highlights on the 
chrome, but with our newly-created flare 
brush, let’s do some enhancing. 

APPLYING THE BRUSH TO AN IMAGE
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3      Repeat Steps One and Two as often as you wish, applying flares in other locations on the 
image. I like to place each flare on its own layer, so I have complete control over its location, 

size, opacity, blend mode, etc. In the final image, I have applied a flare to the bottom rim of the 
headlight, and a couple other locations along the bumper.

1      First, go to File>New>Blank File to create 
a new document. In this example, I set the 

Width to 5 inches, the Height to 3 inches, and the 
resolution to 200, but you can use any dimensions 
you’d like.  Also, select Background Color from the 
Background Contents drop-down (my background 
color chip was set to black).

2      Then with your Type tool (T) selected, type 
in a word or phrase. In the Tool Options bar, 

set the Color to white, select a Font (I used Trajan 
Pro Regular), and set the Size.

3      Next, open the Effects panel and click on 
the Styles tab. Then select Bevels from the 

drop-down and double-click on the Simple Sharp 
Inner bevel to apply it to your text.

Here is a before and after of the image:

This effect also looks great when applied to some 
text. So let’s try it on a quick example.

APPLYING THE BRUSH TO TEXT

Before After
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4      To add the flare effect, I used two instances 
of my Flare Brush, each one on its own layer. 

The flare coming off the Letter A is simply the 
brush, enlarged. For the base flare, I clicked the 
brush once to apply the flare, and then pressed 
Ctrl-T (Mac: Command-T) to go into Free Trans-
form. From there I compressed the top and bot-
tom edges, extended the left and right edges, and 
then moved it into place. Finally, I adjusted the 
order of the layers in the Layers panel so that the 
large flare on the “A” was on top, and the base flare 
was underneath the type layer, as shown. 

5      Click once on the top layer in your Lay-
ers panel, and then create a Hue/Saturation 

adjustment layer. In the Hue/Saturation Adjust-
ments panel, place a check next to the Colorize 
box below the sliders, then slide the Hue slider to 
the desired hue. You can also adjust the Saturation 
slider if you wish.

6      To change the color, simply bring back the 
Hue/Saturation Adjustments panel (if it’s not 

already visible) by double-clicking the adjustment 
layer’s icon. As you move the slider, the changes 
will appear on your image in real time.

In this initial design, I used a chrome-like color 
scheme, but you can add some color to the design 
if you wish, and it can also be easily edited as well. 
Here’s what to do:

Once you’ve created a brush, it will remain in the Brush library 
where it was created, but if you switch to a different library 
you’ll be asked if you would like to save the current brush set 
before replacing it. Pressing Save will save all the brushes in the 
current library, including any new brush you’ve created. There’s 
certainly nothing wrong with this method. You can choose a 
location to save the new brush set (the default location is the 
Brushes folder within the folder hierarchy of the program, but 

you can chose any location you wish), enter a name, and press 
Save. Then you can switch to a different brush library. The next 
time you need your brush, you can then load that saved set of 
brushes by clicking the fly-out menu in the top-right corner of 
the Brush Picker window and choosing Load Brushes. Navigate 
to the saved location of your brush set and press Open. The 
new brush set will be loaded, and you can access your created 
brush (or brushes), which should be at the bottom of the set.

SAVING YOUR BRUSHES
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Along with his work for Photo Elements Techniques, Mike Rodriguez spends his days actively involved with his family at home as well as in his high 
school classroom, teaching photography, video, and graphic arts courses. He holds a master’s degree in Educational Technology and has over 
twenty-two years of classroom teaching experience in a wide variety of ages and subjects. You can see some of his photography at www.mikero-
driguezphotography.com and also in his portfolio of stock images www.istockphoto.com/mrod.

However, this method is somewhat redundant, as it saves 
brushes that are already saved in the original library. Here’s 
another method that is a bit more efficient, and will help 
keep your brushes more organized.

After making your first flare brush, go back and experiment 
with some of the different lens options within the Lens Flare 
filter, and perhaps make and save a mini-library of differ-
ent flare brushes. Creating your own brushes really opens 
up a world of creative possibilities. Of course, we’ve only 
scratched the surface here. Brushes can be created from just 
about anything, and there are practically endless options, 
tweaks, and edits you can make to them during the process. 
Once they’re created, they can be used in countless ways. 
So, dig in and have fun creating! 

1      Pull down the fly-out menu on the Brush Picker win-
dow, and choose Preset Manager.

2      In the dialog box, click on the brush you wish to save. 
If you have more than one brush you would like to save, 

and those brushes are all next to one another, you can shift-
click the first and last ones, and all the brushes between 
those two will be selected. If they’re not consecutive, 
click one of them, then Ctrl-Click (Mac: Command-Click) 
to select all of the desired brushes. Once all the desired 
brushes are selected, click Save Set. Choose a name and 
location, and press Save. Your selected brush (or brushes) 
will be saved as a set that you can then load at any time.

http://www.mikerodriguezphotography.com
http://www.mikerodriguezphotography.com
http://www.istockphoto.com/mrod
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T he desire to create double exposure images has really 
taken off in the past couple years since the effect 
started being used by the entertainment industry. The 
episode introductions in the 2014 True Detective HBO 

series, starring Matthew McConaughey and Woody Harrelson, 
and Taylor Swift’s music video We Never Go Out of Style are 
popular examples. 

This media exposure seems to have jump started numerous 
online and magazine tutorials introducing various techniques 
for creating mock double exposure images. Now some modern 
cameras even have built-in multiple exposure capabilities. With 
the “iphoneography” craze, smart phone apps have become 
available with which we can easily create double exposures 
from images shot on our mobile phone cameras, such as the 
Diana Photo app.

I have to admit that I’m among those who are fascinated by 
the creative possibilities in overlaying multiple photos into a 
single image. However, it’s not as easy as it may seem to come 
up with a pleasing combination. One thing I’ve found when 
following someone else’s double exposure tutorial, or when 
creating my own, is that the quality of the resulting image 

depends a lot on the contrast in the photos used, and where 
the highlights and shadows fall on one photo in relation to 
the other photo. In most tutorials a blend mode is used, and 
the way the two photo layers interact with each other may or 
may not give the desired effect. Following a tutorial with the 
same source photos the author used may produce an effect 
you’re pleased with, but using the same tutorial with two dif-
ferent photos, may not give you as good of a result. Please 
be aware, when superimposing two images, that a lot of the 
creative process involves experimentation and trial and error 
with different photos and blend modes. So, with that caveat, 
let’s get started with my double exposure project.

1      Select two photos you would like to combine. One photo 
should have a definite subject, such as: a person, a romantic 

couple, or an animal. For the second photo, choose one suit-
able for superimposing on to the subject, such as: flowers, trees, 
street scene, cityscape, seascape, mountains, fireworks, a struc-
ture, another figure, or animal. A subject photo with a plain, 
light-colored background works best, with good contrast sepa-
ration. The image used to fill the subject should also have good 
contrast between highlights and shadows. Balance things out by 
layering a busy, detailed image with one that’s simpler.

WITH FILM CAMERAS, A DOUBLE 
EXPOSURE WAS CREATED BY 
SNAPPING TWO SHOTS IN A SINGLE 
FRAME. PHOTOGRAPHERS WHO 
EXPERIMENTED WITH THIS EFFECT 
AND WERE EXPERIENCED WITH THE 
PROCESS COULD CREATE SURREAL, 
FASCINATING PICTURES. BUT FOR 
THE AVERAGE PHOTOGRAPHER, 
MORE OFTEN THE SHOTS LEFT A LOT 
TO BE DESIRED. THE PHOTO EDITING 
CAPABILITIES OF PHOTOSHOP AND 
PHOTOSHOP ELEMENTS NOW MAKE 
IT MUCH EASIER TO COMBINE AND 
POSITION TWO OR MORE PHOTOS 
TO CREATE UNIQUE SIMULATED 
DOUBLE EXPOSURES.

https://www.youtube.com/watch?v=FxXRkqXfhYM
https://www.youtube.com/watch?t=177&v=-CmadmM5cOk
http://dianaphotoapp.com/
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To get ideas and inspiration, it always helps me to look at the 
works of others. A Google search for double exposure images 
returns an abundance of hits to view, as well as searching Pin-
terest. Links to the two project images I used here are pro-
vided, so you can follow along.

On DeviantArt.com you can find many members who provide 
photos to download for creative purposes. Before using their 
photos, always check their Terms of Use. Photographer Marcus 
Ranum (mjranum) has a plethora of model photos generously 
offered for download with very liberal Terms of Use. 

Landscape Photo by Jay Mantri from Unsplash.com

Unsplash.com is a wonderful repository of stock photos with 
very liberal Terms of Use, both personal and commercial.

2      Open the “Light_and_Dark___2_by_mjranum_stock.
jpg” downloaded from Deviant Art or the “Prepared 

Model Image.png” from the PET website. If you are starting 
with the Prepared Model Image, once you open the image, 
continue to Step 4.

If you’re starting from scratch with the photo downloaded 
from DeviantArt , drag the padlock to the Trash to unlock the 
Background layer. Since we will be overlaying another photo 
over the Model image, it won’t require much processing. Go 
to the Enhance menu and choose Adjust Lighting>Brightness/
Contrast, then set the Brightness to 22 and Contrast to -4. 
When you’re finished with your processing, save and close the 
edited image.

The two original images used in my tutorial are free stock 
photos which can be downloaded at the links below. I’ve also 
provided for download the model image with my prelimi-
nary processing, cropping, and background extraction already 
done, should you wish to use it, rather than doing those steps 
yourself.

Prepared Model Image downloadable from the PET website.

Original Model Photo by mjranum (Marcus Ranum) on Devi-
antArt.com. Please note that you need to have a Deviant Art account 

and be logged in to Deviant Art to download the photo.

SOURCE IMAGES FOR 
THIS PROJECT

https://www.google.com/search?q=Double+exposure+images&espv=2&tbm=isch&tbo=u&source=univ&sa=X&ei=r3lxVeOtK4m3sAXstIPICg&ved=0CB4QsAQ&biw=1280&bih=598
https://www.google.com/search?q=Double+exposure+images&espv=2&tbm=isch&tbo=u&source=univ&sa=X&ei=r3lxVeOtK4m3sAXstIPICg&ved=0CB4QsAQ&biw=1280&bih=598
https://www.pinterest.com/search/pins/?q=double%20exposure%20image
https://www.pinterest.com/search/pins/?q=double%20exposure%20image
http://mjranum-stock.deviantart.com/journal/HOW-TO-USE-MY-STOCK-241065840
https://download.unsplash.com/photo-1418065460487-3e41a6c84dc5
https://unsplash.com/license
http://www.photoshopelementsuser.com/subscriber/download/extras_v12n5/DoubleExposure.zip
http://mjranum-stock.deviantart.com/art/Light-and-Dark-2-143212750
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3      Switch over to the image of the model and again drag the padlock icon to the Trash to unlock the layer. 
Select the gray background around the model, using your favorite method, and then delete it. Since the 

background is almost solid gray, the Magic Wand tool works well at a Tolerance setting of 23. Use the Add to 
Selection and Subtract from Selection Modes, in the Tool Options bar, to refine the selection. Don’t worry 
about the little areas of gray background in between the hair wisps. When you’re happy with your selection 
press the Backspace (Mac: Delete) key to delete the gray background.

4      Next, grab the Crop tool from the Tool-
box and crop in on the image at about 

mid-torso of the model, to focus more on the 
head and shoulders, or however you like.
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5      Import the Landscape Photo 
with the File>Place command. In 

the Place dialog, navigate to the loca-
tion where you saved the Landscape 
photo, select it, and then click the Place 
button to bring the photo into a layer 
above the Subject. I renamed the two 
layers Landscape and Subject, which is 
how I will refer to them from now on.

6      Resize the Landscape image to 
cover the canvas and have enough 

maneuvering room to position the 
scenery in the Landscape over the Sub-
ject’s face as we wish. Press Ctrl-T (Mac: 
Command-T) for the Free Transform 
command, and then drag outward on 
the corner handles of the bounding 
box to enlarge the image quite a bit 
beyond the edges of the canvas. One 
great reason to use the Place command 
to import photos is they become smart 
objects, which means you can upsize 
them (within reason) without them 
becoming pixelated. Change the Blend 
Mode to Hard Light. You should now be 
able to see both images superimposed. 
For the project images I’ve used here, 
I found that Hard Light works best. If 
you are using different images with this 
tutorial, you may find that Screen, or 
another, Blend Mode looks better, so 
experiment with them.
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7      Now that we can see how the Land-
scape layer lines up with the Subject, we 

can maneuver the Landscape layer so the trees 
fit the subject the way we want them to. In my 
project, I’ve tried to position the layer so that 
a gap in the trees falls over the subject’s fea-
tures. With the Free Transform bounding box 
still active, drag from the center of the image 
to reposition it. You can drag the corners of 
the bounding box to reduce the size of the 
Landscape image, if needed, as long as it still 
covers the canvas. Since the Landscape image 
contains only trees, you have some leeway to 
distort the image somewhat. For instance, if 
you need to make the image taller to position 
the trees where you want them on the subject, 
and still cover the canvas, you can drag from 
the top, bottom, or side handles without any 
distortion of the image being noticeable – the 
trees will just get taller or thinner. To distort 
the angle of the corners, if needed, depress 
Ctrl (Mac: Command) while dragging a corner 
handle. When finished, click the check mark to 
commit the changes.

8      As I mentioned earlier, the photo imported with the Place com-
mand is a smart object. Once you get that layer sized and posi-

tioned like you want, it needs to be simplified in order to edit it as 
needed in the next step. So right-click on the Landscape layer and from 
the menu, select Simplify Layer. Before we cut into that layer, duplicate 
it by pressing Ctrl-J (Mac: Command-J). Drag the duplicate layer down 
below the Subject layer and change its Blend Mode back to Normal. 

9      Click back on the top Landscape layer, 
and then Ctrl-click (Mac: Command-

click) on the Subject layer, to get a selection 
in the shape of it. From the Selection menu, 
click Inverse. Press the Delete key to remove 
the selected edges from the Landscape layer. 
Press Ctrl-D (Mac: Command-D) to deselect.
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10      Target the Landscape copy layer, depress the Ctrl key (Mac: Command), and then 
click the “Create New Layer” icon to create a new layer at the bottom of the layer stack. 

With your foreground color chip set to white, select the Paint Bucket tool from the Toolbox and 
click anywhere on your workspace to fill the layer with white. Lower the Opacity of the Land-
scape copy layer to about 70%. This gives us a nice muted version of the background, which 
lines up with the trees and mist that overlays the subject. However, the darker mist above the 
trees at the top of her head looks out of place. We’ll adjust that in the next few steps.

12      With the Composite layer active, select the Magic Wand tool (A) and in the Tool Options bar, set the Toler-
ance to 15, the selection mode to Add, and make sure Contiguous is checked. Click on an area of dark pink mist 

at the top of the subject’s head to select it. Continue clicking on dark pink areas until most of it is selected, avoiding 
as much of the trees as possible. Now, right-click on the inside of the selection and from the context menu, select 
Feather. In the Feather dialog, enter 1 pixel. Press the Delete Key to remove the dark pink pixels. 

11      First let’s combine the top 
two layers. We could just 

merge the top layer down with the 
layer beneath it, but in some cases this 
would not work well. Lowered opac-
ity layers, layers with a blend mode 
applied, and layers partially filled with 
pixels are just some examples of layers 
that may not merge together success-
fully. So to prevent problems, rather 
than merging layers, a better idea is to 
create a composite layer, which is also 
sometimes called “stamp visible.” Here 
are the steps:

1. Turn off the visibility of the lay-
ers you do not want to com-
bine. In this case the bottom 
two layers, Landscape copy  
and Layer 

2. Click on the top layer to make  
it active.

3. Press the keyboard combina-
tion Shift+Ctrl+Alt+E (Mac: 
Shift+Command+Option+E).

4. I renamed the new layer Com-
posite Layer.

5. Turn the bottom two layers’ vis-
ibility back on and the Land-
scape and Subject layers off.
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13      We’re left with a dark outline where the top of 
the head was. Grab the Eraser tool (E) and with 

a soft edge brush sized to about 20 pixels, and Opacity 
set to 100%. Carefully erase the outline at the top of the 
head. If you wish to lighten the outline at the top of the 
hand, lower the Opacity of the Eraser brush to 50%, and 
go over the outline until it is lightened to your liking. This 
finishes the double exposure image. You could modify it, 
if desired, by replacing the Landscape copy layer with a 
neutral color fill or gradient.

I tried to write this tutorial in such a way that it should be versatile 
and work with a variety of photos. Some of the steps may not be 
necessary in all cases, such as removing the top of the models 
head. That may only be necessary where there is a high degree of 
contrast as is the case between the trees and mist in the landscape 
photo I used. 

Here is another example of this same method used with two dif-
ferent photos.

Here are the download 
links for these two photos:
Model Photo 
Tunnel Photo

If you download the model 
photo, you’ll find it is quite 
narrow and doesn’t include 
much background. Here’s 
how I widened it.

1. Open the photo in Elements.

2. Drag the background layer padlock to the trash.

3. Get the Crop tool (C) and drag it around the whole photo.

4. Drag outward on the left handle to add canvas on the left side.

5. Get the Rectangular Marquee tool (M) and drag a selection 
along the whole left side of the photo up to the model’s chest.

http://cathleentarawhiti.deviantart.com/art/Casual-poses-2-383518503
https://download.unsplash.com/29/curve.jpg
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These images are merely examples of experiments, not neces-
sarily keepers.

A double exposure technique as simple as overlaying two pho-
tos and then applying a blend mode works sometimes, with-
out extracting or cutting out a background to fit the shape of 
a subject.

6. Press Ctrl-J (Mac: Command-J) to duplicate that selec-
tion to a new layer.

7. Press Ctrl-T (Mac: Command-T) to get the free transform 
bounding box.

8. Drag the left handle toward the left to fill in the extra 
canvas.

9. Press Ctrl-E (Mac: Command-E) to merge the extension 
down to the photo layer.

If your two images are almost, but not quite working together, 
trying flipping one of them horizontally to see if they work bet-
ter together – Image>Rotate>Flip Layer Horizontal.

Before giving up on a combination of subject and back-
ground, change the blend mode back to normal, and then 
reverse the layers (put the bottom one on top) and then try 
different blend modes.

Sometimes duplicating a layer and using two blend modes 
works well.

You can use a layer mask to conceal an unwanted area on 
one of the photos or to limit the area an overlay affects. 

TIPS FOR EXPERIMENTING 
WITH DOUBLE EXPOSURES
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Diana Day is a self-taught Elements user, and she teaches Elements to members of her community by hosting a PSE Users Group, presenting at 
meetings and workshops of photography groups, and tutoring Elements users one-on-one in their homes. Diana also performs photo-editing 
services for photographers and does photo restoration for genealogists when called upon.

If an effect is too bold, you can lower the opacity of the layer 
involved. If it’s the bottom layer, you’ll need to insert a white layer 
beneath the low opacity layer, so the transparency isn’t visible.

If you’re not getting a good contrast in the details after applying the 
blend mode, try increasing the contrast, or brightening one or both of 
the photos you are using.

If all else fails, switch out one of the photos, and experiment some more. 

If you wish to experiment with these same photos, the Tulip Photo 
taken with my iPhone was included in the DoubleExposure.zip file. 
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L earning the ins and outs of Elements is one thing. Once you 
get your bearings, it’s simple enough to brighten a photo or 
fix the colors. The hard part comes with recognizing what 
needs to be done and when you’ve done enough. Is the color 

right now? Or should I push it farther? Does that exposure need to 
be a little brighter, or is it ok as is?
 Some of these decisions are subjective. However, with a process 

for determining which edits your photo needs, you have guidelines 
that prevent you either from over-editing or from missing any big 
fixes that should have been done. Using Adobe Camera Raw is a big 
part of identifying which edits to make.
 Read on to learn about the mental checklist I follow when editing 
photos, along with some checks and balances that tell me when I’ve 
done enough.

How to Identify the 
Edits Your Photo Needs

1      OPEN YOUR PHOTO IN ADOBE CAMERA RAW.  
I shoot my photos in Raw, so each and every 

photo I take begins its edit in either Lightroom or 
Adobe Camera Raw. Even if you shoot JPGs, you can 
begin your edits in ACR too. In fact, I recommend 
it. Adjusting Exposure, Contrast & White Balance is 
much more straightforward and quicker in ACR than 
the corresponding PSE edits. 
 Unlike Elements, anything you do to your image in 
ACR is global, meaning that it applies to your entire 
image. If you need selective or spot editing, you can 
do that once you bring the image into PSE.
 Never used ACR? Anyone who has Elements has 
this Raw file processing software. If you open a Raw 
file from within PSE, ACR automatically opens to edit 
it. However, opening a JPEG into ACR is as easy as 
going to the File menu to select Open in Camera Raw.
 By the way, Lightroom users, everything I mention 
below about editing in ACR applies to Lightroom too.

2      FIX EXPOSURE. Begin your edit with an expo-
sure fix, if needed. It might be obvious that your 

photo is over- or underexposed. If so, brighten it by 
moving the Exposure slider to the right or darken it by 
moving this slider to the left.
 ACR's histogram will tell you whether you have any 
blown out highlights or blocked shadows that need 
to be fixed. Click on the triangle at the top left corner 
of the histogram to display a blue overlay over any 
blocked shadows. Fix them by moving the Exposure 
slider to the right, or for severely underexposed pho-
tos, move both the Blacks and the Exposure sliders to 
the right.
 Clicking the triangle on the right side will display 
a red overlay over the blown highlights, move the 
Highlights slider to the left to darken these too-bright 
areas. For severely overexposed images, move both 
the Highlights and the Exposure sliders to the left.

Underexposed Photo
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Measurement Point

Neutral spot in painting

3      CHECK THE MIDTONES. Take a closer look at the 
midtones now. Midtones are the areas of your 

photo between the brightest brights and the darkest 
darks. They range from deep shadows to dark high-
lights. In portraits, they include the skin.
 You can read the RGB numbers under the histo-
gram to indicate whether skin tones need adjusting. 
If you have people in your image, move your cursor 
over them to measure the Red, Green & Blue values 
in their skin. You’ll see these measurements under the 
histogram in ACR. 
 In most cases, measuring the skin of a very fair person 
shouldn’t measure above 225 or 230 in the Red channel. 
Base your measurements on an area that isn’t the bright-
est or the darkest part of their skin. The darker the skin, 
the lower the Red channel value, with darkest skin tones 
measuring somewhere between 100 and 150.
 If your image’s midtones need adjusting, tweak 
your Exposure slider setting. Step 4 will fine-tune 
midtone exposure as well.

4      ADJUST SHADOWS AND HIGHLIGHTS. Shadows 
and Highlights areas are subsets of the midtones. 

Adjust them with (you guessed it!) the Shadows and 
Highlights sliders. Look at the shadow areas in your 
image first. Are there any areas that should show more 
detail than they currently do? Brighten them by mov-
ing the Shadows slider to the right. These dark shadows 
often occur in clothing or the underside of long hair.
 Next, look at the brighter areas of your image. If 
the image looks dull or muddy, move the Highlights 
slider to the right, making sure it doesn’t cause any 
blown out Highlights. Move this slider to the left to 
darken distractingly bright areas.
 In this image, I brightened Highlights slightly to 
emphasize the natural highlights of the subject’s 
face. I also brightened Shadows significantly to reveal 
detail under her hair and in her sweater.

5      ASSESS AND CORRECT WHITE BALANCE. White 
balance can be tough to eyeball and looking at 

your photo doesn’t always make it clear whether the 
colors in the photo are right or which colors should be 
adjusted. Locate a neutral object that’s being lit by the 
primary light source in your image. This object could be 
a white shirt or something gray, for example. 
 If you have a spot in your image that should be 
gray, select the gray eyedropper in ACR and click on 
that. This tells ACR, “Hey, this spot right here should 
be pure gray. Make it gray and adjust all the other col-
ors correspondingly.”
 Many images don’t have a neutral object. In that 
case, find an object whose color you are certain of 
and use the White Balance sliders to tweak the colors 
until that object looks right. The Temp slider allows 
you to change the relative amounts of Blue or Yellow, 
while Tint controls Green and Magenta.

Midtones adjustments for underexposed photo
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6      CONFIRM THAT CONTRAST IS RIGHT. Contrast 
refers to the relative amounts of light and dark in 

an image. An image whose brights aren’t very bright 
and whose darks aren’t very dark is said to be low 
contrast and often feels soft or hazy. High contrast 
images have more pop or saturation.
 The amount of contrast you want for your image is 
driven both by artistic intent and by objective standards. 
Many people like for their images to have both a black 
point and a white point in each photo. Black points are 
indicated by pixels touching the left wall of the histo-
gram, and white points by pixels on the right side. 
 While ACR does have a Contrast slider, I prefer to 
use the Whites & Blacks sliders so that I have more 
control over whether my contrast adjustment creates 
blown highlights or blocked shadows. You can move 
the Blacks slider to the left if you want more dark pix-
els, or move the Whites slider to the right to increase 
the bright pixels.
 This image only needed a Whites adjustment, 
because its histogram already had pixels on the left wall.

8      CROP. How do you know if your image 
needs cropping? If your composition is off 

due to a subject who is too centered or too far 
away from the camera, or if the photo has dis-
tractions around the edges, cropping is a good 
choice.
 To assess whether your image needs crop-
ping, work in from each corner and edge of 
your image. If there are any objects that distract 
from the story you want the photo to tell, crop 
them away. If the subject is overshadowed by 
the background or too centered in the image, 
you can crop to align the subject with the rule 
of thirds or to zoom in more on her.
 After selecting the Crop tool in Elements, 
I select Photo Ratio for the aspect ratio and 
display the Rule of Thirds grid overlay. For this 
image, I cropped away stray objects at the bot-
tom left and top right corners.

7      RETURN TO PSE. I use PSE for my remaining edits. For Raw images, click Open Image in the lower right corner to create 
a new file that can be edited in PSE and saved as a PSD or JPEG.

 If you edited a JPEG in ACR, you could click Open Image to open this same file in PSE with its ACR edits. However, you 
wouldn’t be able to return to ACR to adjust your prior work. If you’d like to be able to return to ACR and see the edits you 
previously created, save this file as a DNG by using the Save Image button at the lower left corner of the ACR window.
 With a DNG or a Raw file, you can always return to ACR to continue or change your prior edits. However, you’d have to 
recreate any edits you made in PSE after leaving ACR.
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9      REMOVE DISTRACTIONS. This last step shows me any dis-
tracting issues that remain in the photo. I look for issues like 

objects that can be removed with the Clone Stamp tool, portrait 
retouching needs, colors reflected onto chins from clothing, and 
shadows that need to be lightened.
 The primary point of this step is to simplify. Remove or down-
play anything that complicates the story you are trying to tell or 
distracts your viewers. I often zoom in on the photo so that I can 
look for small details easily.
 For this photo, I removed some of the larger wrinkles from her 
shirt sleeves and I darkened her necklace. As sparkly as it was, my 
glance was drawn to it before I looked at her eyes. Her eyes are the 
focal point, and I used this edit to ensure that viewers of this image 
focused on her eyes rather than her jewelry.

HOW I DID IT
To remove the wrinkles from her sleeve, I added a blank layer 
(Layer>New>Layer) and grabbed the Spot Healing Brush tool ( J). 
Dragging the Spot Healing Brush tool over the largest of the wrin-
kles cleaned them up easily.
 To darken the necklace, I added a black adjustment layer 
(Layer>New Fill Layer>Solid Color). I clicked on dark black in the 
color box to select that color and hid the effect from the photo 
by typing Ctrl-I (Mac: Command-I) to invert the mask. This layer 
worked best with an Opacity of 14%. With the Brush tool (B) 
selected I painted with white over the necklace to darken it.

10      Sharpen.  Does your image need sharpening? This is an 
easy one. The answer is that most images can benefit 

from a bit of extra sharpness.
 Because I save my edits in layered PSD files, I don’t like to 
flatten at the end of my edit. Instead, I Stamp Visible to add 
a layer to my image that is 
a duplicate of all the layers 
below it. To do this, click on 
the topmost active layer and 
type Shift-Alt-Ctrl-E (Mac: 
Shift-Command-Option-E). 
This is the layer that I add 
sharpening to. My favor-
ite method of sharpening 
in Elements is the Adjust 
Sharpness feature.

Go to Enhance>Adjust Sharpness and click-and-drag on the pre-
view panel to put your image’s focal point there. Adjust the Amount 
slider until the image looks crisper. Look at fine lines and details to 
make sure they aren’t becoming haloed (over-sharpened).

Adjust the Radius amount to taste. For portraits, I generally use a 
Radius of less than 1. Nature and landscape photos can usually 
take a higher radius.
 This image shows you how to recognize over sharpened details 
(on the left).

So this is the process that runs in my mind as I edit. Not every 
photo needs every step, of course, and there are always photos 
that fall outside of the numeric guidelines I’ve presented. However, 
it’s the process that’s important. Find a series of steps that work 
for your photography style and follow them for each and every 
edit. This will ensure that your photos have a consistent style easily 
identifiable as your own and that you don’t miss something that 
could have been improved.

Before

After

Erin Peloquin is a professional photography and instructor of Lightroom & Elements. View her portfolio at TimeInACamera.com and her wide 
range of Elements and Lightroom tutorials at DigitalPhotographyForMoms.com.

http://www.TimeInACamera.com
http://www.DigitalPhotographyForMoms.com
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     S U B S C R I B E R  Showcase HERE ARE THE WINDOWS PHOTO 
CHALLENGE WINNERS

Paulette Geiger
Milan, Ohio

Dan DellaChiesa
San Lorenzo, California

Paul Moertl

I love nature and environmental photog-
raphy.  I always try to create a focal point 
that draws my eye to the subject by using 
a vignette technique. I like the tutorial in 
the May 3, 2010 Elements Techniques 
Magazine titled "Vignetts" > Making Effect 
Vignettes" by Matt Klokowski.

I edited this 3-exposure HDR shot, taken at Fountains Abbey in Yorkshire England 
(a World Heritage Site), in Perfect B&W and then used Perfect Layers to change my 
B&W edit layer to Luminosity before adding a glow and vignette in Perfect Effects 4.

In Elements 13, I straightened 
it a bit, cropped it, and added 
a bit of saturation. Then, using 
Topaz Adjust, I added some 
detail to bring out the stuff on 
the window a bit.

RUSTIC BEAUTY  [ PHOTO CHALLENGE 1ST PLACE WINNER ]

THERE ONCE WERE WINDOWS HERE  [ PHOTO CHALLENGE WINNER ]

REFLECTIONS [ PHOTO CHALLENGE WINNER ]

Each issue we give you a new photo assignment. Winners are announced online. Our Upcoming Challenge 
Theme is Patriotism. All entries for the Patriotism Photo Challenge must be submitted by July 30th. To enter 
the Photo Challenge, go to this link and follow the instructions: www.PhotoshopElementsUser.com/contests

http://www.PhotoshopElementsUser.com/contests

