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It’s that time of year again, hot cocoa by the fire, 
cookies in the oven and Adobe’s release of the new-
est version of Elements, Photoshop Elements 12. If 
you haven’t looked over the new features yet, then 
check out Mike Rodriguez’s article “Introducing Pho-
toshop Elements 12”.  For a closer look at some of 
the new features, stop by The Learning Center on the 
website. To help get you in the spirit of the season, 
Michelle Stelling’s “Tis the Season” article walks you 
through making your own greeting cards. From there 
jump on over to Matt Kloskowski’s article on how to 
print your greeting cards. 

There’s always something more to learn and/or a dif-
ferent or better way to do accomplish something. In 
Diana Day’s article “Can I Get an Extension Please?”, 
she shows you several different ways to extend the 
edge of your image. Chuckie Delano’s “The Dynamic 
Duo” article spotlights how the Spot Healing Brush 
tool and the Clone Stamp tool can be used together 
to remove unwanted objects from your images.  
Some techniques take a little longer to perfect, but 
practice and patience are key.  Erin Peloquin’s article 
“Advanced Portrait Editing” is a wonderful article 
that shows you some great techniques and gives 
you some general guidelines to keep in mind when 
editing your portraits.  We hope you enjoy “Get Your 
Neon On” an article on how to make your own neon 
text effect by Larry Becker. There are also some fan-
tastic “Extras” up on the website this month including 
videos by Larry and Erin to accompany their articles. 

With the Holiday’s fast approaching, we at PET, 
would like to extend our warmest wishes, to you and 
your loved ones, for a Happy Holiday season.

  
Rick LePage
rick@photoshopelementsuser.com

Cover Design by EduardoLowe.com
Photo from Fotolia.com
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ALONG WITH THE SEASONAL CHANGES, WE 
WELCOME ADOBE’S RELEASE OF THE LATEST 
VERSION, ELEMENTS 12. THIS VERSION FEA-
TURES SOME TWEAKS AND FINE-TUNING TO 
THE MAJOR CHANGES UNVEILED IN ELEMENTS 
11, SO LET’S INTRODUCE YOU TO SOME OF 
THE PROMINENT THINGS YOU’LL SEE IN VER-
SION 12.

THE ORGANIZER 
For those who use the Organizer as your vehicle of 
choice for cataloging your images, the enhance-
ments in Elements 12 should streamline your work-
flow even more. 

Visual searching receives some enhancements and 
now returns more accurate search results when con-
ducting Object Searches.

FOLDER NAME SEARCH 
You’re now able to search based on the name of a 
folder, along with album and tag-based searches 
available in previous versions. You can use the full 
text Search box, or by going to Find>By Details 
(Metadata) and choosing the Folder Name item 
from the drop-down menu.

NEW TAG FILTERS-PLACE AND EVENTS 
Elements 11 introduced the People tags section in 
the Tags panel, and Elements 12 adds two new tag 
sections, Places and Events, for further organiza-
tional enhancements and options.

A welcome addition to how your media is sorted 
is Alphabetic Sorting. It is available across all areas 
of the Organizer, and is accessed from the Sort By 
menu or from the View menu.

INTRODUCING   
Photoshop Elements 12



Introducing Photoshop  Elements 12  |  Mike Rodriguez

November/December 2013 | 5  

Photoshop Elements

THE EDITOR 
The three areas of the Editor also enjoy some new 
features. Here’s an overview of the major ones:

Quick Edit
If you’re a fan of Quick Edit, you’ll enjoy some big 
changes. You now have the ability to not only make 
adjustments to your images, but also add effects, 
textures and frames via the new Effects, Textures, 
and Frames panels, located in the bottom-right cor-
ner of the screen. They share space with the Adjust-
ments panel. To access a panel, simply click the one 
you wish to view. 

Guided Edit
The Guided Edit area also welcomes in some new 
additions. We now have Restore Old Photo, in the 
Touchup section, the Zoom Burst Effect under Photo 
Effects, and the popular Puzzle Effect, located in the 
Photo Play category.

Expert
The Expert area of the editor has a few new addi-
tions, which, while small, are very nice additions to 
the already feature-packed editor. As more people 
discover the editing power in Camera Raw, we now 
have a much simpler way of opening an image in 
the Camera Raw plugin. Simply go to File>Open in 
Camera Raw, select your file, regardless of whether 
or not it is a RAW file, and click Open.
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Mike Rodriguez holds a masters degree in Educational Technology and has over twenty-one years of classroom teaching experi-
ence. He currently teaches high school photography, video, and graphic arts. Along with his work for Photographic Elements 
Techniques, he also maintains a portfolio of stock photography at www.istockphoto.com/mrod. For more of Mike’s photogra-
phy, visit his website at www.mikerodriguezphotography.com

Revel
Finally, Elements 12 introduces integration with Revel, 
Adobe’s social media platform. Both the Editor and 
Organizer offer several features around Revel integra-
tion, such as working with shared libraries, exporting 
RAW and PSD files to Revel as JPEG files, and integrat-
ing your Organizer albums within Revel. 

With the bulk of updating completed in Elements 11, 
version 12 focuses on refining the product to offer 
that much more to the tools available to us in the 
digital darkroom. If you’re contemplating an upgrade, 
especially if you’re still using Elements 10 or early, ver-
sion 12 definitely deserves some consideration. 

Another interesting feature is the Content Aware 
Move tool, which uses the Content Aware tech-
nology and offers two different modes, Move, 
which allows you to reposition objects within an 
image, and Extend, which will increase the size of 
an object (such as a building, for example). Simply 
draw a selection around the object and drag it to the 
desired location or position. (NOTE: This tool works 
best when working on a consistent background).

Before After

If you’re relatively new to the Expert area of the edi-
tor, and are looking for a straightforward place to 
start, check out the new Auto Smart Tone. Located 
under the Enhance menu, it allows you to make 
visual changes, and has the ability to “learn” from 
your editing choices and get more “intelligent” for 
future sessions.
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Get Your Neon On  |  Larry Becker

Photoshop Elements does lots of things well. It has amaz-
ing tools, filters, and effects... but the built-in neon effects 
are really lame for creating the look of a glowing neon 
sign. Instead we’ll tackle the look of neon by using a few 
simple layer effects and blending modes, and you’ll have 
enough control to get exactly the look you want.

Most of us think of neon signs as being on a brick wall, 
so we’ll use a simple built-in brick pattern from Ele-
ments as our background. (If you want to be a little 
more convincing from the start, grab your camera and 
snap a shot of a brick wall near you.)

NEON
get your on

Making a Neon Text Effect with Photoshop Elements

1 Start by putting Elements in Expert mode and 
press Ctrl-N (Mac: Command-N) to bring up the 

New document dialog. The size of your document 
doesn’t really matter, but based on the proportions 
we’ll be using later in this tutorial, if you want to have 
good measurements to go by, start with a document 
like ours at 1500 x 900 pixels at 200 pixels per inch.
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NOTE 
When it comes to which typeface to use for your neon lettering, you should choose one that’s a consistent width 
throughout the stroke of each letter. Another tip for the best results in this tutorial, is to use an almost white color 
for the type, but have just a hint of the color of your intended neon glow. We’ll be creating orange neon, so a very 
pale white-with-a-hint-of-orange is our foreground color. I like the look of cursive in neon signs so we chose Caflish 
Script Pro Regular. Because of our file size the text is best at 130 points with 110 point leading.

Press A to select the Magic Wand tool and in the Tool 
Options Bar, set the Tolerance to around 70 and make 
sure “Contiguous” is unchecked, then click on one of 
the bricks. That should select all the bricks and leave 
the mortar unselected. Press Ctrl-J (Mac: Command-J) 
to put a copy of the bricks on their own new layer.

Click on the blue gear icon, next to the Bevels menu, 
and set the Bevel Size to 7 pixels. By the way, if your 
Lighting Angle looks wrong, 135º puts the light source 
at the top left which looks pretty nice. Now click OK.

2 Now we need to give the bricks some dimen-
sion, so click on Effects (located below the Lay-

ers palette) and then at the top of the Effects panel, 
select Styles. Then, from the pop-up menu imme-
diately below that, choose Bevels. Next, Double-
click on the second one down on the left column 
(Simple Inner) to add an inner bevel.

Click on the Graphics icon located at the bottom right 
of your window, below the Layers palette. Then scroll 
down a little until you see the Brick Wall option, Dou-
ble-click on it to create a flat brick wall background.
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Now press the Backspace key (Mac: Delete) to delete 
the middle of your text and then press Ctrl-D (Mac: 
Command-D) to deselect. At this point lots of people 
might want to try applying some kind of neon glow 
from the Effects panel, but none of them look convinc-
ing at all. We’ll be using some Layer Styles to create 
a much more convincing look. Choose Layer>Layer 
Style>Style Settings...

3 Next click on your foreground color chip to 
set your foreground color to a very pale version 

of the color neon you want (blue, red, orange, etc.). 
Then press T to access the Type tool. Choose your 
typeface and point size settings, and then just click in 
your document area and type in the text for your sign.

If your Effects palette is still showing on the right side, 
click on the Layers icon to switch back to the Layers 
palette, and then click the Create new layer icon to 
add a new empty layer above your type layer. Now 
Ctrl-Click (Mac: Command-Click) on the thumbnail of 
your text layer in the Layers palette, so your text loads 
as a selection.

Now press Alt-Backspace (Mac: Option-Delete) to fill 
the selection with your pale orange foreground color. 
Then click the eyeball beside your original Text layer 
to turn off its visibility. Don’t deselect that text yet...

4 Next choose Select>Modify>Contract... ,and in 
the Contract Selection dialog, enter 7 pixels and 

click OK.
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5 So far we have a nice neon glow started, but the 
brick wall is too bright, so we need to darken it 

a bit. Click on the top brick layer in the Layers pal-
ette (it’s labeled Layer 1) and then choose Bright-
ness/Contrast... from the Adjustment Layer menu. In 
the Brightness/Contrast dialog move the Brightness 
slider to around -100 and click the X at the top left 
of the dialog box to close it. Now click on the Cre-
ate a new layer icon to add a new, blank layer above 
the Adjustment Layer we just created. Press D to reset 
the colors to the defaults with Black as the foreground 
color. Press B to access the Brush tool. And in the Tool 
Options Bar, choose a soft brush around 600 pixels at 
100% Opacity. Finally, just paint around the outside 
border of the image to add an even darker vignette 
to the wall.

From the Style Settings dia-
log, check the Drop Shadow 
checkbox and move the Size 
slider to 10 pixels, the Dis-
tance slider to 10 pixels and 
the Opacity slider to 75%. 
Then check the Glow check-
box, check the Outer check-
box, and then set the Size to 
around 60 and the Opacity 
to 100%. Finally, click on the 
color chip for the outer glow 
and choose a vivid orange. 
Then click OK.

In the layers palette, click on the bottom paint splash 
layer (titled Layer 4) and then, from the Blending Modes 
menu, select Color. Finally, select the top paint splash 
layer (titled Layer 4 copy) and set the blending mode to 
Soft Light. Now dial back the intensity by reducing the 
opacity of the selected layer to around 50%.

At this point you have a pretty convincing neon glow 
and since you know how you created each of the 
effects in layers, you can repeat this project with other 
colors, different fonts, and on different backgrounds. 
Experiment with different fonts and even try skew-
ing your type next time to enhance the “stereotypical” 
neon sign style. 

6 Next, click on the Create a new layer icon to 
add a new, blank layer, above the vignette you 

just created, and reduce the brush Size to 300 or 
400 pixels. Click the foreground color chip and pick 
a vivid orange. Now paint a wash of color in the 
area of the text. Be a little irregular but try to fol-
low the pattern of the letters somewhat. Then press 
Ctrl-J (Mac: Command-J) to make a duplicate copy 
of the orange paint layer you just created.
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CAN I GET AN 
EXTENSION 
PLEASE?

HAVE YOU EVER HAD A SHOT YOU LOVE FOR A PAR-

TICULAR PROJECT, BUT IT’S JUST NOT COMPOSED 

TO WORK WELL FOR THAT PURPOSE? PERHAPS YOU 

NEED TO CROP A PHOTO TO PRINT IN A DIFFERENT 

ASPECT RATIO, OR TO CHANGE ITS ORIENTATION, 

BUT THE PHOTO FALLS SHORT OF FILLING THE NEW 

DIMENSIONS. I’VE HAD INSTANCES WHERE I WANTED 

TO USE A PARTICULAR PHOTO WITH A COOKIE CUTTER 

OR CLIPPING MASK SHAPE BUT IT WOULDN’T FIT INTO 

THAT SHAPE WITHOUT GAPS. SOMETIMES I’VE NEEDED 

MORE ROOM ON ONE SIDE OF THE MAIN SUBJECT TO ADD 

A TEXT PHRASE, OR TO CROP FOR A BETTER COMPOSITION THAN THE 

ORIGINAL PHOTO ALLOWS. I’LL SHOW YOU SOME OF THE WORK-

AROUNDS I’VE USED IN THESE SITUATIONS. 

INCREASING CANVAS SIZE

How to expand the 
edges of an image

Invariably my workarounds begin with increasing the canvas 
size of the photo. It’s important to understand the difference 
between Image Size and Canvas Size. Upon opening a photo, 
you have one layer – the background layer. At that point the 
image size and the canvas size are one and the same. The back-
ground layer is the canvas, on which the image sits. You could 
think of it as the canvas being a painter’s canvas and the image 
being the “paint.”

When you increase the dimensions of the image, the size of the 
canvas also increases. But when you increase the canvas size, 
the size of the image doesn’t change; you are simply enlarging 
the working space around the photo. 

TIP 
The default color of a canvas extension is 
white. To get a transparent extension, which 
is what I prefer to work with, drag the pad-
lock in the background layer to the trash icon 
before increasing the canvas size.
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The Image Menu

The Crop Tool

Create a New Document

THREE METHODS I USE TO EXPAND THE CANVAS

FILLING IN THE EXTENDED CANVAS

In working with my projects, I usually use one of three ways 
to expand the photo canvas, depending on the situation. The 
conventional method is going to the Image menu to select 
Resize>Canvas Size. The resulting dialog gives you options to 
enter new canvas dimensions or, by checking the Relative box, 
to enter the amounts you would like added to the Width and 
Height. With the Anchor setting, you can indicate which side(s) 
you wish to have the additional canvas added.

The method I use most of the time is the Crop tool. 
You may be asking, “The crop tool to add canvas?” 
Yes, and it works great. Simply drag to select the 

whole image, and then with the bounding box handles, drag 
outward on the edges to extend them the amount you want 
added. Click on the green check mark, or press Enter to add 
the canvas.

When I know exactly the size canvas I need for a project, I may 
start out with a new transparent document that fits my needs, 
and then Use File>Place to import the photo and position it on 
the blank canvas. 

After expanding a canvas, the main issue is how to fill in the 
added blank space. This can be done in various ways, depend-
ing on how complex the background of the photo is, and how 
the resulting image will be used. In this example, I had a photo 
of two friends taken at our church, which I wanted to crop into 
a shape for use in a collage. When trying out the Cookie Cut-
ter shape on the photo, I realized there wasn’t enough space 
around the subjects to crop, in the shape I wanted to use, with-
out cutting into the faces. Naturally, not all situations are alike, 
but hopefully sharing the steps I used in this case will give you 
some ideas that may apply to similar situations you encounter.

Go online to the Magazine section for 
the November/December 2013 issue at 
PhotoshopElementsUser.com to down-
load the example photo to follow along 
with, and to find additional examples 
and tips on extending and filling in a 
blank canvas.
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1 To expand the canvas, drag the background lay-
er’s padlock to the trash icon before starting. Then 

select the Crop tool (C) and drag to select the whole 
photo. Drag outward on the bounding box edges 
where the extra canvas is needed. In this case, I needed 
extra space at the top and left edges. Press Enter to 
execute the crop.

2 First, we’ll fill in the gap on the left side of the 
pew. Many times in a photo there are sections of 

pixels you can copy and paste to fill in gaps. In my 
example photo, there is a section of the brown pew 
on the right side that I was able to copy and paste, to 
fill in a portion of the gap on the left. With the Polyg-
onal Lasso tool (L), at the gap on the left side of the 
photo, make a selection in the shape needed to fill in 
the gap, overlapping the existing pew a little. From the 
Select menu, choose Transform Selection, which puts 
a bounding box around the Lasso selection. Using the 
right arrow key move the selection over to the brown 
pew section to the right of the girls, and press Enter. 
To copy that selection to a layer, press Ctrl-J (Mac: 
Command-J). With that new layer active, press Ctrl-T 
(Mac: Command-T) for the Free Transform command, 
and then use the left arrow key to move the copied 
pixels over to fill in the gap at the left. Press Enter to 
complete the move.
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What do you do when there is only a small area of matching 
pixels to use as a fill-in? Here are a few other options. 

• Make a selection around an adjacent area of matching 
pixels, as large as you can, and copy the selection to a 
new layer with Ctrl-J (Mac: Command-J). Press Ctrl-T 
(Mac: Command-T) and then move and position the 
copied section where needed. Drag out the bounding 
box handles to stretch the section within reasonable 
limits (stretching too much may look distorted). This, 
of course, won’t work if you need to match an obvious 
pattern. 

• After selecting a section of matching pixels, press Ctrl-J 
(Mac: Command-J) several times to make multiple cop-
ies of the section. For each layer of copied pixels, press 
Ctrl-T (Mac: Command-T) to individually move the mul-
tiple copies into place, overlapping them a little, to fill 
the gap. Once the gap is filled, select all the fill-in layers 
by pressing Ctrl-Click (Mac: Command-Click) on each 
of them, and then press Ctrl-E (Mac: Command-E) to 
merge the multiple layers into one layer.

• The Clone Stamp tool (S) can be used to carefully clone 
pixels to fill in the gap. In the Clone Stamp tool options, 
make sure the “sample all layers” box is checked. Cre-
ate a new blank layer to clone the pixels on. When you 
need to limit cloning to a specific area, select that area 
to make it easier to “color inside the lines.” In this exam-
ple, I used the Polygonal Lasso tool (L) to select the area 
before starting to clone pixels from the adjacent area. 
With the Clone tool selected, press the Alt key (Mac: 
Option key) then click with the Clone brush on adja-
cent pixels to take a sample. Move the Clone brush over 
to the blank area and click once to stamp the sampled 
pixels. Repeat the sampling and stamping steps as many 
times as it takes to fill the blank area.

TIP 
Color matching the filled-in area – If the color 
tone of a pasted or cloned section doesn’t 
quite match the area where you pasted it, 
with the filled-in layer active, press Ctrl-L 
(Mac: Command-L) to open the Levels dia-
log and then drag the middle slider under the 
histogram slightly left or right to adjust the 
shade. Use the Clone Stamp tool (S) to touch 
up any areas as needed, such as lines where 
the filled-in section joins the original image.
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3 We’ll use the Gradient tool to fill in the 
wall section of the blank canvas with a 

gradient similar to the existing wall. Create a 
new blank layer below the image layer. Click 
the foreground color chip and from the Color 
Picker, sample a color on the upper left cor-
ner of the wall. Then click the background 
color chip and sample a color from the lower 
right side of the wall. Select the Gradient tool 
(G), make sure the first gradient (foreground 
to background) in the Default gradient set 
is selected, set the gradient mode to Linear 
Dodge, and then drag from the upper left 
corner of the wall to the lower right of the 
wall in the photo.

4 Now we need to mask out the old 
wall. In the layers panel, click to select 

the image layer, and then click the Add Layer 
Mask icon to add a mask. Press D on the key-
board to make sure the foreground and back-
ground are set to the default of black and 
white. Select the Brush tool (B) and choose 
a soft-edged brush, resize it as needed, and 
then start painting on the image starting at 
the top and left edge of the wall, to remove 
it. When you get close to the girls’ hair and 
the pew, zoom in on the image and lower 
the size of the brush to continue painting out 
the background. If you should paint out part 
of the hair or pew, when done with the wall, 
press the X key on the keyboard to toggle the 
foreground color to white and paint over the 
hair and pew to bring those details back in. 
Use the X key to toggle the foreground color 
between black and white to fine tune the 
border between the hair, pew, and wall. The 
rule to remember when painting on a mask is 
black conceals (hides the old wall), and white 
reveals (brings back details you inadvertently 
painted out with the black).

For more details about using the Gra-
dient tool, check “Grasping the Gradi-
ent Tool” in the May/June 2011 issue of 
Photoshop Elements Techniques.
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Diana Day is a self-taught Elements user, and she teaches Elements to members of her community by hosting a PSE Users Group, 
presenting at meetings and workshops of photography groups, and tutoring Elements users one-on-one in their homes. Diana also 
performs photo editing services for photographers and does photo restoration for genealogists when called upon.

5 Before going any further, Save the 
image one final time. Since our image has 

multiple layers, let’s create a duplicate image 
in which to flatten the layers, before applying 
the Cookie Cutter. That way we can still keep 
our layers intact in the original image. From 
the menu, click File>Duplicate. Notice that 
the duplicate is renamed with “copy” added 
to the end of the filename. Once the duplicate 
file is created, close the saved original. Flatten 
the duplicate image by selecting Flatten Image 
from the Layer menu.

6 Apply the Cookie Cutter tool and save 
the image. Press Q to select the Cookie 

Cutter tool and in the Tool Options Bar, select 
a shape. I chose a puzzle piece shape from the 
Objects set. Draw the shape on the image, 
adjust as needed with the bounding box han-
dles, and then press Enter to crop the photo 
to that shape. I saved my resulting image, with 
its transparent background, in .PNG format 
to use in a collage. With a .PNG file, the color 
of the background will show through when 
placed in a collage. 
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OU’RE A SMART ELEMENTS USER. YOU KNOW ALL 

ABOUT BRIGHTENING EYES WITH LEVELS AND 

WHITENING TEETH WITH HUE/SATURATION. WHAT 

YOU WANT TO KNOW IS SERIOUS RETOUCHING. 

HOW, EXACTLY, DO YOU KNOW YOUR SKIN TONE 

IS RIGHT?  HOW DO YOU FIX A NOSE THAT HAS 

TAKEN A HIT IN ONE TOO MANY HOCKEY GAMES?  

IN SHORT, HOW DO YOU EDIT A PORTRAIT SO THAT IT’S WORTHY 

OF PUBLISHING IN THE MOST GLAMOROUS FASHION MAGAZINE?  

This article will give you the tools you need to compete with any airbrush 
master.  You’ll find that my favorite tool is Levels.  I use it whenever possible 
because of its flexibility – I can adjust it after the fact and it comes with a built-
in layer mask.  And what if you need a refresher in eye brightening and teeth 
whitening?  We’ll cover that too.

ADVANCED 
PORTRAIT 
EDITING:

Beyond Bright Eyes 
and Sparkly Teeth

EXTRAS  
If you’d like to practice with the same image I 
am using, go online to the Magazine section 
for the November/December 2013 issue at 
PhotoshopElementsUser.com to download 
my photo, where you’ll also find a video with 
even more tips for editing your portraits.

Y
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1 Great skin tone = great exposure + good white 
balance.  Red tones in skin are much less visible 

when exposure is bright enough, so begin your edit 
by tweaking exposure.  Add a Levels adjustment layer 
by clicking on the Create new fill or adjustment layer 
icon, located at the top of the Layers palette, (it’s the 
half-blue/half-white circle icon) and then select Levels 
from the pop-up menu. In the Levels dialog, drag the 
Midtone Input slider (the gray one in the middle) to 
the left, until the skin is bright but not overexposed.  

Check for overexposure using the RGB measure-
ments in the Info Panel (Window>Info) as you move 
your cursor around over the skin you’re editing. Each 
color channel should measure less than 240. Focus 
especially on the red channel. The Red value of fair to 
medium Caucasian skin should be, in general, between 
200 and 215.  Very dark skin of African origin can have 
Red values as low as 40 to 50. With such a wide range 
of measurements possible for proper skin tones, it’s 
best to glance at this Info Panel often during your edits 
to become familiar with the measurements when skin 
tones look good. This will help you know how to edit 
when skin doesn’t look so good! After adjusting overall 
white balance, look at the Info panel as you move your 
cursor over the skin in your image and get a feel for the 
average color ratios.

OVERALL SKIN TONE

SKIN TONE GUIDELINES 
Proper skin tones, regardless of ethnic origin have 
red values greater than green, and green values 
greater than blue.

In general:
• Red is at least 10-15 points greater than green.

• Green is at least 10-15 points greater than blue.

• Asian and Hispanic skin can have more yellow (a 
lower blue number)

• Skin of African origin can have more blue (blue 
would be closer to green).

When skin doesn’t look right, use the above guide-
lines to know which color channel needs adjusting.  
Add additional Levels Adjustment Layers for each 
separate area that needs color adjustment.

The most important thing about editing with 
these tips is to know that they are guidelines 
and broad generalizations, and that your eye is 
the best judge. If skin looks good but the num-
bers don’t fit into the guidelines above, ignore 
the numbers and trust your eyes.

The Input Levels 
are circled

Shadows

Midtones

Highlights

Reading in first column is prior to adjustment.

Reading in 2nd column is after adjustment.

Red is 186 prior to adjustment and 239 after.
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2 Adjust overall colors and fine-tune skin tones.  
Use the Color Channels in Levels to adjust white 

balance, then fine tune skin color. First for this photo,  
I reduced the red in her skin. So let’s add a Levels 
adjustment layer by clicking on the Create new fill 
or adjustment layer icon, and select Levels from the 
pop-up menu. Choose Red from the Channel pop-up 
menu, and then drag the Midtone Input slider to the 
right. Since we want to keep the red in her hair, click 
on the layer mask thumbnail, grab the Brush tool (B) 
and paint over her hair with black. Add another Levels 
adjustment to remove the yellow color cast reflecting 
on her chin and neck. Refer to the Levels Color Chan-
nels Sidebar and note that Blue is the opposite of Yel-
low, so select Blue from the Channel pop-up menu, 
and slide the Midtone slider to the left. Now invert the 
mask by pressing Ctrl-I (Mac: Command-I) to fill the 
layer with black, then switch your foreground color to 
white and paint over the yellowish areas. Repeat these 
steps to remove the green tint from her hair. Finally,  
I further reduced the red in her skin by adding a Hue/
Saturation Adjustment Layer and desaturated the Red 
Channel for some particularly red areas on the side of 
her face.

LEVELS COLOR CHANNELS 
Levels give us three Color Channels to adjust: Red, 
Green and Blue. And each of these colors has an 
opposite.

• Red is the opposite of Cyan
• Green is the opposite of Magenta
• Blue is the opposite of Yellow

Reducing Red is the same as increasing Cyan, and 
vice versa.  This relationship holds true for all color 
pairs.  To adjust a color pair, select the appropriate 
channel from the Levels menu.  Move the Midtone 
slider to the left to increase the color the chan-
nel is named for.  Move it to the right to increase 
the opposite color.  Assess the appearance of your 
photo and adjust the color channels appropriately.  
A photo with good white balance usually has good 
skin coloration as well.

Reduce Red Skin

Fix Green Hair

Using Levels to Adjust Color Channels.

Image with Overall White Balance Adjustment.

Desaturate  
Red Face

Fix Yellow Neck
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TIP 
Zap dark circles with the Clone Tool.  Change 
its Blend Mode to Lighten and reduce its 
Opacity to about 30%.

3 Remove Blemishes. Flatten your image, 
Layer>Flatten Image, and add a blank 

layer above Background by pressing Ctrl-J 
(Mac: Command-J). Grab the Spot Healing 
Brush tool ( J) and size it so that it’s a hair larger 
than the blemish you are trying to remove.  
The [ key makes the tool smaller and ] makes 
it larger. Drag the tool over the blemish and 
Content Aware will take over to fill the area 
with pixels from the surrounding area.  
  
Spot Healing generally works great except 
when the blemish is between two dissimi-
lar areas and PSE doesn’t know which to 
replace the blemish with.  In this situation, 
grab the Clone Stamp tool (S). Set a source 
for “good” pixels by holding down the Alt 
(Mac: Option) key and clicking. Release the 
Alt (Mac: Option) key and click the “bad” 
area to replace it with the “good.”

REMOVE BLEMISHES 
AND SCULPT

After blemishes and dark circles removed.

Warp

Before After

Bloat

4 Plastic Surgery. Use the Liquify filter to 
adjust noses, widen eyes or move skin 

that’s not as firm as it used to be. Flatten 
the image and duplicate the background 
layer, then go to the Filter menu and 
select Distort>Liquify. Use the Bloat tool to 
enlarge eyes.  Size your tool to be as big as 
the entire eye and click once or twice.

5 Contour. Add a Levels adjustment layer 
with Midtones moved to the right. Invert 

the mask and choose a white, soft round 
brush at 25-30% Opacity to darken under 
cheeks, under chins and the sides of the 
face. This burning effect creates a shadow 
that contours the face and thins the sub-
ject. To display your layer mask over your 
image as a red overlay, hold down Alt and 
Shift (Mac: Option and shift) and click on the 
layer mask. The same keyboard combina-
tion toggles the overlay off.
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6 Soften Skin. Flatten your image and 
duplicate the Background layer. Go to 

Filter>Other>High Pass.  Type in a pixel value 
somewhere between 1 and 20. 20 will pro-
vide more skin softening and 1 provides very 
little.  Click OK, and press Ctrl-I (Mac: Com-
mand-I) to invert this filter.  Change the Blend 
Mode of this layer to Soft Light. If the effect 
is too strong, you can reduce the Opacity of 
the layer.  If it’s too weak, undo these steps 
and redo with a higher pixel value in the High 
Pass dialog. Hold down Alt (Mac: Option) and 
click the Add layer mask icon to add a black 
mask. Using a white, soft round brush, paint 
this skin softening to the areas where you’d 
like it to appear. For minor skin imperfec-
tions, you can sometimes soften skin rather 
than cleaning up those blemishes using Spot 
Healing or the Clone Tool.

8 Catchlights. Add a Levels Adjustment 
layer and move the Highlights Input 

slider (white arrow on right) to the left.  
Invert the mask Ctrl-I (Mac: Command-I) 
and zoom in to paint in the catch lights with 
a tiny white brush to add extra pop.

7 Rosy Cheeks and Lips. Add a Solid Color 
Adjustment layer and invert the mask by 

typing Ctrl-I (Mac: Command-I). Change its 
Blend mode to Color and reduce its Opac-
ity to about 10%. Choose a color by Double-
clicking on the color box. Either select the 
color of your choice using the Color Picker 
tool, or move your cursor outside this box 
to select a color from your subject’s cheeks 
or lips. Paint this adjustment in using a low 
opacity soft round brush to even out and 
increase color in cheeks and lips.

Hair Roots and Eyebrows. Use the same 
method to touch up roots, remove gray hairs 
and make eyebrows fuller.

ADD MAKE-UP

EYES

Layer Mask for Skin Softening, Shown With Red Overlay for Visability.

Levels Settings to Enhance Catchlights.



Levels Settings to Darken Lashes, Lash 
Line, Eyebrows, etc.

Levels Settings to Whiten and Brighten Teeth.
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Irises. Add a Levels Adjustment layer with 
Midtones moved to the left and Shadows 
(Black arrow on left) to the right. Invert 
the mask and paint with a white brush to 
brighten the irises and add contrast. Avoid 
the pupil and dark edge of the iris.

Iris rim, pupil, lashes, lash line and eye-
brows. Add another Levels layer and move 
the Shadows Input slider to the right.  Invert 
the mask and use a tiny white brush (1-7 
pixels wide, generally) to outline the iris, fol-
lowing the dark rim.  Fill in the pupils as well, 
if they need darkening. You can also draw 
along the lash line and individual lashes with 
this brush to add eye definition. Increase the 
strength of the effect and brush size to add a 
mascara look. A larger brush is good for dark 
eyebrows also.

Levels Settings to Lighten Irises.

9 Add a Levels adjustment layer and move 
the Highlight and Midtone Input sliders to 

the left to brighten.  Invert the mask and paint 
the teeth with a white brush. This adjustment 
is often all you need.  However, for particularly 
discolored teeth, add a Hue/Saturation layer, 
reduce saturation until the teeth look nicely 
colored and invert the mask.  Paint in the teeth 
using a white brush.

TEETH
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Erin Peloquin is a professional photographer and 
Elements and Lightroom Instructor.  View her 
portfolio at TimeInACamera.com and her wide 
range of Elements and Lightroom tutorials at 
TexasChicksBlogsAndPics.com.

10 Sharpen to complete the edit. Flat-
ten your image and duplicate the 

background layer. Go to the Enhance Menu 
and select Adjust Sharpness. Click-and-drag 
so that the eyes are visible in the preview 
menu. Adjust the Sharpening Amount and 
Radius to suit your photo. 

Amount governs the strength of the sharp-
ening. Elements sharpens the areas of the 
photo that it considers to be lines – these 
lines can be hairs, eye-lines, the edge of a 
face, etc. The Radius slider governs how 
wide each of these lines are, the larger the 
radius, the more visible the sharpening. 
Sharpening artifacts appear when you can 
actually see these lines, and indicate that 
your radius is too high. Click on the Pre-
view checkbox to see your image before 
sharpening, and release the click to see the 
sharpening applied. Add a layer mask to this 
layer and invert the mask, then mask out 
areas that don’t need sharpening, like skin 
and lips. I generally focus my sharpening 
on eyes, teeth, parts of the hair, jewelry and 
detail on clothing.

You probably won’t need all of these tech-
niques for every portrait that you edit. How-
ever, using them, you can take a photo from 
snapshot to magazine quality. Be sure to stop 
by the PET member website to see my video 
and learn even more portrait editing tips! 

PLAY UP THE DETAILS
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With the Holidays just around the corner, it’s time to think about 

designing your very own personalized card. I create cards for not 

only Christmas or Hanukah, but for many other occasions, such as 

Birthdays, Valentines, Thanksgiving or even Thank You Cards. There’s 

nothing better than receiving a personalized card from your loved one.  

In this lesson, I will guide you through the process I used to create 

this simple personalized Holiday card with the help of a digi-kit called 

“Holiday Hoopla” by www.snickerdoodledesignsbykaren.com.

TO MAKE YOUR OWN HOLIDAY GREETINGS

EXTRAS: 
TRY IT AT HOME!
To download the images used in this 
layout, go to the magazine section of 
the website and choose the November/
December 2013 issue at PhotoshopEle-
mentsUser.com
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1 First, you will want to decide what size card you 
would like to create. I purchased some acid free 

heavy stock cards and envelopes from my local hobby 
or office supply store. They have various sizes and col-
ors, so you will want to plan your purchase accordingly. 
In this case, I am using a 5.25” x 7.25” size folded card, 
so the size of the actual document can be a standard 
photo size, 4”x6” or 5”x7” leaving room for a small bor-
der (or you can cut the card to size). We will be using 
some of our “traditional” scrapbook skills to assemble 
the cards; however, this will only require glue dots or 
double stick tape. Here are a few samples.

2 Gather all the elements you want to use in your 
card layout into one folder. In this layout, we’ll 

be using one photo and a few pieces from a digi-kit 
called “Holiday Hoopla” by snickerdoodledesignsbyk-
aren.com. A digi-kit is premade designs comprised of 
creative papers, ribbons, elements, word art, frames, 
etc. that are created by digital designers and can be 
purchased online. Just search “digital scrapbooking 
kits” and you will find many options. You may find 
free kits, or you can purchase them for around $2-10. 
The kits are downloadable and come in JPEG, PNG or 
PSD format, so they are 100% compatible with Pho-
toshop Elements. Once you pick the kit you want to 
download, place the pieces that you want to use in 
the same folder with your other photos. This will help 
you stay organized.

3 Create a quick thumbnail of your card design. 
This will save you a lot of time and frustration in 

the long run. Here is a sample of what my thumbnail 
looks like, nothing fancy, but it will give you guidance 
as you create your card. You will also want to look at 
the pieces in the digi-kit and decide which papers, 
embellishments, etc. you will use and incorporate 
them into your thumbnail. I am going to keep mine 
simple with one photo and two lines of text. Note: 
The thumbnail is not done on the computer; it is sim-
ply done with a piece of paper and pencil.

4 Create a new blank layout in Elements, select 
File>New>Blank File. In the New dialog enter the 

dimensions for your layout. For this example let’s use 
7” for the Width and 5” for the Height with a Resolu-
tion of 300 pixels/inch. Set the Color Mode to RGB 
color, the Background Contents to White and name 
your file (I named mine “holiday-card”) and click the 
OK button. Keep in mind that you can use whatever 
dimensions you choose for your card. If you prefer a 
portrait layout, you would enter 5” for the Width 7” 
for the Height.
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5 Place a background paper from your digi-kit 
into your blank layout. Select File>Place, locate 

your paper, select it and hit the Place button. Normally 
digi-kits come with several different papers and back-
grounds. I will be using this green modern snowflake 
paper (sd_hh_p14.jpg in Extras) for my background. 
You might need to reduce, enlarge, move or rotate the 
paper to the desired look. Next, hit the green check-
mark to commit the change. In order to move the 
paper, you will use the Move tool (V), click-and-drag 
into place. Or you can nudge it into place by using the 
arrow keys on your keyboard.

6 It’s time to add the photo. I generally work from 
the bottom up, so in this case you will select the 

paper layer, this will ensure that the placed photo will 
fall above that layer. Go to File>Place, select the photo 
you wish to use, and click the Place button. The photo 
will automatically go on top of the layer that was pre-
viously selected. If you need to resize the photo make 
sure the Constrain Proportions checkbox, located 
in the Tool Options Bar, is checked and resize using 
one of the corner handles to maintain the scale of 
the photo and avoid image distortion. Go ahead and 
make sure the photo size and placement is adjusted 
appropriately and hit the green check mark to commit 
placement. You can use your Move tool (V) and left 
mouse button to drag the photo into place if needed. 
The arrow tools are great for small movements as well.

7 Now let’s add some effects to the photo. First, 
make sure that you have the photo layer selected. 

Then open the effects panel. There are several ways to 
do this: go to Window>Effects, hit the F6 key, or click 
on the Effects icon in the bottom right corner next to 
the Layers icon. Make sure the Styles tab is selected 
and Double-click on the style you want to apply. In this 
case, I applied a soft edge drop shadow.

8 In order to create a white border you will need 
to go back to the Layers panel and Double-click on 

the “fx” icon next to the photo, this will open the Style 
Setting dialog as seen here. Check the Stroke checkbox 
and then choose the Size, in this case we chose 10 with 
100% opacity. At this point you can change the stroke 
color by clicking on the color box to the right of the 
Size slider. The Select Stroke Color dialog will appear 
and you can choose your color and click OK.
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9 Let’s add a shape layer. Select the layer that 
contains the background paper (if you’re using 

the background paper from the digi-kit the layer is 
named “ss_hh_p14”). We will select a deep red color 
for the rectangle shape in order to keep with the 
color scheme of the house. Select the Color Picker 
tool (I) from the Toolbox and choose a color from 
your photo by clicking on the pixel. You might have 
to click around a few times to get the perfect shade. 
The color will appear in the Color Picker box, when 
satisfied click OK. Select the Rectangle tool (U) and 
draw a rectangle over the bottom 1/3 of the layout.

10 Now for the fun part! Select the photo layer 
and place both of the elves (File>Place: sd_hh_

elf3.png and sd_hh_elf2.png) into our card design. 
Reduce and place them appropriately by using the 
Move tool (V). Remember, if you need to resize the 
photo, make sure the Constrain Proportions check-
box is checked and resize using the corner handles to 
avoid image distortion. You will need to click on the 
green check mark to commit. I placed one in each 
bottom corner. Feel free to put a soft drop shadow on 
them to make them pop off the page. (Please refer-
ence Step 7 if you would like to add a drop shadow)

11 Pick the color of your text. First you will want 
to select the Color Picker tool (I) from your 

Toolbox, next click on the foreground swatch located 
at the bottom of the Toolbox. Then, find a color in 
your layout that you would like to use for your text. 
I would like to use a shade of green from the back-
ground paper, so I will click my “eyedropper” there. 
This will then change the color of the foreground 
swatch to the color that you picked with the Color 
Picker tool.
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12 It’s time for text. First, you will select the Hori-
zontal Type tool (T), then choose a font from 

your list of font choices in the Tool Options Bar, I will 
use Kristen ITC for the top line of text and Brush Script 
MT for the bottom line of text. Next, choose the point 
size, in this case I selected 20pt with a leading of 26pt. 
Click on the green check mark to commit current 
operation. You might need to change the position of 
your text by using your Move tool (V).

13 Save your layout File>Save. I generally save both a PSD and a JPEG file. The PSD file will save the layers. It 
is very important to have the original PSD file in case you need to make changes to your layout. The JPEG 

file will compress the layers and therefore flatten them, which will make the file size considerably smaller.

14 Print & assemble your card. You can print your photos at home or at your favorite print store. Once they 
are printed you will tape them to the cover of your card stock, 2-sided tape or glue dots work great!  To learn 

more about digital scrapbooking visit www.naods.com 

Michelle Stelling is the founder of the National Association of Digital Scrapbookers. She has taught over 5,000 students worldwide 
the art of photo editing and digital scrapbooking. Teaching others how to create beautiful cards, personalized photos and 
scrapbook layouts using Photoshop Elements is her passion. Come check out her free weekly webinars and learn more about 
digital scrapbooking at www.naods.com 
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HOPEFULLY YOU GOT A CHANCE TO CHECK OUT MICHELLE’S ARTICLE 
ON CREATING YOUR OWN HOLIDAY CARDS. IF YOU DECIDE TO MAKE 
A GO OF IT AND PRINT YOUR OWN CARDS, WE HAVE SOME TIPS AND 
TRICKS FOR YOU, TO HELP MAKE THINGS EASIER AND HOPEFULLY SAVE 
YOU SOME TIME (AND MONEY).   

1 Buy Scored Paper. I always hate fancy terms that make me 
guess. Well, if you decide to buy your own paper for greeting 

cards then the word “scored” is one of those terms you may come 
across. Honestly, it should just be called “Easy-to-fold Paper”. But 
instead, it’s called scored paper. The term scored basically means 
the paper already has an indentation to help you fold it. It may not 
seem like a lot of work to fold non-scored paper yourself. But trust 
me, if you’re printing a bunch of cards it can be a real pain in the 
neck. So…if you can buy scored paper (I really like my term, easy-
to-fold paper better though) go ahead and do it. You’ll be happy 
you did. 

2 Don’t forget to download the color profiles for the paper 
you’re using. In the last issue, we talked about paper pro-

files and just how important they are when it comes to printing. 
You download the paper profiles from the paper manufacturer’s 
website (not from the printer manufacturer). So if you’ve bought 
paper from say, Red River Paper, then you’d go to their website to 
download the profiles for the paper. 

3 Which side to print on? If you plan on making cards and 
printing on multiple sides, then you need to keep in mind 

what kind of paper you’re buying and what you intend to print. 
For example, most papers only let you print photos on one side. 
That’s usually okay, since most people just want to print a photo 
on the front. The other side is typically just fine to print text on, 
or even hand write your text, if you want to make things easier. 
But what if you want to print photos on both sides? You’ll need 
to get double-sided cards. One more thing, before you print 
make sure you figure out which side you’re supposed to print 
the photo on (most papers will usually have something in the 
box that shows you, if it’s not clearly evident already). 

and select “Photoshop Elements Managers Color”. From there, 
choose the profile for your paper from the Printer Profile list.

Once you install them, in the print dialog box you need to press 
the More Options button. Then choose Color Management 

PRINT YOUR OWN
holiday cards

NOTE 
We covered printing more in depth in September/
October 2013 issue of PET, so feel free to check out 
that article for more information on printing and 
using profiles.
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4 Easy Layout. Elements has a little trick that will help you lay out a multi-sided card. Let’s say you buy 10x7” 
easy-to-fold (sorry, scored) greeting cards. What that means is that, once folded, the area that you’ll have for your 

photo is really 5x7”. Remember, you’re folding it in half, so half of 10 is 5. Well, if you create a new document in Ele-
ments that’s 10x7”, you’d normally have to guess exactly where your photo should go. First look to see if you have the 
Rulers turned on, if they’re not, go to the View menu and turn them on. Then go to the View menu again and select 
New Guide, in the New Guide dialog choose the Horizontal Orientation and set the Position to 5”. Now you have a 
visual reference to see just how much space you have for one side of your card.

5 If you’re running low on creativity then try this. If all else fails, and the creative juices are running on low, then 
try templates. If you go to a site like Fotolia.com, and do a search for “Holiday Greeting Cards”, you’ll see you can 

download a pre-made template for just a few dollars. Once you have your template open in Elements, you can follow 
the steps from Michelle’s tutorial to add a photo on top of it and customize it for your family.

One last thing, if you’re printing your own cards, 
most paper manufacturers are really good about 
including tips, tricks, settings and tutorials on how 
to set up your printer for printing with their cards. 
Just check out their website and you can usually find 
a section with tutorials to get you moving along the 
right path. 
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If you’ve been taking photographs for any length of time, you have 

inevitably taken a spectacular image that you adore. But upon 

closer inspection, you noticed a glaring flaw. I’m not referring to a 

small hair or droplet of water, but rather an annoying object in your 

photo that causes the viewer to be distracted from the subject.

Fortunately, Photoshop Elements includes a host of healing, clon-

ing, and selection tools that will eliminate the distracting element 

from your image. For this picture of Border Patrol, disc dog Riley 

and his trainer Jim, I was required to stand in a certain area, which 

caused many of my pictures to include a distracting pole.

Combining Healing 
and Cloning for 
Better Photo Repair
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1 Let’s start by removing the large section of the 
pole that’s against the sky. Select the Spot Healing 

Brush tool ( J) from the Toolbox. In the Tool Options 
Bar, enable Content Aware and select a hard brush. 
Adjust the size of the brush so that it’s smaller than the 
object you want to eliminate. Using the Spot Healing 
Brush tool, start to paint over the pole.

Because the Spot Healing Brush uses pixels from close 
proximity, avoid healing areas next to objects like the 
trees, disc, and rooftop. If the area you are brush-
ing picks up the disc or other unwanted areas, use a 
smaller brush.

2 Next we’ll need to select the objects we want 
to keep. Since the Clone Stamp tool can’t distin-

guish between the items you want to eliminate and 
the items you want to keep, you must select the areas 
you want to keep before using the Clone Stamp tool.

Select the Quick Selection tool (A) from the Toolbox 
and make a selection around the white disc that is in 
the air. Invert the selection using the keyboard short-
cut Ctrl-Shift-I (Mac: Command-Shift-I).

3 Now we’ll use cloning to get the smaller area of 
the pole below the disk. Because cloning makes 

a duplicate of the area you select, it is important to 
clone from an area that is similar in color to the area 
that you want to duplicate.

Select the Clone Stamp tool (S) from the Toolbox.
Choose a soft brush and adjust the size so that the 
brush is smaller than the area you want to eliminate. 
Place your cursor over an area that is similar in color to 
the area you want to clone. Since your sample point, 
(that small little crosshair cursor) moves as you paint, 
it’s a good idea to choose an area far away from other 
objects. Hold down the Alt (Mac: Option) key and click 
to select the target area. Using the Clone Stamp tool, 
paint over the object you want to eliminate.



The Dynamic Duo  |  Chuckie Delano

November/December 2013 | 33  

Tips & Tricks

4 There might be multiple images that are in the 
way of eliminating an object, so you may need to 

make additional selections.

Select the Quick Selection tool from the Toolbox and 
make a selection around the dog. In the Tool Option 
Bar, click the Refine Edge button. Under Edge Detec-
tion, click the Smart Radius box. Choose Selection 
from the Output To dropdown then click OK. Next 
invert the selection using the keyboard shortcut Ctrl-
Shift-I (Mac: Command-Shift-I).

5 Again select the Clone Stamp tool from the Tool-
box. In the Tool Options Bar, choose a soft brush 

and adjust the size so that the brush is smaller than the 
object you want eliminated. Set the target by Alt (Mac: 
Option) clicking on the left side of the image where the 
tops of the trees meet the sky and then brush over the 
last of the pole.

6 Although the Spot Healing Brush and Clone 
Stamp tools make eliminating objects fairly easy, it 

is still not perfect. Many of the areas that were spot 
healed will display faint lines where the Photoshop Ele-
ments Content Aware feature did not blend the pixels 
well. To reduce the noticeable lines, make some addi-
tional repairs with the Spot Healing Brush tool.

Select the Spot Healing Brush tool from the Toolbox. In 
the Tool Options Bar, select a soft brush and adjust the 
size so that the brush is smaller than the width of the 
object you eliminated. Brush over any faint lines using 
small strokes. Brush over additional times to increase 
the blending.

Many Photoshop Elements tools were created to use 
in tandem to correct images. Using the Spot Heal-
ing Brush, Clone Stamp, and Quick Selection tools 
together will assist you with eliminating distracting ele-
ments while restoring the image you intended. 

Chuckie Delano is a military photographer and an instructor. He has taught photography and Photoshop at the college level. His 
work appears in numerous Department of Defense magazines and Websites.



Weston Maggio  |  Wacom Tips for Elements Users

 34  | Photographic Elements Techniques

TabletTalk
If you’ve got a Wacom tablet but aren’t using it, or if you always wanted one, but just 
didn’t “get it”, you may not fully appreciate all that it has to offer. The list is long, but 
the number one benefit to using a tablet is the greater control that it brings to your 
retouching tools. This is accomplished through pressure sensitivity. Whether you are 
skilled at using a pen or you’re just curious about what it can do for you, the following 
tips on brush and tablet settings in Photoshop Elements will be a welcome addition 
to your skillset. 

Nearly every tool in Photoshop Elements that behaves like a brush is, or can be ap-
plied with pen pressure. Doing so enables you to apply the tool’s effect with greater 
accuracy and efficiency. The Brush tool is the most obvious, as are any tool with the 
word “brush” in its name, e.g., Spot Healing Brush, Smart Brush, etc. But the Clone 
Stamp, Blur, Sponge, and Eraser are also pressure sensitive.

Now that you know the tools, here are the key areas that you should be familiar with 
to ensure that you are using the tools to their true potential.

First things first, select the Expert tab to reveal the Toolbox to the left of your display. 
Now, when you select any tool, options for that tool appear in the Tool Options panel 
at the bottom of your display. When the Brush tool is selected, the Tool Options panel 
reveals the Brush Preset Picker, along with some additional settings.

Start by selecting a brush preset; for example a 65px Soft Round Brush. The name 
suggests that the brush is 65 pixels in diameter, has a soft edge and is round. These 
attributes were set when the brush was created.

From there you can adjust the brush’s size and opacity to your liking by dragging 
the sliders. Additionally, clicking the airbrush mode will enable a constant flow 
of paint. The size and opacity sliders represent the brush’s maximum result. This 
will make more sense in a moment.

Tablet Settings 
To the right of the Size and Opacity sliders, you’ll find 
the Tablet Settings button. Tapping this button reveals 
five properties that can be applied using pen pressure:

•  Size – Diameter of a brush
•  Opacity – Transparency of a brush stroke
•  Hue Jitter – Transition of color from foreground to background
•  Scatter – Distribution of a brush mark across a brush stroke 
•  Roundness – Brush shape; perfectly round to elliptical

WACOM TIPS FOR ELEMENTS USERS

BRUSH PRESETS
The effects of a brush are largely deter-
mined by the settings established in a 
brush preset. Meaning, you can select a 
brush right from the brush picker and 
likely find that pen pressure will affect 
some attribute of the brush stroke; for 
example, size or opacity. Regardless, you 
can further adjust the effects of a brush 
to get the appearance that you are after. 
Additionally, should you wish to save this 
newly created brush, you can save it as a 
brush preset for use in the future.
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Checking one or more of the boxes in front of a property will enable control by pen 
pressure. For example, a soft touch of the pen to the tablet will apply a subtle ef-
fect, while pressing harder will increase the effect. In the case of Size and Opacity, 
the maximum result of pen pressure is limited to the slider settings discussed above.  
I typically leave the Size and Opacity sliders set to 100%, as my intent is to adjust them 
using pen pressure. The result for Hue, Scatter and Roundness are defined by the 
slider settings found in Brush Settings.

Brush Settings 
Once you have selected a brush preset, you can adjust its dynamics to refine its look 
or create a stylized brush stroke. To set brush dynamics; click on the Brush Settings 
button in the Tool Options panel to reveal the various dynamics. Dragging the sliders 
for each dynamic adjusts the appearance of the brush preview, giving you an idea of 
what the brush stroke will look like. Note: Brush Settings apply to brushes regardless 
of whether they are drawn with a pen tablet or not.

For tools other than the Brush tool, size and opacity control via pen pressure is de-
fined in the brush preset.

With pen pressure, you gain a level of control that you simply cannot get with a mouse. 
Knowing where to locate the essential settings and understanding the fundamentals 
are just the start. Experimenting with the brush presets included with Photoshop Ele-
ments and adjusting the brush and tablet settings to create varied effects will enable 
you to work more efficiently and perhaps even more creatively! 

KEYBOARD 
SHORTCUTS FOR 
INCREASED 
PRODUCTIVITY
Brush Tool: B – Selects the Brush tool. 
Repeated strokes of the B key selects the 
Impressionist Brush and Color Replace-
ment tool.

Brush Size: [  ] – Increases or decreases 
the size of a brush. 

Brush Hardness: Shift + [  ] – Adjusts the 
edge hardness in 25% increments.

Overall Opacity: Numeric keys (0-9) set 
the percentage of opacity for a brush.

Tool Options: F5 – Toggles visibility of the 
Tool Options panel.

PRO TIP
If your tablet is equipped with Express-
Keys, consider assigning them to some of 
the keystrokes above in the Wacom Tab-
let Properties!
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Lightroom 
Preset:be
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SINCE EVERYONE LOVES PRESETS, WE THOUGHT WE’D INCLUDE AN 

ARTICLE THAT GOES BEHIND THE SCENES OF A REALLY POPULAR PRE-

SET FOR YOUR FALL PHOTOS, AND SHOW WHAT IT TAKES TO CREATE 

THEM. AT THE END, YOU CAN EITHER CHOOSE THE LONG ROAD, AND 

CREATE YOUR OWN, OR YOU CAN GO THE LAZY GUY’S ROUTE AND 

DOWNLOAD THE ONES I’VE ALREADY MADE. EITHER WAY, HOPE-

FULLY THIS COLUMN GETS YOU USING PRESETS, WHICH ARE ONE OF 

THE MOST POWERFUL AND TIME-SAVING AREAS IN LIGHTROOM.

FALL COLOR 
PRESETS

1 By the time you’re reading this, the 
Fall season has just about passed. As the 

leaves start changing, it opens up a whole 
new world of photography for us. The result? 
Beautiful, colorful photos of the outdoors. 
But there are some tweaks you can make 
in Lightroom to enhance those colors even 
more and really bring out the beauty in the 
fall. First, I always tend to move the White 
Balance Temperature slider toward the right 
a little to warm the photo a little. I’ll even 
move the Tint slider to the right a bit to 
enhance the red color a little more.

This article is courtesy of 
our friends at the National 
Association of Photoshop 
Professionals, and Light-

room Magazine. Available 
in the iTunes App store.

EXTRAS: 
TRY IT AT HOME!
To download the image used in this 
article, go to the magazine section of 
the website and choose the November/
December 2013 issue at Photoshop-
ElementsUser.com, where you can also 
download the presets.
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2 After that, I move to the Clarity slider. 
Since fall photos tend to have a lot of 

details in them you can increase that Clarity 
slider to add even more detail and contrast 
to the photo. Then increase the Saturation 
too. Be careful though, because Saturation 
increases the saturation of all the colors so 
don’t go to high here.

3 Next, the Tone Curve comes in handy. 
Just drag the top right of the curve 

upward to enhance the bright areas and 
drag the bottom left of the curve downward 
to really add some depth to the blacks. It’s a 
great way to enhance the overall color and 
impact of the photo.

4 Here’s the big adjustment. Move to 
the HSL panel and adjust the Saturation 

of the key fall colors. Mostly, we’re looking to 
enhance the reds, oranges, yellows and even 
some greens in the photo. Then go to the 
Luminance part of the panel. This is where 
you adjust the overall brightness of the col-
ors. Since we want the reds and oranges to 
stand out, move those sliders toward the 
right a little. It’s worth moving them to the 
left to darken a bit as well. It all depends on 
how bright and dark the colors are to begin 
with. You can even try this trick with the Yel-
lows and Greens, but sometimes they look 
too bright.
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5 While you’re in the HSL panel, experi-
ment with the Hue and Luminance slid-

ers for Orange, Yellow and Green. This can 
either be REALLY bad, if your photo already 
had some good saturated fall colors in it, 
or really good, if some of those colors were 
a little muted and the leaves hadn’t fully 
changed yet. 

6 Finally, head to the Effects panel and 
add a vignette. This is a great finishing 

touch on all of your fall color photos, and it’s 
a really nice way to draw people in to the 
image. Just drag the Amount setting to the 
left. Somewhere around -30 works pretty 
good. Then adjust the midpoint setting so 
the vignette goes in toward the center more 
and the Feather setting to smooth out the 
transition a bit.

TRY CREATING MULTIPLE VERSIONS 
This is a perfect preset to create multiple 
versions. I do this a lot with my presets. For 
example, I’ll typically go less on all of the 
settings and make a “Light” version. Then I’ll 
add a little more of each setting and make 
a “Medium” version. Then I’ll add the full 
amount and make a “Strong” setting. Here’s 
another tip. Presets are stored alphabeti-
cally. So if you use the names I used (Light, 
Medium, Strong) at the end of the preset 
name then they’ll appear in order in your 
presets panel. 

Before

After
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     S U B S C R I B E R  Showcase
Here is a selection of some of the best recent 
work by subscribers, showcasing original 
photos and completed projects from PET 
tutorials and videos, as well as the winners 
from our Family Photo Challenge.

Wendy Engquist
Port Townsend, WA

Patti Pitzer
Corona, CA

We were on, what will be an annual, com-
bined family vacation of my son-in-laws 
side of the family and our family. They had 
all of their immediate family present so 
I suggested I do a family photograph for 
them. They all have a copy of a photo with 
normal smiles. I thought this photo showed 
more of their charming personalities.  
I was lucky to capture this photo in cam-
era pretty much as I wanted it to appear. 
I believe I did a bit of brightening and 
shadow reduction using, of course, PE.

I took this photo last year at the Living 
Desert Zoo in Palm Desert, and used the 
instructions from the July/August 2011 issue 
of Photographic Elements Techniques for 
“Out of Bounds” effects to accentuate this 
tender moment.

SMILE PLEASE  [ WINNER - PHOTO CHALLENGE WINNER ]

TENDER MOMENT  [ WINNER - PHOTO CHALLENGE WINNER ]
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WANT TO SEE YOUR  
PHOTO IN PRINT?  

Show us how you’ve put our tutorials to work in your images.  
To submit your recent work to Subscriber Showcase, go to this  
link and follow the instructions:  
www.PhotoshopElementsUser.com/contests

The next deadline for submission to Subscriber Showcase is 
November 20th, 2013.

Each issue we give you a new photo assignment. Winners are 
announced online. A few may also get selected to appear in 
print. Our upcoming challenge theme is The Color Red. 
To enter the Photo Challenge, go to this link and follow the 
instructions: www.PhotoshopElementsUser.com/contests

Christina Brashears
Chico, CA

SMALL TRUMPETS 
Dan DellaChiesa | San Lorenzo, CA

NO TITLE 
Doris Pacheco | Madera, CA

This photo was taken at Bidwell Park in Chico, CA.   
I used the clone stamp tool for acne scars and whit-
ened & brightened teeth article from the Photoshop 
Elements 9 Book. Under effects, I toned down Tint-
Sepia to opacity 27% and applied it to the whole pic-
ture, then I used the selection tool to the faces and 
bodies and used the Deep Red filter at 19%. Cropped 
and then added Vignette by referring to the “One-
Click Vignette” from Jeff Carlson on the PET-V8N6-
tips-tricks.pdf  Nov/Dec 2011 tutorial.

A FATHER’S LOVE  [ WINNER - PHOTO CHALLENGE WINNER ]


