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The days are getting shorter and the air is getting 
crisper. As summer turns into fall, Mother Nature 
is truly at her finest with the fall foliage displaying a 
wide spectrum of colors that come with the cooler 
temperatures. Fall photos have long been some of 
my favorites! Hope you are taking advantage of this 
wonderful time of year and are shooting some fall 
photos of your own. 

This issue of PET has something for everyone! For 
those of you out there who enjoy digital designing, 
Corey Barker is back with another awesome Holly-
wood E!ect! Lesa Snyder shows us how to give our 
portraits a “Soft Glamor Glow”. For you scrapbook-
ers out there, we have a new writer, Renee Pearson, 
with a fantastic tutorial on how to create a circular 
scrapbooking layout called “Slices of Life on Display”.  
And for all of you out there who like to get a little 
artsy, check out the “Making a Good Impression” 
article, written by Pete Collins. Larry Becker’s article 
“Blueprints For Better Architectural Images” gives 
us some pointers on how to take and edit architec-
tural photos. Matt Kloskowski’s article “Lightroom 
Vignettes” will show you how to quickly and easily 
add a vignette to your photos and his other article 
“The Secret to Getting Great Prints”, gives you some 
pointers for getting the most out of your prints. 

Hope you all enjoy this issue of PET and don’t forget 
to stop by the website for even more tips and tech-
niques for editing your favorite photos.

  

Rick LePage
rick@photoshopelementsuser.com
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Vignettes (darkening the edges) are one of the key finishing techniques for any photo. It tends to really 
help people focus in on the photo and not some of the distracting elements we find near the edges. The 
nice part about adding this e!ect is that it’s built right into Lightroom. 

1 Go to the Develop module and scroll down the 
right side to the E!ects panel. You’ll see two e!ects 

in there. One is Post-Crop Vignetting and the other is 
Grain. The nice thing about the post-crop vignetting 
e!ect is that it gets applied to the edges of your photo 
regardless of the way it’s cropped (hence the “post-crop” 
part of the name).

2 The first setting you’ll see is Style. Your best bet 
is to keep this at the default, which is Highlight 

Priority. It tends to darken the edges in a nice way that 
doesn’t look fake.

3 From there, you’ll go to the Amount setting. 
If you drag it to the right you’ll make the edges 

brighter or white. Not good. Nothing says “1993” 
like a white vignette around your photos :-) But if 
you drag it to the left, you’ll see the edges get darker. 
Don’t go too far though. Usually a setting between 
-30 and -50 will do just fine. It depends on the photo 
too, but usually when you have a photo with lighter 
edges you can drag it more to the left.

LIGHTROOM 
VIGNETTES

One of the Most Important 
Steps In Editing Your Photos
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Before & After

4 The Midpoint setting tells Lightroom how 
far in toward the center of the photo to add 

the darkening e!ect. I usually drag this to the left to 
25-35. The Roundness setting controls whether the 
vignette follows the rectangular edges of the photo 
or appears more circular. This one is best to leave at 
the default of 0.

5 The Feather setting helps hide your tracks. See, 
the last thing you want is for people to know 

you’ve darkened the edges of your photo because 
they see a clear transition between the bright center 
and the dark edges. I usually drag this one to the right 
quite a bit (somewhere around 75-80). It really helps 
spread the e!ect out so that you can’t tell that the 
edges were darkened after the fact. Finally, the High-
lights setting helps bring back any highlights or bright 
areas in the photo, but you’ll find it usually does more 
harm than good so leave this one set to 0. 

If there’s any one thing you do to your photos 
that you’ll notice an immediate improvement, it’s a 
vignette. Just about every photo I edit gets this fin-
ishing e!ect and it’s become an essential part of my 
photo workflow. �

Before After
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MAKING A GOOD 
IMPRESSION

IN THIS LESSON I AM GOING TO SHOW YOU AN EASY WAY TO TURN A PHOTOGRAPH INTO AN IMPRESSIONISTIC 

IMAGE THAT LOOKS AS IF IT WAS PAINTED. BE WARNED! THE FORMULA THAT I AM GOING TO GIVE YOU IS SO EASY 

TO APPLY TO ANY IMAGE, THAT YOU WILL HAVE A HARDER TIME FIGURING OUT WHICH IMAGE TO USE RATHER 

THAN HOW TO MAKE IT. NOW DON’T TELL ANYONE WHERE YOU GOT THIS INFORMATION, OR THE FOLKS SELLING 

OVERPRICED FILTERS AND PLUG!INS WILL WANT TO BEAT ME UP FOR TAKING AWAY THEIR BUSINESS.
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Tips & Tricks

1 Find an Image. Find a good image to work with 
and open it up in Elements. Just like Monet I pre-

fer nice rural scenes, but I have found this technique 
can work great for portraits and architectural images 
as well, so it is up to you. The image I am using is from 
Fotolia.com and its dimensions are close to 4200 x 
3000 at 300 ppi. What that means is that I am using 
a fairly large image, so when you use the filters for 
this technique you will need to adjust a bit for smaller 
images, but I will help you with that in a bit.

2 Copy and Filter Gallery. I always like to have a copy of the background image so press Ctrl-J (Mac: Command–J). With 
that new layer selected go up to the Filter menu and choose Filter Gallery. This will open up a new window with all kinds 

of filter options for you. We are just going to play with three of them… starting with Texturizer. You will find it under the Tex-
ture menu as the very last filter. Click on it and several options will appear in the upper right-hand corner. Select Sandstone 
from the Texture drop-down list, set the Scaling to 200%, set the Relief to 2, and select Top from the Light drop-down list. 
Don’t click OK yet, this adds a bit of texture to our canvas and gets us ready for the next step.
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3  Accent Edges. At the bottom right of the Filter Gallery window are a couple of 
icons, a trashcan on the right and the New e!ect layer icon, which is a square 

with a tiny folded corner, on the left. Click on the New e!ect layer icon to add a new 
filter above the Texturizer layer. When you do that, it makes a copy of the Texturizer 
layer, but we want to add the Accented Edges filter to this layer. So click on the Brush 
Strokes folder in the Filter Gallery panel and then choose Accented Edges. Make sure 
the Accented Edges layer is the top layer above the Texturizer layer, because the final 
result will look di!erent if they are out of order. Now set the Edge Width to 2, the 
Edge Brightness to 29, and the Smoothness to 6, but don’t click OK yet. (If you play 
around with the Edge Brightness setting just remember that a number of 25 or less 
will darken the edges and 26 or higher will lighten the edges.)

4  Paint Daubs. Click on the New e!ect layer icon again to add a new filter layer 
above the Accent Edges layer. Then click on the Artistic folder in the Filter gallery 

panel, and select Paint Daubs. Now set the Brush Size to 18, the Sharpness to 27, and 
select Simple from the Brush Type drop-down. Now you can click OK to apply all three 
filters to the copied layer on top of the original. Remember these settings are for a 4200 
x 3000 pixel image. I will give you some help on smaller sized images in the next step.
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Tips & Tricks

5 Size Adjustment. If your image has smaller or larger dimensions than the one 
used in this example, then you will have to adjust some settings… as you can see 

in the image below. The good news is that most of the numbers can stay the same. 
The main filter that will be impacted by a size di!erence is the Paint Daubs filter. For 
an image that is around 1000 x 680 pixels change the settings to Brush Size 2 and 
Sharpness 3. Everything else stays the same in the other two filters, except changing 
the Relief setting for Texturizer from 2 to 1, if you want a little subtler look. Feel free 
to play around with the numbers, this is a good jumping o! point, you can decide 
if you want more texture, darker lines, softer focus or sharpness.
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6 Showcase. Placing your image on a background will 
help give it a more artistic feel and it is so easy to do. 

Open up the image you want to use for the background 
and then click back on the tab with your painted image. 
With your Move Tool selected click and hold on your 
painted image and drag it over the background images 
tab. When the window changes to the background 
image, release the mouse and the painted image is now 
a new layer in that file. Grab the adjustment handles and 
resize the image to fit inside the paper. Now go up to the 
upper right-hand area of the layers panel and change 
the blending mode from Normal to Multiply in the 
drop-down menu. Next let’s add a layer mask by clicking 

on the Add layer mask icon (third icon from the left that 
looks like a square with a circle cut out of the middle). 
That will place a layer mask on the painted image layer. 
Now here is where you get to be the artist. Choose the 
Brush tool and with the Mask icon in that layer selected 
paint around the edges of the image with black… if it 
looks weird or you painted away too much, change your 
brush color to white and paint back in the image. If you 
want to add more variety, change the opacity of your 
brush to get parts of your image to look semi-transpar-
ent. The great news is that when you use a mask instead 
of deleting pixels, it just hides them and you can always 
fix or edit your work.
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Tips & Tricks

Pete Collins is an Education and Curriculum Developer for the National Association of Photoshop Professionals and one of the 
co-hosts of Photoshop User TV. Pete has an extensive background in fine arts, photography, illustration, and graphic design to 
work. Along the way he has been a wedding, newspaper, sports and stock photographer. With rare combination of proven design 
experience, and a willingness to teach and inspire, Pete holds a unique perspective on what type of obstacles and demands are 
placed on today’s creative artists. Pete develops training classes for both Kelby Training Online and PhotoshopUser.com and writes 
for both Photoshop User magazine and Light It magazine. You can find out more on Pete Collins by visiting http://petecollins.com 
or petegplus.com

7 Rinse and Repeat. Once you have the look you 
want and you have applied it to your image, why 

stop at one image. Photoshop Elements remembers 
the last filter used, and the Filter Gallery remembers 
the last settings that you used. So now you can open 
up a new image and use the keyboard shortcut Ctrl-F 
(Mac: Command–F) to apply the last Filter used, which 
would be the three filters in the Filter Gallery. Bam! In 
just seconds you have a new painterly image. If you 
don’t like how those settings work with the new image 
just hit Undo and go back to the Filter Gallery menu. 
When the Gallery window opens up, it will have the last 

settings still sitting there ready for you to tweak. In the 
image above, the four pictures had the same technique 
applied to each in under a minute total.

So now you are well on your way to creating some great 
new pieces of art that your friends will think took loads 
of time to accomplish, and you will just nod and look 
as if it was quite a sacrifice. Who knows? Maybe you 
will get so good at this, it will be you selling “top secret” 
recipes to your friends, which is fine be me, as long as I 
get a percentage. Have fun and don’t forget to experi-
ment with my settings and tweak them to your tastes. �
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Lesa Snider  |  Soft Glamour Glow

In the 80s, visiting large shopping malls to get a “glamour shot” portrait was all the rage. Unfortunately, 
sittings and prints were expensive and the results were often over-the-top and unrealistic. In this column, 
you’ll learn to use Elements’ filters and layer blend modes to produce a softer, more realistic, yet equally 
flattering portrait effect. Not only can you use this technique to create a romantic feel (great for wedding 
photographers and designers), it ’s just the ticket for smoothing uneven skin tones or de-emphasizing a 
slew of freckles. Perhaps the best part is that you can use virtually any version of Elements to get it done. 
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Tutorial

1 Open the soon-to-be-glowing image and click 
the Expert button at the top of the Elements 11 

workspace (Full Edit in previous versions). If your 
document consists of a single layer, duplicate it by 
pressing Ctrl-J (Mac: Command-J). If you have mul-
tiple layers—as we do in this example—create a single 
“stamped” copy of all the currently visible layers by press -
ing Shift-Alt-Ctrl-E (Mac: Shift-Option-Command-E); 
there’s no need to activate the layers first. For good 
measure, Double-click the layer name of the duplicate 
or stamped layer, enter “glamour glow” and then press 
Enter (Mac: Return).

2 To calculate how much of a blur to apply in 
the next step, let’s do a little math. Take a peek 

at the image’s pixel dimensions by choosing Image> 
Resize>Image Size. In the Pixel Dimensions section 
near the top of the resulting dialog, find your image’s 
biggest pixel dimension—either width or height—and 
then multiply it by .007 for roughly 7/10ths of a 1% 
blur. (A full percent blur is too much so the next mul-
tiplier down that’s easiest to remember is .007; that is, 
for those who’ve heard of James Bond!) In this image, 
the biggest pixel dimension is 1200 x .007 = 8.4. 

3 With the “glamour glow” layer active in your 
Layers panel, choose Filter>Blur>Gaussian Blur. In 

the resulting dialog, enter 8.4 into the Radius field and 
click OK. Your image will be severely blurred, but don’t 
panic, we’ll fix that by setting the “glamor glow” layer 
blend mode to Overlay using the drop-down menu at 
the top of the Layers panel.

TIP Another way to learn the pixel di -
mensions of your image is to click 

the Status Bar at the bottom left of your docu-
ment window (to the right of the zoom level 
indicator). If you keep your mouse button 
depressed, a small window appears contain-
ing info about your document. 

TIP For a more subtle “less glowy” 
e!ect, try Soft Light instead.
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6 In the realm of the layer mask, painting with black 
conceals and painting with white reveals. To hide 

the e!ect from the iris of each eye, activate the regular 
Brush tool (B) and then set your foreground color chip 
to black (Elements’ color chips are located at the bot-
tom of your Tools panel in Expert mode). To reset your 
color chips, press D to set them to the default of black 
and white and then press X until black hops on top. 
Next, mouse over to your image and paint atop each 
iris. If you mess up, press X to flip-flop your color chips 
so white is on top and then paint that area again.

5 To make the glow more subtle, trot over to your 
Layers panel and click to activate the “glamour 

glow” layer. Next, reduce the Opacity setting at the top 
of the Layers panel to 75%. This allows a little of the 
original image to remain visible. Now if your subject’s 
eye-color shifts, you can hide the e!ect from the iris 
area by using a layer mask. Happily, a layer mask tags 
along with each adjustment layer you create in Ele-
ments. To activate it, simply click the Hue/Saturation 
adjustment layer in your Layers panel and you’ll see a 
thin blue line appear around the mask.

4 Now let’s slightly alter the image’s color. Choose 
Layer>New Adjustment Layer>Hue/Saturation and 

click OK in the New Layer dialog (you can also click 
the half-black/half-white circle at the top of the Layers 
panel and choose Hue/Saturation from there). Either 
way, Elements opens the Hue/Saturation panel. From 
the factory, adjustment layers a!ect all layers beneath 
them. However, to attach or “clip” the Hue/Satura-
tion adjustment layer to the layer directly below it—so 
it a!ects that one layer only—click the leftmost button 
at the bottom of the panel (it looks like a square with a 
down-pointing arrow to its left and is circled here). Next, 
turn on the Colorize checkbox (also circled) and adjust 
the Hue slider to produce a visually pleasing color-tint.

TIP Scooting the Hue slider to the blue 
range of colors, as shown here, often 

works well. To reopen the Hue/Saturation 
panel later on for more experimentation, Dou-
ble-click its layer thumbnail in the Layers panel.

TIP Press the left bracket key ([) repeat-
edly to decrease brush size; press 

the right bracket key (]) to increase brush size. 
Zoom in/out of your document by pressing 
Ctrl +/- (Mac: Command +/-).
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Tutorial

Lesa Snider, founder of PhotoLesa.com, is the author of the 
best-selling book series, Photoshop: The Missing Manual and 
iPhoto ’11: The Missing Manual (O’Reilly), as well as many video 
workshops on design and image editing (lesa.in/clvideos). 
She’s a regular columnist for Macworld and Photoshop User 
magazines, a long-time member of the Photoshop World 
Dream Team of instructors, and a stock photographer. You can 
download one of her free Elements cheatsheets at Facebook.
com/photolesa. Twitter: @PhotoLesa.

As you can see in this before/after comparison, not only 
does this technique produce a soft, romantic image, but it 
smooths your subject’s complexion nicely. And by creating 
each step of this technique on separate layers, you have 
the ability to tweak it to your own personal preferences, 
all the while keeping the original image safe and sound. �

7 Once you’ve finished editing the Hue/Satura-
tion adjustment layer’s mask, you can easily apply 

the same paint strokes to a new layer mask that we’ll 
add to the “glamour glow” layer. To do it, Ctrl/Right-
click the Hue/Saturation adjustment layer’s mask and 
from the resulting shortcut menu, choose Add Mask To 
Selection. Elements surrounds the area outside of your 
brushstrokes with marching ants to denote a selection.

8 In your Layers panel, click to acti-
vate the “glam  our glow” layer and add 

a layer mask to it by clicking the circle -
-within - a- square icon at the top of your 
Layers panel (in Elements 9 and later, cir-
cled here). Since you had an active selec-
tion before adding the mask, Elements fills 
the mask for you (also circled), thereby hid-
ing the e!ect from this layer, too. To dismiss 
the marching ants, or rather deselect them, 
press Ctrl-D (Mac: Command-D).

9 You’re finished with the technique at this point, though 
let’s save a master document for future edits by choosing 

File>Save As. In the resulting dialog, pick Photoshop from the For-
mat menu and click Save. To create an image to send to an online 
printer (like MPix.com) or email to a client, choose File>Save As 
and this time pick JPEG from the Format menu. Click Save and the 
JPEG Options dialog opens. Drag the Quality slider all the way to 
the right, for a quality setting of 12, and then click OK. Before After
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BLUEPRINTS 
FOR BETTER 
ARCHITECTURAL 
IMAGESAN ARCHITECTURAL 

PHOTOGRAPHY 
PROCESSING ARTICLE

JUST ABOUT EVERYONE HAS TAKEN SOME PICTURES OF BUILDINGS, BUT SNAPSHOTS OF A FAMOUS 

CATHEDRAL OR THE HOTEL WHERE YOU STAYED ON VACATION, ARE VERY DIFFERENT FROM ARCHITEC"

TURAL PHOTOGRAPHY FOR PAYING CLIENTS. YOU HAVE TO PAY ATTENTION TO LINES OF PERSPECTIVE AND 

FLATTERING LIGHTING. AND WHILE SOME CLIENTS APPRECIATE HDR IMAGES, MANY ARCHITECTS AND 

COMMERCIAL REAL ESTATE PROFESSIONALS SEE THAT AS “TOO ARTSY” AND NOT CONSERVATIVE ENOUGH 

TO REPRESENT THE PROPERTY IN THE RIGHT WAY. LET’S HAVE A LOOK AT SOME OF THE APPROACHES YOU 

CAN USE WHEN PHOTOSHOP ELEMENTS IS YOUR PHOTO PROCESSING TOOL OF CHOICE.
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Feature

EXPOSURE BLENDING IS CRITICAL
Even the best camera can’t see the wide dynamic range that the human eye can 
see. We see the details in shadows and highlights all at the same time, but cam-
eras can’t. So that’s why we take multiple shots of the exact same frame, using a 
tripod. Some shots will capture the details of the bright parts of the image and 
some exposures will capture the details in the shadows. Then you line them up 
on top of one another and blend them together to give you the best looking 
image possible.

Photoshop Elements doesn’t do HDR processing, but you can simulate some of 
that “artsy” look if you want and we’ll touch on that in a bit.

GETTING THE SHOT ! TIME OF DAY
You’ll want to start by shooting the building at the right time of day. Midday is 
absolutely the worst time to shoot because, unless it’s cloudy, you’ll have hard 
shadows and far too much contrast. If it is cloudy, your sky will probably be too 
dingy, gray, or cloudy. The best time of day to shoot is an hour before sunrise 
until an hour after sunrise, and the same with sunset. Mornings are usually bet-
ter because the weather is usually calmer and the sky is usually clearer. 

GETTING THE SHOT ! GEAR
You’ll definitely need a tripod because with the low light, you’ll need to take 
longer exposures. Additionally, you’ll need to take multiple exposures with dif-
ferent shutter speeds, so some of your images will be darker and some will be 
lighter. As for the camera itself, you could use some higher-end point and shoot 
cameras, but most don’t have adequate controls to let you take multiple low 
light pictures with varying shutter speeds. Since this article is about process-
ing images rather than image capture, if you have questions about capturing 
images, I’ve done a brief video that covers camera settings and how to shoot a 
bracketed set of images.

ONCE YOU HAVE 2 OR 3 IMAGES " LET’S GET STARTED
While you could combine 5 or more exposures, we’ll keep things simple here 
and just use a couple of images for our example. Even though we’re just using 2 
images, one for highlights and one for darker areas, because they’re RAW files 
and not fully processed JPEGs, they have some extra dynamic range that we 
can tweak a little in the Camera Raw processing engine in Photoshop Elements. 
Start by using the Open command in Photoshop Elements and then hold down 
the shift key, click on your two RAW files, and open them both. Because these 
are Camera Raw files, they will open in Adobe’s Camera Raw interface, allowing 
you to make some adjustments before they open in Photoshop Elements.
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You’ll see thumbnails for each of the 
two images on the left. Click on the 
darker of the 2 images to select it so you 
can make some adjustments to it. Once 
it’s selected, you’ll want to darken the 
highlights and whites just a little more 
than they are already. Move the High-
lights slider and the Whites slider to the 
left around -17 or -18. 

Next click on the thumbnail of the 
lighter image and move the Shadows 
and Blacks sliders to the right quite a bit. 
I moved them to +74 and +64 respec-
tively. Also, in that same image, darken 
the Highlights and Whites sliders quite a 
bit. I used values of -69 and -62 respec-
tively. Finally, click the Select All button at 
the top left to select both images, then 
click Open Images at the bottom right to 
open them both in Photoshop Elements. 

Once the two images are open in Photoshop Ele-
ments, you can use a menu command to blend them 
into a single image. The nice thing here is that it will 
mix the best parts of the two images into one with 
a better dynamic range. We’ll be working in Expert 
mode for this tutorial, so if you’re in Quick or Guided 
mode, change it by clicking Expert at the top. If you 
don’t already have the Photo Bin selected, click at the 
bottom left to reveal the two images in your photo 
bin. Now click on one of the image thumbnails in the 
Photo Bin, hold the Shift key, and click on the other 
thumbnail so they’re both selected. 

Now you can blend them together using the menu 
command Enhance > Photomerge®... > Photomerge® 
Exposure... 

In the Photomerge® Exposure panel, just use the 
default settings which are Automatic with Smart 
Blending. Click the Done button when finished to have 
Photoshop Elements blend the images together.
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The result will be a new, third image open in your 
Photo Bin and this one is untitled. Looking in the Lay-
ers panel you’ll see that your image has 2 layers rather 
than just one, and the top layer is selected. The top 
layer contains the important information, and we can 
discard the bottom layer, since it’s just a duplicate of 
one of the original 2 images. Just press Ctrl-E (Mac: 
Command-E) to merge the top layer down and flatten 
the image.

If you click on each of the 3 tabs along the top edge 
of your workspace, you’ll be able to compare the 3 
images to each other. You’ll see that the Untitled one 
is better than the other two, but it’s still not great, so 
you’ll need to adjust it. Start by making a copy of the 
image in the Layers panel by using the keyboard short-
cut Ctrl-J (Mac: Command-J). 

Now you can tweak the light in the image using En -
hance > Adjust Lighting > Shadow/Highlights... Exactly 
what settings you use for these sliders is a matter of taste. 
I usually start with the default setting and then push the 
Midtone Contrast to the right to give the image some 
extra firm structure. Then I move the other two sliders 
left and right until I have something I like.

There is no incorrect setting here, it’s all about the 
look you’re going for. Maybe you want something 
very artsy with lots of halos or maybe something more 
realistic. I go for “almost artsy” and when I’m done, my 
only problem is that the colors are a little bit too vivid. 
Once you commit the Shadow/Highlight changes, you 
can use an Adjustment Layer to pull out some of that 
vivid color. Click the Create new fill or adjustment layer 
icon in the Layers panel, and select Hue/Saturation. 
Now just slide the Saturation slider to the left until you 
like the color. I moved it to -31 for a more realistic look.



If your customer isn’t a real estate pro or an architect, you’re done. If this is for a pro, you’ll need 
the next few steps.

Normal photographic lenses show lines of perspective moving away in the distance so the sides 
of this house, which you know are vertical, appear to be leaning toward the middle of the image. 
Most photographers will correct this in post processing, as we’re about to do, but if you get into 
the business of architectural photography, you’ll want to invest in a specialty lens called a tilt-shift 
lens because it can keep straight vertical lines straight, even when panning or tilting your camera. 
But this image needs to be corrected in Photoshop Elements so here’s how you do it.

Start by making a new layer above all the current lay-
ers which looks just like your current image. It’s a com-
mand called Stamp Visible and the keyboard short -
cut is Ctrl-Alt-Shift-E (Mac: Command-Option-Shift-E). 
Now select the Zoom tool (Z), hold down the Alt key 
(Mac: Option) and click once or twice to zoom out 
so you can see a substantial amount of gray around 
your image boundary. You’ll need that extra space in a 
minute when you stretch your image beyond its cur-
rent boundaries. Now you need to Transform your 
image to make the outside walls parallel, so select 
Image>Transform>Distort.

Now pull the top right handle straight out to the right 
to straighten the vertical wall on the right. Then do the 
same thing with the top left handle. You’ll need to pull 
and push these handles a few times each until you have 
parallel, vertical outside walls on both sides. Once your 
side walls look parallel, and before you click the green 
checkmark to lock in those transitions, you’ll notice 
that the building looks a little too short and squatty. So 
click on the top center handle and drag it straight up a 
little to give the building more accurate proportions. 
Once that looks about right, click the green checkbox 
to commit the changes.
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This tutorial just scratches the surface of capturing pleasing architectural shots with a traditional 
camera, but just knowing what makes a good architectural image will put you far ahead of the 
pack. And now that you know how to correct for lens distortion and di#cult lighting, you’ll be 
turning out great images of building from now on. Oh, and be sure to swing by the PET members’ 
web site to watch the bonus video clips about how to set up your shoot. — Enjoy! �
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Larry Becker is a photographer and an 
instructor. He has taught Photoshop at the 
college level and conducted Photoshop 
Elements seminars for Adobe. His work 
has appeared on the sites of many major 
technology training companies.

To download the images used in this tutorial, go to 
the magazine section of the website and choose the 
September/October 2013 issue at PhotoshopElement-
sUser.com. Also, be sure to look for Larry’s bonus video 
on how to set up for your photo shoot!

TRY IT AT HOME!
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HIGH TECH 
HOLLYWOOD 
EFFECTS
TIPS FOR GIVING YOUR 
DESIGNS THAT HIGH TECH 
HOLLYWOOD LOOK
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SO THIS TIME AROUND WE WILL PLAY WITH VARIOUS DESIGN EFFECTS THAT WILL HELP 

ENHANCE THAT HOLLYWOOD LOOK. WE WILL TAKE A LOOK AT CREATING HIGH TECH DE!

SIGN EFFECTS UTILIZING FEATURES IN ELEMENTS THAT KEEP THINGS EDITABLE ALL THE WAY 

THROUGH THE PROCESS. BY UTILIZING CERTAIN FEATURES YOU CAN HAVE THESE ELEMENTS PRETTY 

MUCH “ON TAP” WHENEVER YOU NEED THEM. PLUS THEY LOOK REALLY COOL TOO!

1 Start by opening the start_texture.jpg file, this tex-
ture will be the base, which we will build the design 

on. It is a good idea to keep a file of textures. Whether 
ones you have downloaded or ones you shot yourself, 
these can be very helpful in situations like these. Not to 
mention, with layer masks now in Elements these kinds 
of design are much easier and less destructive.

2 Go to the File menu and choose Place. When the 
Place menu opens locate the code_woman.jpg 

file and click Place. Once the file appears, you will see 
the Transform box. Hold down Alt-Shift (Mac: Option-
Shift) and scale the placed image to fit on the right side 
of the composition. Press enter when done to commit 
the placement.

3 Go under the Layer menu to Layer Mask and 
choose Reveal All. This will attach a thumbnail 

to the layer allowing you to hide or reveal parts of 
the layer without deleting them. Simple rule is white 
reveals, black conceals and gray tones have varying 
degrees of transparency. Lighter grays are less transpar-
ent, whereas darker grays are more transparent.

You can do this many ways, but in this case we will use 
the Gradient tool. Select the Gradient tool (G) from 
the toolbar and in the Tool Options panel, click on the 
Edit button under the gradient thumbnail and choose 
Foreground to Transparent, which is the second one 
and click OK. This will also allow you to add multiple 
gradients to a single layer mask.  Also, make sure the 
Radial Gradient type is selected. Confirm that the fore-
ground color is set to black, since introducing black to 
a white layer mask will hide the layer. If it’s not simply 
press D then X.
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4 Make sure the layer mask is selected. You can 
tell by a light blue line around the layer thumb-

nail. Draw the gradient out from the middle of the area 
you want to hide until the hard edges and most of the 
lighter background area is gone.

5 Go to the Create new fill or adjustment layer icon 
at the top of the Layers panel (it’s the icon that 

looks like a circle that is half white and half blue) and 
choose Hue/Saturation from the Drop-down. In the 
Hue/Saturation dialog, click on Colorize and set the 
Hue to 150 and the Saturation to 35. This will cast a 
green color over the whole image.

6 Now we are going to create our first design ele-
ment, which is a simple grid, but we will do it in a 

way that gives us much more flexibility. Go to the File 
menu to New and choose Blank File. Set the Width and 
Height to 300 pixels, and the Resolution to 100 pix-
els/inch. Confirm that the Color Mode is set to RGB 
Color and the Background Contents are set to white, if 
they’re not change them. Click OK.

Once the hard edges are faded go ahead and change 
the Blend mode of this layer to Hard Light. This will 
blend it with the texture below, but the colors will be a 
little weird. Not to worry, we will fix that next.
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7 Double-click on the Background layer to unlock it. 
Click OK when prompted to convert it into a regu-

lar layer. Press Ctrl-A (Mac: Command-A) to select the 
entire canvas. Make sure a selection tool (A) is chosen in 
the toolbar and hold down the Shift key and press the 
down arrow once and the right arrow once to nudge 
the selection. Press delete to erase all but the unselected 
area. Press Ctrl-D [Mac: Command-D] to deselect.

8 Go back to your working design and click on the 
Create new fill or adjustment layer icon located at 

the top of the Layers panel, then choose Pattern from 
the list. When the Pattern Fill dialog appears you can 
click on the menu to the left and scroll down to find and 
choose HighTech, the pattern we just defined. The great 
thing about applying the pattern this way is that you can 
control the scale and even the position by just clicking 
directly on the image and moving the pattern around. 
Here I set the Scale to 20%. Click OK, when done.

9 Now change the layer blend mode of this pattern 
to Overlay so it will blend with the existing back-

ground. You will also notice the layer already contains 
a layer mask. Select the Gradient tool (G) and using the 
same gradient as before, Foreground to Transparent, 
draw out from the middle of the face to fade out the 
grid in that area.

Go under the Edit menu and choose Define Pattern. In 
the Pattern Name dialog, name your grid so you can 
easily find it later on, let’s name it HighTech for this 
example. This will save the file as a tiling pattern you 
can use over and over.



Corey Barker  |  High Tech Hollywood E!ects

 26  | Photographic Elements Techniques

10 Next let’s add another design element. Lo  cate 
and open the 1and0s.psd file. This is just a bunch 

of ran dom 1’s and 0’s in the form of a bina  ry code.  
I simply used the font Courier. You will need to turn o! 
the black background layer first by clicking on the eye 
located next to the background layer. I have it there 
merely for the sake of visibility. It must be o! in order 
for the pattern to have transparency.  

Then go under the Edit menu and choose Define Pat-
tern and in the Pattern Name dialog give it a name, 
let’s call this one 1010Pattern.

11 Go back to your working design and we’re 
going to apply the 1010Pattern the same way 

we did before. So again click on the Create new fill or 
adjustment layer icon located at the top of the Layers 
panel, then choose Pattern from the list. In the Pat-
tern Fill dialog choose the 1010Pattern that you cre-
ated and set the Scale to around 50% and then click 
OK. Remember to move the pattern around if want to 
change the look and position. Also, change the layer 
blend mode to Overlay.
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Corey Barker is an Instructor for the Nation - 
al Association of Photoshop Professionals, 
Photoshop Guy, Award-Winning Illustrator/
Designer, Author, Co-Host of Photoshop User 
TV, Photoshop World Instructor. 

12 Once again select the Gradient tool (G) and 
confirm the Radial Gradient type is selected. 

Then with black set as the foreground color draw the 
gradient on the numbers layer mask to fade the num-
bers from the area around the face.

That pretty much does it. I added some text as a fin-
ishing touch, but remember this design, as complex 
as it appears, is really quite easy to change almost any 
aspect of it without starting over. For instance, you can 
simply Double-click the pattern layer thumbnails and 
change the appearance. You can change the color by 
clicking on the Hue/Saturation layer and changing the 
Hue to change the overall look. You can even swap out 
the layer of the subject with a di!erent one and main-
tain all other aspects of the design. �

To download the images used in this tutorial, 
go to the magazine section of the website 
and choose the September/October 2013 
issue at PhotoshopElementsUser.com

TRY IT AT HOME!
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PORTABLE PHOTO BOOTHS HAVE BECOME EXTREMELY POPULAR TO RENT AS AN 

ACTIVITY AT WEDDING RECEPTIONS, BIRTHDAY PARTIES AND OTHER EVENTS. THE 

RESULTING PHOTOS ARE OFTEN HILARIOUS AND ENTERTAINING. SEEING ALL THE 

ONLINE ADS FOR PHOTO BOOTH RENTALS, MADE ME ASK MYSELF, “WHY RENT A 

BOOTH?” I DECIDED TO SEE JUST HOW EASY IT WOULD BE TO SET UP AN AREA TO 

SHOOT PHOTO BOOTH TYPE PHOTOS OF MY OWN AND PUT TOGETHER A PHOTO 

STRIP. IF YOU’D LIKE TO TRY IT YOURSELF, HERE’S A PROJECT TO GET YOU STARTED.

1 For this project, you’ll need four or five photos of one person or two people sitting close 
together. If you already have appropriate photos you’d like to use for a photo strip without 

setting up a mock photo booth shoot, skip ahead to Step 4. To get a truly humorous photo 
booth e!ect, it’s fun to take some shots specifically for your photo strip, which is what I did.

When imitating photo booth photos, one of the first considerations is what type of back-
ground to use. Many photo booths have jazzy backdrops, such as zebra stripes, polka dots, 
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or other patterns and prints. Since you’ll be zoom-
ing in on the head and torso of people sitting close, 
you shouldn’t need to cover a very large area. Use 
something suitable to hang on a clothesline, tape to 
a garage door or wall, or drape over a tall piece of 
furniture or an up-ended table. 

I used two yards of 56” wide upholstery fabric rem-
nant that I bought for less than $6.00, which was just 
the right size, and I taped it to the wall with non-
residue ga!ers tape. Here are a few more ideas for 
backdrops.
• Look at garage sales or resale shops for a sheet, 

bedspread, or tablecloth in a wild print.

• Go to a wallpaper store and ask about a roll of out-
of-stock wallpaper. Glue or tape a couple strips 
together on the back, if not wide enough.

• Check for wide rolls of wrapping paper. Tape cut 
lengths together, if needed.

• Google or search on Pinterest.com for more ideas 
for DIY photo backdrops.

2 Gather or create some props for your subjects 
to use.

• Old hats or costume head gear

• Bandanas or scarves

• Feather boa, Hawaiian lei, or Mardi Gras beads

• Search online for printable photo booth props, 
such as lips, mustaches, masks, and sunglasses. Print 
them in color on card stock and cut them out, or use 
a printed paper copy as a pattern and cut them out 
of craft foam. I used a sheet of black craft foam for 
the Batman mask and mustache. Attach the props 
to a Popsicle stick or a thin dowel with tacky glue, or 
with strong tape (I used my ga!ers tape again).

My photo booth setup with backdrop and bench

I attached dowels to my props with ga!ers tape.

3 Pose your subjects sitting very close together 
on a bench in front of your backdrop and zoom 

in to get torso shots of them. Encourage them to use 
the props and to have fun as if they were in a real 
photo booth.  Take plenty of shots from which to 
choose the best five for your photo strip. I recruited 
our neighbor and his best friend for my photos. 
They helped me cut out the props and we had a 
great time during the photo session.

Go online to PhotoshopElementsUser.com in the Magazine section for the September/October 
2013 issue’s Extras to find links to more ideas for backdrops and props.    
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4 Once you have your photos selected, create 
a photo strip template in which to insert them. 

Create a new blank document with a Width of 4”, 
Height 25”, Resolution 300 pixels per inch, and set 
the Background Contents to White. If you prefer a 
shorter strip with four photos, make yours 4x20”. 
After creating your photo strip, save the file in .PSD 
format before continuing, and then save often as 
you progress through the project.

5 Crop and size your photos to insert into the 
strip. Open one of the photos and select the Crop 

tool (C). In Tool Options, enter 4” for Width and 5” for 
Height. Drag the Crop tool to encompass the area of 
the photo you want to retain for the photo strip, and 
then click the green check mark or press Enter. Save 
the cropped photo in a new folder on your Desktop 
or another location where you can easily find it for 
use in the next step. Close the photo file. Repeat the 
process for the remaining photos you have selected 
for your photo strip.

6 Return to the blank photo strip template cre-
ated in Step 4. We’ll use the Place command to 

import the photos. Make sure you have saved and 
closed your photos; the photos should not be open in 
Elements for this method. From the File menu, select 
Place. In the Place dialog, navigate to the folder where 
you saved your photo booth photos. Click on the first 
photo you want to place, and then click the Place 
button. In most cases, the photo will be imported 
scaled to the width of the strip. Use the up arrow on 
your keyboard to move it into place at the top of the 
template. Click back on the Background layer.
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7 Repeat Step 6 for each of the remaining photos, 
to import them into the template, and then slide 

them into position with the up or down arrow keys.

8 To make the photo strip look more authentic, we’ll add a narrow white border around each photo, 
using the Stroke command. Add the strokes on a blank layer at the top, so if you decide to change out 

one of the photos, it won’t a!ect the border. Click to target the top layer in the layers panel, and then click 
the Create a New Layer icon, which creates the new layer at the top of the stack. Double-click on the new 
layer’s name and rename it Stroke.

9 With the Stroke layer still active, Ctrl-click (Mac: 
Command-click) on the first photo layer’s thumb-

nail to create a selection around that photo. From 
the Edit menu, select Stroke (Outline) Selection. In 
the Stroke dialog, enter a Width of 25 pixels, click 
the color chip to select white, and choose Inside for 
Location. Apply the stroke by clicking OK, and then 
press Ctrl-D (Mac: Command-D) to deselect. Continue 
with the same process to select and add a border to 
each of the remaining photos. Save your project in 
.PSD format.

TIP If your photo is a lower resolution than the photo template, when it is imported it may not be 
scaled to the width of the filmstrip. Because the Place command imports the photo as a smart 

object, you are able to scale it larger to fit the template, if needed, without degrading the photo. First, 
make sure in Tool Options that the Constrain Proportions box is checked. Then drag outward from a corner 
handle of the bounding box until the width of the photo fits the width of the template.
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10 The photo strip can now be printed as is. But if 
you’ll be using your photo strip in a layout, you 

may wish to add a curve e!ect to it. To do that, you’ll 
need to flatten the layers. Caution: Do not flatten your 
original layered project file – duplicate the file. From 
the File menu, click Duplicate. In the Duplicate File dia-
log, type in a new name for the file, “Flattened Photo 
Strip,” and then click OK. This makes an exact replica of 
your project file. Now close the original file; it should 
have already been saved with the layers intact in the 
previous step.

With the Flattened Photo Strip file active in the work-
space, from the Layer menu, click Flatten Image, which 
results in one layer, the Background. Unlock the Back-
ground layer by dragging the lock to the Trash – the 
layer’s name is changed to Layer 0. Save the flattened 
image in .PNG format to preserve background trans-
parency. You’ll see why in the next step.

Top images continued from Step 9



Diana Day is a self-taught Elements user, and she teaches Elements to members 
of her community by hosting a PSE Users Group, presenting at meetings and 
workshops of photography groups, and tutoring Elements users one-on-one in 
their homes. Diana also performs photo editing services for photographers and 
does photo restoration for genealogists when called upon.
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11 To have room to curve the photo strip, you 
need some additional canvas around it. From 

the Image menu, click Resize>Canvas Size. In the Can-
vas Size dialog, enter 10” for Width and 30” for Height, 
and then click OK. You can then see the transparent 
canvas added around the photo strip, enabling you to 
use it in a layout without a white background around it 
that you get with a JPEG image.

12 To curve the photo strip, go to the Filter menu 
and click Distort>Shear. In the Shear dialog, on 

the vertical line in the graph, there are four points that 
can be moved left or right in the direction you want 
your photo strip to curve. Experiment with dragging the 
points to get a feel for what happens. You’ll notice if you 
put a lot of curve into it, it distorts the photos consider-
ably. When you get your photo strip curved the way you 
like it, resave the .PNG file for use in a layout. �
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What you’ll need:
• Adobe Photoshop Elements
• A decorative digital background
• Four photos

For projects like this, I prefer to use my Wacom Bamboo Create pen tablet. Draw-
ing with pen in hand is more natural for me than a mouse and speeds my work-
flow significantly. 

I can easily switch between using the tablet with the pen or as a multi-touch pad. 
If I need to scroll or work in another app, I just use my fingers in the active area 
and my tablet can function as a track pad without missing a beat. With that as an 
introduction, let’s get started.

SLICES OF LIFE 
ON DISPLAY

Add punch to your 
scrapbook pages with 
this circular centerpiece. 

LOOKING FOR A WAY TO BREAK OUT OF THE RECTANGULAR LAYOUT ROUTINE FOR YOUR 
DIGITAL SCRAPBOOK PAGES? CIRCULAR PHOTO LAYOUTS ARE FUN AND OFFER A VARIETY OF 
CREATIVE OPTIONS THAT WILL ADD VISUAL INTEREST TO YOUR PAGES. 

PHOTOSHOP ELEMENTS’ MASKING OPTIONS AND A WACOM BAMBOO PEN TABLET MAKE BUILDING 
THIS PAGE EASY AND FUN. I CREATED A PIE AND SLICES LAYOUT THAT SERVES AS THE TEMPLATE FOR 
MASKING PHOTO AND WORD SLICES. HERE’S HOW YOU CAN CREATE YOUR OWN.



Slices of Life on Display  |  Renee Pearson

September/October 2013 | 35  

Tutorial

1 Launch Photoshop Elements and enter Expert edit 
mode. Open a new document. This technique works 

with any size scrapbook page. I used 8x8” at 300ppi. 
Then open up your Grid Preferences: Adobe Photo-
shop Elements Editor>Preferences>Guides & Grids. In 
the Preferences dialog set Gridline every to 1” and set 
Subdivisions to 4 then click OK. Now go to View>Grid 
to turn on the grid’s visibility and then Turn Snap to Grid 
on:  View>Snap to>Grid (a check mark next to Grid will 
indicate it’s on). 

2 Next we will create the pie and “slices”. Choose 
the Shape tool (U) and in the Tool Options panel 

select the Ellipse shape, then choose a color from the 
color chip, try to use one of the colors from the digital 
background you selected.  Next select FixedSize from 
the drop-down and set both the Width and Height to 
6” then check the From Center checkbox. Using the 
grid, find the center of the document window and 
click to draw the shape. If desired rename your layer,  
I renamed mine Circle.

3 Click on the Create a new layer icon to create a 
new, blank layer, then select the Pencil tool (N) and 

set the size to 2px. It’s time for the first spoke that will 
segment the circle and create the slices. 

Press D to set your foreground color to Black then 
using the grid, draw a vertical line down the center of 
the circle. Holding down the Shift key while you draw 
ensures the line will be straight. When you’re done, 
turn o! the grid’s visibility to check your line.

I have my Wacom Bamboo pen programmed such that if I hold one of 
the pen buttons, the Shift key function is activated. To select the function 
to perform when pressing the upper or lower pen button:

•  In the Bamboo control panel, select the Pen tab. 
•  Tap the drop-down box under Pen Buttons and choose Modifier. 
•  Under Keys select Shift, then OK. 

Now I can draw a perfectly straight line with one hand and without using 
the keyboard.

TABLET TIP 
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4 Instead of drawing four more lines, there’s an 
easier way. Press Ctrl-J [Mac: Command-J] to dupli-

cate the original line as a new layer. 

5 Click on the Create a new layer icon and in the 
Layers panel, Ctrl-Click [Mac: Command-Click] on 

the Shape layer’s thumbnail to select the circle. Then 
Edit>Stroke (Outline) Selection... Add a 2px stroke to 
the selection in a contrasting color and choose Outside 
as the Location.

6 In the Layers panel, select all of the lines layers 
and the stroke layer (five layers total). From the 

Menu bar, choose Layer>Merge Layers or Ctrl-E (Mac: 
Command-E). Rename the merged layer if you wish, I 
named mine Spokes.

7 In Elements open up the decorative digital back-
ground that you wish to use. Then go to Select>All to 

select it and Edit>Copy to copy it to the clipboard, next 
go back to your layout and Edit>Paste to paste it into 
your layout. In the Layers panel, position the background 
between the Circle and Spokes layers. Ctrl-Click [Mac: 
Command-Click] inside the circle layer’s thumbnail to 
make a selection. Click on the layer with the decorative 
digital background and click the Layer Mask icon at the 
top of the Layers panel to create a circular mask.

TIP 
How to remember the keystroke combo? 
Think about J as Jump to a new layer. 
Corny, I know. But it works.

Next go into Free Transform mode, Image>Transform> 
Free Transform or Ctrl-T [Mac: Command-T]. In the Tool 
Options panel, set the angle to 45 degrees. Press the 
green checkmark to accept the transformation. Repeat 
these steps twice more to create the remaining slices.
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at http://www.reneepearson.com.

The centerpiece of your layout is done! Now exer-
cise your creativity by adding additional elements until 
you’re satisfied with the completed page. I added addi-
tional backgrounds, circles and strokes in contrasting 
colors to emphasize the center pie. Add your title and 
you’re done. �

8 Next we’ll add photos to our layout. Using the 
same technique as in step 7, copy and paste one of 

your photos into the pie document. Resize as needed 
and position the photo over one of the pie slices.

9 In the Layers panel, make sure the Spokes layer 
is selected. Using the Magic Wand tool, click inside 

the chosen slice to make a selection. 

Select the photo layer, then click the Layer Mask icon 
at the top of the Layers panel to mask the photo. The 
only portion of the photo that should be visible is the 
shape of the slice.

10 Select the Type tool (T) and add several de -
scrip tive words using a variety of fonts and sizes. 

Make sure you position them over one of the pie slices. 
When you’re satisfied, select all of the type layers in the 
Layers panel and click Ctrl-E (Mac: Command-E) to 
merge them into a single rasterized layer.

11 Continue creating photo and word collage 
slices until the pie is filled to your satisfaction. If 

necessary, add layer masks to the merged type layers 
to make sure they don’t extend beyond the slices.

To create the project in this article, Renee used the 
Wacom Bamboo Create pen tablet. Learn more about 
Wacom tablets at http://www.wacom.com.
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IF YOU PRINT YOUR PHOTOS THEN YOU’VE GOT TO READ THIS 
TIP. I TEACH PRINTING CLASSES ALL THE TIME AND WHEN"
EVER SOMEONE HAS A PRINTING ISSUE, 95% OF THE TIME IT’S 
BECAUSE OF WHAT YOU’LL READ HERE. 

1 When you’re going to print a photo, you’ll get the best results 
if you know what kind of paper that you’ll be printing on. It’s 

best to get paper that was made for photos too. So in my example, 
I use Red River paper a lot. I like a fairly glossy print, so I tend to use 
the Luster or Metallic paper most often. By the way, this isn’t the tip 
but the colors on the metallic papers absolutely scream, so if you 
haven’t tried it yet, you owe it to yourself to give the metallic paper 
a try some time.

3 Okay, you’re almost there. You’ve done the first step by 
downloading the profiles. Now you just need to tell Ele-

ments to use them. First go to File>Print. Now here’s the trick. At 
first glance, there doesn’t appear to be any place in the dialog to 
choose the profile. But if you click on the More Options button at 
the bottom of the dialog you’ll see a new dialog with a Color Man-
agement option on the left.

4 Click on Color Management. Then choose Photoshop Ele-
ments Manages Colors from the Color Handling list. Once you 

do that, you’ll see all of the profiles you have installed listed under 
the Printer Profile list (these are the profiles you downloaded back 
in Step 2). Just choose the profile for your printer and paper com-
bination and click OK. Now you’ve just told Elements how to best 
work with your printer and the paper you’re using so that you get 
the best possible results in your print. �

2 Once you know what paper you have, you need to go 
download the printer profiles for that specific paper. See, all 

paper is di!erent. The way the ink hits and dries on the paper is 
di!erent. Paper manufacturers actually make profiles that tell Ele-
ments (and your printer) what paper you’re using, so it can do the 
best job possible in making your prints look like what you saw on 
your screen. So head on over to the paper manufacturers website 
and download the profile for your printer/paper combination. 
Again, in this case I’m using Red River paper so I’d go to their web-
site. Some ICC profiles come with an installer, while others have 
instructions on their website on how to install them.

THE SECRET TO GETTINGgreat prints
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     S U B S C R I B E R  Showcase Here is a selection of some of the best recent 
work by subscribers, showcasing original 
photos and completed projects from PET 
tutorials and videos, as well as the winners 
from our reflections Photo Challenge.

Judy Kepshire
Woodridge, IL

Je! Woodard
Frisco, TX

This image was taken at the Botanical Gardens 
near my home. The light was wonderful on that 
summer morning. I used Elements 10, to do a 
crop, levels adjustment, minor burning and 
some sharpening.

This image was taken on a early fall morn-
ing along the south shore of Leigh Lake 
within Grand Teton N.P. I loved how the 
scene laid out with the island in front of 
the shoreline and mountain in the back-
ground with the boulder foreground ele-
ments. First, I made a few exposure adjust-
ments in Camera Raw. Then, since the 
scene had a high contrast between the 
sky and foreground elements, I used Matt 
Kloskowski’s double processing tutorial 
along with the new enhanced Refine Edge 
selection tool in Photoshop Elements 11 to 
get a great selection between all the tree 
tops and branches.

REFLECTION  $ WINNER " REFLECTIONS CHALLENGE %

BOULDER ISLAND  $ WINNER " REFLECTIONS CHALLENGE %
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WANT TO SEE YOUR  
PHOTO IN PRINT?  
Show us how you’ve put our tutorials to work in your images. 
To submit your recent work to Subscriber Showcase, go to this 
link and follow the instructions:  
www.PhotoshopElementsUser.com/contests

The next deadline for submission to Subscriber Showcase is 
September 20th, 2013.

Each issue we give you a new photo assignment. Winners are 
announced online. A few may also get selected to appear in 
print. Our Upcoming Challenge Theme is Travel. To enter 
the Photo Challenge, go to this link and follow the instructions:  
www.PhotoshopElementsUser.com/contests

Ron Seiverth
Ashe County, NC

STRUCTURE ATOP MT. WASHINGTON I 
Bob Oehlman | Irvine, California

PEYTON MARIE IN RHODODENDRON 
Dawna Nelson | Charleston, WV

My cabin view of the Blue Ridge Mountains in West Jef-
ferson, Ashe County, North Carolina with Paddy Moun-
tain on the left and Mulatto Mountain in the center.  
This was taken for a “reflection” project for Ashe County 
Camera Club. Original photo (.CR2) with only minor 
adjustments (cropping, white balance, sharpening and 
minor color adjustments ) in Photoshop Elements. Taken 
with a Canon EOS 7D with an EF100 f2.8 Macro lens. 
1/160 at f16 with ISO set to 400.

A GLASS OF TRANQUILITY $ WINNER " REFLECTIONS CHALLENGE %


