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Now that summer is in full swing, I hope you’re enjoy-
ing every minute of it. From trips to the beach, hikes 
in the mountains and barbeques with friends, there 
are so many opportunities to capture those memo-
ries with photos. Sometimes the best photos are 
impromptu photos that you take on your phone, so 
don’t forget to download them to your computer too. 

You can never have too many tips on how to capture 
and edit photos of people, so be sure to check out 
Matt Kloskowski’s article “Portrait Editing Made Easy“.  
Have you ever felt overwhelmed with the amount of 
vacation photos you took? Erin Peloquin walks you 
through her workflow for organizing and editing 
large numbers of photos.  If you want to know more 
about Guided Edits, Larry Becker gives you some tips 
for getting the most out of them. Ever wanted to see 
what your photo would look like in a movie poster? 
Try Corey Barker’s article “Getting That Hollywood 
Look!”. Have fun being creative with Diana Day’s “Full 
Steam Ahead” where she shows you how to add the 
“Steampunk” look to your designs.  And if you love 
digital scrapbooking, but find creating the layout too 
time consuming, Michelle Stelling shows you how to 
quickly create a scrapbook layout using a pre-made 
template. Finally, if you’ve been wondering what fea-
tures the new Lightroom 5 has that’ll be useful to you 
as an Elements user, we have an article that cuts right 
to it and shows you exactly what’s important for you.
  

Rick LePage
rick@photoshopelementsuser.com
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Michelle Stelling  | Using Digital Scrapbook Templates 

USING DIGITAL SCRAPBOOK 
TEMPLATES IS AS EASY AS

A BEE C
Create a custom layout for your  digital scrapbook in 
minutes using a pre-made template

DIGITAL SCRAPBOOK TEMPLATES MAKE DESIGNING CUSTOM LAYOUTS SO EASY AND QUICK THAT 

WITHIN MINUTES YOU CAN CREATE A BEAUTIFUL LAYOUT. IF YOU’RE JUST GETTING STARTED AS A 

DIGITAL SCRAPBOOKER AND HAVE DOUBTS ABOUT YOUR CREATIVITY, THEN USING A PRE!MADE 

TEMPLATE MIGHT BE THE AVENUE FOR YOU! THERE ARE THOUSANDS OF PRE!MADE TEMPLATES 

ON THE INTERNET, JUST GOOGLE SEARCH “DIGITAL SCRAPBOOK TEMPLATES” AND YOU WILL FIND 

PLENTY. IN THIS LESSON, I WILL GUIDE YOU THROUGH THE PROCESS I USED TO CREATE THIS 

SIMPLE PERSONALIZED LAYOUT WITH THE HELP OF A DIGI!KIT CALLED “DREAMIN’ OF DAISIES” BY 

WWW.SNICKERDOODLEDESIGNSBYKAREN.COM AND A SIMPLE TEMPLATE BY WWW.NAODS.COM.

Before After



July/August 2013 | 5  

Using Digital Scrapbook Templates | Michelle Stelling

Feature

1 Gather the template, photos and digi-kit pieces 
you want to use in your layout into one folder. 

This will help keep you organized. In this layout I 
will be using 5 pieces from the “Dreamin’ of Daisies” 
digi-kit from www.snickerdoodledesignsbykaren.com, 
1 photo, and 1 template, “template-naods.psd” by 
www.naods.com. 

2 Now open your template. File>Open> find your 
file, in this case it is named “template-naods.psd”, 

almost all templates will be in the PSD file format, 
which will allow the layers to stay in place. Make sure 
you have your Layer panel active so that you can see 
the various layers. Most templates will be in shades 
of gray, which will allow you to see the various layers 
more easily. Also notice that there are layers for your 
title and text. You will be customizing this with your 
own special title and text. Next save your template, 
File>Save As, I normally save it as a di!erent name, 
this way it will keep the original copy and therefore 
you can use it for future layouts. These templates can 
be used over and over again with di!erent photos, 
kits, papers, text, etc. 

3  Make sure your Layers panel is open and select 
the layer above the background layer, in this case 

it’s the “side-panels” layer, it should be highlighted 
when you select it. Now let’s place the paper from 
your digi-kit above this layer. Go to File>Place, locate 
your paper, in this case we are using the paper named 
“sd_dreaminofdaisiessolidsp1.jpg”, highlight/select it 
and click the Place button. It should place seamlessly 
as the paper should be the same size as the template. 
You will have to click the green checkmark once you 
place it to Commit current operation. Most templates 
come in 12 x 12”, which is a standard digital scrapbook 
page size, but you can always resize them down if 
needed. The green paper should clip right into the 
layer as seen here, if it doesn’t, create a clipping mask 
by going to the top menu and choose Layer>Create 
Clipping Mask. 
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5 Next select the layer named “border-around” 
and we’re going to place the cream colored paper 

into the layout  (SD_dreaminofdaisiessolidsp4.jpg”). 
Again go to File>Place, locate and select the paper 
that you would like to use and click on the Place 
button. It should go right on top of the layer you 
selected, then click the green check mark. Now we 
again need to create a clipping mask, Layer>Create 
Clipping Mask. Yahoo, we are almost finished!

“The paper will clip with the layer below and look like this.”

4  Select the next layer. I generally work from the 
bottom up, so in this case you will select the layer 

named “upper-lower-panels”. Place your next paper 
into the layout. I will use the yellow paper named 
“sd_dreaminofdaisiessolidsp7.jpg”: File>Place, locate 
and select the paper that you would like to use and 
click on the Place button. It should go right on top of 
the layer you selected, then click on the green check 
mark in order to Commit current operation. Next cre-
ate a clipping mask with the layer still selected, go to 
Layer>Create Clipping Mask and the paper will then 
clip to the layer below.

6 Now we are ready to add a photo to our lay-
out. Select the photo layer, then go to File>Place 

find your photo, in this case it is called sunflowers.
jpg and click the Place button and then commit it 
by clicking on the green check mark. Again, create a 
clipping mask Layer>Create Clipping Mask
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7  Customize the text. Notice that there 
are two text layers in this template, one 

for the Title and one to add text to the frame 
of the photo. Select the Title layer and then 
select the Type tool (T), highlight the text 
and type in your title. Repeat this step to add 
text to the frame of your photo. Customize 
as you see fit, you can change the color, size, 
leading etc. I used Bookman Old Style and 
Curlz MT. Feel free to use the Move tool (V) 
to reposition the text as needed.

8 Finally you will add the left  border 
and the bee. To add the bee element 

click File>Place, search for the file named “sd_
dreaminofdaisies-bee.png”, select it, then click 
the Place button. You will need to select the 
Move tool (V) in order to move the image to 
the correct place on your layout. You can also 
reduce the size of the image by clicking on one 
of the corner nodes and dragging your mouse 
until the bee element is the appropriate size. 
Complete the same steps with the left border 
element. File>Place, search for the file named 
“sd_dreaminofdaisies_3-wsh.png” once it is 
placed, you can move it to the left side with 
your Move tool (V). Feel free to add your own 
drop shadows to create depth.

To download the images used in this 
layout, go to the magazine section of the 
website and choose the July/August 2013 
issue at PhotoshopElementsUser.com

TRY IT AT HOME!9 Save your layout File>Save. I generally save both a PSD and a JPEG 
file. The PSD file will save the layers. It is very important to have the 

original PSD file in case you need to make changes to your layout. The 
JPEG file will compress the layers and therefore flatten them, which will 
make the file size considerably smaller. To learn more about digital scrap-
booking visit www.naods.com.

Michelle Stelling is the founder of 
the National Association of Digital 
Scrapbookers. She has taught over 5,000 
students worldwide the art of photo editing 
and digital scrapbooking. Teaching others 
how to create beautiful, personalized photos 
and scrapbook layouts using Photoshop 
Elements is her passion. Come check out her 
free weekly webinars and learn more about 
digital scrapbooking at www.naods.com
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VACATION PHOTOS: 
TIPS & TRICKS FOR 
EDITING LARGE BATCHES 
OF PHOTOS USING 
LIGHTROOM & ELEMENTS
OH, THE JOYS OF SUMMER.  TRIPS TO THE BEACH.  

WATCHING FIREFLIES DART AROUND IN THE 

WARM SKY AT DUSK.  AND HUNDREDS OF VACA!

TION PHOTOS SITTING ON YOUR COMPUTER 

INTIMIDATING YOU WITH ALL THE ORGANIZ!

ING, EDITING AND PRINTING THAT LIES AHEAD.  

CREATING SOMETHING SPECIAL FROM THESE 

HOLIDAY MEMORIES DOESN’T HAVE TO BE AN 

IMPOSSIBLE JOB WAITING TO ROB YOU OF YOUR 

END!OF!VACATION RELAXED STATE. FOLLOW 

THIS PLAN TO ORGANIZE YOUR PHOTOS AND 

EDIT THEM EFFICIENTLY IN LIGHTROOM.  THEN, 

TAKE SOME OF THEM TO ELEMENTS FOR FINISH!

ING TOUCHES AND SPECIAL EDITS.  YOU’LL BE 

DONE IN NO TIME WITH PHOTOS THAT YOU 

WILL BE PROUD TO SHOW OFF!

Editor’s Note:
If you’re not a Lightroom user start at step 7, where Erin 
will show you how to enhance the sky in your photos 
and duplicate layers to use on other photos. To down-
load the photo that Erin used to enhance the sky please 
go to the “Extras “ section of the website and choose the 
July/August issue. www.PhotoshopElementsUser.com
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Tips & Tricks

1 Import all your vacation photos into Lightroom.  
Don’t forget the photos on your phone and other 

devices in addition to those on your camera!  When 
importing, I organize the photos from my camera 
into folders for Year/Month/Event.  So, for my trip to 
England in 2013, my photos are stored in the follow-
ing location:

I have been using this file storage structure for 10 years or more.  Using LIghtroom with its 
advanced keywording and search capabilities, file organization and folder structure isn’t quite 
as important as it used to be.  However, I am still able to quickly find the photos I want using 
the Folders panel in Lightroom based on year/month/event, and then I can always search on 
keywords if I need more help finding a specific photo.  

WITH A SERIES OF PHOTOS SELECTED

or click for surveyclick to compare

2 Tag your favorite photos by using the flag 
feature.  Scroll through each photo using the 

arrow keys on your keyboard.  If a photo that you are 
looking at is a favorite, type P to pick it.  If the photo 
is destined only for the trash, type X to flag it for dele-
tion.  Type U to unflag a photo.   Many of my photos 
never get a flag – I pick the best and reject only the 
unusable photos.  To cull a series of similar photos:

• Use Survey View to choose your favorite from a 
series. Hover over photos that you want to elimi-
nate and click on the X in the lower right corner.  
This X doesn’t mark them for deletion; it just 
removes them from the current view.

• Enter Compare View to look at two photos side by 
side.  The left photo is your “select” photo.  Use the 
arrow buttons to cycle through each of the others 
in turn on the right side.  Click the swap button to 
“select” a di!erent photo to compare others to.   
Mark your favorite with a P.
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3  Complete your culling by erasing the photos 
you marked for deletion (Photo>Delete Rejected 

Photos). This removes any photos you flagged with 
an X from Lightroom’s catalog.  If you want to delete 
them from your hard drive as well, click “Delete from 
Disk” in the resulting message.  (I always select Delete 
from Disk here, because the photos that are bad 
enough to take out of Lightroom’s catalog are simply 
wasting space on my hard drive.) 

Finally, filter your Picked photos by clicking on the 
white flag in the Attribute area of the Filter Bar.  Select 
all of these photos (Edit>Select All), go to the Collec-
tions panel and click on the plus sign to create a new 
collection.  Make sure that “Include Selected Photos” 
is checked.  This new collection gives you one click 
access to your favorite vacation photos.

4  Consider your goals for these photos. How will 
you display them?  Keyword them to streamline 

this process.  Will you print some as 4x6s at a print 
lab?  Use the keywords to indicate those that should be 
exported for printing.  Are there some photos you’d like 
to export to Facebook or Flickr?  What about a photo 
book or scrapbook pages?  Use keywords to help you 
organize them. My photos for this trip have keywords 
like photo book, Wales, Victoria & Albert Museum, 
etc.  Use these keywords to divide your editing into 
manageable chunks that ensure that nothing gets left 
out.  Note that any one image can have multiple key-
words (like Wales & photo book or Gloucester & print 
lab).  If you really want to be organized, you can create 
Keyword Sets that provide quick access to a related 
group of keywords.
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5 Now the fun begins.  Let’s edit the photos as 
quickly as possible so that we can start showing 

them o!!  When editing a large number of photos, I 
use Lightroom to make the base, corrective edits.  I 
use Elements for local adjustments, sky replacements, 
and other detail work.  To start the edits in Lightroom, 
open your collection, filter for specific keywords if 
necessary, and type D to go into the Develop module.  
I focus mainly on the Basic and Tone Curve panels 
to correct white balance and exposure, plus add 
contrast, clarity and vibrance. 

6 Open photos in Elements - After the Lightroom 
edits, there are usually some photos that need no 

further work, so just sharpen those and finish their 
edits completely in Lightroom.  For photos that do 
require detail work, open them directly into Elements 
from Lightroom by selecting Photo>Edit In>Edit In 
Adobe Photoshop Elements Editor. If you don’t have 
Elements set up as your external editor refer to Matt 
Kloskowski’s article from the May/June 2013 issue of 
this magazine for more details on how to do that.  

I also crop in Lightroom, because when you crop 
in Lightroom you can always undo that crop if you 
change your mind about it later on.  As we all know, 
once you crop in Elements, you a removing those 
pixels from your image permanently.

When you are using Elements, there are a couple 
tricks you can use to edit multiple photos more 
quickly.  For instance, have you ever thought about 
duplicating layers from one photo to another?  My 
trip to the UK featured a few typically gray days that 
resulted in photos with blown out skies.  I like to add 
some very light blue/gray clouds to these images if I’m 
going to display the photos in any way.

Before

Before

Before

After After

After
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8 Apply Layers to Other Images -Now that these 
layers are complete, you can copy them to other 

photos by selecting all three layers by pressing the 
Control key (Mac: Command) while clicking on each 
of them. 

7 To gussy up the skies, first duplicate the background 
layer in Elements by going to Layer>New>Layer Via Copy 

or click Ctrl-J (Mac: Command-J). Then run a cloud filter on it 
by selecting Filter>Render>Clouds.  Next let’s take this layer 
into Free Transform by clicking Ctrl-T (Mac: Command-T) and 
increase the size of the clouds to 400% in both width and 
height to fit their proportion to the image.  Returning to the 
background layer, select the Magic Wand tool (A) and click 
on the sky to select it.  Now click on the clouds layer and add 
a layer mask by clicking the Add Layer Mask icon located at 
the top of the layers panel (the one that looks like a rectangle 

with a circle cut out).  With the sky selected, the layer mask 
automatically put white on the sky and black everywhere else.  
Now we’ll add a Levels layer by going to Layer>New Adjust-
ment Layer>Levels then select Blue from the Channel drop-
down menu and move the middle slider to 1.64. Next add a 
Hue/Saturation layer by clicking on Layer>New Adjustment 
Layer> Hue/Saturation again select Blue from the Channel 
drop-down and increase the Saturation to 57%.  Finally clip 
both the Levels and the Hue/Saturation layers to the Clouds 
layer to apply the same layer mask to all of them, and reduce 
the opacity of the Clouds layer to 11%.

To duplicate the active layers, go to Layer>Duplicate 
Layers.  The next message lets you choose which of 
your open files to paste the three sky layers into.  

Choose the next photo that needs a sky, and then, in 
the next photo, Right-click on the Clouds layer mask 
to delete it.  Again select the sky on the Background 
layer using the Magic Wand Tool and add a new layer 
mask to the Clouds layer.

You can apply this duplicated layer method to any 
adjustment or graphic layers you’d like – watermarks 
and captions work well this way. 
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• Capture small details as well as big vistas. 

• Take photos of signs to use for creative journaling.  

• Scan tickets, programs, etc. to use in digital scrap-
booking.

• Don’t shoot the entire time – pick key moments 
or locations.  400 photos a day doesn’t make for a 
relaxed holiday, manageable processing after the 
fact, or interested viewers!

• Vary your photos by taking beautiful creative shots 
as well as simpler, documentary shots.

TIPS

9 Edit Batches Consistently - When I edit multiple 
photos, especially if they are from the same series, 

I often edit them together by task rather than indi-
vidually in start to finish workflow order.  For instance, 
if I’m retouching a series of photos of one person, 
I will remove blemishes from all photos before 
proceeding to the next step of the edit.  This ensures 
consistency. Next, I will go back through and sharpen 
the person’s eyes using the same method and strength 
in each photo.  When displaying photos together, this 
consistency makes for a cohesive and professional 
look.  When all yours edits are complete, save them in 
one step by going to File>Close All. When prompted 
to Save, make sure to Apply to All and your edits will 
appear right back in LR next to the originals. From 
there, you can export them with your other photos to 
send to the print lab or photo book supplier.

Erin Peloquin is a professional photographer and 
Elements and Lightroom Instructor.  View her portfolio at 
TimeInACamera.com and her wide range of Elements and 
Lightroom tutorials at TexasChicksBlogsAndPics.com.
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GUIDANCE
Guided

ONE REALLY NICE FEATURE IN PHOTOSHOP ELEMENTS 11 IS THE GUIDED EDIT MODE. THERE 

HAVE ALWAYS BEEN “AUTOMATIC” REPAIRS IN PHOTOSHOP ELEMENTS. THINGS WHERE YOU JUST 

CLICK ONE BUTTON OR MOVE ONE SLIDER AND YOUR IMAGE LOOKS BETTER. AND PHOTOSHOP 

ELEMENTS HAS ALLOWED US TO “FINE TUNE” LOTS OF SETTINGS AS WELL. BUT NOW THERE’S A 

MIDDLE GROUND WITH GUIDED EDITS. YOU CAN THINK OF IT AS MULTI!STEP QUICK EDITING, BE!

CAUSE THERE ARE STEP!BY!STEP INSTRUCTIONS, AND YOU GET TO MAKE CHOICES WITH MANY OF 

THE STEPS. IT’S REALLY A CLEVER WAY TO HELP YOU GET THE RESULTS YOU WANT FROM FEATURES 

THAT ARE MORE COMPLICATED THAN ONE!CLICK QUICK EDITS, BUT WHICH DON’T REQUIRE YOU 

TO KNOW HOW EVERYTHING WORKS, IN ORDER TO GET IMPRESSIVE RESULTS.

1 Let’s start with the image of the couple having 
a late dinner on the River Walk in San Antonio. 

Open the image into Photoshop Elements and click 
on Expert at the top (if it’s not already in Expert 
mode). Click-and-drag the background layer in the 
Layers panel to the Create a New Layer icon to make 
a duplicate of it. Now click on Guided at the top to 
change to the Guided edit mode.

In this article, I’ll give you some tips for getting the most out of Guided edits and a peek at some of the automated 
things that are happening.

It will help to know that Guided edits are using existing tools, but they just don’t tell you what the tools are or how 
they work. But knowing that you can get to those tools and fine tune your adjustments later, will be helpful. Some 
Guided edits create layers for each of the steps, so you’ll be able to change your mode to Expert and then adjust the 
layers separately to fine tune the e!ect even after the Guided edit is done. Unfortunately, not all of the Guided edits 
break out each step to an adjustable layer, so my first big tip is to start all your Guided edits by going to the Expert 
mode and make a duplicate of your background layer. That way you always retain a copy of your original image and 
you can easily blend the adjustments back with your original. Let’s go through a few examples of what can be done.
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2 Under Photo E!ects on the right side, choose 
Line Drawing. Now click on each of the three but-

tons for the three guided steps: Pencil Sketch E!ect, 
Adjust Layer Opacity and Levels, in that order. You 
should end up with a simulated pencil sketch with a 
light wash of color from the original image. While the 
Guided edit for Line Drawing gives a nice result, you 
don’t have much ability to adjust its characteristics. 
That’s what we’ll do now.

3  Click Expert to go back and leave the Guided 
edit mode and you’ll see a number of layers in 

the Layers panel. Click on the top layer to select it 
and now, if you want to add more color or take away 
some of the color, all you have to do is change the 
Opacity number. Moving it from 80 to 100% will make 
your line drawing just black and white. Under 80% will 
add back more color.

4  But changing the intensity of a Guided edit 
e!ect is just scratching the surface of what can be 

done. For example, leave the value for the top layer 
set to 80% and then click the word Normal, at the 
top of the Layers panel, to reveal the drop-down list 
of Blending Mode options. Now choose Hue. That 
uses the line drawing layer information to create a 
darkened version of the image with muted colors and 
darkened edge lines. -- Or choose Overlay. That will 
give you vivid, intense colors that are brighter than 
the original and the line drawing will just amplify the 
edges a little bit.
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5 Start in the Expert mode and duplicate the 
background layer like we did in step 1 of this 

tutorial. Once you have a copy of the background layer, 
click at the top to switch over to Guided edit mode. 
Under the Touchups heading, choose Lighten and 
Darken and push the Shadows slider to the right to add 
light to the shadows. Be sure to keep it under 30 for 
this image, because more than that and you start to get 
some ugly halos throughout the image. Click Done to 
implement the changes and then switch back to Expert 
mode and look at the layers in the Layers panel. The 
topmost layer is the one that’s lightened.

6 Now duplicate the lightened layer by dragging 
it onto the Create a New Layer icon like you 

did in earlier steps, then switch back to Guided edit 
mode. Do the same type of edit again by select-
ing Lighten and Darken and this time move the 
Shadows slider somewhere between 60 and 70. It 
will be overkill and you’ll see strong halos, but don’t 
worry about that for now. Click the Done button 
to commit those changes to the image and wrap 
up this step by going back to Expert mode one last 
time. At this point it might help to zoom in to the 
model’s eyes, so hold down Ctrl-Spacebar (Mac: 
Command-Spacebar) to temporarily turn the Brush 
tool into the magnifying glass, and click a few times 
on the bridge of the model’s nose to zoom in and 
see her eyes better.

When you have an under-exposed image like this 
image of a model wearing a sweater, using Guided 
edits to make changes to the light and dark areas of 
the image will change the background layer itself. 
However, this image needs a couple of levels of 
change, so making a copy before starting a Guided 
edit, will allow us to make the extra changes to two 
separate layers.
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7  Looking at the thumbnails in the Layers panel, 
you’ll be able to see that the top layer is the light-

est version. Hold down the Alt key (Mac: option) and 
click on the Layer mask icon to create a new layer 
mask that’s filled with black. Now press B to jump to 
the Brush tool, and press D to reset your colors to the 
defaults with white as the foreground color. Look at 
your Tool Options bar to make sure you have the Brush 
tool and NOT the Impressionist Brush or the Color 
Replacement tool. Finally, choose a soft brush from the 
brush picker (I chose a 45 pixel soft brush) and paint 
with white. Using a brush opacity of around 50%, paint 
her eyes repeatedly and paint her teeth just once. This 
will really brighten her eyes and somewhat brighten 
her teeth. (Too much on the teeth will look phony.) 
Remember, painting with white on a black layer mask 
will reveal only where you paint. Everything else will 
remain hidden.

To download the images Larry used in his 
tutorial, go to the magazine section of 
the website and choose the July/August 
issue at PhotoshopElementsUser.com

TRY IT AT HOME!

Larry Becker is a photographer and an instructor. He has taught Photoshop at the college level and conducted Photoshop Elements 
seminars for Adobe. His work has appeared on the sites of many major technology training companies.

While we went through a couple of exercises here, 
which amplified some of the Guided edits, the goal 
is to help you understand that Guided edits don’t 
have to be limited to just what the Guided edit can 
do. As you saw in these examples, if you start by first 
duplicating your background layer in Expert mode 
before you start any Guided edit, you can then adjust 
the intensity of the Guided edit results or change the 
look and feel altogether by adjusting layers after the 
Guided part is done. Next time you consider using a 
Guided edit, be sure to make a new layer before you 
start, and you’ll have more options when you’re done.
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FULL STEAM AHEAD

Creating an Image with a
STEAMPUNK 
FLAIR

FREQUENTLY I BROWSE MY WEBSITE FAVORITES, SUCH AS PINTEREST, DEVIANTART, AND VARIOUS DIGITAL SCRAP!
BOOKING SITES, SEEKING CREATIVE INSPIRATION. RECENTLY, I’VE NOTICED A VERY DISTINCTIVE STYLE TREND 
CALLED “STEAMPUNK,” WHICH HAS CAPTURED MY INTEREST AND AROUSED MY IMAGINATION. THESE NEW IDEAS 
BOUNCING AROUND IN MY HEAD HAVE INSPIRED ME TO CREATE A VERY DIFFERENT FANTASY IMAGE THAN I’VE 
DONE BEFORE, AND WHAT FUN IT WAS! I THINK YOU’LL ENJOY CREATING ONE OF YOUR OWN. EVEN IF THE 
STEAMPUNK STYLE IS NOT YOUR CUP OF TEA, FOLLOW ALONG TO LEARN TECHNIQUES YOU CAN APPLY TO ANY 
OTHER TYPE OF ELEMENTS PROJECT. 



Creating an Image with a Steampunk Flair  |  Diana Day

July/August 2013 | 19  

Feature

1 Select an ordinary portrait photo. One with an 
uncluttered background will work best, since 

we’ll be blending it into our steampunk background 
later. I chose this outtake from one of my senior 
portrait sessions.

In the 1960’s an unnamed sub-genre of science fiction was being published 
and gaining popularity. It was set in the 1800’s and imitated Victorian futur-
istic fiction, such as H. G. Wells’ The Time Machine, and Jules Verne’s 20,000 
Leagues Under the Sea. In the late 1980’s science fiction author K. W. Jeter, 
while trying to find a general term for his and other authors’ works of this 
genre, jokingly referred to himself and fellow-authors as “steam-punks,” and 
thus the steampunk label was born.
The themes of steampunk fiction, as well as the characters’ attire, traits, and 
behavior, are of the Victorian era. Typical plots include the invention and 
use of impractical contraptions utilizing technology of that era, such as 

capacitors, coils, steam engine hydraulics, gears, and clockwork. Rather than 
propeller airplanes, dirigibles and bizarre flying machines are featured. The 
devices are depicted as visually appealing, with as many dials, gauges, and 
levers as their control panels will hold.
In recent years, a full-blown subculture has developed around steampunk, 
which seems to have captured people’s imaginations, and it has migrated 
into other media. Some prefer to call the style retro-Victorian scientific 
fantasy. But, whatever you call it, that style can be found today in literature, 
TV, movies, video games, music, clothing, jewelry, sculpture, fan conventions, 
home furnishings, and yes, digital design.

What the Heck is Steampunk?

If you’d like to use my photo for practice, go online to 
PhotoshopElementsUser.com in the Magazine section for 
the July/August 2013 issue’s Extras/Downloads, where I’ll 
also provide links to free layer styles, decorative brushes, 
backgrounds, and ready-made steampunk supplies, as 
well as more technique tips and examples. There will 
also be discount codes available from a couple of digital 
scrapbooking sites should you wish to purchase any com-
mercial steampunk kits or embellishments.

2 Since gears play a big part in most steampunk 
designs, let’s create some decorative gears to 

use in our image. You’ll need to download two files, 
which are easy to find on deviantart.com. Once you 
get to DeviantArt, search for and download 90 Gears 
PS Shapes and Austere-Photoshop-Layer-Styles. The 
downloaded files are compressed, so Double-click or 
Right-click to extract them. If you find you need an 
application to extract RAR files, there are several free 
ones available for download – I use RAR Extract Frog, 
which is easily found with a search engine.

3 Before we can use the shapes and layer styles, 
they must be installed or loaded. After extracting 

the downloaded files, there may be multiple files in 
the extracted folders. If you’re using Photoshop Ele-
ments 11, the only files you need are the ones ending 
in .CSH (custom shapes) and .ASL (layer styles). 



4 After installing the gears_Shapes4Free.csh custom shapes and austere.
asl layer styles, we are ready to get to work creating some gears. Create 

a new blank document – File>New>Blank File. From the New dialog set the 
Width and Height to 4 x 4“, Resolution to 300 ppi, and select Transparent 
from the Background Contents drop-down. 

5 Select the Custom Shape tool (U) and in the Tool Options bar, click the 
small arrow next to the current shape to open the Custom Shape picker, 

and then click the small arrow beside “Shapes” to get the drop-down menu of 
installed shapes. From the drop-down, select gears_Shapes4Free. Scroll down 
to take a look at all the shapes in the set, and then Double-click to select one 
of the gears.

6 Create a new layer to draw the shape on, by clicking on the Create a 
new layer icon located at the top of the Layers panel. To keep the gear 

round, in Tool Options, click the drop-down arrow beside Unconstrained, 
and select Defined Proportions. Starting in the upper left corner area of the 
blank canvas, depress the left mouse button and drag diagonal down toward 
the lower right corner, then release. There you have a plain, flat gear.
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Installing layer styles in Elements 11 is much easier 
than in previous versions. They can be loaded and 
ready to use in a ji"y.  In the Editor’s Expert mode, if 
you don’t see the E"ects panel, go to the bottom-right 
of your window, and click on E"ects. To load layer 
styles, in the E"ects panel, click on the Styles tab, and 
then click the menu icon in the upper right corner. 
From the fly-out menu, select Load Styles. Navigate 
to the folder where you put your .ASL layer style, and 
Double-click on it. The new style set will then appear 
on the Styles menu, and when you select it, you’ll see 
the individual styles in the panel. The style will remain 
in the menu list of styles, until you delete it.

Should you need instructions for installing layer styles 
in Elements 9 or 10, you’ll find them in the online 
Extras associated with this article.

To install custom shape files, close Photoshop 
Elements. Copy or move the .CSH file to the location 
below, and then restart Elements.

Note: If you’re not sure which Windows OS you 
have, click Start > Control Panel > System to find that 
information.

For 64-bit Windows
Start > Computer > Local Disk (C) > Program Files 
(x86) > Adobe > Photoshop Elements (your version) 
> Presets > Custom Shapes

For 32-bit Windows
Start > Computer > Local Disk (C) > Program Files > 
Adobe > Photoshop Elements (your version) > Presets 
> Custom Shapes

In Mac for Photoshop Elements 10 and 11
Applications > Adobe Photoshop Elements (your 
version) > Support Files > Presets > Custom Shapes

In Mac for versions prior to 10
Applications > Adobe Photoshop Elements (your 
version) > Presets > Custom Shapes

Installing Layer Styles 
in Photoshop Elements 
11 – Windows and Mac

Installing Custom 
Shapes – All Versions



8 Layer Styles are not “one-size-fits-all.” Most 
likely you’ll need to make some adjustments to 

styles after applying them. To open the Style Settings 
dialog, Double-click on the small fx icon in the layer. 
Get your Zoom tool (Z) and zoom in on your shape 
to get a better view of it before adjusting the style. 
For my example gear, I unchecked the Drop Shadow 
and Stroke and I adjusted the Bevel in Style Settings. 
I turned o! the drop shadow for all the gears I made 
for this project since I didn’t know whether I would 
need a shadow. A drop shadow can always be applied 
to an element after it’s added to an image.

9 Create a folder to store your gears and save them in .PNG 
format to preserve the background transparency. After saving 

a gear, drag the gear layer to the Trash. Create a new blank layer, 
and design another gear, using the same transparent background 
with a di!erent gear shape and layer style. Give a new name to 
each gear file when saving it, such as Gear 01, Gear 02, etc. Create 
as many gears as you feel you’ll need for your design. Remember 
that you can use a gear more than once in your steampunk 
image; just vary the size. 

Now that you have a supply of gears to use, you can start your 
project image. I will describe my design process as a guideline, 
and in the online Extras I’ll include links to most of the design 
elements I’ve used, as well as other options, examples, and 
suggestions for you to create a design all your own.
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7 You should already have the layer styles 
installed, so from the Styles menu in the E!ects 

panel, click on austere styles. Then you should be able 
to see the individual styles from the set in the Styles 
panel. Double-click on one of the styles to apply 
it to the gear. Should you like to download more 
steampunk-type layer styles, more links to layer styles 
will be provided in the online Extras. 

TIP
To create a gear with a 
3D e"ect, add multiple 
gear shapes on separate 
layers, at varied sizes. 
Apply di"erent layer 
styles to each gear layer.
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10 Create a new blank file with any dimen-
sions you like, at 300 ppi. I created mine 

using a Width of 10” and a Height of 8“. I used 
a ready-made background and loaded it using 
the Place command. Go to File>Place, navigate 
to your background, select it, and then click on 
the Place button. This brings the background 
directly into your image as a smart object. As a 
smart object, if the background is smaller than 
your canvas, you can drag the edges out to fill 
the canvas without degrading it. Click the green 
check mark to commit.

11 Place the portrait image using the same procedure as above. After clicking the Place button bringing the portrait into 
the image, click Tool Options at the bottom left of the workspace, and then check the Constrain Proportions checkbox. 

This maintains the aspect ratio of the portrait photo so you can resize it, if needed, by dragging inward or outward by one of 
the corner handles of the bounding box (do not drag from the edge handles; it will distort the photo). Drag from the center of 
the photo to reposition it, and then click the check mark. You can always resize and reposition it later, if needed.



13 Next, I added a grungy border by stamping it on with a brush. The 
border brush I used, can be found at www.melsbrushes.co.uk/?p=1342 . 

After downloading it, Double-click on the zipped folder to find the .ABR file and 
copy it to your brushes folder (refer to the sidebar “How to Install Layer Styles 
and Custom Shapes” like the Custom Shapes folder the Brushes folder is also 
located in the Presets folder, so for example if you are using a Mac and Elements 
10 or 11 the path would be Applications>Adobe Photoshop Elements (your 
version)>Presets>Brushes). There is no need to install brushes; we can load them 
as we need them. To load a brush, select the Brush tool (B). In Tool Options, 
click the arrow beside the current brush stroke to open the Brush Picker. Click 
on the menu icon located in the upper right corner and from the menu, select 
Load Brushes. From the Load dialog, navigate to your brushes folder, select the 
brush file, and then click the Load button. Brushes remain loaded until you load 
another brush set, which replaces the previous set.
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12 Add a layer mask to the portrait layer by 
clicking the Mask icon at the top of the 

Layer panel. Select the Brush tool (B) with a soft-
edged brush and lower the Opacity of the brush 
to about 60%. Press the letter D to set your fore-
ground color to black. Paint over the edges of the 
portrait background to start removing it. Work on 
the sharp outer edges first, going over them grad-
ually until the edges disappear. Then paint closer 
to the subject to lighten the background around 
her so it blends into the background. Because 
my underlying grungy background is textured, 
it won’t be noticeable if some of the portrait 
background remains, as long as it’s translucent. 
Press the letter X to change the foreground color 
to white, raise the Opacity and reduce the size of 
the brush, if necessary, and then paint over the 
subject close to the edges to bring back any of 
the subject that was painted away. 
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14 Create a blank layer to stamp the brush 
on. After loading the grungy frame brush, 

I realized it was wider than I wanted, but I knew 
I could make it work. I stamped the brush in the 
middle of the image. By stamping the brush on 
a blank layer, it can easily be manipulated to 
position it as needed. Press Ctrl-T (Mac: Com-
mand-T) for the Free Transform command, use 
the bounding box handles to resize it, and then 
drag from the center to reposition it as desired. I 
pulled the edges way o! the canvas so just a little 
of the inside edges of the frame were visible.

15 While considering how I wanted to 
incorporate my gears in my design, I 

found some great brushes with swirls and circle 
clusters, which gave me the idea to stamp the 
brushes as decorative designs on my image, and 
then replace the circles with gears. If you’d like 
to try these brushes, go to deviantart.com and 
search on MohaAfterdark, which should result in 
a page full of brushes. Scroll down to find Floral 
Circle 1 and click on the brush name to go to the 
download page. After downloading, extract the 
.ABR file to your brushes folder. Load the brush 
as shown in Step 13. 

16 When stamping brushes in an image, 
always create a blank layer to stamp on. 

These brushes are small, so before stamping, I 
sized the brush much larger by tapping the right 
square bracket key. I stamped the first brush in 
the set in the middle of the image, and then I 
did some creative editing. In fact, in order to 
fit the brush design into the space I wanted to 
fill to the left of my subject, I combined parts 
from two brushes from this set, which I stamped 
on separate layers. I don’t have space here to 
describe how I did it, but I will give more details 
in the online Extras.  I do want you to know that it 
is possible to stamp a brush on a blank layer, and 
then rotate, flip, delete part of it, cut and paste 
parts of it, and rearrange sections of it. Experi-
ment with these brushes, or use them as is. Other 
decorative brushes without circle patterns could 
be used with your gears in a similar manner. 
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Diana Day is a self-taught Elements user, and she 
teaches Elements to members of her community 
by hosting a PSE Users Group, presenting at 
meetings and workshops of photography groups, 
and tutoring Elements users one-on-one in their 
homes. Diana also performs photo editing services 
for photographers and does photo restoration for 
genealogists when called upon.

17 To get your gears into your image, use 
the Place command as we did in Step 10. 

Once the gear is in the image, drag inward from 
a corner of the bounding box to reduce its size 
to fit in the spot you want to place it and drag it 
from the center into position. Continue add-
ing gears and arranging them as you like. You’ll 
notice I covered the center of one of my gears 
with a clock image. You would add a clock face 
to the image the same way as adding a gear. 
After covering the circles with gears, I targeted 
the brush layer and Alt-clicked on the eye icon 
beside that layer to turn o! visibility of all other 
layers. Then I used the Polygonal Lasso tool (L) to 
carefully click around the circle clusters to select 
them, and then I deleted the circles so they don’t 
show through the holes in the gears. Alt-Clicking 
again on the same eye icon should restore vis-
ibility to the layers.

18 Add decorative brush stamps and/or 
gears on other blank edges of the image, as 

you desire. If you wish to use the hat, corset-tie, 
and “time-in-a-bottle” machine I put together 
for my design, they will be available in the online 
Extras to download. I’ve also provided links to 
download other contraptions, clocks, and steam-
punk supplies you may wish to use. 

19 Select a suitable font and add text to your 
image, if you wish. I used the Penhurst Bold 

font for my text, which can be found at Dafont.
com. Add a layer style to your text and adjust the 
style the same as we did with the gears in Steps 
7 and 8. Information on using Warp Text can be 
found in the online Extras.
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PORTRAIT EDITING 
MADE EASY
TIPS FOR TAKING YOUR 
PORTRAITS FROM GOOD 
TO GREAT

WHENEVER I TAKE PORTRAITS, I HAVE A 

RECIPE BOTH IN CAMERA AND IN PHOTO"

SHOP ELEMENTS THAT I USE TO TAKE MY 

PHOTOS FROM GOOD TO GREAT. LUCK"

ILY, IT’S A SIMPLE SETUP WITH A FORMULA 

THAT YOU CAN REPEAT OVER AND OVER 

AGAIN AND ALWAYS END UP WITH GREAT 

PHOTOS OF YOUR FAMILY OR FRIENDS. 
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1 Let’s first start o! by talking a little about what happens in the camera that 
makes a great photo that we can then simply “finish” o! in Elements and not 

necessarily “fix”. First, I always try to position the people so their back is to the sun 
(and maybe even o! to one side). This helps light their hair and it gives them sepa-
ration from their background. It also casts a nice light on one side of their face, 
which is usually more flattering than total shade or having people look (squint) 
into the sun.

2 My lens choice for this is usually something long, like 100mm or even 200mm 
if you have it. The idea is to zoom way out and stand far back from the people 

you’re taking the photo of. Then set your aperture setting to the lowest the lens will 
go (like f/5.6, f/4 or even f/2.8 if you have one of the more expensive lenses). By 
standing far away and shooting with a low aperture setting, you’re making the back-
ground blurry which really helps the people in the photo stand out.

3 Okay, now that we have the photo let’s go ahead and open it in Camera Raw. 
If you’re shooting in JPEG mode we have a video on the subscriber website that 

shows you how to open JPEGs in Camera Raw. The first thing we’ll do is adjust the 
White Balance. I like my portraits to have a warm feeling to them, so I always tend to 
move the Temperature slider to the right a little.

NOTE
Steps 3 - 5 could just as easily be 
done in Lightroom, since the Basic 
Panel in the Develop module in 
Lightroom has the same exact 
controls as Camera Raw does in 
Elements.
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4 The overall exposure of the photo looks a little bright, so I’ll make it darker by moving the 
Exposure slider to the left. Remember, Exposure is the heavy lifter here in Camera Raw. So 

when you move it, it tends to a!ect the entire photo. Then, I’ll increase the Contrast slider to give 
the photo a little more saturation and contrast. Next, pull back on the Highlights slider to darken 
the brighter areas (like all of those bright spots in the right background in the photo).

5 Now I have a trick that will really give a nice look to the photo. I hold down the Alt (Mac: 
Option) key and click on the Blacks slider. Everything should turn white. Then, I drag the 

Blacks slider to the left and the first little specs that show up in the preview are my black points 
in the photo. Once I see them I stop dragging. This gives the overall photo some better contrast 
and makes sure that the dark parts of the photo aren’t washed out and have a good amount of 
contrast to them. One last thing… I usually adjust the Vibrance slider a little for portraits. It’s a 
good way to add some more color to the photo without making the skin tones look too saturated 
(the Saturation slider is usually too strong for portraits).
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6 From here, click on the Open Image button, to 
open the photo in the Elements editor. Once we’re 

in the editor, let’s work on the bright background on 
the right side. Its got some really bright areas that 
draw your attention. Since we want to make the 
people the focus, we’ll use the Smart Brush tool (F) to 
darken them. Once you select the tool, click on the 
little arrow to open the picker and select All Purpose 
from the drop-down, then choose the Darker preset 
and paint on the background. If you happen to paint 
over the people, just hold the Alt (Mac: Option) key 
down and erase those areas. When you’re done press 
Ctrl-D (Mac: Command-D) to deselect so you can 
make more adjustments. 

7 Now let’s work on some quick retouching. Once 
again, using the Smart Brush tool, select Portrait 

from the Presets menu and choose Bright Eyes. Zoom 
in to the photo and use a small brush to paint their 
eyes and brighten them a little. Don’t forget, if the 
e!ect is too strong you can always go to the Layers 
panel and reduce the Opacity setting of that Smart 
Brush layer to lessen the e!ect. When you’re done 
press Ctrl-D (Mac: Command-D) to deselect so you 
can make more adjustments.

8 Now select the Pearly Whites preset for the 
Smart Brush and paint on their teeth.  Don’t 

forget that you can always hold down the Alt (Mac: 
Option) key to put the brush into subtract mode if it 
selects something else besides the teeth. Also, here’s 
a quick tip for you. If you have multiple people in 
the photo and one person’s teeth need a little more 
whitening than someone else’s, just press Ctrl-D 
(Mac: Command-D) to deselect after adjusting the 
first person, and start brushing again for the second 
person and so on. That way, each adjustment will 
show up on its own layer in the Layers panel, so you 
can control the Opacity setting for each individually.
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9 Alright, we’re just about 
done. I have a great little trick 

I use on outdoor portraits that are 
backlit (like this one). It really helps 
add to the overall sunny/happy/
fun mood of the photo. Basically, 
we’re going to add some more 
glow from the sun. First, create a 
new layer so it’s on top of all the 
other layers in the Layers panel like 
I have here.

10  Now set your foreground 
color to a yellowish warm 

color like RGB (255, 237, 152). 
Press G to select the Gradient tool. 
From the Gradient pop-up list 
in the Tool Options bar, choose 
the 2nd gradient from the left 
(foreground to transparent). Then 
choose the Radial gradient.

11 Now simply drag from the 
top right area inward toward 

the center of the photo. Don’t drag 
too far though, but just enough 
to bring some color in toward the 
people. As you do this you’ll realize 
it looks really flat and really fake. 
No sweat… just change the layer’s 
blend mode to Screen and reduce 
the Opacity to around 60-85% to 
help it blend in. This one may take 
a few tries to get right so feel free 
to press Ctrl-Z (Mac: Command-Z) 
to undo and try again.
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14 That’s pretty much it for 
my portrait editing. A great 

finishing touch is to add a little bit of 
sharpening. Use that same keyboard 
shortcut we used a minute ago - Ctrl-
Shift-Alt-E (Mac: Cmd-Shift-Option-E) 
to create a new layer at the top of 
everything to hold our sharpening. 
Then go to Enhance>Unsharp Mask 
and set the Amount to somewhere 
between 125-150% and the Radius to 
1.4 and click OK.

12 Okay, one last thing, I love 
adding vignettes or darkening 

the edges of photos. It really helps 
draw the focus to the main attraction 
in the image. First, let’s merge all of 
the layers together into one new layer 
at the top by pressing Ctrl-Shift-Alt-E 
(Mac: Command-Shift-Option-E). 
This creates a new layer at the top of 
everything for us to work with. Then 
select the Elliptical Marquee tool and 
make a selection around the focal 
point in the photo (the mother and 
daughter). Then go to Select>Feather 
and enter a really high setting like 
250px and click OK to soften the 
edges of the selection.

13 Now go to Select>Inverse 
to reverse the selection and 

select everything but the mother 
and daughter. Press Ctrl-J (Mac: 
Command-J) to put that area up on 
its own layer. Then change the layer 
blend mode to Multiply. This uses the 
image itself to darken the edges. It’ll 
probably look too dark, so just reduce 
the opacity to around 40-60%.
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Creating Hollywood style e!ects is not just in the domain of Hollywood. You can achieve eye-popping Hollywood style 
e!ects in a matter of minutes using some simple layer tricks right here in Photoshop Elements. In this exercise we will 
create a full-blown movie poster composite using techniques you can apply to a variety of design projects. Don’t make 
them too good though, then people will want to see the movie. LOL!

TIPS FOR GIVING YOUR DESIGNS THAT GRITTY 
HOLLYWOOD LOOK USING SIMPLE LAYER TRICKS

1 For our movie poster project we shall start with the 
background. I have here a cool city backdrop that will 

work nicely for the background. If you are using the same 
images I am, go to File>Open> iStock_000014280173Small.
jpg. However, I need the building to be on the other side of 
the composition. So go under the Image menu to Rotate and 
choose Flip Horizontal.

2 Now make a copy of the city backdrop file that will be 
your working design copy. Go under the Select menu and 

choose All. Then go to the Edit menu and choose Copy to 
place the image in the clipboard. Next create a new document 
by going to File>New and choose Blank File. We are going 
to create a lower res version for the sake of practice, so in 
the New dialog set the width to 8”, the Height to 12” and the 
Resolution to 100ppi. This is proportionate to standard movie 
poster dimensions
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3 Go under the Edit menu and choose Paste to 
place the city backdrop image. Now press Ctrl-

T (Mac: Command-T) to invoke Free Transform. 
Then move the cursor just outside the transform 
box and you will see the bent arrow. Click to the 
right side and drag up to rotate it just a little bit 
counter-clockwise. Use the corner handles to scale 
the image up, if needed, to cover any exposed 
areas of the background layer. Once it is in place 
press Enter to commit the change.

4 Now with this layer selected, go under the 
Layer menu and choose Duplicate layer. Then 

go to the Filter menu to Blur and choose Motion 
Blur. Set the Angle to 19 and the Distance to 100 
pixels. Click OK when done.

5 Once the blur is applied to the duplicate 
layer, go into the layers panel and drop this 

layer’s Opacity to around 80%. This will let some 
of the original layer peak through while still seeing 
the blur. Now save this file at this point and open 
the file of the model, File>Open> model_1.jpg.

6 First, we need to extract the model from the 
background.  Go and choose the Quick Selec-

tion tool from the toolbar. Then start painting on 
the subject to generate the selection. Notice how 
it detects parts of the image as you move your cur-
sor across it. Just continue until the entire model 
is selected. You may get more selected than you 
want. Just hold down the Alt key (Mac: Option) 
and then you can paint in the unwanted area of 
the selection to remove it. It will still detect the 
edge as you do this. Once the subject is com-
pletely selected click on the Refine Edge button in 
the Tool Options Bar.
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7 First, in the Refine Edge dialog, set the View 
Mode to a white background by clicking on 

the View drop-down and choosing On White. 
Next, grab the Refine Radius Tool located on the 
left side of the dialog. Then increase the brush size 
if needed using the left/right bracket keys [ or ].

Start painting around the area of the hair to 
make sure it includes all of the loose hair floating 
around, also go over any areas where there are 
rough edges to clean up the selection. 

Make sure you have the layer mask selected and 
not the layer itself. To see which is selected, look 
for the light blue outline around the icon on the 
layer. Just click on the mask itself to select it. Then 
using the brush, paint around the edges that might 
look rough or are more transparent than you like. 
The blend mode will isolate the change to just 
the lighter gray areas of the mask. It will not a!ect 
the black or white areas. Think of it as a contrast 
adjustment on a brush.

8 Once your selection looks good, go to the 
Output section of the Refine Edge dialog and 

choose New Layer with Layer Mask from the 
Output To drop-down. Click OK.

9 Now here is a cool trick to clean up the mask 
a bit more. Go and select the Brush tool (B) 

from the toolbar and choose a soft edge brush. 
Then change the Brush tool blend mode to 
Overlay and set the foreground color to white. Just 
press D then X.
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10 Now with the model cleanly extracted, 
we need to copy the layer into the 

working design with the city background. 
Go to the Layer menu and choose Duplicate 
Layer and in the Duplicate Layer dialog, go 
to the Destination section and select the file 
that contains your working design from the 
Document drop-down.  Then go back to your 
working design and scale the model to fit in the 
composition using Free Transform.

11 Once in place, make a duplicate of the 
model layer (Layer>Duplicate Layer). Then 

go under the Enhance menu to Adjust Color and 
choose Remove Color.

12 Next, go under the Enhance menu again 
and to Adjust Color and select Adjust Hue/

Saturation. Click on Colorize in the lower right 
corner and set the Hue to 35 and the Saturation 
to 40. Click OK. This will add a warm yellowish 
cast over the model.  Then change the layer blend 
mode to Hard Light. This gives the subject that 
movie grunge to it.  

Now here is a cool trick to get that sharp 
grunge look. I normally would use HDR Toning 
in Photoshop to create this e!ect, but here in 
Elements I have another solution. Go under the 
Enhance menu and choose Adjust Sharpness. Set 
the Amount to 150% and the Radius to 7.0 pixels, 
then set the Remove menu to Lens Blur. This will 
create this grunge look. Click OK when done.



Corey Barker  |  Getting that Hollywood Look! 

 36  | Photographic Elements Techniques

14 Now add a Levels adjustment to boost 
the contrast.  Go under the Enhance menu 

to Adjust Lighting  and choose Levels. Notice how 
I pushed the shadow and highlight sliders towards 
the center to really boost the contrast to the point 
where the elements seem to blend with the subject 
and immerse her in the scene.

15 Now to finish the overall e!ect and tie it all 
together we are going to add a texture. Here 

I have a texture courtesy of PhotoArt Textures, so go 
ahead and open the file, File>Open> final_texture.
jpg. Let’s colorize this, again using the Hue/Satura-
tion adjustment we used in step 12 (Enhance> 
Adjust Color >Adjust Hue/Saturation). This time, 
however, set the Hue to 13 and the Saturation to 33, 
also make sure Colorize is checked on. Click OK.

13 Now remember that city background we 
duplicated and blurred? Go and select that 

layer and make a duplicate of that duplicate. Then 
position that new layer above the two layers con-
taining the model. Set the opacity back to 100% and 
change the layer blend mode to Screen.
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17 Select the Gradient tool (G) and click on 
the arrow next to the Gradient Picker in the 

Tool Options Bar and choose the Foreground to 
Transparent gradient, which is the second one. Then 
over to the right, select the Radial Gradient.

18 Finally, I just added some text to finish o! 
the design. Notice, I also created a simple 

black to transparent gradient at the bottom, just 
to help the lower text to be more readable. I also 
added an abstract shape behind the title, then 
filled it with black and changed the blend mode to 
Overlay. It just adds a little separation between the 
text and background. 

Make sure the layer mask itself is selected in the 
layer and then start in the middle of the face and 
drag outward just a little bit to lessen the texture 
on the face. Add a second gradient a little lower to 
lessen the e!ect on the chest and neck area and 
anywhere else you feel needs it.

16 Now, we need to bring this texture on over to the finished image. So again, go to the Layer menu and 
choose Duplicate Layer and in the Duplicate Layer dialog, go to the Destination section and select the file 

that contains your working design from the Document drop-down. Switch over to your working design file and 
make sure your texture layer is at the top of the layer stack. Change the layer blend mode to Linear Light. Now it 
may seem a bit more intense in the area around the face and such. So go to the top of the layer panel and click 
on the third tab over to add a layer mask.

TRY IT AT HOME!
To download the images used in this tutorial, 
go to the magazine section of the website 
and choose the July/August 2013 issue at 
PhotoshopElementsUser.com
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WACOM TIPS
for photographers

TIPS AND TRICKS FOR 
GETTING THE MOST OUT 
OF YOUR WACOM TABLET

If you’re a pen and tablet owner, then 

you already know you get a level of 

precision, control and artistic feel while 

editing your photos that you can’t get 

with a mouse. In this tips article, I hope 

to leave you with a few things that you 

may not know about your pen and 

tablet and some ideas to help make it 

even more useful. 

1 Once you open your photo 
in the Editor, create a new 

layer in the Layers panel to hold 
the changes we’re about to do.

One of things that tend to trip up new pen/tablet users is how 
to stop moving the cursor. With a mouse, you put your hand 
on the mouse and move your hand/mouse to move the cursor 
across the screen. When you’re done moving, you simply let go 
of the mouse right, and that terminates whatever movement 
you were doing? But with a pen, it’s always in your hand so how 
do you stop moving the cursor. It’s simple. The tablet is set up 
to pick up that your pen is close to it. How close? About an inch 
or so, but it’s something you should definitely experiment with.  
 Now, once the tablet picks up that your pen is close, as you 
move your pen the tablet senses the movement, and it’s exactly 
like moving your mouse. The only time you actually put your 
pen on the tablet is when you want to click or drag. And when 
you want to stop clicking and/or dragging just pick your pen up 
o! the tablet.

zoom in to my photo, they’d obviously see that they’re rocks. 
But when you zoom out, they look distracting, like little specs 
of dust on the image.
 So I’d rather get rid of them. The same goes for twigs, 
branches, sensor dust spots, and other little distractions in 
other photos. So we’ll use the Spot Healing Brush in Elements 
to get rid of them. 

The Wacom tablets and pens have a ton of preferences to 
them. You can set them up for just about any configura-
tion you’d like. But honestly, you’ll find your pen is set up for 
Photoshop Elements the best way right out of the box. See, 
you’ve probably heard about pen pressure as being one of 
the key features for your pen and tablet. Well, by default, that 
pen pressure controls the size of the brush you’re using in Ele-
ments. For example, try this. Go ahead and open a photo in 
the Elements editor. In my photo example, I have a bunch of 
little rocks that are o! in the distance. If everyone were able to 

2 Next, select the Spot Heal-
ing Brush ( J). Make sure you 

turn on the Sample All Layers 
option in your Tool Options Bar.

TIP #1: HOW TO USE THE PEN 
LIKE A MOUSE

TIP #2: YOUR PEN IS SET TO THE BEST 
OPTIONS RIGHT OUT OF THE BOX



3 Now adjust the size setting of the brush (using the left 
and right bracket keys), to be about the size of the largest 

distraction you’d like to remove.

4 Finally, just paint on the little rocks to get rid of them. 
If it’s a larger rock, then press harder and your brush will 

grow based on how hard you press. If it’s a smaller rock (like 
the ones near the mountains at the top), then press softer 
and you’ll be painting with a smaller brush that works better 
at removing the small details.
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If you have a Wacom tablet installed, then you automati-
cally get a whole slew of built-in preferences that are wait-
ing for you to change and adjust based on your personal 
workflow. A lot of people just install the tablet software and 
go (me included), without ever even knowing these prefer-
ences exist, so I wanted to make sure you’re ahead of the 
game. You’ll find the preferences section under System Pref-
erences on a Mac, in the Other section at the bottom (you 
can click your Apple menu icon at the top left and choose 
System Preferences to get there). On a PC, you’ll find them 
in the Control Panel. Oh, and make sure you’ve installed the 
software that came with the tablet and have it connected 
before you try to get to the preferences.

Once you get to the preferences you’ll see dozens of options 
for customizing your pen and tablet. In the last issue, I wrote 
about where to put your thumb to get the best access to the 
Right-click and Double-click options. Well, if you wanted 
to change what that little side-switch button thingee does 
(that’s the o#cial non-technical term you know?), you can 
assign your own right here. If you find you tilt your pen 
di!erently than it was intended, you can adjust those pref-
erences here too. If you tend to press harder or softer than 
most people, then you can tweak that too.

Don’t forget, you just did all of these changes on a blank layer. 
Basically, it’s non-destructive editing. So you can always turn 
that layer on and o! if you need to hide your changes.

TIP #3: TABLET PREFERENCES
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LIGHTROOM 5
AND WHAT IT MEANS TO ELEMENTS USERS
Back in April, Adobe announced a free Beta version of its next iteration of Lightroom - Light-
room 5 Beta. Now that the beta testing is over, Lightroom 5 is out and available for download/
purchase/upgrade. Rather than give you an exhaustive look at every single little feature, I’ll 
cover exactly what the big new features are, and how they impact you as an Elements user. 

This is probably one of the top new 
features in Lightroom 5. If you’ve ever 
used the Elements Organizer before, 
you’ll know that if the photos you 
manage with it are on an external 
hard drive, and that drive isn’t con-
nected, you’re outta luck. You won’t 
be able to do anything with them. 
With the Smart Preview feature 
you can now browse and edit your 
photos o$ine, even if they’re on hard 
drives that aren’t connected.

If you ask 10 Lightroom users why 
they move from Lightroom into Ele-
ments, 9 of them would tell you that 
they needed to do some sort of clon-
ing and healing that only Elements 
o!ered. Well, Lightroom 5 now has 
a cloning/healing brush that you can 
use to get rid of any distracting things 
in your photos, like telephone wires 
and other little things, that take the 
focus away from the real subject of 
your photo.

SMART PREVIEWS

REAL CLONING 
AND HEALING
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Probably one of the worst named, 
but coolest, new features. Basically, 
think of this as a spotlight or lighting 
e!ect you can add to a photo after 
the fact. This one definitely comes in 
at #3 on my list because it really helps 
you draw attention to the things in 
your photos that you want to draw 
attention to. For example, if I want to 
highlight the people in this photo, I 
can just set the Exposure part of this 
filter below zero and drag the filter 
over them. As I mentioned before, it’s 
kind of like a spotlight. The people 
will still be nice and bright, but the 
area around them gets darker so that 
it looks like they really stand out.

This is one of those WOW features. If 
you like to travel and take photos of 
cities and tall buildings then you’re 
gonna love this one. Basically, it looks 
at your photo, the lenses used and 
characteristics about the photo and 
figures out what should be straight 
and what shouldn’t. In this example, 
the photo was taken with a wide-
angle lens (from street level) and the 
buildings look like they’re leaning 
in toward each other. Normally 
you’d have to adjust it manually in 
Lightroom, or go into Elements and 
use the Lens Correction filter. But 
with the new Upright features, just 
click the Auto button and Lightroom 
automatically straightens everything 
for you.

THE RADIAL FILTER

UPRIGHT LENS 
CORRECTION
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If you like to take outdoor photos with a lot of sky in them, then the Spot Visualization 
tool is going to help you out quite a bit. See, one of the biggest problems I have in my 
outdoor photos, are those little sensor dust spots you tend to see in the sky. Unfortu-
nately, they don’t tend to rear their ugly little heads until you print the photo and you see 
the entire image larger (they’re harder to see on screen). So now you’ve invested time 
and money in printing only to find little spots all over the place. 

Now, not everyone sees them right? You really have to look at the print to notice and, as 
photographers, we’re probably pickier than anyone else. But that doesn’t change the fact 
that I’ll still know they’re there. When I invest that kind of time and money into some-
thing, I want it to be perfect to me, not just everyone else. Anyway, with the new Spot 
Visualization feature they’re easy to find now.

Just select the Spot Removal tool and then turn on the Spot Visualization checkbox and 
you’ll see the spots. If you don’t, then you can adjust the slider to make them more appar-
ent. Now, just click with the Spot Removal tool to get rid of ‘em.

Of course there are a lot of tiny improvements in Lightroom 5, that go beyond my quick 
list here. If you print photo books, Lightroom 5 added some new features there. If you’re 
into showing photo slideshows on your computer, now you can include video too. Not 
to mention, little hidden tips like pressing the F key to show your photos full screen 
without the interface cluttering up the view. But as an Elements user, I wanted to call your 
attention to the main things I think make a di!erence for you.  If you want to find out 
more or you’re ready to purchase/upgrade to Lightroom 5, then make sure you check out 
Adobe’s website at www.adobe.com/lightroom. Enjoy!

SPOT VISUALIZATION
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     S U B S C R I B E R  Showcase
HERE IS A SELECTION OF SOME OF THE BEST RECENT WORK BY SUBSCRIBERS, SHOWCASING ORIGINAL 
PHOTOS AND COMPLETED PROJECTS FROM PET TUTORIALS AND VIDEOS, AS WELL AS THE WINNERS FROM 
OUR BRIDGES PHOTO CHALLENGE.

Brendan Foy
Dublin, Ireland

Dan DellaChiesa
San Lorenzo, California

The image is of the Samuel 
Beckett Bridge, which is a 
cable-stayed bridge in Dublin 
that was opened in Decem-
ber 2009.  The building in the 
background is the National 
Convention Centre.
The picture was taken in 
Springtime at the “golden 
hour” using my first DSLR a 
Canon 1000D.  The exposure 
was 3.2 seconds at F23, ISO 
100 at a focal length of 18mm 
(on a tripod) and the image 
was processed using both 
Elements 9 and 11. 

Since this Japanese Tea 
Garden hadn’t popped into 
Spring colors yet, I wanted 
to enhance what colors were 
present in the tree branches 
and shrubs without taking 
away from the bridge as the 
subject. In Perfect E!ects 3, 
I first lightened some dark 
areas then used a Preset I 
had previously created which 
included a film choice, color 
and tone enhancements plus 
Orton. I added a glow to fin-
ish the look.

MILLENNIUM BRIDGE   % WINNER & BRIDGES CHALLENGE '

BECKONING   % WINNER & BRIDGES CHALLENGE '
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WANT TO SEE YOUR  
PHOTO IN PRINT?  
Show us how you’ve put our tutorials to work in your images. 
To submit your recent work to Subscriber Showcase, go to this 
link and follow the instructions:  
www.PhotoshopElementsUser.com/contests

The next deadline for submission to Subscriber Showcase is 
July 20th, 2013.

Each issue we give you a new photo assignment. Winners are 
announced online. A few may also get selected to appear in 
print. Our Upcoming Challenge Theme is Family. To enter 
the Photo Challenge, go to this link and follow the instructions:  
www.PhotoshopElementsUser.com/contests

Dennis Bulai
El Cajon, California

KOMMETJIE SUNRISE 
Carla Schnetler | Stellenbosch, Western Cape, South Africa

PROUD PUP 
Eleanor Abramson | Wharton, NJ

Photo was taken in Newport, 
Oregon. I used Photoshop 
Elements 11 guided edits 
Old-fashioned Photo and 
the Orton e!ect and then 
tweaked layer opacity and 
blend modes in expert 
mode.  Also, used Smart 
Brush to add emphasis to 
clouds.  Finally, I did a little 
burning and dodging to 
improve detail.

BRIDGE OF DREAMS   % WINNER & BRIDGES CHALLENGE '


