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InDesign CS4, Adobe Photoshop CS4, and Adobe Illustrator CS4. 
Body copy is set in Mundo Sans Pro Regular. Headlines are set in 
Mundo Sans Pro Medium.

Subscriber	Service	Information
How	do	I	change	my	email	or	mailing	address?	Log on to the 
Web site (www.photoshopelementsuser.com). At the top of the 
page you’ll see a link called “Profile”; clicking this link will take 
you to your account page. Here, you can change all aspects of 
your account, including your address, user name and password. 

To change your user name, email address or mailing address,  
just type the new info in the appropriate boxes, then click the  
“Update Me!” button at the bottom of the page. Change-of-address 
notifications need to be received six to eight weeks before effective date.  
(Note: The U.S. Postal Service forwards mail for only 60 days.)

How	do	I	change	my	password? The Profile page has a “Change 
password” link underneath your email address. Simply click that link, 
enter your old password (for security reasons), the new password you 
want to use, and click the button at the bottom of the page.

How	do	I	tell	when	my	subscription	expires? Your subscription 
expiration date is listed just under the email field on your Profile page. 

I	forgot	my	password	or	user	name.	What	do	I	do? If you can’t 
log into the Web site, click on the “Lost your Login Info?” link on  
the login page, and enter your email address. We’ll send you an email 
that will contain a link to reset your password.

If you don’t get the email within a reasonable amount of time,  
you might have used a different address to create your account  
or your spam filter might have trapped the email. If all else fails,  
drop us a note at info@photoshopelementsuser.com, and we’ll do 
our best to help you out.

Editor’s Note

Years ago, when I was first learning the ropes of digital  
photography, there were few things I enjoyed less 
about editing than having to make selections. For one 
thing, they were hard, requiring infinite patience and 
a steady hand. But also, selections seemed like some-

thing akin to a parlor trick—swap a head here, add a third eye 
there, magically relocate everyone to a sandy beach. I’ve never 
really been one for gags. 

So it’s funny that today selections (and their close cousin, layer 
masks) are such an integral part of my editing process. Why the 
change of heart? For one thing, selection tools have come a long 
way in recent years, making the process far less time-consuming. 
Also, I discovered that there’s much more to selections than just 
goofy compositing tricks. Want to lighten one part of an image 
without messing with the rest? Need a quick vignette to help 
focus attention? Looking to subtly blur your background to fake  
a shallow depth of field? These are just a few of the wonders 
that selections can do. So yeah, call me a convert.

Considering the staring role selections play in so many editing 
tasks, it ’s perhaps no surprise they appear repeatedly in this 
month’s issue. To start, Elements guru Matt Kloskowski offers a 
hands-on tour of the various selection tools and their uses—as 
well as several step-by-step tutorials for common selection tasks 
(page 11). Matt has a wonderful knack for making even complex 
selections seem effortless. Once you’re done with the basics, 
Diana Day offers another interesting use for selections: turning  
photos into silhouettes (page 24). They even pop up in our 
tips for putting Elements 10’s new text-on-a-path tools to work 
(page 31). If you’ve felt intimidated by the variety and scope of 
selection tools in Elements, or wondered how to put them to 
better use in your own images, I hope this issue gives you the 
confidence to keep exploring. 

The image on the cover was shot by subscriber Dan DellaChiesa. 
Dan says that the flower caught his eye as he was taking out the 
garbage, and despite some reservations about the fading light, 
he decided to give it a try anyway. He edited the JPEG in Camera 
Raw, added some texture to it, and then finished with a Photo-
shop Essentials 3 frame. Here at Photoshop Elements Techniques, 
we’re always on the lookout for great shots by subscribers.  
If you’d like to be considered, be sure to submit your best recent 
work to Subscriber Showcase or one of the monthly photo 
challenges (see page 35 for details). 

I hope your spring is off to a wonderful start. The whole world 
seems to be waking up at the moment—make sure your camera  
is ready to go.

 

 Kelly Turner
 kelly@photoshopelementsuser.com
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 4 Vintage Color
Everything old is new again! Learn how to use Levels adjustments  
to give photos a classic color twist.  By Liz Ness

  PHOTO TIPS

 8 Light Portraits Like a Pro
You don’t have to spend a fortune to get great lighting. All you need  
is an external flash and a few helpful hints.  By Derrick Story

  FEATURE

 11 Selections Made Simple
A good selection is the key to many of Elements’ most effective editing 
tricks. But with so many selection tools, how do you choose the right  
one? We’ll take you through the options and show you how to put  
them to work in three common scenarios.  By Matt Kloskowski

 20 Decoding the Color Picker
Learn how to pick color with confidence—and quickly correct bad  
colors—by mastering the Color Picker dialog.  By Elizabeth LePage

24 Seeking Shadows
Capture the mystery and beauty of silhouettes. We’ll show you how to get 
the shot—and how to fake it later if you weren’t so lucky.  By Diana Day

31 Set Text on the Right Path
Feeling frustrated with the text-on-a-path tools in Elements 10? These tips 
will help get you back on course.  By Mike Rodriguez and Kelly Turner

 33 Subscriber Showcase
Presenting some of the best recent work by our readers, including a  
selection of winners from the January and February photo challenges.

EXTRAS: LOG ON AT PHOTOSHOPELEMENTSUSER.COM

Every month, in our exclusive subscriber-only area, we post 
new videos and tutorials from some of the top Photoshop 
Elements gurus. Here are the most recent postings:

NEW VIDEOS, TUTORIALS & BLOG POSTS
 ■ How to Edit a Photo, Start to Finish
 ■ Instagram Effect, Part 2
 ■ Adding Motion Efects with Radial Blur
 ■ Creating a Black and White “Lith Print”
 ■ Creating Straight Lines, Dotted Lines,  

and Scalloped Photo Frames 

What’s Happening Online

COVER IMAGE: © DAN DELLACHIESA

The 3 Most Useful  
Blend Modes
This three-part series takes the 
guesswork out of blending layers.
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To download the image used with Liz’s  
tutorial, and see additional examples  
of this technique in action, go to the 
Magazine section of the website and 
click on the May/June 2012 issue. 
PhotoshopElementsUser.com

EXTRAS: FOLLOW ALONG!

By Liz Ness | I have a confession: Although I 
spend a fair amount of time editing my photos,  
I don’t always find the process exciting—especially 
when it comes to correcting white balance. 
Ensuring that my whites are white and my 
blacks are black always makes me feel like I’m 
doing a load of laundry.

In fact, I much prefer to add a color cast. 
Different tones (or “notes,” as some painters like 
to call them) set different moods. For example, 
the combination of pink, yellow and cyan tints 
always reminds me of the 1950s—when pink 
was the rage in home appliances and ladies’ 
fashion. Thanks to the popularity of smartphone 
photo apps like Instagram, this vintage color 
combo is now back in style—making it cool no 
matter what era you’re from. 

There are many ways to add a color shift to an 
image, but I find the Levels dialog particularly 
effective because you can manipulate three 
color channels independently. This gives you 
lots of creative control. (For an alternative 
method using gradient maps, see “Get Creative 
with Color” in the January/February 2012 issue.) 
Let’s take a look at how to use a Levels adjustment 
layer to put a modern spin on vintage color. 

Vintage Color
Give photos a classic look with  
a Levels adjustment layer

This pink-yellow color 
cast combines hip urban 
glamour with vintage 
Hollywood glamour.
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3 Next, select the black eyedropper tool in the Levels 
panel and click on the darkest, blackest area of your 

image. This will set the black point. For my image, I clicked  
on the black feather in her bouquet.

Techniques

1This technique 
works best with 

well-lit images, as 
color can get lost in 
darker shadows. Look 
for a photo with lots 
of highlight areas. I 
find this trick particu-
larly effective for wed-
ding photos because 
they lend themselves 
to a nostalgic mood 
and brides usually 
wear white. 

2 Despite my earlier confession, it ’s best to start with an 
image that’s color balanced. My favorite way to remove a 

color cast is to set the white and black points of an image. To do 
this, go to Layer>New Adjustment Layer>Levels to add a Levels 
adjustment layer. Press the white eyedropper tool in the Levels 
panel and click on the whitest, brightest area of your image. This 
will set the white point. For my image, I clicked on the top-left 
portion of her dress.

4 Now you’re ready to have a little fun with the color. 
Let’s start by adding a new Levels adjustment layer 

(Layer>New Adjustment Layer>Levels). You can also do 
this by clicking on the Create New Fill Or Adjustment Layer 
icon at the bottom of the Layers panel (this will be at the 
top in Elements 7 and earlier) and choosing Levels from the 
pop-up menu. In the Levels adjustment panel, select the 
Red channel from the drop-down menu.

Create New 
Adjustment Layer

Black  
Eyedropper

White-balanced image. 

White  
Eyedropper
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How Does It Work?
By letting you manipulate three different color 
channels independently, the Levels dialog 
gives you a lot of creative freedom. But it’s not 
always intuitive how the different channels 
and sliders affect your image’s colors. 

Red Channel
Works like a cyan-to-red slider.

Green Channel
Works like a magenta-to-green slider.

Blue Channel
Works like a yellow-to-blue slider.

In addition, for each channel there are 
two sets of sliders, which apply these color 
shifts in slightly different ways: 

Input Sliders 
The three sliders below the histogram  apply 
the color shift to the shadows, midtones, 
or highlights independently, depending on 
which slider is adjusted. 

Output Sliders 
The two sliders at the bottom of the dialog 
shift the color of the entire image equally.

6 Next, we’ll add more red to just the highlights. Drag the 
top-right Highlight Input slider to the left. The effect will 

be different for different photographs, so you’ll need to use 
your own judgment here. For this image, I set the Highlight 
Input to 200. Finally, adjust the Midtone Input (the gray slider) 
to .50 to increase the overall contrast of the image.

7 Now, let’s add a bit of gold to the mix by opening a 
new Levels adjustment layer (Layer>New Adjustment 

Layer>Levels). Select Blue from the drop-down menu in the 
Levels adjustment panel. Then, slide the Highlight Output  
slider—the bottom-white slider—to the left (I stopped at 230). 

8 The image now has the colors I want, 
but the tones are a bit too harsh.  

To soften them, switch the channel menu 
back to RGB and increase the gray Midtone 
Input slider to 1.40.

5 The Red channel acts like 
a cyan-to-red slider (see 

“How Does It Work?”). To shift the 
entire image toward pink, drag 
the Shadow Output slider—the 
lower-black one—to the right. 
If the image begins to look hazy, 
the adjustment is too strong. I set 
the Shadow Output to 40.
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Techniques
VINTAGE COLOR

9 Finally, to brighten the 
image and give it a little 

more punch, open a new Levels 
adjustment layer (Layer>New 
Adjustment Layer>Levels). Set 
the layer ’s blending mode to 
Soft Light. Then, adjust the 
Midtone Input slider to 1.40.

Mixed-media artist Liz Ness loves telling stories through imagery and words. 
She’s also crazy about photography, photo editing, and modern memory-
keeping—subjects she discusses on her blog at www.LizNessStudio.com.

Another Take
To show you just how 
versatile this technique 
is, here’s a different 
approach to the same 
image—this time with a 
little 1970s flair. Here  
I’ve shifted my whites to 
gold, the reds to rust, and 
greens to olive.

1Once the original 
image is color balanced 

(follow Steps 1-3), create 
a new Levels adjustment 
layer (Layer>New Adjust-
ment Layer>Levels) and 
set the layer ’s blending 
mode to Soft Light.

2 Select Blue from the 
drop-down menu in 

the Levels panel. Drag the 
white Highlight 
Output slider to 
the left until the 
image is bathed 
in a pleasing 
golden light. (I 
set mine to 40.)

3To soften the effect, create 
another Levels adjustment 

layer (Layer>New Adjustment 
Layer>Levels) and move the 
Midtone Input slider slightly to 
the left. Although I typically limit 
this setting to no more than 
1.40—midtone details tend to 
vanish at higher settings—for this 
image I actually pushed it all the 
way to 1.60.

Given the variety of sliders provided by the Levels dialog 
and the various blending modes that change how the effect  
is applied, the possibilities for creative fun become endless.  
With the right photograph—one that’s bright, has white, and 
conjures nostalgia—the impact is stunning. ■
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Turn your 
flash unit to 
Slave mode.

Light Portraits 
Like a Pro
For photos that truly flatter, 
don’t kill the flash—move it

By Derrick Story | The pop-up flash on a camera 
is certainly convenient—but so are microwave 
meals for dinner. And neither is appropriate 
when you want to make the best impression. For 
times when quality trumps expedience, moving 
your flash off the camera (and maybe making a 
homemade casserole) is the better way to go.

The problem with your camera’s onboard 
flash is that it sits just above your lens, creating 
a harsh burst of light directly in front of your 
subject. By taking your flash off the camera, 
you can precisely control how your light hits 
your subject—giving you an ideal setup for 
professional-quality portraits. Now, here’s the 
best news: Since many camera manufacturers 
offer relatively inexpensive external flash units 
and built-in support for wireless connections, 
you don’t need a professional budget to get 
professional results. 

THE GEAR
The first thing you’ll need when setting up your portrait 
lighting is a compatible external flash. Any advanced 
camera with a hot-shoe mount will support an exter-
nal flash. Prices have come down in recent years, so 
you can typically pick up a basic flash unit for $150 to 
$250. And the benefit to your photography—especially 
when shooting indoors, close-ups, or portraits—makes it 
a worthwhile investment for any serious photographer. 
If you’re buying a new flash unit, I recommend going 
with a current model made by the same manufacturer 
as your camera. For example, if you have a Canon Rebel 
T3i, a great companion is the Canon Speedlite 320EX.
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The next step is getting the external flash and your camera 
to talk to one another. The good news here is that many of 
today ’s DSLR and mirrorless interchangeable-lens cameras 
have wireless flash triggers built right into the body. If your 
camera offers a wireless flash trigger, navigate to the appro-
priate menu and turn it on. You may need the camera’s 
instruction manual the first time. (If you’ve lost yours, you 
can likely find it online.) On a Canon T3i, for example, you’d 
press the Menu button, choose Flash Control, select the 
Built-in Flash Func. setting, and then enable Wireless. Once 
you’ve turned on the feature, activate your camera’s pop-up 
flash, which acts as the communicator for the external flash.

Finally, you have to tell your external flash to receive the 
signal by putting it in Slave mode. In this mode, the flash 
obeys the commands sent from the camera. (Don’t forget  
to make sure the flash is on.)

Now take a picture. Like magic, the shutter will click and 
the external flash will fire. Not only is your camera triggering 
the flash, it’s also using automatic exposure to ensure that 
the right amount of light illuminates the subject.

THE SETUP
There are many options for where to place the flash once 
you have it off the camera, but a good place to start is at 
a 45-degree angle from the camera and slightly above the 
subject. The flash can be mounted on a light stand, placed 
on a bookshelf, or held by an assistant. Take a few test shots, 
then adjust the flash to get the look you want. 

As you take your test shots, you may find that you end 
up with harsh shadows on one side of your subject. If so, 
try placing a reflector opposite the flash. You can use a 
collapsable reflector such as those made by Photoflex and 
Westcott, or simply have a helper hold a white piece of 
foamcore next to your subject (but out of the shot). Now 
when you fire the flash, some of the light will bounce off 
the reflector and on to the subject. This is called a fill light, 
and the effect is usually quite pleasing.

Leaving the flash on the camera (left)
creates harsh shadows. Moving the 
flash to a 45-degree angle and slightly  
higher softens the effect.

Canon T3i’s Flash Control settings.

Dedicated  
Flash Cord
If your camera 
doesn’t support  
wireless connec-
tions, you could invest 
in a third-party product 
that adds wireless support, such 
as those by Pocket Wizard (pocketwizard.com).

A more economical solution, however, is a dedicated 
flash cord made by the flash manufacturer. Simply put, 
this is a wire with a module on each end. You attach 
one end to the camera’s hot shoe and the other to the 
base of the flash. When you turn both devices on, they 
can communicate just as though the flash was mounted 
directly on the camera.

The disadvantage to this approach is that you’re limited 
by the length of the wire in terms of how far you can 
separate the two items. The advantage is that wired con-
nectivity is very reliable.

Flash on camera Flash off camera

Photo Tips
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Take a Stand  
Most hot-shoe flashes 
come with an acces-
sory foot that you can 
use to set the flash on 
a table or shelf. The 
bottom of the foot also 
has a threaded socket 
so you can mount it on 
a light stand 
or tripod. 

Tone It Down  
You can control 
the intensity of the 
flash with the Flash 
Exposure Compensa-
tion control in your 
camera’s menu system. 
If the flash is firing too 
bright, for example,  
set the scale to -1.

Makeshift Diffuser  
In a pinch, you can 
create your own flash 
diffuser. Take a white, 
letter-sized piece of 
paper, fold the bottom 
corners inward like a 
paper airplane, and 
then fold down the tip.  
Point your flash head 
upward as though  
illuminating the ceiling, 
and  then attach the 
paper diffuser to your 
flash head with  
a rubber band. 

SOFTEN THE LIGHT
Moving the flash off the camera is a good start for better portraits, but you can enhance 
the lighting even further by adding a modifier that diffuses the light. Have you noticed 
that you get better people shots on slightly overcast days than when the sky is clear? 
This is because the clouds act as a diffusing filter; instead of just the sun shining on your 
subject, you have the entire sky providing illumination. Modifiers work the same way.

Portrait photographers often use photo umbrellas and soft boxes to achieve this 
effect. While these work great, they involve additional hardware and can be expensive. 
A far simpler solution is a FlashBender by ExpoImaging, which attaches directly to 
your flash (you can pick one up for about $35). You simply bounce the flash’s light 
off the bright surface of the FlashBender, thereby increasing the surface area for your 
illumination. The result is a more flattering light for portraiture. (An even cheaper 
option? Create your own flash diffuser with a piece of paper and a rubber band. 
See the final tip to the right.)  

FINAL THOUGHTS
The techniques discussed in this article are basic, yet can yield professional results. 
As you practice and get more comfortable using off-camera flash, experiment with 
different angles, modifiers, and even additional lights. Soon you’ll have a knack for 
taking portraits that really make your subjects smile. ■

Derrick Story publishes a photography podcast at www.thedigitalstory.com. 
He also has numerous photography training titles at lynda.com.

Here, I’m using a reflector 
by Photoflex to bounce the 
light from the flash, but a 
piece or white foamcore 
will do the trick, too.

FlashBender 
Diffuser

Wireless 
Flash Unit

Reflector

Light Stand
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         Achieve advanced edits    
       in less time with the   
             power of selections

By Matt Kloskowski | Spend any time at all touching 
up photos or building scrapbook pages in Photoshop 
Elements, and it won’t be long before you find yourself 
in need of a selection. Good selections are the key 
to many advanced editing tricks. Want to lighten, 
darken, or change the color of a specific area in a 
photo? Selections offer a quick way to do just that 
without having to manage multiple layers and masks. 
Need to take Uncle Fred from one photo and paste 
him into a group shot he couldn’t attend in person?  

You guessed it: You’ll need 
a selection—and likely a good bit of time.
❂ If you’re relatively new to making selections, the 
variety of tools and techniques can seem overwhelm-
ing. But the fact is, almost all selections follow the same 
basic principles: Find the best way to define the edges 
of your selection, determine whether that edge should 
be hard or soft, and then apply your edit to the selected 
area. Let’s take a closer look at the basics of making 
selections, as well as few advanced tricks in Elements.
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THE QUICK SELECTION AND SELECTION BRUSH TOOLS
The Quick Selection tool (A) combines the simplicity of the Brush tool with the 
auto-selecting ease of the Magnetic Lasso and Magic Wand tools. This is my 
favorite of the bunch—and usually the first selection tool I turn to. With the tool 
selected, your cursor acts like a brush so you can simply paint a selection on to 
the image. As you paint, the selection automatically detects the edges of what 
you’re selecting and expands to match them. 

Nested with the Quick Selection tool is the Selection Brush Tool (A). This 
one also works like a brush, but doesn’t auto-detect edges. This can be a good 
option if the subject you’re selecting doesn’t have an edge with enough con-
trast to be detected automatically; however, it doesn’t produce the hard-edged 
selections that you’ll get from the Quick Selection Brush.  

THE MARQUEE TOOLS
These are the simplest of all the selec-
tion tools. The Rectangular Marquee 
tool lets you draw a selection in a rect-
angular or square shape. The Elliptical 
Marquee tool lets you draw ovals or 
circles. (Pressing the M key will toggle 
between the two tools.) Pretty simple, 
right? These two tools can be useful 
for pasting an image inside a square or 
oval frame, for example, or creating a 
vignette effect (which we’ll explore in  
a moment), but are pretty limited. 

When Elements was first created, it offered just a few basic selection tools. As 
time went on, new and better selection tools joined the ranks. But did Adobe 
go through and remove the basic selection tools? Nope. As a result, Elements 
today offers no fewer than nine different tools for making selections. Is it any 
wonder people feel overwhelmed? The good news is that you’ll probably find 
you can get away with using just one or two of those tools for a majority of your 
projects. Here’s a quick tour of how each works:

LASSO TOOLS
The three Lasso tools (which all 
share the keyboard shortcut L) 
work like a selection pen: You 
simply draw with the cursor to 
mark your selection’s edge. With the basic Lasso tool, you click and 
drag with your mouse to create the selection path. When you let 
go of the mouse, Elements automatically connects the two ends of 
your selection. 

A slightly better option is the Magnetic Lasso tool. As you 
drag, the selection path actually sticks to the edges of the object 
(as long as it contrasts sufficiently with the background). Years 
ago, this was considered one of the better selection tools, but 
now there’s newer stuff that makes it mostly obsolete. 

Finally, there’s the Polygonal Lasso tool. This tool lets you 
use a series of straight edges to make your selection. Each time 
you click the mouse, you complete a straight segment of the 
selection. Although some people still consider this their go-to 
tool for selections, I think some of the more modern options 
offer better results in less time. 

Here, I used the Quick Selection tool 
and a Hue/Saturation adjustment layer 
to change the color of the blue drink.

The Magnetic Lasso attempts 
to snap to the nearest edge.

The Rectangular 
Marquee tool can 
help when you want 
to paste an image 
within a frame.

Marquee Tools

Lasso Tools

Magic Wand Tool

Quick Selection Tools

The Selection Tools

Selection Basics

Putting Selections
 to Work
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THE MAGIC WAND TOOL
The Magic Wand tool (W) is another legacy 

tool that’s been around for a while. This tool is a good 
choice when you want to make a selection based on 
color. In fact, it’s the only selection tool that detects 
color. When you click once on a spot in your image, 
the Magic Wand tool selects any nearby pixels with 
the same color. (Deselect the Contiguous option in the 
Options Bar, and it’ll pick up that color anywhere in 
your image). You can make the tool more or less  
sensitive to variations in color by changing its Tolerance 
setting, or by Shift-clicking on additional parts of the 
image to expand the selection. 

A single click with the Magic Wand tool 
didn’t quite grab the whole bucket (left). 
Shift-clicking on another area grabbed 
the rest of what I needed (right). 

THE MAGIC EXTRACTOR
This dialog, accessed from the Image menu, is 
specifically designed to extract something from its 
background. We’ll look at it in more detail in a tutorial 
later, but its biggest advantage over the rest is that  
it can help select something that doesn’t have a  
perfectly hard, clean edge around it, such as grass, 
trees, and some types of hair. 

No matter which selection tool you choose for your task, 
you’ll face a few common problems: how to fix mistakes, 
how to refine your edge, and how to make sure you don’t 
end up having to start from scratch. 

ADDING TO AND SUBTRACTING FROM A SELECTION
Even with the most sophisticated selection tools, it’s rare that you’ll 
get a perfect selection on the first try. Usually, once you zoom in, 
you’ll discover that you’ve missed part of an earlobe here or grabbed 
too much of the background there. No problem. Every selection tool 
in Elements’ arsenal gives you the option of adding to or subtracting 
from your current selection without starting over. 

The quickest way to change selection modes is to use your key-
board. Holding down the Shift key, for example, switches all selection 
tools to Add mode (you’ll see a little plus icon next to the tool). If 
you select too much, simply hold down the Alt (Mac: Option) key to 
switch to Subtract mode and select the area that you want to remove. 

The appearance of your selection mode 
icons may differ slightly from tool to 
tool, but they work the same way.

Add To Selection 

Subtract From Selection

The Selection Tools

Selection Basics

Putting Selections
 to Work

SAVING SELECTIONS
Although there are lots of tricks for making the selection process 
simpler—which we’ll get to in a moment—the fact is, complex 
selections can still take some time. To make sure all that hard 
work doesn’t go to waste, it’s a good idea to save selections that 
can’t easily be recreated. Go to Select>Save Selection. Give it a 
descriptive name and click OK. Then if you ever want to load that 
selection again, just go to Select>Load Selection and choose the 
selection you just saved from the pull-down list. By the way, if 
you save your images as PSD files, Elements will remember saved 
selections even after you close the file. 

Feature
SELECTIONS MADE SIMPLE
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1We’ll start by drawing an 
oval selection around her 

using the Elliptical Marquee 
tool (press M until you have it). 
Make the oval big enough so 
the bride and the surrounding 
area appear inside the selec-
tion. Since we don’t want to 
darken her, we need to flip the 
selection so it encompasses 
everything outside of the oval. 
Go to Select>Inverse. (You’ll 
use this trick often.)

Use the Elliptical Marque to draw 
an oval around your subject.

2 To see what happens if we darken the background 
without first feathering, choose Layer>New Adjustment 

Layer>Levels. In the Adjustments panel, drag the Shadow 
Input slider (circled) to the right to about 66. The result looks 
more like a hard-edged circular frame than a soft spotlight. 
To get the gradual transition we’re looking for, we need to go 
back and feather the edge of our selection.

Without feathering, our darkened 
background resembles a frame.

3 Press Ctrl-Z (Mac: Command-Z) three times until you’re 
back to the point where you have your original oval selec-

tion. This time, before inverting it, open the Select menu and 
choose Refine Edge. When the Refine Edge dialog appears, 
set Feather to 150 
pixels (the higher the 
number, the more 
softening effect on 
the edges). Leave 
everything else at  
0 and click OK. 

4 Now, let’s see what a difference 
that makes. Invert the selection  

by choosing Select>Inverse and 
repeat Step 2 to add a Levels adjust-
ment layer. Now when you drag the 
Shadow Input slider to 66, you’ll  
see that the edges of your selection 
softly transition betwen the darker 
background and the brighter oval. 

After feathering by 150 
pixels, the transition is 
more subtle.

REFINING YOUR EDGE
With most of these selection tools, Elements 
assumes you want your selection edges to be 
hard. But that’s not always the best approach. In 
some cases, soft edges do a better job of hiding 
your tracks. Elements calls this feathering. 

Many selections benefit from a small amount 
of feathering, but there will also be times when 
you need a lot. Consider this image of a bride 
in Step 1. To help draw attention to her, let’s 
darken the surrounding area so it looks almost 
like we’ve shined a soft spotlight on her. 
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I have a photo of 
some clouds (left)
that will make a 
good replacement 
for the sky (top).

Now that you have the basics, here are a few real-world 
selection techniques and when I’d use each of them. 

TECHNIQUE 1 

Objects with a Hard Edge
The Quick Selection tool is the ideal choice when you have a 
fairly hard-edged object and at least some contrast between 
the object and the background. For example, I took this land-
scape photo at sunrise, but the sky is pretty boring. I’d rather 
replace it with something that has a bit more color. Since the 
top of the hills has a pretty clean edge, it makes a good candi-
date for this type of selection. 

1With the Quick 
Selection tool 

(A), brush along 
the top part of the 
photo. Elements will 
snap the rest of the 
selection into place. 

The Selection Tools

Selection Basics

Putting Selections
 to Work

4 Switch back to the landscape photo. Go to Edit>Paste 
Into Selection. Since we already have a selection active, 

Elements will paste the new sky into that area. Now go to 
Image>Transform>Free Transform to resize and reposition 
the clouds so they fit with the background. 

2 The tool does a pretty 
good job at detecting 

edges, but it’s still a good idea 
to do a little clean-up work 
before we move on. Click the 
Refine Edge button in the 
Options Bar. Here, I’m going 
to apply just a little bit of soft-
ening by setting the Smooth 
setting to 10 and the Feather 
to 0.5 px. Then click OK. 

3 I have another photo taken at sunrise of some clouds. 
Since the sun appears in relatively the same position as it 

was when I took the first photo, this will make a good replace-
ment for the sky. Just go to Select>All to select the entire photo. 
Then copy the selection by choosing Edit>Copy.

Use the Free Transform command to resize the 
new sky image so it fills the selection area.

Feature
SELECTIONS MADE SIMPLE
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TECHNIQUE 2  

Objects with  
a Lot of Detail
Hard-edged objects are one thing, but what about 
making selections along edges with lots of detail? 
For example, in this image, I’d like to brighten the 
shadows and trees in just the foreground area, and 
then darken the sky.  

To help us get a good selection edge, we’re 
going to use a couple of non-selection tools. This 
technique works best when the selection edge 
doesn’t need to be absolutely perfect. In our 
example, we have some wiggle room with the 
edges of the trees and the sky, so no one will 
really see whether or not our edges are perfect. 

1Start by pressing Ctrl-J (Mac: Command-J) 
to duplicate the original layer. Then go 

to Enhance>Adjust Color>Remove Color to 
desaturate the entire photo. 

2 Next, open the Levels dialog by going to Enhance>Adjust 
Lighting>Levels. Our goal here is to force just about 

everything in the photo to be either black or white, while 
being careful to preserve the edge between the trees and the 
sky. Once we have a clear distinction between the two, making  
a selection will be easier. 

Drag the black slider toward the right until the trees turn 
black. Then drag the white slider toward the left. As you watch 
everything turn black or white, keep an eye on the edges of 
the trees to make sure they don’t change too much. If they do, 
pull back on the slider a little. When you’re done, click OK. 

“There’s no rule that you  
have to use the same tool  
to make the entire selection.  
So long as you are working 
in Add mode, you can switch 
between as many tools as you 
need to get a perfect edge.”

I’d like the brighten the trees in 
this image, but darken the sky.
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3 Now that we’ve forced the important parts of the 
photo to either black or white, we can use the Magic 

Wand tool (W) to help make the selection. Select the tool 
and then click once on the black part of the trees to select 
it. At its default Tolerance setting (32), you’ll probably find 
that the Magic Wand tool selected most of the area but left 
a lot of holes. We’ll clean up the selection next. 

4 Select the Rectangular Marquee tool (M). Hold down the 
Shift key to put the tool into Add mode and then drag 

along the horizon line and downward to add all of that area to 
the current selection. To catch any remaining holes, select the 
Lasso tool (L), and while holding down Shift again, draw a selec-
tion around any remaining areas along the treeline to add to the 
selection. Remember: It doesn’t have to be perfect. If there’s a few 
holes left, you probably won’t notice them in the final image. 

Save It  Now is a great time 
to save the selection (under 

Select>Save Selection) since this is 
definitely one you may want to 
come back to later.

5 Now that you 
have a good 

selection, hide the 
black-and-white layer 
in the Layers panel 
by clicking on the eye 
icon. Then click once 
on the original photo layer to target it. Since the 
trees and foreground are now isolated in a selec-
tion we can use any number of tools to open 
up the detail in the shadows. For example, go to 
Enhance>Adjust Lighting>Shadows/Highlights 
and move the Lighten Shadows slider to around 
20% to brighten just the currently selected area. 
Click OK when you’re done. 

6 Now that we’ve addressed the trees, let’s 
work on the sky. There’s no need to make a 

selection again. Simply go to Select>Inverse. This 
tells Elements you’d like to select everything except 
what is currently selected. Go to Levels again—just 
press Ctrl-L (Mac: Command-L) for the shortcut—
and drag the black slider toward the right a little 
to darken and enhance the sky. When you’re 
done, click OK to close the dialog. 

Magic 
Wand 
tool

Feature
SELECTIONS MADE SIMPLE
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TECHNIQUE 3 

Precise Selections  
of Detailed Edges
When you have an object with lots of detail around the edges (like 
the previous technique), but you also need an edge that’s as close  
to perfect as possible, reach for the Magic Extractor. For example,
say we want to put this fighter on a new background. To look 
natural, we need to get a good selection of his head—including 
all of that short hair (read the sidebar “The Truth About Selecting 
Hair” for my take on more challenging types of hair).

1Press Ctrl-J (Mac: Command-J) to duplicate the layer, and 
then click on the topmost copy of the layer to target it. The 

Magic Extractor doesn’t do a great job of selecting the detail 
stuff and the easy stuff at the same time. So let’s take care of 
the easy stuff first. Grab the Quick Selection tool (A) and select 
the entire body and lower part of the face. You’ll need to resize 
the tool as you select different areas to make sure you get all  
of the tiny edges (press the left bracket to decrease your brush 
size and right bracket to increase it). It’s worth spending a 
minute or two here to get a good selection. 

2 When you’re done with 
your selection, press 

the Refine Edge button in 
the Options Bar and set the 
Smooth setting to 20. Keep 
the Feather setting low at 0.5. 
Finally, set Contract to -1% 
to very slightly push in your 
selection edge. Click OK to 
close the dialog. 

3 In Elements 9 or 10, press the Add A Mask 
button at the bottom of the Layers panel 

to add a layer mask to this layer. This hides the 
background so all you’ll see on that layer is that 
portion of the selected fighter. (In Elements 8 and 
earlier, you can get the same result by pressing 
Ctrl-J [Mac: Command-J] to copy the selection to 
its own layer and then hiding the previous layer. )

Add A Mask Button

The Truth About Selecting Hair
You’re probably wondering how to get a clean selection 
of wispy, wind blown hair. You can try a combination 
of the two techniques shown here, but the reality is, 
there’s no quick, clean way to do this with Photoshop 
Elements. If you have a plug-in like Photo Essentials 4—
made by our sister company, onOne Software—you can 
use its Cut It Out module to create precise selections, 
but there aren’t a lot of other solutions. Making selec-
tions like this is a lot of work, unfortunately.

Use the Quick 
Selection tool 
to grab the easy 
areas first.
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6 Now it’s time to bring in a new 
background. Here I’ve got a 

warehouse image that I dragged into  
the document and moved to the bot-
tom layer in the Layers panel. ■

Matt Kloskowski is Education and Curriculum Developer for the 
National Association of Photoshop Professionals. He has authored 
several books on Photoshop and Illustrator. His latest book is The 
Photoshop Elements 10 Book for Digital Photographers (New 
Riders Press; 2011), coauthored with Scott Kelby. Matt also teaches 
Adobe Photoshop Lightroom at LightroomKillerTips.com.

5 When you’re done, click OK to 
close the dialog and apply the 

extraction. Elements will delete every-
thing on the layer except what you 
were working with in the dialog. This 
means that when you put together 
the body area that we selected in 
Step 2 and the area we just selected 
here, you should have the whole sub-
ject separated from his background. 

4 Now we’ll grab the hair. Click on the bottom 
copy of the layer (here, the Background 

layer) to target it. Go to Image>Magic Extractor. 
In the Magic Extractor dialog, use the Foreground 
Brush tool to scribble on things you want to 
keep. Then you use the Background Brush tool 
to scribble on things you want to go away. On the 
right side of the dialog, I usually keep Feather set 
to 0 when I’m selecting something that’s detailed, 
and Defringe Width set to 1 px to remove any 
stray edges that can appear. When you’re done, 
click the Preview button to see how things are 
looking. Remember, all we want here is the 
head—forget the rest of the body.

Foreground Brush

Background Brush

Feature
SELECTIONS MADE SIMPLE
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Decoding the Color Picker
Take the guesswork out of picking the perfect color
By Elizabeth LePage | Color is essential to 
so many aspects of image editing—from 
correcting white balance to designing text to 
building background patterns. In Elements, we 
define color with the Color Picker. This handy 
dialog gives us precise control over selecting 
new hues and is integrated into every tool 
that uses color. But despite how much time 
we spend with the Color Picker, few of us 
truly understand how it works. Instead, we 
typically rely on a trial-and-error approach 
to tracking down new hues. The good news 
is that choosing colors doesn’t have to be an 
overwhelming process. Once you understand 
how the Color Picker works and master a few 
simple tricks, you’ll be able to choose color 
more quickly and with more confidence.

Color Picker Basics
The most direct way to access the 
Color Picker is by clicking on the 
Foreground Color or Background 
Color swatches, found at the very 
bottom of the toolbox. Typically set  
to black and white by default, these 
two swatches serve as your baseline 
for color in Elements. For example, 
if you set your foreground color to 
red, that color will then get picked up 
by any color-based tools you use—

Clicking on the 
Foreground 
Color swatch 
is the quickest 
ways to open 
the Color Picker.

including the Gradient tool, the Brush tool, the Type 
tool, and a Gradient Map adjustment layer. 

Part of what makes the Color Picker dialog so mysteri-
ous is that it offers several different methods for defining 
color. Let’s take a look at each.   
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THE COLOR FIELD
The large box on the left side of the 
dialog is the Color Field. This dis-
plays the range of shades available 
for any particular hue. To switch to 
a different hue, you use the Color 
Slider to the right of the Color Field. 
Dragging upward or downward on 
one of the white arrows will cycle 
you through each of the 360 hues. 
Once you’ve chosen a hue, you can 
click and drag your mouse around 
the Color Field to pinpoint the 
exact shade you’re looking for. 

If you’re not sure how your new 
color compares to the old, take a 
look in the top-right corner of the 
dialog, where you can see them 
displayed together. 

Location 
of hues on 
the Color 
Slider.

Increasing just 
Saturation moves 
your color point 
from the left to the 
right. Increasing 
Brightness moves 
it from the bottom 
to the top.

HUE, SATURATION, AND BRIGHTNESS
Clicking around the Color Field is a 
great way to experiment, but all that 
trial and error can take a lot of time. 
If you already have a sense of the 
color you want, there are more pre-
cise formulas for selecting colors. The 
first is the H, S, B fields. These stand 
for Hue, Saturation, and Brightness. 

Your Hue ranges from 0 to 360 
degrees, just like that of a circular 
color wheel. (It may help to imag-
ine the Color slider as a ring with 
the top and bottom ends connected.) Red occupies the spot at 
both ends (0° and 360°). You’ll find green one-third of the way 
around (120°) and blue at two-thirds of the way (240°). 

The Saturation and Brightness fields determine which particular 
shade of a hue you use. Both range from 0 to 100 percent. Increasing 
just Saturation moves your color point from the left side of the Color 
Field to the right. Increasing Brightness, moves it from the bottom of 
the Color Field to the top.

With practice, this technique of choosing color can be a great 
way to dial in a very specific tone. For example, if you know you’re 
going to need a red tone, you can just type a very low number into 
your Hue field. Then, if you know it needs to be a very dark, desatu-
rated red, you can accurately type in low Saturation and Brightness 
percentages, without having to wander around your Color Field 
searching for the right color. 

Hue 240°

Hue 120°

Hue 0°

Saturation

B
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Color Field Color Slider

New/Current Color 
Swatches

Hex Triplet 
Value

Red, Green, 
Blue Values

Hue,  
Sauration, 
Brightness 
Values

Essentials
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Putting the Color Picker to Work
Most of the time, you’ll use the Color Picker to set the color 
of text, an interesting frame, or similar tasks. But that’s not 
the limit of its talents. Once you understand how color 
formulas work, you can use the Color Picker to solve color 
problems as well. For example, did you know you can use 
the Color Picker to help eliminate a color cast?

1When shooting indoors—as I was with this 
flower—you often end up with a strange 

orange glow that comes from tungsten-based 
light bulbs. To fix the problem, we’ll first need to 
figure out exactly what kind of color cast we’re 
dealing with. Select the Eyedropper tool (I) and 
click a spot in the image that should be neutral 
gray. I sampled part of the background in the 
top-left corner. The Foreground Color swatch 
will change to reflect the sampled color. 

THE HEX TRIPLET
The last box is the Hex Triplet box, which is repre-
sented by a # symbol. This 6-digit code includes 
letters and numbers and is typically used by Web 
designers to help them specify color for the Internet. 
Since every color in the Color Picker dialog has a 
unique code assigned to it, it can be almost impos-
sible to figure out this number on your own. Instead, 
the Hex Triplet is best used as a way to specify colors 
between different application or projects, since you 
only have to keep track of one number. 

SAMPLING
If you have a color somewhere in your project—or even 
elsewhere on your screen—that you’d like to duplicate, 
you don’t have to try and figure out where it’s located 
in the Color Field. The Color Picker offers an easy way 
to jump to the color you want. With the Color Picker 
dialog open, drag your cursor away from the dialog 
box and over an image open in Elements. Your cursor 
will turn into an eyedropper icon and let you click on 
any color to select it. Want a color from your Desktop 
background or another part of your screen? Try this 
slight variation: Click and drag with the eyedropper 
icon and you should be able to sample colors from 
anywhere on your screen. Release the mouse button 
when you land on the color you want. 

Before After

Foreground 
Color

Eyedropper 
Tool 

RED, GREEN, AND BLUE
Underneath the H,S,B fields, you’ll find the R, G, and B 
fields, which stand for Red, Green, and Blue. Each color 
runs from 0 to 255 points. Think of these fields as a 
formula for mixing color; each number represents drips 
of paint that mix together. 255 drips of red paint with  
0 drips of green paint and 255 drips of blue paint would  
mix into a bright purple. 

If you’re sure that you need a bright purple to 
colorize a woman’s dress, this can be a great method 
of selecting it. By eliminating the green altogether, 
you’re left with a pure purple.
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2 Click on the 
Foreground 

Color swatch to open 
the Color Picker. The 
Color Field should 
be set to an orange-
brown hue. 

3 To counteract the orange tint, we need to apply the oppo-
site color. Thanks to the Hue field, that’s fairly simple to 

figure out. Since a color wheel is 360 degrees, we know that the 
opposite color is always 180 degrees away. That means that if 
our current hue is located at 27°, we can simply add 180 to get 
its opposite: 207°. Enter 207 into the Hue field and you’ll see 
that we get a soft blue shade. Click OK to close the dialog. 

Simple 
Math  Add 

or subtract 180 to 
any Hue value to 
get its opposite. 

4 Now that we have our new color, we’ll create a Solid 
Color fill layer. Choose Layer>New Fill Layer>Solid Color 

and click OK. The new fill layer will pick up the color you 
selected in the Color Picker and fill your page with the soft 
blue color. Now change the fill layer ’s blend mode to Soft 
Light. You’ll find that the orange glow has vanished, bringing 
back in the bright pink of the petals on the flower. ■

Elizabeth LePage is a photographer from Portland, Oregon, who enjoys 
shooting portraits with her hand-me-down 4x5 film camera. She creates 
video and text tutorials for the Photoshop Elements Techniques blog.

Color Inspiration
With so many colors out there, it can be overwhelming 
to find the right one. Luckily, there’s a large community 
of color enthusiasts on the Web happy to offer up sug-
gestions. One of my favorites is ColourLovers.com. This 
enormous and friendly online community dedicates its 
time to sharing color inspiration. You can browse through 
color palettes that others have created—all of which are 
labeled with Hex Triplet numbers. 

Essentials
DECODING THE COLOR PICKER



24    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES

By Diana Day | My eye is always drawn 
to photos of silhouettes. With the distractions 
of color and detail removed, a silhouetted 
subject conveys a wonderful sense of mystery 
and drama, giving me the freedom to apply 
my own interpretation.

Occasionally, I’m lucky enough to encoun-
ter the ideal conditions for capturing  a great 
silhouette photo. Usually, though, it takes 
lots of advanced planning: the right time 
of day, place, subject, and camera settings. 
Since these conditions don’t always fall into 
place, I’ve been happy to discover there’s 
another option. We can tap our ingenuity—
along with the tools and effects available in 
Photoshop Elements—to create a silhouette 
image using photos we already have on 
hand. I’ll show you both options.

Seeking 
Shadows
Capture the mystery and 
beauty of silhouettes—with 
your camera or in Elements

Shooting Silhouettes
There are several things you can do behind the camera  
to increase your odds of getting a great silhouette.  

Lighting & Composition
Situate yourself so the light comes from behind the subject in front of you. 
Just about any bright light source will work: sunlight, ambient light from a 
window or door, or even firelight.

Silhouettes work best with simple, uncluttered backgrounds. This may 
mean that you need to get in close and experiment with a variety of angles 
and zoom settings to get the best background. You want something that 
contrasts sharply with the dark shape of the silhouette without adding 
distracting elements. The most popular background is a colorful sky.  
Silhouettes often look best when the horizon is kept very low. Get right 
down on the ground if you need to.

Prevent Flare When 
shooting toward the 

sun, it ’s generally wise to 
use a lens hood to prevent 
light from hitting the lens 
from the sides, which can 
reduce contrast and  
create lens flare.
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If you’re having trouble getting the shot, here’s a 
technique I learned from a fellow photgrapher 
for shooting silhouettes with my DSLR. 

Step 1 Set the camera to P mode and place the 
focus point on a patch of bright color in the 
sky (but not directly on the sun). 

Step 2 Press the shutter button halfway and 
note the shutter speed and aperture listed on 
the display—write them down if you need to. 

Step 3 Switch to Manual mode and dial in 
the aperture and shutter speed you noted 
from the previous step. The camera will then 
preserve these settings. 

Step 4 Compose the photo to include your 
subject. Take the shot and look at it . If the 
subject isn’t as dark as you’d like, increase 
the shutter speed until your subject is com-
pletely dark against the brighter background.

Putting It All Together

The camera settings I used for this image.

Getting down low can help 
position small subjects, such as 
these plants, against the sky.

Subject
When choosing a subject to silhouette, you want a shape that’s easily 
identifiable, such as a person, bridge, or even an interesting plant or 
tree. If you want your subject’s facial features visible, position them at a 
90-degree angle and have them keep their arms away from their body 
so the shape is more detailed. If you have more than one subject in the 
frame, make sure to space them so they appear as individual shapes and 
don’t merge into one unrecognizable form.   

Focus
You want the edges of your silhouette to be nice and sharp against the 
background, which means you’ll typically want a wide depth of field (the 
amount of the image that’s in focus). For best results, set the camera’s aperture 
to f/11 or higher. Otherwise, the camera may try to focus on the background, 
which can result in the soft-edged silhouette. If this happens—or if you 
want a shallow depth of field for a blurred background—see if your camera  
or lens will let you manually focus on the subject.

Exposure
Since you want to deliberately underexpose the subject, make sure the flash is 
turned off. You should be able to use a relatively low ISO (200 should suffice) 
as there should be plenty of light in the background.

When using one of the automatic modes on a DSLR—or when using a 
point-and-shoot—the camera usually attempts to meter the whole scene for 
the best overall exposure. To get around this, you‘ll need to trick your camera: 
Line up the center focus point with a bright area of the sky, and then press and 
hold the shutter button halfway down. Without releasing the shutter button, 
move your camera to frame your shot how you want and then press the 
shutter button the rest of the way down to finish taking the shot. This should 
result in a silhouetted subject. 

Most cameras have a Spot or Center metering mode you can switch on to 
help with this technique. In this mode, the camera meters from one spot of 
your frame rather than multiple spots.

Techniques
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1 Open your image in Elements. The first 
thing you’ll need to do is create a selection 

around the subject. You can use whichever 
selection tool you prefer for this (see “Selection 
Made Simple” on page 11 for advice). My selection 
tool of choice is the Polygonal Lasso tool (L). 

If the background is relatively uncomplicated, 
such as the sky in this image, another good 
choice would be the Magic Wand tool (W), 
which automatically selects areas with similar  
tones (see “Magic Selections” to the left). Which-
ever tool you use, remember to also select all the 
small areas where the sky shows between the 
railings and openings under the roof.

Creating 
Silhouettes 
in Elements
If you don’t have the opportunity to 
shoot a silhouetted photo, the tools 
in Elements make it easy to create one 
from photos you have on hand. Because 
you’ll face different types of challenges 
with different subjects, I’ll show you two 
different methods you can use. 

Method 1
Using a Selection
With the right selection tools and a bit of time, 
you can turn almost any subject into a silhouette. 
To make your life easier, however, I recommend 
choosing a subject with an easily recognizable 
shape that won’t be too difficult to select. 

I chose this photo of a light-
house because the shape is 
iconic and fairly simple. 

Before After

Magic Selections
For simple backgrounds, you 
may find it easier to select the 
background than the subject. The Magic 
Wand tool (W) is a good option then. To use 
it with this image, select the Add To Selec-
tion and Contiguous buttons in the Options 
Bar and then set  the Tolerance to 35. Click 
on different areas of the sky area until it’s 
completely selected. The Magic Wand tool 
doesn’t always result in a clean selection 
around the edges. If it missed pixels, you can 
use the Lasso tool (L) to quickly add them to 
the selection.

After selecting the sky, invert the selection 
(Select>Inverse) to get the lighthouse and 
buildings selected, rather than the sky. 

Add To Selection

Polygonal 
Lasso tool
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3 With the subject copied to its own layer, you simply need to convert it 
to shadow. Click the Create New Layer icon in the Layers panel to create 

a new blank layer above the cutout subject. Now, hold down the Ctrl key 
(Mac: Command key) and click on the thumbnail of the cutout layer (Layer 
1) to reselect it. Make sure the Foreground Color swatch at the bottom of 
the toolbar is set to black (press D, if it’s not), and then press the keyboard 
shortcut Alt-Backspace (Mac: Option-Delete) to fill the selection with black. 
Finally, choose Select>Deselect to drop the selection.

2 Once you have the lighthouse and 
buildings selected—you should see 

the “marching ants” surrounding the area 
to be converted to a silhouette—copy 
the selection to a new layer. You can use 
the menu command Layer>New>Layer 
Via Copy, or the keyboard shortcut Ctrl-J 
(Mac: Command-J).

See the Details  If you’d 
like a few details of the 

subject to show through, lower 
the opacity of the filled layer 
(Layer 2) to about 98%.

This looks much more 
interesting than the 
original blue sky.

4  The original soft blue sky in this image could be 
a bit more dramatic. Let’s replace it with a new, 

more brilliant background. Click the Background layer 
to make it active and then find an image of a new sky. 
With both images open in the workspace, drag and 
drop the new sky over to the silhouette document; 
it should appear on a new layer above the Background 
layer. Resize and reposition it as needed. 

Create New 
Layer

Ctrl/Command-
click here to pick 
up the selection.

Techniques
SILHOUETTES
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2 Once you’ve got a silhouette, 
merge all the layers except 

the Background layer. (If you didn’t 
need to perform additional Levels 
adjustments in Step 1, you can skip 
this step.) Do this by Ctrl-clicking 
(Mac: Command-clicking) on each 
layer to select it, and then pressing 
Ctrl-E (Mac: Command-E) to merge 
them. You should end up with two 
layers: the Background layer and one 
darkened layer. 

Method 2 
Using Levels
If the idea of making a selection feels daunting to you—or you have a particularly 
intricate subject—here’s a different technique that uses the Levels dialog to darken 
your subject. This method works best if the subject is already a bit darker than the 
background without many highlights, such as the windmills in this photo. 

1 With your photo open in Elements, press 
Ctrl-J (Mac: Command-J) to duplicate the 

Background layer.
Access the Levels dialog by choosing Enhance> 

Adjust Lighting>Levels. Select the black eyedrop-
per (circled) and click somewhere on the dark part 
of the windmill. This should darken the foreground 
and windmills considerably. Click OK to close 
the dialog. 

With some photos, you may need to repeat 
this step (duplicating the top layer and adjusting 
the Levels dialog) once or twice more to darken 
the subject sufficiently. 

Before After
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4 Next, choose Select>Inverse to convert the 
selection to the sky. Press the Delete key, 

which will delete the over-darkened sky and 
water to let these lighter areas from the back-
ground layer show through. Press Ctrl-D 
(Mac: Command-D) to drop the selection.

5 Depending on your image, you may need to do 
some cleanup work. For example, you may find 

jagged transitions between the darker silhouetted por-
tions and the lighter background. In these cases, grab 
the Eraser tool (E). With a soft-edged brush selected 
in the Options Bar and the Opacity lowered to 70%, 
lightly stroke the edge of the transition to gradually 
smooth it out.

6 If there are small areas of the silhouette that are still too 
light, you can touch these up by painting over them 

with black. Create a new blank layer above the silhouette 
layer (Layer>New>Layer). Before painting, click on the 
Foreground Color swatch and use the eyedropper cursor to 
sample a dark color near that area. This will ensure the touch  
up paint is the same shade. Then use the Brush tool (B) to 
paint over the areas that need darkening.

Eraser
Tool

The shadow beneath the windmill at the edge of the 
canal looked jagged and unnatural, so I softened the 
edge with the Eraser tool.

Paint with black 
on a new blank 
layer to fill in 
parts of the 
silhouette.

3 We have a nice silhouette at this point, but our 
background has also been darkened. To fix that, 

make sure the top layer is active in the Layers panel, 
and then select the Magic Wand tool (W). Set the 
Tolerance 30 and make sure the Contiguous option 
is checked. Click on the darkened windmill, which 
should select most of the darkest areas of the image. 
With some images, you may need to click more 
than once on darkened areas to select them all. 

Magic 
Wand 
Tool

We’ve removed the 
effect from the sky 
and water.

Techniques
SILHOUETTES
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Diana Day, retired H.R. Manager and self-taught Elements 
user, teaches Elements to members of her community by 
hosting a PSE Users Group, and through tutoring Elements 
users one-on-one in their homes. Diana also puts her skills 
with Elements to practical use administering her church’s 
webpage and public relations projects.

After flipping 
the sky layer 
and trimming 
the excess, I like 
this background 
much better.

8 Since there’s a body of water in this image, the new sky must be 
reflected in the water to look natural. Duplicate the sky layer by 

pressing Ctrl-J/Command-J, and then flip the duplicate layer vertically 
(Image>Rotate>Flip Layer Vertical). Using the Move tool (V), position the 
flipped layer to where the reflection should be visible in the water. Once 
again, use the Polygonal Lasso tool (L) to select and delete any portion of 
the layer that extends beyond the canal. Finally, since the reflection in the 
water would be much dimmer than the actual sky, I lowered the opacity 
of the reflection layer to 15%.  ■

7 To replace the background with 
something more dramatic, follow 

Step 5 in Method 1 to drag and drop a 
new sky in a layer above the Back-
ground layer. In this image, my new  
sky overlapped with the canal at the  
bottom, so I used the Polygonal 
Lasso tool (L) to select the extra bit 
of sky and deleted it. 

For links to the images used in this tutorial, 
as well as additional silhouette resources, 
go to the magazine section of the website 
and click on the May/June 2012 issue. 
PhotoshopElementsUser.com

EXTRAS: FOLLOW ALONG!
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By Mike Rodriguez and Kelly Turner | Whether it’s a few words or an 
entire page, type is a favorite design element for many of us. And 
thanks to Elements 10, we now have more options than ever for 
working with type. In the most recent version of Elements, Adobe 
added three new type tools—Text On Selection, Text On Shape, and 
Text On Custom Path—that let you set your type on any path you 
choose, including circles, swirls, and shapes. 

Elements’ new text features are brimming with creative possibility— 
but they also come with their share of quirks. Here are a few handy 
tips for putting these new tools to work. 

6 tips for controlling type in Elements 10

Set Text on the 
Right Path

Smart Selections
The Text On Selection tool (T) takes advantage 
of the edge-detecting skills of the Quick Selection 
Tool to create a selection around an object and 
then turn that selection into a path. It’s a great 
way to create a fairly complex path without a  
lot of work. But it ’s not your only option for 
creating a selection-based path. The fact is, you 
can use any tool in Elements’ arsenal to create 
your selection, including the Polygonal Lasso 
(L), the Selection Brush tool (A), or the Magic 
Wand tool (W). When you’re ready to turn your 
selection into a path for text, switch to the Text 
On Selection tool (T) and click once within the 
selection. This should bring up the green check 
mark. Click it to turn the selection into a path. 

Get Some  
Breathing Room
When using the Text On Selec-
tion tool (T), you’ll often end 
up with your type sitting right 
on the edge of your selected 
object. This can make both the 
text and the object hard to see. 
To give your type a little breathing 
room, use the Offset slider in the 
Options Bar before confirm-
ing your selection. Sliding it to 
the left will reduce the size of 
the selection, to the right will 
increase it. 

If the Offset slider doesn’t give 
you the results you want—it can 
work unpredictably at times—
here’s another option: With your 
selection still active, switch to the 
Quick Selection tool (A) and 
click the Refine Edge button in 
the Options Bar. In the dialog that 
appears, use the Contract/Expand 
slider and the Feather slider to 
push out your selection. Then 
switch back to the Text On Selec-
tion tool, click once inside the 
selection to make the check mark 
appear, and confirm the path. 

You can use any selection trick you 
know to create your type path.

Use the Refine Edge dialog for pre-
cise control over your text’s offset.

You’ll find the text-on-a-path tools 
nested with the other Type tools.

Essentials
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Smooth Out  
Custom Paths
For swirls, curves, or other unique shapes, the Text On 
Custom Path tool (T) is the way to go. It lets you draw out 
any path you want with a pen tool. Once you’re done, you’ll 
need to click the green check mark in the Options Bar to 
accept it and add your text. Smooth, gentle paths work best, 
as sharp curves often turn text into a jumble of letters. If you 
find that your path isn’t working with your text, you can easily 
reshape it. Choose the Refine Path tool in the Options Bar, 
and then click-and-drag on the path or on an anchor point 
to reshape the path. To add an anchor point, Shift-click on 
the path. To delete an anchor point—which can help smooth 
things out—Alt-click (Mac: Option-click) on the anchor point. 
(The starting and ending anchor points cannot be deleted.) 

Wander Along the Path 
Often, you’ll find that your text didn’t quite end up where 
you wanted it on the first attempt. No problem. With one 
of the Type tools selected, click at the beginning of the 
text (you should see a blinking cursor). Hold down the Ctrl 
(Mac: Command) key and a small black arrow will appear 
next to your cursor (it may be hard to see). Keep Ctrl/
Command held down as you drag your cursor along the 
path, and the text will follow. 

Personally, though, I dislike having to hold down an 
extra key while positioning my text. So here’s an alternate 
method that I find quicker and easier: Choose the Shape 
Selection Tool (U), which is nested with the other shape 
tools. Hover your cursor at the beginning of your type—
you’ll see the I-Beam with the small black arrow—and then 
simply click and drag to reposition. Dragging up or down 
will switch the text to the inside or outside of the path. 

With either method, the results may seem a bit 
unpredictable at first. If some of the type disappears, 
the starting 
point (marked 
with a small 
“x”) and the 
ending point 
(marked with 
a small “o”) 
are likely too 
close together 
and need to be 
repositioned. 

Just the  
Text, Please
When you fill a shape 
with text, the type 
and the original shape 
appear on separate 
layers. The downside 
of this is that if you 
resize the shape, the 
type may no longer fit within it. The upside, however, is that 
you can delete or hide the shape layer and be left with just 
your shaped text (shown here). ■

Fill Any Shape
One less obvious type feature in Elements 10 is the ability to 
constrain type to the inside area of a shape. This is a great 
way to add text to a word bubble, create a badge, or design 
interesting word art. 

Choose one of the Shape tools. I used the Custom Shape 
tool (U) and chose the Sign 10 shape from the Shape menu 

in the Options Bar. Draw out 
the shape. Then, with your 
Shape layer active in the Layers 
panel, choose the Horizontal 
Type Tool (T) and position it 
inside the shape. The cursor 
will change to an I-beam sur-
rounded by curves (resembling 
parentheses). Click once inside 
the shape and begin typing. As 
you add text, it will be confined 
to the inside of your shape. 

Alt/Option-click to remove anchor 
points and smooth out your path.

When repositioning type with the Text 
tool, the cursor can be hard to see.

I prefer the simpler approach 
of the Shape Selection tool.

Mike Rodriguez holds a master’s degree in Educational Technology 
and is an Adobe Certified Expert in Photoshop. He teaches courses in 
beginning photography. In addition to his writing and video tutorials, 
he also sells stock photography through iStockphoto.com. Kelly Turner is 
Editor-in-Chief of Photoshop Elements Techniques.

Refine Path Tool
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       Subscriber 
Showcase
Here is a selection of some of the 
best recent work by subscribers, 
showcasing original photos and  
completed projects from PET 
tutorials and videos, as well  
as finalists from our monthly 
Photo Challenge. 
See Page 35 for information on how to 
submit your work for the next issue.

Hunting Island Lighthouse
Susan Edens | Leesville, South Carolina. 
Hunting Island is our favorite place to visit— 
my husband and I were married there in 
2007. Of all the lighthouses in South Carolina,  
the Hunting Island Lighthouse is the only 
one in the state that is publicly accessible. 
I used the basic editing tools in PSE to adjust 
lighting, sharpness and color.

AL
L 

PH
O

TO
S 

©
 B

Y 
PH

O
TO

G
RA

PH
ER

S 
LI

ST
ED

HOME CHALLENGE  

Early Morning
Diane Hansen | Coquitlam, British Columbia, 
Canada. This is my favorite spot in our home to 
enjoy some quiet moments before the day begins. 
I used Elements 10 for cropping and a slight cor-
rection with the Straighten tool.
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Under the Pier
Carol Allen Calkins | Fountain Valley, California. 
This is the Huntington Beach Pier in Surf City,  
California , and one of my favorite places. The  
photo was taken in the late afternoon, and I 
filled the frame with my zoom. Inside Elements, 
I cropped it a little and used the Hue/Saturation 
command to bring out the colors of the pilings.

BLACK & WHITE CHALLENGE  

Spartan Washer
Karen Newman | Levittown, New York. Since the image was 
taken inside a dark commercial laundry facility, I used a Nikon 
D80 on a tripod with a shutter release cable. The image was pro-
cessed in Photoshop Elements 9. I made adjustments in Levels,  
Brightness/Contrast, applied the Burn tool to lessen the light 
coming in from the windows, and then used a black-and-white 
conversion. To sharpen the details, I used Topaz Adjust 5.

HOME CHALLENGE   WINNER  
Stepping Home
Peter Welch | San Diego, California. My home in San Diego
was built in 1939, and these old stone steps lead down into 
my canyon. It was taken during a break in the rain, so the 
rocks’ colors were very rich. I used a fisheye lens to get it 
all in frame. Using Camera Raw, I increased the Clarity,  
Vibrance, Contrast, and Saturation. Then I selectively ap-
plied Dodge, Burn, and Blur in Photoshop Elements 10.

BLACK & WHITE CHALLENGE  WINNER

Bruce Hughes of The Texas Shieks 
Eric Frommer | Everett, Washington. This shot 
was taken at the RiverCity Bluegrass Festival in 
Portland, Oregon, with an Olympus E-5 and a 
50-200mm lens. It was converted in Elements to a 
black-and-white. I also darkened the background. 
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 Subscriber 
Showcase

HOME CHALLENGE  

Dwayne’s Bali Home
David Black | Princeville, Hawaii. While on vacation, I set up 
my camera and tripod for a sunset capture. For most of my 
shots, I avoided the condominium building. Then I recalled  
the photo  challenge and  included the building in which   
our friend Dwayne was staying. I processed multiple 
versions of the Raw image on layers with masks to modify  
tones in the sky, ocean, and the building. I used the Gradient  
tool on masks and layer blending modes as presented in various 
articles in Elements Techniques magazine.  

BLACK & WHITE CHALLENGE  

Civil War Reenactment
Betty Eich | The Villages, Florida. I converted 
this image, taken with a shallow depth of field, 
to black and white in Elements. Then I added 
a texture layer using Diana Day’s tutorial “Add 
Excitement to Your Photos with Textures” 
(March/April 2009). The texture adds to the 
antique look. 

Untitled
Bill Lawton | Albany, New York. This image 
was taken on a hiking path to a lookout called  
Vroman’s Nose several years ago with one of my 
first digital point-and-shoot cameras. Although 
it’s not the sharpest photo, I thought it would 
work well with Matt Kloskowski’s technique for 
adding sunbeams (“Let There Be Light!” March/
April 2012). I also added a few layer adjustments: 
Levels, Brightness/Contrast, Hue/Saturation, and 
a Gradient Map. I finished it up with a little sharp-
ening and noise reduction. 

Want to see your photo in print? Show us how 
you’ve put our tutorials to work in your images. 
To submit your recent work to Subscriber Show-
case, go to this link and follow the instructions: 
www.PhotoshopElementsUser.com/contests

The next deadline for submission to Subscriber 
Showcase is May 25, 2012.    

Submit to Subscriber Showcase Take the PET Photo Challenge

Each month we give you a new photo assign-
ment. Winners are announced online. A few 
may also get selected to appear in print. To 
enter the Photo Challenge, go to this link and 
follow the instructions: 

www.PhotoshopElementsUser.com/contests
Entries must be submitted within the challenge month.

Upcoming  
Challenge Themes
May: Architecture
June: Portrait

More Top Picks
To see more winners, go to: 
PhotoshopElementsUser 
.com/blog
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