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Editor’s Note

Occasionally someone confides to me that, while 
they love photography, they don’t really feel like 
they know how to use their camera. Modern cam-
eras are so good at their jobs—getting a shot that’s 
in focus and sufficiently bright—it’s tempting to just 

set yours on autopilot without really asking whether you’re 
truly getting the best shot you could or just one that that the 
camera deems “good enough.” 

This is one of the reasons we dedicate space in every issue  
to photography tips. After all, your photo-editing journey 
begins when you press the shutter button on your camera. 
Our hope is to help give you the confidence to move past the 
safe familiarity of Auto mode and fully explore your camera’s 
creative possibilities. (Besides, editing photos is more fun 
when you start with a great shot.) 

But the truth is, the best way to learn about your camera and 
what it can do is to go out and shoot photos—lots of photos. 
By experimenting with different types of shots and camera  
settings, you’ll eventually develop a sixth sense for what works. 

To encourage you to get out with your camera and try some-
thing new, we’re launching a new project: a monthly photography 
challenge for subscribers. Each month we’ll announce a new 
theme, such as “friendship” or “close-ups.” You’ll then have the rest 
of the month to capture and submit an image that illustrates that 
theme, interpreting it as creatively as you’d like. We’ll be featuring 
our favorite submissions here in the magazine and on the website. 
September’s theme is “mornings.” To see more information about 
future themes and how to submit your photos, turn to page 35. 

I hope each and every one of you will take up our challenge. 
I’m always inspired by the creativity and humor of our subscribers, 
and I’m looking forward to seeing what surprises you have in  
store. And if you have suggestions for future challenges, I’d love  
to hear them.

Finally, if you’re looking for another fun photo project to push 
your camera skills, turn to page 22 where Liz shows you how to 
capture pin bokeh images—a lovely technique that uses a piece 
of construction paper and a shallow depth of field to transform 
the points of light in your photo into beautiful shapes. That you 
can create this type of visual effect without any fancy footwork 
in Elements is a testament to the powerful potential hiding 
within your camera. Happy shooting! 

 Kelly Turner
 kelly@photoshopelementsuser.com All contents © COPYRIGHT 2011 Photo One Media, Inc. All rights reserved.  

Any use of the contents of this publication without the express  
written permission of the publisher is strictly prohibited. Adobe 
Photoshop Elements Techniques is an independent publication not 
affiliated in any way with Adobe Systems, Inc. Adobe, the Adobe logo, 
Premiere, and Photoshop are registered trademarks of Adobe Systems 
Incorporated in the United States and/or other countries. All other 
trademarks are the property of their respective owners. Some of the 
views expressed by the contributors may not be the representative 
views of the publisher. Printed in USA. ISSN 1945-0427



SEPTEMBER/OCTOBER 2011  3

September/October 2011

 4 Honest Retouching
Discover how easy it is to subtly minimize the appearance of wrinkles,  
dark spots, and other distractions in your portraits without making  
your subject look “retouched.”  By Matt Kloskowski

  7  Create Haunting Halloween Images
Explore the more devious side of Elements with three fun photo  
effects—including alien eyes, ghostly apparitions, and babies with  
laser vision.  By Liz Ness

  FEATURE

 15 Adjustment Layers for Photographers
When it comes to turning good photos into “wow” photos, adjustment layers  
are a photographer’s best friend. These special layers let you experiment with 
powerful color and lighting effects while leaving your original pixels untouched.  
We’ll show you how to unlock their potential.  By Jeff Carlson

  PHOTO TIPS

22 Transform Your Light
Add a touch of whimsy to your photos by turning the pinpoints of light in your  
scene into unique shapes, such as hearts, raindrops, and dragonflies.  By Liz Ness

 26 Frame It
Want to take advantage of the abundance of third-party frames, templates, and 
photo edges on the Web? Learn how to work with the most common types of 
files, and how to combine multiple photos in the same image.  By Diana Day

32 Tips and Tricks
We show you how to align the Clone Stamp tool for easier repairs,  
speed up Elements when it starts to act sluggish, create high-contrast  
black-and-white photos, and more.  By Matt Kloskowski

 34 Subscriber Showcase
Presenting some of the best recent work created by our readers.

EXTRAS: LOG ON AT PHOTOSHOPELEMENTSUSER.COM

Every month, in our exclusive subscriber-only area, we post 
new videos and tutorials from some of the top Photoshop 
Elements gurus. Here are the most recent postings:

NEW VIDEOS, TUTORIALS & BLOG POSTS
 ■ Creative Cropping
 ■ Working with Multiple Text Layers
 ■ The Diffuse Glow Filter
 ■ The Picture-in-a-Picture Effect
 ■ A Quick Vintage Technique
 ■ HDR and Elements

What’s Happening Online

COVER IMAGE: © STEVE RICH

The Instagram Effect
Learn how to mimic the look of 
the popular smartphone photo 
app, and infuse your images 
with gorgeous color.
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Learn to minimize wrinkles and other distractions  
while preserving a portrait’s natural character

By Matt Kloskowski | Wrinkles, dark patches, and other signs 
of aging are facts of life—despite what fashion magazines may 
lead you to believe. In fact, these subtle “imperfections” often 
help give faces their unique character and make a portrait more 
interesting. But when a wrinkle draws attention away from the 
rest of the portrait, you can quickly minimize its appearance 
in Elements. Notice I said “minimize” here and not “remove.” 
The goal of this type of correction shouldn’t be to wipe away 
all wrinkles or other signs of wear. Instead, I always try to think 
of this type of retouching as a way of minimizing distractions—
things you probably wouldn’t notice while talking to a person, 
but which stand out a little more when you’re looking at a 
photo with no interaction. The key here is subtlety. 

We’ve lessened the 
appearance of the 
lines on his forehead 
without removing 
them completely so 
he still looks natural.

1The man in this photo has some 
wrinkles on his forehead that draw 

attention away from his eyes. To remove 
the distraction, I’ll lighten the wrinkles a bit. 
Remember, we don’t want to permanently 
get rid of all of his wrinkles—we’d see it and 
immediately know it looked fake. We’re just 
lessening their appearance. 

Honest Retouching
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4 Tips for  
Retouching  
Portraits

Touching up portraits is one of the 
trickier editing challenges because 
our eyes are particularly sensitive to 
anything that looks unnatural about 
a face. Here are a few ways to make 
sure you’re not going overboard with 
your repairs.  

Learn to Love Layers  
If you’re using the Healing Brush tool 
( J) or Clone Stamp tool (S), it’s a good 
idea to do your work on a separate 
blank layer. Just be sure to turn on the 
Sample All Layers option in the tool’s 
Options Bar first. 

Build Up Slowly  
The secret to being subtle is to do just 
a little at a time. Reduce the opacity 
of the layer or tool to around 40-50% 
when you’re working and build the 
effect up, rather than start at 100%. 

Change the Blend Mode  
When retouching, try setting the blend  
mode of whatever tool you’re using to 
Lighten. This helps preserve the bright 
areas and lets you focus your efforts 
on the darker shadows and wrinkles 
that you’re trying to get rid of. 

Walk Away  
You wouldn’t believe the power of 
walking away while retouching. Our 
eyes need a break all the time, but 
when we’re retouching, our brains 
need one, too. For example, I’ve often 
brightened people’s eyes and thought 
they looked fine. Then I’ve walked 
away for 30 minutes and came back 
to the image, only to find they looked 
like an alien because their eyes were 
so bright. Walking away helps you 
look at things with fresh eyes—so try 
it as often as possible. 

3 At this point you’ve got an 
active selection. With the 

Lasso tool still selected, place 
your cursor inside the selection 
and drag it over to a clean area 
of skin like I have here. 

I’ve dragged the selection just above the 
wrinkle to capture a smooth area of skin.

4Next, we need to soften the edges of 
the selection we just created. Go to 

Select>Feather. Your setting here will vary 
according to the size of your file. Enter 5 
pixels for a low resolution photo (for example, an 800x600-pixel 
Web image) and as much as 13 pixels for a higher resolution 
photo (something large enough to print). Click OK when you’re 
done. Although you won’t necessarily see a change in the selec-
tion, the edges won’t be as crisp now.  

5 Now we need to copy this 
portion of the image on to its 

own layer. You could, of course, go 
to Edit>Copy and then Edit>Paste 
but there’s a faster way: Just press 
Ctrl-J (Mac: Command-J). This will 
make a copy of the selection and 
place it on a new layer above the 
original one. 

Techniques

2 Grab the Lasso tool (L) 
and draw a very loose 

selection over the area 
of skin that you’d like to 
remove. Don’t worry if the 
Lasso tool’s selection isn’t 
totally precise. We just want 
the general shape. 
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6 With the new layer selected in the Layers palette, 
switch to the Move tool (V) and drag the copied 

portion of the skin over the wrinkle. The wrinkle should  
disappear. To bring back just a hint of the wrinkle—and 
keep the effect from looking unnatural—reduce the  
opacity of the layer to around 60 to 70%. 

7 I repeated the process a couple more times for the other 
wrinkles on his forehead.  The result is a natural-looking  

portrait that helps keep your attention focused on the eyes, 
where it should be. If I later decide that I’ve faded the wrinkles 
too much (or not enough), I can return to the appropriate layer  
and adjust the opacity setting.  ■

AfterBefore

Start Small  When adjusting a layer’s 
opacity, it’s sometimes helpful to start 

at 0% (with the slider all the way to the left) 
and then slowly work your way back up so 
you can see the effect taking place. 

tip

Beyond Wrinkles
Because you’re using the actual 
skin texture to minimize the 
appearance of flaws—rather than 
blurring or healing—you’ll find 
that this technique is a great way 
to reduce just about any dis-
traction on someone’s skin. For 
example, it’s particularly adept at 
removing dark circles from under 
the eyes (as I’ve done here). In 
fact, I find this often produces 
more natural results than using 
the Healing Brush.

After

Before

Matt Kloskowski is Education and Curriculum 
Developer for the National Association of Photo-
shop Professionals. He has authored several books 
on Photoshop and Illustrator. His latest book is The 
Photoshop Elements 9 Book for Digital Photog-
raphers (New Riders Press; 2010), coauthored with 
Scott Kelby. Matt also teaches Adobe Photoshop 
Lightroom at LightroomKillerTips.com.
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Create  
Haunting 
Halloween  
Images
3 fun ways to add fright—and  
humor—to your photos

By Liz Ness | For many of us, Halloween 
brings out our creepier side. We dress 
up as zombies and ghouls, build fake 
cemeteries in our front yards, and carve 
terrifying grins for our pumpkins. Why  
not bring this same spooky spirit to your 
photo collection? 

This Halloween, I’ll treat you to three of 
my favorite tricks for creating frightfully 
fun photo effects, including wild eyes, 
laser vision, and ghostly apparitions. The 
resulting images will make festive addi-
tions to your website, blog, or Halloween 
decorations. Along the way, you’ll also 
learn valuable editing tips that you can 
apply to your photos on the other 364 
days of the year.  

Projects

This Halloween, show off your favorite 
ghoul or goblin by creating your own 
spooky snapshots and posting them 
online to our subscriber gallery. 
PhotoshopElementsUser.com/gallery

EXTRAS: SHARE YOUR CREATIONS!
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Eerie Eyes
You don’t have to do a lot to a photo to make it look 
creepy. Sometimes changing just one element can 
cast the whole image in a new, more disturbing light. 
That’s especially true with the eyes. It doesn’t matter 
how ordinary the image is, if the eyes are snake-like 
then the rest of the person will appear snake-like, 
too—which of course makes for a perfect place to start 
with our Halloween trickery! For the best results, 
choose a photo in which you can easily see both eyes 
and which has a lot of the iris visible. 

1Open the portrait you want to spookify in Elements. 
Zoom in on the eyes by selecting the Zoom tool (Z) 

and then dragging your mouse diagonally across the eyes 
to draw a selection. When you release the mouse, Elements 
will zoom in on the area you selected. 2 To pick a new color for the eyes, select 

Layer>New Adjustment Layer>Hue/Satura-
tion and click OK. Adjust the Hue and Saturation 
sliders until you find a shade and intensity that 
you like. Don’t worry about changes happening 
on the rest of the image, we’ll address that in the 
next step. Just focus on the eyes.

I’ve chosen a bright green for the eyes, but you could 
also go with red or yellow for an equally spooky effect.
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Blend It
 If the new color seems a bit 
too bright, or if you’re looking 
for a slightly different effect, 
experiment with the Hue/
Saturation layer’s blend mode 
(located at the top-left of the 
Layers palette). Here you can 
see the difference between 
the Normal, Multiply, and 
Overlay modes.

Normal

Overlay

Multiply

Projects
HAUNTING HALLOWEEN IMAGES

5 To make the eyes look a little more reptilian, I also 
narrowed the pupils a bit. Press Ctrl-Alt-Shift-E 

(Mac: Command-Option-Shift-E) to create a new 
composite layer at the top of the Layers palette. 
Choose Filter>Distort>Liquify. In the Liquify dia-
log, select the Warp tool (the top icon). Select a 
Brush Size that is about the height of the open eye 
and set the Brush pressure between 50 and 70. 

Place the X that sits at the center of the cursor just 
outside the pupil, and using very short strokes, click and 
drag toward the pupil to move the pixels inward. Don’t 
try to do too much with a single stroke; these should be 
small movements. Work your way around the iris until 
you’ve got the effect you want. If you mess up, select 
the Reconstruct tool (E) and paint over the eyes to 
undo the effect. When you’re done, click OK. 

3 In the Layers palette, click on the 
Hue/Saturation layer mask (it’s the 

white thumbnail to the right of the gear 
icon) and press Ctrl-I (Mac: Command-I). 
This will invert the mask and hide the 
effect you just created. The layer mask 
thumbnail will turn black. 

4 Now, we’ll paint the effect back in. Press D to set the foreground 
color to white and select the Brush tool (B). From the Brush Picker, 

choose a suitably sized soft brush. For example, I chose the Soft 
Round 100 Pixels brush. Finally, paint over the eyes to reveal the layer 
adjustment. If you go too far, press X to switch the colors and then paint 
over the errant pixels with black to remove the effect. 

Applying the filter to 
the composite layer 
lets us delete the effect 
later if needed.

Reconstruct 
tool

Warp tool

Layer mask 
thumbnail

Composite 
layer

Brush Picker



Ghostly Apparitions 
Want to really give the neighborhood 
kids a treat? Offer them proof that a 
friendly ghost is haunting your garden. 
Thanks to the Content-Aware Healing 
Brush in Elements 9, you can turn old 
snapshots into evidence of an other-
worldly presence with just a few steps. 
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1One of the trickiest parts of this 
project is finding an image that 

works well. Because we’ll be using 
the Healing Brush tool to erase the 
subject, you’ll get the best results 
from an image where the subject is 
relatively small in relation to the rest 
of the photo and is set against a fairly 
repetitive background, such as these 
bushes and trees. 

2 To add a bit of drama, select Enhance>Convert To 
Black And White, and choose the Infrared option.



SEPTEMBER/OCTOBER 2011  11

Projects
HAUNTING HALLOWEEN IMAGES

3 Create a new layer (Layer>New>Layer) and name it 
“Healing Brush.” Select the Spot Healing Brush tool ( J) and 

choose the Soft Round 300 Pixels brush via the Brush Picker. 
Increase the size of the brush so it’s larger than the subject. In 
this example, my brush size was 1100 px. Next, make sure that 
the Content Aware and Sample All Layers options are selected. 

4 To make your subject disappear, brush from top to bottom 
then from bottom to top in one stroke over your subject’s 

body. The healing process may take some time, so be patient. 
The Spot Healing Brush will replace your subject with Elements’ 
best guess at what the background should look like. Don’t worry 
if it’s not perfect or if some parts of the subject are still visible; 
these variations can add to the ghostly effect.

5 In the Layers palette, set the Healing Brush layer’s blend 
mode to Lighter Color and lower the opacity of the layer 

as desired. For the example, I set the Opacity slider to 40%.
6 At this point, you should be able to see through parts of 

the figure while still making out the full form. We’ll now 
soften the edges to create the impression that our subject is 
fading in and out. Create a new layer (Layer>New>Layer) and 
decrease the size of the Spot Healing Brush tool ( J). You want 
the brush just big enough to smooth out the edges, without 
cutting into the image too much. For example, I adjusted 
my brush to 100 px. Brush along the edges of your subject, 
avoiding any details that you’d like to preserve (such as the 
face). Then adjust the opacity of this layer so that the edges 
are just slightly blurry (I lowered the opacity to 35%). 

The edges of the robe are 
now a bit wispy, as though 
our figure was moving 
between two worlds.

Spot Healing 
Brush
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Super Heroes
With the help of Elements, you can give 
any tiny tot super-human powers. I’ll 
show you how to grant your favorite little 
hero—or villain—the gift of  laser sight. 
This technique is so fun, you can find 
entire websites devoted to laser-equipped 
babies, kids, and pets (type bit.ly/pxrMqe 
into your browser). Just remember: With 
great power comes great responsibility. 

1Open a cute baby photograph in 
Photoshop Elements. Press D to 

set the foreground and background 
colors to their defaults (black and white, 
respectively). Then press X to swap the 
colors so white is the foreground color.

2 Select the Custom 
Shape tool (U). In 

the Options Bar, pick 
the Triangle shape from 
the Custom Shape 
Picker menu. (If you 
don’t see it, click on the 
chevron arrows to the 
right and choose All 
Elements Shapes from 
the pop-up menu that 
appears.) Then open the 
Custom Shape Options 
menu and choose 
Unconstrained. Finally, 
check that the Create  
New Shape Layer 
option is selected.

Foreground
color

Custom Shape Picker

Custom Shape Options Create New Shape Layer
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Projects
HAUNTING HALLOWEEN IMAGES

3Click and drag with your mouse to draw 
a tall, skinny triangle. After drawing 

the shape, simplify the layer by pressing 
Simplify in the Options Bar.

4 Select the Move tool (V). Hover the mouse just outside 
one of the shape’s corners until you see the curved 

double-sided arrow, and then click and drag with the 
mouse to rotate the triangle. Alternate between rotating 
and then dragging from the center of the triangle to move  
the shape into position. Position the triangle so that the 
point of the triangle is over the eye and the bottom of the 
triangle is over the object being burned. Click the green check 
mark when you’re satisfied.

5 Press Ctrl-J (Mac: Command-J) to duplicate 
the shape layer. Then, use the Move tool (V) 

to position the second triangle. (Make sure the 
Show Bounding Box option is selected in the Options 
Bar.) Depending on the location of the baby’s eyes 
and the object being burned, you may need to rotate 
the triangle in one direction or another. In this 
example, I rotated the second triangle shape slightly 
away from the first triangle.

6 Merge the two shape layers by right-clicking 
on the second shape layer (named Shape 1 

Copy in my example) and selecting Merge Down 
from the contextual menu that appears. 
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7 With the Shape 1 layer selected in the 
Layers palette, open the Effects panel  

(if you don’t see it, choose Window>Effects). 
Click on the Layer Styles icon (it resembles two 
overlapping squares) and select Outer Glows 
from the Type pull-down menu. Scroll to the 
bottom of the glow thumbnails and choose 
Simple. Then press Apply. 

8 We now have a simple glow, but we want something 
a little spookier. In the Layers palette, double-click on 

the shape layer ’s fx tag to open the effect’s Style Settings 
dialog. Under the Outer heading, adjust the glow’s Opacity 
and Size sliders (I chose 75% and 45 px, respectively). Then 
click on the color square to the right of the sliders to adjust 
the color of the glow to something eerie. I chose a bright 
green for my glow.

9 Finally, select the Eraser tool (E) and choose 
the hard round brush. Carefully erase the 

bottom edges of the laser as needed to match 
the shape of the object being burned.

Here’s to a wonderful and haunted holiday. 
May yours be terrifyingly festive! ■

Liz Ness is a mixed media artist who loves telling stories 
through imagery and words. She’s also crazy about 
photography and photo editing—two topics she explores 
on her blog at www.GreatPhotosPlus.com.

Type menuLayer Styles
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Feature

When I started editing my photos on the computer ages 
ago, I pretty much turned to one tool for this task: the Levels 
dialog. Nestled away in the Enhance menu, this dialog 
let me lighten shadows, improve contrast, and correct 
annoying color casts. The problem was, if I later decided 
I’d gone too far or I wanted to try something different,  
I had to either start from scratch or manage multiple ver-
sions of my image spread across many different layers. Still,  
I developed such a muscle memory for using the Levels  

Learn how to polish your 
photos and experiment 
with effects without 
damaging a single pixel

By Jeff Carlson

Packed with funky filters and powerful selection 
tools, Elements lets you smash pixels from here to 
Sunday. But as a photographer, I’m not usually look-
ing to apply crazy effects or rework my entire image.  
In fact, my goal is to make my photo shine without 
drawing attention to the fact that I did any work at all. 

command that I stuck with it even when 
better alternatives became available. 

And believe me, there are better alterna-
tives: They’re called adjustment layers. This 
special type of layer applies color, tone, 
and other essential fixes without altering 

your original image. For photographers looking to sub-
tly refine photos without going overboard, adjustment 
layers provide a much needed safety net—giving you the 
confidence to experiment and peace of mind knowing 
that your edits are never set in stone. 

If you haven’t fully adopted adjustment layers, or 
you’ve wondered why you’d use an adjustment layer 
instead of the traditional menu options, allow me to 
show you what you’ve been missing.

ADJUSTMENT
L AYE R S  FOR
PHOTOGRAPHERS
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The easiest way to access  
Elements’ adjustment layers is 
by clicking the Create New Fill 
Or Adjustment Layer button 
at the bottom of the Layers 
palette. The icon looks like 

a black-and-white circle. (Note that in Elements 7 and earlier 
versions, this button is located at the top of the Layers palette.) 
Technically, the first three items in the list are fill layers, which 
let you apply a color, pattern or gradient; however, since they 
offer the same benefits as adjustment layers and can be useful  
in some photo-editing tasks, I’ll discuss them, too. 

You can also create new fill and adjustment layers from 
the Layer>New Fill Layer or Layer>New Adjustment Layer 
menus, respectively. 

You’ll notice that several of the items in the list duplicate 
tools you’ll find under the Enhance menu, including Levels, 
Hue/Saturation, and Brightness/Contrast. So why use one 
over the other? Unlike the commands in the Enhance menu, 
which permanently alter the pixels in your image, adjustment 
layers and fill layers are non-destructive. Because they apply 
the effect on a separate layer, you’re never directly manipu-
lating the pixels in the source image layer. Instead, adjust-
ment and fill layers merely describe how the underlying 
image should appear. 

Decoupling an adjustment from the actual source pixels 
yields several advantages:

You can hide an adjustment layer.  
Not sure if your edits are actually an improvement? 
Click the Layer Visibility button to toggle “before” and 
“after” views (see “Anatomy of an Adjustment Layer”). 
This is far easier than reaching for the Undo command 
or scrolling back through your history. 

You can change your mind.  
If you pump up the saturation in a Hue/Saturation 
adjustment layer, then decide a few hours (or days) 
later that you want something a bit more subtle, you 
can go back and quickly fine-tune the setting without 
having to recreate your work. Just click once on an 
adjustment layer (twice on a Fill Layer’s thumbnail) to 
bring back up the controls. Nothing is written in stone.

You can mask them. 
Adjustment layers can have masks, giving you the 
power to apply an adjustment to just a portion of the 
image. (In fact, in Elements 8 and earlier versions, 
using an adjustment layer is the only way to create a 
layer mask.) This is useful, for example, if you want to 
tone down the colors in the background of your image  
to help focus attention on objects in the foreground 
(see page 31).

You can experiment with settings.  
Want to compare the results of two slightly different 
Contrast settings? Create the first adjustment layer and 
select your settings, and then right-click on the adjust-
ment layer and choose Duplicate from the contextual 
menu. The new layer will pick up the settings from the 
previous layer. Now change the settings slightly and 
toggle the layers’ visibility one at a time to see which 
you like better.

You can layer effects. 
Because adjustment layers are essentially transpar-
ent, each builds on the results of the layers below it. 
This means you can rearrange your layers to create a 
variety of different effects. It also means you’ll need to 
pay attention to how your layers are arranged. If you 
add a Photo Filter, for example, and then add a Levels 
adjustment layer on top of that, when you click the 
Auto button in the Adjustments panel, Elements takes 
the warming filter into account. A better approach in 
this scenario would be to move the Levels adjustment 
layer so it’s right above the image layer.

Fill Layers 

Adjustment Layers
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B C DFA E

Elements offers 11 types of adjustment and 
fill layers. Of these, some hold little interest 
for photographers, while others are essen-
tial. Here’s a roundup of what each has to 
offer in terms of photo editing. 

Fill Layers
The first three items that appear in the Layers palette’s 
pop-up list are fill layers, which fill the layer (or the 
exposed mask area) with a color, gradient, or pattern. 
While you probably don’t want to slather your hard-won photos with a 
veneer of color, these layers can be useful to photographers. The key to 
using them effectively is to take advantage of the Opacity slider at the top  
of the Layers palette.

SOLID COLOR  
Selecting this fill layer brings up the standard color picker and lets you fill the 
layer (or a selected part of the layer) with a solid color. This can be useful if 
you want to add a color cast evenly to your image. (Lower the Opacity slider 
to 10% to add just a hint of color.) However, you’ll usually get better results 
by using the Photo Filter adjustment layer, described just ahead.

Anatomy of an  
Adjustment Layer
As you work with adjustment layers and 
fill layers in the Layers panel, the follow-
ing pieces will become familiar:

A. Layer Visibility  Click the eyeball but-
ton to hide or reveal the adjustment layer.

B. Layer Thumbnail  This icon gives you 
a sense of what type of adjustment is 
applied. Gradients display the style of  
gradient (such as linear or radial) and  
colors used, while Levels and Photo Filters 
display a gear icon. To alter the settings for  
a fill layer, double-click on this thumbnail.

C. Layer Mask Link  The chain icon 
indicates that the layer mask is set to move 
with the contents of the layer. You can safely 
ignore this icon.

D. Layer Mask Thumbnail  This grayscale 
preview indicates which areas of your image 
are affected by the adjustment settings. 
White areas are active; black areas conceal 
the adjustment. To change the mask, click 
on this thumbnail and then paint over your 
image with black or white.

E. Layer Title  By default, the title is the 
name of the adjustment you chose, but 
you can give the layer a custom identity  
by double-clicking the name and typing  
a replacement.

F. Layer Clip Indicator This angled arrow 
icon indicates that the layer is clipped to 
the layer below it, meaning the adjust-
ment applies only to that layer or, in the 
case of another adjustment layer, to the 
visible portion of a mask. In this example, 
the Photo Filter adjustment affects only 
the white portion of the Levels adjustment 
layer below it.

Before

After

Feature
ADJUSTMENT LAYERS

Adjustment Layers

An orange Solid Color fill layer set to a low opacity helps warm up this photo.
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GRADIENT  
This tool can be great if you want to draw attention to (or 
away from) an area of your photo. For example, in this 
image I wanted to de-emphasize the foreground, but didn’t 
want to crop it out entirely. So instead, I drew a rectangle 
around the foreground using the Rectangular Marquee 
Tool (M)—so it would be masked—and then applied a Gradi-
ent fill layer that ranged between black and transparent. 
(For more on working with gradients, see “Grasping the 
Gradient Tool” in the May/June 2011 issue or online.)

PATTERN  
Want to give a subtle texture to your photo, as though it were 
printed on canvas or fine art paper? When you create a Pat-
tern fill layer, you can choose from the many patterns included 
with Elements. In the Pattern Fill dialog, click on the pattern 
thumbnail to open the Pattern Picker. It’s likely that you won’t 
find many of the default patterns that interesting for photo-
graphic work. Instead, click on the chevron arrows to the right 
of the picker and choose a more appropriate set, such as Artist 
Surfaces or Grayscale Paper. Then lower the opacity. You can 
also find downloadable patterns on the Web for more variety.

Tones    
The next two adjustment layers—
Levels and Brightness/Contrast—let 
you get a handle on your photo’s tone values, and are two  
of the most useful adjustment layers for photographers.  

LEVELS  
This is where I turn first when editing a photo. The Levels 
adjustment panel offers the same controls you’d find by 
choosing Enhance>Adjust Lighting>Levels. Use the slid-
ers beneath the histogram to independently adjust your 
image’s shadows, midtones, and highlights. Use the gray 
eyedropper to click on a part of your image that should 
be neutral gray to correct a color cast.  If you’re not sure 
exactly what your image needs, here’s a shortcut: Click 
the Auto button to see what Elements suggests, and then 
customize the settings yourself. (For more using Levels, 
see “Learning to Love Levels” in the March/April 2009 issue, 
available online.) 

BRIGHTNESS/CONTRAST  
You can use the dual sliders in this adjustment layer to 
generally brighten or darken the photo, and to change the 
contrast. Because the eye tends to be drawn to areas of high 
contrast, bumping up the Contrast slider can  give your image 
a little extra pop. Keep in mind that these adjustments are 
fairly blunt instruments; you’ll usually get better results—
especially in your midtones—from Levels.

By dragging the 
gray slider to 
the left, I was 
able to lighten 
the shadows

This image has two masked gradient fills: a black-to-trasparent gradient at 
the bottom of the frame and a pink-to-transparent gradient for the sky.

Before After

ADJUSTMENT L AYE R S  FOR  P H O T O G R A P H E R S

BENEFITS OF
ADJUSTMENT

LAYERS

PUTTING THEM
TO WORK

APPLYING ADJUSTMENT
LAYERS SELECTIVELY

Before

After

Detail

A low-opacity Pattern fill 
layer adds a bit of texture 
to this image. Click the 
chevron arrows to access 
additional textures.



SEPTEMBER/OCTOBER 2011  19

Colors   
The next group of adjustment 
layers let you make subtle—and 
not so subtle—changes to the 
colors in your photo. For example, you can use them 
to add warmth to a cloudy day, increase the intensity 
of certain hues, or convert to black and white with-
out actually discarding the photo’s color information. 

HUE/SATURATION  
If you’re looking to finesse the colors in your image, 
a Hue/Saturation adjustment layer is a good place 
to start. Increasing the Saturation slider will make 
colors appear richer ( just don’t overdo it!). You can 
also boost select colors—for example, the green in 
a field of grass—by choosing a color range such as 
Greens from the Master drop-down menu. Con-
versely, if a color is distracting—such as a dramatic 
wall color—you can pull back the saturation of just 
that color.

A Hue Saturation Adjustment layer can also be 
helpful when you want to restrict the colors in  
an image. For example, to quickly create a tinted 
black-and-white image, click on the Colorize 
option, lower the Saturation slider, and then select  
a color from the Hue slider. 

You can also use the 
Hue/Saturation adjust-
ment layer to simplify 
an image’s color. Here, 
the Colorize button 
produces a warm 
brown tone.

Feature
ADJUSTMENT LAYERS

Anatomy of the Adjustments Panel
When you create a new adjustment layer in Elements 8 and 9, the Adjustments 
panel opens and displays the appropriate controls for that adjustment. These con-
trols change depending on what type of adjustment layer is active, but a few items 
are consistent no matter what layer is selected in the Layers panel. 

A. Adjustments Controls  The go-to 
place to change the adjustment’s settings.

B. More Menu  Click here to create to 
a new adjustment layer without having 
to leave the Adjustments panel. If your 
settings go awry, you can reset them to 
their defaults.

C. Clip to Layer  The settings in an 
adjustment layer apply to all layers below 
it in the Layers panel. Click this button 
to make the adjustment affect only the 
one layer below it. (You can alternatively 
Alt-click (Mac: Option-click) the space 
between the layers to clip them together.)

D. Layer Visibility  This is a quick way of 
making the adjustment layer visible or 
not, so you don’t have to move your 
cursor out of the Adjustments panel.

E. View Previous State  After you 
change an adjustment setting, click here 
and hold the mouse button to view 
the image before your change. This is a 
quick way to get a before-and-after view 
of what you just did without using Undo.

F. Reset to Adjustment Defaults Click 
here to switch back to the original 
adjustment settings.

A

B

C D E F
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PosterizeThresholdInvert

Effects 
Unless you’re looking for a very specific 
effect, you probably won’t find much use 
for the last category of adjustment layers 
when editing photos. 

INVERT   
Swap color values for their opposites and relive the days  
of film negatives.

THRESHOLD  
This adjustment layer converts the image to black and white—
just the two color values, not a range of grayscale. Use the 
Threshold Level slider in the Adjustments panel to darken or 
brighten the photo.

POSTERIZE  
At high values, the Levels slider in the Posterize adjustment 
layer may seem identical to the original photo. At low values, 
however, the image is rendered using just the number of 
colors specified by the slider.

Before

GRADIENT MAP  
One method of converting a photo from color to black and 
white is to choose Enhance>Convert To Black And White, but 
that method is destructive to the pixels in your image. When 
you apply a Gradient Map adjustment layer, on the other 
hand, color values are replaced by their grayscale counter-
parts. I find this often produces richer tones than simply 
desaturating the image (see “Tips & Tricks” on page 33).

However, you’re not limited to black and white when you 
create a gradient map; you can click on the gradient bar to 
specify other colors for your gradient—for example, to transition 
tones from a light cream color to a dark brown—or go com-
pletely crazy with some of the built-in gradients. Setting the 
Gradient Map to the Blue, Red, Yellow gradient, for example, 
and lowering the layer’s opacity can produce an interesting 
vintage look. 

Like the gradient fill layer, a gradient map can also work well 
when you want to bleed color from some areas of an image 
but not others, such as minimizing a sky to make foreground 
images pop. But unlike with a gradient fill, the gradient map 
doesn’t let you control the angle of your gradient.  

With the colorful Blue, Red, Yellow  
Gradient Map adjustment layer set 
to a low opacity, the photo takes on 
a muted vintage feel.

PHOTO FILTER  
Did you leave your lens filters at home when you were out 
shooting? This adjustment layer mimics the photo filters you 
may have in your bag, and is good for warming up or cool-
ing off a picture. You can choose from a list of preset filters or 
specify a color manually, and then use the Density slider to 
determine how strong the filter is.

After

Adding a Photo Filter adjustment layer 
set to the Cooling Filter appears to 
change the image’s white balance.
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If you don’t trust your painting skills or need to make a 
precise selection, you can use the program’s selection tools  
to define the active area after applying the adjustment layer.  
Once your selection is made, do either of the following: 

• Choose Select>Inverse to highlight the areas outside 
your intended item and then fill them with black by 
choosing Edit>Fill Selection.

• Fill  your initial selection with black, drop the selec-
tion by choosing Select>Deselect, and then invert the 
mask’s colors by choosing Filter>Adjustments>Invert.

If you need to fine-tune the mask, use the Brush tool (or any 
drawing tool you’re comfortable with) to paint black or white 
pixels on the layer mask. 

Thanks to adjustment layers, the traditional Layers dialog on 
my computer has remained buried in its submenu for years. 
For most photos, unless you’re looking for a highly stylized 
look, adjustment layers offer almost everything you need to 
subtly enhance the shots you put time and effort into cap-
turing—all without altering the value of a single pixel in your 
original image layer. ■

Feature
ADJUSTMENT LAYERS

As I mentioned 
earlier, one of the 
great advantages 
of using adjust-

ment layers is that each one comes with its own layer mask, so 
you can easily apply the effect to just a portion of your photo. Is 
the lighting on a person in the foreground darker than you’d like? 
Bringing up the brightness of the entire image could wash out the 
background; however, with a layer mask, the setting can be applied 
to just the person while leaving the rest of the image untouched. 
There are two ways to create an adjustment layer mask: 

Start with a Selection  
Before you create the layer, use the selection tools to define 
the area where you want the adjustment to apply. Now when 
you create a new adjustment layer, Elements assumes you 
want to apply it to the selection and creates the mask. Note 
that when applying a Gradient Fill or Gradient Map layer, this 
step is required—if you define a mask after adding the layer, 
the gradient doesn’t conform to the area you want.

Paint It On  
Alternatively, you can create the adjustment layer first and then 
choose which areas of the image will be affected using paint-
ing tools. By default, when you create a new adjustment layer 
or fill layer, its mask is white, indicating the effect has been 
applied to the entire layer. To remove the effect—for example, 
to keep the background from becoming washed out after you 
increase the brightness—you would click once on the layer 
mask thumbnail in the Layers panel and then paint over the 
background with black.

A Levels adjustment layer 
helped brighten the exposure 
of the room but would have 
washed out all of the details 
from the windows. By selecting 
the window panes and filling 
the selections with black, we 
were able to get the best of 
both worlds.

Before

After

Jeff Carlson is the author of Adobe Photoshop Elements 9 for Mac 
OS X: Visual QuickStart Guide and Adobe Photoshop Elements 9 for 
Windows: Visual QuickStart Guide (2010; Peachpit Press). He’s also a 
columnist for the Seattle Times and believes there’s never enough coffee.
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Transform 
Your Light
Learn how to use your camera—and 
the magic of pin bokeh—to reshape 
the lights in your scene

By Liz Ness | Imagine having the power to shape the 
light around you. In the world of photography, you 
can. With some simple supplies and the right camera 
settings, you can turn the small points of light in your 
photos into stars, hearts, or even dragonflies. The 
technique is called pin bokeh and I’m simply over-
the-moon crazy about it. 

Bokeh is a Japanese word for blur or haze. Within  
the world of photography, it has come to refer to a  
pleasingly blurred background created by a shallow  
depth of field. In these types of images, the back-
ground is often blurred to the point that you can’t 
make out specific details. Instead, you get a soft field  
of colors that draw attention toward the photo’s 
in-focus subject.  

In typical bokeh shots, small points of light within 
the blurred background often appear as circles or 
polygons—reflecting the shape of the camera’s aperture. 
Pin bokeh is the art of transforming those lights into 
new shapes. This can add depth and meaning to your 
photographs and give them a beautiful,  dreamy quality.

Finding the Light 
The key to pin bokeh is finding the right 
lighting. Single, non-defused points of light 
(i.e., pinpoint lighting) work best. String 
lights—the kind used for outdoor parties 
and Christmas trees—are a particularly good 
source of light as they can easily be hung 
anywhere to get the composition you want. 
Other great sources include dappled day-
light peeking through the leaves of trees or 
bushes, the light from street lamps at night, 
and reflected points of light like what you 
sometimes get from ocean waves. 

To see the camera settings I used for 
each of my shots, and find links to addi-
tional bokeh shots, go to the Magazine 
section of the website and click on the 
September/October 2011 issue. 
PhotoshopElementsUser.com

EXTRAS: GET MORE ONLINE!
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The lights in this photo were created with a homemade lens cap 
and a string of lights positioned at a distance in the background. 
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Shaping the Light
When it comes to creating the shapes 
for your pin bokeh, the possibilities 
are endless. I like to use shapes that 
enhance the photo’s visual metaphor. 
For example, hearts make a wonderful 
addition to a wedding photo. Likewise, 
butterflies are the perfect addition to 
artsy woodland scene.

To make your custom shape, you’ll 
start by constructing a paper lens cap 
with the desired shape cut from it. 
Then, you’ll attach that to your camera 
as close to the lens as possible (without 
touching the lens). 

1Cut a strip of paper to wrap around 
your lens. Make it as wide as needed 

to keep it snug. Wrap the strip around 
the lens and tape it to itself so that it 
creates a band. Then, remove it from the 
lens so you can add a top to it.

I captured this photo in open shade, using a custom paper lens with a heart shape cut from it.

2 Cut a circle that is the same size as your 
lens cap. Using a paper punch or small 

blade, carefully cut out your desired shape 
from the center of the circle. Here I’ve cut out  
a heart by hand. (For the dragonfly image, 
I used a Marvy Uchida paper punch.) The 
important thing here is to keep the shape 
small—about 1/4 to 1/2 inch in diameter is 
best. If it’s too big, the custom shape will lose 
its definition. Also keep in mind that each lens 
is different; a shape that works well for one 
lens may cause vignetting (darkness around 
the edges of the photograph) for another.  
You may need to experiment with sizes as 
well as shapes for each lens.

Getting Centered  For the best 
results, position the cut shape 

directly over the center of the lens.  
If it’s off to a side, it may cause vignett-
ing or bend the shape of the light in 
odd ways at the edges of your image.

tip

Photo Tips
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3 Attach the circle to the band you 
created in Step 1 with tape that is 

easily removed. This will let you use a 
variety of custom tops with the same 
band. Place this new lens cap over 
the front of your lens.

Setting Up the Shot 
To get the pin bokeh effect, you’ll need to create  
a shallow depth of field that throws the back-
ground—including the pinpoints of light you’re 
shaping—out of focus. The exact settings you’ll 
use will depend on the current lighting, the 
scene, and several other variables; however, here 
are some ways to influence the depth of field. 

APERTURE: THE WIDER THE BETTER
Your camera’s aperture controls how much light hits 
the sensor. As a rule, wide apertures (such as f/2) 
let in more light and produce a shallower depth of 
field than narrower apertures (such as f/22). To con-
trol your camera’s aperture setting, you can switch 
to Manual or Aperture Priority mode. 

DISTANCE: THE CLOSER THE BETTER
Your physical position also influences depth of 
field. The closer you are to your subject—and the 
farther your subject is from its background—the 
more blurred the background details will become. 
This means you may need to set up your shot 
quite a distance away from the background lights to 
get the effect you want.

FOCAL LENGTH: THE LONGER THE BETTER
Your choice of lens will likewise affect the image’s 
depth of field. Longer focal lengths—such as you get 
with a 135mm zoom lens—exhibit a greater degree 
of blur in the background than shorter focal lengths—
such as a 28mm wide-angle lens. This means you’ll 
get more blur in your background by standing slightly 
farther back from your subject and zooming in.

f/4

 f/22

The only difference between these two images is the 
aperture setting. Note that the wider aperture (f/4) 
in the bottom shot results in a softer background.



SEPTEMBER/OCTOBER 2011  25

Liz Ness is a mixed media artist who loves telling stories 
through imagery and words. She’s crazy about photography 
and photo editing—two topics she explores in depth on 
her blog at www.GreatPhotosPlus.com.

Troubleshooting
Depending on your equipment and setup, a few adjust-
ments may be necessary. Here are a few tips that may help.

FIND YOUR FOCUS 
The paper lens cap is likely to interfere with the auto-
focus feature of the lens or camera. I recommend using 
a tripod and switching to manual focus when captur-
ing pin bokeh images. If manual focus is a challenge, 
remove the homemade lens cap, focus via auto-focus, 
and then switch to manual focus. Replace the home-
made lens cap and shoot the photograph. This is a way 
to get the best of auto and manual focus together.

TONE DOWN THE EXPOSURE  
Images captured through the homemade lens may be 
very bright, depending on the lens and camera. 
Therefore, it ’s best to switch to Manual mode to 
control the aperture, shutter speed, and ISO together. 
However, if you’re not comfortable working in Manual 
mode, there are other ways to influence exposure. 

One option is to set the camera to Shutter Priority 
mode (look for an S on the mode dial). Establish a short, 
but reasonable shutter speed for your lens (I found that 
1/10 of a second worked well for both my zoom and 
my prime lens). This will force a wide aperture, but a 
shutter speed that is less likely to overexpose the image.

Alternately, use a tripod and set the camera to 
Aperture Priority. Choose a wide aperture—aim for 
something in the range of f/2 to f/4 —and then lower 
the ISO (from 400 to 200, for example).

If exposure is still an issue, consider adjusting your 
camera’s Exposure Compensation setting down (to -1  
or more, if necessary).

GET IN POSITION   
When it comes to creating pin bokeh images, com-
position—specifically, the position and direction of the 
light—is important. For example, if using string lights, 
position them in a way that best serves the image. 
In the dragonfly image, I positioned the lights in a 
tight line so it would look like the dragonflies were 
escaping the jar. Remember that the lens cap can be 
repositioned, too. In this raindrop image, I rotated the 
cap slightly to have the drops appear slightly tilted.

Endless Possibilities
A soft, pleasing background that stands in contrast to a 
sharp subject in the foreground can be beautiful. When 
taken a step further by infusing recognizable shapes 
into the background, and the effect can be stunning 
and can infuse the image with greater meaning. Your 
only limit is your imagination. ■

Photo Tips
TRANSFORM YOUR LIGHT

For this image, I used a raindrop 
cutout rotated slightly and a string 
of lights in the distance.
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Frame It
Learn to combine images and use 
downloaded templates, frames, 
and photo edges effectively

By Diana Day | A quick way to enhance a photo or 
to put together a collage, storyboard, or scrapbook 
page is to use ready-made templates, frames, and 
photo edges. You’ll find these Elements-compatible 
files widely available on the Internet. However, 
once you’ve downloaded a frame or template, it’s 
not always clear how to incorporate your photos. In 
fact, Elements offers multiple methods for inserting 
and positioning photos. Let’s explore some of the 
most common types of files you’ll encounter and 
how to put them to use. 

Combining Multiple Images
To work with templates, frames, and photo edges, you’ll first 
need to know how to insert a photo into an open project 
file. There are several ways of doing this in Photoshop 
Elements. Here are a few of the most useful methods:

PLACE 
One of the simplest ways to add an image to an open 
project is to use the Place command (File>Place). When you 
select an image from the Place dialog, Elements puts the 
imported photo on its own layer and automatically resizes 
it to fit within the boundaries of the open document. This 
can be a real timesaver when adding an image that’s larger 
than the current project, as you won’t have to zoom out 
and hunt for the edges of the photo. 

To resize the photo, make sure the Constrain Propor-
tions option is checked in the Options Bar, and then drag 
the corners into position. Click the green check mark to 
apply the changes. 

If you’re using Elements 8 or higher, you’ll find another 
advantage to the Place command. The resulting image is 
imported as a smart object. This allows you to resize it as 
often as needed without losing resolution and degrading 
the image. However, if you need to edit the smart object 
(such as applying a filter or painting an effect on it), you’ll 
first need to simplify it by right-clicking on the layer and 
choosing Simplify from the menu that appears. 

When you use the Place command, Elements 
shrinks large images to fit within the document.

This icon indicates a smart object. Right-
click on the layer to simplify it.
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DRAG AND DROP
If you already have the image you want to add and the desti-
nation file open in Elements, you can use the drag-and-drop 
method to quickly combine them.

In Elements 8 and 9, you can open floating document windows 
in Full Edit mode, making it easy to drag and drop from one 
document to another. To turn this feature on, open your General 
preferences (in Windows: Edit>Preferences>General; in OS X: 
Photoshop Elements>Preferences>General). Check the box 
next to Allow Floating Documents In Full Edit Mode. Now when 
you open two or more files, you should be able to position them 
anywhere on your screen by dragging on the title bar at the top  
of each image. (On the Mac, you may need to drag downward 
on the document’s tab to switch to a floating window.)

In Elements 7 and earlier versions, you can view images 
together in the workspace by clicking Window>Images>Tile 

(this also works in more recent 
versions). Once both images are 
visible, use the Move tool (V) 
to drag one image over to the 
other. Elements will place the 
dragged image on a new layer.

Essentials

COPY AND PASTE
If you prefer to use keyboard shortcuts, you 
may be pleased to know that you can also 
use the standard Copy and Paste shortcuts to 
combine files. 

Open the photo you wish to move to 
your project and then press Ctrl-A (Mac: 
Command-A) to select all. (You can also 
access this command from Select>All.) You’ll 
see the “marching ants” around the whole 
image indicating it has been selected. Once 
you have your selection, press Ctrl-C (Mac: 
Command-C) to copy it to the Clipboard. 

Next, make your destination file active 
in the workspace and press Ctrl-V (Mac: 
Command-V) to paste the image into your 
project for further manipulation.The marching ants around 

the edges indicate that you’ve 
selected the entire file.

Use the transform handles 
to resize the pasted picture.

Find the Edges  If you have 
trouble finding the bound-

ing box of the pasted image, 
press Ctrl-0 (Mac: Command-0)  
to quickly zoom out. 

tip

Use the Move tool 
to drag an image 
from the top 
window into the 
template below.

For more tips, helpful links, and to 
download my example templates, 
frames, and edges, go to the Magazine 
section of the website and click on the 
September/October 2011 issue.
PhotoshopElementsUser.com

EXTRAS: GET MORE ONLINE

Center It  Holding 
the Shift key while 

dragging from one 
document to another 
drops the photo in the 
center of the template.
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Working with Frames and Templates
You can find an amazing variety of downloadable frames, scrapbook  
templates, and interesting photo edges online (go to the online extras for 
a few recommended sites to get you started). Some files can be incredibly 
complex with many different layers to customize, while others are as simple  
as a single-layer JPG. Here’s how to incorporate your images with any type  
of file you encounter:

1  With the layered template file open in Elements, use one 
of the methods discussed earlier to import the first image 

you want to use. Drag the photo’s layer so it sits just above 
the placeholder layer in the Layers palette. 

2  Use the Move tool (V) to resize and reposition the 
image so it covers the placeholder shape. When it’s in 

place, press Ctrl-G (Mac: Command-G) to create a clipping 
mask. This will non-destructively crop the image to the shape 
of the underlying layer. You can then use the Move tool (V) 
to further resize and reposition the image, if needed. Repeat 
these steps to fill each placeholder in the design.

This icon indicates that the layer has been 
clipped to the underlying shape.

LAYERED FILES
When downloading templates for digital scrapbooking 
and storyboards, you’ll typically be working with layered 
Photoshop (PSD) and TIF files. These files consist of a 
collection shapes and objects in various shades of gray, 
which act as design placeholders. Each element sits on 
a separate layer, making the design extremely versatile. 
Shapes can be filled with photos, digital papers, textures, 
or whatever you please. Any of the elements can also be 
rotated, resized, or rearranged to create many unique 
versions of the design.

The easiest way to add photos to a layered file is to 
use a clipping mask. With a clipping mask, you only see 
the part that fits within the underlying shape. However, 
the whole image is still there and can be repositioned 
within the shape. 

Trim Away the Excess
After adding an image to a transparent template or to a 
frame with a narrow border, you may be left with unwanted 
edges sticking out beyond the frame. The Paste Into command 
(see page 31) can be helpful in these cases as it automatically 
crops the edges after insertion. Another option is to trim a pho-
to’s excess edges by manually selecting and deleting them. After 
resizing and positioning the photo exactly where you want it in 
relation to the frame, make sure the photo layer is active, and 
then use the Polygonal Lasso tool (L) or Rectangular Marquee 
tool (M) to select the portion of the photo you wish to keep. 
Choose Select>Inverse to select the outer edges, and then press 
the Delete key to remove the excess.

Here I’ve used the Rectangular Marquee 
tool to select around the framed image 
and then deleted the excess. 

Staying 
Flexible If 

you later decide 
you want to 
switch out one 
clipped image for 
another, you can 
“unclip” it by 
selecting the layer 
and pressing 
Ctrl-G (Mac: 
Command-G).
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1  With your transparent file already open in 
Elements, use one of the methods described 

previously to import your photo into the template. 

2  Resize the photo as needed and then drag its 
layer beneath the template layer. Reposition 

the image within the frame until satisfied. 

3   Repeat steps 1 and 2 if you have multiple 
openings to fill. If necessary, use the Polygonal 

Lasso (L) or Rectangular Marquee tool (M) to 
trim any visible photo edges (see “Trim Away the 
Excess” for instructions).

TRANSPARENT FILES 
One of the simplest types of templates to use, 
transparent files often consist of just one layer and 
include one or more areas filled with a gray and 
white checkerboard indicating that those areas 
are transparent. The files are typically saved in 
the PNG format—though you can sometimes find 
them in PSD or TIF format, as well—and are com-
monly used for frames and scrapbook “quick pages.” 
The transparent areas act like holes in the layer. 
Place an image below them and the image will 
show through the opening, just as in a real frame. 

The checkerboard 
pattern in the center 
indicates an area 
that’s transparent.

CLIPPING-MASK PHOTO EDGE
Another popular type of transparent PNG file is the 
clipping-mask photo edge. Used as a way to give  
photos an attractive decorative edge, the clipping-
mask photo edge is a single-layer transparent file that 
contains a solid shape with irregular edges. You typi-
cally use the shape to clip your photo and then use the 
transparent area to add a customized background. 

1  To use a clipping-mask photo edge, first open the 
image you want to frame. Unlock the photo’s back-

ground layer by dragging the padlock to the trashcan 
icon in the Layers palette. 

2  Insert the edge-mask file using your preferred method 
and use the Move tool (V) to adjust the mask to fit 

the shape and size of the photo by dragging the handles of 
its bounding box. To stretch the edge mask so it matches 
the aspect ratio of your image, make sure the Constrain 
Proportions option is turned off in the Options Bar. Click 
on the green check mark to accept the change and then 
drag its layer beneath the photo layer (Layer 0). 

Essentials
FRAME IT

Drag the 
lock icon to 
the trash.

Place your photo below 
the transparent layer.
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GRAYSCALE EDGE MASKS
Not all frames use transparency or clipping masks 
to incorporate photos. Opaque grayscale edge 
masks, for example, use a single-layer JPG file with 
a white area in the center where the photo belongs. 
This sometimes throws off users who aren’t sure 
how to remove the white center. The secret lies in 
your blending modes. 

1 To use a grayscale edge mask, insert the mask 
into a layer above your photo. Use the Move 

tool (V) to resize and reposition the mask to fit over 
the image. (Turn off the Constrain Proportions 
option to change the mask’s shape, if necessary.)

2  With the edge-mask layer selected in the 
Layers palette, change the blending mode 

to Multiply. The underlying image will appear 
through the white areas. 

3  If you would prefer a white edge rather than 
black, invert the edge-mask layer by press-

ing Ctrl-I (Mac: Command-I). Then change the 
blending mode to Screen.

Putting It Together  
You may find layered templates with a  
combination of transparent frames and 
clipping-mask elements, such as this 
filmstrip template. In these cases, you 
would treat each of the elements as you 
would if they were a single frame or mask, 
being careful to put the photos in the 
proper position in relation to the frame 
or mask. In this example, you’d fill the 
filmstrip openings by placing the photo 
layers below the filmstrip frame and then 
trimming the edges. For the clipping 
mask , the photo should be positioned 
above the mask layer and then clipped.3  With the photo layer (Layer 0) active above the mask, 

press Ctrl-G (Mac: Command-G) to clip the photo 
to the mask. This will non-destructively crop the photo to 
the shape of the black portion of the mask, maintaining 
the transparency around the edges of the mask. 

4  You can now use the transparent portion around 
the edges to add a background of some kind. Or 

if you want to add the clipped image to another layout, 
merge the layers (Layer>Merge Visible) and then save 
the edited file as a PNG—being careful to not overwrite 
your original edge-mask file.
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OPAQUE FRAMES
Occasionally, you’ll come across an opaque frame 
that doesn’t offer a transparent opening to slide a 
photo beneath. And because the surrounding frame 
isn’t solid black, you won’t be able to use the blend-
ing mode to knock out the center. What to do? In 
these cases, you can use the Paste Into command to 
crop the photo to the frame’s opening. (For another 
option, see the sidebar “Make It Transparent.”)

1  Open both the frame and the photo in Elements. With 
the photo file active, press Ctrl-A (Mac: Command-

A) to select all and then press Ctrl-C (Mac: Command-C) 
to copy the selection to the Clipboard.

2 Make the frame file active and create a new blank 
layer above the frame by clicking on the New Layer 

icon in the Layers palette. 

3  Use the Rectangular Marquee tool (M), the 
Polygonal Lasso tool (L), or the Magic Wand tool 

(W) to make a precise selection of the white area where 
the photo is to be placed. The Magic Wand tool can  
be especially helpful in this situation. In the Options  
Bar, make sure the Contiguous and Sample All Layers 
options are turned on and then set the Tolerance to  
a low number. 

4  Once you have your selection, select Edit>Paste 
Into Selection. Only the portion of the photo 

contained within the selection will be visible. Press Ctrl-T 
(Mac: Command-T) to activate the bounding box, and 
then resize the photo so the area of the photo you want 
framed is inside the frame opening. 

5  Apply the change by clicking the green check mark 
and then deselect the pasted image by pressing 

Ctrl-D (Mac: Command-D). This permanently crops the 
image to the shape of your selection so the photo can 
no longer be resized or repositioned.

Templates, frames, and photo edges are great 
timesavers and excellent design aids. If you haven’t 
used them in the past due to uncertainty about how  
they work, I hope this encourages you to download  
a few and try them. ■

Diana Day, retired H.R. Manager and self-taught Elements user, 
teaches Elements to members of her community by hosting a 
PSE Users Group, and through tutoring users one-on-one in their 
homes. Diana also puts her skills with Elements to practical use 
administering her church’s webpage and public relations projects.

Make It Transparent 
The Paste Into command is an easy way to add a photo to an 
opaque opening. But if you want to be able to use a frame again 
for other images, a less complicated option is to convert the 
opaque frame into a transparent layer. To do this, open the frame 
file and drag the frame layer’s padlock to the trashcan icon in the 
Layers palette to unlock it. Use the Magic Wand tool (W) to select 
the white area and delete it. You should now see the gray-and-
white checkerboard pattern inside the frame. Save the file in the 
PNG format for future use (File>Save As). 

Essentials
FRAME IT

Magic Wand
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Elements Tips and Tricks
Align the Clone Stamp
The Clone Stamp tool (S) lets you pick up (or sam-
ple) the pixels from one area of your image and  
copy them to another. When using it, you’ll see a 
checkbox in the Options Bar called Aligned. The 
easiest way to explain what this does is to imagine 
that you sample a point that is 1 inch away from 
where you paint with the Clone Stamp tool. With 
the Aligned option turned on, each subsequent 
time you click with your mouse, your sample point 
will move to remain exactly 1 inch away from your 
cursor. This means you’ll be sampling from a differ-
ent part of your image each time your click. This 
can be useful if you’re trying to cover up a series of 
small tears or spots (like the ones in this scanned 
image) by sampling the pixels just to the right of 
your cursor. With Aligned turned on, you won’t 
have to set a new sample point for each flaw.  

Alternatively, if you turn Aligned off, the tool 
will start sampling from the original sample point 
each time you click and drag—no matter where 
you paint. By the way, this works with the Healing 
Brush tool ( J), too.—Matt Kloskowski

See What You’re Cloning
When using the Clone Stamp tool (S) to duplicate objects—for exam-
ple to copy a window from one part of a building to another—it can 
be tricky to line up the pixels exactly right. But there’s a little hidden 
menu that can help. If you look in the Options Bar, to the far right of 
all the options you’ll see a little double-square icon. Click on it and 
you’ll get a pop-up menu with several options, including one called  
Clipped. Turn Clipped off and then lower the Overlay Opacity to 
75% or less. Now when you Alt-click (Mac: Option-click) to sample 
with the Clone Stamp tool, you’ll see a ghosted image of your entire 
photo follow your cursor around.  This gives you a bit more of a 
visual idea of what’s happening as you clone and what parts of the 
photo you’re pulling from.—MK

Forget the Scroll Bars
If you’re zoomed in on a photo and 
decide you want to move to a dif-
ferent area, using the scroll bars can 
be a pain in the neck. A far better 
option is to use the Hand tool (H). 
But you don’t need to go to the tool-
box to get it. Press the spacebar key 
and Elements will temporarily switch 
you to the Hand tool. Now you can 

click and drag on your image to look around. Just 
let go of the spacebar when you’re done.—MK

Change Opacity in a Flash
Want to experiment with different layer opacities 
without dragging the slider around? Just type a per-
centage number. Tapping a single number between 
1 and 9 acts as a shortcut for tenths of percentages, 
such as “1” for 10 percent. Tap the 0 (zero) key to 
return to 100 percent. Just make sure the active tool 
isn’t something that also responds to those keys, 
such as the Brush tool.—Jeff Carlson

With Aligned turned on, the sample point (indicated by the plus sign) 
follows the cursor so you are always sampling just outside the cursor.

With Clipped turned off, your cursor will become a ghosted copy of the  
image so you can position the cloned pixels exactly where you want them.
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A Better Way to 
Black and White

Click on the 
gradient to 
open the 
Gradient 
Editor.

Dragging the black 
and white stops 
(circled) inward 
increases the 
image’s contrast.

Here’s one of my favorite black-and-white 
conversion techniques in Elements. (In 
fact, I think it’s better than the Convert 
To Black And White option under the 
Enhance menu.) With your image open 
in Elements, press D to set your fore-
ground and background colors to their 
defaults, and then choose Layer>New 
Adjustment Layer>Gradient Map and 
click OK. The adjustment layer defaults 
to the Foreground To Background gradi-
ent, which gives us a nice starting point. 
To fine-tune the results, click on the gradi-
ent in the adjustment panel to open the 
Gradient Editor, and then adjust the black 
and white stops (the little squares on 
the bottom of the gradient preview). For 
example, I tend to drag each one inward 
a little—I find that really adds some nice 
contrast to the photo. (For more on Gradi-
ent Maps, see page 20.)—MK ■

Create a Super Panel

Drag each panel’s 
name onto the Layers 
panel to nest them. 
The blue outline tells 
you when you’ve hit 
the right spot.

I use the Layers panel all 
the time, so I’m a big fan 
of having as much space 
as possible devoted to it. 
But I also like having quick 
access to other panels, 
such as Effects and Adjust-
ments. Here’s how to get 
the best of both worlds: 
Click on the name of a 
panel you want to relocate 
(like Effects in this exam-
ple) and drag it on top of 
the Layers panel. Elements 
will nest the two panels together, with 
the Layers panel on top. Then do the 
same for any other panel that’s open. 
When you’re done, you’ll have a 
Layers panel that occupies the entire 
left side. Click on another panel’s tab 
to switch to it.—MK

Techniques

Give Elements a Turbo Boost
Is Elements feeling a little sluggish to you? Depending on 
your preferences, Elements may be keeping track of a lot of 
things as it works. Each time you do something to a photo, 
Elements saves that step in its memory for a while. If you’re 
working on a large photo, that can take up quite a bit of 
space and start to make Elements feel slow. If that happens, 
go to Edit>Clear>All. This will clear the memory that Ele-
ments is using and could help speed things up a bit. But be 
warned: You’ll lose your Undo history for any open images, 
so make sure you don’t want to undo any changes first.—MK
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The Pistol
Dale Hardin l La Habra, California

I was fascinated by this character found at a 
bluegrass music jubilee and wanted to high-
light his unique holster and pistol. I blended 
multiple layers in Photoshop Elements 9 using 
Multiply mode, applied some filtering using 
one of the Topaz plug-ins, and then performed 
some selective dodging and burning. After that,  
I cropped the photo, applied partial blurring 
and sharpening, and replaced the background.

Flower Box
Lynne Holt l Wausau, Wisconsin

The image was created using the techniques described 
in “Creative Scanning,” by Liz Ness, in the July/August 
2011 issue of Photoshop Elements Techniques. I needed 
a photo for a calendar for the month of July, something 
sort of red, white and blue, but my camera was in for 
repair. On July 4, I read Liz’s article, and using flowers 
from my garden and a cardboard box with the flaps torn 
off, I scanned a clematis bloom, some wild daisies and a 
sprig of catnip on the scanner bed with the box on top.

  Can you get the shot? Each month we’ll give you a 
new photo assignment. You then submit an image 
that best illustrates the month’s theme. Winners will 

be featured in the magazine and online. September’s topic is 
“Mornings”; October’s challenge is “Reflections.”

Take Our Photo Challenge!

To upload your work for either the PET Photo Challenge or Subscriber 
Showcase, go to the Magazine Subscriber Gallery topic in the Ele-
ments Village forums and read the message, “How to Submit Images 
to PET’s Subscriber Showcase and Photo Challenge,” which has the 
info you’ll need. Each Photo Challenge ends on the last day of the 
month; the next deadline for Subscriber Showcase is September 30.   
www.ElementsVillage.com
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Cobble Beach at Yaquina Head
Ron Exeter l Salem, Oregon

I began using Mike Rodriguez’s “Rise to the Surface” 
tutorial from the July/August issue, but I felt it distorted 
the lighthouse too much. I backtracked to Step 5 in the 
tutorial; chose Refine Edge; inverted the selection and 
selected Edit>Cut. Essentially, I stumbled around trying  
to feather the top image into the bottom one.

Camp Smile-A-Mile
Joe Rogers l Birmingham, Alabama

This is a point-and-shoot snapshot of kids with cancer 
and their counselors at our special-needs camp in  
Alabama. The out-of-bounds effect was created by 
following Diana Day’s “Break out of the Box,” from the 
July/August issue. The 3D effect grabs the viewers’ atten-
tion to take a closer look at these remarkable people. (My 
daughter—third from front—is one of the counselors.)

Balloons in the Park
Mary “Bernie” Ryan l Chillicothe, Illinois

Besides cropping the photo and tweaking levels 
and color, I also used the Orton effect on this 
photo. I’m in love with the Orton effect and usually  
try it on almost all of my edited photos.

Annapolis Abstract
Don Johnson l Gaithersburg, Maryland

I took the photo on a walking tour of Annapolis 
organized by my local camera club (Gaithersburg 
Camera Club). I was specifically looking for lines 
and shapes and I thought that a select portion of 
this sign, found along the way, fit the bill perfectly.


