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Editor’s Note

As I write this, in early April‚ we’re on the cusp of 
spring in the Pacific Northwest. It was a gloomy winter 
here in Portland—we had freezing temperatures and 
an inch of hail yesterday—and I’m ready for flowers, 
our local farmers’ market and some sun. 

The weather has meant that my camera has spent more 
time in its bag than out, which is a drag because I’m supposed 
to be working on a year-long photo project documenting 
a large portion of the Columbia River. (It ’s a long story.) I’ve 
made a few forays along the river, but I’m way behind, so the 
warm weather can’t start soon enough for me. 

If you’re like me, and looking for a little photographic  
inspiration, be sure to check out Derrick Story ’s article on 
incorporating motion into your shots, as well as the latest round 
of Subscriber Showcase winners. Derrick shares a number of 
simple tips for capturing movement and blur in an effective way, 
and I just love the creativity and spontaneity found in this batch 
of Showcase photos. We’re hoping to jump-start a few new 
subscriber photo contests in the next few months, so keep an 
eye on the blog: we’d love to get more photos from you in the 
magazine and on the site.

There are plenty of other fun and informative pieces in this 
issue, including Matt Kloskowski’s favorite sharpening technique 
for travel photos, and Liz Ness’ article on compositing. This last 
one, which shows you how to take an extracted object from 
one photo and place it into another background, is intended for 
advanced users, but almost anyone familiar with layers and the 
like should be able to follow along: we’ve made all of the files 
available online, and there’s a video from Liz showing how she 
cut out her subject (her husband) from the original photo.  

If you’re still not ready to delve into such advanced topics,  
don’t miss Ben Long’s feature on when to use the Auto tools—
and two other “go-to” semi-automatic options—found on 
the Enhance menu. We spend a lot of time covering detailed 
techniques for improving your photos, but Photoshop Elements’ 
automatic commands are pretty good (for the most part), and  
it’s worth knowing when they might come in handy.

The July/August issue will start mailing to subscribers on 
June 22; look for it by the beginning of July in the U.S., and a 
couple of weeks later in other far-flung corners of the globe. 
You’ll also find Kelly back at the helm of the good ship  
Photoshop Elements Techniques for that issue as well.

Cheers!

 Rick LePage
 rick@photoshopelementsuser.com
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Every month, in our exclusive subscriber-only area, we post 
new videos and tutorials from some of the top Photoshop 
Elements gurus. Here are the most recent postings:

VIDEOS, TUTORIALS & BLOG POSTS

 ■ Inspired by Hollywood
 ■ Digital Scrapbooking: From Story to Layout
 ■ Black & White + a Smidge of Color
 ■ Extracting People from a Background
 ■ The Boom Vignette!
 ■ Subtle Lighting with Levels
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Edge Sharpening Secrets
Matt shows off his favorite sharpening 
technique for travel and landscape photos

By Matt Kloskowski | If you’ve been using Elements for a while, 
you know that there are a bunch of different options for apply-
ing sharpening to your photos. Different photos have different 
sharpening needs, depending upon the subject, and it can be 
confusing to know which type to use on what photo. 

I’ll be up front here: every digital photo needs some sharp-
ening, and it should be the last thing you do after editing. The 
technique I’m sharing here is one I’ve found that works great for 
travel and landscape photos, especially the kind with lots of little 
details in them. Also, it’s one thing to read about it here. But to 
really see how this works, download the photo and give it a try 
yourself. Trust me, it will help a lot. 

Go online to the Magazine section for 
the May/June 2011 issue to down- 
load Matt’s demo file. You can also 
find links to the many tutorials we 

have done that discuss the various sharpening 
options in Elements (and when to use them). Just 
type http://bit.ly/gRp2kC into your web browser.  

EXTRAS: FOLLOW ALONG!
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1Open a photo that needs sharpening. 
You’ll find this technique works really 

well on travel and landscape photos 
with lots of detail. Here I’ve got a photo 
taken in Paris with lots of little details in 
it. But there are also a lot of flat surface 
areas—like the sky—that we don’t want 
to oversharpen because they tend to get 
a textured look to it. That’s where this 
technique comes in really handy. 
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EDGE SHARPENING SECRETS
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2 Duplicate the Background layer by choosing 
Layer>New>Layer via Copy, or by pressing 

Ctrl-J (Mac: Command-J). This will duplicate the 
Background layer onto a new layer (Layer 1). 3 Let’s remove the color from this layer and start 

on our sharpening mask. Choose Enhance>Adjust 
Color >Remove Color. Then, select Filter>Stylize>Find 
Edges. There’s no dialog for this one. It simply makes the 
most prominent edges black and leaves the low-contrast 
edges in the photo white (or close to it).

What you’re creating here is an edge mask. You’re 
using Elements to tell you where all of the edges are, 
which help sharpen the photo. 

4 Before we can use this as an edge mask we need 
to invert it. Press Ctrl-I (Mac: Command-I) for 

the Invert command. This turns whatever was black 
to white and whatever was white to black. 5 We need to enhance the edge mask just a little more. 

Go to Enhance>Adjust Lighting>Levels to open the 
Levels dialog box. Move the white slider toward the left a 
little to brighten the existing whites in the photo.

Next, we want to remove as many of the little remnants 
of white that are strewn throughout the darker parts of 
the photo, so move that black slider toward the right 
until most of them disappear and you’re left with only 
the edges as white and everything else black. (In my 
shot, I ended up with the black point amount at about 
29, as shown in the box underneath the black slider.)

6 Now we can do some 
sharpening. First, make 

a copy of this edge mask by 
choose Select>All and then 
Edit>Copy. Then hide the layer 
by clicking the eyeball icon on 
the layer to turn it off. Click on 
the Background layer and press 
Ctrl-J (Mac: Command-J) to 
duplicate it once again.
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7Now apply your sharpening to this layer. I use the 
Adjust Sharpness command (found on the Enhance 

menu). For travel and landscape photos I’ll use a high 
Amount setting (175% to 200%), but keep the Radius 
setting fairly low (around 1.2 pixels). Change the Remove 
setting to Lens Blur. Click OK when you’re done. 

8 At this point, the entire image has been 
sharpened. But if you zoom in, you’ll see 

that, while the details have been sharpened, the 
sky and other areas that we don’t want sharper 
have that grainy look to them now. Here’s where 
our edge mask helps. 

9 If you’re using Elements 9, click the Layer Mask 
icon at the bottom of the Layers panel, and 

skip the next paragraph. 
If you’re using an earlier version of Elements, 

add a Levels adjustment layer by choosing 
Layer>New Adjustment Layer>Levels. If you get 
a dialog box, click OK. Click on the new Levels 
layer and drag it so that it’s between the Back-
ground layer and our duplicated, sharpened 
layer. Then, click on the sharpened layer and 
type Ctrl-G (Mac: Command-G). This groups 
the sharpened layer with the Levels layer.

Now we’re going to use the edge mask we 
copied in Step 6. Alt-click (Mac: Option-click) on 
the layer mask in the Layers panel. This will dis-
play the contents of the mask—which is just white 
right now—on screen. Choose Edit>Paste to paste 
the edge mask into the layer mask. (The mask 
should look like the inverted, hidden top layer.)

10 Alt-click (Mac: Option-click) again on the layer mask thumb-
nail to return back to the regular layer mode where you can 

see your image. Now only the details and edges of the photo should 
be sharpened. Why? Because the edge mask we just used did all 
of the work for us. Normally, we’d have to use a brush to go in and 
meticulously brush away the sharpness from all of the non-edge 
areas (skin and sky). But because we used the edge mask, Photoshop 
Elements did the work for us. The sharpening is only applied to the 
parts of the photo that we want it to be. Sweet! ■

Elements 9 Earlier Versions

Matt Kloskowski is Education and Curriculum Developer for the National Asso-
ciation of Photoshop Professionals. He has authored several books on Photoshop 
and Illustrator. His latest book is The Photoshop Elements 9 Book for Digital 
Photographers (New Riders Press; 2010), coauthored with Scott Kelby. Matt also 
teaches Adobe Photoshop Lightroom at LightroomKillerTips.com.
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Grasping the  
    Gradient Tool
Discover the vast power behind one of  
the most versatile items in the Toolbox

By Diana Day | The Gradient tool is handy for numerous 
applications and effects in Photoshop Elements, includ-
ing creating backgrounds; adding color to shapes and 
fonts; shading artwork; blending images together; and 
enhancing skies in photos, just to name a few. Once you 
learn how to master the behavior of this versatile tool, 
you’ll be able to take full advantage of all of the terrific 
things you can do with it.

Gradient Options Bar
When the Gradient tool is selected, take a look at the Options Bar  
at the top of the Elements workspace to discover its many options.

Tool Tips

The Gradient Tool 
is located in the 
toolbar between 
the Paint Bucket 
tool and the Shape 
tool. To get there 
quickly, press G on 
your keyboard.

Gradient Picker
Starting at the left of the Options Bar is the Gradient Picker, 
where you choose a gradient to use in a document. If you  
click the drop-down arrow, you’ll view the active gradient 
set. When installed, Elements includes several gradient pre-
sets, or libraries, and it’s easy to add sets or create your own. 
The Default set should be the active set when you first start 
out. (To make sure you have the default gradients active, click 
the double arrow at the right edge of the Picker and select 
Default from the menu.)

With the default gradients displayed, the first two gradients in 
the set reflect your foreground and background colors (as shown 
in the color chips at the bottom of the Toolbox). The first gradi-
ent listed is Foreground to Background and the second gradient 
is Foreground to Transparent. The third gradient is always Black 
to White. Should you need a quick two-color gradient, change 
your foreground and background colors to your desired colors, 
then select the first gradient from the Gradient Picker.

The Gradient Picker is a 
floating window loaded 
with gradient presets. 
The fly-out menu on the 
right side lets you move 
between gradient sets, 
load new ones from disk, 
and manage the window’s 
display options.

Gradient Editor Blending and Opacity

Presentation OptionsGradient Picker Gradient Styles
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Reflected: Shades 
using symmetric linear 
gradients on either side 
of the starting point.

Diamond: Shades from 
the starting point outward 
in a diamond pattern. The 
ending point defines one 
corner of the diamond.

Elements has five gradient styles to choose 
from: Linear, Radial, Angle, Reflected, and 
Diamond. Each gradient can be represented in one of two types, Solid or 
Noise (see Page 10 for more on this). To give you an idea of what the different 
styles and types look like, a sample of each is shown below, drawn as a Solid 
(in the column on the left) or a Noise (on the right) gradient.

Gradient Styles

Linear: Shades from 
the starting point to 
the ending point in a 
straight line.

Radial: Shades from 
the starting point to  
the ending point in  
a circular pattern.

Angle: Shades in a 
counterclockwise 
sweep around the 
starting point. One frequent use of the Gradient 

Tool is to apply it to some text, a 
shape, or even to a stamped brush. 
Here’s how:

1. Create a text layer by typing 
some text (or typing a graphic 
using a dingbat font); drag out 
a custom shape to create a    
shape layer; or stamp a brush 
design on a blank layer.

2. Create a new blank layer above 
the text, shape, or brush layer.

3. Control-click (Mac: Command-
click) the thumbnail of the text, 
shape, or brush layer. This will  
create a selection based on the 
pixels in that layer.

4. Select the Gradient tool (G) and, 
in the Options Bar, choose a 
gradient style and pattern from 
the Gradient Picker panel.

5. Click on the top blank layer 
in the Layers panel and then  
drag across the selection in  
your image. The gradient will  
be applied to the selection  
on your top layer.

Applying a Gradient 
to a Text, Shape or 
Stamped Brush Layer

Go online to the Magazine section for the 
May/June 2011 issue for additional gradient  
tips, links to online tutorials for practical 
applications using gradients, and links where 
you can download gradient presets.
PhotoshopElementsUser.com

EXTRAS: MORE GRADIENT FUN!
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Tool Tips
GRASPING THE GRADIENT

Once you’ve selected or created a  
gradient and have chosen a gradient 
type, you’re ready to apply the gradient 
to your image. Click where you want 
the gradient to begin, and then drag 
to the point where you want it to end; 
you’ll see a line connecting the two 
points. When you release the mouse 
button, the gradient will fill the entire 
active layer. 

To fill just part of a layer with a gradient, 
select an area of the image with one of 
the selection tools, or Ctrl-click (Mac: 
Command-click) a layer’s thumbnail to 
create a selection based on the pixels in 
that layer. Then drag the pointer across 
the selection. Text or shape layers are 
ideal for the Ctrl-click method of obtain-
ing a selection in a particular shape.

Position and Length of the Drag
When applying a gradient, where and how the 
gradient colors blend depends on where you start 
and end when dragging across the layer or selection. 
The shorter your stroke, the more abrupt the transi-
tion between colors will be, with the resulting colors 
being more pure, and less blended. The longer 
your stroke, the more gradual the blending, with 
smoother transition between colors.

Gradient with  
a short stroke

Gradient with 
a long stroke

Applying a Gradient to a Document

It is possible to start and end a gradient outside 
of an image by zooming out of the image until 
you can see beyond its borders (use the Zoom 
(Z) tool or press Ctrl-- (Mac: Command--)). The 
transition between colors will be computed over 
the entire range of the drag, but only the part 
of the gradient falling within the canvas will be 
filled. If you look at the example below, you’ll see 
that the gradient-filled image doesn’t have any 
pure colors in it; the visible gradient is part of 
the transition, producing only various degrees of 
blended colors. If your gradient pattern contains 
more than two colors, the beginning and ending 
colors may not even appear on the canvas, as 
they may be applied outside the borders where 
they are not visible.

Gradient with stroke 
drawn outside  
document bounds.

 ■ If you want the gradient to follow a precise horizontal, 
vertical or 45-degree angle, hold down the Shift key 
while you click and drag your pointer.

 ■ With the Linear gradient style, you can make the gradient 
run vertically by dragging up or down, horizontally by 
dragging from left to right or right to left, or diagonally 
by dragging on a diagonal. 

 ■ Here’s a quick way to open the Gradient Picker when the tool 
is active: simply right-click anywhere inside your document.

 ■ You can toggle through the active gradients with keyboard  
shortcuts. The Period key toggles to the right through the 
gradients; the Comma key toggles left. Shift-Comma 
returns to the first gradient in the set.

 ■ With the Gradient tool selected, pressing the square 
bracket keys on the keyboard will toggle through the 
five gradient styles: [ toggles left and ] toggles right.

Tips for Applying Gradients
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The Gradient Editor
There are nearly 100 preset gradients that 
come with Photoshop Elements; the Gradi-
ent Editor lets you edit an existing one or 
create your own from scratch. Just click the 
Edit button on the Options Bar to open the 
Gradient Editor dialog box. The gradients in 
the active preset will be displayed. To work 
with a different gradient set click the arrow 
beside the word “more” (circled top right) 
and select another set from the menu. 

In the Gradient Type section (bottom 
right), there are two options, Solid and 
Noise. Solid creates a gradient of two or 
more colors, which smoothly transition 
from one color to another. A Noise gradi-
ent contains randomly distributed colors 
within a range of colors that you specify.

Solid Gradients
When the Gradient Type set 
to Solid, a Gradient bar is 
displayed with the properties 
of the current gradient (detail 

shown on the right). Color stops along the 
underside of the Gradient bar are used to set the 
colors and their positions in the gradient. Opac-
ity stops are arranged along the top and can be 
used to create transparency in the gradient. 

The easiest way to create a Solid gradient is to click on a gradient 
in one of the presets to use as a starting point. You add a color stop 
by clicking on any spot directly beneath the Gradient bar, or you can 
copy an existing color stop by pressing the Alt key (Mac: Option key), 
while dragging a stop. To change a color in the Gradient bar, click to 
select one of the color stops, then click the Color option in the Stops 
box to open the Color Picker. (You can also double-click on a color 
stop to open the Color Picker.) 

With a Solid gradient, the Smoothness option controls the transitions 
between color bands in the gradient, with 100% being the smoothest.

You can delete a color or transparency stop by dragging it away 
from the bar, or select the stop and then click the Delete button 
(or press the Delete key on your keyboard).

When a stop is selected, a little diamond-shaped midpoint icon 
appears between it and the stops on either side of it. This midpoint 
can be repositioned to change where the colors transition, either by 
dragging the diamond, or by entering values in the Location entry box. 
Transparency and color stops can be repositioned in the same manner.

You can add multiple 
colors to a Solid gradient 
by clicking underneath the 
gradient, which adds “color 
stops” (the boxes that look 
like little houses). You 
can then adjust the stop’s 
location and color via the 
Stops area at the bottom 
of the Gradient Editor 
dialog box. The diamond 
icons between stops let 
you adjust the transition 
between two colors.

The Gradient Editor
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Tool Tips
GRASPING THE GRADIENT

Noise Gradients
When Gradient Type is set 
to Noise, the options in the 
bottom of the dialog box 
change. The Gradient bar 

no longer has stops. Instead, the Color Model 
settings determine which color mode you 
work in, and adjusting the sliders controls the 
range of colors. RGB mode displays sliders for 
Red, Green, and Blue values, and HSB mode 
includes Hue, Saturation, and Brightness sliders. Adjusting the Roughness 
slider, or entering a value, determines the abruptness of the transition 
between colors; a low setting results in well-blended, pastel-like colors, and 
a high value renders bolder colored stripes. Random color schemes within 
your color range can be generated by using the Randomize button: click 
the button until you find a setting you like. Checking the Restrict Colors 
box prevents oversaturated colors, and checking the Add Transparency box 
adds transparency to random colors.

Adding or Deleting Gradients
Once you’ve created your new gradient, you need 
to add it to the current set, so enter a name for 
the gradient, if desired (you don’t have to, but 
it helps), and then click the New button. You 
should see your new gradient appended to the 
end of the active gradient set and you can use it 
temporarily from there.

Deleting a gradient is easy. In either the  
Gradient Picker or the Gradient Editor, right-click 
on the gradient you wish to delete and select 
Delete Gradient.

Saving Custom Gradients
If you’re just looking for a quick gradient to use for a one-time task, using the 
above methods to create and delete gradients should work just fine. However, 
if you load another gradient set, or if you click Replace or Reset on the Gradient 
Picker menu, the gradient you added will disappear unless you save the updated 
set. An alert dialog will ask if you wish to save changes before replacing; if you 
click Don’t Save, your custom gradient will be lost. If you click Save, you’ll be 
asked to save and name a new gradient set. 

If you choose to save your gradient set, you’ll see the standard Save dialog 
for your computer; Elements will then save the set as a .grd file in its Presets 
folder. Make sure that you give your set a unique name, so you don’t over-
write the original set.

Since new gradients are added to the active preset, those gradients and your 
new ones will be saved together in the new set. If you wish to save them in a set 
by themselves, delete the original gradients from the set first. 

Roughness sliderRGB Mode

After editing a gradient, remember to 
add it to the current set by naming it 
and clicking on the New button.

HSB Mode

To delete a gradient, 
right-click on the item and 
choose Delete Gradient 
from the pop-up menu.
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Reverse, Dither, Transparency
Reverse flips the pattern of the gradient colors, 
switching the order of the colors in the gradient 
fill. Dither creates a smoother blend between 
color transitions, with less obvious bands of color. 
Transparency, when checked, enables gradients 
with transparency. This must be turned on to make 
transparency visible; otherwise the transparent 
areas are filled with the neighboring color.

Other Options: Blend-
ing, Opacity and More
While you might not frequently 
change the default settings of the last 
few items in the Options Bar, they’re 
still worth a short explanation.

Opacity
The Opacity adjustment defines how opaque or 
transparent the gradient is. Lowering the opacity 
before applying a gradient reduces the effect of 
the gradient. 

Loading Your Custom  
Gradient Set
From the Gradient Picker menu, click 
Load Gradients, or in the Gradient 
Editor panel, click the Load button.  
Select the set you saved, then click 
the Load button. With this method, 
the gradients in that set will be added 
to the active gradient set. To prevent 
the new gradients from being 
appended, use Replace Gradients 
(instead of Load) from the Gradient 
Picker menu.

Changing the blend mode in the Options Bar can produce 
even more variation when applying a gradient.

Loading a saved gradi-
ent set will append the 
set to the current set. If 
you want to replace the 
set, choose the Replace 
Gradients menu item.

Blending Modes
From the Mode drop-down menu, a blending 
mode can be applied to the gradient layer, which 
determines how the gradient blends with the 
existing pixels in the image (much like layer blend 
modes). The sample chart on the left uses a single 
gradient pattern drawn with each of the different 
blending modes. It should give you an idea of how 
the blending modes interact with the color of this 
background. The first sample, Normal, reflects the 
actual colors of the gradient used (Normal is the 
absence of a blending mode). Every combination  
of backgrounds and gradients used will render 
different results; this sample demonstrates only  
a very few of the possibilities.
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Tool Tips
GRASPING THE GRADIENT

Diana Day, retired H.R . Manager and self-taught Elements user, 
teaches Elements to members of her community by hosting a PSE 
Users Group, and through tutoring Elements users one-on-one in their 
homes. Diana also puts her skills with Elements to practical use admin-
istering her church’s web page and public relations.

The Gradient tool has more applications than many users 
realize; it’s not just for creating colorful designs. The two things 
you can do to best understand this tool’s potential are to 
experiment with it, and to follow detailed tutorials that use the 
tool to create special effects. To get you started, in the maga-
zine’s online Extras section, I’ll include some links to online 
tutorials using gradients. ■

Gradient Fill Layers
Using a Gradient Fill layer is a great way to apply a gradient 
to an image. The fill layer gives you the flexibility of changing 
the gradient properties, as well as editing the fill layer’s mask 
to limit the gradient to a portion of your image. 

To create one, choose Layer>New Fill Layer>Gradient, then 
click OK (or choose Gradient from the New Adjustment Layer 
icon in the Layers panel). In the Gradient Fill dialog, you can 
choose your options as you would when using a gradient 
on a normal layer. After applying the fill, should you wish 
to change any of its properties, simply double-click on the 
gradient fill icon in the Layers panel to reopen the dialog.

In the example on the right I used the fill layer’s mask to 
limit the gradient to the shape of a decorative brush. First I 
clicked on the white mask and inverted it to black using the 
keyboard shortcut Ctrl-I (Mac: Command-I). This concealed 
the whole gradient layer. Then, with white as the foreground 
color, I stamped on the image with the decorative brush, 
which revealed the gradient only in the shape of the brush.

Here’s a little exercise to demonstrate using the Difference blending mode with 
the various gradient styles to create interesting abstract designs.

1. Create a new blank document with a white background in RGB color mode. 

2. Select the Gradient tool (G).

3. From the Default gradient preset, select the Chrome gradient. 

4. In the Options Bar, set the Mode to Difference.

5. Drag multiple times across the canvas, using alternating gradient styles 
(Radial, Diamond, Angle), and dragging in different lengths and locations. 

6. Experiment: Try other gradient patterns, such as the Transparent Rainbow 
gradient. And a Noise gradient used with the Angle style creates terrific rays. 
Try creating selections before dragging the gradient.

Create an Abstract Design
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Punch up your photos with 
Elements’ automatic lighting 
and color correction tools

By Ben Long | Photoshop Elements
has an entire menu full of automatic  
image-enhancement controls, and 
while none of them will perform 
the ludicrous reconstructions per-
formed by the image editors used 
in the movies and on TV, they ’re 
still  capable of yielding terrific  
improvements to an image, and 
you don’t have to wait for approval 
from some grouchy CSI supervisor.

Located under the Enhance menu, 
there are a number of commands 
that will help improve the lighting, 
contrast and color of your images, 
quickly and easily. The Auto Smart 
Fix, Auto Levels, Auto Contrast and 
Auto Color Correction commands can 
make short work of some diffi-
cult photo correction chores; and 
the Levels and Highlights/Shadows 
commands can improve photos with 
subtle lighting or color issues. Here, 
we’re going to take a quick look at 
when you should use each of these 
auto-enhance tools, and when you 
want to dig in with the other two 
gems of the Enhance menu. 
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Check the Histogram
Another way to identify that contrast is the prob-
lem is to look at the image’s histogram (choose 
Window>Histogram). For my Shiprock image, most 
of the data in the histogram is clumped near the 
center (see the histogram, below). There’s no data 
on the far left or right, which means that there’s no 
true black or white in the image. In other words, 
there’s very little distance—or contrast—between 
the darkest and lightest tone.

The histogram 
shows that 
the data in the 
image is not 
spread across 
the full range 
from black  
to white.

Auto Color Correction
The most common form of color problem is a bad white 
balance setting on your camera. If you don’t select the 
correct white balance—or if your camera’s auto white 
balance feature makes the wrong assumption about 
the type of light in your scene—then the color in your 
picture can come out wildly wrong. Or, if you’re in a 
situation with mixed or unusual lighting, it may simply 
be impossible for your camera’s auto or preset white 
balances to accurately capture color.

The image on the top right shows a typical example 
of an image with bad white balance.

Bad white balance isn’t always this extreme. The 
easiest way to spot it is to look at tones in the image 
that are supposed to be gray or white. If they have a 
color cast to them—a blue or red tint, for example—
then your white balance is off. Flesh tones are also 
often a good measure of whether your white balance 
isn’t right.

In the early days of digital image editing, this 
was a difficult problem to fix. In Elements, though, 
Enhance>Auto Color Correction makes short work of 
this dilemma. 

As with many of the Enhance features, there are no 
parameters or additional settings for the Auto Color 
Correction command. But, if you don’t like its results, 
you can click the Undo button (or press Ctrl-Z (Mac: 
Command-Z)) to remove them.

Auto Contrast  
and Auto Levels
Most of the time, you want as much contrast as you 
can get in an image. There are exceptions to this 
rule—portraits often look better with less contrast, 
and some images simply don’t have a lot of contrast 
in them—but in general, more contrast means an 
image with more “pop” or “punch.”

An image that needs more contrast usually looks like 
it has a gray haze over it. This is almost always because 
there’s nothing truly white in the image. 

The image at the top of Page 16, taken near Shiprock, 
in northern New Mexico, was shot at midday. This is 
a time when you typically don’t get a lot of contrast, 
because the sun is shining straight down and wiping 
out shadows and textures. While the clouds in the 
photo are bright, there’s no actual white in them. Simi-
larly, the darkest tones in the image, the shadows on 
the left side of the rock formation are not completely 
black. So, the darkest tones are actually dark gray, and 
the lightest tones are a light gray. If you’re wondering 
if your image has contrast problems, looking into its 
darkest and lightest places is the quickest way to tell.

After applying 
Auto Color 
Correction,  

our color  
cast is gone.

Due to the weird 
lighting in this 
aquarium, the 
white balance in 
our picture is out 
of whack.
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The Enhance>Auto Contrast command adjusts the 
white and black points in the image so that the dark-
est thing in the image is black, and the lightest thing is 
white. This ensures that we have good contrast. 

However, after applying Auto Contrast (middle left), 
there are still a few things to note. First, the shadows 
on the side of the rock formation still aren’t com-
pletely black. Also, it turns out that my original photo 
had a slightly yellow color cast, which is now visible in 
the white parts of the cloud.

If I Undo, go back to the original photo and apply 
Enhance>Auto Levels, I get a different result (bottom 
left). Now, not only is the black on the side of Shiprock 
a little blacker, but the color has been slightly adjusted 
so that the white clouds are truly white.

Does this mean you should always use Auto Levels 
instead of Auto Contrast? Not necessarily. There will be 
times when you don’t want a color shift in your image, 
and Auto Levels might very well introduce one. This 
is a good example of that, actually. While the whites 
in the Auto Levels version are more accurate, I think 
I prefer the extra warmth produced by the Auto Con-
trast image. (It ’s important to emphasize that image 
editing is often a subjective process: there’s rarely a 
“correct” way to do things.)

To sum up, Auto Contrast adjusts the contrast of 
your image without affecting color. Auto Levels adjusts 
contrast and color cast, which makes it great for cor-
recting an image with both problems. It also produces 
more contrast than the Auto Contrast command does.

The color correction that Auto Levels yields is different 
than what Auto Color Correction can produce. Auto Color 
Correction is a more sophisticated color correction pro-
cess that analyzes shadows, midtones, and highlights sep-
arately. So if your image has a serious color issue as well 
as a contrast problem, you might be best served by first 
applying Auto Color Correction, and then hitting it with an 
Auto Contrast adjustment.

Don’t Work on Your Only Copy!
We’ve been clear over the years that you don’t 
want to apply editing changes to the original 
version of an image. Here are a few different 
ways you can play around without worry:

 ■ If you’re using the Organizer, click the “Save 
as Version Set” checkbox when you save after 
editing. This will stack the edited version in 
the Organizer with your (untouched) original. 
(If you’re using Photoshop Lightroom with 
Photoshop Elements, your original will also be 
untouched when you save it in Elements.)

 ■ Open your file and press 
Ctrl-J (Mac: Command-J) to 
duplicate the Background 
layer. Any effects you apply 
will only be made on the new 
layer. This is also a nice way 
to get a before/after effect: 
click the new layer’s visibility 
eye (in the Layers panel) on 
and off to see the difference 
your edits have made. 

 ■ Shoot your photos in Raw 
mode; since this is essentially 
a digital negative, when you’re 
done, you’ll be prompted by to 
save your photo as a new file.

 ■ If none of the other 
methods apply, just use your 
computer’s Duplicate File 
command to make a copy 
and work on that.

Our image definitely gets a boost 
with the Auto Contrast option.

Auto Levels gives both a contrast 
boost and a color adjustment

This image lacks contrast, which is 
why it has that dull haze over it.
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Auto—and Adjust—Smart Fix
Auto Levels, like many of Elements’ automatic adjust-
ments, can be a bit of a blunt instrument. Sometimes, 
it skews color a little too far. Adobe recognized that 
and added Enhance>Auto Smart Fix, which per-
forms the same type of color and contrast adjust-
ments as Auto Levels, but isn’t as aggressive.

The image on the left shows what happens if we 
apply Auto Smart Fix to the Shiprock image.

Auto Smart Fix might be the best place to start 
if your image has color and contrast problems, or 
if you simply can’t tell what’s wrong.

What’s great about this option is that you can 
actually control how much adjustment to apply. 
Instead of choosing Auto Smart Fix, choose 
Enhance>Adjust Smart Fix, and a dialog box with a 
single slider will appear. As you increase the slider, 
more Smart Fix will be applied to your image. In 
general, I’d start by clicking the Auto button in the 
dialog box and adjusting the setting from there.

Shiprock photo 
with Auto Smart 
Fix applied.

Choosing Adjust Smart 
Fix instead of Auto Smart 
Fix lets you control the 
intensity of the setting.

Beyond Auto: Shadows/ 
Highlights and Levels
In addition to adjusting color and contrast, the 
Enhance menu can also alter the brightness of 
your image. You’ve seen that when we cor-
rected the contrast of the Shiprock image: the 
highlights got a little brighter.

But take a look at the image on the top right. 
This idiot—me—didn’t take off his hat before 
having his picture taken, and so his face is in 
shadow. If we simply brightened the image 
using the Enhance menu’s Brightness/Contrast 
command (see sidebar on Page 19), that wall in 
the background will get too bright.

Other than the shadowy areas under the 
hat, the exposure on the rest of the image is 
fine, so we’d rather only have the shadowy 
areas altered. Luckily, the Enhance menu has 
a feature for just this type of situation: the 
Shadow/Highlights adjustment. When you 
choose Enhance>Adjust Lighting>Shadows/
Highlights, Elements analyzes your image and 
tries to identify areas that are in shadow. It 
then brightens those areas while leaving the 
rest of the image untouched (you can see the 
results in the image on the bottom).

While most  
of this photo  
is exposed 
properly, my 
face is hidden 
by the shadows 
from my hat.

The Shadows/
Highlights  
command is 
perfect for 
brightening 
my face, while 
leaving the 
brighter parts 
of the image 
alone.



18    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES

Know When Auto Isn’t Helping
Elements’ auto correction tools are so powerful, and so easy to use, that 
you can quickly fall into the habit of applying them to your images with 
the assumption that things will simply look better. But these tools aren’t 
perfect, and they can sometimes make an image look worse, though 
not necessarily because they’re doing anything wrong. 

In the image on the far right, Auto Color Correction successfully 
removed the color cast from the original, but the result is an image 
that’s a little too cool. It’s very important to assess the results of your 
“Auto” operations, and make sure you actually like the enhancements. 
In this case, I know that I’m better off with the original image. 
If I wanted to improve it further, I would probably add a warming 
filter, and then vignette the corners a little bit to tone down the bright 
background, and bring more attention to the foreground.

This image (top) is too dark, but 
even using Auto Smart Fix (bottom) 
didn’t really make it pop as much  
as I would have liked.

The effect is a lot like firing a fill flash into your scene. Using the 
Lighten Shadows slider, you can control how much brightening 
is applied. The Darken Highlights slider does the reverse: it finds 
the highlight areas of your image, and darkens them. Note that 
there can be a difference between a highlight, and something 
that’s simply white, and the Darken Highlights slider is usually 
smart enough to figure out which is which.

The Midtone Contrast slider lets you adjust the overall con-
trast of the image, which can sometimes help bring out a little 
more detail in a shadow or highlight or, more importantly, can 
help the brightening that you’ve applied look more natural. I 
don’t use this slider often, but there are times when it’s essential. 

More Contrast Control with Levels
As good as Elements auto enhance features are, you’ll occasion-
ally find images that can stump them. The top photo on the left, 
for example, is too dark. When I tried Auto Smart Fix, Auto 
Levels, and Auto Color Correction, each yielded results that 
weren’t as punchy as they could be.

Why do I think the image could be better? Because if I look at the 
white of the letters on the street sign, they don’t really look white. 
They’re awfully close to white, but your brain has a powerful auto 
white balance mechanism of its own, and it can often make you think 
you’re seeing white, when you’re really just seeing a very light gray. 
Often you have to pay extra attention, and look more closely at the 
white things in your image. Try to look objectively, and determine if 
they’re actually white, or just whiter than what’s around them. 

So, instead of using one of the Auto commands, we’re going 
to use a Levels adjustment, located under Enhance>Adjust 
Lighting>Levels, to correct the photo and make the letters 
truly white.

After selecting the command, on the right side of the Levels 
dialog box you’ll see three little eyedroppers. Select the rightmost 
one, the white dropper, and click with it on the brightest part of the 
letters on the street sign. When you do, your entire image should 
brighten (see the image at the top of Page 19).

The white balance in my original (left) was off, but Auto Color 
Correction (right) made it a bit too cool for my tastes.
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What you’ve done is tell Elements “that bit that I clicked on, that should 
be white.” Elements then altered the image to render those values as white, 
and adjusted any other values accordingly so that the overall tonal relation-
ships in the image remained the same. The practical upshot is that the white 
on the street sign is now truly white, and the image is brightened overall. In 
addition, because we have real white, the contrast in the image is improved.

If there’s a black area in your image that isn’t truly black, you can use the 
black dropper to correct it.

Obviously, using Levels is more complicated than the auto correction 
tools, but if you’re finding the results you’re getting with the Auto com-
mands aren’t good enough, playing with just the white and black point 
settings in the Levels dialog box can make a huge difference.

Many photos could benefit from a little contrast or color help, and 
Elements’ Enhance tools can often be a great way to get better looking 
results immediately. That doesn’t mean they’re perfect, and can be used 
blindly; you need to pay attention to their effects on your image, but 
they’re often the best place to start, especially if you’re not sure what’s 
wrong with a photo. Don’t be afraid to play around: you could be 
surprised at how simple it is to get your images to pop. ■

Clicking with the white eyedropper on 
something white (the letters on the sign) 
gives me a better final image.

What About Auto Red 
Eye, Adjust Sharpening 
and Brightness/Contrast?

AUTO RED EYE FIX
“Red eye” is the flash-related effect that 
can leave your subjects looking like 
they ’re suffering from demonic pos-
session. The Enhance>Auto Red Eye Fix 
command tries to identify and auto-
matically correct red-eye problems, 
and it does a good job. If you have an 
image with red eye, this is definitely the 
first thing to try. If that doesn’t work, 
turn to the Red Eye tool in the Toolbox 
for more flexibility.

AUTO SHARPEN 
Sharpening is a complex topic that ’s 
related to image sizing and the type of 
output that you’re preparing for, and 
to be honest, Elements’ Enhance>Auto 
Sharpen really isn’t a command that I 
ever use. It attempts to calculate optimal 
sharpening settings automatically, but  
Elements includes a better set of sharp-
ening controls in the form of the Adjust 
Sharpness and Unsharp Mask com-
mands (both of which are also in the 
Enhance menu). 

Sharpening should always be the very 
last step of your image editing workflow, 
performed just after you size your image 
to its final pixel dimensions. (We have a 
number of tutorials on the website that 
cover sharpening in detail: type http://bit.
ly/gRp2kC into your browser for a list.)

BRIGHTNESS/CONTRAST
Enhance>Adjust Lighting>Brightness/
Contrast is one of those “blunt-force” 
tools that applies its settings to every-
thing in a photo, and as such, is  another 
command that I don’t use very often. If 
you’re looking to punch up an image,  
I’d always turn to the Levels (auto or man-
ual) or Shadows/Highlights commands 
before using this one.

Ben Long is a photographer and trainer based in San Francisco. He is the author of  
Complete Digital Photography, Sixth Edition (Cengage; 2011). For more tips and 
workshop information, go to www.completedigitalphotography.com.

For a thorough look at the Levels 
command, check out Lesa Snider’s 
“Learning to Love Levels,” from 
our March/April 2009 issue. It ’s 
available on our website; just type 

http://bit.ly/f8QMUN into your browser.

EXTRAS: DIVE INTO LEVELS!
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Composite 
Master Class
Blend two images together 
to create a seamless collage

However, when something ’s off, the composite isn’t fun. Even if  
there’s a subtle mistake, the story can unravel and disappoint. It ’s 
not because the composite image is fake. After all, some of the best 
composites are obviously fake and far-fetched. Instead, it has to do 
with consistency from element to element and whether the elements 
together meet our expectations. For example, if the lines or edges of 
the subject are jagged and we expected them to be smooth, the story 
is immediately suspect. If there are mixed focal lengths—for example, 
one element has beautiful bokeh while another exhibits sharp focus—
we’ll notice. If the angle and intensity of lighting differs and shadows 
fall in different directions from element to element, we’ll see the flaws. 
And, if the color cast and balance are off, we’ll catch on right away. Any 
of these inconsistencies are obvious to our eyes, and together, they 
disrupt the story.

This is an advanced capability for many Elements users, but with the 
techniques shown here, you’ll be making great composites in no time. 
Here a few tips and thoughts to get you started:

 ■ At their simplest, composites consist of two source 
images, a background and an extracted object. To get 
the most believable composites, start with images 
that are consistent in color, focus, and lighting.

 ■ Creating a good composite is a little like cooking.  
Do your prep work before you start combining things. 
Start by getting your background image ready with 
any adjustments that need to be made: crops, color 
fixes, lighting changes, cloning, and so forth.

 ■ For your extracted object, you want to create the best 
possible selection. With a little patience and the Photo-
shop Elements Lasso and Selection tools, you can easily 
produce quality extractions with smooth edges. Trust 
me, great composites all start with quality extractions. 

By Liz Ness | Whether it ’s a custom senior photo, an album 

cover, or a basic digital collage, combining two or more 

images to make a composite can be a fun and rewarding 

project. A drop-in background can bring out a subject’s 

personality in ways that its original background can’t. Plus,  

a composite often tells a story that none of the original im-

ages could by themselves. Even though the new photograph 

and story are made up, we are willing to accept them, no 

matter how outlandish. 

ALL IM
AG

ES ©
 LIZ N

ESS

We’ve designed this advanced tutorial 
specifically for you to follow along with 
Liz: both the background image and the 
extracted photo are available for download, 
so you can dive right in with having to cre-

ate your own selection. Just go to the Magazine section 
of the website and click on the May/June 2011 issue.
PhotoshopElementsUser.com

EXTRAS: FOLLOW ALONG!
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1Open up the background image you want to use for 
your composite. While there are many different ways to 

get your extracted image into your background, we’re going 
to use the File>Place command. Choose that and select 
your extracted image from your computer. The image will 
be overlaid on your background. You can then move the 
image around on the background, and resize it by clicking 
and dragging on the handles. When you’ve got it at the size 
you like, and in position, press Enter (Mac: Return). 

2 Your extraction is on a new layer; now 
we’re going to select it. Press Ctrl (Mac: 

Command) and click on the extraction layer ’s 
thumbnail icon to make a selection. Then, choose 
Select>Modify>Contract, and contract the selec-
tion by 5 pixels. Next, under Select>Feather, 
feather the selection by 2 pixels.

3With the selection still active, click on Back-
ground layer and select Layer>New Adjustment 

Layer>Levels and press OK. Next, click on the extrac-
tion subject’s layer (the second source image) and 
select Layer>Create Clipping Mask (in Elements 7 and 
earlier, this is listed as Layer>Group with Previous). 
This will create a layer mask that softens the edges of 
your subject and reduces the appearance of halos 
(a light line of color along the edges) that often results 
from the lighting present in the original image.

Masking in 
Photoshop 

Elements 9 If you’re 
using the latest 
version of Elements, 
check out the sidebar 
on Page 23 to see a 
simpler alternative to 
Step 3 for creating  
a layer masks.

Control-clicking (Command-click on 
the Mac) on the layer’s thumbnail icon 
will select the extracted image. 
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5 Now that we’ve created 
harmony between elements 

in terms of focus, let’s look 
at the colors. If our subject 
were actually standing in the 
background, the major colors 
bouncing around would be 
reflecting off of our subject. 
To simulate that, we’ll sample  
a light area in the background 
by clicking with the Eyedrop-
per tool (I), which will give 
us a new foreground color.  
(I selected a light tan area  
near the face, in the rocks.)

6 Select the extracted subject’s layer 
and choose Layer>New Adjustment 

Layer>Hue/Saturation. In Elements 7 and 
earlier, you’ll get a dialog box. If so, check  
the Colorize box and click OK. For Elements 8 
and 9, click the Colorize checkbox in the  
Hue/Saturation Adjustments panel.

8 We still need to blend in the edges and make 
it appear as though the subject’s clothes and hair 

are reflecting specific colors of light. We also want to 
eliminate any halos that may be present along the edges. 
To do that, click on the Background copy layer and 
sample some colors with the Eyedropper tool (I) again. 
First, sample the sky near the head of your subject. Then 
switch the foreground and background colors by pressing 
(X) and sample the ground near the base of your subject. 
Your foreground/background colors should look similar 
to the ones on the right.

7 After pressing OK, select 
Layer>Create Clipping Mask 

(or Group with Previous) to clip 
the adjustment layer to the sub-
ject’s layer. This should only apply 
the effect to the subject. Then, set 
the adjustment layer’s opacity to 
10%. You should see a subtle color 
change that brings the background 
and subject into balance (see the 
images below). 

4 Now, we’re going to go back to the Back-
ground layer. Click on it to select it and 

create a copy Ctrl-J (Mac: Command-J). Look at 
the edges of the extracted subject—now softened 
and slightly blurred—and compare it to the blur 
of background image (zoom in if you need to). 
If the background is blurred more, do nothing. If 
the background is sharper than the edges of your 
subject, select Filter>Blur>Gaussian Blur and blur 
by 2 to 4 pixels then click OK. In the example,  
I blurred the background copy layer by 2.

Blur the Background copy 
layer if it’s sharper than 
edges of the subject.

Original At 100% opacity At 10% opacity
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10 Choose the first new 
layer and select the 

Brush tool (B). Select the Default 
19 brush in the Brush picker in 
the Options Bar, increasing the 
size to 50 px. Then, draw along 
the edge of the subject’s clothes 
(and just the clothes), stopping 
at the point where the sky begins 
(if applicable). Do this on all 
edges of the clothes where the 
clothes are next to the ground 
area of your background image. In 
the Layers panel, select Multiply 
for the blend mode and decrease the Opacity 
to 10%. The color will be visible, but just barely 
enough to create a color cast.

9 Select the Hue/Saturation Adjust-
ment layer above your subject and 

press Ctrl (Mac: Command) while click-
ing on the extraction layer’s thumbnail 
(the subject, not the mask) to create 
a selection. Then select Layer>New 
Adjustment Layer>Levels and press 
OK if you get a Levels dialog box. 

Choose Layer>New>Layer to cre-
ate a new blank layer above that new 
Levels adjustment layer. Copy it by 
pressing Ctrl-J (Mac: Command-J). 
Click on the first layer you just created 
and select Layer>Create Clipping 
Mask (or Group with Previous). 
Finally, click on the second copy and 
select Layer>Create Clipping Mask.

Projects
COMPOSITE MASTER CLASS

Step Variations for  
Photoshop Elements 9
Photoshop Elements 9 provides a way to create layer 
masks for every layer, making it easier than ever to 
create and mask in (or out) adjustments. If you have 
Photoshop Elements 9, try these alternative steps for 
your project:

Variation for Step 3
With the modified selection still active from Step 2, select 
Reveal Selection under Layer>Layer Mask. Select the 
Move tool (V) and then use the down arrow (on the key-
board) to nudge the extraction layer down a bit until the 
subject is flush with the base of the photograph.

Variation for Step 9
Click on the Hue/Saturation Adjustment layer 
above your subject and choose Layer>New>Layer. 
Then, press Ctrl (Mac: Command) while clicking 
on the extraction layer ’s thumbnail (the subject, 
not the mask) to create a selection. Then, choose 
Reveal Selection under Layer>Layer Mask to create 
a layer mask for this new 
layer. Finally, since we 
are going to need two of 
these layers, create a copy 
by pressing, Ctrl-J (Mac: 
Command-J). Now, we 
should have two new 
layers with masks.

Masking in Photoshop Elements 9 
As was the case with Step 3, you can 

use Elements 9’s Layer Mask feature to bypass 
the adjustment layer workaround in Step 9. 
See the sidebar on the right for more.

11Choose the second new blank layer you created in Step 9. 
Swap the foreground and background colors by pressing 

the X key. Draw with the brush along the edge of the subject’s 
hair where the hair is next to blue sky. Avoid drawing along 
edges of the hair where the hair is next to white clouds. Do 
not draw along the edge of the face at all. Select Multiply for 
the blend mode (in the Layers panel) and decrease the opacity to 
between 10% to 20%. Again, the color will be barely visible.
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12 Now that our colors are in sync, let’s look at the overall lighting. 
Does the brightness of the subject look as it should for the bright-

ness of the background? If not, choose the subject’s (extraction) layer and 
select Layer>New Adjustment Layer>Levels. This new Levels layer will land 
between the subject layer and the Hue/Saturation layer above it. Therefore, 
the Levels layer will be clipped to the subject layer, just like the Hue/Satura-
tion layer. That’s exactly what you want. Next, adjust the sliders, pulling the 
left and right sliders towards points in the histogram where the data begins 
to rise. Likewise, adjust the middle slider up or down, depending on whether 
the subject should be lighter or darker.

Adding a Vignette 
with a Custom Shape
When you’ve finished your composite, try 
adding a vignette. There a lot of ways to 
create vignettes, but here’s a quick method 
using a custom shape and the Gaussian Blur 
filter. I call it the Boom Vignette!

1. Make a copy of your composite layer 
by clicking on it and pressing Ctrl-J 
(Mac: Command-J). Select Multiply 
from the Blend Mode pop-up in the 
Layers panel.

2. Choose the Custom 
Shape tool, and select the 
Starburst (from the Symbols 
collection) in the Shape 
picker. Draw the shape over 
the face of your subject.

3. Press Ctrl (Mac: Command) and click 
on the starburst layer’s thumbnail to select it. 
Then, click on the copy of your composite 
layer. Press Ctrl-X (Mac: Command X) to 
cut the shape from the copy. Right-click 
on the starburst shape layer and delete it—
we don’t need it any more.

4. Choose Filter>Blur>Gaussian Blur and 
drag the slider all the way to the right (to 
250 pixels). Adjust the opacity of the layer 
to somewhere between 75% and 50%. 

That’s it! It’s a subtle effect, but a fun one 
to keep in your back pocket. To see more 
P.E.T. tutorials for creating vignettes, type 
http://bit.ly/ikgqLJ into your web browser.

13 We’ve adjusted the focus, the color cast, and the lighting to bring 
our composite elements into harmony with each other. All that’s left 

to do is create a visible copy of all the layers and sharpen the composite. 
Select the topmost layer and press Ctrl-Shift-Alt-E (Mac: Command-Shift-
Option-E). Then, under Enhance>Unsharp Mask, select a Threshold of 1, 
a Radius of 2, and an Amount of somewhere between 25 and 100 and click 
OK. (In the example, I chose 100.)

Now, the source images of my example are 
together in a new composite. With adjust-
ments to lighting, focus, and color they’ve been 
integrated to form a new story—a joke, really. 
The punch line? My husband is so tough that 
he can wear a sweatshirt on one of the hottest 
days in the desert and not break a sweat. 
Pretty impressive and totally fun! ■Final image with 

Boom Vignette.
Final tutorial 
image

Liz Ness is a mixed-media artist and the associate online editor for Photoshop 
Elements Techniques. Find more of her work at photoshopelementsuser.com/blog.

Slider Advice 
When adjusting  

the midtones slider  
(the slider in the middle), 
keep the adjustments to 
somewhere between 1.4 
and 0.6. Going beyond 
that (in either direction) 
will fade the details.
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By Derrick Story | Expressing motion in different ways is a visually 
exciting photographic challenge. Do you want to freeze the action, 
or do you prefer some blurring to convey movement? Becoming 
familiar with the different techniques to do both gives you the 
option of deciding in the moment.

Don’t be fooled into thinking blur is always bad:  
learn how to use movement to your advantage

Panning
Panning is a powerful technique in motion photog-
raphy, and it’s particularly effective when shooting 
sports. Try it with a bicycle rider passing by. Put 
your camera in burst mode so you can record a 
sequence of frames. Start taking pictures when the 
bicycle is at a 45-degree angle from you, and keep 
shooting as he passes by. During this sequence, 
follow his movement at the same rate as the bike. 
Think of yourself as a tracking device locked in on 
its path. Stop shooting once he has passed by.

Practice this a few times until you get the hang of it. 
What you’ll see when you review the images is a clear 
image of the bicycle rider against a background that 
shows a lot of motion. This contrast between crisp and 
blurry helps you “feel” the speed of the bicycle.

Photo Tips

Panning is an  
easy and effective  
technique.

Take Control of Motion
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By combining panning with exposure speed 
control, you can create the effect that best 
expresses motion for that particular shot.

Streaking lights can help you 
create a classic nighttime shot.

With a higher shutter speed, the blurred 
background is less pronounced.

Streaking Lights
A fun nighttime technique is to show streaking 
lights from cars against a static background, 
such as a cityscape. This is an effective com-
position because you have the contrast of 
motion against stationary objects.

This time you want to keep the camera 
absolutely still. This is the complete opposite 
of the panning technique. Many photogra-
phers prefer tripods for streaking light shots. 
If you don’t have one with you, use any 
stable surface to support the camera.

Set your ISO to 100. You want the shutter  
to stay open for a few seconds, and you 
don’t want image noise in the dark areas of 
the composition. To keep the camera from 
overexposing the evening scene, I often set 
my exposure compensation to -1 or -1.5. Next, turn on your camera’s self timer.  
This prevents you from jarring the camera when you make the exposure.

As the cars move by, press the shutter button and let the camera make 
the exposure. The automobile lights will appear as streaks against a crisp 
cityscape background.

You can continue to experiment with this tech-
nique by adjusting your shutter speed. Change 
you camera exposure mode to Shutter Priority. 
Shoot one sequence at 1/30th of a second, pan-
ning carefully as the rider passes by. Then repeat 
the process, but this time change your shutter 
speed to 1/500th of a second.

The resulting images should look quite dif-
ferent. The first sequence at the slower speed 
will show motion with both the bicyclist and 
the background. You’ll see blurring with his feet, 
although his face should be relatively sharp if the 
rider maintains a steady expression. The second 
series should show less motion with the rider, but 
still have the blurry background. 

By combining panning with exposure speed 
control, you can create the effect that best 
expresses motion for that particular shot.
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Photo Tips
TAKE CONTROL OF MOTION

Use a slow shutter speed to get 
that “soft and silky” water effect.

To freeze water, use a fast shutter speed.

Using a faster shutter speed can 
help capture insects in flight.

Water: Flowing or Not?
You know you’re getting comfortable photo-
graphing motion when you can look at a water 
scene and decide: “Do I want the water flowing 
soft and ethereal, or do I prefer to freeze the 
droplets in midair?”

If you want the water soft, use the same 
setup that you tried for streaking car lights. But 
you’ll often have to add one more technique to 
the mix. You’re usually shooting flowing water 
during the day, and because there’s more light, 
your exposures will be shorter than when you 
were photographing cars passing by at night. 
This might not give you the effect you want. To 
achieve those silky textures, you’ll need a 1- or 
2-second exposure.

To help facilitate this, try two things. First, go 
to Aperture Priority mode and set your lens to 
f/16 or higher. This cuts down on the amount of 
light passing through the lens, thereby making 
exposure longer. That still might not be enough, 
however; this is a situation where your trusty 
polarizing filter can help you out. It reduces light 
passing through the lens another two full stops. 
That’s a lot! Now you should be able to stretch 
out the exposure long enough to show motion in 
the moving water.

If you want to freeze the droplets instead, 
do just the opposite. For this situation, I often 
change to Shutter Priority exposure mode, then 
set it to 1/500th of a second or faster. If you can’t 
get the speed you want, try increasing the ISO to 
400 or higher. You can hand-hold this shot; just 
compose carefully and fire. This image will show 
much more detail in your moving water scene.

Apply These Concepts  
to Other Situations
Faster shutter speeds, such as 1/250th and upward, 
help you freeze motion. So, if you’re shooting 
sports where you want to stop the action, then set 
up your camera to shorten those exposures. 

Tricks that photographers use, such as increas-
ing the ISO setting to 400, 800, 1600—and these 
days, even 3200—allow for faster shutter speeds. 
If you have more than one lens for your DSLR, 
then choose the one with the fastest aperture 
for the focal length you want to use. The lower 
the f-number, the “brighter” the lens. If this con-
cept is new to you, then think about it this way.  
An aperture setting of f/4 is “brighter” than f/5.6. 
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Other Ways to Express Movement
Add a little extra oomph to your motion shots by keeping 
these concepts in mind:

Near vs. Far
Objects closer to you display more motion than those in the 
distance. For example, if you’re in a moving car and take a 
picture out the side window, the traffic sign near you will be 
blurred, while the landscape in the distance appears station-
ary. Knowing this allows you to compose shots that express 
movement because you have the contrast of of action in the 
foreground against a static backdrop.

Contrasting Motion Against Stationary Objects
What often makes those flowing water shots so impres-
sive are those perfectly focused rocks and logs positioned 
amongst the silky movement of the water. Same goes for 
streaking lights against a backdrop of crisply outlined 
buildings. When you think about motion, also look for 
something stationary in the composition too. The contrast  
will add drama to your shots.

Create Your Own Motion
Even if the world around you isn’t going anywhere, you can 
experiment with creating your own motion. Techniques such 
as turning the zoom ring on your lens during exposure or 
deliberately moving the camera during exposure can produce 
interesting effects. Try them and see what you get.

Bumping your camera’s ISO setting is 
a great way to capture sports shots.

A blurred roadsign and a stationary back-
ground can make for a dramatic effect.

Keeping some stationary objects in your scene 
can add the right amount of photographic tension.

The iris of the lens is open larger at f/4. Photographers 
often call this type of lens “faster” because is allows more 
light to pass through the lens, enabling faster exposures.

For example, if you have an 18mm to 250mm zoom 
with a maximum aperture of f/6.3 at the 250mm focal 
length, and you have a 70-200mm zoom with an aper-
ture of f/4 at the 200mm setting, I would go with the f/4 
lens for shooting sports. It might not have quite the reach 
of the 250mm lens, but it lets in more light (f/4 is over a 
stop brighter than f/6.3). That’s why pro photographers 
often have these large lenses on the sidelines of events. 
They need both reach and brightness. 

The point here is this: you probably don’t have a pro 
zoom at your disposal for your kid’s basketball game. But 
if you do have more than one lens, go with the brighter 
one, even if it means giving up some reach to do so.

Granted, these are simple techniques. And with a little 
practice, you can have great control over how motion is 
expressed in your photographs. ■

Derrick Story is the author of The Digital Photography Companion (2008; O’Reilly Media) 
and is an instructor for Lynda.com. He also publishes a blog and weekly photography 
podcast at The Digital Story (thedigitalstory.com).
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By Liz Ness | Historically, wax seals were used to authenti-
cate documents, indicate brand, and prevent tampering. 
Now, we use wax seals on invitations for important 
events, like weddings, and digital seals grace the mast-
heads of business-related websites, signifying elevated 
stature and credibility. The seal indicates that the busi-
ness, document, or event is special and that the recipient 
(or audience) is special, too. This makes wax seals a great 
addition to your digital design kit.

Digital wax seals are fun to make and a breeze to customize 
with Photoshop Elements. Plus, they are versatile and can 
be used for business letterhead and cards, social media 
avatars, scrapbook layouts, web pages, and a host of other 
projects. The following tutorial shares how to make a seal  
and customize it for your projects.

Make it Special with Wax Seals
Use this simple technique to grace your digital correspondence, 
website, or to use as a watermark for your photos

Projects

1To get started, create a new blank document 
by pressing Ctrl-N (Mac: Command-N). In 

the dialog box, select the U.S. Paper preset, set 
the Background Contents to Transparent and 
press OK. Next, press D to set your foreground 
and background colors to the default black and 
white. Then, click on the Foreground color chip 
to open up the Color Picker. In the ‘#’ field, type 
#71080d and press OK.
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4 From the 
Effects Panel, 

select Bevels from 
the menu. Choose 
the Simple Emboss 
effect (the third 
from the left in 
the top row) and 
click Apply. Then, 
select Layer>Layer 
Style>Style Set-
tings and adjust the 
bevel size to 50 px. 

Select Up for the direction and press OK. Then, 
select Layer>Layer Style>Copy Layer Style.

3 Select the Move tool (V) and 
check to make sure that Show 

Bounding Box (in the Options Bar) 
has been selected. Then, press Ctrl-T 
(Mac: Command-T) and click on the 
top flower. In the Options Bar, set 
the Rotation to -10.5 and click on 
the green check mark. Finally, select 
Layer>Merge Visible to merge the 
two layers together.

5 The shape we’ve just made represents the 
outer wax that has been smashed and 

pushed out by pressing a seal into it. To adjust 
the edges, so that they don’t look overly regu-
lar, select the Eraser tool (E) and choose the 
Hard Round 19 Pixel brush and increase the 
brush size to 100 pixels. Then, erase along the 
edges, but just barely into the shape—no more 
than about 20 pixels, or ⅛ inch in from the 
current edge. Also, leave some of the current 
edge as is to give the shape a fluid look.

6 Select the Ellipse tool (right-click on the Shape 
tool pop-up). From the Geometry Options 

setting in the Options Bar, select Fixed Size and 
set the size to 1.2 in by 1.2 in. Then click any-
where in your document to draw the circle. Next, 
select the Move tool (V) and position the circle 
in the center of the outer wax shape and choose 
Layer>Simplify Layer. Though it seems as if the 
center circle has disappeared, it’s still there.

7 Now, let’s bring out the 
detail of our seal base. Select 

Layer>Layer Style>Paste Layer 
Style. Then choose Layer>Layer 
Style>Style Settings and change 
the Direction setting to Down and 
press OK. Your seal should now 
look like the one on the right.

2 Next, select the 
Custom Shape tool 

(press the U key until 
you see the heart icon). 
From the Custom Shape 
picker menu in the 
Options Bar, select the 
Flowers shapes. Then, 
select Flower 23. 

Click on the triangle 
to the right of the heart 
icon to get the Custom 
Shapes Options dialog. 
Select Fixed Size and set 
the size to 500 px by 500 
px. Then, click in your 
document twice to pro-
duce two flowers , one 
on top of another.

The Custom Shape picker.
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Try the following options to add  
a little flair to your wax seal:

Add a Border
 ■ Select the middle layer 

(Shape 3 in my example) 
and create a new layer 
above it.

 ■ Press Ctrl (Mac: Command) and 
click with your mouse on Shape 3’s thumbnail in 
the Layers panel to create a selection of the circle.

 ■ Choose Select>Modify>Contract and contract 
the selection by 20 px and press OK.

 ■ Under Edit>Stroke (Outline) Selection set the size 
to 10 px and press OK.

 ■ Deselect the circle—Ctrl-D (Mac: Command-D)—
and select Layer>Layer Style>Paste Layer Style.

 ■ Select Layer>Layer Style>Style Settings and 
change the Bevel size to 15 px and press OK.

Go with a Shape
 ■ Rather than text, select the 

Custom Shape tool (U) 
and choose your  
desired shape.

 ■ Select Reset Tool from 
the Options Bar.

 ■ Within the Geometry Options setting 
(in the Options Bar), choose Fixed Size  
and set the size to 200 px by 200 px.

 ■ Click to draw the shape and use the Move  
tool to get it in the center of the wax seal.

 ■ Select Layer>Simplify Layer and then 
Layer>Layer Style>Paste Layer Style.

 ■ Select Layer>Layer Style>Style Settings and 
change the Bevel size to 15 px and press OK.

8 Let’s add an initial to our 
digital seal. Select the Text 

tool (T) and a font of your choice 
and set the font size to 72 pt. (For 
the sample, I downloaded Cloister 
Black from dafont.com.) 

We’ll need to position our letter, 
and it helps if we can see it. So let’s 
swap the foreground and background 
colors (X), click in the document and 
type the initial of your choice. Click 
the Move tool and position your let-
ter in the center of the wax seal.

9 Now, let’s make our initial 
look like it is part of the wax. 

Select the Text tool (T) again and 
swap the foreground and back-
ground colors again (press X). 
Choose Layer>Layer Style>Paste 
Layer Style, then Layer>Layer 
Style>Style Settings and change the 
Bevel size to 15 px. Toggle between 
Up and Down for the direction, 
choosing the option you like best 
and press OK.

When you’re done, you can use the Crop tool to trim to the 
shape (and keep the file size down), and save it as a Photo-
shop (.PSD) file so you can edit it later if you need to. To use it, 
use File>Save As and save it as a .PNG file to flatten the file and 
keep the transparency for when you want to place it on a layout 
or image.

Whether kept digital or printed on stickers for envelopes, these 
seals add an Old World quality and credibility to every commu-
nique. They tell their recipients that the object within is special 
and so are they. ■

Liz Ness is a mixed-media artist and the associate online editor for  
Photoshop Elements Techniques. Find more of her work at photosho-
pelementsuser.com/blog.

Let’s Get Fancy

Projects
MAKE WAX SEALS

Resize It If your font is too large or 
too small for your wax seal, you can 

double-click on the text layer to select the 
letter (and the Text tool). Then, you can 
adjust the size as appropriate.
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Rearrange Your Brushes (and 
more) with the Preset Manager
Let’s say you have a favorite brush in the Brushes 
palette, but it’s always at the bottom of the list. You 
can move it exactly to the place you want by using 
Elements’ Preset Manager, found at the bottom of 
the Edit menu. When the dialog opens, it displays 
all the brushes in your current set; to reorder them, 
just click-and-drag them into the order you prefer, 
and click the Done button. You can also reorder 
your Color Swatches, Gradients and Patterns from 
here; select them from the Preset Type pop-up.

Reorder your brushes, patterns, gradients and  
color swatches with the Preset Manager.

Elements Tips and Tricks
Getting Sharp Edges on  
Your Stroke Layer Effect
If you’ve applied a large stroke using the Effects 
panel’s Stroke effect, you’ve probably noticed 
that the edges end up rounded. And the bigger 
you make the stroke, the rounder they get. If you 
want nice, sharp straight edges, ditch the Stroke 
effect and use this trick.

First, Ctrl-click (Mac: Command-click) on the layer thumbnail of the 
shape you want to outline; this makes a selection. Then go to Edit>Stroke 
(Outline) Selection. In the Stroke dialog box, click on the Inside option 
under Location. This will keep the edges of your stroke nice and sharp. 

Use Stroke (Outline) 
Selection instead of 
the Effects panel when 
you want crisp edges 
on an outline.

Jumping to Full Screen  
Mode in Camera Raw
Since more and more cameras (even point and 
shoots) can shoot in Raw these days, becoming  
more familiar with Elements’ Camera Raw dialog 
becomes more important. One shortcut you’ll want 
to use frequently is the F key. Usually, Camera Raw 
opens in a “half-screen” mode, but pressing F puts 
it in full-screen mode, letting you view your photo 
as large as possible while you’re editing. 

Changing the Position of Lens Flare
The Lens Flare filter (Filter>Render>Lens Flare) puts the resultant flare 
in the center of your image by default. But you can actually choose the 
position for your flare center—which can change the effect quite a bit—
by clicking-and-dragging the flare center within the Lens Flare’s Flare 
Center preview pane. 

A great way to apply this filter is add a new layer to your photo, fill 
it with black, and run the filter on that black layer. Then change the 
layer’s blend mode to Screen. It will blend in with your image, so 
you can drag it wherever you’d like (with the Move tool). To remove 
any hard edges, use the Eraser tool with a large soft-edged brush. 

Click and drag 
inside the Lens 
Flare window 
to reposition 
the flare.
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Here is a selection of some of the 
best recent work by subscribers, 
showcasing original photos and 
completed projects from magazine 
tutorials and videos on the website. 

See the note on Page 35 for information on 
how to submit your work for the next issue.
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       Subscriber 
Showcase

Dog Eye Correction 
Joyce A. Valentine | Jackson, Michigan 

This is a picture of my granddaughters with 
their dog, Lilie, who needed her eyes corrected. 
I followed Lesa Snider’s technique, “Fast Fixes 
for Pet Photos,” from the January/February 
2011 issue, to fix the eyes. I then used a final 
Levels adjustment to enhance the photo.
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Pond Reflections
Carol Huczek | Dahlonega, Georgia

When I saw the reflection in our pond, I was glad 
I had my camera with me. It was a quick capture, 
and the first of many, but it turned out to be the 
best I took that day. I loved the reflection of the 
sky, clouds, and dark tree branches. This photo is 
straight from the camera—I couldn’t bring myself 
to do any retouching. 



Guatemalan Ladies
Diana Day | Munith, Michigan

I shot this photo with a Canon PowerShot S95 that I carried 
in my pocket while on a medical and construction mission in 
Rio Hondo, Guatemala in February, 2011. These ladies were 
watching my construction team building their neighbor’s out-
side cooking stove. I used Photoshop Elements to straighten, 
crop, and enhance the photo to post in my Facebook album, 
and subsequently sold a copy of it to an admirer.

Moonlit on a Sunny Day 
Steve Rich | Aiken, South Carolina

My wife and I were traveling back 
from Edisto Beach, South Carolina, 
we spotted this old house in an open 
field. Using Liz Ness’ “Boom Vignette” 
tutorial from the P.E.T. website (also 
shown in this issue, on Page 24), I was 
able to capture what appears as a 
house being moonlit. The actual time 
of day was high noon and very sunny. 
(Thanks, Liz, for the awesome tutorial!)

I Like What I See
Jerry Thomas | Boise, Idaho

The photos taken of my grandson 
enjoying a simple thing such as the 
side mirror on a car reminded me 
of a time when children used the 
things around them for enter-
tainment. These three photos 
combined captured the creativity 
of a happy child. 
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 Subscriber 
Showcase

Needs a Little Work
L. R. Clyde | Mound House, Nevada

I found the truck down the street, in front of a garage, and thought it 
would be an interesting subject for an HDR shoot. I used Photomatix 
Pro 4 for the five-shot merge, then brought it into Adobe Camera 
Raw in Elements 9 to add some clarity. In the Editor, I performed 
some light clone work and a crop, and used Topaz Adjust and Nik 
Software’s Color Efex to finish the effect.

Mary’s River Covered Bridge
Fatima Ziegler | Southern Illinois

This image was shot near Chester, Illinois.  
After some editing in Elements 7, I spiced it up 
with Topaz Adjust and applied a warming photo 
filter. Next, I followed Diana Day ’s textures 
tutorial from the March/April 2009 issue and 
applied a texture from Shadowhouse Creations 
(shadowhousecreations.blogspot.com).
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Christmas Candy
Rick Priebe | Littleton, Colorado

The image is of a bowl of candy, and 
it was taken with a Canon EOS T1i 
with the 18-55mm lens at the closest 
focus, in natural light. The twirl and 
mosaic texture were then done via a 
layer copy in Photoshop Elements 9.

Go to the Magazine Subscriber Gallery section in the 
Elements Village forums and read the message, “How to 
Submit Images to the P.E.T. Subscriber Showcase,” which 
has the info you’ll need to upload your photos. The next 
deadline is May 22. www.ElementsVillage.com

EXTRAS: SUBMIT YOUR WORK! 


