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Editor’s Note

Editing photos isn’t always a simple task; that’s 
one of the hard truths about using a program like 
Photoshop Elements. We can easily take thousands 
of photos with our digital cameras, pour them onto 
our computers, and peruse them with a few clicks  

of the mouse. But getting wall- or online-worthy images means 
that we have to spend time thinking about which version of 
a shot is better, how to bring out subtle details, adjust color 
and so much more. It can definitely be overwhelming, and 
I understand why a lot of people just give up and either do 
nothing with their photos or run them through a one-size-
fits-all plug-in and call them done.

One of the things that we try to do in the magazine and on 
the website is showcase both simple and more complicated 
editing techniques for improving your photos. There are 
definitely times when the “Auto” commands in the Enhance 
menu will do the trick, but sometimes you’ll need to dig 
into Elements’ tools to bring out the best in an image. As Jeff 
Carlson shows us in his article starting on page 11, the Smart 
Brush tool provides a nice balance for applying effects to in a 
photo, without requiring you to be a selection pro. Sure, the 
Smart Brush can create crazy effects that most of us will never 
use, but what makes it worth using is its flexibility in adjusting 
and changing applied effects. I think the subtle lighting effect 
Jeff shows on page 16—on a cup of coffee beans— is a perfect 
example of this unsung tool’s utility.

You might have noticed that this issue showed up in your 
mailbox a bit more quickly on the heels of the last issue than 
usually is the case, and you’d be correct. That’s because we’re 
moving the printing schedule up a month in 2011, to better 
align the cover dates of the magazine with the mailing dates. 
For example, the May/June issue will start mailing in late April 
(April 20, to be exact), instead of late May, the July/August 
issue will mail in late June, and so on. 

What it means is that subscribers in the U.S. should now  
be getting their issues around the beginning of the month  
of the cover date. (It will still take up to three weeks longer 
for Canadian and overseas subscribers, due to postal con-
straints.) It’s a little change, but one that we hope alleviates 
some of the confusion we’ve heard from subscribers.

One last note: The reason you see my smiling mug up above 
is because our esteemed editor, Kelly, had a lovely baby girl in 
January, and is on a well-deserved maternity break. Don’t worry 
though: while I’m on the watch for the next issue, Kelly will be 
back at the helm soon.
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Correcting Color 
With Neutral Gray

By Matt Kloskowski | Getting the right color balance 
in a photo can turn a good image into a great one, 
even if there isn’t a discernable color cast in your 
photo. One tried-and-true method to correct color 
is to find a neutral gray in the image and use it to 
improve the color balance. Here, we’ll look at a few 
methods for correcting color by finding a neutral 
tone, including a pretty cool method for those times 
when you can’t seem to find anything gray.

Some photos that need to be color balanced often 
include easily detectable shades of gray. To use the 
image’s visible gray areas to correct color imbalance, 
choose Enhance>Adjust Lighting>Levels, or press 
Ctrl-L (Mac: Command-L). Click on the middle eye-
dropper (Set Gray Point) under the Auto button and 
click on an obvious gray area. 

Sometimes it helps to just click on anything that 
looks gray (or at least close to it) in your photo. In 
the example on the right, I’m using the Gray Point 
eyedropper to click on the ceiling. Here, it works 
quite well in correcting the imbalance: Elements 
adds more magenta or red to the photo to neutralize 
the greenish color that it originally had. 

Use the Set Gray 
Point eyedropper in 
the Levels dialog box 
to quickly correct a 
photo with a known 
neutral area (like the 
ceiling in this image).

Fixing color casts with a Levels adjustment  
is generally an easy task; here’s a great trick  
for when you can’t find a neutral tone

4    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES



What if there’s no neutral tone?

There will be plenty of times when it can be dif-
ficult to find the neutral areas: nothing in a photo 
looks gray. Take the example of the lighthouse 
photo at sunset (right). It was a bit too warm and 
yellow for me, and it could definitely benefit from 
some color correction. The trick was to find 
a neutral area. Thanks to a simple and effective 
technique that I learned from our friend Dave 
Cross, it was easy. Here’s how:

1Click on the Create a New Layer icon in the 
Layers palette to create a new blank layer. 

Then, go under the Edit menu and choose Fill 
Layer. When the Fill Layer dialog appears, in the 
Contents section, under the Use pop-up menu, 
choose 50% Gray, and then click OK. 

2 Now, go to the Layers palette, and change 
the blend mode to Difference. This won’t 

do much for the look of your photo (it rarely 
does), but it’s only temporary. 

3 Click on the Create Adjust-
ment Layer icon in the Layers 

palette and choose Threshold from 
the pop-up menu. In the resulting 
panel—it will be a dialog box in Ele-
ments 7 and earlier—drag the slider 
all the way to the left. Your photo 
should turn completely white. 

As you slowly drag the 
Threshold slider back 
to the right, the neutral 
tones will show up first.

In the Threshold panel (or dialog box), 
drag the slider all the way to the left.

4 Slowly drag the Threshold slider back to the right. 
The first areas that will appear in black are the 

neutral midtones. Make a mental note of where those 
gray areas are; and then click Cancel in the dialog box 
if you’re using a version of Elements prior to release 8; 
otherwise, drag the Adjustment Layer to the Trash: you 
no longer need it.

Notice that I used the word “areas.” That’s because 
you’ll get the best results when you are looking for 
neutral gray if you try this out in a few areas. In my 
lighthouse example, the neutral midtones are in the sky  
as well as on the lighthouse, so I made mental note of 
both locations. The one thing to remember about this 
method is that it’s not an exact science. One area may 
produce a better look than another.
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5Now that you know where your neutral points 
can be found, go back to the Layers palette and 

drag the 50% gray layer onto the Trash icon. You’ll 
see your full-color photo again. Select Levels from 
the Enhance menu, click on the Set Gray Point 
eyedropper, and click directly on one of the neutral 
areas you found using the Threshold method. 

In my photo, I first tried the sky and I wasn’t crazy 
about what I saw. Then I clicked on the side of light-
house and I thought it was much better. If you look 
at final image (on Page 4), you’ll notice that the sky 
is much bluer, which is what I was looking for. 

That’s it. You’ve found the neutral midtones and 
corrected the color within them. So, will this work 
every time? Almost. You will run across photos that 
don’t have a neutral gray, so you’ll have to correct 
either via another method, or go back to what pho-
tographers have always done as a last resort: guess. 
It's not a perfect world. ■

If the world were a perfect place, every photo we 
take would have a gray card or color checker card 
in it as a prop, like the image of the young girl 
shown above. With these cards—found online or 
in most decent camera stores—we always have an 
accurate middle gray available in a photo. This will 
help us balance the color in the photo quickly and 
easily inside Photoshop Elements. What you do 
is take one photo with the card in it, then take a 
second shot without the card (or take a shot with 
the card where you can crop it out.)

In this example, the original portrait (on the left) 
has a green color cast to it. Because we shot it 
with a color card, we can use the card as the source 
for neutral gray, by creating a Levels adjustment 
layer in the Layers palette and clicking on the gray 
square with the Set Gray Point eyedropper. Pho-
toshop Elements then corrects the photo. 

Now, you don’t want to use the picture of the 
girl with the color card, so what do you do? Open 
both photos in Elements, and correct the color in 
the one with the color/gray card. When the color 
balance is the way you like it, right-click (Mac: 
Control-click) on the Levels adjustment layer and 
select Duplicate Layer. Then, choose the destina-
tion photo in the Document pop-up and click OK. 
The layer gets copied to the new photo, with the 
adjustments from the color card photo. Instant 
color correction!

Correcting Color with a Gray 
Card or Color Checker

Matt Kloskowski is Education and Curriculum Developer 
for the National Association of Photoshop Professionals.  
He has authored several books on Photoshop and Illustrator. 
His latest book is The Photoshop Elements 9 Book for Digital 
Photographers (New Riders Press; 2010), coauthored with 
Scott Kelby. Matt also teaches Adobe Photoshop Lightroom at  
LightroomKillerTips.com.

You can copy an adjustment layer—and 
its settings—to a new document with the 
Duplicate Layer command.

Once we’ve used our little trick for finding some neutral 
areas, we can use a Levels adjustment and the Set Gray 
Point eyedropper to correct the color in the final image.

6    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES



Cutting Through The Haze
Fix washed-out color in your landscapes with some simple adjustments

By Liz Ness | On a recent vacation, I encountered 

one of photography’s greatest foes: haze. This 

unfortunate combination of sunlight, pollution, 

water vapor, and dust reduces visibility, washes 

out color, and scatters light to make photographs  

muddy rather than vibrant. Yet, I shot my photos 

anyway. I was on vacation and didn’t have the 

option of coming back on clearer day. But 

experience made me confident that I could fix 

my pictures with Photoshop Elements.

In fact, Elements has four types of adjust-

ments that cut through haze quite well: Levels, 

Gradient Fill, Hue/Saturation, and Unsharp 

Mask. Used together, these corrections can 

address the washed out colors and the lack of 

contrast in hazy pictures. Some images require 

just a few of these adjustments, while others 

benefit from all four. So you’ll need to evaluate 

your image after each step to see whether 

additional adjustments are needed. 

1Open a hazy photograph 
in Elements and create 

a copy of the Background 
layer by pressing Ctrl-J (Mac: 
Command-J). Double-click the layer’s name and rename 
it “Test.” Turn off the visibility of this layer by clicking on 
its eye icon in the Layers panel. Keep the Test layer at the 
top of the layer stack. After each adjustment, turn the 
layer’s visibility back on to compare the changed image 
to the original to see how you’re doing. 

Techniques
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2 Let’s first focus on restoring the color 
of our image. Select the Background 

layer and choose Layer>New Adjustment 
Layer>Levels. In the Levels panel (this will 
be a dialog box in Elements 7 and earlier), 
click on the drop-down menu above the 
histogram and select Red. 

We’re going to work on the sliders directly 
underneath the histogram. Drag the left slider 
(the black one) right to the point where the 
histogram begins to slope upward. Then drag 
the right slider (the white one) to the left to the 
point where the histogram begins to slope up. 

Repeat this step (moving the black and 
white sliders) for the Green and Blue options 
in the pull-down menu. When you’re done, 
toggle the visibility of the Test layer to 
evaluate the image. In my example image, 
black and white were restored pretty well, 
but the hoodoos of Bryce Canyon appear 
flat against the background and sky, which 
means it needs further adjustment.

What exactly did we do here? We adjusted 
the individual red, green and blue channels 
that make up all the colors in our photo. 
By adjusting each channel—instead of the 
composite, or RGB, channel—we were able to 
apply more control over our adjustments.

3 A gradient fill does an excellent job of restoring color 
and contrast to your sky (skip this adjustment if your 

image doesn’t have a sky). 
Click on the Background layer, then select the Eyedrop-

per Tool (I) and sample a blue from the darkest blue in the 
sky. Then, select the Levels layer and choose Layer>New 
Fill Layer>Gradient. In the Gradient Fill dialog, make sure 
the Foreground to Transparent gradient is selected (by 
default, it’s the second box on the top row), then click the 
Reverse checkbox and click OK. Lastly, in the Layers panel, 
choose Color Burn from the blend mode pull-down menu.

Make your own sky  If your 
hazy sky is completely gray, skip 

the Eyedropper tool bit, and click the 
Foreground Color swatch. Set the 
color to #CADDEA (you might have 
to play around to find a good fit for 
the sky in your photograph). Then 
add the Gradient Fill layer as above.

You want to make an 
adjustment to each color 
channel (here, I’m select-
ing the Red channel).

Then, drag the black 
slider to the right, which 
adjusts the darker tones 
in the Red channel.

Now drag the white slider 
to the left, to deal with the 
light tones. Repeat for the 
Blue and Green channels.
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4 Next, click on the layer mask of the 
Gradient Fill layer. With the Brush tool 

(B), select the Soft Round 300 pixel brush, 
and press the D key, then the X key to set 
black as your foreground color. Now paint 
over the foreground details to erase the 
gradient, leaving the areas of the sky alone. 
This should increase the contrast and sense 
of depth between foreground and back-
ground elements.

When you’re done, toggle the visibility 
of the Test layer to evaluate the image. 

Tone it down If any 
adjustment is too 

much, you can dial it down 
by adjusting the opacity 
slider for that layer.

Techniques
CUTTING THROUGH HAZE

These techniques also work well 
to punch up low-contrast images 
without skies. Just omit Step 3, 
the Gradient Fill step.

No sky? No problem.

Before

After

Download Liz’s original image 
by going to the Magazine section 
of the website and clicking on 
the March/April 2011 issue.
PhotoshopElementsUser.com

EXTRAS: FOLLOW ALONG!
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6 To sharpen the image and restore the last 
bit of contrast and detail, we need to create 

a copy of our composite image: select the 
Saturation layer and press Ctrl-Shift-Alt-E (Mac: 
Command-Option-Shift-E). This creates a new 
layer, above the Hue adjustment layer, with all  
of our adjustments.

From the menu bar choose Enhance>Unsharp 
Mask. Adjust the amount to 100, the Radius to 2, 
and the Threshold to 2.

Finally, our adjusted photograph reveals all of 
the wonderful contrast, colors, and details we 
were meant to see. The haze is gone. ■

Liz Ness is a mixed-media artist and the associate online 
editor for Photoshop Elements Techniques. Find more 
of her work at photoshopelementsuser.com/blog.

5 My image now has a greater sense of depth, but it 
still lacks overall contrast. To fix that, I’ll boost the 

reds, blues, and yellows independently until I find a better 
balance. Then, I’ll adjust the saturation of all the colors 
together. (The degree to which you adjust each color will 
vary from picture to picture.)

In my photo, red is the dominant color. To increase the 
contrast between it and the background, we’ll increase 
the blue. Then we’ll bring out the yellows that have been 
lost in the plants in the foreground. After yellow and blue, 
we’ll adjust the red to a point that feels right—this is about 
personal preference, not perfection. Then, we’ll give the 
entire image a boost.

Choose Layer>New Adjustment Layer>Hue/Saturation. 
Then in the Adjustments panel use the Hue/Saturation 
drop-down to select Blues. Move the Saturation slider right 
to a point where the blue deepens, but avoid going too 
far. We don’t want the color to dissolve or look unrealistic. 
Between 10 and 30 should work well. 

Repeat this step (moving the Saturation slider) for Yellow 
and Red. Then, select Master from the Hue/Saturation 
drop-down and adjust the Saturation slider to the right, 
slightly. For my photo, I adjusted the sliders as follows: 30 
for Blue, 25 for Yellow, 10 for Red, and 10 for Master.

Now, when we toggle the visibility of the Test layer, the 
image looks pretty good. Yet, there is one last adjustment  
to make, an adjustment required by nearly every photo-
graph: sharpening.
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Make quick selections and apply cool, useful, or 
wacky effects, all without having to sweat the details

Working with Elements’

By Jeff Carlson | When people ask me why they should consider 
Photoshop Elements over their current image editing software (such 
as Apple’s iPhoto or Google’s Picasa), the first thing that comes to mind 
is the capability to edit specific areas of a photo, not just apply adjust-
ments to the entire picture.

However, that concept can open a trunk full of complexity if you 
decide you want to dig further into how Elements edits photos. This 
can require more than a passing familiarity with layers and adjustment 
layers, selection tools, masks and more. Sometimes, people just want to 
make their photos look better, not become digital photo pros.

One tool that bridges the chasm between full editing complexity and 
easy fixes is the Smart Brush tool, which offers more than 60 presets 
that create effects ranging from brightening teeth, to turning portions 
of an image black and white, to making something look like it’s made of 
lava. This tool lets you take advantage of editable adjustment layers 
without knowing what that means—and if you do decide to delve 
deeper into Elements, more advanced controls are ready to be 
tinkered with. In this article, I want to introduce you to how 
easy it is to wield the Smart Brush (and its little brother, 
the Detail Smart Brush), and share some ideas for 
using them in creative ways.

Smart Brush Tool

BR
U

SH
 P

H
O

TO
 ©

IS
TO

CK
PH

O
TO

.C
O

M
/E

LD
AD

CA
RI

N
, B

AC
KG

RO
U

N
D

 IM
AG

E 
©

JO
H

N
 F

AR
N

SW
O

RT
H



3 Using the controls in the Options Bar, adjust the brush size. Then, 
start painting over the area you want to adjust. Normally, you’d 

select the area where you want the effect to apply, but the Reverse – 
Black and White effect is designed to make everything grayscale except  
the selection—that’s why the Inverse check box is enabled in the Options 
Bar. The effect is applied as you paint. Elements does its best to antici-
pate which pixels you mean to select, but it ’s not perfect, especially in 
areas with similar tones and little contrast. If the selection strays away 
from where you intend, however, modifying it is easy enough.

A small floating palette of selection tools appears when you’re painting with 
the Smart Brush (the tools are also on the Options Bar). As you work, the Add 
to Selection button is active, so 
every click you make becomes 
part of the selection, even if it’s 
not connected. To erase part of 
the selected area, click the Sub-
tract from Selection button and 
click to deselect an area. An easier 
way to toggle the mode is to hold 
the Alt key (Mac: Option key) as 
you drag, which switches to the 
Subtract from Selection mode as 
long as the key is pressed.

2 The pop-up menu 
above the icons lists 

the Smart Brush effects 
categories. For this example, 
we want to use the Reverse  
– Black and White effect, 
which can be found in both 
the All Purpose and the 
Reverse Effects category. 

Use Alt/Option to subtract from a selection.

Clicking with the Smart Brush creates a 
smart selection and applies the effect. If the 
Inverse option is checked—as it is here—the 
selection will be inverted automatically.

12    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES

Make the Selection
When you pick up the Smart Brush tool, you’re actually using a combination of two powerful tools. 
Adobe calls it a “brush,” but the Smart Brush acts more like the Quick Selection tool. As you “paint” 
with your mouse or pressure-sensitive pen, you make a selection, instead of manipulating pixels (as 
you would with the standard Brush tool). At the same time, Elements creates an adjustment layer for 
the effect and applies it to the area you’re selecting. Basically, the tool performs actions you would 
take if the Smart Brush tool didn’t exist, but saves you many more steps.

To demonstrate how the tool works, I’m first going to select an area of a photo using the Reverse - 
Black and White effect. Then, I’ll move on to examples of other uses for the Smart Brush tool.

1 Open a photo in Photoshop Elements and 
choose the Smart Brush tool (F) in the toolbox.

A menu/palette with the Smart Brush Effects 
Picker will drop down from the Options Bar.

Smart Brush Tool
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What’s Behind the Smart Brush Effect?

4 Depending on what’s in your photo, you may 
be able to get away with the selection that 

the Smart Brush tool creates. What’s more likely, 
however, is that you’ll want to fine-tune the selec-
tion. To do that, choose the Detail Smart Brush 
tool (F), which acts more like a paint brush than a 
selection tool.

 Stop the Pop-up  If you don’t want 
the Effects Picker to pop up every 

time you switch to the Smart Brush tools, 
click the double-triangle menu in upper-
right corner of the picker and disable the 
“Show on Tool Select” option.

With the Detail Smart Brush, instead of herd-
ing the marching ants of a selection border, you 
modify the selection by working with it as if it 
were a painting. Not only can you choose a brush  
size in the Options Bar, but you can also specify a 
brush shape, which is great for getting into small 
areas of detail. You paint areas to add them to  
the selection; to erase them, click on the Subtract 
from Selection button in the Options Bar and 
paint away.

Another option is to take advantage of the 
Refine Edge controls for modifying the selection’s 
border as a whole. Click the Refine Edge button 
in the Options Bar to bring up the Refine Mask 
dialog. There, you can smooth the edge, soften it 
by increasing the Feather value, and contract or 
expand the selection’s dimensions.

In my example image, I increased the Feather 
amount and contracted the selection (because it’s 
inverted for the Reverse – Black and White effect) 
to give the neon some of its glow back.

When you’re done, click OK to exit the Refine 
Mask dialog.

Use the Detail Smart Brush to “paint 
away” areas where you don’t want the 
effect to show up (or vice versa).

You can also fine-tune your selection 
with the Refine Edge command in the 
Options Bar.

If you look at the Layers palette, you’ll notice that everything we’ve done so 
far is being applied to a new adjustment layer created for the Smart Brush 
effect, not to the original image layer—which remains untouched. What’s 
more, the boundaries of the effect are defined by a layer mask. 

Why is this important? It means that you don’t need to adjust your 
selection using just the Smart Brush or Detail Smart Brush tools. You can, 
for example, switch to the Polygonal Lasso to make straight-edged selec-
tions, and then either press the Delete key to subtract that area from the 
selection, or choose Edit>Fill Selection to add to it. In my example image, 
I used that technique to get a cleaner edge along the lamp cord that runs 
down the front of the neon sign. 
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Apply Multiple Smart Brushes
When you add a Smart Brush effect to your image, a small 
icon appears where you first clicked to make the selection. 
That control becomes important if you add more Smart 
Brush effects. To add a new effect, do one of the following:

 ■ With the Smart Brush tool active, click the New 
Selection button (the icon on the far left) in 
either the Options Bar or the floating tool pal-
ette that accompanies the existing selection.

 ■ In the Layers palette, select a layer that is not an 
adjustment layer, such as the Background layer.

Then, just choose an effect from the Smart Brush picker 
in the Options Bar and begin to make a selection. As long 
as you don’t click first on the first Smart Brush’s icon in your 
image, you can apply the new effect on top of the other.

To add multiple effects to an image, just 
click the New Selection icon in the Smart 
Brush palette or the Options Bar.

The Smart Brush Presets

ALL PURPOSE
Blue Skies
Brighter
Contrast High
Darker
Greenery
High Contrast Red Filter
Lipstick
Pearly Whites
Reverse – Black And White
Sepia Duotone
Very Pearly Whites

NATURE
Blue Skies
Cloud Contrast
Dark-Sky
Greenery
Sunset

BLACK AND WHITE
Blue Filter
Cold Tone BW
Green Filter
High Contrast Red Filter
Infrared
Red Filter
Yellow Filter

LIGHTING
Brighter
Contrast High
Contrast Low
Darker
Spotlight

PHOTOGRAPHIC
Copper Plate
Cyanotype
Film Negative
Instant Photo
Neutral Tone BW
Sepia Duotone
Shoe Box Photo
Tin Type
X-Ray
Yellowed Photo

PORTRAIT
Bright Eyes
Details
Lighten Skin Tones
Lipstick
Pearly Whites
Spray Tan
Very Pearly Whites

REVERSE EFFECTS
Reverse – Black And White
Reverse – High Noon
Reverse – Night
Reverse – Rainbow
Reverse – Retro
Reverse – Saturation

SPECIAL EFFECTS
Antique Contrast
Blueprint
Color Inversion
Fluorescent Glow
Impressionista
Lava
Polarity
Rainbow Map
Rubber Stamp
Silver Sparkle
Solarize
Spooky

COLOR
Button Down Brown
Chocoholic
Going Green
Grape Expectations
Hers
His
Hot Pink
Lime Time
Mellow Yellow
Navy Blue
Orange You Glad
Paint It Blue
Pewter
Radio Active
Red All Over

Adobe has grouped the 67 Smart Brush preset effects into nine 
categories: All Purpose, Black and White, Color, Lighting, Nature, 
Photographic, Portrait, Reverse Effects and Special Effects. Some 
of the effects show up in multiple categories, and there’s also a 
“Show All” pop-up that lists all the effects in alphabetical order.
Most of the effects are self-explanatory—the ones in the Color 

group, for example, will change the color of a Smart Brush 
area to the color listed in the effect name. However, if you 
have Show Tool Tips turned on (you can find the setting in 
Preferences>General), when you hover your cursor over an effect 
name, you’ll get a short description of what it does. 

Here’s a full list of the Smart Brush effects and categories:
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And some of the presets’ settings are untouchable. I’ve 
been using the Reverse – Black and White effect for the 
main example so far because its contrast makes it easier 
to show how I’ve edited the selection. But when you look 
at the Adjustments pane (or when you double-click the 
layer in Elements 7), you’ll see the following message: 
“This is an Adjustment Layer that was created in the full 
version of Photoshop and cannot be edited in Photoshop 
Elements.” (Which reminds us that there’s more to Ele-
ments beneath the surface than we have full access to.)

As you can see, the Smart Brush tool can be easy to 
use, but also offer enough complexity for veteran image 
editors to manipulate pixels as they like, while still saving 
some steps up front when creating selections and tweak-
ing the effects’ results. And because the adjustments all 
work on their own layers, there’s nothing stopping you 
from experimenting with the many different looks on 
your own photos. ■

Jeff Carlson is the author of Adobe Photoshop Elements 9 for Mac 
OS X: Visual QuickStart Guide and Adobe Photoshop Elements 9 for 
Windows: Visual QuickStart Guide (2010; Peachpit Press). He’s also a 
columnist for the Seattle Times and believes there’s never enough coffee.

REVERSE EFFECTS
Reverse – Black And White
Reverse – High Noon
Reverse – Night
Reverse – Rainbow
Reverse – Retro
Reverse – Saturation

SPECIAL EFFECTS
Antique Contrast
Blueprint
Color Inversion
Fluorescent Glow
Impressionista
Lava
Polarity
Rainbow Map
Rubber Stamp
Silver Sparkle
Solarize
Spooky

The Smart Brush effects are 
simple adjustment layers, 
which means that you can 
adjust their settings. The 
Rainbow Map effect, for 
example, is just a trippy 
gradient map that you can 
alter as you see fit.

Edit the Effect
So far I’ve focused just on making a selection with the 
Smart Brush, but what if you want to use a different effect, 
or tweak the settings of the current one? Don’t worry, your 
work to this point will pay off.

As I mentioned earlier, a Smart Brush effect is really just 
an adjustment layer with a mask that defines the selec-
tion. Part of the smarts that give the Smart Brush its name 
is the ability to switch to another effect. With the Smart 
Brush tool active, just click on the adjustment layer in 
the Layers palette and pull up the Effects Picker from the 
Options Bar, then choose a different effect. It’s that simple.

While having so many presets is useful, and the capabil-
ity to change them is useful, the tool’s real benefit is that 
most of the effect settings can be edited as you see fit. 
With the adjustment layer selected in the Layers palette, the 
Adjustments pane displays controls for changing the effect’s 
appearance. That can include Brightness and Contrast slid-
ers (as in Reverse – High Noon), trippy gradient maps (as 
in Rainbow Map or the Color presets), or Hue/Saturation 
sliders (as in Greenery). 

Some effects don’t offer any controls in the Adjustments  
panel: the Blue Skies and Sunset presets are custom gradient 
fills. Double-click the layer to edit the fill. (For the Sunset 
effect in particular, I also recommend reducing the layer’s 
Opacity setting in the Layers palette, unless you’re looking 
for a sci-fi look.)
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More Smart Brush Ideas
Sure, it’s fun to turn your best friend into a column of molten lava, but 
what else can you do with the Smart Brush? Here are two practical uses.
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Typically, if you want to make a black and white version of a photo, 
you’d choose Enhance>Convert to Black and White. However, that 
adjustment is applied to the entire image. The Smart Brush tool, how-
ever, can give you more control over different areas of the image.

In the example below, I wanted to add some drama to the clouds 
and bring out some detail in the trees. The Convert to Black and White 
Scenic Landscape preset (shown in the middle image below) didn’t 
really accomplish either goal for me, so I used two presets from the 
Smart Brush’s Black and White category.

To emphasize con-
trast in the clouds, 
I applied a High 
Contrast Red effect. 
Applying the same 
effect to the trees 
and foreground, 
however, seemed  
a little muddled, so  
I added a new Smart 
Brush selection using 
the Infrared effect to 
draw details out of 
the foreground.

The result (shown 
bottom left) is a 
photo that includes 
the contrast in 
the center of the 
clouds—which was 
almost entirely lost 
in the black and 
white conversion—
along with tree 
branch highlights 
that pop out better 
above the darker 
body of water.

Quickly Bring  
Highlight to an Area
This idea is a subtle use of the Smart Brush tool, 
but one that is a fast way to accomplish some-
thing that would otherwise take a bit more time. 
If something in a photo is darker than you’d pre-
fer, throw some light on just that portion using 
one of the Lighting effects. I like this approach 
when touching up casual food photos, for 
example, because it helps draw the eye.

In this example, I shot a cup of espresso 
beans with an off-camera flash. I like the 
result, but want a bit more light on the 
beans in the cup.

At first I chose the Brighter Smart Brush 
preset, but it didn’t boost the light enough. 
So, I switched to the Spotlight effect.

Original

Image with Elements’ Convert 
to Black and White option. The default Spotlight settings were a tad 

too hot, so I reduced the Brightness slider 
in the Adjustments panel to tone it down. 
The final, better-lit result is below. 

Control the Appearance of Specific 
Areas in a Black and White Image

Smart Brush Tool

Image with High Contrast Red and 
Infrared Smart Brush presets applied.



By Derrick Story | Most cameras take pretty good 
pictures right out of the box. And for many hobbyists, 
that’s as far as they want to go. To get more eye-pleasing 
tones, however, you may want to lend a helpful hand 
to your camera’s “auto-everything” system, by learning 
how to use its exposure compensation feature. Like 
other aspects of photography, the purpose of exposure 
compensation is simple: Overriding the automatic system 
to get better tones in your photos.

Now, Photoshop Elements has powerful editing tools 
that can correct nearly every aspect of a picture. So 
why be finicky about exposure? You might not think it’s 
important if you plan on running all of your pictures 
through Elements. Still, you don’t always want your 
photographs handcuffed to a computer. Also, the more 
you can do to get the shot “in camera” (as it ’s often 
called), the more latitude you have when perfecting 
your photos in Elements.

There are also other scenarios where you may want to 
share images directly from a camera. Wireless cards allow 
you to upload pictures online from your camera, and nearly 
every photo printer has a card slot that lets you make prints 
from flash memory. I could go on, but you get the idea. 

 A Closer Look at 
Exposure Compensation
A simple settings change can make a big tonal difference
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I shot this landscape with an exposure 
compensation of -1, which darkened 
the scene and added drama.
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Image shot with Auto setting.

Increasing or  
Decreasing Exposure

Exposure compensation is straightforward: 
you’re asking your camera’s meter to use 
a lighter or darker setting when captur-
ing a photo. This is referenced in ‘+’ or ‘-‘ 
increments, and is equal to increasing or 
decreasing f-stops. If you’re not familiar with 
an f-stop, don’t worry. Think of it as a whole 
unit of measurement in the world of expo-
sure settings. Most cameras have exposure 
compensation settings from -2 to +2.

Let’s start by looking at an image that has 
a wide variety of tones in it (top right). It was 
captured using my camera’s Auto Exposure 
setting. The blue backdrop and most of the 
tones of the car are exposed properly, but the 
dark and light tones could use some work. 

This photograph can be improved subtly 
by setting exposure compensation to -1 or -½ 
(bottom right). The dark tones of the camera 
are much richer now, and the taxi cab looks 
better. Even the white box is improved. 

How to Set Exposure  
Compensation 

Nearly every digital camera has this capabil-
ity, and many provide access to it via a but-
ton on the back of the camera. The icon to 
look for typically features a  ‘+/-’  label. Once 
you find it, you’ll have access to a scale that 
lists something like “-2 -1 0 +1 +2” with hash 
marks in between. Most DSLRs allow you to 
set the in-between settings in ⅓- or ½-step 
increments. I prefer ½-step increments 
because I find that ⅓ is just too fine for most 
of the work I do.

When you move the exposure compen-
sation indicator toward the left side of the 
scale, you will make the image darker. The 
farther you go, the darker the picture. So a 
shot taken at -2 will be one full f-stop darker 
than -1. By the same token, moving the 

Image shot with -1 exposure compensation.



Light object with no Exposure 
Compensation.

I added +1 stop of exposure com-
pensation to help make the white 
tones pop a little bit more.

Dark object with no Exposure Compensation.

Light object with a +1 Exposure 
Compensation setting.Dark object with a -1 Exposure Compensation setting.
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indicator to the right lightens the photo.  
So +2 is going to be brighter than +1. 

The reason to consider exposure com-
pensation at all is because your camera is 
calibrated for middle tones, such as the blue 
backdrop in my sample images, grass and 
trees and things like that. When it encoun-
ters a very dark object it tends to overexpose 
it, making it too light. But we can help our 
camera’s light meter recalibrate for dark 
objects by moving exposure compensa-
tion to the left. In my image of the camera 
(above left), an adjustment of -1 dramatically 
improves the shot.

Light objects can be improved by moving 
the exposure compensation indicator to the 
right, to offset what some call a “muddy” look. 
Just by adding +1 stop of exposure via the 
compensation scale, we’ll get a more accurate 
rendering of the white box (above right).



Bracketing and Merging
As you’re building confidence using exposure 
compensation, you can hedge your bets by 
bracketing images when you shoot. Essentially,  
this involves capturing images at varying 
exposures, then picking the best one. Or, using 
Photomerge Exposure in Photoshop Elements 
(found in Versions 8 and up), you can combine  
all multiple exposures into one balanced image.

To use this technique—which works best with 
photos taken on a tripod—open all of the shots 
in Elements that you want to merge. Then select 
them in the Project Bin by clicking on the first 
image, then Control-clicking (Mac: Command-
clicking) on each image you want to use. Next, 
go to File>New>Photomerge Exposure. Ele-
ments will process the pictures into a blended 
shot, and you can fine tune the final image using 
the Smart Blending settings in the Automatic tab. 
There are sliders for highlight details, shadows, 
and saturation.

Once you have the image the way that you 
want, save the master as a Photoshop file. To 
make a JPEG file that’s easier to share, choose 
File>Save As, and select JPEG from the Format 
menu. Elements will create a copy for you. 

If you decide you like using Photomerge, or just 
like having varying exposures to choose from, you 
can automate the capture process by enabling 
auto bracketing on your camera. This option is 
usually buried a little deeper in the menu system 
than exposure compensation. But once you find 
it, you can choose how wide of an exposure range 
you want to bracket, and sometimes even select 
the number of exposures you record. The most 
common auto bracket is three exposures of -1, 0, 
+1. This gives you a nice tonal range to work with.

Exposure bracketing is also the foundation 
for High Dynamic Range (HDR) photography. 
Similar to what we’ve done here, you record a 
series of different exposures of the same com-
position, then use sophisticated software to pull 
the tones you need to form a final image.

It’s great stuff, but practically speaking, I most 
often use exposure compensation to render dark 
and bright objects that might otherwise fool my 
camera’s metering system. And now that you know 
how easy it is, I hope you give it a spin. ■

This photo was created in Photoshop Elements 9 using four 
separate pictures exposed at -1.5 through +.5, then letting the 
application merge them. The result is a combined image with 
a broad range of tones from all four shots into one picture.

To blend multiple photos into a single, balanced exposure, 
open and select your bracketed photos in Elements, and 
choose File>New>Photomerge Exposure. 

Derrick Story is the author of The Digital Photography 
Companion (2008; O’Reilly Media) and an instructor for 
Lynda.com. He also publishes a blog and weekly photog-
raphy podcast at www.thedigitalstory.com.
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If you want to see more on our 
website about Photomerge 
Exposure and HDR, type http://
bit.ly/g8jDRM into your browser.
PhotoshopElementsUser.com
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Save the Day
A look at the options and formats 
for saving files inside Elements

By Mike Rodriguez | There’s a certain peace of mind I get 
when I save a file. It creates a secure feeling that says, at 
worst, an unexpected event will produce a minor inconve-
nience. While this is probably a sign that I need to get out 
more often, saving your work is vital to any Photoshop 
Elements session. Let’s take a closer look at the Save As and 
Save for Web dialogs and some of their most important 
settings, formats, and options.

The Save As dialog box is “Saving Headquarters.” You’ll see this when you save a file for  
the first time and when you choose File>Save As. Here, you’ll name the file, choose its 
location, select a file format and choose a few other options. Let’s go through the important 
ones (the Mac Save As dialog looks a little bit different, but the options are the same): 

File Name Field
This is where you 
enter the name for 
the file. I find a short, 
descriptive name is 
best. (Titled ‘Save As:’ 
on the Mac.)

Format
Here you can select  
one of 15 file types for 
saving your file. (See 
“Choosing the right file 
format,” Page 22.)

Save Location
The large area in the 
middle lets you to browse 
through your folders 
and choose the location 
where you would like to 
save your image. 

Save as a Copy
This option will save a  
copy of the file and keep 
the current file open.  
The copy is saved to the 
location of the open file.

Layers
This will preserve all layers in the image. 
This option will be grayed out if the file 
does not contain layers other than the 
Background layer. It will also be unavail-
able if you’re saving in a format that doesn’t 
support layers, such as JPEG. In that case, a 
small, yellow warning triangle will appear, 
letting you know that all the layers in the 
image will be merged into one layer.

Include in the  
Elements Organizer
This option will add 
the saved file to  
your catalog so  
that it will display  
in the Organizer. 

Save in Version Set  
with Original
This saves the file as part  
of a Version Set in the  
Organizer, which keeps  
the different versions of an 
image “stacked” together. 
This is unavailable unless  
the “Include in the  
Elements Organizer”  
option is selected.

Embed Color Profile
Checking this box 
includes the image’s 
color profile—sRGB and  
Adobe RGB are the most 
common—helping pre-
serve color when you 
share files with others.
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Choosing  
the Right  
File Format 
The Format menu is 
where you choose the 
file format for your 
image. When you click 
on it, you’ll see a ton 
of formats to choose 
from, but there really 

are only four that you’ll use with regularity: Photo-
shop (.PSD), JPEG (.JPG or .JPEG), PNG (.PNG), and 
TIFF (.TIF or .TIFF).

The Photoshop Format
The most important file type for daily work is the 
Photoshop, or PSD, format. This is the default format 
used by Elements to save images. It supports all the 
features of Elements, including layers, masks, filters, 
transparency, and layer styles. In other words, if you 
edit a file using layers, the PSD format will keep 
the layers separate; when you open it later, you’ll 
be able to continue working with those layers. This 
format does not use file compression, meaning that 
no data is lost or compromised when saving; it does 
mean that your files can get quite large in size, but 
your pixels are safely preserved at all times. 

In my workflow, I always save a PSD file that 
serves as a master copy. From that file, I can save 
copies in a variety of sizes, formats and qualities 
depending on the purpose, but the high-resolution 
Photoshop file is my source.

The JPEG Format
The JPEG, or JPG, format is perhaps the most 
recognized image format, especially for photos. 
Every digital camera captures images in this 
format, and if you’ve seen a photo on the Web, 

or attached a photo to an email, it was in all 
likelihood a JPEG image. The format supports 
more than 16 million colors, which means that 
the colors and gradients found in the real world 
are represented very well in a JPEG image. 

What makes JPEG special is that it is a compres-
sion-based format. This means that data is selec-
tively—and intelligently—removed from an image, 
resulting in a smaller file size. When you save a file 
as a JPEG, you’re trading image quality for size, but 
you get to control the amount of compression.  
A higher level of compression will result in a smaller 
file size (with noticeable artifacts in some cases), 
while less compression will produce a larger file of 
greater quality. 

In the JPEG Options dialog box, you’ll see a 
Quality setting, where lower numbers represent 
more compression, and higher numbers represent 
better quality. As 
you adjust the 
Quality setting, 
you can see the 
anticipated final 
image size (in KB 
or MB) under-
neath the Pre-
view checkbox.

The other 
section of the JPEG Options dialog box, Format 
Options, can really be left to its default setting 
of Baseline (“Standard”), especially if you want the 
image to be viewable with most modern web 
browsers and email programs. 

The JPEG format does not support layered 
files. Elements will flatten any layers contained 
in an image if you select this format from the 
Format pop-up, and the Save As Copy checkbox  
is selected automatically. 

JPEG images strike a nice balance between 
quality and file size, but the format does not 
support transparency, which means that any 
transparent areas in your image will be filled, 
usually with white. For the times you want trans-
parency, you’ll want to turn to the PNG format.

One last thing to be aware of when you’re 
working with JPEG images: Repeatedly working 
on a JPEG file and resaving it can degrade the 
quality of the file, since each time you open, 
perform some edits, and save it, you’re remov-
ing more data as part of the compression 
process. It ’s best to work with your images as 
Photoshop files, and save them as JPEGs when 
you want to share current versions of them 
online or via email.

Where’s the ‘Save as Raw’ Option? 
One thing that can be a bit confusing to some people is the fact  
that you can open a Raw file from your digital camera, but you 
can’t save it in the same format. This is because Raw, by its very 
nature, is a digital negative, designed to remain exactly as your 
camera captured it. When you open a Raw file in the Camera Raw 
dialog box, and then in Elements, you’re actually creating a new 
file—a copy, if you will—that will require saving once you’re done 
with the editing process.

If you’re using the Elements Organizer, your edited files can be 
saved along with the original Raw file in the Version Set, by checking  
the appropriate box in the Save As dialog box.

The Format menu

The JPEG Options dialog box
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Save For Web
Another method for saving a copy of an image is to use File>Save 
For Web. This option lets you save copies of your master file in 
JPEG, PNG, or GIF formats. GIF is an older format that supports 
transparency—and limited animation—but it predates PNG, and  
it isn’t quite as robust.

Don’t let the Save For Web name fool you, though: you 
don’t have to save file to post on the Web. It’s just a way to  
save a JPG, PNG, or GIF file from an open file. 

The dialog box is useful in that there are different presets 
to choose from and you can customize various options that 
pertain to the various formats, such as JPEG quality, or whether 

or not you want the PNG file to 
support transparency.

The dialog also shows you 
side-by-side Before and After 
views, displaying your original, 
working file on the left, and what 
the image will look like when 
saved in a given format and with 
the selected options. If you’re 
concerned about image quality in 
your saved image, you can zoom 
in by clicking on the Magnifying 
Glass tool on the left side.

When using the Save For Web 
dialog, you can resize your images 
as part of the process. This is great 
when you want to save a smaller 
version of a file for a Web page 
or email, but want to keep your 
original image size intact. The hitch 
here is that Save For Web hasn’t 
really been updated by Adobe 
in years, and it’s not designed to 
handle the larger images created 

by many of today’s digital cameras. You might get an error when 
you select Save For Web (see below); depending upon your com-
puter’s power and memory, you might be OK, but it’s worth noting. 

After selecting the format, sizing and other options, click OK, and 
you’ll be given a dialog similar to the Save As dialog where you can 
name your image and select a location. Make those choices, and a 
copy is saved in the format specified. Elements will then return you 
to your original image.

Remember that Save For Web saves a copy of the file you 
have open, so you might run into a situation where you’ve been 
working on a photo, perform a Save For Web operation, then go to 
close your original and are asked if you want to save your changes. 
This last request is to save your original file, so don’t get confused.

The PNG Format
Like JPEG the, PNG format has the ability to display millions 
of colors, and it uses compression techniques to reduce file 
size, but there is no loss of quality when the image is saved. 
(The term for this is “lossless” compression, meaning that no 
data was discarded during the saving process.) PNG files can 
be saved with transparent areas, making it a great choice for 
saving design elements destined for a digital scrapbooking 
page, or perhaps for a website logo. 

The edges produced by a PNG file tend to be crisp and 
less jagged than other formats supporting transparency, 
which often results in a better-looking graphic. Like the JPEG 
format, PNG files do not support layers, so it would best to 
do your work within a master Photoshop file and save a copy  
of the finished product in PNG format.

Here’s an example of a 
PNG file saved with a 
transparent back-
ground, and applied 
to a scrapbook page.

The Save For Web dialog shows Before and After views, with a 
Zoom Tool (upper left) for checking specific areas of an image.

Save For Web wasn’t designed to handle large file sizes.

When using the Save for 
Web dialog, you can choose 
from a variety of preset file 
format options.
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A few final thoughts to consider about saving your work:

 ■ Always save a master file of your work in the PSD or TIFF format,  
then save out copies in other formats as needed.

 ■ Use a descriptive name; it really helps when you go looking for that 
one file you know was the one with those final edits.

 ■ After saving your file the first time, you can simply go to File>Save 
or press Ctrl-S (Mac: Command-S) to save any subsequent changes 
made after that.

Whether the Save As dialog and its many options seems mundane or intim-
idating, saving files correctly is a crucial piece to your workflow. Knowing when to 
use the various formats will ensure that your layered editing work is maintained, 
and will also let you use and share your image with others with confidence. 
The importance of saving can’t be overstated, so develop a consistent, efficient 
system that works for you. And remember the motto of digital darkrooms every-
where:  “Save Early. Save Often.” ■

Saving Advice

The TIFF Format
TIFF, or TIF, is an older format that is similar to the Photoshop format, in that, by 
default, there is no loss of quality when the image is saved, and it supports layered 
files. It is a legacy file format from the early days of digital imaging, and most image 
editing programs can open and save TIFFs, which is one of the reasons it’s still used 
today. If you want to share layered files, but aren’t sure what program will be opening 
them, TIFF is a good alternative to the Photoshop format. (TIFF files can also be multi-
page files, which is another reason that the format has survived; many scanners and 
digital fax machines use it as their default file format.)

The TIFF Options dialog box can appear a bit daunting, but the only settings that 
you really need to worry about are in the Image Compression section at the top. 
That’s where you decide if you want your image to be compressed during the saving 
process. You are offered four choices:  

NONE: This is the default selection, and will not apply any compression to your 
image. Given the relatively cheap cost of storage, this is the option I usually use, 
but multilayered images can be quite large.

LZW: This is a lossless method of compression, meaning there is no loss of data 
as it compresses the saved file. 

ZIP: Another lossless compression method, it take a bit longer to run, and it’s not 
always supported in older applications, but this is not really a major problem 
with today’s applications. 

JPEG: This compression method is lossy, so you’ll lose data when you save. As is 
the case with the JPEG Options dialog box, you choose how much compression 
to add using the Quality slider. To me, this defeats the purpose of saving a TIFF in 
the first place, so I never use it.

I tend to leave the other areas in the TIFF Options dialog box set to their defaults; 
some options are from the older days of digital imaging, and aren’t an issue with 
today ’s systems (the Byte Order PC/Mac setting, for example, is largely irrelevant).

In my workflow, I tend to stick with Elements’ native Photoshop format for all  
my master images, with one exception. A Photoshop file has a size limit of 2GB while 
TIFF files can be up to 4GB, so in those rare instance that my layered, master file 
exceeded 2GB, I use TIFF. (The most common occurrence of this for me is when 
stitching several RAW images together for a panorama.)

Mike Rodriguez holds a master ’s degree in  
Educational Technology and is an Adobe Certi-
fied Expert in Photoshop. He has over 18 years 
of classroom experience, and teaches courses 
in photography and a variety of computer 
applications. He also sells stock photography 
through iStockphoto.com.

The important settings in 
the TIFF Options dialog 
are in the Image Compres-
sion section at the top.
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1Check the color mode of the 
photo you wish to hand tint; 

if the mode is Grayscale, you will 
not be able to color it. So choose 
Image>Mode; if Grayscale is 
checked, check RGB Color instead.
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Hand-Tinting a Black 
and White Photo
Add splashes of color 
to create a vintage effect

By Diana Day | One question 
that comes up quite often in the 
Elements Village forums and in 
my Photoshop Elements Users 
Group is how to colorize or hand-
tint a black and white photo for a 
vintage effect. This may involve 
an old black and white photo or 
a newer color photo converted 
to black and white. The method 
I’ll demonstrate here, with a 
wedding photo of my paternal 
grandparents, will work with 
either scenario. 

To download my original image, and 
see links to additional coloring tips, 
techniques, and the skin and hair color 
swatches referenced here, go to the 
Magazine section of the website and 
click on the March/April 2011 issue.
PhotoshopElementsUser.com

EXTRAS: FOLLOW ALONG!
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2 Make sure you have all the restoration done on the old 
photo, to correct any scratches, tears, and discolorations. 

Even though an old photo may originally have been black and 
white, discoloration over the years can add yellowing to the 
photo, which will show up when it is scanned. So it’s a good 
idea to go ahead and apply a black and white conversion 
to the photo to remove any color from the image. If using 
a color photo, you would naturally perform the black and 
white conversion before tinting.

From the menu, click Enhance>Convert to Black and 
White and in the dialog, select a Style and adjust the Inten-
sity sliders, if needed, until the image looks the best to you, 
then click OK. (Note that using Elements’ Convert to Black 
and White feature keeps the color mode set to RGB Color.)

3 Create a new blank layer above the photo 
by selecting Layer>New>Layer and clicking 

OK, or by clicking the Create New Layer icon 
in the Layers palette. You should then see a new 
blank, transparent layer.

4 Next, we’ll change 
this new blank 

layer’s blending mode  
to Color. In the Layers  
palette, click the drop-
down arrow beside 
Normal, and select 
Color from the menu.

5 Select the Brush tool (B), and, from the brush 
picker in the Options Bar at the top of the 

workspace, select any soft-edged brush tip.

New Layer icon
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We’ve done a few tutorials over the 
years on restoring old photos. Go to 
the Topics section on our website 
and select the Restoration category.
PhotoshopElementsUser.com

EXTRAS: RESTORING OLD PHOTOS



7 To begin painting, zoom in so you can clearly see the 
borders of the area you’ll be painting. Make sure the 

blank layer is active, adjust the size of your brush, and then 
paint away. The Color blending mode lets you apply color 
without losing the shades of gray that are part of the image, 
so all the shading, highlights, and details remain. Since you 
are painting on a blank layer, should you “color outside the 
lines,” you can switch to the Eraser tool and erase where you 
over-painted. If the color of an area seems too intense, just 
lower the opacity of that layer.

8 After painting the face in my project image, I continued 
with cheeks, lips, and irises, each on separate layers. For 

each color and area that you paint, create a new layer, chang-
ing the blending mode to Color for each layer. It also helps to 
rename your layers in case you need to return to one of them 
later to do more work, or to adjust opacity. Just double-click 
on the layer name and type in a descriptive name.
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6 If the photo is a portrait, I usually start with tinting the 
skin. Finding the right colors to make skin look natural is 

probably the most challenging part of color selection. There’s 
more than one way to choose a color in Elements. One is to 
click the Foreground color chip at the bottom of the toolbox 
to open the Color Picker and pick a color from the spectrum 
of colors. Another option is to open the Color Swatches pal-
ette by selecting Window>Color Swatches from the menu. 

Handy skin and hair 
charts can be found 

online at: www.retouchpro.
com/pages/colors.html. At 
the bottom of that page, 
there’s a link to download 
the charts as color swatches 
compatible with Elements. 
After downloading and 
unzipping the .ACO files, you can add them to your color 
swatches presets in Elements, at this path:  C:\Program 
Files\Adobe\Photoshop Elements [your version]\Presets\
Color Swatches. (On the Mac, the Presets\Color Swatches 
folder is inside your Photoshop Elements folder.)

Restart Elements, then click the Window>Color Swatches 
menu. When the Color Swatches palette appears, click the 
drop-down menu to select one of your new swatch collections.

The Color Picker

The Color Swatches palette



9 While tinting, you may find that light areas of 
the photo do not take the color very well. If that 

happens, try changing the appropriate layer’s blend-
ing mode to Hard Light, rather than Color, and then 
lowering the opacity as needed.

For example, when I first painted the hat, hatband, 
and hair on layers with the blending mode set to 
Color, very little color showed in some areas, due to 
the highlights in those areas. Switching to the Hard 
Light blending mode produced a much better appli-
cation of color. I then lowered the opacity to dial down 
the effect somewhat. (The left and right sides of the 
hair were painted on separate layers so I could use the 
two separate blending modes on those layers  
to make both sides of the hair color evenly.)

10 Continue painting all the areas of your black and white 
photo as desired, repeating the steps above. You can 

tweak the opacity of any of the individual color layers that 
may appear too bold, as needed. However, to lessen the effect 
of all the color you’ve added, rather than go to each individual 
layer to lower the opacity, here’s a trick to enable you to lower 
the color intensity of the whole image at once. 

 ■ Create a composite layer of all the layers in your 
image. To do that, click on the top layer, and then 
press the keyboard shortcut Ctrl-Shift-Alt-E (Mac: 
Command-Shift-Option-E). 

 ■ Click on the black and white background layer and 
duplicate it by pressing Ctrl-J (Mac: Command-J).

 ■ Drag that copy of the background layer up and  
drop it beneath the composite layer at the top. 

 ■ Click on the composite layer and lower the  
opacity to your liking.

As you can see, adding even the slightest amount of color 
can bring an old ancestral photo to life. With a little practice, 
tinting soon becomes as easy as coloring with a crayon. Try 
it on one of your own black and white photos and notice 
the transformation. ■
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Diana Day, retired H.R . Manager and self-taught Elements user,  
teaches Elements to members of her community by hosting a PSE 
Users Group, and through tutoring Elements users one-on-one in their 
homes. Diana also puts her skills with Elements to practical use in 
public relations and administering her church’s web page.



What is this rule and why do I care so much about it? Well, the Rule 
of Thirds is a plan for establishing an image grid, and it identifies where 
image elements should fall within that grid to create movement and inter-
est. This structure has been around for centuries, practiced by master 
painters and other visual artists, and it works like this:

A frame is divided into nine equal parts (or nine parts based upon the 
Golden Mean) via two horizontal and two vertical lines. This grid speaks 
to our mind’s desire for order and structure.

The Rule indicates that focal points be placed at grid intersections, 
rather than the center of the image. This creates interest and suggests 
motion. For example, a focal point placed in the center of an empty 
field gives us the impression that it is at rest . It is easy to focus on 
something directly in front of us. Move that focus off-center and now  
we’re convinced that it is on the move, making us wonder, “What’s going 
on here?” A result of our survival instinct and predatory nature, our minds 
are quite interested in the things within our peripheral vision, making 
off-center objects noteworthy and dynamic—even if they are stationary.

Then, the Rule of Thirds advises placing our image horizon on one of 
the grid’s horizontal lines, rather than bisecting the image in half. Doing 
so ties the grid to the image, making it obvious and obviously intentional.

Often however, we don’t have the luxury of time to plan or frame 
scenes as we wish. Take too long to position your viewfinder, and a 
moment is gone. Additionally, it ’s difficult to compose perfect photo-
graphs with each and every click. While our intentions may include the 
thirds structure, our reality can be off the mark.

Cropping by the Rules
Use the grid to find order and structure in your photos

By Liz Ness | Looking through my camera’s 
viewfinder, I often hear a little voice 
whispering in my head: “Thirds. Thirds!”  
Is it madness? No. It’s just a reminder to 
consider the Rule of Thirds. To think about 
structure. To think about how my subjects 
relate to their surroundings, the overall 
movement within the frame, if it’s interest-
ing, and whether my theme is portrayed 
well. That is, until the voice changes its tune 
and shouts, “Forget it! Shoot! Now!” Then I 
hustle, trying to capture the fleeting moment 
before it ’s gone—whether or not I had 
enough time to plan and frame according 
the Rule of Thirds.
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Download our Rule of Thirds custom 
shape file (with installation instruc-
tions) by going to the Magazine 
section of the website and clicking 
on the March/April 2011 issue.
PhotoshopElementsUser.com

EXTRAS: GET MORE ONLINE

Techniques



Cropping in Photoshop Elements 
with the Rule of Thirds in Mind
If you can’t get the right proportions when you shoot, you 
can turn to Photoshop Elements to help. We have created a 
downloadable template that includes both the Rule of Thirds 
and Golden Mean segments! Here’s how to make it all work:

1 Download PET Golden & Thirds Template.csh from 
the website and copy the template to the Presets\

Custom Shapes folder. (Specific installation instructions  
are with the file.)

2 Open up an image in Photoshop Elements, press 
Ctrl-Shift-N (Mac: Command-Shift-N) to create 

a new layer, and select the Custom Shape tool (U).
Custom Shape tool.

The Shape Picker pane Click and drag the Thirds shape across your photo.

Shape Picker icon

4 Select the Move tool (V) and click 
on a corner of the shape you just  

drew. Check that Constrain Proportions is 
selected in the Options Bar. Then, adjust 
the template for your image, paying atten-
tion to Rule of Thirds proportions and focal 
points. When you’ve got it the way you’d 
like, click the green check mark.

3 Open the Shape 
Picker pane from 

the Options Bar, click 
the double arrows to 
the right, and select PET 
Golden & Thirds Tem-
plate from the menu. 
Select the shape, then 
click and drag from the 
top-left to the bottom-
right corner of your page. 
(Don’t worry about exact 
placement right now.)

Go with Actions   Another option 
for cropping with the Rule of Thirds 

comes in the form of actions from Shutter-
Freaks. To find out more, type http://bit.
ly/dKeRQt into your web browser.
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Bust the Grid
The thirds structure is but one possibility in several defining the 
relationship between focal point and context, subject and setting. 
There are others just as familiar, such as the ‘S’ curves of rivers, the 
natural diagonal and leading lines of mountains, and so on. For some 
images, the Rule of Thirds would be detrimental to the story, theme, 
and image. For example, when little or no motion is a thematic 
component, or when symmetry is a major part of the image, or when 
there is so much going on in a photograph that the focal point would 
be lost if not centered, it’s better to break the rule and bust the grid.

5 Choose the Crop tool (C), set 
the Aspect Ratio to No Restric-

tion in the Options Bar, and crop 
your image by dragging the Crop 
tool from the top-left corner to 
the lower-right corner of the thirds 
shape. Click the green check mark 
to complete the crop. 

To finish up, right-click (Mac: 
Control-click) on the Shape layer 
and select Delete to get rid of the 
template.

Original photo: We’re not 
sure what the focus is.

Cropped photo: Our eye is 
now drawn to the building.

In my example, cropping by the 
Rule of Thirds brought the focal 
point into a stronger position 
while removing distracting details 
and creating greater interest. ■

Liz Ness is a mixed-media artist and the 
associate online editor for Photoshop 
Elements Techniques. Find more of her 
work at photoshopelementsuser.com/blog.
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Elements Tips and Tricks
Embrace the Tab Key
One of the things that Adobe introduced in the Photoshop Elements 
8 Editor was the tabbed-document interface, which “docks” your 
open files to the main Elements window. It took a bit of time for me 
to get used to it, but now it’s second nature, and it drives me crazy 
when I have to work with the old, floating document method. (I’ve 
turned off the “Allow Floating Windows in Full Edit Mode” preference, 
so I don’t have to deal with it any more.)

With tabbed documents, Adobe also added a great shortcut: press 
the Tab key, and the Panel Bin, the Toolbox, and the Project Bin all 
disappear, leaving you just your photo to work on. I find this really 
helpful when I’m painting an effect in or out, or making a complex 
selection with one of the Lasso tools, or when I want to zoom in 
on sections of an image to clone out imperfections. All of the other 
keyboard shortcuts work when you’re in this full-screen mode, and  
to get back to the full interface, just press the Tab key again.

This shortcut works with floating windows too, but they won’t expand 
to fill the empty space, so it’s a bit less useful. However, if you prefer 
to work with floating windows, you can temporarily switch to tabbed 
windows by selecting Window>Images>Consolidate All to Tabs.

One last window tip: when you’re working with multiple files: 
you can switch between open documents by pressing Ctrl-Tab in 
Windows or Command-~ (next to the ‘1’ key) on the Mac. This is 
another shortcut I use all the time. —Rick LePage

Pressing the Tab key in the Editor (Elements 8 and 
9) removes all of the panels and tool bars, leaving 
you a nice big view of your image to work on.

Turning off Photo Essentials’ Palette
A few readers have asked if there’s a way to stop onOne 
Software’s Photo Essentials 3 palette from appearing 
every time you launch Elements. There’s no setting that 
will turn it on or off at start-up, but if you just don’t 
want the palette around at all, you can remove it easily. 

Quit Elements and go to the onOne Photo Essentials 
folder inside the Elements 
Plug-Ins folder. Move the file 
named Floating Palette.plugin 
to another place on your hard 
drive and restart Elements. The 
palette is now gone, but you 
can still access all the Essentials 
effects via the onOne menu. If 
you find that you want it back, 
quit Elements and put the pal-
ette file back in the appropriate 
plug-ins folder. —RL

Getting the Photoshop  
Elements Manual Online

We’ve written about this before, but it’s worth a mention 
again: while Adobe doesn’t provide a printed manual, 
there are PDF versions of the manual online for Elements 
6 and up. Make sure you’re connected to the Internet 
and select Help>Photoshop Elements Help, which will 
open your web browser and take you to the support 
pages for your version of Elements. If you look at the 
top of the screen, you should see a “View Help PDF” 
link, which will let you download the manual to your 
computer ’s hard disk.

For a full set of links to the Help pages, check out our 
blog entry on the topic: just type http://bit.ly/fzVKvv into 
your browser. —RL

Removing the Photo 
Essentials palette is as  
easy as moving a file  
on your hard drive.

[onOne is a sister company to Photo One,  
publishers of Photoshop Elements Techniques.]
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Here is a selection of some of the 
best recent work by subscribers, 
showcasing original photos and 
completed projects from magazine 
tutorials and videos on the website. 

See the note on Page 35 for information on 
how to submit your work for the next issue.

Single Ladies
Johnny Vera | Victoria, Texas

I have recently taken an interest in smoke art. For 
this shot, I photographed a trail of smoke from a 
burning incense stick. Then I went into Elements 
and played with different blend modes, brush 
opacities, and colors to create different designs. 
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Sunset
Edmund DePinter | Wading River, New York

This image was taken at Clingman’s Dome in the 
Great Smoky Mountains National Park. I went to this 
overlook just prior to sunset, set up my camera and 
tripod, and took about 20 photos. Very little post-
processing was done here, although I did reduce 
some noise with Topaz DeNoise, and cropped and 
framed the image in Photoshop Elements 7. 

       Subscriber 
Showcase
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Benjamen
Lyubov Abramova | Canton, Ohio

This montage of two-year-old Benjamen was 
taken at his home in Canton. I took a number of 
shots, and it was very hard to make a decision on 
which shot to print and frame. I decided to use 
the techniques in Diana Day’s “Designing Story-
boards” article in the November/December 2010 
issue of Photoshop Elements Techniques, which let 
me showcase five photos of this cute boy.



Reflections in the Snow
Kelly Hunt | Hammonton, New Jersey

I took this photo just after the first big snowstorm on 
the East Coast after Christmas. The driveway was just 
plowed, and several cardinals were looking for food and 
fresh water. After shooting a few photos through the 
window, I stepped onto the porch and was able to get 
this perfect reflection before he flew away.

I edited this photo with Photoshop Elements 9 and 
added a double frame using AC’s Free Web Frames 

(from Shutterfreaks.com).  
I matched the cardinal’s color 
with the Eyedropper tool to 
color the larger frame. Then, 
I added a blurred frame from 
AC’s Big Frames. 

I found Shutterfreaks 
through a story in the maga-
zine (“Getting in on the 
Action,” from the September 
/October 2009 issue), and  
have learned how to down-
load and utilize many actions 
to enhance my photography 
with Elements because of it. 

Winter’s Wonder
Jeannette Burch | Rio Rancho, New Mexico

I shot this after the first snow of the season, about 
two blocks away from my home. I used Photoshop 
Elements 9 to crop and apply a Levels adjustment, 
then I followed Diana Day ’s tutorial on applying 
textures. On its own the original photo was OK, but 
using the texture made it much more interesting.

Winter Rose
Maija Valdmanis | Toronto, Ontario

It was a dull wintry day, so I concentrated on 
taking close-up images. I don’t remember 
doing very much to this image: After some 
high-pass sharpening, I created multiple lay-
ers and set the blending mode to Multiply, 
using the Eraser to bring out the rose with 
different opacity levels.
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Baby Porcupine with Flower
Don Johnson | Gaithersburg, Maryland

I took this image on a photography trip with members of the 
Friends of the National Zoo Photo Club. It was taken in Kalispell, 
Montana at a game farm that caters to photographers looking 
to photograph exotic animals. Porcupines are, believe it or not, 
amazingly gentle creatures. (I guess they can be gentle with all 
those sharp quills protecting them.)

I used Photoshop Elements 8—I have since updated to Version 
9—to adjust color, contrast, levels, and saturation.



 Subscriber 
Showcase

Displacement Map Hand
Jonathan Lindberg | Cherry Valley, California

This image was created from a photo of my 
sister Tiffany’s hand, using the concepts from the 
displacement map tutorials on the website. It 
took several hours to create in Elements, using 
displacement maps, floral and abstract brushes, 
multiple layers, and different shadow effects. 

Wilkes Dam in January
Tyson Braun | Brantford, Ontario, Canada

This picture of Wilkes Dam was taken using a Nikon 
D80. I used a 4-stop neutral-density filter to increase 
the exposure to 2 seconds at f/22 and ISO 100. I used 
Matt Kloskowski’s video “Draw Attention to Objects in 
a Photo,” (Oct 15, 2010), to increase some dark detail 
in the ice edges and water streams.

Panned Paint
Dennis Gilbert | Wickenburg, Arizona

Inspired by Diana Day’s stamping technique  
to create blur and interest (from the March/April 
2010 issue), I created a stamp of my original 
image to “ghost” it at a 45-degree angle, and cre-
ated some make-believe dust in the horse’s tracks.

Morning Mist
Dan Hammond | Walker Lake, 
District of Sudbury, Ontario, Canada

This photo, depicting nature’s beauty as 
it gets ready for the onset of winter, was 
taken early on a crisp, cold, fall morning 
with a Canon PowerShot SX20.
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Go to the Magazine Subscriber Gallery section in the 
Elements Village forums and read the message, “How to 
Submit Images to the P.E.T. Subscriber Showcase,” which 
has the info you’ll need to upload your photos. The next 
deadline is March 20. www.ElementsVillage.com

EXTRAS: SUBMIT YOUR WORK! 


