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Editor’s Note

Fall happens to be my favorite time of the year.  
The air turns crisp, the trees shower us with color, and 
pumpkin-filled desserts start filling up display cases 
at the local bakery—just thinking about it makes me 
hungry. As if that weren’t enough, it also happens to 

be a particularly good time to get out and take photos. With the 
sun sitting lower in the sky, fall tends to produce a warm light 
that cameras love. And good light should never be wasted! 

With the holiday season right around the corner, this is also 
the time of year when many families have portraits taken—
either to send off as holiday greetings or to commemorate 
special gatherings. If the task of organizing or shooting these 
annual photos tends to fall to you, you’ll want to check out this 
month’s collection of photo tips on page 23. In it, professional 
photographer Allison Tyler Jones offers up advice for getting 
great shots while making the whole process less stressful. I love  
the casual and intimate feel of her family shots.

For a fun way to use your family portraits this holiday, turn 
to page 7 and follow along as Liz Ness transforms photos into 
festive shapes for adorable gift tags. The project relies on 
clipping groups, which is one of those techniques you’ll find 
yourself using again and again for all sorts of projects. (Diana 
Day’s tutorial on page 27 also shows the utility of clipping groups, 
for creating reusable templates to display multiple photos.)

And finally, just in time for our holiday wish lists, Adobe has 
released Photoshop Elements 9. You can read about the most 
important new features on page 31; but for many of you, the 
biggest news will be the addition of layer masks. That’s right. 
Gone is the cumbersome adjustment-layer workaround we’ve 
had to put up with for so long.  

Of course, you don’t have to upgrade to the new version of 
Elements to continue getting great tutorials and time-saving 
tips from us. We’ll keep covering recent versions of Elements 
both in the magazine and online.

This month’s cover photo—of the rotunda inside the Texas 
State Capitol in Austin—is by subscriber Marcela Daley, origi-
nally from Colombia, but who currently makes her home in 
Boca Raton, Florida. Marcela told us that, to her, “photogra-
phy goes beyond simply capturing a wonderful picture. It is 
another way to fully appreciate my world.”

I hope you have a wonderful holiday and a joyous new year! 
The January/February 2011 issue will begin shipping to sub-
scribers around January 12. In the meantime, be sure to visit 
our blog for the latest tutorials, Web finds, and photo news. 

        
 

 Kelly Turner
 kelly@photoshopelementsuser.com
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  PHOTO TIPS

 23 Take Better Family Photos
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portraits without all the stress—or the forced smiles.  By Allison Tyler Jones
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A single shot doesn’t always tell the whole story. Learn how to create reusable  
templates that combine multiple photos and text on a single page.  By Diana Day

    31 Meet Photoshop Elements 9
Adobe has released a new version of its low-cost editing suite. We  
take you on a tour of the most noteable new features—including the  
long awaited arrival of layer masks.  By Mike Rodriguez

34 Subscriber Showcase
Presenting some of the best recent work created by our readers.
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Every month, in our exclusive subscriber-only area, we post 
new videos and tutorials from some of the top Photoshop 
Elements gurus. Here are the most recent postings:

NEW TUTORIALS
 ■ Fixing Chromatic Aberration with Elements
 ■ Get Grungy Portrait Effects with Camera Raw
 ■ Faking the “Looking at the Past” Effect
 ■ Create Your Own Swirls
 ■ Defining Custom Brushes
 ■ Elements 9: What’s New
 ■ Elements 9: Quick Layer Masks

What’s Happening Online

COVER IMAGE: © MARCELA DALEY

Draw Attention to 
Objects in a Photo
Matt Kloskowski’s technique 
adds emphasis to key elements 
inside a photo.
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By Matt Kloskowski | When fixing portraits, one of 
the problems you’ll run into over and over again is 
a face that’s too red. There are many things that can 
cause this. The culprit may be the room’s lighting, 
for instance. Other sources are harder to control. 
For example, some people’s faces turn red any time 
they get into bright sun—even if you move them 
out of it for the photo. Likewise, when shooting 
a family portrait, parents often end up running 
around trying to wrangle the kids to stay still, which 
can build up a rosy glow. Or it could simply be that 
the person has a naturally reddish complexion that 
you don’t notice until you’re looking at the portrait. 
Whatever the cause, flushed skin tones are simple 
to fix in Photoshop Elements. And once you’ve 
handled one image, you can easily apply the 
correction to others from the same shoot.

1Open a photo that needs red removed from 
the flesh tones and duplicate the background 

layer by pressing Ctrl-J (Mac: Command-J). This 
will give us a safety net in case we don’t like the 
results of our edit.

Calm Red Skin
 Quickly cool flushed skin tones 
with this simple trick

Before

After
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Think Small  If the 
Quick Selection tool 

is a bit overeager with 
its selections, switch to a 
smaller brush by pressing 
the [ key (left bracket).

tip

2 If the whole image appears too red, skip this step
and move on to Step 3. However, if just the skin  

appears too red, grab the Quick Selection tool (A) and 
click on all the flesh-tone areas in your photo. If you 
accidentally select anything that you didn’t want, hold 
down the Alt key (Mac: Option key) and click again with 
the Quick Selection tool to deselect those areas. For 
example, it’s a good idea to deselect the person’s mouth  
so you don’t end up stripping color out of the lips.

Essentials
CALM RED SKIN

3Now choose Select>Feather. Enter a Feather 
Radius of about 3 pixels, then click OK. This 

will softening the edges of your selection and 
prevent a hard, visible edge from appearing 
around your adjustments.

5 You’d think that you could simply reduce the 
Saturation slider to take care of the problem; 

but while that does remove the red from the skin, 
it also reduces the saturation of everything else 
that was selected—including  eyes, glasses, makeup, 
and so on. Instead, you’ll need to limit the scope 
of the adjustment. In the Hue/Saturation dialog, 
click the Edit pop-up menu and choose Reds 
(circled). This will ensure that you’re adjusting only 
the reds in your photo (or in the selected areas if 
you created a selection in Step 2).

4 Open the Hue/Saturation dialog by 
choosing Enhance>Adjust Color>Adjust 

Hue/Saturation—or use the shortcut Ctrl-U 
(Mac: Command-U). 
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7 When the skin tones 
look right, just click 

the OK button to lock in 
the change. If you made a 
selection in Step 2, press 
Ctrl-D (Mac: Command-D) 
to deselect it. Your portrait 
should now display a more 
natural complexion. ■

Matt Kloskowski is Education and Curriculum Developer for the National 
Association of Photoshop Professionals. He has authored several books 
on Photoshop and Illustrator. His latest book is The Photoshop Elements 
8 Book for Digital Photographers (New Riders Press; 2009), coauthored 
with Scott Kelby. Matt also teaches Adobe Photoshop Lightroom at  
LightroomKillerTips.com.

6 The rest is easy. Simply reduce the amount of 
saturation so the skin tone appears more natural. 

Drag the Saturation slider to the left to reduce the 
amount of red (I moved mine to –20, but you may 
not need to go quite so far if the problem isn’t 
as severe). You can turn the Preview checkbox 
(circled) on and off to see before and after views 
and better judge the effectiveness of your edit. 

Hide the Selection  If you made 
a selection in Step 2, you might 

find it easier to see the effect of your 
edit if you hide the selection border by 
pressing Ctrl-H (Mac: Command-H) 
while the Hue/Saturation dialog is open. 

tip

Applying the Edit  
to Similar Photos
What’s nice about this technique is that once you have 
the right settings for one photo, you can quickly pass 
them along to others in the same shoot. 

1Open the next photo that has red skin and repeat 
Steps 1 and 2—duplicating the layer and making a 

selection, if needed.

2 This time, hold down the Alt key (Mac: Option 
key) before going to Enhance>Adjust Color>Adjust 

Hue/Saturation. Better yet, use the keyboard shortcut 
Ctrl-Alt-U (Mac: Command-Option-U) to bring up the 
dialog. By holding the Alt/Option key you’re telling it to 
open the adjustment dialog with the same settings as the 
previous time. Now when you switch the Edit pop-up 
menu to Reds you’ll see it’s already set to -20 (or whatever 
setting you last used). You can tweak the Saturation 
setting if needed or just click OK to apply the change. 

Before

After
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1The hardest part of making a 
photo tag is deciding which 

image to use. While any photo will 
do, I recommend choosing one 
that complements the colors in 
your gift wrap and the tag you plan 
to create. It’s a good idea to select a 
few candidates for your project, as 
one photo may be a better fit for 
a given shape than another. For 
example, I’ve chosen an image with 
a lot of empty space around the 
subject, making it easier to center 
my subject within the snowflake 
shape I’ll be using. 
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Go Black and White  If you don’t have a 
photo with appropriate colors, another 

option is to strip out the color. Open your image  
in Elements and select Enhance>Convert To 
Black And White. Select a style from the list on 
the left and press OK. Then, save this file with a 
new name, so you don’t overwrite the original. 

tip

Picture-Perfect Gift Tags
Add a special touch to presents  
by crafting personalized labels

Projects
PICTURE-PERFECT GIFT TAGS

By Liz Ness | When it comes 
to giving gifts, they say it ’s the 
thought that counts. So why not 
put a little extra thought into your 
gift’s presentation by decorating it 
with a homemade gift tag? Custom 
gift tags are a fun way to share photos 
and add a personal touch to your 
presents. And by adding a photo of the 
intended recipient to your tag, you can 
easily include younger children (especially, those  
still learning to read) in your gift-giving traditions.

With the holidays right around the corner, I’ll show you how to 
create a wintery gift tag that incorporates a simple photo and the 
custom shapes built into Photoshop Elements. Once you get the 
basics, you can easily alter the design to match any occasion. 

2 In Elements, start a new blank document 
by pressing Ctrl-N (Mac: Command-N). 

To print the tag on standard-sized paper, select 
U.S. Paper (or International, if preferred) from the 
Preset menu and set the Background Contents 
menu to Transparent.  
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4 To draw the basic shape of 
the tag, select the Rectangle 

tool (U). From the Options Bar, 
open the Rectangle Options menu 
and select Fixed Size. Set the 
Width to 6 inches and the Height 
to 2.5 inches. 

Click once in your document 
to draw the rectangle. Without 
releasing the mouse button, 
position the rectangle near the 
top of your page—leaving room 
for a margin when printing—
and then release the mouse. 
Right-click on the rectangle’s 
layer in the Layers palette and 
choose Simplify Layer.

3 Next, we’ll define the base color 
for our tag. Click the Foreground 

Color swatch at the bottom of the 
toolbar and select a color from the 
Color Picker dialog. In keeping with 
our winter theme, I’ve chosen a light 
blue by entering #b9e5f5 into the 
bottom field (circled); however, you 
can use any color that makes sense 
for your own tag. 

Invisible Ink If your tag 
includes a white border like 

mine, it’ll disappear when printed. 
To give yourself a little guidance 
about where to cut once printed, 
follow the instructions in Step 5 
again, but this time select 1 px for 
the line size and 50 percent gray 
for your line color. You’ll end up 
with a faint line you can follow 
when trimming your tag.

tip

5 Next, we’ll create a thin border around the tag. Click the New 
Layer icon in the Layers palette and rename the layer “Border.” 

For a white border, press X to switch the background and foreground 
colors (or select a different color from the Color Picker). 

Ctrl-click (Mac: Command-click) on the thumbnail of the rectangle 
layer (Shape 1) to place a selection around the shape (your Border 
layer should still be highlighted in the Layers palette). Now choose 
Edit>Stroke (Outline) Section. Set the Stroke Width to 20 px, the 
Location to Inside, and check that the Preserve Transparency option 
is not selected. Then, press OK. 

Create A 
New Layer 

Foreground 
Color Swatch

Rectangle 
Options 

I’ve left a half-inch margin 
around the edge of the 
document for printing.
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7 We’re now ready to start adding our snow-
flake shapes. Click on the Foreground Color 

swatch again and set the color to #83d7f5 to get 
a darker blue. Then, select the Custom Shape 
tool (U), which resembles a heart. (You’ll find 
it nested with the Rectangle tool.) From the 
Options Bar, open the Shape Picker and choose 
the Snowflake 2 shape (if you don’t see it, click 
the chevron arrows to the right and select Nature 
from the pop-up menu). Shift-click and drag to 
draw a snowflake in the left half of your original 
rectangle. Finally, right-click on the layer and 
choose Simplify. 

8 To add a second, slightly skewed snowflake 
above the first—which will ultimately hold 

the photo—press Ctrl-J (Mac: Command-J) to 
duplicate the snowflake layer, and then Ctrl-I 
(Mac: Command-I) to change the color of the 
duplicate snowflake from blue to red. (This will 
make it easier to see.) 

Give the red snowflake a twist by selecting the 
Move Tool (V) and clicking on a corner handle 
to select it. In the Options Bar, type 90 in the Set 
Rotation field (circled) to offset the snowflake 
from the underlying shape. Click the green check 
mark to finish.

6 I also added a thinner stroke 
just inside the frame. To pull 

the current selection inward, 
choose Select>Modify>Contract 
and set Contract By to 50 pixels. 
Return to Edit>Stroke (Outline) 
Section and this time set the 
Stroke Width to 5 px. When satis-
fied, press Ctrl-D (Mac: Com-
mand-D) to deselect the layer.

Shape 
Picker

Projects
PICTURE-PERFECT GIFT TAGS
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11We’ll also want an area for text. First, select the red 
snowflake layer at the top of the Layers palette (Shape 2 

 copy). Open the Color Picker and set the color to #83d7f5 
(or whatever color you used for your original snowflake 
in Step 7). Select the Rectangle tool (U) again, and under 
Rectangle Options, select Unconstrained. Now draw a 
rectangle within the right half of your tag. Right-click on 
the new layer and select Simplify Layer. Position your 
shape where you want it, and then set the Opacity of that 
layer to 50 percent to blend it with the rest of the design.

12 To add your text, select the Horizontal Type tool (T) 
and choose a color and font that fits your theme. 

(I’ve chosen white and Amazone BT, for this example.) Then, 
starting near the top-left corner of the inner rectangle (Shape 
4) and moving toward the bottom right, click and drag with 
your mouse to create a text box. Click once within the new 
text box and write your message.

10 To hide the part of the snowflake 
that extends beyond the tag, press 

Ctrl-G (Mac: Command-G). This clips the 
snowflake to the layer below it. Rotate the 
layer by selecting the Move 
Tool (V) and clicking on a 
corner of the new snowflake. 
Type 20 in the Set Rotation 
field, and click the green 
check mark. Finally, set the 
Opacity of the snowflake 
layer to 50 percent. 

9 Now, let’s add a third snowflake off to the 
side for interest. Click on the Foreground 

Color swatch and set the color to #ffffff for white. 
Select the bottom layer (Shape 1) and click the 
New Layer icon to create a new blank layer above 
it. Using the Custom Shape tool (U), draw a snow-
flake in the top-right corner of the tag. Right-click 
the new snowflake layer and select Simplify. 

Clipped 
Layer

Set Rectangle 
Options to 
Unconstrained. 
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Looking for ideas for fun holiday-themed projects? 
Over the years, we’ve created dozens of videos and 
tutorials covering everything from custom greeting 
cards to personalized candy wrappers. 

For a list of all of our past holiday projects, go to the 
website (PhotoshopElementsUser.com), click on the 
Topics button at the top of the page, and select the 
Holiday Projects header in the resulting list (or just type 
“tinyurl.com/2flgncx” into your Web browser). 

Here’s a small sample of some of the tutorials 
you’ll find:

Holiday Borders  Turn a snowflake into a 
custom brush and decorate the edges of  
your holiday cards.

Custom Greeting Cards  See several examples 
of homemade cards, including some that  
incorporate a family photo.

Calendar Templates  Download a variety 
of templates (recently updated for 2011)  
for designing your own calendars.

Festive Holiday Objects  Learn how to create 
tree, ornament, Christmas lights, and stocking  
shapes for use in a wide variety of projects.

Let It Snow  Add a wintry touch to photos 
by creating the illusion of falling snow.

Learn how to transform any scene  
into a wintry wonderland.

Projects
PICTURE-PERFECT GIFT TAGS

Find More Holiday  
Projects Online!

14 Finally, press Ctrl-G (Mac: Command-G) 
to clip the photograph to the snowflake. 

Use the Move tool (V) to position the photograph 
as desired within the snowflake.

13 You’re now ready to add your photo. Press Ctrl-O 
(Mac: Command-O) and navigate to the photo you 

want to use. With the red snowflake layer (Shape 2 Copy) 
selected in the Layers palette, drag your photo from the Project 
Bin and drop it onto your open tag project. Using the Move 
tool (V) position the photo over the red snowflake. To resize 
it, click and drag a corner handle (make sure the Constrain 
Proportions option is checked in the Options Bar). When 
you’re done, click the green check mark. 

Drag the photo from the 
Project Bin into your open 
gift-tag document. 
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15 Now, it’s time to print the tag. If you just 
need one, you’re ready to go. But, let’s say 

you need two or more. Select the top layer of the 
stack (in my example, the text layer) and press 
Ctrl-Alt-Shift-E (Mac: Command-Option-Shift-E). 
This will create a new, flattened layer containing 
your entire tag at the top of the list. Use the Move 
tool (V) to position it below your original tag. 
Repeat as necessary. Now you’re ready to print, 
cut, and place it on your gift.

Whatever the holiday or occasion, 
Photoshop Elements is likely to have the 
perfect shape (or combination of shapes) 
for making a keepsake photo tag like the 
one in our example. And once you’ve 
built one, it ’s simple to customize your 
design to change colors, write new text, 
and more. With gift tags as unique as they 
are personal, it’s as if you’re giving two 
presents for the price of one! ■

Liz Ness is a mixed-media artist and co-host 
of Illustrating Stories (http://illustratingstories.
ning.com), a nurturing community of creatives 
with a passion for visual stories. 

Build Your Own Shapes
Sometimes, the shape you’re looking for isn’t included in the Shapes Picker. For example, I wanted 
an ornament shape for the following tag, but there wasn’t one available. Thankfully, Photoshop 
Elements has so many shapes that it ’s easy to combine them to create just about any shape you 
want. Here’s how to build your own ornament:

1Select the Custom Shape tool 
(U). Open the Shape Picker 

from the Options Bar, click on the 
chevron arrows to the right, and 
select All Elements Shapes from the 
pop-up menu. Choose the Padlock 
shape and drag out the shape on 
your document. This will serve as 
the top of the ornament.

2 Next, select the Ellipse tool 
(U). In the Options Bar, click 

the down arrow next to the 
Ellipse icon and choose Circle 
from the Ellipse Options pane. 
Draw a circle that seems to be an 
appropriate size for the padlock. 
That’s the ornament ball.

3 Finally, press Shift-Ctrl-E 
(Mac: Shift-Command-E) 

to merge visible layers and 
create a single ornament. You  
can now color it, copy it, or use  
it to create a clipping mask 
(see Steps 13 and 14).

Chevron 
Arrows
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Between brushes, filters, shapes, and the like, Photoshop Elements is 
overflowing with tools for unleashing your creative vision. But working 
with these tools can be a decidedly uncreative process. Far too often we 
end up wasting time scrolling through menus, hunting down options, and 
repeating the same steps over and over again. Where’s the fun in that?  
Here’s a little secret: Elements is full of clever shortcuts that let you 
speed through tedious tasks. Our dedicated spies have spent years 
hunting down these helpful hints. And now we’ve collected 50 of 
their best discoveries to share with you—including tips for managing 
layers, making selections, and applying eye-popping effects—all of which  
lets you spend less time editing and more time showing off your photos. 

Layers Unlocked....14

Text Tamers....16

Creative Corrections....18

Smart Selections....21

Document Details....22
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Create a New Layer Below the Current One

Liberate a Layer
Ever need to turn a layer 
into a separate document? 
Don’t bother with copying 
and pasting. In the Layers 
palette, right-click on the 
layer you want and choose 
Duplicate Layer from the contextual menu that appears. In 
the Duplicate Layer dialog, set the Destination Document 
menu to New, name your new file, then click OK. Note that 
using the keyboard shortcut to duplicate the layer won’t 
work in this case because it won’t give you the Duplicate 
Layer dialog.—Dave Cross

Flatten Your Selection
What if you want to create a flattened layer 
of just a portion of your layered image? 
After making sure all the layers you want 
to include are visible, create a selection 
using one of your selection tools and go to 
Edit>Copy Merged. Click on the top layer 
and choose Edit>Paste. A new layer will be 
created that contains the selected area of 
all the visible layers.—DC

Get a Flattened Layer  
Without Flattening
To apply some effects—such as a Texturizer 
or Liquify filter—to a multilayered document, 
you’ll first need to flatten the layers. But by 
doing this, you lose a lot of flexibility should 
you decide you need to go back and change 
something later. Here’s a better compromise: 
Instead of flattening the document, select 
the top layer and press Ctrl-Alt-Shift-E (Mac: Command-Option-Shift-E). 
This creates a composite of all your visible layers at the top of the Layers 
palette. You can then apply the effect to this layer without losing all of 
your hard work.—Kelly Turner 

New Layer Icon

Flattened 
Layer

After merging 
just a portion of 
the document.

By default, when you create 
a new layer, it ’s placed 
above the currently active 
layer in the Layers palette. 
If you need to create a new 
layer beneath your active 
layer, simply Ctrl-click 
(Mac: Command-click) on 
the New Layer icon (located 
at the top of the Layers 
palette in Elements 7 and 
earlier).—Corey Barker
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Boost the Size of Thumbnails
Is the size of those thumbnails in the Layers palette too small for 
you? They are for me. I wear glasses that are about as thick as 
Coke bottles and find the default size almost unreadable. If you 
want to make them larger, just click the little right-facing arrows 
(circled) at the top of the Layers palette and choose Palette 
Options from the pop-up menu. In the dialog box,pick the largest 
thumbnail size available. The only trade-off here is that you’ll see 
fewer layers in the palette so you’ll wind up scrolling up or down 
more if you have a lot of layers. However, I’ll take it, since it makes 
me squint much less.—MK

Hide All Layers  
You can temporarily hide any layer in your 
document by clicking on the eye icon next to 
the layer’s name. But if you have a complex docu-
ment and want to focus your attention on a single 
layer, doing this for every layer can be tedious. 
Instead, Alt-click (Mac: Option-click) on the eye 
icon next to the one layer you want to keep visible. 
All other layers will instantly disappear, letting you 
better focus on your work. When you’re ready to 
see all of your layers again, just Alt/Option-click 
the eye icon again.—Matt Kloskowski

Rearrange Layers Without the Mouse
You already know you can use the mouse to drag layers upward or downward 
to a new position in the layers stack. But did you know you can do this without 
taking your hands off the keyboard? Hold down the Ctrl (Mac: Command) key 
and press the right bracket ( ] ) to move the layer upward or the left bracket ( [ ) 
to move downward in the layers stack.—MK

Hide an Adjustment 
Layer Mask
Let’s say you’ve added a Hue/
Saturation adjustment layer 
(Layer>New Adjustment 
Layer>Hue Saturation) to your 
image to turn it into a black-and-
white photo, and then painted 
away some of the mask’s effects. 
As you work, you decide you’d 
like to temporarily hide the mask but still see the effect of the adjust-
ment layer so you can evaluate your progress. No problem. Shift-click 
on the layer mask’s thumbnail in the Layers palette to disable the mask  
while still seeing the Adjustment Layer. You’ll see a big red X appear over the 
mask icon in the Layers palette, letting you know the mask is still there but 
disabled. Shift-click on it again to enable it.—MK

The next time you’re adding  
multiple layers to your document,  
you’ll be happy you committed these  
keyboard shortcuts to memory:

Get a Blank Layer Fast  Tired of reaching 
for your mouse every time you need a new 
layer? Press Ctrl-Shift-N (Mac: Command-
Shift-N) to bring up the New Layer dialog, 
where you can name the layer you’re 
about to create. 

Get a Blank Layer Even Faster  If you’re 
fine with Elements’ default names and just 
want to get moving, you can bypass the New 
Layer dialog completely and instantly create 
a new layer by pressing Ctrl-Shift-Alt-N 
(Mac: Command-Shift-Option-N).

Duplicate a Layer  Press Ctrl-J (Mac: 
Command-J) to duplicate the currently 
selected layer. Add the Alt (Mac: Option) 
key to the mix to rename the duplicate 
layer before adding it.—KT 

Layer  
Visibility 

Icon

Default Thumbnail Size Large Thumbnail Size

Feature
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Select All Type Layers at Once
If you have a lot of text on the page and later 
decide you want to change your font, you don’t 
need to hunt down every text layer individually 
in the Layers palette. Click on one type layer 
and choose Select>Similar Layers. Elements will 
select every type layer in the document. Don’t 
want every layer? To deselect layers, Ctrl-click 
(Mac: Command-click) on the unwanted layers. 
Now simply choose a new font. —KT

Make White Text Easier to See
The default transparency grid is white and 
light gray, which can be a challenge if you’re 
trying to work with white text on a transparent 
background. But you can change the color of 
this grid—and make white text easier to spot—
by going to Edit>Preferences>Transparency 
(Mac: Photoshop Elements>Preferences> 
Transparency). Click on the Grid Colors pull-down 
menu and choose Medium or Dark, or click on the 
color swatches below the menu to open the Color 
Picker and customize your colors.—DC

Track Your Letters
You can change the amount of space between lines of text 
(called leading) in the Options Bar, but there’s no command 
to change the space between letters (known as tracking). 
You can, however, create a “fake” version of tracking using a 
Type preference called Asian Options. Open the Preferences 
dialog by pressing Ctrl-K (Mac: Command-K), choose the 
Type category, turn on Show Asian Text Options, and then click OK. Now use 
the Horizontal Type tool (T) to highlight the text you want to track and click 
the Asian Text Options icon in the Options Bar. A small dialog will pop up. 
Use the percentage menu (circled) to tighten the space between the letters of 
your selected text. The higher the value, the tighter your tracking will be.—DC

Overlap Text Layers
Ever tried adding a new text box very close to some existing text?  
If you have, you’ll know that Photoshop Elements “helps” by assuming 
that you want to edit the existing text rather than letting you add a 
new type layer. Of course, you could add a new type layer further 
away and then move it into place, but that’s not necessary thanks to 
the Shift key. Just hold down Shift as you click with the Horizontal 
Type tool (T) and you can place the new text exactly where you 
want it, even on top of the existing type layer.—DC

Default Grid Colors

Getting overlapping 
text like this can be 
difficult without the 
help of the Shift key.

Medium Grid Colors

Before

After

Asian Text 
Options
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Measure Text Boxes  
with Precision
To make a text box a specific size, 
Alt-click (Mac: Option-click) any-
where in your document with the 
Horizontal Type tool (T), then set the Width and Height values 
in the Paragraph Text Size dialog. Note: The Width and Height 
values default to whatever units of measurement you’ve defined 
in your Units & Rulers preferences (accessible by pressing Ctrl-K 
[Mac: Command-K] and choosing the Units & Rulers category). 
However, you can override this default by typing in the measure-
ment you want—for example, “3 in” for 3 inches. The dialog will 
then convert your custom measurement into the default units  
(so 3 inches would become 217.81 points).—DC

Rotate Text as You Type
If you want your text to appear at an angle, begin typing with 
the Horizontal Type tool (T). Once you have at least part of the 
text written out, press the Ctrl (Mac: Command) key to make the 
transform handles appear. While 
still holding the Ctrl/Command 
key, move your cursor to just 
outside the transform box and 
then drag clockwise or coun-
terclockwise to rotate the text. 
You can even turn it entirely 
upside down. When you release 
the Ctrl/Command key, you’ll 
be able to continue typing right 
where you left off.—KT

3 to Remember

Try out Different Fonts
Here’s a great way to quickly test different fonts to 
decide which one you want to use. With a Type 
layer active in the Layers palette (the text doesn’t 
need to be selected), click once in the Font field 
in the Options Bar so the font name is highlighted. 
Then press the up-arrow or down-arrow keys to 
move up or down in your list of fonts.—DC

Position Warped Text
Sometimes when you’re using the Warp Text options (accessible 
by clicking the Create Warped Text icon in the Options Bar), it’s 
hard to know what settings to use because the warping causes 
the text to change positions in your document. If this happens, 
moving your mouse away from the Warp Text dialog will cause 
your cursor to change to the Move tool, allowing you to reposi-
tion the warped type.—DC 

Dragging with the Horizontal 
Type tool (T) will create a text 
box  for multiple lines of type. 
You can easily change the size of the 
text box by dragging one of the corners or 
side handles. As you do, the text will reflow 
within the box. If that’s not what you want, 
you can modify the behavior of the text by 
holding down different keys:

Shift  This constrains the proportions of the 
text box as you drag; text will reflow accord-
ingly. (Tip: Start dragging before pressing the 
Shift key.)

Ctrl/Command  Text gets larger (rather 
than reflowing within the box) and resizes 
non-proportionally, depending on which 
direction you drag the mouse.

Ctrl/Command and Shift  Holding down 
both keys as you drag the handles resizes the 
text proportionally; text does not reflow.—DC

Feature
TIPS AND TRICKS
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Tint Your Photo
For a simple—and fully editable—way to add a color tint to a photo, 
try this: Add a Solid Color adjustment layer by clicking the Add 
Adjustment Layer icon (circled) in the Layers palette and choosing 
Solid Color from the drop-down menu. Next, choose the Fore-
ground color you want from the Color Picker and click OK. Now 
change the layer’s blend mode to Color (near the bottom of the 
drop-down menu) and your photo will be tinted. If it’s too intense, 
simply lower the Opacity in the Layers palette. To experiment with 
other colors, double-click the layer thumbnail (the one on the left) 
to reopen the Color Picker. As you drag the mouse over different 
colors, you’ll see a preview of your photo with the new tint.—DC

Quickly Rotate Images
Here’s a little trick for rotating your 
image 90 degrees without going into 
any menus. The Straighten tool (P) 
is normally used for straightening 
images that may be slightly tilted. 
However, if you hold down the Shift 
key and click-and-drag from top to 
bottom, the image will rotate 90 
degrees clockwise. Conversely, if you 
click-and-drag upward, it will rotate 
90 degrees counterclockwise.—CB

Rid Your Stroke of Rounded Corners 
If you’ve ever added a Stroke layer style (Layer>Layer 
Style>Style Settings), you may have noticed that the outline 
becomes rounded as you enlarge it—not usually what we 
want when we add a stroke. 

Instead of using a layer style, create a new layer and 
Ctrl-click (Mac: Command-click) on the thumbnail 
of the layer you want to put the stroke around. That’ll 
place a selection around the contents of the layer. 
Then choose Edit>Stroke (Outline) Selection. When the 
dialog opens, change your Stroke Width to something 
larger, and then set the Location to Inside. That’s the 
trick to keeping the corners of the stroke sharp instead  
of rounded. Click 
OK when you’re 
done and your 
results will look a  
lot cleaner.—MK

Don’t Cancel: Reset
If you’ve played around with a filter’s settings and think you’ve 
gone too far, you might be tempted to hit the Cancel button 
and start again. But there’s no need. In most dialogs that have 
a Cancel button, you can change Cancel to Reset by holding 
down the Alt (Mac: Option) key. Click on the Reset button to 
put all the settings back to their original values.—DC

Press the Alt/Option key to access a Reset button

Straighten 
Tool

Blend Mode
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Change Camera Raw Buttons
In the Camera Raw dialog you can use the Alt key (Mac: Option key) 
to change the behavior of the buttons at the bottom of the dialog. For 
example, the Cancel button will change to Reset. Press it and all of the 
changes and settings you’ve made so far in Camera Raw will revert back 
to their original settings. This is an easy way to reset things without leaving 
the dialog and coming back in. Also, the Open Image button will change to 
Open Copy. If you press Open Copy, the photo will open as a copy in 
Elements using whatever settings you changed it to in Camera Raw. However, 
those settings will not be saved to the raw file itself. That means if you were  
to go back to the original raw file and open it in Camera Raw again, it’ll still 
look like it did before you made any changes.—MK

To save some serious time when using a 
brush-based tool, skip the Options Bar and 
memorize these three handy shortcuts:

Change Paint Colors  Want to quickly pick 
up a new color when working with any of the painting or drawing tools? 
Simply hold down the Alt key (Mac: Option key) and the eyedropper 
icon will appear as your cursor. Now just click on an area that contains 
the color you want to use and release the Alt/Option key. This will set the 
selected color as your foreground color.—Taz Tally

Switch Brushes  To switch brushes without jumping to the top of your 
screen, just right-click anywhere in the document. The Brush Picker 
will pop up next to your cursor, letting you select a new brush without 
leaving the art area. Note: The only brush tool this doesn’t work with is 
the Color Replacement tool.—CB

Set Brush Size/Hardness  You probably know you can increase or 
decrease the size of your brush by pressing the right bracket ( ] ) and left 
bracket ( [ ) keys, respectively. But did you know you can also change 
the hardness of your current brush—without changing its size—directly 
from the keyboard? Press Shift-] (right bracket) to increase the hardness 
of the current brush and Shift-[ (left bracket) to decrease the hardness of 
the brush.—MK

Feature
TIPS AND TRICKS

Scroll Through Gradients
After clicking on the Gradient tool (G), you can 
scroll through the gradients in the Gradient 
picker without opening it. Just press > (greater 
than symbol) on your keyboard to go to the next 
gradient and < (less than symbol) to switch to 
the previous gradient. Press Shift-< to acti-
vate the first gradient in the Gradient picker or 
Shift-> to go to the last gradient.—DC

Gradient 
Picker

Before After

Restore Washed-Out Photos
Did you botch a good shot with too much 
flash or the wrong exposure? Try this quick 
fix: Press Ctrl-J (Mac: Command-J) to dupli-
cate the Background layer. Change the layer ’s 
blend mode to Multiply (at the top of the 
Layers palette). If necessary, duplicate the 
layer again to amplify the effect. If the colors 
look too extreme, you can lower the Opacity 
setting, or use the Eraser tool (E) set to a low 
opacity (say, 40 percent) to remove the effect 
from specific areas. —KT

Repeat that Filter

If you’ve applied a filter and you’d like to 
reapply the same filter using exactly the 
same settings, press Ctrl-F (Mac: Com-
mand-F). To run the same filter but change 
the settings (in other words, to open the 
filter dialog you just used), press Ctrl-Alt-F 
(Mac: Command-Option-F).—DC
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A Smarter Way to Use Auto Levels
Although the Auto Levels command (found under the 
Enhance menu) will adjust your photo quickly—often 
with very good results—it’s not possible to edit the results 
after you’ve saved the image. 
Alternatively, try adding a  
Levels adjustment layer 
by clicking on the Create 
Adjustment Layer icon in the 
Layers palette and choosing 
Levels from the drop-down 
list. Instead of adjusting the 
histogram sliders, just click 
Auto in the Levels dialog. 
The resulting adjustment 
will be the same, but you’ll 
have an editable adjustment 
layer if you want to tweak 
the results.—DC

Emphasize  
the Eyes
To quickly add some 
more interest to a 
subject’s eyes, try this: 
Select the Dodge tool 
(O). In the Options Bar, 
change the Range to 
Highlights and set the 
Exposure to about 25 
percent. Make the size 
of your brush just a 
bit larger than the iris. 
Click two to four times 
to dodge until the eyes 
have a little more pop 
and the color is more 
evident. Don’t go too 
far though or the eyes 
will start to look a bit 
“funky.”—MK

Before

After

Add Flare to Photos
Want to add small star-shaped highlights to your 
images? Select the Brush tool (B), go to your Brush 
Picker in the Options Bar, and make sure the Assorted 
Brushes set is selected in the Brushes pop-up menu. 
Choose the 48-pixel Crosshatch brush. Create a new 
layer above your image—in case you want to delete 
the effect later or want to adjust the opacity. Click on 
the Foreground Color swatch in the toolbox and set 
the color to white or pale cream. Now increase the 
brush size until it’s an appropriate size, and then click 
once to make your flare. If you want the flare to burn 
brighter, make the brush slightly smaller and click 
again in the same place. For a realistic effect, limit 
yourself to just a few flares and place them in areas 
where light would typically be reflected. It’ll add a 
real sparkle to highlights.—Wendy Williams

Restore Camera Raw Defaults
When you’re working in Camera Raw, you’ll often 
change a slider and then later decide that you don’t 
really like what you did. To reset any slider back to 
its default position—where it was when you first 
opened the photo—just double-click directly on the 
little slider knob.—MK

Fill a Selection Fast
The Backspace key (Mac: Delete key) can be used 
as a quick way to fill a selection—or an entire layer 
if nothing is selected. To fill with the current fore-
ground color, for example, press Alt-Backspace 
(Mac: Option-Delete). To fill with the current 
background color, press Ctrl-Backspace (Mac: 
Command-Delete). And to open the Fill Layer 
dialog and choose additional options, press Shift-
Backspace (Mac: Shift-Delete).—DC
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Change Lassos Mid-Selection
When you’re working with the Magnetic Lasso 
tool (L) and need to briefly access the Polygonal 
Lasso tool (L) for a more difficult section, hold 
down the Alt (Mac: Option) key and click to 
switch the tools. To change back to the Magnetic 
Lasso tool, simply release the Alt/Option key and 
click again.—MK

Reclaim a Lost Selection
If you’ve made a complex selection, it’s a good idea 
to use the Save Selection command (Select>Save 
Selection), so you can access that selection at any 
time using Select>Load Selection. However, if you 
made a selection, forgot to save it, and deselected it, 
you may be able to get it back, depending on what 
you’ve done in the meantime. As long as you haven’t 
used any other selection tools or closed the docu-
ment, you should be able to go to Select>Reselect to 
get back the last selection you made. Then you can 
use the Save Selection command to make sure you 
have the selection stored for future use.—DC

Reposition While Using the Lasso
If you’ve zoomed in to use the Lasso tool (L) 
and you’re nearing the edge of the window, 
you’ll need to scroll over to continue. To do 
this, continue to press your mouse button (to 
keep the Lasso tool active) and press-and-hold 
the spacebar. This will temporarily activate the 
Hand tool, which will let you move the image to 
where you need it. Position your cursor where 
you left off with the Lasso tool and let go of the 
spacebar to continue.—MK

To add more power to the  
Rectangular Marquee or 
Elliptical Marquee tools (M), 
try these helpful keyboard shortcuts:

Make It Perfect  Holding down the Shift 
key as you draw with the Rectangular or 
Elliptical Marquee tool will give you a 
perfect square or circle, respectively. 

Center It  By default, when you click and drag 
with a Marquee tool, the selection is anchored 
at the point of your initial click—so it only 
expands in one direction. To instead have your 
initial click mark the center of your selection—
so it grows outward in all directions as you 
drag—hold down the Alt (Mac: Option) key. 

Move It  If you begin drawing your selec-
tion, then realize you started in the wrong 
place, you don’t need to start over. Just press 
the spacebar without releasing the mouse 
button. You’ll then be able to drag the unfin-
ished selection to a new location.—KT 

Crop to Fit Your Selection
Say you’ve made a selection that’s not rectangular and you want to 
crop the document to the smallest size around your selection. After 
making a selection, choose Image>Crop, and the document will be 
cropped to the smallest rectangular size to fit your selected area.  
If this doesn’t work, you probably have some renegade pixels selected 
elsewhere in your image—particularly if you used the Magic Wand 
tool (W). Remove them from your 
selection by pressing the Alt (Mac: 
Option) key with the selection tool 
of your choice.—DC

Feature
TIPS AND TRICKS



22    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES

Copy Settings from Another Document
To create a new document that has the same settings (Width, Height, Resolution, 
and Color Mode) as a document that you currently have open, start by choosing 
File>New>Blank File (or press Control-N [Mac: Command-N]). Then, look at 
the very bottom of the Preset pop-up menu and you’ll see a list of your open 
documents. Choose the document whose settings you want to “borrow” and all 
the settings will be changed in the New Document dialog to match.—DC

Get Two Views of the Same Image
When you zoom way in on your work, it’s easy to forget 
how the size you’re looking at relates to the finished 
size. It’s not uncommon to do some painting or cloning 
at a very high magnification and then not really see the 
effect when you view the image at 100 percent. One way 
to avoid this is to create two views of the same docu-
ment. To do this, make sure your image is in Cascade 
view (Window>Images>Cascade) and then go to the 
View>New Window for your document name. Position 
the two windows so you can see them both, and use the 
Zoom tool (Z) to zoom in on the document you’ll be 
working on. Keep the second window at a magnifica-
tion that simulates the printing size. Now, as you make 
a change to the zoomed-in window, it will be reflected 
in the normal view, allowing you to see your work in the 
context of the printing size.—DC

Scroll One Screen at a Time
If you’ve zoomed in on a photo, looking for specs of dust or 
other blemishes to retouch, here’s a great way to work through 
your image without missing anything. Rather than manually 
scrolling through your document (and risk passing some problem 
areas), use a keyboard shortcut to methodically move one screen 
view at a time. Page Up/Down moves the image up or down one 
full screen. Ctrl-Page Up/Down (Mac: Command-Page Up/
Down) moves the image left or right one full screen.—DC

Use the Navigator
The Navigator palette 
(Window>Navigator) offers 
a one-stop shop for moving 
around in a zoomed docu-
ment. The palette features a 
thumbnail version of your 
image with a small view box 
indicating which part of the 
larger image is currently  
visible. You can drag the view box around to change position. 
Want to quickly zoom in or out on a particular area? Hold 
down the Ctrl key (Mac: Command key) to change your 
pointer to a magnifying glass. Now you can click and drag within 
the view box to select as much or as little of the image as you 
want to see.—DC 

Change Your Measurements
If you need to change the measurement unit in your document, 
your first thought may be to go to your Units & Rulers prefer-
ences to make those changes. But that can get annoying after a 
while if you need to change this setting often. A quicker option 
is to make the rulers visible (View>Rulers), then right-click 
directly on the ruler. A menu will pop out, allowing you to 
change the measurement unit on the fly.—CB



Take Better 
Family Photos
Pro tips for capturing the 
warmth of family ties without 
the forced smiles

By Allison Tyler Jones | While the family photo may be a 
time-honored tradition, it’s not without its perils; just ask 
any parent who has ever been tasked with getting every-
one dressed, groomed, and in front of the camera. By the 
time the family finally sits down, Mom or Dad has usually  
threatened each kid with bodily harm at least once and 
everyone is stressed out—not exactly the ideal situation for 
snapping carefree, heartwarming moments between family 
members. But this is exactly what a family portrait photog-
rapher is asked to do: create a flattering, emotional family 
portrait that captures the relationship, yet looks candid and 
effortless. No pressure. 

Whether you’re taking a portrait of your own family or 
photographing someone else’s, here are seven tips that will 
help you improve your odds of reaching that elusive goal. 

Reflect the Occasion 
When planning a family portrait, ask yourself, “Why is this photo being 
taken?” There are plenty of milestones that might prompt a family 
photo session, including a new baby or puppy, a new house, or having 
the oldest child leave for college. Use the occasion as inspiration for 
the shoot and incorporate this moment in time as part of the image. 
For example, rather than having everyone dressed in stuffy formal-
wear perched on a sofa for a holiday-themed image, try capturing the 
family doing something fun like playing in the snow or baking cookies 
together. If there’s a new baby, make sure the baby is the focus of the 
attention. Years from now, you’ll be able to look at the photo and 
immediately know what was happening in your lives. 

Photo Tips
TAKE BETTER FAMILY PHOTOS
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Watch the Light 
The biggest difference between a seasoned photographer and 
a newbie is the attention paid to lighting. You don’t want some 
people in light and others in shadow, so be sure to take note of 
where the light is coming from and how you’re positioning your 
subjects. For a group, you generally want a large, diffused light 
source. Porches are often great places to shoot because they can 
block overhead sunlight while providing flattering, indirect light for 
multiple subjects. Open shade or overcast days can provide similar 
lighting benefits. 

That said, you can sometimes get away with breaking these 
lighting rules and allowing your subjects to be backlit by a 
big window to provide a large, airy light source (see the image on 
page 23). If you try this, make sure you have white bedding or a 
white wall that allows some of that light to bounce back into your 
subjects’ faces. You’ll also need to make sure your exposure is set 
for your subject and not the window in the background. This will 
require you to use your in-camera meter to obtain the exposure 
setting and then switch to Manual mode to shoot (see the sidebar, 
“Master Tricky Lighting”).

Be Ready to Shoot 
Nothing takes the energy out of a shoot like a photographer fid-
dling with her camera. You should have your equipment set up, 
the shooting area properly lit, and be ready to go before everyone 
arrives. The younger the children in the family, the more important 
this step becomes. Toddlers (and busy adults) will simply not wait 
around for you to get it together. 

When dealing with backlighting or 
other high-contrast scenes, your 
camera’s automatic controls may have 
trouble choosing the right exposure. If 
you’re not getting the results you want, 
try these steps to set it right: 

 ■ Set your camera to Auto mode.

 ■ Fill the frame with the person  
you’re photographing—preferably 
his or her face.

 ■ Press the shutter button halfway 
and take note of the shutter speed 
and aperture readings that appear 
on the screen.  
 
 

 
 
 
 
 
 
 
 

 ■ Finally, set the camera to Manual 
mode and input the exposure settings 
you just recorded. Now you won’t 
have to worry about your camera 
metering incorrectly as long as you 
shoot in that same area of light.

Shutter Speed Aperture

Having a small bench 
or sofa to anchor the 

group can prevent  
the group from 

spreading out and 
help keep everyone 

in the good light.

Master Tricky Lighting 
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Break the “Rules” 
Where is it written that everyone in a family portrait has to be facing forward 
and smiling? Some of my favorite family portraits capture clients interacting 
with each other, giving the photos a natural, spontaneous feel. There are even 
times when I prefer to use parents as props and not show their faces at all. 

To break out of the rut of standard family portraits, experiment with 
creative cropping or depth of field. For example, try focusing on the kids in 
the foreground while the parents are in the background, out of focus. Not 
everything you try will work, but by pushing the boundaries you’re sure to get 
something more creative than everyone in a stiff, unnatural pose. 

This less typical 
family portrait 
keeps the focus 
on the littlest 
members while 
celebrating the 
family connection.

Photo Tips
TAKE BETTER FAMILY PHOTOS

Tone Down the Wardrobe 
Give some thought to clothing options for the family. Since you want the focus 
of the image to be on the faces and expressions, not the clothing, it’s usually 
best to avoid loud stripes or plaids. For best results, go for coordinating rather 
than perfectly matching clothes. Consider having everyone dress in a similar 
family of tones, such as a range of dark grays and blues. This will look better 
than dressing some members in black and others in white. If you aren’t sure 
you have the right mix, lay out all the clothing on the bed and then squint while 
looking at the selection. If a piece of clothing jumps out at you, then switch it 
with another item that blends better. 

With digital photography, it ’s easy to blow out your highlights, so be 
wary of dressing everyone in white—especially if you’ll be shooting in direct 
sunlight. I also recommend layering your clothing. This gives you the option  
to keep a jacket on or off, or to switch up looks between shots.

If you aren’t sure you 
have the right mix, lay 

out all the clothing 
on the bed and then 
squint while looking 
at the selection. If a  

piece of clothing 
jumps out at you, 

then switch it with 
another item that 

blends better.  
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Fun Family 
Shots to Try

 ■ Kids running toward the 
camera with parents in 
background looking on.

 ■ Silhouette of family against 
a bright background.

 ■ Kids tackling Dad—add  
the family dog while  
you’re at it!

 ■ Get all the combinations: 
Mom with girls, Dad with 
boys (and vice versa). And 
don’t forget the shot of just 
Mom and Dad together.

Breaking free of the standard 
family portrait can be intimi-
dating. Here are a few easy 
shots to try:

Be Silly and Keep the Energy Up 
I purposefully tell my clients not to admonish their children to “be good” or, 
heaven forbid, to “smile!” This is a sure way to kill any spontaneity during a 
family shoot. Once you know you have the “safe” shot captured, take some 
time to let everyone be a little bit silly. I sometimes say, “Everyone look at 
Mom!” or “Who is the biggest brat?” which makes everyone laugh (and 
point at one another). I’ve even resorted to snorting like a pig, perching 
stuffed animals on my lens, and generally acting like an idiot to get the 
expression I’m looking for. It’s also essential to keep the energy up during 
the shoot. I direct my subjects to do a lot of moving around, jumping, running, 
hugging, tickling; you get the idea. We start out slow with the standard 
family shots, and once they’ve warmed up I push them to the next level. 
Some families are more willing than others, but if you can encourage 
them to loosen up even just a little, you can count it as a success.

Allison Tyler Jones is a professional portrait photographer living in Mesa, Arizona. She’s 
the co-author of Designing with Photos (2005; Autumn Leaves), Expressions (2007; 
North Light Books), and Photographing Children: A Photography Workshop (2008; 
Wiley). She teaches online photo classes at www.bigpicturescrapbooking.com.

Don’t Try To Do It All
My final tip for keeping family portraits as stress-free as possible is to be 
realistic about what you can manage. It’s hard enough trying to corral the 
family together for a portrait without also having to act as official photographer.  
To take some of the stress off, see if you can trade photographer duties with 
another photo-savvy parent. In fact, many kids respond better to directions 
when they’re given by someone other than a parent—which means you might 
actually get more than a sullen smirk from your favorite teenager. ■

For honest smiles, finish the shoot 
with some fun portraits like this 
one of Dad getting tickled.
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1Instead of starting out cold turkey with a blank file in Elements, I’ve 
found it helps to first draw a rough sketch of my design on a sheet of 

graph paper. Using a scale of four grid squares to represent an inch, draw an 
outline of your template at the size you want. For my 8x10-inch template, 
for example, I’ve drawn an outline 40 squares high and 32 squares wide.  
Next, sketch in rectangles where the photos will be placed, being careful 
to leave some blank space between the individual images. If you intend to 
add text to your storyboard, be sure to account for that in your design, too. 
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Download Graph Paper  
If you don’t have graph 

paper on hand, go to the Web 
and type  “printable graph 
paper” into your favorite 
search engine. 

tip

Designing 
Storyboards
Why limit yourself to just one shot? 
Create a reusable template that  
showcases several photos at once

By Diana Day | While every photo tells a story, a series 
of related photos can convey much more—showing 
you different sides of someone’s personality, capturing 
distinct moments of a special event, or highlighting 
the common thread that links separate objects.  
One of the best ways to tell a photographic story is  
to design a storyboard, a single page that groups 
related images in an interesting way. Creating a 
storyboard isn’t hard—and it can be a lot of fun—but 
it does require some planning. I’ll show you how to 
create a template for your storyboard that you can 
then use over and over again with different images. 

Here’s my finished 
sketch. If you already 
know what photos you 
plan to use, you can 
customize the boxes 
to correspond to the 
size and orientation  
of your photos.

2 Open Photoshop Elements and 
choose File>New>Blank File, or 

use the keyboard shortcut Ctrl-N 
(Mac: Command-N). Enter your 
desired dimensions into the Width and 
Height fields (I’ve set the Width to 8 
inches and the Height to 10 inches). 
Enter 300 for the Resolution, and then 
set the Background Contents to White. 

Techniques
DESIGNING STORYBOARDS
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4 Since I’ll be inserting the 
photos into the template with 

clipping masks—a technique that 
uses an underlying shape to hide 
part of a larger image—I’ll refer to 
our blank photo boxes as “masks.”

To add our first mask to the 
template, press D to set the fore-
ground color to black, and then 
select the Rectangle tool (U). Drag 
out a square or rectangle (don’t 
worry about the size or placement 
for now). This will create a new 
layer with the shape on it.  

3 To help position the photo boxes, turn on 
the grid by choosing View>Grid. Then select 

View>Snap To>Grid. We’ll need to set up the 
increments for our grid to match our sketch. 
Press Ctrl-K (Mac: Command-K) to open the 
Preferences pane and select the Guides & Grid 
option. Set the Gridline Every option to 1 inch, 
and then enter 4 into the Subdivisions field.

5 Once you’ve dragged out the shape you want, the 
bounding box should be active, displaying small square 

handles at the corners and edges. Drag the handles to adjust 
the mask’s shape and size as needed.  (If the bounding box 
isn’t active, press Ctrl-T [Mac: Command-T] to access the Free 
Transform command.) Then, using your sketch as a guide, click 
in the middle of the mask and drag it into the correct position 
on the grid. When you’re done, click the green arrow. 

Simplify It  If you want 
to edit your shape 

mask in any way, such as 
using a decorative Eraser 
brush on the edges, you’ll 
need to first simplify the 
shape. Right click on the 
shape layer and choose 
Simplify Layer from the 
contextual menu.

tip

The Rectangle tool, selected here, will 
give you a traditional photo shape. 
But you can also use any of the other 
tools in this submenu.

Experiment!  For a less traditional 
shape, try using one of the other tools 

in the Shape toolset. Just keep in mind, if 
you choose a shape with the Custom Shape 
tool, make sure it ’s predominantly black 
(as opposed to just having a black outline), 
as the black area is where your photo will 
appear when you use the shape as a mask. 

tip
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6 From here, it’s easy to create the remaining masks. Click on the 
layer with the mask shape, and then press Ctrl-J (Mac: Com-

mand-J) to duplicate that layer. Press Ctrl-T (Mac: Command-T) and 
then drag the copied mask to a new location, resize it, and position it 
to match your sketch. Repeat this process—duplicating a shape, then 
resizing and positioning it—for each image in your design. You might 
also want to add a text box in your template indicating where text 
would be added ( just type a generic phrase such as “Space for Text”). 
When finished, turn off the grid by choosing View>Grid.

7 Your template is now com-
plete. Choose File>Save As, 

give your template file a name 
and select Photoshop from the 
Format menu. Make sure the 
Save Layers option (circled) is 
turned on, and then click Save. 

8 Now let’s bring our storyboard to life by adding photos. 
In the Layers palette, select a mask shape that you want 

to fill. Open the photo you plan to insert and arrange the 
windows so you can see both documents at once. (In Elements 
7 and earlier, choose Window>Images>Tile to arrange the 
photo and template in the workspace together.) 

Select the Move tool (V), make sure that Show Bounding 
Box option is checked in the Options Bar, and then drag the 
photo to the template, positioning it over the mask shape 
you want to fill. If the photo is exceptionally large, drag 
inward on one of the corner handles of the bounding box 
to reduce the size. Otherwise, don’t be too concerned about 
the exact size and position of the photo for now. Click the 
green check mark, and then close the original photo. 

Break Free of the Box
Once you see how quick and easy it is to create storyboard templates, you 
may wish to make and save a variety of them for future use. Feel free to get 
creative with the mask shapes. Try using rounded corners, decorative swirls, 
or multiple strokes to frame the photos. In this storyboard, for example, I’ve 
used heart shapes which I then altered with a grungy edge (you can down-
load a blank version of this template from the online extras and add your 
own photos and text). Likewise, there’s no need to limit yourself to using 
photos with your masks. You can clip a piece of digital scrapbook paper or 
background texture to the masks. Have fun!

The resulting 
Layers palette 
after duplicat-
ing and posi-
tioning all my 
mask layers. 

Drag the photo onto the 
mask shape you want to fill.

Techniques
DESIGNING STORYBOARDS
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9 To fit the photo to the shape, we’ll “clip” it to the mask. 
In Elements 8, choose Layer>Create Clipping Mask (in 

Elements 7 and earlier, the menu command is Layer>Group 
With Previous). You can also use the keyboard shortcut Ctrl-G 
(Mac: Command-G). Any portion of the photo that doesn’t 
overlap with the underlying black shape will become invisible;  
however, you should still see the bounding box around the  
edges of the photo. Using the Move tool (V), drag from a 
corner to resize, and then reposition the photo within the 
mask. Click the green check mark when you’re done.

10   Repeat Steps 8 and 9 to clip each 
additional photo to the appropriate 

mask in your template. Add any text that 
you planned for your design.

11   For a finished look, I like to add a 
narrow stroke around each photo.  

To make it easy, you can place the strokes 
for all of the photos on the same layer.  
Create a new blank layer at the very top 
of the layer stack. In the Layers palette, 
Ctrl-click (Mac: Command-click) on the 
thumbnail for one of the black mask lay-
ers. This will create a selection around the 
shape of the clipped photo. Then choose 
Edit>Stroke (Outline) Selection. In the 
Stroke dialog, enter the desired pixel width 
for the stroke (I’ve used 4 px here), select a 
color, set the Location to Inside, and then 
click the OK button. Repeat this step for 
each mask layer in your template. ■

Diana Day, retired H.R. Manager and self-taught Elements 
user, hosts a PSE Users Group where she teaches Elements 
to members of her community. Diana also puts her skills 
with Elements to practical use administering her church’s 
Web page and public relations projects.

To see more examples and ideas for creat-
ing storyboard templates—and get a few 
ready-made templates to download—go to 
the Magazine section of the website and click 
on the November/December 2010 issue. 
PhotoshopElementsUser.com

EXTRAS: GET MORE!
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Meet Photoshop 
Elements 9
Newest version adds professional  
features and fun extras
By Mike Rodriguez | Cue the music and dim the lights as we 
welcome to the stage Adobe Photoshop Elements 9, the 
newest member of the Elements family.  Available for both 
Windows and Mac, Elements 9 offers an updated look that 
is clean, crisp, and easier to navigate, as well as a variety of 
new features that aim to make common—and some not-so-
common—editing tasks easier to achieve. The new version 
also represents an important milestone for Mac users, who 
for the first time will receive the Organizer, the same file 
manager that Windows users have had for years. Here’s a 
look at some of the most notable new features. 

By painting with black on the layer mask, I was able 
to quickly remove the black-and-white effect 
from my model’s hat.

Software
MEET PHOTOSHOP ELEMENTS 9

Want to see Elements 9 in action? Go to the 
website and click on the Topics link at the top 
of the page. Select the Elements 9 topic to 
find a list of helpful videos and articles that 
explore Elements 9’s new features.
PhotoshopElementsUser.com

EXTRAS: GET UP TO SPEED WITH ELEMENTS 9!

By painting with black on the 
layer mask, I was able to quickly 
remove the black-and-white 
effect from my model’s hat.

Real Layer Masks

For years now, Elements users have been hoping for an 
easy, straightforward way to apply layer masks, which 
let you quickly hide or reveal parts of a layer in a non-
destructive way. Previously, layer masks were available 
only on adjustment layers; to use them on other layers, 
you either had to install a third-party plug-in or perform 
a cumbersome workaround. With Elements 9, Adobe 
finally delivers. Adding a layer mask to a layer is now a 
simple matter of clicking the new Add A Layer Mask button 
at the bottom of the Layers panel. You can then selectively 
hide and/or reveal parts of the layer by simply painting on 
the mask with black, white, or a shade of gray. This should 
make complex tasks—such as combining images, selec-
tively applying filters and effects, and retouching specific 
details in a portrait—much more accessible, and will open 
up a huge range of creative possibilities. 

Layer Mask 
Button
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I’ve adopted some of the high-contrast style from the image on the 
left for my landscape shot on the right. To borrow a style from one 
of your own images, click on the green plus sign in the Style Bin.

The Details
Photoshop Elements 9 costs $100. 
Although there’s no upgrade discount, 
Adobe does offer a $20 mail-in rebate, 
cutting the price to $80. For $150, you 
can add Premiere Elements 9, Adobe’s 
consumer video-editing software (which is 
also making its debut on the Mac). Adobe 
offers a free 30-day trial of Elements if you 
want to take it for a spin before you buy. 
Users who often switch between a Mac 
and a Windows system, might want to 
consider getting the boxed version as it 
comes with discs for both platforms.

Content Aware Healing

The Spot Healing Brush was already a pretty useful tool for fixing 
blemishes, removing small objects, and performing other minor 
retouching tasks. Elements 9 makes the tool even more power-
ful by adding a Content Aware option (a feature borrowed from 
Photoshop CS5). With this checkbox turned on in the Options Bar, 
the Spot Healing Brush uses a more intelligent and intuitive 
method for analyzing and filling in the healed area to blend with 
the surrounding image. The tool isn’t perfect, and it works better in 
some situations than others. For example, if the area you’re healing is 
surrounded by a lot of fine, intricate detail—such as a series of sharp, 
in-focus flowers—the match may not be exactly what you’re looking 
for. But for areas that are less detailed, such as grass, water, or sections 
of the ground, the tool can produce absolutely amazing results. 

Trying to remove the flag pole with the Proximity Match option used in previous versions of the Spot Healing Brush leaves 
funny artifacts in the trees and mountain. With the new Content Aware option turned on, the healing is much more seamless.

Photomerge Style Match

If you have an image with a particularly 
appealing look or style, you can use the 
new Photomerge Style Match feature 
to apply that style to other photos. 
Elements comes with seven built-in 
sample images to use as the source 
of the applied style, including high-
contrast black-and-whites, rich sepia 
tones, and a color-intensive sunset. 
Alternately, you can upload your own 
images and use those as inspiration. 
The Style Match interface offers three 
sliders that control which aspects and 
how much of the style is transferred. It’s 
important to note that the Style Match 
feature doesn’t always apply styles in 
the way you’d expect. Experimentation 
is definitely the name of the game. 

Original With Proximity Match With Content Aware
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The Organizer for Mac

Adobe saved one of the biggest changes for Mac users. Elements 
9 officially Bridge, the Mac version’s previous file-management soft-
ware, with the Organizer—removing one of the major disparities 
between the two platforms. (Aside from Facebook support, the 
Organizer is largely unchanged for Windows users.)

Wrapped in a simplified interface, the Organizer can accomplish 
many of the file-management tasks Bridge excelled in, as well as 
offering a few features Bridge didn’t have. For example, in addition 
to letting you apply keyword tags and ratings to photos, as Bridge 
did, the Organizer also offers face recognition (it detects people in 
your images and lets you identify them by name) and Smart Tags, 
keywords based on the content, quality, and metadata in your 
photos that are applied automatically. The Organizer also gives you 
access to basic editing controls—so you can adjust lighting, color 
and sharpening without jumping to the Editor—as well as tools for 
sharing photos online and templates for photo projects such as 
calendars, cards, and books. ■

Mike Rodriguez holds a master’s degree in Educational Technology and is an Adobe Certified Expert in Photoshop. He has over 18 years of classroom 
experience, and teaches courses in photography and a variety of computer applications. He also sells stock photography through iStockphoto.com.

The Organizer’s full-screen mode gives you quick 
editing and tagging tools while letting you keep 
you focus on the image in front of you.

Fun Edits 

For people who aren’t sure where to start when it comes to 
editing photos, Elements’ Guided Edit mode offers a logical 
workflow and includes helpful descriptions and tips for 
using the various tools and applying adjustments. Elements 
9 expands this offering by introducing a new category called 
Fun Edits. The collection includes five projects. Some, such 
as Lomo Camera Effect and Pop Art, can be completed with 
just a few clicks of the mouse. Other projects, such as Out Of 
Bounds (which adds a frame to your image and then cuts out 
part of your image so it extends beyond the frame), Reflec-
tion, and Perfect Portrait, require multiple steps. The projects 
are fun to play with and offer some impressive results with-
out requiring a big investment of time. 

The Lomo Camera Effect relies on just two buttons, 
while other Fun Edits are a bit more complicated.

Software
MEET PHOTOSHOP ELEMENTS 9

5 Smaller Changes
These smaller tweaks and additions 
may not grab headlines, but they 
offer some welcome changes: 

Better Printing  Elements 9 restores 
your ability to place an image any-
where on the page when printing. Now 
when you invoke the Print command 
from the Editor, you can specify exact 
coordinates for the image on the 
page—great for conserving paper and 
getting precise layouts. 

Cleaner Interface  If the tiny text in 
Elements 8 had you reaching for your 
magnifying glass, you’ll be happy to note 
that in Elements 9 sport a clean, crisp 
look—including a larger font size—that 
really improves the ability to focus on 
your images as you work.

Seamless Panoramas  The Photomerge 
Panorama command also gets a lift from 
the new Content Aware option. When 
stitching together multiple image, the 
program will now attempt to fill in 
missing portions of the sky or ground. 

Editable Projects  If you decide a 
photo needs a little work while you’re 
building a book or other project, you 
can now get the job done without 
leaving your layout. Simply swithc to 
Advanced mode to access any of  
Elements’ editing tools. 

Facebook Connection  Elements now 
makes it easy to quickly share photos 
with your Facebook account. Once 
you’ve authorized the connection, you 
can upload photos to a new or existing 
album and decide who can see them. 



Victorian Maddie
Nelda Agrusa
MENIFEE, CALIFORNIA

This was created using the techniques in the  
article by Diana Day in the September/October 
issue of Photoshop Elements Techniques. I purchased 
the Victorian Vintage Children’s Photo disc from 
Lunagirl and found the perfect base picture for a 
photo I had taken of my favorite subject. 
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Here is a selection of some
of the best recent work by
subscribers, showcasing
original photos and 
completed projects from
magazine tutorials and 
videos on the website. 
See the note on the opposite page  
for more information on how to  
submit your work for future issues.

Bavarian Church 
Linda Bell
LITITZ, PENNSYLVANIA

This photo was taken on the Autobahn in Bavaria, Germany, during 
our vacation in June. I was looking for a peaceful photo to enlarge  
and frame for our family room and really liked the church with the 
mountains in the background. I started with Topaz Simplify to make 
the photo look more like a painting, and did the rest of the work 
in Elements. I heavily saturated it so some of the color would show 
through the sepia filter and finished with the Canvas Texturizer.
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Omaha Skyline
Deborah Funk
OMAHA, NEBRASKA

I found a thread in the Elements 
Village forum by Diana where this 
“fold technique” was discussed, and 
used Photoshopsusieq’s template to 
apply the technique to my photo of 
Omaha’s skyline. Very little process-
ing was done, although I did paint in 
some clouds at the top of the page 
with Nancy’s cloud brushes. 

       Subscriber 
Showcase
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To find this 
project, search 

for “fold template” at 
ElementsVillage.com 
and click on the “Any 
ideas how this could 
be done?” thread; a 
link to the template 
is on the last page.

tip
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6 Seconds to Go...
Richard Rohrdanz
TUCSON, ARIZONA

This is a telephoto shot from across the arena at 
the 2010 Tucson Rodeo (La Fiesta de los Vaqueros). 
I used Photoshop Elements to remove the logos 
from the rider’s vest, the legs of a second cowboy, 
and an advertising sign—all of which distracted 
from the intensity in Wes’ face.

In Loving Memory
Alberta Pugh
OGLESBY, OKLAHOMA

I made this memory page for Kandace, our 16-year-old 
daughter who was killed in a car accident on September 
1, 2007. I had taken this picture of her and her barrel horse 
Hank in the pecan grove just north of the house. I used 
Elements 7 and a kit called “Painted on - layered template 
album” by TaylorMade Designs/Fei-Fei’s Stuff. I also used a 
sun-faded photo effect on the font, Rage Italic Let.

Mono Lake
Keith Evans
VICTORVILLE, CALIFORNIA

The picture was taken at Mono Lake, in 2008, in Lee Vining, 
California, using a Canon 50D. It wasn’t until recently, when I 
purchased Elements 8, that I could really appreciate this picture. 
I used Lynette Kent’s tips and tricks for getting rid of clutter and 
cropping (from Vol. 2 No. 5, downloadable in the Magazine 
section online). Also, the Custom Brushes article (Vol. 2 No. 1), 
showed me how to add a personal touch to the photo.

Korean Green Tea Farm
Kenn Tindall
YUKON, OKLAHOMA

I used the Orton effect on this image, as presented in Mike 
Rodriguez’s tutorial video, “Getting the Orton Effect.”

NOVEMBER/DECEMBER 2010  35

Go to the Magazine Subscriber Gallery 
section in the Elements Village forums 
and read the message, “How to Submit 
Images to the P.E.T. Subscriber Showcase,” 
which has the info you’ll need to upload 
your photos. The next deadline is Dec. 5.  
www.ElementsVillage.com

EXTRAS: SUBMIT YOUR WORK!  


