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Editor’s Note

You may be surprised to see a new face on this page 
(two, in fact). As he mentioned in his previous Editor’s 
Note, Rick recently invited me to join the team here 
at Photoshop Elements Techniques, and I couldn’t be 

more excited. Having the opportunity to be a part of such a 
passionate and creative community of photographers and artists 
is truly a dream job. 

Let me assure you that Rick isn’t going anywhere. He continues 
to be closely involved with the magazine, which I know is near 
and dear to his heart. He’s also working hard to improve and 
expand our little company, so we can bring you even more 
great content. In fact, the first piece of the puzzle is already 
in place: a completely redesigned website, which launched in 
April. If you haven’t visited lately, I encourage to take a look 
(www.PhotoshopElementsUser.com). Rick, Jim, and Cindy did 
a phenomenal job of streamlining and modernizing the site, 
including adding a search feature, the ability to rate and 
comment on individual tutorials, and a new Topics page that 
lets you quickly find help based on what you’re trying to do. 
You can read more about the new site on Page 4. 

One of the things I love about photography—and the editing 
process—is that there’s no one right way to get the job done. 
Place two photographers in front of the same scene, and you’ll 
likely end up with two very different images. Likewise, each 
could open the same image in Elements and create two 
completely unique and intensely personal versions of the 
original shot. This is what I find so inspiring about this month’s 
cover photo, which was created by reader Suzanne Stalder-
Mansur. Starting with a photo taken by her mother, Bambi, 
Suzanne used Elements to transform an already lovely photo 
into her own artistic vision, incorporating colors, textures  
and patterns. In someone else’s hands, this image would have 
turned out completely different.

The opportunity to share your personal vision and to be 
inspired by others is what makes a community like this so special. 
Our tutorials hopefully give you the skills to make the most 
of all that Elements has to offer—and if you have suggestions 
for topics you’d like to see us cover, I’d love to hear from you. 
However, I also encourage you to take advantage of our online 
forums and subscriber gallery as a way to share ideas and be 
inspired by others. We’re all in this together.

I look forward to sharing the journey with you. 

        
 

 Kelly Turner
 kelly@photoshopelementsuser.com
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 5 Wipe Glare from Glasses
Don’t let reflections ruin a good portrait. With a little forethought, and a few  
minutes in Elements, you can keep eyeglasses crystal clear. By Matt Kloskowski

 8 Pattern Play
Brimming with nostalgia and surprisingly easy to create, an argyle  
pattern makes a great background for your next project. By Liz Ness

  PHOTO TIPS

15  Taking Control of Autofocus
If you’re having trouble with blurry shots or long shutter delays, you may  
not be taking full advantage of your camera’s autofocus system. Learn  
the ins and outs of this often overlooked camera feature.  By Ben Long

  TOOL TIPS

 18 Image Size
For maximum control when resizing your images, your first stop should  
be the Image Size dialog box. Our guide helps you quickly navigate its  
sometimes confusing options to get the best results. By Mike Rodriguez

  FEATURE

 22 Fun with Panoramas
Sometimes, a single photo just can’t do justice to a scene. Whether you’re indoors 
or out, shooting close up or far away, learn the secrets to capturing and stitching 
together multiple photos into a seamless panorama. By Ben Long

 30 Filmstrip Photo Collage
Diana shares a fun, stress-free way to combine multiple photos  
into a single image by adding a filmstrip element. By Diana Day

 34 Subscriber Showcase
Presenting some of the best recent work created by our readers.

EXTRAS: LOG ON AT PHOTOSHOPELEMENTSUSER.COM

Every month, in our exclusive subscriber-only area, we post 
new videos and tutorials from some of the top Photoshop 
Elements gurus. Here are the most recent postings:

NEW VIDEOS
 ■ More Fun With Textures
 ■ Brighten Eyes with Levels
 ■ Combine Images for Fun Results
 ■ Displacement Maps Revisited: Water

NEW TUTORIALS
 ■ Making a Grid for Scrapbook Pages
 ■ Creating a Double Framed Image

What’s Happening Online

COVER IMAGE: 
© SUZANNE STALDER-MANSUR

Using Liquefy to  
Correct Clothing Flaws
Matt shows how to use  
the Liquefy filter to touch  
up clothing.
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Redesigned home page 
The new home page offers quick login; links to 
the most recent and the most popular videos and 
tutorials; full-site search; a blog and lots more.

Magazines and  
extras in one place
Go to the Magazines tab to see 
every past issue, back to 2005. 
Click on a thumbnail to see all 
of that issue’s articles and print 
extras. You can download an 
article and the sample file 
to follow along with it, or a 
whole issue: it’s that easy.

Topics galore
The new site is organized  
around nearly 20 topics, such as 
scrapbooking, general-purpose 
projects (shown above) and  
holiday projects, basic tools, 
editing techniques, effects, and  
more. Each topic page lists videos, 
PDFs, and Web tutorials.

Comments and ratings
Add your own comments to 
any tutorial or video on the 
site. Clicking on the stars gives 
it a rating. You can also keep a 
list of your favorite Elements 
Techniques content in one 
place, so you can return to  
it when you want.

Come online and check out the new and  
improved Photoshop Elements Techniques website

PhotoshopElementsUser.com

To find out more, click on the Blog link at
www.PhotoshopElementsUser.com

Your new website is live!
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1 One of the first steps to removing 
glare is to shoot two photos: one 

with the person’s glasses on, and one 
with them off. (It helps a lot if you ask 
the person to stay still, too.) Why not 
just use the photo without glasses 
and avoid the glare issue completely? 
If your subject always wears glasses, 
people may not recognize him or her 
without them. Using this trick, you’ll 
get a nice, glare-free portrait that 
accurately reflects your subject.

Wipe Glare  
from Glasses

By Matt Kloskowski | Eyeglasses tend to reflect lights, causing 
serious glare and obstructing the eyes. Not long ago, removing 
these reflections required lots of tedious cloning work and about 
an hour of your time. But with a little planning, and the Group 
Shot Photomerge feature in Photoshop Elements (available in 
versions 6 and later), you can get the job done in a snap. 
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When I shot the photo on the left, I saw 
that we were going to have a reflection. 
After the shot, I asked him to carefully 
remove his glasses without moving his 
head for the second photo. 

2 Open both photos in Photoshop 
Elements. Select the Edit tab in the 

Palette Bin, and click on the Guided 
button (in Elements 8, you’ll choose Edit 
Guided from the tab’s pull-down menu). 
In the Project Bin at the bottom of the 
window, Ctrl-click (Mac: Command-
click) on both photos to select them. 
Now choose Group Shot from the Pho-
tomerge list to the right (I know this isn’t 
a group shot, but it works great anyway). 

Want to follow along? Go to  
the Magazine section online for 
the May/June 2010 issue and 
download the two original shots.
PhotoshopElementsUser.com

EXTRAS: GET THESE IMAGES

In version 8

Techniques
WIPE GLARE FROM GLASSES
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5 Once you’ve completely 
replaced the eyes in the 

Final image, leaving you with 
just the sides of the glasses, 
click Done at the bottom right. 
Return to Full Edit mode by 
clicking the Full button under 
the Edit tab. You should see 
your newly merged image in 
the document area. Use the 
Crop tool (C) to crop away 
any extra white canvas.

3 You’ll see a progress bar as Elements aligns the two 
photos. When it’s done, you’ll be in the Photomerge 

Group Shot interface. First, click and drag the photo 
with the glasses from the Project Bin over to the Final 
side of the preview window (on the right). Then click 
on the photo without the glasses in the Project Bin; it 
should appear in the Source frame on the left side.

6 The reflection is now 
gone, but then so 

are the frames of the 
glasses. No sweat. If 
you look at the Layers 
palette, you’ll see two 
layers: on top is the 
Final image from the 
Photomerge Group Shot 
pane, and on bottom is 
the original glary photo. 
Now we simply need to 
combine the best of both.

4 Next, use the Pencil tool to paint over one of 
the eyes on the Source photo. Be careful not 

to go too far beyond the eyes, though. Elements 
will use that source area to replace the coincid-
ing area in the Final image. This will replace the 
eye area and probably most of the eyeglass rim 
around it. If it doesn’t, then paint again until 
most of the eyeglass rim disappears. Then do the 
same thing for the other eye.

7 Click once on the top layer to 
make it active, and then change 

the layer blend mode from Normal to 
Difference. The Difference blend mode 
shows you just that—the difference 
between the top layer and the bot-
tom one. Areas that appear black are 
identical between the two layers, while 
areas with color (such as the eyes here) 
show where the two layers differ.
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8 Use the Zoom tool (Z) to zoom in on the 
eyes. Now, switch to the Eraser tool (E) and 

select a small, hard-edged brush that isn’t much 
thicker than the eyeglass frames. Very care-
fully drag the eraser over the outline you see 
in Difference mode. The rimless eyes from the 
top layer will disappear and reveal the frames 
from the original bespectacled layer. Be careful 
not to erase too far into the lenses themselves, 
though, so you don’t reveal any of the glare 
from the layer below.

9 To check your progress as you 
work—and make sure you chose 

a small enough brush—switch the top 
layer’s blend mode back to Normal. 
Move back and forth like this until 
you’ve revealed the entire frame. 

Matt Kloskowski is Education and Curriculum Developer for the National Association of 
Photoshop Professionals. He has authored several books on Photoshop and Illustrator. 
His latest book is The Photoshop Elements 8 Book for Digital Photographers (New Riders 
Press; 2009), coauthored with Scott Kelby. Matt also teaches Adobe Photoshop Light-
room at LightroomKillerTips.com. 

10 Once you’ve finished erasing and are satis-
fied with your results, change the blend 

mode back to Normal. The lens’ reflections should 
be totally gone. Better yet, if the person has large 
eyeglasses, this process also will fix the distortion 
that makes a person’s eyes look smaller. ■

Techniques
WIPE GLARE FROM GLASSES
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1 Just like stone masons, we’ll start with a single 
tile. In Photoshop Elements, press Ctrl-N 

(Mac: Command-N) to create a new document. 
Set the Width to 200 pixels, the Height to 300 
pixels, and the Resolution to 300 pixels/inch.   
Set Background Contents to Transparent, and 
then click OK. 

2 Press the D key to set the 
background and foreground 

colors to their default values: 
white and black, respectively.

ALL IM
AG

ES ©
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ESS

By Liz Ness | Ah, argyle! It’s a pattern that stirs up 
feelings of nostalgia and fond memories for me.  
I can’t help but reminisce about Highland dancers,  
my grandfather’s favorite socks, or those golf duds  
my girlfriend’s father used to wear. Naturally, my  
love of this pattern spills over into digital projects,  
too, adding a fun dimension to collages, cards,  
wrapping paper, and scrapbook layouts. 

Argyle is a versatile pattern that’s full of possibility. 
While the amount of color and detail it contains  
can seem a bit daunting when taken as a whole,  
the pattern is surprisingly easy to recreate.  
We begin by reducing the pattern to its basic  
building block, and then repeating it.  

Pattern Play
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Techniques
PATTERN PLAY

3 To ensure things line up properly, we’ll create a 
document grid. Choose Edit>Preferences>Grid 

(Mac: Photoshop Elements>Preferences>Guides 
And Grids), set the Gridline Every option to 50 pix-
els and click OK. Now, select View>Grid to make 
the lines visible. 

4 We’re now ready to 
start drawing. To lay 

out the first set of diamonds, 
select the Custom Shape 
tool (press U until the heart 
appears). In the Options Bar, 
click on the Shape drop-
down menu and select the 
diamond shape.   

5 Place the cursor at the top-left 
corner of the document, and then  

click and drag to the middle of the  
document. When you release the  
mouse button, you should have a  
black diamond filling the top-left  
quarter of the page.

Get More Shapes  If you 
don’t see the diamond 

shape listed, click on the double 
right arrows and choose All 
Elements Shapes from the 
Load Shapes menu.

tip
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8 Now, we’ll add a little more dimension with a set of gray 
diamonds. Once these are complete, the tile will appear 

to have three sets of diamonds in alternating colors: black, 
clear, and gray. (If that sounds boring, don’t worry. I’ll show 
you how to change the colors in a moment.) 

Press Ctrl-Shift-N (Mac: Command-Shift-N) to create a 
new layer. Open the Color Swatches palette by selecting  
Window>Color Swatches, and select the 50% Gray tile. If 
you’re not sure which it is, hold your mouse over a gray tile 
without clicking; a tool-tip box should pop up showing the 
tile’s name.  

7 To create a second row of diamonds, press 
Ctrl-J (Mac: Command-J) again to duplicate the 

merged layer, and then use the Move tool (V) to 
drag the new layer to the lower half of the docu-
ment. Choose Layer>Merge Visible so all of the 
black diamonds are on the same layer.

6 Now that we’ve created one diamond, we can 
duplicate it to fill out our pattern. Press Ctrl-J 

(Mac: Command-J) to duplicate the diamond 
layer.  With the Move tool (V), drag the duplicate 
diamond to the right quadrant of the document 
so the two are side by side. Merge the two layers 
by choosing Layer>Merge Visible.

9 Select the 
diamond shape 

again via the Custom 
Shape tool (U) and 
draw a diamond in 
the center of the new 
layer, using the space 
between the other 
diamonds as a guide.

Use the Grid  For greater 
precision, use your grid as a 

guide when drawing the center 
diamond. Start drawing at 50  
pixels over and 70 pixels down, 
and then drag the cursor to 150 
pixels over and 220 pixels down. 
Select the Move tool (V) and  
tap the arrow keys a few times  
to position the diamond.

tip



MAY/JUNE 2010  11

13 In addition to multicolored solid diamond shapes, an 
argyle pattern also features dotted lines. For this, we’ll 

get out the Brush tool (B). In the Options Bar, set the Size to 
5px. Then, click the Brush Dynamics icon, and adjust the 
Spacing to 150 percent and Hardness to 100 percent.

14 Press Ctrl-Shift-N (Mac: 
Command-Shift-N) to cre-

ate a new layer in the Layer palette. 
Press D to set the background and 
foreground colors back to their 
default values of black and white, 
and then press X to swap the back-
ground color with the foreground, 
as seen here.

10 Once you have the diamond in place, right-
click on new layer and select Simplify Layer 

from the contextual menu. Then press Ctrl-J (Mac: 
Command-J) to duplicate it. 

12 Merge the two gray diamond layers by 
Shift-clicking on just those two layers in 

the Layers palette and pressing Ctrl-E (Mac: 
Command-E).

Techniques
PATTERN PLAY

15 Position the cursor in the 
top-left corner of the docu-

ment, and click the mouse once 
to lay down a dot. While holding 
down the Shift key, click once in 
the bottom-right corner. A line 
of dots should appear running 
diagonally across the page. 

11 To redistribute the diamond to the far corners, 
choose Filter>Other>Offset, enter 100 in the 

Horizontal field and 150 in the Vertical field. Set the 
Undefined Areas to Wrap Around, and then click OK.
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18 Now, while holding down the Shift key, 
place a dot at the midpoint of each of the 

document’s sides: top, right, bottom, and back up  
to the left midpoint. This should create a diamond 
of dots. You’ve now completed the pattern. 

19 To turn the design 
into a pattern you 

can reuse in other projects, 
select Edit>Define Pattern. 
This adds it to the Pattern 
Fill collection in Elements. 
Finally, save the document 
as a Photoshop (.PSD) file 
(File>Save).

16 Press Ctrl-J (Mac: 
Command-J) to 

duplicate the layer. Then, 
select Image>Rotate>Flip 
Layer Horizontal to 
reposition the new dotted 
line. In the Layers palette, 
shift-click on both dot-
ted-line layers and press 
Ctrl-E (Mac: Command-E) 
to merge them. 

17 Create a new layer. In the Color Swatches palette, select 
the red tile in the top-left corner. Using the grid as a 

guide, click once to place a dot at the midpoint of the docu-
ment’s left edge.  

Label the Layers 
Before saving, take 

a moment to rename 
the layers. (Double-click 
on the layer titles to edit 
them.) This will make it 
easier to select the cor-
rect layer if you wish to 
change the colors later.

tip
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Techniques
PATTERN PLAY

One of the great things about argyle is that you can quickly change it up for 
any project by simply applying new colors. Because playing with color can be 
intimidating for some, I’ve offered a few of my favorite combinations (along 
with each color’s Hex value), and instruction for how to apply them. 

1To make your pattern a different color, open up the 
original Photoshop (.PSD) file. Select the layer you 

wish to recolor, for example, the set of gray diamonds.  
2 Choose a new color.

You can use the Color 
Swatches palette (Window>
Color Swatches) or use 
the Color Picker to enter 
a specific value. For the 
latter option, click on the  
Foreground Color swatch  
at the bottom of the 
Tools pane. In the Color 
Picker dialog box, enter the Hex num-
ber (from my examples above) in the 
bottom field. Press OK.

Custom Colors

3 Choose Edit>Fill Layer 
and select Foreground 

Color from the Contents Use 
menu. Make sure the Pre-
serve Transparency option is 
selected, and then click OK. 

4 Repeat this process for each part 
of the design. (Keep in mind that 

you’ll apply the final diamond color 
as the background in your new docu-
ment.) When you’re done, add the new 
pattern to the Pattern Fill collection by 
choosing Edit>Define Pattern.

Sentimental

Blue 
7D9CA4

Pink 
E8B6B9

Brown 
3D1F02

White Dots 
FFFFFF

Spring

Yellow 
FFFFB3

Green 
B4E3BB

Blue 
6DD0F7

Orange Dots 
F1804A

Woodsy

Red 
71151B

White 
FFFFFF

Green 
59603C

Orange Dots 
F1804A

Enter one of the codes from 
the examples above into the 
Hex field, circled here. 
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Applying  
the Pattern
The argyle design is done, but 
all we’ve seen so far is a single 
tile. To get the full effect, we’ll 
apply it as a repeating pattern. 

1 Create a new docu-
ment by pressing  

Ctrl-N (Mac: Command-N). 
I’ve chosen U.S. Paper from  
the Presets menu for mine.  
If the grid is visible in the 
new document, select 
View>Grid to hide it.

2 Since one of three diamond shapes is 
transparent, we can easily add color to our 

design by filling the background layer. Choose 
Window>Color Swatches and pick a color from 
the palette. Select the Paint Bucket tool (K) and 
click on the document to apply the color.  

3 In the Layers 
palette, click on 

the New Adjust-
ment Layer icon (it’s 
a black-and-white 
circle). In Elements 
8, it appears at the 
bottom of the Lay-
ers palette. Select 
Pattern from the 
pull-down menu. 

4 If your argyle pattern 
doesn’t immediately 

appear, click on the thumbnail 
in the Pattern Fill dialog, and 
select it from the list. Finally, 
use the Scale slider to adjust 
the size of your pattern. (On 
the left, you can see the differ-
ence that the scale can make  
to your design  .) You should 
end up with a repeating 
argyle pattern. ■ 

Liz Ness is a mixed-media artist and co-host of Illustrating 
Stories, an online community of creatives with a passion for 
visual stories (http://illustratingstories.ning.com) With blog 
posts, videos, art exchanges, and free tools and supplies, Liz 
and her co-host, Jackie Wood, encourage everyone—from 
DIY crafters to fine artists—to create and enjoy the journey.
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Taking Control 
of Autofocus 
By Ben Long | Your camera’s autofocus 
system is one of its most important 
features. Thanks to this sophisticated 
mechanism, you can shoot faster, focus 
more accurately, and bring home 
more usable shots. In fact, it works so 
well, most of us don’t give it a second 
thought—until something goes wrong. 
Blurry photos and painful shutter delays 
are both symptoms of focusing troubles.  

To get the best results, you need to 
understand how autofocus works—and 
know when to override it.

RULE 1 

Stop Halfway
You may be surprised to hear that the single biggest mistake photographers 
make when it comes to using autofocus is that they don’t press the shut-
ter button correctly. While the mechanism seems pretty straightforward, 
the shutter button on your camera is actually the trigger for some fairly 
complex tasks.

If you frame your shot and press the shutter button down all the way, 
then the camera must leap into action to focus, calculate exposure, and 
determine white balance—all before it can actually trip the shutter and take 
a picture. On even the fastest digital camera, those steps can take enough 
time that you might miss the fleeting moment you were hoping to capture. 

To prevent this from happening, it ’s critical that you pre-focus. To do 
this, frame your shot, and then press the shutter button down halfway 
(you should feel a natural stopping point). The camera will quickly perform 
all of its tasks, including focusing, and then beep or light up an indicator to 
let you know it’s ready. When you press the button the rest of the way down, 
you should find that the camera shoots almost immediately. That’s because 
it has already done all of the preparation that it needs to get the shot. 

Pre-focusing is one of the easiest ways to improve your photography. 
If you aren’t already using your camera this way, then start practicing 
until it’s a habit and your finger is incapable of pressing the shutter 
button without first taking that half-step. 

Photo Tips
MASTERING AUTOFOCUS

Still Waiting? If you pre-focus 
the camera and it still pauses 

before taking the shot, then you 
have a camera that suffers from 
shutter lag. Few cameras still have 
this problem, but if yours does, you 
might think about an upgrade, or 
you’ll just have to learn to compen-
sate for the camera’s delay.

tip
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RULE 2

Check Your Focus Points

Modern autofocus systems do a good job of iden-
tifying the subject in your scene, but they’re not 
mind readers. In any shot, there are usually many 
different objects at different distances. When 
you half-press the shutter button, the camera 
tries to make an assessment of what the subject 
might be. It then shows you where it’s focusing 
by lighting up focus spots that sit on objects at the 
focusing distance the camera has chosen. 

You should develop the habit of double-
checking that the camera has chosen to focus 
in the right place. If you’re setting up an unusual 
composition—a person on the far edge of the 
frame with a large object way in the background, 
for example—the autofocus system might 
become confused.

If the camera can’t get it right, you may be 
able to give it a helping hand. Some cameras let 
you manually choose the focus point you want 
to use. For example, by pressing the AF Point 
Selector button on the back of a Canon Digital 
Rebel while turning the main dial, you can cycle 
through onscreen focus points until the specific 
point you want to use is highlighted. Check your 
camera’s manual for specific details. 
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Many autofocus systems rely on contrast 
within the scene to detect the subject. If you 
try to focus on an image with low contrast—
a scene with fog, for example, or with a large 
area of a single color—you may just hear your 
lens grinding back and forth as the camera 
tries in vain to lock focus. 

In these cases, you need to find something 
with contrast that sits at the same distance as 
the object you want in focus. For example, by 
tilting the camera down in this foggy scene 
and focusing on the bridge instead, we should 
have better luck. Place the focus point on the object with contrast, 
half-press to focus, hold the button there, and reframe to your desired 
shot. Now you can press the rest of the way to take the picture.

Focus on Low-Contrast Subjects

After you half-press the 
shutter button, and your 
camera locks focus, it lights 
up the focus points on 
the objects that sit at the 
distance it has focused on.

Many cameras these days let you 
manually select a focus point.
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The great boon of any automatic 
feature is that it lets you shoot 

faster and with greater accuracy. 
But if you don’t understand its 
weaknesses, you’ll still come 

home with a lot of missed shots. 

Photo Tips
MASTERING AUTOFOCUS

RULE 3

Know When to Take Control

If you don’t trust your camera’s autofocus system, 
or if you crave more control over where your 
camera is focusing, you can set it to use only the 
center focus point. This way, you’ll always know 
exactly where the camera is focusing. (Though 
rare these days, some cameras only offer a 
center-point focus.)

With a center-point autofocus system, you have 
to jump through a few extra hoops to get things 
focused. For example, consider this bridge photo. 
If I snap the photo as it is currently framed 
(in the image on the left), I’ll run into trouble 
because my center focus point is focused on  
the sky, not on the arrow in the foreground.  
To ensure that the arrow is in focus, I must place 
the center focus point on it, press the shutter 
button halfway down until the focus locks, and 
then, while still holding the button halfway down, 
reframe my shot the way I want. 

The advantage of this technique is that you 
always know exactly what’s in focus. But shoot-
ing this way will take extra time, what with all 
the reframing. Note, too, that this technique can 
confuse your light meter. For example, if there had 
been a very bright object in my original fram-
ing—an object that’s not in my final frame—then 
the exposure for the final shot might have been 
wrong, leaving me with an underexposed image.

The great boon of any automatic feature is 
that it lets you shoot faster and with greater 
accuracy. However, if you become too depen-
dent on it, and don’t understand its weaknesses, 
you can still come home with a lot of missed 
shots. These techniques should help increase 
your autofocus success. ■

If I want to frame 
this scene as in the 
picture on the left, 
I have a problem, 
because the center 
focus point is on the 
sky, not on the arrow.

To get the shot I want, I’ll need to 
first pre-focus while the camera 
is centered on the arrow (right), 
and then reframe the shot to get 
the composition that I want.
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Ben Long has so internalized the half-press-shutter-button 
rule, that it now takes him two presses to get an elevator to 
work. He’s also the author of Complete Digital Photography, 
Fifth Edition (Charles River Media; 2009).
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Pixel Dimensions

Digital images are made up of small squares of color called 
pixels. Generally speaking, the more pixels there are, the 
greater amount of detail you’ll see in the image—and the more 
room the file will take up on your memory card or hard drive. 

There are many reasons you might want to change an 
image’s pixel dimensions. For example, some websites ask 
you to scale images to a specific width or height before 
you upload them. Likewise, it’s a good idea to shrink large 
images before e-mailing them to family and friends so 
they don’t get bounced back. Here’s a breakdown of the 
settings you’ll use when resizing pixel dimensions:

Constrain Proportions Activating this option links the 
Width and Height fields, ensuring they scale together. You’ll 
always want to keep this option turned on when resizing 
photos, otherwise your image will appear distorted.

Width and Height These fields tell us the dimensions of 
the image in pixels. By multiplying these two numbers 
together, we get the total number of pixels in an image. 
The approximate file size of the image is indicated directly 
above the Width and Height fields. Lowering the pixel 
count will decrease the file size.

TOOL TIPS: 

Image Size
By Mike Rodriguez | Resizing images isn’t a 
glamorous task, but it is an important one— 
especially if you plan to share your photos with 
others. Make your image too big and you may 
clog e-mail servers. Make it too small and pristine 
mountain vistas may turn into a muddled, pixelated mess when printed. 

Elements gives you several tools for resizing images, including the 
Save For Web and Print dialog boxes. But for maximum control over the 
process and your final image, a better place to start is the Image Size 
dialog box. By familiarizing yourself with its many options, you’ll be able  
to confidently prepare your image for any destination. 

The Image Size dialog box is divided into two main sections: Pixel 
Dimensions, which determines the amount of information in the image; 
and Document Size, which determines the size of the image when printed.  
Of the two, Pixel Dimensions is the most important, so let’s start there.  

Approximate 
file sizePixel Dimensions

Click here to choose a 
resampling method

Link showing that Width and 
Height will scale together
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Pixels versus Percent When resizing, you can 
scale to a specific number of pixels or to a per-
centage of the current size. With Pixels chosen 
from the pull-down menu, you simply change 
the largest dimension to the desired size. (For 
example, I use a maximum of 800 pixels for 
images destined for the Web.) As long as the 
Constrain Proportions option is turned on, the 
other dimension will automatically adjust. 

If you don’t have a particular image size in mind, 
you can choose Percent from the pull-down menu 
instead. By changing the Width or Height from 100 
percent to 50 percent, for example, you can quickly 
cut the total number of pixels in half.

Scale Styles If the layers in your image have 
layer styles applied to them, such as a drop 
shadow or bevel, the Scale Styles option will 
resize these effects in proportion to the new 
image size. (This option is only available when 
Constrain Proportions is checked.)
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Essentials
TOOL TIPS

As we decrease the pixel count in the second 
and third photos, the image becomes blockier 
because there aren’t enough pixels to render 
the fine details. 

If you forget to turn on the Scale Styles 
option when shrinking a photo, any layer 
styles—such as the 30-pixel drop shadow 
seen on the left—will appear much larger 
in your final image (right) because it didn’t 
scale in proportion to the photo. 

Resampling Methods 

Nearest Neighbor: The fastest of the 
interpolation methods, it’s also the least 
precise. It’s best used on illustrations 
that contain hard edges.

Bilinear: More precise than Nearest 
Neightbor, but also reasonably fast, 
this method averages the color values  
of the surrounding pixels. 

Bicubic: Using complex formulas to 
average the surrounding pixels, Bicu-
bic produces smoother transitions 
between colors, but takes longer to 
run. It works particularly well on photos. 
You should compare its results with 
Bicubic Smoother (if enlarging) or 
Bicubic Sharper (if shrinking) to see 
which gives the best results.

Bicubic Smoother: Based on 
the Bicubic formula, this method  
creates a smoother transition as 
images are enlarged.

Bicubic Sharper: Also based on 
the Bicubic formula, this method 
enhances sharpness as pixels are 
removed when reducing image size.

When resizing an image’s pixel dimensions, Elements must decide which pixels to throw out or add. 
By choosing an option from the Resample Image list, you can influence how it accomplishes this task.   
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Any time you resample a photo and change its pixel dimensions, 
you are degrading your image. Once you toss out pixels, that image 
detail is lost forever; you can’t simply restore those pixels later. For 
that reason, you’ll want to make sure you always perform this type 
of operation on a duplicate of your photo (File>Duplicate) and leave 
the original unaltered. 

If you just want to make a quick print or to upload an image to a Web 
gallery, and don’t want to permanently alter your image size, another 
option is to use the Print dialog (File>Print) or Save For Web dialog 
(File>Save For Web), respectively. Although neither tool gives you as 
much control over how Elements resamples your photo, both options 
save their changes to a new file, keeping your original preserved.  

Play It Safe!

Document Size

The options in the Document Size section are relevant only when 
printing your images, either on your own printer or when sending 
them off to a lab. For any other tasks, you can safely ignore this  
section of the Image Size dialog.  

To get an attractive print, you need to pay attention to the photo’s  
resolution, which is the number of pixels used per inch (ppi).  Simply 
put, the higher the resolution, the tighter the pixels are packed together, 
and the more detail your print will have. But as you pack pixels closer 
together, the physical size of your photo also changes. For example, at a 
resolution of 72 ppi, a 6-megapixel image will be approximately 28x42 
inches. But if you squeeze those pixels to 180 ppi, the document shrinks 
to 11x17 inches. Keep squeezing all the way to 300 dpi, and you’ll end 
up with a high-quality 6.5x10-inch print. 

Before you print, it’s a good idea to check that you have enough 
pixels to produce a good print at the size you want. For that, you’ll 
need the Document Size section of the Image Size dialog. Here’s 
how to put it to work:

1 Don’t Resample The first thing you should do is uncheck the 
Resample Image option. This will link the Width, Height, and Reso-

lution fields, and prevent the overall number of pixels from changing. 
If it’s left active, the pixel count will increase or decrease each time you 
make a change, potentially throwing away valuable data or inventing 
new pixels that can degrade the quality of your print. 

2 Set Width and Height Be sure the Constrain Proportion option 
is turned on, and then adjust the size of the longest side to the 

desired print size. 

3 Check Resolution Note the resulting number in the Resolution field. 
If it is larger than 240 ppi, you should be able to print with confi-

dence. If it’s not, you’ll need to either choose a smaller print size, or resign 
yourself to using a lower resolution. If you’re way off the mark, you can ask 
Elements to add more pixels by upsampling (see the next page for instruc-
tions), but keep in mind that doing this can degrade your image quality. 

Be Flexible The preferred 
resolution for most printers 

and professional printing labs 
typically ranges from 220 ppi to 
300 ppi. But this doesn’t mean you 
have to go that high to create a 
quality image. I’ve achieved satis-
factory 13x19-inch prints at 120 
ppi on an Epson 3800 printer. Also 
keep in mind that while there’s 
no real harm in using a resolution 
higher than 300 ppi, there’s also 
no benefit (a 4x6-inch print at 
450 ppi won’t look better than  
one at 300 ppi).

tip

The image’s 
printed 
dimensions

This triple link shows 
that the image will not 
be resampled

Turn this off to 
protect image 
quality
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Enlarging Images

Making an image smaller, or downsampling, is the most 
common resizing task, but what if you want to make it bigger? 
When upsampling, you’re asking Elements to invent pixels 
that weren’t in the original. This often decreases image quality, 
making image detail look a little fuzzy. 

That’s not to say it’s impossible to get good results. There 
are several third-party plug-ins that will produce amazing 
enlargements. But if you don’t want to spend extra money, 
here’s a way to improve your results using Elements. I’ve 
found that this process works best on an image that already 
has a fairly large pixel count, and when I’m resizing it by no 
more than 20 to 25 percent. 

1Choose a Resample Method Open the image you wish 
to enlarge and choose Image>Resize>Image Size. Make 

sure the Resample Image option is turned on, and then choose 
Bicubic Smoother from the Resample pull-down menu. 

2 Switch to Percent In the Pixel Dimensions section, 
change the units of measurement to Percent. Change one 

of the dimensions to 105 percent and click OK. The image’s 
pixels (and, as a result, its size) will increase by five percent.

3 Take Small Steps Repeat this process, increasing the size 
by five percent (by entering 105 percent) each time, until 

your image is the desired size. Though a bit tedious, using 
this small increment seems to produce a better result than 
resizing to the desired size at once. ■

Essentials
TOOL TIPS

The Image Size dialog will show you 
whether you have enough pixels to get 
a good print. But if you need that print 
to fit within a standard frame—one that’s 
4x6 inches or 8x10 inches, for example—
you’ll likely need to take the extra step 
of cropping your image. That’s because 
camera sensors typically use a different 
aspect ratio than photo frames.  

If you need to print at a specific 
width and height, the best (and easi-
est) method is to use the Crop Tool 
(C)—especially if you already plan on 
triming out part of the image. 

In the Options Bar, choose one of the 
preset sizes from the Aspect Ratio menu, 
or enter your own dimensions in the 
Width and Height fields—for example, 
type “13 in” for 13 inches. 

You can also enter a resolution for 
your cropped image. But be careful  
when doing this, as Elements will  
resample your photo (throwing away  
or adding pixels). If the new dimensions 
and resolution result in a larger image—
one clue will be that the image appears 
to zoom in after you crop it—you could 
end up degrading the image quality. 
If you’re unsure, use the Document 
Size section of the Image Size dialog (as 
discussed on the previous page) to verify 
that you have enough data for the reso-
lution you want before you crop. (To 
avoid resampling, leave the Resolution 
field empty when cropping.) 

Crop your image as desired. Then 
choose File>Save As and save the file 
as a copy, so as to not overwrite the 
original file.

Crop and Resize at Once

Mike Rodriguez holds a master’s degree in Educational Technology and 
is an Adobe Certified Expert in Photoshop CS4. He has over 18 years 
of classroom teaching experience, and teaches courses in beginning 
photography and a variety of computer applications. In addition to 
his writing and video tutorials, he also sells stock photography through 
iStockphoto.com.
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By Ben Long | No matter what kind of camera you have, there 
will be times when what you want to shoot just doesn’t fit 
in the frame. Whether it’s because your lens won’t go wide 
enough or because you can’t get far enough from your subject, 
there will be times when you will have to resort to shooting 
multiple, overlapping frames, and then using Elements to 
stitch those images together into a single panoramic shot. 

Panoramas are great for wide vistas, such as dramatic 
landscapes, but panoramic shooting is also ideal for any time 
that you might need a wide-angle lens. Indoor scenes can 
benefit from panoramic shots as much as grand landscapes. 
You’ll also find that they can be tons of fun!  

Let’s take a look at some of the things you’ll need to think 
about to get the best possible panoramas, whatever your 
subject might be.

Fun with
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Feature
FUN WITH PANORAMAS

By shooting overlapping images (the two photos above), and 
then using the stitching features in Photoshop Elements, you 
can create photos with a wider field of view (the final image, 
opposite page) than what you could get with a single shot.

Panoramas aren’t just for big vistas. You can use panoramic 
techniques any time you want to shoot something that’s too 
wide (above)—or too tall (below)—to fit into a single shot. Choosing a Focal Length  

for a Panorama 
The basics of panoramic shooting are pretty simple: shoot 
a series of frames, overlapping each frame by about a third. 
We’ll cover the specifics of this panning and overlapping in a 
bit, but first you need to think about what focal length to use 
for your scene. 

You can choose a really wide focal length, which will 
allow you to cover the whole scene in fewer shots. However, 
because the depth in a wide-angle shot is expanded, objects  
in the background will appear very small.

Alternately, you can zoom in to a more telephoto focal 
length, which will render more distant objects at a larger size. 
However, this will also require you to shoot more frames to 
cover your scene, and the more frames you shoot, the greater 
the chance that you’ll make a mistake. (See the images on 
Page 24 for an example of both wide and telephoto shots.)

There’s no right or wrong when shooting panoramas. The 
most important thing is to recognize how big distant objects 
are when you’re choosing a focal length. If it’s important that 
the viewer be able to see distant things in your shot, then 
you’ll need to go with a longer focal length. You might even 
need to rotate the camera into portrait orientation. 
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Taking care when panning your camera across a scene 
will ensure that you get the largest possible area for your 
panorama. For example, the stitched panorama on the 
bottom gives me a much better final area to crop. 

One thing to watch for when creating wide-angle panoramas 
is vignetting. This is the darkening of corners that can happen 
with an extremely wide-angle lens. If the lens on your camera 
has a tendency to vignette when it’s zoomed out all the way, 
then try choosing a slightly less wide focal length. Photoshop 
Elements’ Photomerge feature does try to compensate for 
some vignetting when building your panorama, but it can’t fix 
extreme problems. 

Proper Panning 
The factor that will have the biggest impact on your final 
panoramic result will be the quality of your panning. While a 
tripod can help your panoramic efforts, it’s not necessary. If 
you’re careful, you can easily capture good panoramas while 
shooting handheld. These tips will help you get the best results 
from your panoramic shooting: 

 ■ Start with a “practice swing.” Before you shoot the first 
frame, look through the camera’s viewfinder and pan 
across your scene to determine exactly where you want 
your panorama to begin and end. Shooting a panorama 
requires some concentration, so it ’s a good idea to have 
your shot planned out before you start. 

 ■ Make sure your camera is level before you take the first shot. 
Keeping the camera steady and level will be one of your 
biggest concerns, so you want to get off on the right foot. Find 
something in your scene that is supposed to be horizontal, and 
ensure that it remains horizontal as you shoot each frame. 

 ■ When you pan, rotate the camera, not your body. You 
want to rotate the camera around something called its 

The panorama on  
top was shot at a very 
wide angle, stitched 
from only a couple of  
photos. Zooming in 
(bottom) takes more 
frames to cover the 
scene, but also brings 
out more details.



MAY/JUNE 2010  25

Feature
FUN WITH PANORAMAS

nodal point, which is basically the image sensor. 
This is roughly the point in the camera’s body that’s 
directly behind the lens. When you pan, if you turn 
at the waist, you’re actually rotating around the 
center of your head, which is several inches behind 
the camera. Instead, you want to rotate the camera 
around the middle of its own body. If you’re doing a 
really wide panorama, you might end up rotating the 
camera away from your eye. If so, hold the camera in 
place, and reposition your body behind the camera. 
Proper panning will ensure that the bottom of your 
image is even. Ultimately, this will give you a larger 
final result. 

 ■ Whether you’re panning from left to right, right to 
left , or top to bottom, your frames need to over-
lap by about a third. Say you’re panning from left to 
right. After you take the first shot, find something 
about one-third in from the right of the frame and 
note it. Now pan over until that object is about 
one-third in from the left side of the frame. 

 ■ When panning, pay attention to moving objects in 
your frame; they can cause trouble when building 
your panorama (see the image on the right).

If a moving object lands on a seam, it 
could end up split in two in your final 
image. If it ends up in multiple frames, 
your final image might have duplicates 
of the same object. 

A Quick Focal Length Primer
Whether you’re using a point-and-shoot or an SLR, you probably 
have a zoom lens on your camera. As you zoom in with the lens, you 
see a closer view of your image. Focal length is the distance from 
the lens to the image sensor, and as you zoom in, the focal length 
of the lens increases. So, a lens with a longer focal length provides 
more magnification. We say that such a focal length is more “tele-
photo.” This is pretty easy to remember, because if you’ve ever seen 
a photographer on the sidelines of a sporting event, they’ve prob-
ably had a very long lens, to be able to get close-ups of the distant 
action on the field. 

While it’s obvious that zooming in results in a magnification of 
your image, it’s important to note two other things that happen 
when you change focal length. First, as you zoom in, the field of 
view in your image gets narrower. Conversely, as you zoom out, 
field of view increases. So, if you can’t find a field of view that is 
wide enough to hold your whole scene, then you might have a 
prime candidate for a panorama. 

But something else happens when you zoom in. As focal length 
increases, the sense of depth in your scene appears to compress. 

You can see this in the images on the bottom right: they are 
framed the same, but in the left image, I was standing close and 
zoomed out. With the image on the right, I was standing farther 
back and zoomed in. In the right image, the background objects—
such as the chairs—appear to be much closer. 
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The Photomerge dialog box lets 
you choose your source images 
and your layout options.

The merged panorama document 
places each original image in a 
separate layer, with layer masks 
that govern how the images 
blend together.

 ■ Some cameras include a special panoramic-assist mode 
that provides you with an on-screen guide for panning and 
overlapping. Sometimes these modes are helpful, and 
sometimes they’re just confusing. If your camera has such  
a feature, practice with it at home and see how you like it. 

Panoramic Exposure 
Because a panorama often encompasses a large swath of 
the world in front of you, one end of the scene might be 
brighter than another. This can cause metering troubles 
while you’re panning. For example, if the sun is setting to 
your left, that edge of the scene will be brighter than the 
right edge, because you’ll be pointing the camera towards 
the sun. Because of these changes in brightness, your camera’s 
light meter will expose each frame of your panorama  
differently. This can cause color tones to change from  
frame to frame, and it can cause shifts in overall brightness.  
When the panorama is stitched together, these changes in 
brightness and color across the frame can be distracting. 
With current cameras and stitching software, this problem  
is far less pronounced than it used to be, but you might 
want to do some tests to see how well your camera  
exposes across an entire panorama. 

One thing you can do to have more control over this is 
to use the same exposure for each frame by activating your 
camera’s exposure lock feature. For most panoramas, you’ll 
want to focus and meter somewhere in the middle of the 
shot, and then lock the exposure before you start shooting 
your frames. If your camera has a built-in panoramic shoot-
ing feature, it might take care of locking exposure for you, 
which is one more reason to explore all your options. 

Building Your Panorama  
in Photoshop Elements
Shooting your frames is only the start of your panoramic project. 
To finish it up, you need to stitch those frames together into a 
seamless final image. Elements’ Photomerge feature provides 
high-quality stitching with an easy-to-use interface.

There are three ways to start the panorama process once 
the source images are on your computer:

 ■ From the Organizer, select the files you wish to use as 
your source images and choose File>New Photomerge 
Panorama.

 ■ In the Elements Editor choose File>New Photomerge 
Panorama. It doesn’t matter whether your images are 
open or not.

 ■ For Mac users using Bridge, select the images, and choose 
Tools>Photoshop Elements>Photomerge Panorama. 



MAY/JUNE 2010  27

Feature
FUN WITH PANORAMAS

The Photomerge dialog box lets you specify which 
images you want to stitch. Click the Browse button 
to select the first image, then repeat until you’ve 
added all the of the images that comprise a single 
panoramic shot. If your images are already open in 
the Editor, click on the Add Open Files button.

(You can also group the images that will make  
up a panorama into a folder, and then change 
the Use menu to Folder. Then, when you click 
on Browse, you can select a single folder full of 
images, and Elements will add them all.)

When you’ve added your images, choose a 
Layout option from the left side of the Photomerge 
dialog box, then click OK. (For now, just set 
Layout to Auto.)

Photomerge will spend some time combining your 
images into a new multilayered document. Then it 
will align the images so that they overlap properly, 
and finally it will blend them together. When it’s done 
you’ll see a separate layer for each original source file, 
and each layer will have a layer mask that controls 
how the different images are composited together 
(see the screen shot on the middle of Page 26). If you 
want to learn more about what Photomerge is up to, 
turn off the visibility of individual layers to see how it 
has combined your images.

Refining Your Stitching
The Layout options in Photomerge control how 
Elements will arrange and overlap your images.  
In almost every case, Auto will be the best choice, 
but if you want to take a little more control, you 
can fiddle with these options.

When you choose Cylindrical, Elements maps 
your images onto the inside of a virtual sphere, 
and then unrolls the sphere. This results in an image 
that will require less cropping to keep rectangular, 
but will have more distortion.

When you choose Perspective, Elements will 
choose one of your source files and leave it 
largely untouched, distortion-wise. It will then 
bend and warp the other images to fit with the 
initial reference image. What’s nice about Perspec-
tive mapping is that your initial image undergoes 
very little distortion. The downside is that the 
resulting image will need a lot of cropping.

Reposition Only creates a collage from your 
images, rather than a panorama. That is, it simply 
overlaps the photos, without blending them or 
correcting distortion. Collages can yield very inter-
esting results, and are a way of saving a panorama 
when you can’t get a clean merge otherwise.

Here you can see the differ-
ence between Cylindrical 
(top), Perspective (middle) 
and Reposition Only (bottom) 
layouts. While Perspective  
shows only a little distortion,  
it requires a bigger crop  
than Cylindrical. Reposition 
Only, meanwhile, has some 
strange distortions in it, 
though it requires the  
least cropping.

Cylindrical 

Perspective

Reposition Only 
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The last option, Interactive Layout, gives you some 
control over how images should be overlapped. You’ll 
only need to resort to this option if Elements can’t merge 
images correctly on its own. 

Final Panorama Tips
Once your image is merged, you probably won’t need 
access to each individual layer, so flatten the image to 
make your final document smaller (Layer>Flatten Image).

Image size can be a concern with a panorama: if your 
camera shoots 12-megapixel images and you string three  
or four of those together, the resulting file can be quite  
large—even if you overlapped the images properly. So, 
after your final image is complete, you’ll probably want 
to size the image down to more reasonable dimensions, 
both to save space, and for final output.

If you need to do any retouching to your image—
color adjustments, spot removal, cloning out telephone 
poles—do this after the merge. There’s no need to 
spend time meticulously retouching individual images 
because you don’t know which parts might end up 
in the final, and color and tonal adjustments will be 
easier to manage after the image is merged. 

The one exception to this rule is if you’re shooting 
Raw. Raw files allow some edits that can’t be achieved 
after the image is stitched. If the image needs a white-
balance adjustment or highlight recovery, do it before 
you merge. If you’ve exposed properly, then you’ll want 
to be sure that you make precisely the same adjustment 
to each image, so that you don’t create a tonal difference 
between images.

From Big Vistas to Small Subjects: Macro Panoramas
You can create a panorama from pretty much anything.  
If you have the patience, you can even make macro pan-
oramas. Subscriber Ken Keith, a working photographer in 
Kansas City, took this shot entitled ‘Dead-
Daisy Macro Panorama.’ Here’s what he had 
to say about it:

“I enjoy using Photomerge Panorama in 
Elements 7 for cityscapes and natural scenics, 
so I thought, ‘Why not use it at the other end 
of the size scale?’ This image is a three-shot 
panorama taken with a macro lens; individual 
files were vertically oriented Raw files, sharp-
ened and saved as TIFFs.

“The final panorama is a  23.5x13.5-inch, 
113MB file. Unlike a regular panorama, depth 
of field can be critical; I ended up having to 
refocus with each shot.”

Ken shot this photo with his Nikon D80, with a Tokina ATX 
Pro 100mm lens; ISO 100, f/11, 1/100 sec; an Alien Bees B800 
in a supersilver umbrella, backlit with slaved portable strobe.

Some people will tell you 
that you should always use 
a tripod when building 
panoramas, but I disagree: 
the stitching technology 
inside Photoshop Elements 
is pretty darn good.
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Feature
FUN WITH PANORAMAS

Panoramas are not just handy for shooting wide 
vistas, they ’re also great for shooting tall things. 
If you find yourself in a room that’s too tall and 
wide to capture with your lens, then take a vertical 
panorama. Tilt the camera from bottom to top, or 
top to bottom, with a bit of overlap between shots. 
Elements will automatically figure out that this is a 
vertical panorama, and stitch accordingly.

Some people will tell you that you should always 
use a tripod when building panoramas, but I 
disagree: the stitching technology inside Photo-
shop Elements is pretty darn good, especially if you 
think a bit about alignment when you’re taking your 
shots. Of course, the nice thing about a tripod is that 
you can guarantee that your camera is level, which 
will help ensure that you get a good pan. A tripod is 
also essential for low-light shots. However, if you’re 
locked into the “only with a tripod” mindset, you 
could miss out on some great panoramic opportuni-
ties, so don’t obsess over it. 

If you want to get a print of your panorama,  
and don’t have a photo printer that can handle the 
longer print sizes, don’t despair: many of the online 
photo printing services can print panoramas. You 
might want to do a couple of standard-size test 
prints (using portions of your photo) before paying  
for that 8x30-inch panorama, however.

As you can see, you don’t need to be a pro to 
get great panoramas, and they can come from 
anywhere you might be shooting. With a little bit 
of forethought in the field, and by harnessing the 
power of Photoshop Elements on your desktop, 
you can get some unique, fun, and striking images 
with almost no extra effort. ■

Ben Long is the author of Complete Digital Photography, 
Fifth Edition (2009; Charles River Media).

These three vertically stacked 
images stitch into a very  
effective vertical panorama. 
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1 It’s not difficult to build your own filmstrip frame in 
Photoshop Elements (you can find tutorials on our 

website). But for this project, we’ll save some time by 
downloading a prebuilt custom shape. After logging in at 
www.PhotoshopElementsUser.com, click the Magazine 
link at the top of the page, and then select the May/June 
2010 (V7N3) issue. Under the Extras heading, click on 
the “Filmstrip Custom Shape” link to begin the download 
process. If you’re using Windows, click Save when the 
File Download dialog pops up, and then choose a desti-
nation for the download. (For Mac users, the file should 
automatically appear in your default Downloads folder.)
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By Diana Day | I love to create 
photo collages, and I’m always on 
the lookout for new and creative 
ways to display several photos in 
a single image. One of my favorite 
methods is to use a filmstrip 
layered on a background image. 
With this technique, I don’t have  
to spend a lot of time deciding 
how to arrange photos on the 
page. I simply place a filmstrip, 
and fill the frames with photos. 

Filmstrip 
Photo 
Collages

Go online to the Magazine section 
and click on the May/June 2010 
issue for more examples and tips, 
as well as links to filmstrip brushes. 
PhotoshopElementsUser.com

EXTRAS: GET MORE ONLINE
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Projects
FILMSTRIP PHOTO COLLAGES

2 The downloaded Filmstrip_CustomShapes.zip file is compressed, 
which means you’ll need to expand it to access the custom shape 

file. (Mac OS X users can skip this step if Safari is set to automatically 
open downloaded files.) Right-click on the .zip file. In the resulting pop-
up menu, look for an option to “extract” or “expand” the selected file. 

This should leave you with a file called Filmstrip_CustomShapes.csh.   
Move this file to Elements’ Presets folder by following one of these paths: 

For Windows:
C:\Program Files\Adobe\Photoshop Elements\Presets\Custom Shapes

For Mac:
Applications/Adobe Photoshop Elements/Presets/Custom Shapes

Once the file is copied to the proper folder, restart Elements.

3 Pick out the photos for your collage. For this 
example, you’ll need seven photos—six for the 

film frames and one for the background. Open 
each of the photos in Elements (File>Open), and 
then make sure the photo you’ll be using for your 
background is active in the workspace.

4 To minimize distraction 
while working, tempo-

rarily hide the background 
image. Alt-double-click (Mac: 
Option-double-click) anywhere 
on the Background layer to 
unlock it. Then click on the eye 
icon to the left of the layer to 
hide it. 

5 To use your filmstrip shape, select the 
Custom Shape tool (U). From the Options 

Bar, click the Shape pull-down menu to access 
the shapes palette. Click the double arrow to 
the right of the shapes window and choose 
Filmstrip_CustomShapes from the menu. You’ll 
see three filmstrip shapes in the set. Click on the 
middle shape, which is the long filmstrip with six 
frames. Back in the Options Bar, click on the color 
chip to define the color of your filmstrip. 
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8  Now that we have our filmstrip sized and posi-
tioned, we’ll insert a photo. To ensure the new 

photo appears beneath the filmstrip, click on Layer 
0 in the Layers palette. Drag one of your photos 
from the Project Bin into the current workspace. 

6 Next you’ll add the filmstrip shape 
to your image. Click and drag your 

cursor across the page from left to right. 
(To constrain the filmstrip’s proportions, 
hold down the Shift key as you drag.) 
Elements will place the shape on a new 
layer called Shape 1. Don’t worry too 
much about the position or size of the 
filmstrip. Because the shape is a vector-

based object, you 
can easily resize it 
without compromis-
ing the quality.

7 Rotate the shape layer so that the filmstrip runs 
vertically. Choose Image>Rotate>Layer 90º 

Left. Use the Move tool (V) to reposition the shape 
so all the frames are visible, with no part of the film-
strip hanging off the 
edge. If necessary, 
resize the shape so 
it fits on the page 
by dragging one of  
its corner points 
inward. Click on the  
green arrow to accept  
the change. 

9 You’ll likely need to resize the 
photo. If it’s so large you can’t see 

the bounding box around the photo, 
select the Move tool (V), and then press 
Ctrl-0 (Mac: Command-0) to zoom 
out. Drag one of the corner handles 
to resize the photo, and then position 
it within one of the film frames. Click 
the green checkmark or press Enter to 
apply the transformation. (In Elements 
6 and 7, the photo may look pixelated 
when you resize the box, but it should 
appear correctly once you accept the 
change.) Don’t worry if the photo doesn’t 
fit perfectly within the frame. 

Drag an 
image from 
the Project 
Bin into the 
workspace.

10  As you can 
see, the photo 

overhangs the edges 
of the filmstrip frame. 
Select the Polygonal Lasso tool (L) and make 
sure your photo layer is the active layer in the 
Layers palette. Starting in the upper-left corner 
of the filmstrip frame and moving clockwise, 
click once on each inside corner of the frame. 
Complete the selection by clicking on the point 
where you started in the upper-left corner. 
Choose Select>Inverse, and then press the 
Delete key to crop the photo. Press Ctrl-D 
(Mac: Command-D) to deselect.

To make your selection, use 
the Polygonal Lasso and 
click once at each corner.

The cropped photo fits 
perfectly in the frame. 

Drag the corner of the image 
to resize it within the frame. 
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15 In the Layers palette, click on the empty 
space to the left of Layer 0 to reveal the 

background layer. You can now use the Move 
tool (V) to reposition the filmstrip. To resize or 
rotate the layer, use the Free Transform command, 
Ctrl-T (Mac: Command-T). Add text or other 
embellishments to finish your collage. ■ 

11  Repeat Steps 7 and 8 to 
fill the rest of the frames 

in the filmstrip with photos. 
Once you’re done, link the 
filmstrip layer with each of 
the photo layers (except for 
the background photo). In the 
Layers palette, Ctrl-click (Mac: 
Command-click) on each layer, 
and then click on the Link icon. 
That way, if you decide to move 
your filmstrip slightly, all the 
photos will move with it.

12 Before you curve the filmstrip, you’ll 
need to merge it with the photo 

layers. Since this means you’ll no longer be 
able to quickly swap out any of the photos 
of the merged set, it’s a good idea to save a 
duplicate of your un-merged image, in case 
you want to make changes later. Choose 
File>Duplicate, and then click the OK but-
ton to save the duplicate.

13 Merge the filmstrip and photo layers. 
Ctrl-click (Mac: Command-click) on 

each layer to select it (be careful not to select 
Layer 0 with the background image), and 
press Ctrl-E (Mac: Command-E).

14 To curve the filmstrip, we’ll use 
the Shear filter. With the merged 

filmstrip layer active in the Layers palette, 
choose Filter>Distort>Shear. You’ll see a 
small grid at the top with a straight verti-
cal line representing the filmstrip. Drag 
slightly left or right from any point on the 
line where you want it to curve. Repeat at 
a second point if you want another curve. 
To start over, click the Defaults button. 
When you’re done, click OK to return to 
your image.

Diana Day, retired H.R. Manager and self-taught Elements user, hosts a PSE Users Group where 
she teaches Elements to members of her community. Diana also puts her skills to practical use 
administering her church’s Web page and public relations projects .



Stormy Bridge
Lois Svejda
APPLETON, WISCONSIN

I took this photo many years ago from the shotgun 
side of a Triumph TR3A with the top down during 
threatening weather. After scanning the photo 
into Photoshop Elements and cleaning it up with 
the Clone tool and Healing Brush, I used Dave 
Cross’ tutorial, “Applying a High Contrast Look,” to 
emphasize the dramatic sky against the bridge. 

sqqqqqqqq

Here is a selection of some 
of the best recent work by 
subscribers, showcasing 
original photos and  
completed projects from 
magazine tutorials and  
videos on the website. 

See the note on the opposite page  
for more information on how to  
submit your work for future issues.

Floating
Tammy McChesney
PAPILLION, NEBRASKA

This image was taken at Omaha’s Henry Doorly Zoo, 
in their “jungle.” I processed the image in Elements 
8, adjusting levels and saturation, and then used the 
Magnetic Lasso to select the leaf and put it on its own 
layer. I then used Topaz Adjust 4’s Clarity setting, and 
set the layer’s opacity to approximately 50 percent.
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A Winter Portrait
Richard Bergemann
OMAHA, NEBRASKA

I opened my image in Elements 8, chose Enhance>Adjust 
Color>Remove Color, which left my photo a bit warmer than 
I wanted. I then used the Smart Brush—which is perhaps a bit 
unconventional—to select the entire picture and used the “Cold 
Tone BW” option. This gave the photo a colder, subtle bluish cast, 
which is what I was after. I sharpened it and added the cardinal.

       Subscriber 
Showcase
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Fairy Princess  
Savannah 
Denene Crandall
REDMOND, WASHINGTON 

This is a picture that I took of my 
niece Savannah while visiting her 
family in Florida. I was inspired by 
Diana’s “Vintage Fairy-Tale” article 
in the November/December 2009 
issue of the magazine.
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Love Shows
Jerry Thomas
BOISE, IDAHO

I took the picture of my daughter and granddaughter, 
and built this page because I could feel the love that 
they were showing toward each other.

Dandelion
Elijah Knight
WOODSTOCK, GEORGIA

I found a field of dandelions in my yard and 
added a black backdrop; the light was filtered 
by pine trees swaying in the breeze. I’m sorry to 
say that my little point and shoot was not fast 
enough to catch the seeds blowing.

Tug and Light
Peter Vachon
SCARBOROUGH, MAINE

This photo was shot in 
January 2008 off Fort 
Williams Park in Cape 
Elizabeth, Maine. It was a 
typical January day and I 
was sledding in the park 
with my son, Thomas, 
when I saw the tugboat 
heading out of Casco Bay, 
with the Ram Island Ledge 
Light in the background.
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Go to the Magazine Subscriber Gallery 
section in the Elements Village forums 
and read the message, “How to Submit 
Images to the P.E.T. Subscriber Showcase,” 
which has the info you’ll need to upload 
your photos. The next deadline is June 6.
www.ElementsVillage.com

EXTRAS: SUBMIT YOUR WORK!  


