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DODGE AND BURN LIKE A PRO
Take a cue from the days of the darkroom  
to heighten the drama in your photos

CREATIVE CUT-OUTS
Work on enhancing your layer skills 
with this fun, reusable project

 Understanding Clipping Masks

 Tips and Tricks

 Subscriber Showcase

PLUS

Action Central!
Add the power of automation to Elements 
with our helpful guide to some of the best 
free and low-cost actions on the Web
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Every month, in our exclusive 
subscriber-only area, we post 
new videos and tutorials from 
some of the top Photoshop  
Elements gurus. Here are the 
most recent postings:

The Straighten Tool
Matt shows you some handy little 
tricks for straightening your images.

VIDEOS

 ■ Shed Five Pounds in Two Easy Steps
 ■ Turn a Frown Upside-Down
 ■ Make Photos Great With the Free  

Transform Tool
 ■ Snapshot Image Effect

TUTORIALS

 ■ Making Tiled Paper
 ■ Making a Tied Ribbon

What’s  
Happening 
Online

September/October 2009

FEATURES
  8  Getting In On the Action

Actions let you run complex commands on your images with the 
click of a button, and there’s a whole world of free and low-cost 
actions for Elements. Our guide looks at some of the best ones 
available, and offers some general advice. By Diana Day

TECHNIQUES
5  Heighten Drama with Dodge and Burn

Dodging and burning is a long-standing photographic art, but 
few people seem to really use the technique in the digital era. 
Matt shows you why it ’s still a great skill to keep in your  
back pocket. By Matt Kloskowski

24 Creative Clipping Masks
We show two simple methods for creating eye-catching  
clipping masks for photos and type. By Diana Day

8

17

COVER PHOTO: © DORIS PACHECO

VIDEO



SEPTEMBER/OCTOBER 2009  3

Virtual Paint Stencil
Add some grungy spray paint 
effects to your images with  
Corey’s video tips.

Day Into Night
Take a dull daytime photo and 
turn it into a lovely nighttime 
shot with Wendy’s technique.

Cookie Cutter Text
Dave shows you how to make a 
catchy background using text  
and the Cookie Cutter tool.

ESSENTIALS
29 Tips and Tricks

Working with filters; fixing the Feather shortcut on the Mac; Smart 
Brush tips; sharpening for the Web; and more. By Matt Kloskowski, 
Mike Rodriguez and Rick LePage

PROJECTS

 17 Creative Cut-Outs
Mike shows you how to create a great cut-out photo effect, using 
the skills taught in our Layers 101 article in the May/June issue.  
By Mike Rodriguez

32 Subscriber Showcase
  Presenting some of the best recent work created by our readers.

24

VIDEOVIDEO TUTORIAL

29
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Editor’s Note

I regularly get questions from friends, relatives and 
subscribers asking if they should be using Photoshop 
instead of Elements. Mostly it’s because people think 
that, because it’s more expensive, Photoshop must 

be a better product than Elements. There are plenty of good 
reasons to use Photoshop, but the reality is that Elements offers 
almost everything a digital photographer or scrapbooker could 
want. And when you want a little bit more, you can extend  
Photoshop Elements with actions, which are little hidden gems 
that more people should know about.

At their simplest, actions are add-ons that let you perform  
a group of preset steps automatically on your photos. (I have  
one that will add the Orton-style effect, for example.) It’s pretty 
cool to run an action on 10 or 20 photos without having to go 
through each step, but actions are so much more than that. You 
can install actions that let you do things Elements can’t do out 
of the box, like adding guides, or layer masks without having to 
create an adjustment layer. You can also find actions that will  
let you transform a selection or add paths, things that generally 
only Photoshop can do.

There are hundreds, if not more, of awesome actions that you 
can use with Photoshop Elements, and many of them are free 
or very inexpensive. But the reason that they’re “hidden gems” 
is that it’s hard to find them. They’re also not exactly intuitive to 
install. We’re trying to tackle both of those problems this month: 
in the magazine, you’ll find Diana Day’s excellent article on 
some of the best action developers out there, and on the Web 
site we’ve posted detailed instructions for how to install actions 
in your version of Elements, Windows or Mac. (I’ll tell you 
though, if you’re serious about actions and use a PC, just spend 
the $11 and buy Add-O-Matic, which Diana writes about  
on Page 10.)

We have another first this month in the magazine: the cover 
image is by one of our subscribers, Doris Pacheco. When we 
were going through our Subscriber Showcase entries for this 
issue, Doris’ “California Oak” was called out by nearly every one  
of our judges, and it seemed to fit the autumnal mood (and the  
portrait orientation of our cover). It got us thinking beyond this 
issue, and we’re looking into creating a cover contest for one of 
next year’s issues. I’ll keep you posted as things develop, but I 
wanted to say thanks to Doris for letting us use her lovely image. 

        
 Until next time,

        
 

 Rick LePage
 rick@photoshopelementsuser.com
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Heighten a 
Photo’s Drama 
with Dodge 
and Burn 
By Matt Kloskowski | Over the years that 
I’ve been teaching, I have noticed that 
many digital photographers don’t really 
know about the art of dodging and burn-
ing on their photos. This is a shame: it’s so 
easy to do on our computers, and it can 
make such a dramatic impact on a photo. 
And, with the approach I’ll show you here, 
you never touch the actual pixels; instead 
of using Elements’ Dodge and Burn tools, 
we’ll use the Brush tool and a separate 
layer to achieve a more controlled result.
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Techniques
DODGE AND BURN

1Open a photo that you want to 
work on. We’re going to dodge 

areas of the photo to add some 
highlights that will draw the eye. 
Then, we’ll burn in some areas  
that we want to darken, keeping  
the viewer’s eye focused on the 
important aspects of our photo. 



6    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES

2 Go to the Layer menu and choose 
New>Blank Layer. This opens the New Layer 

dialog box, which we’ll need for this technique. 
In the dialog box, change the Mode to Over-

lay, and click the Fill with Overlay-Neutral Color 
(50% Gray) checkbox. That option is normally 
grayed out, but when you switch to Overlay 
mode, it becomes available. Click OK.

3 Now you’ve got a new layer in your Layers 
palette filled with 50% gray (It should be above 

the Background layer and it should just have a 
gray thumbnail.) Your image should still look the 
same, because changing a 50% gray layer to the 
Overlay blend mode makes the layer transparent. 
(Overlay darkens or lighten the pixels underneath 
it, depending on the value of the pixel in the blend 
layer; 50% gray is a neutral value.)

4 Now press B to switch to the Brush tool, and 
choose a soft-edged brush from the Brush 

Picker. In the Options Bar above the workspace, 
set the brush’s opacity to 30%.

What are Dodging  
and Burning?

Dodging and burning are two similar 
techniques that have a heritage in film. 
Simply put, dodging lightens the tones 
in a photo, while burning darkens 
them. In the darkroom, a photogra-
pher would create complex masks or 
“wands” that would control the light of 
the enlarger when exposing a negative. 
With the wonders of Elements, you can 
simply use a brush and perform these  
operations digitally.
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5First, we’ll do some dodging, which means we 
will want to brush with a bright color. So press 

D, then X to set your foreground color to white. 
Start painting on areas that you want to make 
brighter—and draw more attention to—in your 
photo. Here, I’m going to paint on the little girl’s  
face, dress and even her balloon (but not her 
shoe, since I don’t want that brighter). 

If you look at the gray thumbnail in your Layers 
palette you should see some light gray strokes 
appear and the image should be getting brighter 
in those areas. 

6 If you’re not getting areas as bright as you 
would like, release the mouse button, click 

again, and paint over the same area. That’s why 
we used a 30% opacity setting for our brush. 
This lets you build up the effect by painting 
multiple strokes over the same areas. You’ll see 
even brighter strokes on the gray thumbnail in 
the Layers palette as you do this. 

7 To burn—or darken—parts of the photo so 
that they ’re less prominent, we’ll switch 

from painting with white to painting with black. 
Press D to set your foreground and background 
colors back to their defaults of black and white. 
Here, we want to darken the background, so 
begin painting in those areas. Again, because 
we’re using a brush with light opacity, we can 
build the effect up and make things even darker 
by releasing your mouse button and painting 
multiple strokes over the same area. 

As you finish up don’t forget you’ve got the 
benefit of having worked on a separate layer. 
That means you can modify the layer’s opacity 
if the settings appear too strong. Or, if you’re 
unhappy with the effect, just delete it and start 
over again. That’s one of the great things about 
working with layers. Enjoy! ■

Matt Kloskowski is Education and Curriculum Developer for the National Association of 
Photoshop Professionals. He has authored or co-authored several books on Photoshop and 
Illustrator. His latest book is The Photoshop Elements 7 Book for Digital Photographers, 
with Scott Kelby, from New Riders Press. Matt also teaches Adobe Photoshop Lightroom 
at www.lightroomkillertips.com.

Techniques
DODGE AND BURN

If the highlights are appearing too 
bright, lower the opacity setting of 

the brush even more. 

tip



By Diana Day | If you’ve ever found yourself performing the same set of steps 

repeatedly on your images in Photoshop Elements, you’ve probably wished 

there was a way to automate that process. The good news is that there is a way for 

Elements to execute a recorded series of commands, through a function commonly 

known as an “action.” Actions make it possible to automate tasks involving many 

steps, saving us time, and providing us with creative effects with just a few mouse  

clicks. Unfortunately, Elements can’t record actions—only Photoshop has that 

capability—but there is a rich world of third-party actions for Photoshop Elements, 

created by Photoshop users who have developed them especially for Elements.
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This article showcases some of the best low-
cost and free actions on the Web—from nine 
great developers; you can also find more links 
and detailed instructions for installing actions in 
the Subscriber area of the Photoshop Elements 
Techniques Web site. 

To better understand actions, let’s take a look 
at the “orb” effect, which has been popular for 
some time with Elements users. To create an orb 
using one of your photos, crop the photo into a 
square, and then follow these four steps:

1. From the Filter menu, apply Distort>Polar 
Coordinates

2. In the Polar Coordinates dialog, click the 
radio button marked “Polar to Rectangular,” 
then click OK

3. From the Image menu, select Rotate>180º

4. Apply the Polar Coordinates filter again, 
only this time, click “Rectangular to Polar.”

Due to the effect’s popularity, Wendy Williams 
decided to record the orb steps as an action. 
After installing Wendy ’s action, instead of 
manually performing the four steps above, you 
simply select the action from the Effects palette, 
click the Apply button, and—Voilà—you have 

Wendy’s Orb Action, 
available in the Subscriber 
Download area, turns a 
cropped image (above) 
into a lovely orb (left).

an orb. Most actions have many more steps 
than this, but they can be just this simple to use. 

There are numerous people who make their 
actions available for download online. Some 
very generous action creators provide their 
actions free, and if you are using them, we 
encourage you to leave a comment on their site 
or blog in appreciation. Better yet, click on the 
Donate button, if one’s available on the Web 
site. When you see actions for sale that you’d 
really like to have, go ahead and buy them—
most of them are very reasonably priced—it 
helps encourage the creators to develop more 
actions. (Also, make sure you check each design-
er’s site for their actions’ terms of use.)

One caution to be aware of before download-
ing any action: make sure that the author clearly 
states the action will run in Photoshop Elements. 
Not all Photoshop actions will run in Elements.

Some actions require participation from the 
user and may not do all the work for you. An 
action may stop during its execution and ask for 
input, and some completed actions leave edit-
able layers in the image, so you can adjust the 
effect after the fact. It’s wise to read the instruc-
tions included with the more complex actions so 
you know what to expect.
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Feature
GETTING IN ON THE ACTION



All of the images on this page 
were created with PanosFX 
actions. Clockwise, from top 
left:  Comics, Film Machine, 
Puzzle Effects, and the free 
Reflection action.

Grant’s Tools
Probably the most popular free third-party action 
set is the PC- and Mac-compatible Grant’s Tools, 
created by photographer and Elements Village 
member, Grant Dixon, which adds layer mask 
and transform selection functionality to Elements, 
among other useful tools. In a collaborative effort 
with Wendy Williams, Grant’s Tools was regu-
larly updated as new versions of Elements were 
released, through Version 6, but it works with 
Elements 7 as well. Just make sure you grab the 
correct download for your version. (For Elements 
7, use the Version 6 download and install it using 
the instructions for Elements 7 on our Web site.)

(An Elements Village member, Tony White, has 
created a modified version of Grant’s Tools for 
use with Elements 7’s Action Player. The Web links 
box on Page 16 can direct you to the location 
where you can download this file.)

Graficalicus Web  
& Graphics Workshop
Graffi’s real name is Mike. He resides in North 
Carolina, and does it all on his blog and store 
at Graficalicus.com. Although he works for 
a research company during the day, he gets 
creative and experiments with graphics and 
actions in the evening. One thing he’s well 
known for is Add-O-Matic, his Windows-only 
program that automatically installs actions—
and other Elements add-ons, plug-ins, and 
presets—so that they appear in the Effects  
palette (and the Elements 7 Action Player). 
Add-O-Matic is available for Elements 5, 6  
and 7, and is very reasonably priced at $11.  
If you like to add brushes, shapes, actions and 
more to your Elements set-up, Add-O-Matic 
will pay for itself very quickly in the time you 
save mucking around with folders and files. 
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CoffeeShop Photography’s free actions 
include the Sweet Bakery Glazes and 
Selective color series (above), and the 
Vivid action set (right).

Graffi also offers several self-installing 
action sets for Elements 5 and above  
(unfortunately, like Add-O-Matic, they ’re all 
for Windows only). Although there are way 
too many to name them all here, he has a 
wide range of productivity and special effects 
actions, covering such topics as layer masks, 
curves, channels, guides, black-and-white 
conversion, depth of field, rule of thirds,  
selection transformation, frames, sharpen-
ing, watermarking, sketching, and more. With 
anywhere from 8 to 60 actions included in 
each set, these are real bargains, ranging in 
price from $9 to $13, with even better prices 
on action bundles. You can try out some of 
his actions by downloading his free Sampler 
Action Pack. Graffi provides great instruc-
tions, tutorials for using his actions, and 
customer email support.

PanosFX Digital  
Imaging Effects
Panos Efstathiadis is a graphics artist/designer 
residing in Greece. His high-quality actions 
have been featured in magazines, books, and 
digital imaging Web sites. He started his site 
in 2005, and hosts a forum, users’ gallery, 
image contests and tutorials. Panos offers 
one of the best selections of free Elements-
friendly special-effects actions and some 
great commercial action sets in the range of 
$10 to $15 (with bundle discounts).

Panos’ actions include effects for creating 
sketches, postage stamps, cubes, filmstrips, 
vintage photo looks, B&W conversion, com-
ics, reflections, out-of-bounds effects, page 
curls, puzzles, snow globes and more. His Big 
Pictures action creates matrix collages or cuts 
one large photo into smaller pictures.

SEPTEMBER/OCTOBER 2009  11
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On Panos’ site, you can find instructions for 
installing his actions, as well as videos demon-
strating his more complex actions. His online 
store accepts PayPal or credit cards. You must 
register on his Web site to access the actions, 
which are compatible with Windows and Mac, 
for Elements 6 and 7. When downloading an 
action, make sure you click the correct button  
for your version of Photoshop Elements.

CoffeeShop Photography
Rita is a stay-at-home mom who lives in Texas 
with her husband and two little boys, and started 
CoffeeShop Photography, which offers photo 
editing, custom action and template design, 
and natural light photography. The name she gave 
her business and blog arose from her experience 
working for a small coffeehouse as a barista, as 
well as her love for coffee and tea. She creates 
actions, storyboard templates, and other good-
ies for her own use, and feels that it is fun to 
share those add-ons with others. She is passion-
ate about photography and photo editing 
and prides herself on being one of the most 

popular creators of free actions for Photoshop 
Elements on the Web.

Among the many excellent PC- and Mac-
compatible actions Rita has created (for Elements 
5 and up) are portrait touch-up and enhancement 
effects, color enhancements, tints and B&W 
effects, selective color, vintage, Orton effects, 
rounded corners, vignettes, painted borders, 
layer masks and storyboard actions. There are 
before and after examples of all her actions for 
viewing on her blog. If you love using Rita’s free 
CoffeeShop actions, we encourage you to make 
a donation or leave an appreciative comment 
on her blog.

Digital Photography for Moms
Erin, owner and operator of the Digital Photogra-
phy for Moms blog, loves her Olympus EVolt 500 
and Photoshop Elements. She is a stay-at-home 
mom living in Texas with her husband and two 
daughters. On her Web site she shares what she 
has learned about photography and photo edit-
ing and is a source of great tips, including some 
terrific tutorials on installing actions in Photoshop 

In addition to his excellent 
installer program, Add-O-
Matic, Graffi offers lots of 
low-cost actions in his shop, 
including Weaver (left) and 
Cross Processed (right), 
both of which are from the 
Fun Foto FX set. Shown 
below is a cross-section of 
his Glam Photo series.
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Elements. She has started posting her personally 
created actions free for download, including a 
noise reduction action, a “Defog” action pack, 
drop shadow and reflection sets, and her “Perfect 
Workflow,” and “Oh, the drama” actions. Show 
your appreciation with a comment, or by clicking 
the Donate button, to encourage more actions 
from her in the future.

Shutterfreaks
Shutterfreaks describes themselves as “a site for 
people who are interested in learning and improv-
ing their photography.” They offer photography 
tips and instructions, a forum, photo galleries, and 
PC- and Mac-compatible actions for Elements 5, 
6, and 7. Priced between $5 and $18, their actions 
create various types of mats and frames, pop-outs 
(the out-of-bounds effect), watermark signatures, 
and background/edge effects. Discounts are given 
with the purchase of multiple actions, and payment 
may be made with credit cards, PayPal, or personal 
check. The Freestyle Mats and Frames action set is 
particularly unique; it will create high- or Web-res-
olution mats and frames fitting any shape you can 

create in Elements, including Marquee or Lasso tool 
selections and custom shapes. Their free downloads 
include actions for Web frames, a rule of thirds grid, 
crystal ball (orb), and a layer mask. Sample images 
of all their actions are provided and installation 
instructions are included with all action downloads.

EZActions
John Wright, of northern Texas, enjoyed 
photography and post-processing as a hobby 
for quite a few years. He realized that he also 
loved interacting and sharing his techniques 
with others, so he channeled his talents into 
writing actions to enhance photos and give 
them that little something extra. With the 
support of family and friends, he developed 
EZActions.com, where he has come up with a 
series of Photoblast actions which can be used 
with Elements versions 2 through 7. 

By registering at EZ Actions, you can download 
a free B&W color boost action to try out. John’s 
online catalog of actions, all with example 
images, includes B&W conversions; vivid color; 
antique; special color effects such as chocolate, 

EZActions’ PhotoBlast 
action sets include black 
and white conversions, 
such as Saddle and Porce-
lain (left), and the Sunset 
Color Sketch effect (above).
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goldenrod, porcelain, midnight blue, cross pro-
cess, and acid wash; selective color; vignette; 
soft focus; exposure fix; color sketch; and story-
board actions. Single actions are priced from  
$3 to $10 with combination action packs avail-
able from $15 and up, payable with credit card 
or PayPal. The PC actions are self-installing, and 
Mac actions include installation instructions.

Alibony
Karen Brockney maintains Alibony Web 
Design and Graphics and her associated blog. 
Karen says now that she’s retired, she can do 
whatever she wants, and that includes playing 
with Web graphics and design, learning digital 
photography and video, and sharing those 
interests on her site. She also believes in 
keeping the resources, tips, and tutorials she 
shares cheap, fast, and easy. At alibony.com, 
you’ll find numerous Elements articles, tutori-
als, and video tips, and an instructional video 
on how to use the Action Player. Karen also 

offers two free actions for download: Dreamy 
Sepia and Dreamy B&W overlay.

Richard Lynch
Richard resides in New York and is author of 
several books on Photoshop and Photoshop Ele-
ments, including editions of The Hidden Power 
of Photoshop Elements. He also maintains a Web 
site and blog by the same title, where he offers 
a free download of his Hidden Power Tool set of 
actions that add 10 useful features to Elements, 
including a layer mask and channel mixer, the 
capability to transform selections, and more. 

Richard also offers Hidden Power Paths Elements 
($25), which adds a paths feature to Elements, and 
Booster Elements ($30), which includes three tools 
in one: Curves Element (color and tone corrections), 
Swap Element (duotone effects), and Mask Element 
(for creating easy selections through multi-density 
masking). Each tool features side-by-side compari-
son of up to nine color corrections at a time, and 
both PC and Mac versions are available.

ShutterFreaks’ action 
collection includes the 
Freestyle Mats and Frames 
(top and bottom left), and 
the BoxIt action (right). 
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To run an action, click on the Photo 
Effects icon (the third one from the 
left) in the Effects palette.

Action Q&A

What exactly comes with an action? 
There are usually three file types that are associated with an action:

ATN: This is the action file and is always required. A set of actions 
may include several ATN files.

PNG (or, in some older actions, PSD): This is a thumbnail graphically 
representing an action, usually included in the action folder, but  
not always. For a set of actions, there should be a PNG file  
matching each ATN file.

XML: This type of file contains programming language that will organize a 
set of actions together into one category in the Photo Effects menu. Many 
actions you download may not have XML files included. If a set of actions 
does include XML files to categorize the set, there would normally be a 
matching XML file for each ATN file and PNG file. Actions for Elements 5  
do not use XML files.

There may also be files containing instructions or terms of use 
included with your action. Those types of files should not be copied  
to the destination folder during installation. 

How do I install actions into my  
version of Photoshop Elements?
Installing actions can be a bit confusing—even frustrating—especially if 
you don’t poke around inside your system that much. The confusion gets 
compounded by the fact that you need to put the action’s files into gener-
ally hidden places in your system, unless you use a tool like Add-O-Matic, 
which we recommend for all Windows-based Elements users (see Page 10 
for more).

If you go to the Subscriber Extras section of the Photoshop Elements 
Techniques Web site, you’ll find detailed instructions for installing actions 
in Versions 5, 6, and 7 of Photoshop Elements, for both Mac and Windows 
computers. Wendy’s Orb Action may be downloaded from the Downloads 
area of the Subscriber site: look for “Wendy Williams Downloads” at the 
bottom of that page.

OK—they’re installed.  
Now, how do I run an action?
To run an action in Photoshop Elements 6 or 7, go to the Effects Palette and 
click on the third icon from the left, Photo Effects. In the drop-down menu 
to the far right of the palette, select an action category name or Show All. 
Click on the action you wish to run, and then click the Apply button at the 
bottom of the palette. (Double-clicking on the action thumbnail will also 
execute the action.)

continues...
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Here are the Web sites for the actions mentioned in this article.  
(Go to the Print Extras section at PhotoshopElementsuser.com  
for direct links to these sites, installation help and more.)

Grant’s Tools
http://www.cavesofice.org/~grant/Challenge/Tools/Files.html

Tony’s Action Player Set for Grant’s Tools
http://www.elementsvillage.com/forums/showpost.
php?p=411115&postcount=13

Graffi’s Shop (Add-O-Matic and actions)
http://www.graficalicus.com/graffishop/index.php

PanosFX
http://www.panosfx.com/

CoffeeShop
http://coffeeteaphotography.blogspot.com/2007/09/ 
photoshop-elements-pse-actions-and.html

Digital Photography for Moms
http://www.texaschicksblogsandpics.com/category/ 
free-actions-digital-photography-2/

ShutterFreaks
http://www.shutterfreaks.com/Actions/ElementsActions.html

EZActions
http://www.ezactions.com/

Alibony
http://www.alibony.com/resources/actions/index.php

Richard Lynch’s Hidden Power of Photoshop Elements
http://hiddenelements.com/elements7_tools.php

Web Links

For Elements 5, go to the Artwork & Effects palette, 
click on the third icon from the left, which will result 
in two drop-down menus. With the left drop-down, 
select Photo Effects;  with the right, select the action 
category name or Show All. Choose the action 

you wish to run 
from the action 
thumbnails 
displayed, and 
then click the 
Apply button at 
the bottom of the 
palette. (Double-
clicking on the 
action thumbnail 
will also execute 
the action.)

Where is the Action Player?
If you have Photoshop 
Elements 7, you can run 
actions from the Action 
Player. Simply click on 
the Edit tab, then the 
Guided tab, and under 
Automated Actions, 
click Action Player. 
Using the drop-down 
menus, select the action 
set, then the action 
you wish to run. Click 
Play Action, and you’re 
finished! You won’t see 
any thumbnails for the 
actions, but the names 
should be sufficient for 
you to find the action 
you want. ■

Diana Day, a retired H.R. manager and self-taught Elements user, 
hosts a PSE users’ group where she teaches Elements to members 
of her community. Diana also puts her skills to practical use by 
administering her church’s Web page and public relations projects.
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Creative Cut-Outs
By Mike Rodriguez | Are you interested in applying some of your rapidly 
developing layer skills? In the May/June issue, we covered the basics of 
layers (Layers 101). The opening art for that piece featured a multi-layered 
creation of a lighthouse. Several readers have since asked how that was 
done, so here is a variation on that project, which will create the effect on one 
image, but will also leave us with a template that we can use with other photos. 
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Projects
CREATIVE CUT-OUTS

1Go to File>New>Blank File to create a new document and enter 
the desired dimensions of your final project. Landscape-oriented 

images—or panoramas—work very well with this style of project, 
so our example is 8 inches by 4 inches, with a resolution of 200 
pixels per inch, in case we choose to print it (you want a resolution 
between 200 and 300 ppi for printing purposes). For displaying on a 
screen, the resolution could be much lower, usually between 72 and 
96 ppi. Make sure the Color Mode is set to RGB Color, and click OK. 

Go to the Subscriber Area to download a PDF of 
the Layers 101 article or to view Matt Kloskow
ski’s Creative Panoramas video, which shows an 
alternative method for creating this effect.
www.PhotoshopElementsUser.com

EXTRAS: GET MORE ONLINE!
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2 You will need to insert your image as 
a Smart Object, which lets you resize it 

without a loss of quality. To do that, choose 
File>Place and navigate to the location of 
your image in the Find Image dialog box, then 
click the Place button. The image that appears 
should have a bounding box with handles and 
an “X” through it. You will use those handles 
to resize the image in the next step.

3 The image needs to cover the 
entire canvas, which means 

you will most likely have to repo-
sition and resize it (press Ctrl-0 
(Mac: Command-0) to view the 
entire photo on your canvas, if you 
need to). To move the image, click 
inside the image and drag it to 
the proper location. To resize the 
photo proportionally, hold down 
Shift (or click the Constrain Proportions box in the 
Options Bar) and click and drag one of the corner 
handles. When you’re finished, press Enter (Mac: 
Return) to save the transformation. 

After you press Enter, the image will become a 
standard pixel-based layer, which means that you 
may lose some quality if you resize it later. 

4 To create the cut-outs of our image, we’ll use 
the Rectangle shape tool (U). You can choose 

it from the Shape pop-out menu, or by repeat-
edly pressing the U key, which will cycle through 
the seven different shape tools available. As for 
color, white works well, so set your foreground 
color to white by pressing D to set the colors to 
their default of black and white, then press X to 
swap the foreground and background colors. On 
your image, and click and drag to draw a rect-
angle similar to the one shown on the right. 

Using the Place command adds 
your photo as a Smart Object, 
which lets you resize most 
images without losing quality.

Resize your photo to 
fit your document 
by holding the Shift 
key and dragging  
the corner handles.
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5 You will want to be able to see the image 
underneath while working with the position 

and shape of the rectangle, so lower the opacity 
of the Shape layer to 50% (a shortcut for doing 
this is to press the 5 key on your keyboard). If 
you need to reposition or resize the rectangle, 
select the Move tool (V) and make the neces-
sary adjustments. Press Enter (Mac: Return) to 
save your changes.

6 For my example, I will need four more 
rectangles to create the other cut-outs. 

Rather than draw each one, I will duplicate 
the one I just created.

Click on the layer called Shape 1—which 
Elements automatically created when you 
drew your rectangle—and press Ctrl-J (Mac: 
Command-J) to make a copy of this layer. 
Continue pressing Ctrl/Command-J until 
you have the number of rectangles you 
want in your photo. They’ll be stacked on 
top of each other, but we’ll fix that next. 

7 The top shape layer should be the active 
layer, so we’ll move that one first. Using the 

Move tool (V), click and drag the top shape to 
the right side of the image. 

Before moving the other rectangles, look in 
the Options Bar at the top of the screen and 
check the Auto Select Layer box. Then, you can 
simply click on the next shape in the stack, and 
Elements will automatically select it and the layer 
it’s on. (You can also hold down the Ctrl key (Mac: 
Command key) and click on the shape you wish 
to move.)

Move each rectangle so they’re spaced across 
your image. We’ll fix their angle and fine tune  
the positioning in the next step. 

Changing the shape’s opacity 
will help with positioning.

Projects
CREATIVE CUT-OUTS
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8Now, let’s fine-tune the rectangles’ 
position. Using the Move tool—as in the 

previous step—move and rotate each rectangle 
as desired. To rotate the shape, position the 
cursor just outside one of the corner handles. 
The cursor will change to a curved double-
arrow. Click and drag to rotate. It may be easier 
to hide the other shape layers by clicking the 
eyeball icon next to the layer thumbnail on 
the Layers palette. Do this for each rectangle, 
pressing Enter (Mac: Return), when you’re 
happy with the positioning of each.

(I also renamed my shape layers, by double-
clicking on the layer name in the Layers palette.)

9We’re going to use each of those rectangles 
to generate a selection that we will then use 

to “cut out” part of the original image and place 
on its own layer. Don’t worry—it’s easier than it 
sounds. Here’s the sequence of actions  
to perform:

 ■ Ctrl-click (Mac: Command-click) the layer 
thumbnail of the first shape (named “1”)

 ■ Click once on the photo layer in the Layers 
palette (named “inner tube” in my example)

 ■ Press Ctrl-J (Mac: Command-J) to duplicate 
that part of the image on its own layer

Repeat these three steps for each of the shape 
layers. Just make sure you remember to click on 
the photo layer after making each selection, and 
before pressing Ctrl/Command-J.

10 We’re done with the shape layers, 
but we’ll keep them to use in our 

template. To hide them, click the eyeball icons 
next to the appropriate layer thumbnails on the 
Layers palette. (A quick way to do this is to click 
on hold on the top layer’s eyeball icon and drag 
your cursor down over the ones you want to 
hide.) The white rectangles will be hidden, and 
our photo will look untouched.  

To rotate a shape, move 
your cursor right out-
side one of the shape’s 
corner handles. You 
should see the curved, 
double-headed cursor. 
Then click and drag to 
rotate the rectangle.
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11Click on the first cut-out layer (Layer 1 in my example) to make it 
active, then Ctrl-click (Mac: Command-click) on its layer thumb-

nail. This will select its contents (you’ll see the “marching ants” around the 
rectangle). Choose Edit>Stroke (Outline) Selection and choose a width of 4 
pixels, a color of white, an inside stroke location.  

Repeat this process for each of the other cut-out layers. Remember to 
select each layer by clicking on it before you Ctrl/Command-click on its 
thumbnail. Otherwise, your stroke could be drawn on the wrong layer. 

Go to the Effects palette and click on the Layer Styles icon. Choose Drop 
Shadows from the pull-down menu and double-click a drop shadow of 
your choice. Then, right-click (Mac: Ctrl-click) on that layer (click on the 
layer, not the ‘fx’ icon) and choose Copy Layer Style from the pop-up menu.

To apply the copied style to your other cut-outs, simply right-click on 
the target layer and choose Paste Layer Style from the pop-up.

With this approach, the strokes have sharp corners, but if you want to 
change their appearance, you’ll have to delete the cut-outs and start again 
at Step 9. Or, you could use the Layer Style Stroke method, shown below.

Alternative Cut-Out: Layer Style Stroke
This alternative saves a bit of time and offers more flexibility, but I don’t 
like the look of the final stroke. That’s not to say that it’s wrong, however; 
some people might prefer it:

 ■ Click on the first cut-out layer (Layer 1)

 ■ Go to the Effects palette and click on the Layer Styles icon on the top 
of the palette

 ■ Choose Drop Shadows from the pull-down menu and double-click 
a drop shadow of your choice. I used the drop shadow called Low in  
our example. This will add a drop shadow to that layer.

 ■ On the Layers palette, double-click on layer style icon, which is 
represented by the ‘fx’ symbol. 

 ■ In the dialog box, check the Stroke category and add a white, 4-pixel 
stroke around the image. 

 ■ If you want to make any other adjustments to the drop shadow,  
do that, then click OK.

 ■ The other cut-out layers need the same treatment; because we  
used layer styles, this is easy. Just right-click (Mac: Ctrl-click) on the 
layer with the layer style applied (click on the layer, not the ‘fx’ icon) 
and choose Copy Layer Style from the pop-up menu.

 ■ Right-click (Mac: Ctrl-click) each of the other cut-out layers and choose 
Paste Layer Style. You can select all the other cut-out layers, right/Ctrl-click 
one of them, and paste the layer style on all of them at once.

If you decide you’d like to change something about the drop shadow  
or stroke, it’s easy to modify the layer style by double-clicking the ‘fx’ 
icon, as we did above. The disadvantage to this option is the way each 
cut-out is stroked. Adding a stroke via a layer style does not give you 
the option of choosing the location of the stroke (inside, outside, or 
center). It automatically strokes the layer on the outside, which pro-
duces rounded corners. If you prefer that look, this is a great choice. If, 
however, you want sharp corners, use the option detailed in Step 11.

Projects
CREATIVE CUT-OUTS
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12Depending on the way you’ve arranged 
your cut-outs, you might want to change 

the stacking order of the layers, so that one cut-
out is above another. All you need to do is click 
in the Layers palette on the layer you wish to 
move, and drag it up (or down) in the palette.

In my example, I think the third cut-out from 
the left (Layer 3) should be on top of the second 
from the left (Layer 2). I just click Layer 3 on the Lay-
ers palette and drag it so that it is above Layer 2. 

13For the final touches, click on 
the photo layer and lower its 

opacity to better emphasize the cut-
outs. (I set mine to 73%.) 

(This effect works best with a white 
layer underneath, which is why I kept 
the original Background layer that was 
created when me made the new file.)

14 The great thing about this technique is that you can 
use this file as a template. Here’s what to do:

Save this file as a PSD file by going to File>Save As. Name 
the file, and make sure the Format menu is set to the “PHO-
TOSHOP (.PSD, .PDD)” option. This will preserve all the layers 
we’ve created. 

To use a different photo, delete the image layer and the 
cut-out layers (NOT the hidden rectangle layers) by clicking 
on them and choosing Layer>Delete Layer. Click on the white 
Background layer and get a new photo by choosing File>Place, 
resizing it as necessary by adjusting the corner handles. Your 
photo should be on a new layer above the Background layer. 

If you want to use the rectangles in the same positions, 
simply create the cut-outs of the new image by starting with 
Step 9 on Page 20. If you want to reposition or resize them, use 
the Move tool to adjust them before you make the cut-outs. ■

Mike Rodriguez holds a masters degree in Educational Technology and 
is an Adobe Certified Expert and Instructor in Photoshop CS4. He has 
over 17 years of classroom teaching experience and currently teaches 
courses in beginning photography and a variety of computer applica-
tions. In addition to his writing and video tutorials, he also sells stock 
photography through iStockphoto.com.
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Other Options for 
the Image Layer
In our example, we simply lowered the opacity of 
the photo layer, but there are many other things 
you can try, simply by applying an adjustment 
layer directly above your primary photo (and 
below the cut-out layers). Here’s how:

 ■ Click on the image layer in the Layers palette. 
If you changed the layer’s opacity, raise it 
back to 100% by moving the slider or by 
pressing the 0 (zero) key.

 ■ Click the Add Adjustment Layer icon at the 
top of the palette, and choose Hue/Satura-
tion from the menu. One simple option is to 
slide the Saturation slider all the way to the 
left (-100), to remove all the color, leaving the 
image behind the cut-outs black and white. 

 ■ To try different options involving the Hue/
Saturation of the image, double-click the 
adjustment layer and experiment with the 
different sliders. One of my favorite things to 
do is check the Colorize box in the lower-
right corner of the dialog box and give a tint 
to the image. You can also delete the Hue/
Saturation adjustment layer and experiment 
with other different adjustment layer types. 

You can also take the opposite approach, by 
applying adjustment layers to the cut-outs, using 
the Layer>Group With Previous command to 
apply the adjustment only to the cut-out. The 
possibilities are endless!  

Projects
CREATIVE CUT-OUTS

With Saturation set to -100.

Adjusting saturation with the 
Colorize option turned on.
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By Diana Day | Clipping masks fascinate and confuse 
many Elements users. You may admire the eye-
catching edge effects some designers produce, but 
you aren’t sure how best to use the masks, or how to 
create your own. This tutorial should help demystify 
the topic, by showing you two easy ways to make 
clipping masks and how best to apply them. 
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If you’ve seen a clipping mask, it may look confusing because it is predomi-
nantly black with some transparent areas, like the mask shown above (top 
left). It might seem backwards, but when you “clip” the mask to a photo, the 
image is non-destructively cropped to the shape of the black area (see clipped 
photo, top right). You are using the layer’s content to mask the layers above it. 

Keeping this in mind, you’ll design the clipping mask so that the area 
where you want the photo exposed is filled with black. I’ll show you two 
different ways of doing this: 

 ■ Starting with a transparent canvas, adding black where you want the 
photo to show through; or 

 ■ Starting with a black canvas, erasing the black where you want your 
decorative edge.

Clipping mask Photo, after mask is clipped

Creating and Using Clipping Masks
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1Let’s start with a new blank canvas. From the 
File menu, select New>Blank File, or use the 

keyboard shortcut Ctrl-N (Mac: Command-N). 
For this example, I’ll use a width and height of 8 
inches, resolution set to 300 pixels/inch, and RGB 
color mode, with a transparent background. You 
may use any dimensions you wish, but it’s wise to 
start out with a relatively large, high-resolution 
canvas. You can resize the clipping mask when 
using it on a smaller photo with a better result 
than if you try to scale it up for a larger photo.

METHOD 1

Paint black brush strokes 
on a transparent canvas

2 To create the black area (the mask) on the transparent canvas, we’ll use 
some high-resolution brushes. Here, I’ve used a watercolor paint stroke 

brush set. (See Page 28 for a list of links to brushes I used here.) You can use 
any type of brush, as long as it has a large solid area with uneven edges.

Set your foreground color to black by pressing the D key. Load a suitable 
brush, enlarge it to about one-quarter to one-third the area of the canvas by 
using the ] and [ (right and left bracket) keys and make sure the brush opacity is 
100%. Stamp once on the canvas with the brush, not letting the brush stroke 
touch the edge of the canvas, so you leave a transparent border. If the brush 
stroke is not black—if it’s a shade of gray—click three or four times in the same 
spot until the stroke is black. 

Create a new blank layer and stamp another brush stroke on the canvas. 
You can use the same brush used previously, or move on to a new brush 
set; it’s up to you. By putting each stroke on a new blank layer, you can 
delete that layer and redo it if later you decide you don’t like that stroke. 
You can also rotate a stroke if it’s on its own layer. Repeat by creating new  
layers and additional strokes until the center of the canvas is a black mass 
with rough, uneven borders.

Techniques
CREATING CLIPPING MASKS

Go to the Subscriber Extras area to down-
load high-resolution masks you can use 
with your images, as well as a list of Web 
links to free, high-quality brush sets.
www.PhotoshopElementsUser.com

EXTRAS: GET BRUSHES, MASKS & MORE
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4Open a photo to try out your new clipping 
mask. With the clipping mask and the photo 

both open in the Project Bin, from the Window 
menu, select Images>Tile. This will put both 
images in the workspace together. Select the Move 
tool (V) and drag the photo over to the mask. 
If the photo is larger than the clipping mask, press 
Ctrl-0 (Mac: Command-0) to get a full view of the 
photo’s bounding box (See Tips and Tricks, page 
29. for more). If you still don’t see the bounding 
box, make sure Show Bounding Box is checked in 
the Options Bar at the top of the workspace. Hold 
the Alt key (Mac: Option key) and drag inward or 
outward on one of the corner handles to resize the 
photo so the subject fits the clipping mask. Don’t 
be concerned if the photo overlaps the mask—that 
part will be trimmed when you group the mask 
with the photo in the next step.

5 Because you dragged the photo into the mask 
document, the photo layer will be above the mask. 

Click on the photo layer in the Layers palette to make 
sure it is the active layer. Next, select Layer>Group 
With Previous, or press Ctrl-G (Mac: Command-G). 
You should now see your photo cropped to the shape 
of the clipping mask, with a transparent background. 
You can still resize and reposition the photo within the 
mask using the Move tool on the photo layer. 

After clipping the photo to your new mask, add a 
new layer beneath the mask layer: fill it with color, a 
pattern, a background paper, or a texture. The contents 
of this new fill layer will show through the transparent 
edges as a decorative frame.

As a finishing touch, you can add a drop shadow. 
In the Effects palette, click the Layer Styles icon (the 
second icon from the left), and choose Drop Shadows 
from the pop-up menu on the right. Double-click any 
drop-shadow thumbnail to apply it to your photo.

If your photo is larger than 
the mask, press Ctrl-0 (Mac: 
Command-0) to show the 
resizing handles.

3Once you’ve finished stamping strokes on 
the canvas, choose Layer>Merge Visible to 

combine all the layers. Your resulting composite 
layer must retain the transparent edges, indicated 
by the gray and white checkerboard in those 
areas. Save your clipping mask (File>Save As), in 
PNG format, which is the proper file format to 
use when you want to preserve transparency. 

Merge your brush 
layers together, 
then save the 
clipping mask file 
in the PNG format 
to preserve the 
transparent edges.
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METHOD 2

Start with a black canvas  
and use the Eraser to create 
your design.

2 Get the Eraser tool (E). Select brushes that will give the decorative 
effect you desire on the edge, and then click to erase around the 

edges. Where you erase in the shape of your brush, the edges will become 
transparent. You can use just the edge of a brush on the edge of the canvas 
to create a narrow border, or stamp farther in from the edge for a thicker 
border. Here’s where your creativity kicks in: you make the design your own 
by the brushes you choose and how you stamp them. 

For my project, I first erased with grungy edge brushes to create a shabby 
edge, then I selected several swirl brushes to erase further into the black 
canvas in a decorative way. (The Subscriber Extras section on the Web site 
has links to grungy border and swirly flourish brushes similar to the ones 
shown here.)

Techniques
CREATING CLIPPING MASKS

1As we did with the first method, we’ll create 
a new blank canvas with a transparent 

background. Select File>New>Blank File, or use 
the keyboard shortcut Ctrl-N (Mac: Command-N). 
For this exercise, use a width and height of 
8 inches, 300 pixels/inch resolution, and RGB 
color mode, with the Background Contents set 
to transparent. 

Make sure the foreground color is black, 
then choose Edit>Fill Layer and select Use 
Foreground Color in the dialog box. (Alter-
natively, you can press Alt-Backspace (Mac: 
Option-Delete) to fill the canvas with the 
foreground color.)

You cannot rotate a brush when using it with 
the Eraser tool, but you can rotate the image. 

You may need to do this to get the angle you wish 
to stamp. Just choose Image>Rotate>90° Right (or 
90° Left). When you’re done, just rotate it to the 
orientation you want for the final mask. 

tip
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CREDITS

o0-SaM-0o’s Grunge Border Brushes

free-brushes.com/2008/10/08/grunge_border_brushes.html

Bittbox’s Hi-Res Watercolor Brushes

bittbox.com/freebies/free-hi-res-watercolor-photoshop-brushes/

bittbox.com/freebies/free-hi-res-watercolor-photoshop-brushes-set-ii/

Dave Seipp’s Grunge Line Brushes

photoshopbrushes.com/brushes/3.htm

Jaaaiiro’s Floral Brush Pack

brushesstock.com/photoshop-brush-floral.html

Noniq’s Floral Stroke Brushes
noniq.deviantart.com/art/Floral-Stroke-88930744

3 After completing the edge mask, save it in 
PNG format (File>Save As) to preserve the 

transparency. Then you can try out your newly 
designed edge mask with a photo, following 
the instructions from steps 4 and 5 on Page 26.

As you can see, by using brushes—or even 
text (see below)—to create clipping masks, your 
designing options are unlimited. Let your imagi-
nation and creativity run wild! ■

You can easily use text to create a quick 
clipping mask with flair: use a fat, bold 

font on any canvas, then add a photo in a layer 
above the text layer. Select the photo and press 
Ctrl-G to group the photo with the text.

tip
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Essentials
TIPS AND TRICKS

Sharpen for the Web
You often hear that you need to sharpen 
your photos before printing. Well, if you’ve 
resized an image and are getting ready 
to save it to send in an email or put on 
the Web (meaning you’ve downsized the 
photo significantly) it ’s a good idea to 
sharpen it before you save it. Go under 
Enhance>Unsharp Mask and try entering 
350% for the amount, 0.3 for the Radius, 
and leave the Threshold set to 0. This 
should sharpen your photo enough to take 
into account the reduced size and JPEG 
compression you’re about to create by  
saving it for the Web. —Matt Kloskowski

Elements Tips and Tricks
Smart Brush Tool Tips
One of the cool enhancements in Photoshop  
Elements 7 was the Smart Brush tool, which is really 
just the Quick Selection tool with an adjustment 
layer/layer mask bolted on. There are more than 
60 effects you can use with the Smart Brush, but a 
lot of people don’t realize that most of the effects 
are adjustable, which makes the tool a lot more 
useful than it might first appear. 

For example, the Smart Brush’s Color presets 
include some pretty garish effects (Hot Pink, 
anyone?), but Elements is just creating a Gradi-
ent Map adjustment layer with your selec-
tion, and you can quickly change the color to 
something a little more subdued. Just double-
click on the little red Smart Brush icon on the 
photo or on the Smart Brush layer ’s gear icon, 
and you’ll get the Gradient Map dialog. Click 

once on the 
gradient, you 
can change 
the color stop 
to something 
a little more 
to your liking. 
(See “Better 
Strategies 
for Black 
and White 
Photos,” in 
the March/

To edit an adjustment 
made with a Smart Brush 
preset, double-click on 
either the gear icon in 
the Layers palette or the 
Smart Brush icon in your 
selection (above). In this 
example, the Hot Pink 
preset is a Gradient Map 
(shown at left).

April 2009 issue, for specifics on the Gradient 
Map feature.)

Many of the Smart Brush presets are standard 
Elements adjustment layers: the Portrait group 
uses Photo Filter, the Nature group uses Hue and 
Saturation controls, and so on. A few groups—
Black and White is a key one—use settings only 
found in Photoshop, and aren’t adjustable at all. 

It would be nice if you could save your own 
presets, but you can drag a Smart Brush layer from 
one document to another and your changes will 
be preserved. You can then add to or remove from 
the selection, or use the standard Brush and Eraser 
tools to edit the mask further. —Rick LePage
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Reapplying a Filter
This one is pretty simple, but it’s also a huge time 
saver. Let’s say that you’ve applied a filter to your 
image, and you like it so much that you want to 
reapply it to the same image, or perhaps another 
image that you have open. All you have to do is 
press Ctrl-F (Mac: Command-F) to reapply the 
filter with the same exact settings. Just keep in 
mind that it always reapplies the last filter you 
used so if you used another one in between 
images it’s going to apply that one instead. —MK

Reapplying a Filter  
with Different Settings
The above tip is fine if you want to use the 
same settings over and over again, but there’s 
also an undocumented keyboard shortcut 
that lets you reapply the same filter but with 
different settings. Instead of pressing Ctrl-F, 
press Ctrl-Alt-F (Mac: Command-Option-F) 
instead. This opens the filter dialog of the  
last filter you’ve applied—with the previous 
settings, but you can always change them  
to whatever you need. —MK

Fading Filters

Sometimes, you’ll want a specific filter effect on 
a photo, but you will also want it to be a bit less 
emphatic. Photoshop Elements doesn’t offer a 
Fade command like its big brother, Photoshop, 
but there’s an easy way to accomplish the same 
task: simply press Ctrl-J (Mac: Command-J) to 
duplicate your Background layer before you 
apply your filter. Then apply the filter via the 
the Filter menu or the Filter Gallery as you  
normally would, and reduce the Opacity in  
the duplicated layer. 

 We’ll use Filter>Blur>Gaussian Blur as an 
example here. When you press OK, the filter is 
applied to the duplicate layer, not the original 
layer below it. Now, if you want to produce a 
soft focus effect, just reduce the opacity of the 
top layer. The more you reduce it, the less of the 
filtered effect you’ll see on the image. —MK

Filter Previews
Most filters have a way to preview the before and after effects of a filter, 
but they ’re presented a bit differently depending on the filter. If your  
chosen filter opens up in the large Filter Gallery dialog box, click the 
little eyeball icon in the Filter Layer box on the right of the dialog to 
toggle the effects of the filter on and off. If the filter opens up in its own 
dialog box (like Gaussian Blur), then it may have a Preview check box; 
click the box to see your before/after view. Finally, if your filter has a 
preview area—like Filter>Distort>Ripple—then try clicking on the preview 
area in the filter dialog itself. It’s not a sure thing for all of them but  
it definitely works for a few. —MK

Previewing Multiple Filters at Once

The Filter Gallery is a great way to preview multiple filters on top of each 
other. For example, if I wanted to run five filters on an image, I’d have to 
normally go to the Filter menu five times and give it a whirl. But with the Filter 
Gallery (Filter>Filter Gallery), all you have to do is click the New Effect Layer 
icon at the bottom right of the dialog box. Then choose a different filter from 
the list in the center column; it will be stacked on top of the last one. Click the 
New Effect Layer button again to add yet another layer and try a different fil-
ter. This way, you don’t have to go through all the hassle to see what multiple 
effects look like. Do it all right inside the Filter Gallery. 

Also, try dragging the effect layers on the right above and below each 
other. It works just like the Layers palette. —MK
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Straightening Vertically

The Straighten tool (P) can be very useful 
for straightening both horizontal and vertical 
images, but there’s a trick to make it work 
vertically.  When you click and drag out the 
line indicating the straight edge, such as the 
horizon line, Elements by default assumes you 
are straightening something horizontally, even 
if you’re trying to straighten a vertical line (like 
a tree or a building).  As a result, your image 
will be rotated in odd ways. To avoid this issue, 
simply hold down Ctrl (Mac: Command) 
while drawing out the guide line. This will 
tell Elements you are straightening vertically 
instead of horizontally. —Mike Rodriguez

Getting to Those Hidden  
Transform Handles
Ever dragged a large image into a smaller image in 
Elements? If you’re creating a collage this probably 
happens all the time. You need to resize the photo, 
but when you go choose Free Transform (Ctrl-T 
(Mac: Command-T)), the resizing handles are out 
of reach. When this happens, just press Ctrl-0 (Mac: 
Cmd-0). Elements will instantly zoom out of your 
document window and surround your photo with 
the gray so all of the handles are within reach. —MK

Fill Layer Shortcut

Edit>Fill Layer is a pretty useful 
command, letting you fill a 
layer (or layer mask) with black, 
white, color, 50% gray and even 
patterns. If you use this one all 
the time, then you’ll love this 
undocumented shortcut: press 
Shift-Backspace (Mac: Shift-
Delete). It’ll bring up the same 
dialog and save you a trip to the 
Edit menu. —MK

Essentials
TIPS AND TRICKS

MAC: Fixing the Feather Keyboard Shortcut
Keyboard shortcuts are a pretty big time-savers, and one of the ones I use a 
lot is the Feather command. Unfortunately, many Mac users find that, even 
though Elements lists Command-Option-D as the shortcut for Feather in the 
Select menu, it doesn’t seem to work for them. The problem isn’t that they 
did something wrong; it ’s just that the same command is used by the Mac 
to show and hide the Dock. It ’s easy to change this setting if you want to 
use the Feather shortcut, but it’s not obvious how to do it. Here’s how:

Go to the Apple menu in the top-left corner and choose System Prefer-
ences, then click on the Keyboard & Mouse icon, and select the Keyboard 
Shortcuts tab. Scroll down to the Dock, Exposé and Dashboard section, 
where you’ll see the “Automatically hide and show the Dock” setting. If you 
don’t want to use a shortcut for this, simply click the checkbox so that the 
option is grayed out. If you want to use a different shortcut for this, double-
click the shortcut, and you’ll be able to enter a new key combination. —RL



Barnside
Dale Stillman
VANCOUVER, WASHINGTON

I performed a little cropping, with Levels 
and saturation adjustments on this photo. 
I then used Stephen LeQuier’s free Impres-
sionist plug-in (asnailpace.com/blog/) and a 
little finger painting, playing around until I 
got the right look.

Here is a selection of some of the 
best recent work by Photoshop 
Elements Techniques subscribers, 
showcasing original photos and 
completed projects from recent 
magazine tutorials and videos on 
the Web site. (See the note on Page 
35 for more information on how to 
submit your work for future issues.)

3 Egrets?
Nadia Kronfli
SAN CARLOS, SONORA, MEXICO

This egret is a regular visitor to our home in San Carlos. The image is a  
composite of three shots taken on the patio roof and was created using  
the “Four Times Johnny” technique in the May/June issue. 

Haley in the Vineyard
Stephen Lease
MACUNGIE, PENNSYLVANIA 

Along with me in the vineyard to set up the shot were Mary-
lynn, Haley’s mom, and a friend, Stacie. The pose was Haley’s 
idea; she’s holding a bouquet of dried roots since there were no 
flowers about. I used Elements for post-processing, which con-
sisted of tweaking the lighting and using the ReDynaMix plug-in 
(mediachance.com) to create a subtle HDR-type effect. Lastly, 
I applied a textured layer set to the Multiply at 100% opacity. 
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Street Sax
Lorri Sweeney
WILMINGTON, OHIO

My favorite quickie street edgy look is a simple 
duo of the Poster Edges filter (kick around 
the Posterization slider a little), followed by 
a Rough Pastels filter, with the Canvas texture. 
I also cloned out some distracting background 
elements to the right of the musician. 

Transformers!
Wesley Tremain
KITCHENER, ONTARIO, CANADA

The shot looks like a mirror image of a big tractor—or 
some new Transformer—but they really are two earth 
movers parked up against a trailer. I framed the shot 
using the two big black tires. (I liked how the inverted 
‘V’ shape made by the machines helps lead the eye into 
the center of the image.) With Photoshop Elements 6,  
I used one of my favorite tools, a Levels Adjustment 
layer, to saturate the image (using the grey middle 
slider). I blended it with Soft Light, adjusted the contrast 
and, after merging the layers, sharpened the final image. 

The Last Train
William Carl
KNOXVILLE, TENNESSEE

This is an old train station in Beaver, 
Pennsylvania. I worked here as a young 
man and it has memories of a simpler 
time. I used Wendy ’s “Day to Night’ 
tutorial to transform the station into  
a lovely night scene.

Peaceful Glow
Patricia Collison
RAPID CITY, SOUTH DAKOTA

This photo was shot from the main square in Blaine, Washington. I used 
Levels to correct the exposure and High Pass to sharpen. The sky was 
too light, so I selected it and changed it to 50% gray. I then used Wendy 
Williams’ tutorial “Changing Day Into Night” [available in the Subscriber 
area]. I deviated from her original instructions to add a more appropri-
ate glow to the lights and the light reflections on the pavement. I also 
brought back some muted red from the flowers in the pots.

SEPTEMBER/OCTOBER 2009  33



Through the  
Garden Door
Lisa Guimond
MILFORD, NEW HAMPSHIRE

When I first viewed this 
photo, I knew it had a 
special quality. I used a 
dark, solid-color layer 
mask and a natural brush 
to produce a tunneled 
effect. Next, I used the 
amazing Correct Camera 
Distortion filter, because 
the door bulged out on 
each side and frame was 
slightly tilted. Finally a 
warm photo filter was 
applied to the garden 
portion to give it a sun-
nier glow. The final version produced  
the desired results of a magical garden.

Alaska Highway Triptych
Michel Gosselin
GATINEAU, QUEBEC, CANADA

This photo was taken near Haines Junction, 
Yukon. I got the idea after I saw a tutorial in  
a British photo magazine. I duplicated the  
background and converted it to black and  
white, and then copied the three panels from  
the color layer to three different layers. Lastly,  
I added a drop shadow to each color layer.

Left to Rust
Rebecca Cooley
GRANT, NEBRASKA

This photo was taken in a favorite spot 
of mine: an old place with hundreds of 
old cars and pickups, and a great place 
for fenders, hood ornaments and other 
assorted car parts. I used one of the Topaz 
filters (topazlabs.com) and adjusted the 
color in Elements to reflect the rust and 
other odd time-worn colors.

Nyhavn Sketch
Philip R. Lecours
CORAL GABLES, FLORIDA

Last May, on a rainy day, and while on board a 
moving hop-on, hop-off tour bus in Copenhagen, 
Denmark, I took the first image of “Nyhavn,” which 
is part of the original Copenhagen harbor. While 
preparing a slide show of that trip, I received 
the July/August 2009 issue of the magazine and 
decided to follow the “Sketching Magic” tutorial  
on one of the images.

Before After
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A Butterfly Family
Bill Rhodes
HERNANDO BEACH, FLORIDA

This photo was taken at the local but-
terfly garden of a Monarch and her 
offspring. I used Photoshop Elements 4 
and enhanced for color and brightness, 
using the Poster Edges and Unsharp 
Mask filters. The edges were done with 
the Eraser tool and a dry rag brush using 
Shift-click from corner to corner. 

Lake Monroe
Debra Fisher
CASSELBERRY, FLORIDA

I started with Jeff Perry ’s HDR tutorial from the Elements  
Village forums, added effects and a texture from House of 3,  
provided in a Jessica Sprague class. Then, I just played with 
various blend modes to come up with the vintage effect.

Fractaled Swan
John Kain 
SAN ANTONIO, TEXAS

I combined a computer-generated 
feathery fractal, using Apophysis 
(apophysis.org), with a photo of  
a swan taken at Disney World.  
I used a technique from a Corey 
Barker video called “Water 
Reflections” [available in the 
Subscriber area] to achieve the 
reflection effect and then layered 
pond ripple and wind filter effects 
to achieve movement. Finally, I 
added a few artfully placed finger 
smudges and inserted the final 
image into a frame. 

Far Out Orb
Judy Woodard 
DE SOTO, MISSOURI

This started as a simple orb. I added a few dis-
torted orbs, flowers and an angel, and topped 
it off with a colorful pattern layer, playing with 
the blend modes and opacity as I went along. 

Go to the Magazine Subscriber Gallery section in the Elements 
Village forums and read the message, “How to Submit Images to 
the P.E.T. Subscriber Showcase,” which has the info you’ll need to 
upload your photos. The deadline for the next issue is October 4.
www.ElementsVillage.com

EXTRAS: SUBMIT YOUR WORK!
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