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EXTRAS: LOG ON AT PHOTOSHOPELEMENTSUSER.COM

Every month, in our exclusive 
subscriber-only area, we post 
new videos and tutorials from 
some of the top Photoshop  
Elements gurus. Here are the 
most recent postings:

Camera Raw with JPEG
Matt Kloskowski shows you  
how to use Camera Raw with  
any photo.

VIDEOS

 ■ Making a Wireframe Brush
 ■ Using Paste Into
 ■ Magazine Clipping Effect
 ■ Simulating a Polarizing Filter

TUTORIALS

 ■ Creating 3D Titles
 ■ Using filters for creative text effects
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  8  Take Control of the Organizer

We tend to focus on the editing aspects of Photoshop Elements, 
but it’s well worth your time to become familiar with the  
Organizer—or Bridge and iPhoto on the Mac. By Jeff Carlson
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17   Sketching Magic

Turn a photo into a beautiful watercolor-style sketch  
with this easy technique derived from a subscriber’s  
experimentation. By Mike Rodriguez

22 Easy Creative Edges
Lesa shows you three simple ways to add cool edge effects  
to your photos and creations, including two methods that  
won’t delete any of your pixels. By Lesa Snider
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EXTRAS: LOG ON AT PHOTOSHOPELEMENTSUSER.COM

Designing With Shapes
Follow Corey as he uses masking 
layers and filters to create an eye-
catching composite photo. 

Camera Raw Editing
Edit one photo twice in Camera 
Raw to expose for both the 
highlights and the shadows.

Sketches and Motion
Use the Motion Blur filter to  
help create a hip sketch effect  
to your images.
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 5 Setting Camera Raw Defaults

If you find that you’re always using the same control settings  
for most of your RAW images, then make it easy on yourself: 
change the default settings. By Matt Kloskowski

TOOL TIPS

28 Crop, Cookie Cutter and Straighten Tools
These might not be “glamorous” tools, but learning how  
to use the Crop tools effectively can really improve your  
editing chops. By Mike Rodriguez

PROJECTS
33 Subscriber Showcase
  We present some of the best recent work created by you, our

readers, in the latest edition of our popular subscriber gallery.
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Editor’s Note

I’ll just go ahead and say it: I feel bad for the Organizer. 
It gets short shrift from a lot of users, many of whom 
don’t even use it. When I look in our forums, people 
regularly dismiss the Organizer out of hand as if it’s a 

pariah or the latest airborne disease. So, you might understand 
my trepidation when I asked my friend Jeff Carlson to write up an 
article on getting the most out of the Organizer.

But where would we be if all we had was the Editor? How would 
we find our images easily? Do we really want to use folders to 
categorize the growing number of digital camera photos on our 
computers? I don’t think so; we have to have some easy way to 
manage, categorize, sort and find our photos.

I don’t pretend that the Organizer is perfect, but as someone 
who has extensively tested many photo organizers—among 
them Microsoft’s Expression Media, Adobe’s Lightroom and 
Bridge, and Apple’s iPhoto and Aperture—I can tell you that the 
Organizer isn’t bad. And, it’s free with every copy of Elements on 
the PC. (Mac users get Adobe Bridge, which I like quite a bit.) 

There are plenty of good reasons to use Lightroom, Aperture, 
and other photo organizers. The latter two in particular are 
great complements to the Editor, but I urge everyone who’s 
new to Elements to look at the Organizer or Bridge before they 
start thinking they need something else. And, even if you decide 
to use an alternative, many of the organizational strategies Jeff 
discusses in his article—adding metadata during import, using 
keywords, creating Smart Albums, and more—are just as appli-
cable and will only help you keep on top of your photo library.

We had a great response to the Subscriber Showcase in the 
May/June issue, and you can view our latest selections starting 
on page 33. If you want to submit an image, see the box on 
Page 35 for specifics; the deadline for the next issue is August 5.

We’ll be finishing the September/October issue at the end of 
August; it should be in the mail to subscribers by September 12.

        
 Until next time,

        
 rick@photoshopelementsuser.com

In partnership with: 
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Setting New 
Camera Raw 
Defaults
By Matt Kloskowski | Over the years I’ve 
noticed there’s a certain set of things I  
do for each photo—especially the ones  
I open in Camera Raw. I tend to adjust the 
same sliders, and I have even found some 
sweet spots for those sliders’ settings.  
I’d happily edit one photo, then go along 
and open the next photo and make the 
same adjustments to each one, over and 
over again. However, there is a way in 
Camera Raw to set new defaults and have 
each photo open up with your favorite 
settings already applied to it.
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Techniques
CAMERA RAW DEFAULTS

1Make sure you have the latest Adobe Camera 
Raw update installed on your computer. 

Open a photo in the raw dialog and make sure 
that you’re Camera Raw version number coin-
cides with what is listed on the Adobe website 
at www.adobe.com/cameraraw. (As we went to 
press, Adobe had just released Camera Raw 5.4.)
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2 Choose File > 
Open and open 

a RAW image. You’ll 
see the Camera Raw 
dialog appear on screen. 

3 One of the first things I do to almost all my 
photos is bump up the Vibrance setting to 

add some punch to the color. I’ll also increase the 
Clarity setting for each photo to define the edge 
details a little more. I’ll probably do some other 
things as well, but these two changes I make to 
just about every photo. Right now, I’ll only make 
the Vibrance and Clarity changes (see the circled 
settings, above), since those are what I want to 
have in my new default settings.

4 Now, go to the Camera Raw pop-up menu. 
It’s that tiny, barely noticeable icon along the 

very right side of the dialog next to the name of 
the tab (the Basic tab in this example). 

Click on that icon and choose Save New Camera 
Raw Defaults from the menu. You’ve now set the 
current Vibrance and Clarity settings to show up 
for all RAW images shot with this camera. Go to the Subscriber Extras area to down-

load our “Installing Camera Raw” PDF, from  
Photoshop Elements Techniques, Vol. 5, No. 6. 
You can also find a number of Camera Raw 
tutorials in the Videos section of the site.
www.PhotoshopElementsUser.com 

EXTRAS:  MORE CAMERA RAW INFO
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5 Go ahead and make any other changes to the photo that 
you’d normally make. In the photo on the right, I have 

adjusted the Exposure and Blacks a bit. Notice that I made 
these changes after saving the new defaults, not before. 
That’s really important because we don’t want all photos  
to use the same exposure settings as I used here. 

Techniques

6 When you’re finished, just hit the Done but-
ton (or Cancel if you just wanted to set new 

defaults). Now, when you open another RAW photo, 
you’ll see that it automatically has the Vibrance and 
Clarity settings we used for the last photo. ■

Matt Kloskowski is Education and Curriculum Developer for the National Asso-
ciation of Photoshop Professionals. He has authored or co-authored several books 
on Photoshop and Illustrator. His latest book is The Photoshop Elements 7 Book 
for Digital Photographers, co-authored with Scott Kelby, from New Riders Press. 
Matt also teaches Adobe Photoshop Lightroom at www.lightroomkillertips.com.

Setting the defaults only applies to new 
images you’re working on. If you open 
a photo that you’ve already edited in 
Camera Raw, it “remembers” the adjust-
ments you made, and moves the sliders 
to those settings. 
You can, however, 
apply your new 
default settings by 
choosing “Camera 
Raw Defaults” from 
the pop-up menu 
in the Basic tab.

Getting back to the original Camera Raw set-
tings is easy: Go to the same pop-out menu in 
the Camera Raw dialog box and choose Reset 
Camera Raw Defaults. The next time you open 
a new RAW file, it will use the Camera Raw 
default settings (which are 0 for 
Vibrance and Clarity, for example). 

Camera Raw settings are camera-based. If you have 
two cameras that shoot RAW, you will need to set the 
defaults for each camera. For example, I have a Nikon 
D300 and a D90. If I open a D90 RAW photo and create 
new defaults with adjusted Vibrance and Clarity settings, 
then all new D90 images I open will use those same 
defaults. If I open a D300 file, I will see the standard 
Camera Raw default settings. To create new defaults for 
that camera, I just need to follow the steps in this tutorial. 

And, if you don’t have a  
camera that shoots RAW, 
you can still edit JPEGs in 
the Camera Raw dialog box. 
Choose File > Open As and 
click on the JPEG image you 
want to work on. Then, select 
Camera Raw from the Format 
pop-up and click Open.

More Camera Raw Tips

CAMERA RAW DEFAULTS



By Jeff Carlson | For most of us, a 
typical day of shooting may yield 
hundreds of photos, of which a 
dozen or so are worth cleaning 
up and enhancing. And while the 
Editor in Photoshop Elements gets 
the credit for making good photos 
great, you must first sift through 
the entire batch to determine which 
images to process.

That’s where the Organizer enters 
the picture. More than just a visual 
window to the image files stored 
on your computer, the Organizer 
helps you sort, locate, and manage 
your photos.

What About the Mac?
If you’re using a Mac, the Windows-only  
Organizer isn’t available to you, but you can  
use most of these organizational techniques  
with Adobe Bridge CS3, which comes with  
Elements, or iPhoto, which is free on every Mac.  
See Page 12 for more on using these tools.

There’s no one right way to organize a digital photo library, 
so I won’t try to impose a comprehensive workflow in this 
article. Instead, I’m going to share some techniques to get 
the most out of the Organizer. And to do that, I am making 
two assumptions about what your goals may be:

 ■ You want to find your photos easily. Visually scan-
ning through the catalog is fine—up to a point. But 
with higher-capacity memory cards and faster burst 
shooting modes in today ’s cameras, the number of 
images on our computers is rising dramatically. As 
you add more photos, poking through thumbnails 
becomes more difficult and time consuming. Adding 
appropriate metadata (keywords, file names and so 
on) to your images makes it much easier to locate 
them later.

 ■ You want to work only with photos you care about. 
One way to make it easier to find photos is to reduce 
the number of pictures in the pool. Are you really 
going to edit those overexposed pictures of your 
cousin walking at the zoo? Be honest: you will never 
look at some photos again. (That said, you may want 
to keep everything; the blurry photo you dislike now 
may be just the thing for a soft background to a proj-
ect later. In that case, Photoshop Elements can hide 
undesirable photos without deleting them.)

Great photos aren’t great if no one ever sees them, 
and it’s easy to lose track of the most promising pic-
tures—you know, the ones you woke up at 4 a.m. to 
capture—in the deluge of image files on your hard disk. 
Lift them out of the pile with the tips and approaches 
found on the following pages.
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Feature
THE ORGANIZER

The Organizer at a Glance

Album palette; 
use Smart Albums 
to refine your pho-
tos (page 15).

Keyword Tag  
palette; drag tags 
onto photos (or  
vice versa) to  
apply (page 13).

Search 
bar

Timeline
view

Thumbnail 
Size slider

Organizer 
Task pane

Quick Share 
palette

Properties  
palette;   
metadata  
information, 
ratings and 
more.

Main Photo Browser window; adjust thumbnail 
size with slider at top of window.
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Use the Advanced  
Dialog During Import
When you connect a digital camera or choose 
File > Get Photos and Videos > From Camera or 
Card Reader (or simply press Ctrl-G), the Photo 
Downloader appears. To get the most power, 
click the Advanced Dialog button.

Although you can mark specific images to 
import in the Preview area on the left side of 
the screen, ignore the thumbnails for now. 
Unless you’re really short on disk space or time, 
it ’s faster to whittle down your images when 
you’re reviewing them after import. Instead, 
focus on the Save Options section on the right 
side of the dialog box.

Renaming files is helpful if you’re going to 
access them in Windows Explorer, providing you 
with context based on the filename. If you’ve 
already created an album in the Organizer for 
which this set of photos would apply, click the 
Import into Album check box and specify the 
album by clicking the Settings button. And in the 
Apply Metadata section, choose Basic Metadata 
from the Template to Use pop-up menu and fill 
in the Creator and Copyright fields.

Attending to these details during import 
applies the information to your photos as they’re 
added to your catalog in the Organizer. It’s pos-
sible to rename files and move images to albums 
later, but that’s an extra step. As for the Creator 
and Copyright metadata, this is the only way to 
add that information to multiple files in the Orga-
nizer; it’s possible to edit metadata by choosing 
File > File Info with a file open in the Editor, but 
the changes apply to only the selected image.

Here’s how to set up your 
own templates for the 

Metadata section: Open a file in 
the Editor and choose File > File 
Info. Enter any information in the 
Description fields that you’d want 
to apply to future photos. Then, 
click the pop-up menu button 
at the upper-right corner of the 
dialog, choose Save Metadata 
Template, and click OK. The next 
time you import photos, that  
template will be available in the 
Apply Metadata section.

tip

Use the Photo Downloader’s Advanced screen to  
get a jump on categorizing your photos effectively.

What is metadata?
Metadata is a fancy word for the informa-
tion associated with an image. This can 
include things like the file name and date 
the photo was taken, but it can also include 
such data as keywords, labels and tags; 
copyright info; the camera and lens used; 
the shutter speed and aperture; and much 
more. Being able to search via metadata 
is very powerful, especially as your image 
library grows.

10    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES



Each time you delete 
a file, Elements asks 
if you’re sure; I find 
it better to select all 
unrated images and 
then delete them all 
at once.

When viewing a photo, press a number  
key (1-5) to assign a rating to it.

Use the Mark as Hidden option 
for files you don’t want to get 
rid of, but also don’t want  
cluttering up your view.

Feature
THE ORGANIZER

Promote and Exclude 
Photos Using Ratings
With your photos imported, it’s time to weed 
out the obvious misfires and promote photos 
with potential.

Each photo can have a rating of one to five 
stars. The value you set is up to you; I assign 
at least one star to anything in focus, and 
go up to three stars for shots I think are well 
composed, properly exposed, or otherwise 
catch my eye. I’ll give an image four or five 
stars once I’ve processed it in the Editor.

To rate a photo, double-click its thumbnail 
to view a larger version in the Organizer. 
You can click the gray star ratings below the 
image to assign a rating, but there’s a better 
way: simply press a number key, 1–5, for the 
rating you want to set. If you change your 
mind, press the 0 (zero) key to remove the 
rating. Then, press the right or left arrow key 
to advance to the next image and rate that.

Don’t spend a lot of time on this—it’s 
too easy to get bogged down sorting, then 
tinkering, then editing. (Especially when it 
dawns on you that there are still hundreds  
of photos to evaluate.) 

When you run across a picture you don’t 
want to keep, you can press the Del key to 
delete it from the catalog and, optionally, from 
the hard disk. Each time you do, however, 
Elements asks if you really want to delete it. 
Instead, simply skip the image and come back 
later to delete all the unrated ones.

If you’d rather keep the photo in your 
catalog but get it out of the way while you’re 
working, press Alt-F2 or choose Edit > Vis-
ibility > Mark as Hidden (that option is avail-
able on the shortcut menu, too). The photo 
still exists, but only appears when you opt to 
show hidden files, also controlled from the 
Edit > Visibility menu.

While you’re zipping through your 
catalog, press Ctrl and the left or 

right arrow key to rotate any images 
that need it in 90-degree increments.

tip
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Adobe doesn’t include the Organizer with Photoshop  
Elements 6 for Mac, but you do have two powerful, built-in  
programs to help manage your photos: Adobe Bridge CS3 
(which gets installed with Elements) or Apple’s iPhoto (which 
is installed on every new Mac). And the same techniques I talk 
about with respect to the Organizer—rating photos, assigning 
tags, finding images—are applicable for Mac users.

Organizing on the Mac

Bridge has an 
excellent, highly 
detailed metadata 
view for working 
with your images.

Elements 6 can be set up as your 
photo-editing application within iPhoto.

The photo above on the left was the original 
RAW image imported into iPhoto. After editing 
the photo in Elements (right), I saved it on my 
desktop and imported it back into iPhoto.

Bridge CS3 
It’s not quite fair to call Bridge an “organizer”; it’s more of a detailed window on your 
media files in the Finder. It doesn’t create albums, but it can import your photos using 
the same Adobe Downloader application found with the Windows version of Elements.

Once on your hard disk, images appear as thumbnails in Bridge. Rate them by press-
ing Command and a number key (1–5). To expedite the process, choose View > Slide-
show to preview the photos full-screen; you need to only press the number key to rate 
images in this mode. You can also label photos using the Label menu.

Bridge also provides tools for assigning keywords; choose Window > Workspace > 
Metadata Focus (or Command-F4) to rearrange the program’s layout to show details 
about each image and reveal the Keywords panel.

iPhoto 
Apple’s software offers most of the features found in the Organizer. You can cre-
ate albums (including Smart Albums), print books and calendars, perform basic 
editing and cropping, and organize your photos very easily. If you prefer iPhoto’s 
organizing approach (as well as features such as facial-recognition and geotag-
ging in iPhoto ’09), you can use it as the front end for Elements. Go to iPhoto 
> Preferences and, in the General pane, click the “Edit photo” pop-up menu. 
Choose “In application” from the pop-up, and locate Photoshop Elements in the 
Applications folder. When you click the Edit button beneath a photo, iPhoto will 
open the image in Elements.

For shots originally captured as JPEG, edits in Elements are reflected in iPhoto 
once you save the file. iPhoto always keeps an original version of your photo: if you 
decide you don’t want the edited version, Control-click and choose Show Original 
from the contextual menu.

Working with RAW files, however, is a bit more complicated. The edited version 
of a RAW image is saved as a separate file (because Elements doesn’t change the 
RAW version), so iPhoto isn’t aware of its existence. You need to save it somewhere 
(I have an “Import to iPhoto” folder on my desktop) and import it into iPhoto as a 
separate photo—which is fine for working with a few images, but it can be inelegant 
for processing a large batch of photos. Some people find it best to work with RAW 
images by using Bridge and Elements together, then exporting the edited files to 
iPhoto as JPEG or TIFF files.

Bridge CS3 and iPhoto aren’t the only options for Mac users, of course—they’re 
just the ones already on your Mac. Photoshop Elements can edit photos you’ve 
imported and tagged with Adobe Photoshop Lightroom, Apple’s Aperture, Micro-
soft Expression Media, GraphicConverter, or other dedicated organization software.
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Create and Apply  
Keyword Tags
Another step toward making your photos 
accessible is applying keyword tags. You and  
I can look at a screen full of images and imme-
diately discern visual information such as “Lisa 
at the beach” or “yellow flowers in bloom,” but 
to a computer, the files are just color values laid 
out in patterns. Keyword tags provide descrip-
tive context that makes it easy to pull certain 
photos out from the digital pile.

In the Keyword Tags pane, click the New but-
ton (the plus sign) and choose New Keyword 
Tag (or press Ctrl-N). Enter the name for the 
tag, and be sure to specify a category—individ-
ual tags must belong to a category or subcat-
egory. Next, select the photos that will use the 
tag and either drag them to the tag’s icon in the 
Keyword Tags pane, or drag the icon to one of 
the images to apply it. 

For more efficient tagging, try this: Switch 
to the Organizer’s Folder Location view by 
choosing that item from the Display drop-
down menu or by pressing Ctrl-Alt-3. Click the 
Instant Keyword Tag button, which selects all 
images in that location and brings up the 
Create and Apply New Keyword Tag dialog. 
Name the tag and click OK, and Elements 
applies the tag to all of the images.

It’s also less time-consuming to first set up 
several tags and select them in the Keyword 
Tags pane. Then, just select the photos you 
want to label with the tags, and drag the tags 
to one of the selected photos. 

Feature
THE ORGANIZER

Elements is pretty savvy 
about recognizing the con-

tents of your photos. At the top 
of the Keyword Tags pane, click 
the Find Faces for Tagging button 
to send Elements on a search for 
patterns that match facial features; 
you can then associate tags for the 
people’s names. Or, with a photo 
selected, choose Find > By Visual 
Similarity with Selected Photo(s), 
which locates images containing 
similar colors and composition.

tip

Creating new tags is a quick process, 
and the Keyword Tags palette lets you 
manage your growing list of tags and 
categories quite easily.

The Instant Keyword Tag command 
makes it easy to apply new keywords 
to a selection of images.
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Find Photos Your Way
With your images named, rated, and tagged, 
you can put all that prep work to good use to 
find the photos you want.

In the Photo Browser, click one of the gray 
stars at the upper-right corner to show only 
images with that rating; the drop-down menu 
beside the stars specifies whether to display 
images rated higher or lower, or to stick to just 
the star rating you chose.

To view all photos marked with a specific 
tag, double-click the tag’s name in the Keyword 
Tags pane or click the box to the left of the tag 
name. You can also drag one or more tags to 
the Find bar at the top of the Photo Browser. 
In fact, you can drag just about anything to the 
Find bar, including other photos, which looks 
for visually similar matches and rates how 
successful the match is.

Your catalog is automatically organized 
by date, but you can search for date ranges 
without scrolling through the entire library. 
Choose Window > Timeline (Ctrl-L) to display 
a horizontal timeline. Clicking at any point 
inside the timeline jumps to photos present 
at that point, while dragging the date range 
markers at either end includes only photos 
that fall into that time period. If you’d rather 
consult a calendar, choose Date View from the 
Display drop-down menu, where you can view 
year, month, or day layouts.

But enough of that clicking and dragging: 
type a term into the Search field in the Options 
bar to search for matching metadata. Orga-
nizer understands the operators AND, OR, 
and NOT, enabling you to enter a phrase 
such as “ballard NOT maritime”. You can even 
type specific search terms like “make:nikon 
date:lastweek”. (See the Text Search Terms 
Power Tip on the next page for more.)

Adobe provides several 
helpful preset searches in the 

Find menu, such as locating items 
that are untagged or that don’t 
include date or time information.

tip

The Date view is a straight-
forward way for viewing 
which photos were taken 
on which day.

Clicking on the 
stars at the top 
of the window 
will display only 
those photos 
with that rating.

Drag an image 
to the Find bar 
to search for 
visually similar 
photos.

14    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES
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Feature
THE ORGANIZER

Elements recognizes the following search terms in the Organizer’s Search field.  
Type the descriptive text after the colon, without a preceding space (i.e. “tag:baby”).

Power Tip: Text Search Terms

Find Photos Using 
Smart Albums
The Smart Album is one of the best things to 
happen to digital photography. Imagine you 
have a book of photos on your coffee table, but 
every time you open it, the contents have been 
updated to include the best landscape photos 
you’ve shot during the past month. In Elements, 
this capability is delivered using Smart Albums.

In the Albums pane, click the Add button 
and choose New Smart Album. In the dialog 
that appears, define the search criteria using 
the drop-down buttons, making sure to specify 
whether the album should include any of the 
criteria or all of it. When you click the Search 
button, Elements displays the results in the 
Photo Browser and saves the Smart Album in  
the Albums pane.

If you started by performing a search and 
realize it would make a great Smart Album, 
click the Options drop-down menu in the Find 
bar and choose Save Search Criteria As Smart 
Album. Give it a name and click OK.

My one gripe with Smart Albums in Elements 
is that they’re not easily editable once you’ve 
created them. Although you can choose Modify 
Search Criteria from the Options drop-down 
menu that appears in the Find bar when you’re 
viewing a Smart Album, if you make a change, 
you must save it as a new Smart Album instead 
of just updating the existing one.

tag:

filename:

caption:

make:

model:

author:

notes:

date:##/## (month/day, depending on the Organizer’s date preferences)

date:#### (year)

date: (today, yesterday, lastweek, thisyear, lastyear)

Elements makes 
it easy to save a 
search as a Smart 
Album; just choose 
the appropriate 
menu item from the 
Options pop-up at 
the top of the screen. 

Building a Smart Album from 
scratch is easy. Unfortunately, 
you can’t easily modify an 
existing Smart Album. 



Organize Using 
Regular Albums
I sidestepped the topic of grouping photos into 
regular albums because I see albums as a step to 
take further down the line. Create regular albums 
when you’re preparing a collection of images for 
printing or sharing online.

A regular album’s contents can be ordered 
manually instead of by date. Albums are also the 
mechanisms by which you specify which photos 
are uploaded and synchronized with your Photo-
shop.com account (if you’re using Photoshop  
Elements 7). However, albums are static shoe-
boxes: you put pictures in, you take pictures out.

I find albums to be good containers for photos 
that span an event, such as a vacation, which 
can be viewed with one click in the Albums 
pane. More useful is being able to base a Smart 
Album on a regular album, so that I can view, for 
example, all photos shot during my vacation to 
South Africa in aperture-priority mode and rated 
higher than three stars.

Photoshop Elements’ great strengths still reside 
in its capability to edit photos using professional 
tools, but you can’t edit something if you can’t 
find it. The Organizer provides the means to 
not only group your images in one handy place, 
but also promote your better shots so you’ll be 
encouraged to enhance them. ■

Jeff Carlson is the author of Photoshop Elements 7 for 
Windows: Visual QuickStart Guide (Peachpit Press).  
He is also managing editor of the Macintosh newsletter 
TidBITS (www.tidbits.com), a columnist for the Seattle 
Times, and believes there’s never enough coffee.

Although focused on imagery, the Organizer is 
really a database that juggles photo files and  
metadata, and sometimes databases can act up. 
Elements offers the capability to repair and  
optimize a catalog if you suspect something is 
wrong (choose File > Catalog to bring up the 
Catalog Manager).

For more powerful and specific tasks, turn to the 
free psedbtool (www.johnrellis.com/psedbtool/), 
a Windows command-line utility by John R. Ellis 
that can extract a catalog’s contents, clean up a 
mess caused by moving catalog files in Windows 
Explorer (instead of using the tools in Photoshop 
Elements), and diagnosing errors. It’s compatible 
with Photoshop Elements 6.0 and 7.0 for Windows.

John also has an excellent FAQ (frequently  
asked questions) section on his site that largely 
covers questions and issues related to the Organizer. 
It’s a great resource for tips and help regarding 
Photoshop Elements versions 6 and 7.

When the Organizer goes bad: 
John Ellis’ psedbtool

16    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES
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Sketching Magic
By Mike Rodriguez | While I derive great satisfaction from creating a well-composed, nicely lit, tack-sharp 
exposure with my camera, there are times when my creative side craves variety. I have always admired the 
artist’s ability to take a blank sheet of media and create a beautiful piece of art using colored pencil, water-
color, chalk, charcoal, or any other style. This straightforward sketch technique, borne out of the creativity of 
subscriber Christell Faul (see Page 18) produces a nice “sketch” effect using layers, filters, blend modes, and a 
little bit of brush work. It also offers plenty of room for experimentation and personalization. 
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Techniques
SKETCHING MAGIC

1Select an image and open it in Elements. 
Images rich in color and contrast work particu-

larly well for this project. Before beginning, let’s 
create a copy of our original photo and save it as a 
Photoshop file. Go to File > Save As and give your 
new project a name. From the Format pop-up, 
select the Photoshop (.PSD) format, and click Save.

Go to the Subscriber Extras area to down-
load the image used in this tutorial and find 
a list of links to discussions of the technique 
(and results) in the Elements Village forums.
www.PhotoshopElementsUser.com

EXTRAS: GET THIS IMAGE!
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Play with the 
settings to get  
a crisp, high-
contrast look.

Renaming your working layers is an excellent habit 
to get into when working on complex projects.

Christell Faul hails from  
southwest Louisiana, and is  
an experimenter at heart: 

About the Artist

2 Duplicate the Background layer in the Layers 
palette by pressing Ctrl-J (Mac: Command-J). 

To keep things straight, double-click the name of 
this duplicate layer, name it “Sketch,” and press 
Enter (Mac: Return).

3 Target the Sketch layer by clicking on it in 
the Layers palette and choose Enhance > 

Unsharp Mask. The settings you use here will 
vary, depending on the image and its resolu-
tion. Your goal is a high-contrast, crispy, overly 
sharp look, so play around with the settings and 
adjust them as necessary. Try these settings first: 
Amount, 20; Radius, 60; Threshold, 0. (If you’re 
using a high-resolution photo, the Amount 
and Radius numbers will likely be higher.) Our 
example’s settings ended up being 30, 62, and 0. 

©
CH

RISTELL FAU
L

“I came up with the technique by just playing around with Photoshop Elements, 
combining effects, seeing the results and noting what works. I tried to combine 
different things I learned along the way, especially from the forums and from 
Photoshop Elements Techniques. Here, I like the thicker line that Glowing Edges 
gives, and Levels can get rid of noise and make a nice dark sketch.”
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4 Go to Filter > Stylize > Glowing Edges. To 
give the end result a smooth, pastel type of 

texture, we want the edges created by this filter to 
be reasonably thick, bright, and smooth. Again, 
depending on the subject matter and resolution 
of your image, you may need to tweak the settings 
a bit until the edges in your image have the right 
look. The following settings did the trick for our 
example: Edge Width: 5, Edge Brightness: 13, 
Smoothness: 14.

When you’re done, press OK. Your image will 
have a decidedly “neon” appearance. 

Techniques

5 With the Sketch layer still the active layer, press 
Ctrl-I (Mac: Command-I) to invert the colors of the 

image. The image should have a “sketchy” look to it. 
We’re not quite there yet, though. Press Ctrl-Shift-U 
(Mac: Command-Shift-U) or go to Enhance > Adjust 
Color > Remove Color to desaturate the layer.

6 It’s time for a Levels adjustment, 
and we’ll use an adjustment layer, 

which will let us to tweak the setting 
later if necessary. On the Layers palette 
click the Create Adjustment Layer icon 
(the black and white circle) and choose 
Levels. In the Levels dialog, use the white 
triangle slider to brighten the light areas, 
the black slider to darken the lines of 
the sketch, and the gray slider to adjust 
contrast in the midtones. Click OK when 
you’re happy with the look. Move the black, white and gray point sliders to further define the edges and the highlights.

Using the Invert command after the Glowing Edges 
filter finally starts to bring out the “sketch” look.

SKETCHING MAGIC
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Clicking the New Layer icon while 
holding down the Control key will 
create a new blank layer underneath 
the currently selected layer.

7 We need a new layer filled with white, directly below the 
Sketch layer. Click on the Sketch layer in the Layers palette, 

and hold down the Ctrl key (Mac: Command) while clicking on 
the New Layer icon in the Layers palette. (Holding the Ctrl key  
creates the new layer below the active layer instead of above it,  
which is where it’s normally created.) To fill it with white, make  
sure that white is set as the Foreground color (check the color  
chips at the bottom of the Tool palette), and press Alt-Backspace 
(Mac: Option-Delete). Double-click the name of this layer and 
change its name to “White.”

8 Here’s where your 
own creativity starts 

kicking in. Click on the 
Sketch layer to make it 
active, pull down the 
Blend Mode menu at the 
top of the Layers palette, 
and choose Overlay. Your 
sketch will completely 
disappear. That’s OK, 
though. We’ll fix it in  
the next step. 

For a more detailed, intense, and darker look, 
try using textures with your sketch. Here’s how:

Open an image featuring some good, 
crunchy texture—rough concrete, tree bark, 
peeling paint, a rusty surface, or, in my case 
here, a lichen-covered rock. The texture image 
should have the same or similar dimension 
and resolution as the sketch file. Press Ctrl-A 
(Mac: Command-A) to select the entire image 
and copy it by pressing Ctrl-C (Mac: Com-
mand-C). Switch back to your sketch file and 
click on the top layer on the Layers palette. 
Press Ctrl-V (Mac: Command-V) to paste the 
copied texture as a new layer. 

The texture will completely cover your 
sketch, but once again, Blend Modes come to 
the rescue. With the texture layer active, pull 
down the Blend Mode menu in the Layers 
palette and choose Color Burn. You’re welcome 
to try others, but I found the results either too 
subtle or just plain weird. Color Burn, however, 
really deepens the color and adds some nice 
texture to the sketch. If the effect is too intense, 
simply lower the opacity of the texture layer.  
In my example, I lowered it to 45%. 

(For more on using textures with Photoshop 
Elements, see Diana Day’s tutorial on Page 30 
of the March/April 2009 issue of Photoshop 
Elements Techniques.)

Sketch Effect with Textures
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Using a brush with a 
low opacity setting lets 
you choose where you 
want the emphasis of 
the sketch.

9 Activate the White layer and select the Eraser 
tool (E) in the Tool palette. Pull down the 

Brushes menu in the Options Bar at the top of the 
screen and choose a brush. Different brush tips 
will produce different results, and again, it really 
helps to experiment for the things you like. 

For this project, I used the Pastel on Charcoal 
Paper brush, which is #63 in the Dry Media 
Brushes preset. Before erasing, lower the opacity 
of the brush (in the Options Bar) to somewhere 
between 15% and 25%.

Using a fairly large brush size—use the ] and [ 
(left and right bracket) keys on your keyboard to 
increase or decrease the size of the brush—begin 
erasing the White layer. Your sketch should 
gradually begin to appear. Make another pass or 
two with the Eraser over those areas of the sketch 
you’d like to emphasize with detail or color 
intensity. Continue erasing until you are happy 
with the look.

10 Now that your erasing is 
complete, you can do a bit 

of experimenting with the blend 
mode of the Sketch layer. One 
option that often works well is Soft 
Light (which I used in the image 
on Page 15). You might also find 
that the Hue, Saturation and Color 
modes offer some subtle variations. 

The nice thing about this approach 
is that, if you want to start over with 
different brushes or settings, just click 
on the White layer, choose Select > 
All, refill it with white and start eras-
ing all over again. ■

Mike Rodriguez is an Adobe Certified Expert and Photoshop Instructor, holds a master 
degree in Educational Technology, and has over 16 years of teaching experience. His 
current teaching assignments include various technology courses as well as a beginning 
digital photography course. He contributes video tutorials to photoshopelementsuser.com 
and layersmagazine.com, and his stock photography is sold through istockphoto.com. 

Techniques

The final image with the 
Blend Mode set to Overlay.

SKETCHING MAGIC
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Easy 
Creative 
Edges

1Open a photo and duplicate the Background 
layer by pressing Ctrl-J (Mac: Command-J). 

This merely protects the original photo. If you’d 
like, double-click the duplicate layer and give 
it a new name in the resulting dialog. Hide the 
Background layer by clicking the little visibility 
eye icon to the left of the layer’s thumbnail. 

By Lesa Snider | Photoshop Elements 
makes it easy to spice up the edges of 
your photos in a variety of ways, which 
is great fun for scrapbooking or when 
preparing a photo for the Web, poster, 
or newsletter. You can use the Cookie 
Cutter tool to get it done quickly, or 
you can hide the edges with a layer 
mask and apply a filter, or you can use 
a funky brush. In this tutorial you’ll 
learn how to perform all three tech-
niques while working in Full Edit mode. 

The Cookie Cutter tool (see Page 31 
for more) is the easiest way to add 
creativity to your edges. Using it will 
delete the original edges of your 
photo, so consider yourself warned!

METHOD 1

Cookie Cutter
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2We’ll create a new background for the 
photo by adding a new layer filled with 

color. To add a new layer below the active 
layer, Ctrl-click (Mac: Command-click) the 
new layer icon at the top of the Layers pal-
ette. Double-click the new layer and in the 
resulting dialog, name it “new background” 
and click OK.

3Click the foreground color chip at the bottom 
of your Tool palette (circled, above left), and 

Elements will open the Color Picker. If you’re having 
trouble deciding which color to use, just snatch a 
color from the photo itself.

As you mouse away from the Color Picker, your 
cursor will turn into an eyedropper. Click anywhere  
on the photo to sample a color (I chose a greenish 
hue). When you’re finished, click OK to close the 
Color Picker and then fill the layer with color by 
pressing Alt-Backspace (Mac: Option-Delete).

Techniques
EASY CREATIVE EDGES

We’ve filled the new background 
with a color from the photo itself.
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6 As a finishing touch, you can add 
a drop shadow. In the Effects 

palette, click the Layer Styles icon 
(the second icon from the left), and 
choose Drop Shadows from the pop-
up menu on the right. Double-click 
any drop-shadow thumbnail to apply 
it to your photo. 

4 Grab the Cookie Cutter tool (Q). Trot up to 
the Options Bar and open the Custom Shape 

Picker by clicking the tiny downward pointing 
triangle next to the shape’s preview. The default 
shapes you’ll find are decidedly lame, but you can 
load more by clicking the right-facing triangle at 
the top right of the palette. In the resulting menu, 
click All Elements Shapes and you’ll see dozens  
more appear. 

5 Scroll through the various shapes until you 
reach the rectangles with painted edges, 

and then click once to select a shape. Mouse 
over to the Layers palette and click on the 
photo layer once to select it. Then, click and 
drag diagonally (from left to right) to place the 
cookie cutter shape on your photo. When you 
release your mouse button, you’ll see a set of 
handles; clicking and dragging on any of them 
will resize your frame. You can also click and 
drag within the frame itself to move it around 
on the photo. When you’ve got it just right,  
click the green check mark toward the bottom  
right of the photo to accept the frame, or  
just press Enter (Mac: Return).  

Click on the Shape picker (upper left), then on the 
double right-facing arrows, to load additional shapes.
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A more flexible—and nondestructive—way to spice  
up your edges is to hide them with a layer mask 
and then run a filter on the mask itself. 

Follow steps 1 through 3 from the Cookie Cutter 
Method on Pages 22 and 23: Duplicate the Back-
ground layer, add a new layer beneath the dupli-
cated layer, and fill it with the color of your choice. 
Then move on to your new Step 4 (below):

METHOD 2

Filtered Layer Mask

4 With the photo layer active, 
press M to grab the Rectangu-

lar Marquee tool and draw a box 
around the photo, about ¼ inch 
inside the edges.

5 Since a layer mask tags along free with 
every adjustment layer, we will use an 

empty adjustment layer to mask the photo’s 
edges. At the top of your Layers palette, click  
the Create Adjustment Layer icon (the half-
black/half-white circle) and choose Levels.  
In the resulting Levels dialog, don’t make  
any adjustments: just click OK. 

Techniques
EASY CREATIVE EDGES
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Create a Levels adjustment layer to get a layer mask.
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6 In the Layers palette, drag the Levels 
adjustment layer down until it’s below the 

top photo layer. Then, while pressing the Alt key 
(Mac: Option key), hover your cursor above the 
dividing line between the two layers. When your 
cursor changes into two intersecting circles, click 
once. This “groups” the layers together, letting 
the photo layer utilize the mask. Now that the 
edges are hidden by the mask, you’ll see the 
new background color around your image.

7     In the Layers palette, click once on the 
adjustment layer ’s mask (the box on the 

right side). Then, choose Filter > Brush Strokes > 
Spatter. Adjust the Spray Radius and Smoothness 
sliders to your liking (you’ll see a large preview 
on the left). Press OK when finished and Elements 
will apply the filter to the mask. To make the 
edges extra messy, run the filter over and over 
by pressing Ctrl-F (Mac: Command-F). Here, I 
ran the filter three times.

Here’s the final result, with a drop shadow 
applied. And none of my pixels are gone—
I can delete the adjustment layer and start 
all over again for a different look.

“Group” the photo and adjustment layers 
together by holding down Alt and clicking 
on the line between the layers.
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As the founder of the free tutorial site, GraphicReporter.com, and chief evangelist for 
iStockphoto.com, Lesa is on a mission to teach the world to create better graphics. She’s 
the author of “Photoshop CS4: The Missing Manual” (O’Reilly), and the video titles 
“Practical Photoshop Elements” and “From Photo to Graphic Art” (KelbyTraining.com). 
Lesa also writes for Photoshop User magazine, Macworld.com, and CreativePro.com.

8 When working with layer masks, remember that painting with black 
conceals, while white reveals. In order to hide a bit more of your pho-

to’s edge with the funky brush, you need to paint with black. Press D to 
set the color chips at the bottom of your Tool palette to the default of 
black and white, then press X to flip-flop the foreground and background 
colors to make sure that black is on 
top. With the layer mask selected 
(click once on it in the adjustment 
layer), brush over the edges of your 
photo. If you hide too much, press X 
to flip-flop your color chips and paint 
that area with white to reveal it. ■

You can press the 
right and left bracket 

keys—] and [—to cycle up 
or down in brush size.

tip

METHOD 3

Painted Layer Mask

7                  Press B to grab the Brush tool, then hop up 
to the Options Bar and click the downward 

pointing triangle to open the Brush presets. 
Choose Faux Finishes from the resulting pop-up 
menu and click once to select brush 120. 

Instead of running a filter on the mask (Step 7 from 
the previous page), you can use funky brush. Just 
follow steps 1 through 6 of the last method, and 
pick up here with the following step:
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TOOL TIPS: CROP, COOKIE CUTTER AND STRAIGHTEN TOOLS 

Cream of the Crop
By Mike Rodriguez | Many tools and features in Photoshop Elements fall into 
the “glamour” category. The Crop tool isn’t one of them, but it is one of the most 
valuable tools in your toolbox. Let’s take a look at this straightforward—but very 
useful—tool, along with its close cousins, the Cookie Cutter and Straighten tools.

Crop 
Tool
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Found underneath the Text tool, the Crop tool (C) lets you to trim 
unwanted areas of an image. As is the case with many Elements 
commands, cropping is a “destructive” process—pixels are thrown out 
when you crop—so work on a copy of your image, never the original.

To use the Crop tool, position your cursor over your image, press the 
mouse button, and start drawing a box—the “crop marquee”—around 
the part of the image you want to keep. The bright area within the 
rectangle’s boundaries represents the area to be kept, and the shaded, 
semi-transparent areas is what will be discarded. (You can toggle the 
shaded area on and off by pressing the “/” key on your keyboard.)

One of the great things about the Crop tool is that you don’t 
have to be precise when you first drag out your box; you can adjust 
the area to fine-tune or change your crop. You can move the box 
around by clicking inside the crop area and dragging. For finer posi-
tioning, you can use the arrow keys on your keyboard to nudge the 
box in 1-pixel increments; adding the Shift key will nudge the box 
10 pixels at a time. 

To adjust the size of the crop, hover your cursor over one of the 
side edges to adjust horizontally or vertically (the cursor will change 
to a two-headed arrow). If you want to maintain the marquee’s 
proportions, hold down Shift and drag one of the corner handles. 
Holding Alt (Mac: Option) will increase or decrease the area from 
the center of the box. If you want to rotate the box, move your cursor 
outside the crop area. It will change to a curved, two-headed arrow; 
just click and drag to rotate the cropping rectangle. 

To apply the crop, you can: press Enter (Mac: Return); double-click 
inside the crop area; or click the green check mark at the bottom-
right of the cropping rectangle. To cancel the crop and start over, hit 
Escape or click the red Cancel symbol next to the green check mark. 
You can also right-click (Mac: Ctrl-click) and choose Crop or Cancel.

Once you’ve drawn out your crop marquee (top), 
you can resize (middle) or rotate (bottom) the area. 
(Click inside the marquee to move the crop area.)



JULY/AUGUST 2009  29

ESSENTIALS
TOOL TIPS

Customizing Your Crop
If it is a specific photo size you’re after, change 
the settings in the Options Bar before drawing 
your crop rectangle. 

For a standard preset size, pull down the 
Aspect Ratio menu and choose one of the 
common presets available. To keep your crop size 
proportional to the original image, choose Use 
Photo Ratio. To choose your own settings, type 
the desired dimensions in the Width and Height 
fields. Use the following abbreviations when 
entering your dimensions: px (pixels), in (inches), 
cm (centimeters), mm (millimeters), pt (points), 
pica (picas), and col (columns). If you wish to 
change units after the fact, right-click (Mac: 
Ctrl-Click) the Width or Height field and choose 
from the menu. 

If you just enter a number in the Width/
Height fields, Elements will use its default ruler 
measurement value. To change this, press Ctrl-K 
(Mac: Command-K), choose the Units & Rulers 
category, and select the measurement unit you’d 
like from the Rulers menu.

The Resolution field allows you to change the 
image’s pixel count, a process called resampling. 
This can often resize your images in ways that 
cause quality loss in the final result; to prevent 
this, leave the Resolution field blank. You are 
better off using Image > Resize > Image Size to 
change the actual dimensions of your photo.

If you need to switch the Width and Height 
dimensions—like switching a 4" x 6" image to 
a vertically oriented 6" x 4" image—click the 
double-arrow icon between the two fields.  
To clear all the fields, choose No Restriction 
from the Aspect Ratio menu.

Once you’ve set your dimensions, drag the 
mouse over your image; the crop marquee will  
be restricted to the size you’ve chosen.

The Aspect Ratio pop-up lets you choose from 
a number of standard photo sizes.

Right-click (Mac: Ctrl-click) the cursor in the Width 
or Height field to change measurement units.

Use the Units & Rulers Preference setting to 
change your default measurement unit.

Clicking the double-arrow icon swaps the 
dimensions in the Width and Height boxes.
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Crop Tool Tricks
Normally, we use the Crop tool to remove unwanted parts of our 
image. But it’s also great for adding canvas space. Here’s how:

1Zoom out far enough so that your entire 
image is visible. You can do this by clicking 

with the Zoom tool (Z) while holding Alt (Mac: 
Option) or by pressing Ctrl-- (minus sign) (Mac: 
Command--) on your keyboard.   

2 Use the Crop tool to draw around your entire 
image. At this point you have several options:

To add canvas to just one side, hover over one 
of the side handles and click and drag.

To add equal distances to opposing sides, hold 
down Alt (Mac: Option) and click and drag on 
one of the side handles.

To add equal amounts of canvas around the 
entire image hold down Shift-Alt (Mac: Shift-
Option) and drag one of the corner handles. 
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3 Apply the crop using one of the methods 
described above. If you have a Background 

layer, the current Background color will be applied 
to the extra canvas space. If there isn’t a Background 
layer, the extra canvas will be transparent pixels.

I often use this technique when making a gallery- 
style print. I’ll add about a half-inch of canvas to 
the entire image (using Shift-Alt) and will then 
add a tiny bit more to the bottom of the image by 
dragging out just that edge clicking OK. 
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1Draw a crop box around the 
entire image.

The Crop tool can also be used 
to straighten the horizon in an 
image as well.

2 Hover over the top or bottom 
edge and drag it close to the 

horizon line. 

3Move your cursor outside the crop 
area—you should see the curved, 

two-headed cursor—and rotate the box 
so that the edge and horizon line are 
parallel, or as close to it as you can get. 
Drag the edge back to include as much 
of the image as desired, and OK the crop. 
The image will rotate and the horizon 
will be straight, but you’ll also be left with 
some extra canvas. Simply crop again to 
remove the extra canvas (you’ll also lose  
a little of the image around the edges). 

ESSENTIALS
TOOL TIPS

Cookie 
Cutter

The Cookie Cutter tool (Q) makes up for the Crop tool’s inability to crop any 
shape other than a rectangle. But, like the Crop tool, using the Cookie Cutter is 
the digital equivalent of cutting out what you want and throwing away the scraps, 
so make sure you work on a copy of your image.

Select the tool and, in the Options Bar, pull down the Shape menu on the 
left side. To see all of the available shapes, click the fly-out menu on the right and 
choose All Elements Shapes. Select the shape, frame, design, or object you’d like 
to use, then click and drag to draw the cutout on your image. After releasing the 
mouse button, you’ll be able to reposition the shape by clicking and dragging 
inside the shape. When in position, perform the crop using one of the methods 
you used with the Crop tool: click the green check mark; press Enter (Mac: 
Return); or Ctrl-click. 

When used on the Background layer, the Cookie Cutter will leave transpar-
ent pixels around the cutout and convert the Background layer to a regular 
layer. If you’d like to see the cutout against some color, hold down Ctrl (Mac: 
Command) and click the Create New Layer icon on the Layers palette to 
make a new blank layer under your cutout layer. Click the Foreground color 
swatch, select a color, and click OK. With the new blank layer targeted, press 
Alt-Backspace (Mac: Option-Delete) to fill that bottom layer with the color.

(See Creative Edge Effects, on Page 22, for more on the Cookie Cutter tool.)

There are 
more than 
500 shapes 
you can  
use with  
the Cookie  
Cutter tool.

Use a blank layer filled with color beneath 
your image to show off your creation.
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Straighten  
Tool

The Straighten tool (P) offers slightly different 
method than the Crop tool for straightening 
horizontal or vertical elements in your image. 

With an image open, select the tool and take 
a quick look at the Options Bar. Pull down the 
Canvas Options menu. These are your choices:

Grow or Shrink Canvas to Fit:  This option will 
automatically adjust your canvas space to fit the 
rotated (and straightened) version of your image 
after using the tool. You can then crop the image 
as you wish. I find this the most useful option. 

Trim Background:  This will crop the image for 
you. Sometimes it does a nice job, but other 
times it misses the mark by cropping out too 
much or too little. I prefer to crop the way I want 
after straightening, but you might not mind it.

Original Size:  This option will leave the canvas 
size alone and simply rotate the image. Some or 
all of the corners will likely extend beyond the 
canvas and be lost.

To straighten your image, just click and drag 
to draw a line along the element that should 
be horizontally or vertically straight. When you 
release the mouse button, Elements will auto-
matically apply the transformation based on the 
specified Canvas Option. 

One oddity with the Straighten tool: when you 
base the Straighten tool on a vertical element, 
you may need to rotate the image to the left 
or right, as it may shift 90 degrees during the 
transformation. If that happens, choose  Image > 
Rotate > 90° Right (or Left). ■

Original

After straightening (and a 90-degree 
rotation), the tower is straight and is 
ready to be cropped.

Click and drag along the element 
you wish to be straightened.

Straighten tool’s 
Canvas Options



Trumpet Flower 
Brad Levine 
ORLANDO, FLORIDA 

I desaturated the image and then painted 
back in with an acid green color. I empha-
sized the shadows in the swirls by painting 
over with black (overlay, 10%) and then 
added two layers of marble texture (from 
floor tiles in my house). I played with the 
blending mode and opacities until I came 
up with a look that I liked—I used Overlay 
for one layer and Multiply for the other. 

       Subscriber 
Showcase

Here is a selection of some of the 
best recent work by Photoshop 
Elements Techniques subscribers, 
showcasing original photos and 
completed projects from recent 
magazine tutorials and videos on 
the Web site. (See the note on Page 
35 for more information on how to 
submit your work for future issues.)

Fairy wings brushes  
www.obsidiandawn.com/fairy-wings-photoshop-gimp-brushes

Ghostbones textures
www.flickr.com/photos/telzey/3115027276/in/set-72157611268347999/

Angels Among Us
Kimi Boustany
LAFAYETTE, LOUISIANA

This is an image of my daughter Kristen, taken while we were walking through 
an old church. It was one of those spontaneous moments with a quick snap 
of the camera. I found the fairy wing brushes at Obsidian Dawn and the 
texture is from Ghostbones, a former Flickr member.

I duplicated my layer and changed the blend mode to Soft Light for the 
color pop. I added the texture layer, masking off areas that I needed (body, 
face and hair). I did some dodging on her hair and the back of her shirt, so it 
would look like she had a glow from the wings. I created a blank layer for the 
wings, free-transformed them a bit, and added a bevel and a soft outer glow.

Epcot
Julia Murphy
SEYMOUR, INDIANA

This was a photograph taken 
by my daughter at Epcot 
in Orlando, Florida. I used 
Dave Cross’ “Many Selec- 
tions” video to achieve the 
windowed look, and then 
applied a Grunge Border 
Mask from Sprague Lab  
(www.jessicasprague.com)  
to finish the effect.
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Flag Football Motion
Byron Gale
TRACY, CALIFORNIA

I followed the “Adding 
Sketches and Motion” 
video tutorial by Dave 
Cross to create the 
purple sketch lines and 
give them a motion 
blur. Then, I set the 
middle white layer to 
90% opacity, selected 
the Eraser tool, and 
“scratched” away 
the white to reveal 
the image, using my 
Wacom pen so the  
line widths varied  
with pressure.

Desperately Seeking Lobster
Dave Kahn
EAST LANSING, MICHIGAN

I took this photo while on a week-long drive 
along the coast of New England, eating 
lobster in every small town. After cropping,  
I saturated the colors to bring out the yellows 
and rust on the car and then used the Poster 
Edges filter to add definition.

Rust Never Sleeps 
Dennis Bulai
EL CAJON, CALIFORNIA

The image was shot on a back road in northern San Diego 
County, between Temecula and Fallbrook. I didn’t do much 
with the image until I read about the Orton effect in the 
January/February 2009 issue. I thought the effect would 
work nicely to add a dreamlike atmosphere to the image. 

Hell Hole Swamp Church
Ed Hade
DALTON, GEORGIA

The shot was taken near Hell Hole Swamp, in the 
low country area of South Carolina, in May 2009. It 
is a combination of three bracketed RAW exposures 
converted to Adobe DNG file format (using the free 
Adobe DNG Converter). I did a quick Levels adjust-
ment, bumped up the saturation in the blue channel, 
and then enhanced it using Elements’ Convert to 
Black and White option. I then corrected the camera 
distortion and cropped it.
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Old Fence Post
Doris Pacheco
MADERA, CALIFORNIA

I cropped the original 
photo, adjusted Levels and 
Highlights and Shadows and 
applied Topaz Labs’ Topaz 
Simplify plug-in to finish  
the effect. I then burned  
the outside edges slightly. 

Giraffes at the Zoo
Betty Piper
DONNA, TEXAS

The original photo was shot at the Gladys Porter 
Zoo in Brownsville, Texas. I made the final 
creation using Photoshop Elements as a gift for 
a friend who collects pictures of giraffes. I used a 
sepia filter on the background photo, then made 
a copy of original photo and enhanced, cropped 
and rotated it. I then added a white stroke, 
applied shear and added a drop shadow, and 
positioned the copy in giraffe’s mouth. I made 
a selection of the mouth and placed it on layer 
above the copy, with an added drop shadow.

Tripletz“icy”
Liza Lieberman
NORTHRIDGE, CALIFORNIA

Following the “Four Times Johnny = Fun!”  
(May/June 2009) project in the magazine,  
I took three photos of me at the same  
location. Using Elements on my Mac,  
I worked with the Lasso, Eraser, and  
masking tools to combine the three  
photos together into a single image.

Goldfinch
Hilma Anderson
MICHIGAN

This was a sick or disoriented little female goldfinch that landed  
on my chair while I went in to get my camera. I fixed her eye  
(in Elements) to make her look better, and then used selection 
techniques to move her to a more natural setting. I was thrilled 
to learn how to replicate her feathers using the Smudge tool 
technique mentioned in Diana Day ’s “Using the Polygonal 
Lasso” article in the last issue. I think the goldfinch looks  
happier and healthier in the tree. (She seemed to perk up  
and eventually flew away, but what a lovely visit.)

       Subscriber 
Showcase

Go to the Magazine Subscriber Gallery section in the Elements 
Village forums and read the message, “How to Submit Images to 
the P.E.T. Subscriber Showcase,” which has the info you’ll need to 
upload your photos. The deadline for the next issue is August 5.
www.ElementsVillage.com

EXTRAS: SUBMIT YOUR WORK!

Before After
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