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We are blessed to have some wonderful writers working with us on the newsletter, people like Matt, Diana, Mike, 

Lesa, Wendy and Nancy. They all do a great job of coming up with new projects and techniques that help broaden our 

skills in ways that are both understandable and fun. With this issue, we’re adding yet another name to the list: Jeff Carlson. 

I’ve known and worked with Jeff for years, but I hadn’t realized that he was an Elements expert until I came across his 

Visual Quickstart Guide to Photoshop Elements by chance in a bookstore. The book is a model of clarity and is an excel-

lent primer for getting up to speed with Elements: I highly recommend it, and I’m overjoyed that Jeff will be writing for us. 

Jeff ’s first piece for us is part of a new series we’re calling “Tool Tips,” which will take an in-depth look at the Elements toolbox. 

Each article will focus on a specific set of tools, covering options and tips for working with them, as well as when to use one tool 

over another. In this issue, Jeff showcases the three Lasso tools, which are the foundation of selections in Elements. 

With all of the tutorials we publish, keeping track of them is a daunting task, and a searchable index is on our long list of addi-

tions to the Web site. One of our intrepid subscribers and forum regulars, Bruce Wagner, took it upon himself to build his own 

index, which includes every article from Photoshop Elements Techniques since its inaugural issue in 2004. Bruce has graciously 

agreed to let us post it for download in the Subscriber Extras area on our Web site. As a caveat, Bruce asked me to say that “it is not 

perfect in any way…but not too bad of a reference.” I disagree—I’d say that he did a darn good job. Thanks, Bruce!

        Until next time,

         rick@photoshopelementsuser.com
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B Y  M A T T  K L O S K O W S K I

Digital Darkroom 

Step by Step

I came back from a recent trip with lots of photos of sunrises and sunsets. Here’s a technique I came 
up with to enhance the sun’s rays in those photos and give them an extra bit of interest. 

enhancing the sun’s rays

Step ONe: Let’s start out by cre-

ating a new document. Choose 

File>New>Blank File and enter 500 

pixels by 500 pixels. This size fits most 

images, and, as you’ll see later, we end 

up erasing a lot of it. Click OK and you 

should have a blank, square image. 

Step twO: Select the Gradient tool from 

the toolbox (or just press the letter G). In 

the top left of the Options Bar, click on 

the small downward-facing arrow on the 

Gradient Picker, which lets you choose a 

specific gradient. We’re going to choose 

from a different gradient group, so click 

the small double arrows to the top right 

of that window and choose the Noise 
Samples preset from the list. Then click 

on the Transparent Pixels gradient (the last 

one in the Noise gradients list); we’ll use 

that gradient for our project. 

Step tHree: The five icons to the right 

of the Gradient Picker are the types of 

gradients you can apply (see Page 8 in 

the last issue for more on the Gradient 

options). Choose the Angle Gradient (the 

middle icon) here. Move your cursor to 

the middle of the image and click-and-

drag toward the bottom right corner to 

create the gradient. You don’t have to 

be exact, but get as close to the center 

as you can. You’ll have an odd-looking 

image, but don’t worry. 
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Step FOur: The gradient is fairly uneven 

for what we’ll need to do later, so we’ll 

drag a gradient three more times: once 

from the center to the bottom-left corner; 

then from the center to the top-left; and 

finally, from the center toward the top-

right corner. That will even out the effect 

and make it look more realistic when we 

add it to our photo. 

Step FIve: We don’t want to have 

any color in this gradient, so go to the 

enhance menu and choose Adjust 
Color>remove Color. Next, let’s add a lit-

tle more punch. Choose enhance>Adjust 
Lighting>Levels to open the Levels dialog. 

Slide the black slider over toward the left 

edge of the histogram and the white slider 

toward the right edge of the histogram. 

Then click OK.

Step SIx: Now we’re ready to apply this to 

a photo. Choose Select>All to select the 

entire canvas. Then copy your selection 

using edit>Copy. Open the image you 

want to apply it to and paste (edit>paste) 

the gradient into it. 

Follow along by downloading Matt’s sunset photo from the 
Subscriber Extras area at www.photoshopelementsuser.com.

extrAS: Get tHIS IMAGe!
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Step SeveN: We’re just about done. Obvi-

ously, the gradient looks quite funky the 

way it’s laid on top of the image. Changing 

the layer’s blend mode from Normal to 

Overlay will help out a lot, making it look 

like some really intense sunbeams. Then 

use the Move tool (V) to move the center 

of the gradient over the sun. 

Step eIGHt: Finally, select the eraser 
tool (E) from the toolbox. Click on the 

Brush presets in the Options Bar at 

the top left of the screen and choose 

a brush. For this example, I chose the 

300-pixel soft-edged brush. Then click 

and drag to erase around the edges of 

the sunbeams so the rays just affect the 

immediate area around the sun. 

as you can see in the before (far 

left) and after (near left) versions of the 

photo, this is a subtle effect, but it can 

really be quite effective in adding a little 

bit of energy to an already good photo.

NOte: If you don’t want to recreate this 

effect all over again the next time you want 

to use it, save the gradient document after 

Step Five. That way, you can just open it 

again and reuse it without going through all 

the steps of creating it again. ■

Matt Kloskowski is Education and Curriculum 
Developer for the National Association of Photoshop 
Professionals. He has authored or co-authored several 
books on Photoshop and Illustrator. His latest book 
is The Photoshop Elements 6 Book for Digital 
Photographers, co-authored with Scott Kelby, from  
New Riders Press. Matt also teaches Adobe Photoshop 
Lightroom at www.lightroomkillertips.com.

Step by Step

Check out the Subscriber Extras area on www.photoshopelementsuser.com, for  
a video from Matt that details an alternative method to make this effect reusable.

extrAS: ONLINe vIDeO
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B y  D i a n a  D a y

Digital editing

sTeP One: Do you have a favorite quote? 

If so, why not start with that? If you’re in 

need of some quotable inspiration, there 

are innumerable references on the Web; 

start by searching for “quotations and 

sayings” on Google. 

There are so many clever sayings, I had 

trouble picking one for this tutorial, but I 

finally settled on “Bring me sunshine, bring 

me laughter, bring me love!” It’s a bit boring 

in this plain old font, but we’ll soon be 

changing that.

Once you have chosen your quote, 

create a new document (File>new>blank 
File), starting out with a large canvas (you 

can always crop it down later). I started 

by making my canvas 8 inches by 8 inches 

with a resolution of 300 pixels/inch, with 

a white background. Type each word or 

phrase of your quote on a separate layer, 

so each can be altered individually.

sTeP TwO: To dress up your word art, 

consider extracting part of a photo and 

using it as an embellishment. Or use a 

ready-made embellishment or stamp 

a design with the Brush tool. I love 

sunflowers—they are so cheerful, which 

fits in well with my saying—so I’ll use one 

of my sunflower photos. Using the Crop 
tool (C), crop closely around the area to 

use for the embellishment.

Next, we must convert the background 

layer of the cropped photo to a regular 

layer so that when we remove the back-

ground around the subject, we retain the 

i don’t know who coined the term “word art,” but the first time i saw it was in the menu of a popular word processor.  
Digital scrapbookers have made it their own, using it to mean just exactly what it says—an artistic way of using words in 
images. but you needn’t be a scrapper to use word art; i use it on my photo greeting cards, bookmarks, photo magnets, 
and other projects. Utilizing text and text effects is an excellent way to get your point across in any type of image, and this 
tutorial will guide you through some steps to begin making your own word art.

wonderful world of word art
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transparency. Press and hold Alt (Mac: 

Option), then double-click the back-

ground layer to convert it.

Finally, select the eraser tool (E) and, 

using a hard-edged brush selected from 

the Options Bar, carefully erase away the 

background from around your embellish-

ment. It will be much easier to erase with 

precision if you zoom way in on the image 

with the Zoom tool (Z) and adjust your 

brush size as needed.

Tip: Any of the selection tools may be used to 
extract the subject for your embellishment, 
such as the Lasso tool (L), Selection Brush 
tool (A), or the Magic Wand (W), which 
works best if the background is a solid color.

sTeP Three: Once you get the embel-

lishment prepared with the background 

erased, move it to your word art project 

file. To bring both of your images into 

the workspace, from the Window menu, 

select images>Tile. Use the move tool (V) 

to drag the embellishment to your word 

art file, adjust its size by dragging in or out 

on its bounding box corners, then click 

the green arrow to commit. Don’t worry 

about its placement right now, just move 

it somewhere away from the words (we’ll 

arrange everything later).

You can now close the extracted 

embellishment file. If you should decide to 

save it for use in other projects, save it in 

PNG format to preserve the transparency, 

using the instructions in Step Eight.

Tip: An alternate method to add the embel-
lishment to your word art file is Cut and 
paste. With the embellishment file active 
in the workspace, from the menu, click 
Select>All, or Ctrl-A (Mac: Command-A). 
Next, copy the file by selecting Edit>Copy 
from the menu, or Ctrl-C (Mac: Command-
C). Finally, make the word art project file 
active and click Paste from the Edit menu, 
or Ctrl-V (Mac: Command-V).

Step by Step

For tips and Web links—and to view and download 
samples of Diana’s word art, look under in the Subscriber 
Extras area at www.photoshopelementsuser.com.

eXTrAs: mOre wOrD ArT
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sTeP FOUr: We will now concentrate 

on the text. Choose a few key words or 

a phrase to be the focus of the word art, 

then alter these words to differentiate 

them from the rest of the text to grab 

the reader’s attention. The text can be 

altered by changing the font, case, color, 

size, orientation, opacity, and/or by using 

layer styles. Whatever change you make 

to a word or phrase should be dramatic 

compared to the remaining words, which 

should be quite plain. For my word art 

project, I will emphasize “Sunshine,” 

“Laughter,” and “Love.”

The fun part is choosing the fonts to 

use for the words and phrases. Don’t use 

too many different fonts or the quota-

tion will look too disconnected. Think 

about the mood you wish to portray and 

try out different fonts to see what works. 

To change the font for a particular word 

or phrase, go to the Layers palette and 

double-click the “T” thumbnail for the 

Type layer you wish to change. This will 

select the text on that layer. In the Options 

Bar, select the new font for your text from 

the font drop-down list, and then adjust 

the font size. 

Tip: To view how your word will appear in 
different fonts, it’s easiest to scroll through 
the font list on the Type tool’s Options 
Bar. Just double-click the thumbnail for 
the type layer you wish to change, and 
click once in the font drop-down list in the 
Options Bar. You can then scroll through 
the fonts with the Down or Up arrow key 
to get a preview.

After trying out several fonts, i settled  
on Space Toaster (a commercial face 
from Chank Fonts at www.chank.com)  
for “Sunshine,” Baby Kruffy (free at 
www.1001fonts.com) for “Laughter,”  
and Beyond Wonderland (also free  
at www.1001fonts.com) for “Love.”  
For the remaining words, “Bring me,”  
i decided to use CAC Champagne  
(free from www.fontcubes.com).
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sTeP Five: Time to assemble the word 

art. Use the move tool (M) and click on 

the appropriate layer; then position the 

words and any embellishments in an artistic 

arrangement. This is fun—like playing with 

those poetry refrigerator magnets.

 You can adjust the size of the text with 

the Move tool by dragging in or out on 

the text block’s corners (make sure “Show 

Bounding Box” is checked in the Options 

Bar). If you need to overlay part of a word 

or embellishment on top of another, drag 

one or more layers up or down in the 

layers stack to place them in a different 

order. I moved my sunflower beneath the 

“Sunshine” text layer to slip the edge of 

the flower under the text. 

sTeP siX: In order to bring more attention 

to the three key words in my word art, I 

decided to add some color. Rather than 

use a solid color, I often like to use gradi-

ents for a softer look. 

To fill text with a gradient, create a  

blank layer above the text layer by clicking  

the new layer icon in the Layers palette.  

Ctrl-click (Mac: Command-click) on the text  

layer to get a selection in the shape of the  

text. Select the gradient tool (G) and from  

the Options Bar, choose a gradient from  

the Gradient Picker and a type of gradient.  

I used the “Orange, Yellow, Orange” gradient 

preset with the Linear gradient and dragged 

horizontally across the word “Sunshine” on 

the blank layer.

When I fill text with a gradient, I 

usually add a narrow stroke border. 

While the selection is still active, from 

the edit menu, choose stroke (Outline) 
selection. I used black, a width of 2 pix-

els, and an Inside location. As a finish-

ing touch, I added a soft drop shadow 

on the three key words using a layer 
style from the Effects Palette. (Double-

click on the ‘fx’ icon in the layer if you 

want to adjust the “heaviness” of the 

drop shadow.)

Step by Step
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sTeP seven: To prepare the word art for 

later use, we need to crop, flatten and save 

it. Select the Crop tool (C) and drag out a 

selection that includes all the words and 

the embellishment, leaving a little space 

around the whole quotation. Click the 

green arrow to commit the crop. 

Next, delete the bottom white layer so 

that the background is transparent. Either 

click on the layer in the Layers palette and 

drag it to the trash can icon in the upper 

right corner of the palette, or select the 

layer and choose layer>Delete layer.

sTeP eighT: Save the file in PNG format to 

preserve its transparency. Click File>save As 

and in the dialog window, navigate to the 

location where you keep your word art files, 

enter a filename for your creation, select 

PNG from the Format menu and click the 

Save button. A small PNG Options dialog 

pops up—accept the default by clicking OK.

sTeP nine: Once you’ve completed your 

design, it ’s easy to use your word art in 

a project. The easiest method is to open 

your photo or collage and add your word 

art file by selecting File>Place. ■

Diana Day, retired H.R. Manager and self-taught 
Elements user, hosts a photoshop Elements Users 
Group where she teaches Elements to members of 
her community. Diana also puts her skills with 
Elements to practical use administering her church’s 
web page and public relations.
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B Y  j e f f  c a r l s o n

Tool Tips

Column

Before you make adjustments to specific areas of an image, you want to make sure you’ve corralled the right pixels. And, while 
there are many ways to select pixels, let’s start with the original selection tool: the Lasso. The three versions of this tool offer 
plenty of options for getting your selections just right: the basic Lasso lets you throw a freehand selection around anything; the 
Polygonal Lasso handles straight edges and sharp angles; and the Magnetic Lasso gets in tight to select objects with a minimum 
of fuss. Press the L key to switch between the three Lasso tools, or right-click (Mac: Ctrl-click) the Lasso tool in the toolbox and 
choose the one you want from the pop-up menu that appears.

round up those pixels  
with the lasso tools

 Lasso 
 Tool
To quickly throw a rope around a passel 

of pixels, select the Lasso tool and click 

and drag to create a selection area, then 

release the mouse button. If you don’t end 

at the point where you started, Elements 

completes the loop with a straight shot 

to the starting point. Don’t worry about 

trying to be precise as you draw around 

the subject in your image, because you 

can refine the edges of the selection easily 

(see “Further Edge Refinements,” Page 15).

Each Lasso tool includes two settings 

on the Options Bar that affect the final 

selection. Feather controls the softness of 

the edge, while Anti-alias, when enabled, 

smoothes the selection slightly to avoid 

jaggy edges. These settings must be made 

before you begin the selection. (Later, 

we’ll see how to alter the selection after 

it’s been made.)
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 Polygonal  
 Lasso Tool 
When selecting objects with straight 

lines and angles, use the Polygonal Lasso 

tool. Click to establish a start point, 

release the mouse button, and then click 

again where you want the next corner 

point to appear.

TIP: If you’re drawing a selection using the 
Lasso tool, press Alt (Mac: Option) to switch 
to the Polygonal Lasso tool. Keep the key 
held down while you set corner points to 
keep the Polygonal Lasso tool active; if you 
release the key, Elements completes the 
selection. To switch back to the Lasso tool, 
press and hold the mouse button and then 
release the Alt key.
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 Magnetic  
 Lasso tool
It’s possible you may rarely reach for the Lasso or Polygonal 

Lasso tools, because the magnetic Lasso tool does a lot of the 

work for you. select the tool and click to set the starting point 

of your selection; like the Polygonal Lasso tool, you don’t need 

to keep the mouse button held down as you move around 

your object. as you move the mouse pointer, Elements draws 

a temporary path where it detects contrast, applying these 

reference points automatically. If the line isn’t appearing 

where you’d like, click to set a reference point (this technique  

is particularly helpful when specifying sharp angles).

Did a reference point appear where you don’t want it? 

notice that the last-created point is solid; press the Delete 

key to remove it without disrupting the path. When you 

come back around to the starting point, click on it to com-

plete the selection.

The reference points the tool creates are only guidelines for 

specifying the selection; you can’t go back and edit them later as 

you would paths in a drawing application. But the add/subtract/

Intersect modes (see “Editing the selection”) are also available for 

the magnetic Lasso tool to help you fine-tune the selection.

TIP: Double-click the mouse to complete the selection  
at any point.
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Magnetic Lasso  
Selection Options
Using controls on the Options Bar, you can control the strength 

of the magnet’s pull and how many points appear when drawing: 

Width:  ■ This value (between 1 and 256 pixels) is the 

distance between an edge and the mouse pointer that 

will be considered for a path. a larger value can often 

accurately grab edges without requiring a lot of preci-

sion mousing on your part; a smaller value is better for 

close-in selections.

Edge Contrast:  ■ This percentage helps Elements define 

what an “edge” is. a higher percentage looks only for 

high-contrast areas, while a low value can pull an edge 

out of fuzzy areas.

Frequency:  ■ a higher Frequency value prompts Elements 

to create more reference points on a path, increasing 

the accuracy of the selection (but also potentially creat-

ing a more jaggy area, depending on the image).

Tablet pressure:  ■ This control is represented by the 

small pen icon to the right of the Frequency setting.  

When enabled, this will use the pressure-sensitivity 

setting of a drawing tablet to affect the Width value. 

Column

Editing the Selection
you could try to draw a selection perfectly the first 

time, but that trail leads only to frustration. Instead, 

treat a lassoed selection as sculpture: start rough 

and refine as you go.

With a broad selection made and the Lasso tool 

selected, click one of the selection modes in the 

Options Bar. Add to Selection lets you grab areas 

you may have missed initially or create non-con-

tiguous selections. Use Subtract from Selection to 

pare away areas and get closer to your subject. Or, 

draw within your selection using the Intersect with 
Selection mode to keep just that area.

Better yet, ignore the Options Bar altogether 

and switch modes using modifier keys. With any of 

the Lasso tools active, hold the shift key to add to 

selection; hold alt (mac: Option) to subtract from 

selection; or hold both alt and shift (mac: Option-

shift) to Intersect with selection. The tool’s icon 

changes to reflect the mode as you’re working. 

Lasso Tool Selection Modes

OPTIOnS BAr

CurSOr ShAPE

MODIFIEr kEy

new 
selection

Add to 
selection

Shift

Subtract 
from 

selection

Alt/Option

Intersect 
with

selection

Shift-Alt/ 
Shift-Option
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2 Further Edge 
refinements
The controls in the Options Bar, such as 

Feather, apply only if you set them before 

creating a selection. What if you decide 

you want a feathered edge after it ’s 

drawn? Click the refine Edge button to 

bring up a dialog that can alter an exist-

ing selection. (The Refine Edge button 

doesn’t appear when the magnetic Lasso 

tool is selected. simply switch to the 

Lasso tool after you’ve made a magnetic 

selection to make it appear.)

The Smooth slider removes jagged 

edges and rounds out the selection. Feather 
applies a soft edge. and the Contract/ 
Expand slider reduces or enlarges the 

selection in percentage increments. With 

the Preview button enabled, use the sliders 

to adjust the selection. you can press F or 

click the red Custom Overlay Color mode 

button at the bottom-left of the dialog to 

see a mask overlay that helps preview the 

selection; you can also press X to tempo-

rarily remove the ‘marching-ants’ border 

around the selection. Feel free to move 

the image using the hand tool or change 

the zoom level using the Zoom tool while 

the dialog is still open. ■

Jeff Carlson is the author of Photoshop Elements 
7 for Windows: visual Quickstart guide (Peachpit 
Press). He’s also managing editor of the Macintosh 
newsletter TidBITs (www.tidbits.com), a columnist 
for the seattle Times, and believes there’s never 
enough coffee.

Special Deal for 
newsletter Subscribers
save 35% off the list price of 
jeff’s Visual Quickstart Guide for 
Elements 7! go to www.peach-
pit.com and enter coupon code 
“PSEVQS” when you reach the 
checkout page.
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B Y  m i k e  r o d r i g u e z

Digital Editing 

Step by Step

Something our family enjoys every December is the cards and letters from friends and loved ones. Of course, we send out our 
yearly offering as well—hopefully, it’s well-received, too! If you usually rely on one of the templates available at your friendly 
superstore or photo lab, how about trying your hand at designing your own this year? It’s fun and rewarding, and it’s easy to make  
a special, one-of-a-kind creation that your friends and family will love.

making a special holiday card

STEP ONE: First, let’s make the paper. 

Go to File>New>Blank File and make a 

new file that’s 8 inches by 4 inches, with 

a resolution of 240 pixels/inch, which is a 

good resolution for printing on many inkjet 

printers. If you want a vertically oriented 

card, simply reverse these dimensions. 

STEP TWO: Choose File>Place and locate 

the image you wish to use as the back-

ground for your card. (We chose a nice 

pattern of some ice crystals on a window.) 

The Place command brings your image 

in as something called a Smart Object. 

Smart Objects can be scaled up or down, 

rotated, or otherwise transformed without 

(generally) sacrificing quality. If you do 

need to scale your background image, 

and want to do it proportionally, make 

sure the Constrain Proportions box in the 

Options Bar is checked.
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Follow along by downloading the background image from the 
Subscribers Extras area at www.photoshopelementsuser.com.

EXTRAS: GET THIS IMAGE!
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STEP THREE: Press Ctrl-J (mac: Command-J) 

to duplicate the image layer. Change the 

blend mode of the copied layer to multiply, 

which will darken the image. make sure 

your foreground and background colors are 

set to their default colors of black and white 

by pressing D on your keyboard (if white is 

the current foreground color and black as 

the background, simply press X to switch 

them). On the Layers palette click the 

Create Adjustment Layer icon and choose 

Gradient. From the Gradient picker in the 

Options Bar, choose the second gradient 

from the left in the top row, Foreground to 

Transparent. Click the reverse check box, 

and click Ok.

STEP FOUR: Select the Rectangle Shape 
tool. (You can press the U key until the 

rectangle comes up, or you can right-click 

the Shape tool to choose the rectangle). 

On your page, draw a rectangle approxi-

mately where you would like your family 

picture to appear.

STEP FIVE: Duplicate this shape layer 

by pressing Ctrl-J (mac: Command-J). 

rename the copied layer Black rectangle 

and rename the original shape layer 

White rectangle (double-click on the 

layer’s name to rename it). hide the Black 

rectangle layer by clicking the Layer 

visibility icon (the eyeball next to the layer 

thumbnail). Click on the White rectangle 

layer and, making sure white is still your 

background color, press Ctrl-Backspace 
(mac: Command-Delete). This should fill 

the shape with white. 
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STEP SIX: This bottom shape will serve as 

the frame for the picture, so it needs to be 

a little bigger than the black shape on top. 

Press Ctrl-T (mac: Command-T) to bring 

up Free Transform. Position your mouse 

on one of the side borders, hold down Alt 
(mac: Option) and enlarge the rectangle’s 

width slightly (we made ours approximately 

1/16th of an inch larger). By holding down 

alt/Option, both sides will resize equally. 

repeat this technique for the rectangle’s 

height. Press Enter (mac: return) to accept 

the transformation, and make the black 

rectangle visible once again by clicking on 

the layer’s visibility eye. 

STEP SEVEN: Your white rectangle layer 

should still be targeted. hold down Shift on 

your keyboard and click the black rectangle 

layer. With both rectangle layers selected, 

click the Link Layers icon at the top of the 

Layers palette. Press Ctrl-T to bring up Free 

Transform. Because both rectangle layers 

are linked together, they will transform at 

the same time. Position your cursor outside 

one of the corners, until it looks like a curve 

with double arrows. rotate the rectangles at 

a slight angle, and reposition on your paper 

if necessary. Press Enter, then click the Link 

Layers icon again to unlink the two layers. 

STEP EIGHT: It’s time to add our family photo. 

Go to File>Place and navigate to the photo 

you plan to use. Because it is a Smart Object 

(until you press enter or return), it can be 

scaled without affecting the quality. Check 

the Constrain Proportions box in the Option 

Bar to scale the image proportionally, and 

don’t forget to rotate it to fit the angle of the 

rectangles you just created. Your image should 

be a little larger than the black rectangle. Press 

Enter to accept any transformation you made. 

 
NOTE: The X through the photo indicates it is 
a Smart Object. It will remain a Smart Object 
until Enter/Return is pressed. 

Step by Step
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STEP NINE: In the Layers palette, position 

the photo layer directly above the black 

rectangle layer— if it’s not there already—

by clicking on the layer and dragging it up. 

To have the image appear only in the area 

of the black rectangle, press Ctrl-G (mac: 

Command-G), which creates a Clipping 

Group. You can use the Move tool (V) to 

reposition the image inside the rectangle. 

Using a clipping group allows you to use 

other photos in your template if you wish. 

all you need to do is place another photo 

directly above the black rectangle and 

press Ctrl-G to clip it to the rectangle layer. 

Where can I find my own cool backgrounds?
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There are plenty of places on the Web where you can  

download free or inexpensive images that you can use  

for backgrounds. iStockphoto (www.istockphoto.com) 

—which provides Photoshop Elements Techniques with many 

of the sample images used in our tutorials—has thousands 

of images and illustrations you can buy at reasonable 

rates. The minimum purchase amount for iStockphoto is 

$14 (10 credits) which will generally get you two medium-

sized downloads. It doesn’t cost anything to search for 

images at iStockphoto, and definitely check out the Dollar 

Bin, which features thousands of images “on sale” for a 

single credit.

If even $14 is too rich, there are lots of other sites where 

you can find free photos to use in your personal projects. 

On the right are five of our favorites, although this is no 

means an exhaustive list.

When downloading an image from any Web site, make 

sure that you understand—and comply with—the rights usage 

policy is for that image. The owner of any copyrighted 

image can set the conditions by which it can be used, and  

it’s important for us all to respect that. — Rick LePage

MorgueFile (www.morguefile.com) is a great site with loads of  

images for all occasions, with sophisticated features like a  

personalized lightbox, for keeping track of images you like. 

BigFoto (www.bigfoto.com) has a nice collection of photos from  

all over the world. While their holiday collection isn’t very deep,  

if you’re looking for local color, they’re a good place to go. 

StockVault (www.stockvault.net) is similar in style and features to  

MorgueFile, and has more than 11,000 free images available. 

Flickr (www.flickr.com) is known primarily a photo-sharing site, but 

many members make their photos available for personal use under 

Creative Commons licenses (see www.creativecommons.org for 

more about this type of licensing).  

The Open Photo Project (www.openphoto.net) isn’t as slick as some 

of the other sites mentioned here, but they have a strong collection 

of free photos in a variety of styles.
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STEP TEN: Let’s add a stroke around 

the photo to finish it off. Because of the 

clipping group, however, we need to put 

the stroke on its own layer. Target the 

photo layer and click the New Layer icon 

to create a new layer. Ctrl-Click (mac: 

Command-Click) the black rectangle layer 

to create a selection in the shape of the 

rotated rectangle. making sure you have the 

new, blank layer you just created targeted, 

go to Edit>Stroke (Outline) Selection and 

choose your desired settings (we used a 

4-pixel, Black, Inside stroke) 

STEP ELEVEN: all the heavy lifting has been 

completed; just add some text to finish up 

and you’re done! You’ve created a custom 

card of your own design that’s also versatile, 

editable, and completely reusable! 

here are some final thoughts for you 

to consider when working on your own 

holiday cards:

nothing says you have to use rectangles! 

Try different shapes, such as stars, hearts, 

ovals, or diamonds. Find these and more in 

the Custom Shapes tool, which nested in 

the same tool as the rectangle tool.

Want to spice up the card with some 

color? By all means, go for it! Just fill that 

back shape serving as the frame with a 

color other than white.

all the best to you and yours this 

season. ■

Mike Rodriguez is an Adobe Certified Expert in 
Photoshop CS3, holds a Master’s degree in Educational 
Technology, and has over 16 years of teaching 
experience. His current teaching assignments include 
various technology courses as well as a beginning 
digital photography course. He contributes video 
tutorials to www.photoshopelementsuser.com and 
www.layersmagazine.com, and his stock photography 
is sold through www.istockphoto.com. According to 
his kids, he also makes “really good smoothies.”

Step by Step
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liberate your photography by 
changing your point of view

B Y  l a u r i e  e x c e l l

Simple Digital Photography

Everything we do as 
photographers impacts 
our point of view, and our 
final image is the result 
of that point of view. Not 
only do the camera, lens, 
accessories, settings, and our 
surroundings have an effect 
on our photos, so too, does 
our angle of view. I’m not 
talking about how wide or 
long our lens is but, instead, 
the angle from which we 
compose our image.

We want our photos 
to have impact and 
excitement, but so many 
of us tend to shoot from 
a point of view that is 
determined by our height 
or the height of our tripod. 
And, while photos taken 
from eye level in a standing 
position can be good, you’ll 
find that shaking things 
up—changing our point of 
view before we snap the 
shutter—can literally change 
your images in exciting and 
liberating ways.
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column

s i noted, eye-level photog-

raphy is the most common 

angle of view used by pho-

tographers. This approach, for 

the most part, renders rather 

normal photos and requires 

additional compositional con-

siderations if you want to make 

your images more interesting. 

When shooting this way, look 

for strong leading lines and 

definitive foreground, middle 

ground and background ele-

ments, like the image on the 

right. and remember that con-

trast, shadows and light all play 

an important role in taking a 

normal composition into the 

realm of something special. 

While there is nothing wrong 

with eye-level photography, 

more dramatic compositions can be made by simply changing 

your camera’s angle of view. This simple change will directly 

determine how our subject is interpreted by our viewers. Think 

about shooting at your subject’s eye level, instead of yours. This 

may mean getting right down on the ground to look your sub-

ject in the eye, but it is a strong compositional angle of view to 

photograph from. render 

your foreground and back-

ground as a soft blur, which 

will help make your subject 

pop. Here, we have a sense 

of seeing the world from 

our subject’s perspective.

A 
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a low angle of view, 

one that is shot from 

below your subject, 

will make it appear 

bigger and more pow-

erful. large mammals  

especially photograph 

well from a lower 

angle of view. You will 

have more control 

over your background 

when photographing from a low angle of 

view, which will help make your subject stand 

out in sharp relief, such as the 

bighorn sheep shown above, 

set against a blue sky.

Turning your attention down-

ward from a high perch can 

be equally effective, giving 

your photo an appearance 

more like that of an aerial 

perspective. For example, 

standing on a bridge, aiming 

your camera down at the fall 

colors that meander along-

side a river, will capture a 

completely different feel than if you shot 

from the river’s bank.

another approach to a low angle of view 

is achieved by simply aiming your camera 

up. interesting composi-

tions can be made when 

photographing straight up 

into a canopy of trees. This 

approach, when used with 

a wide-angle lens, gener-

ates a vanishing point 

effect , adding a sense of 

height and grandeur to an 

already majestic subject.
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Flying several thousand feet above the landscape turns the three-

dimensional terrain into one dimension, where familiar landmarks are 

radically altered. Normal compositions are no longer possible from an 

aerial point of view. a barren, volcanic-ash-covered landscape takes on a 

spacial perspective when viewed from above. When shooting from this 

angle, you are now faced with using graphic elements to make up your 

composition rather than the known compositions of the earthbound. 

Photographing from thousands of feet in the air can be an exciting 

experience, but there are equally interesting subjects right at your 

feet. leaves, patterns on the street and other designs can create 

interesting photos. Take the image on the 

left, where i was standing on a frozen lake. 

looking down, with the bubbles trapped 

within the layers of ice, i found wonderful 

patterns to work with. 

moving your camera low and in close to 

your subject with an extreme wide-angle 

lens can radically alter your perception of 

size and dimension. suddenly a bouquet of 

flowers becomes larger than life with the rest 

of the world in miniature.

No matter what your 

subject may be, it can 

be made even more 

interesting by finding 

the perspective that best 

captures the essence 

of what you are trying 

to communicate. set your tripod aside for one 

day, take your camera in hand and explore your 

environment from various angles of view. get low to 

photograph your children or pets from their height, 

then stand up and photograph them from a higher angle. Try shooting 

upwards at your subject and observe the radical change in how it 

appears in the finished photo. look up, look down, look all around you 

and you will find that your images begin to speak to you in ways that 

you had not imagined before. shoot high, shoot low, climb a ladder, 

stand on a bridge, and shoot from an airplane. Drop to your belly or to 

your knees, but whatever you do, change your angle of view. By simply 

changing your point of view, the ordinary becomes extraordinary.  ■ 

column

Laurie leads wildlife photography safaris in North America and is an instructor with 
the Digital Landscape Workshop Series, Photoshop World, and Cruising Through 
Life training extravaganzas. She is also the Photo Equipment Advice Desk Guru for 
NAPP. Check out her Web site, www.laurieexcell.com. 
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essentials

Create a new layer without 
seeing the New Layer dialog
pressing Ctrl-Shift-N (mac: command-shift-n)  

creates a new layer, but it brings up the new 

layer dialog box so you can name the layer. 

personally, i find this annoying (and it’s not 

a lot faster for me then just clicking the new 

layer icon). however, if you add the Alt 
(mac: option) key, then it will bypass the 

dialog, automatically creating a new blank 

layer in the layers palette. 

Making font size larger or 
smaller without going to the 
size setting in the Options Bar
if you’re working with a type layer and you  

want to change the font size without having  

to select from the pop-up menu on the 

options bar, then try this: select your type 

by pressing Ctrl-A (mac: command-A). then 

press Ctrl-Shift-> (mac: command-shift->) 

to make your font larger or Ctrl-Shift-< (mac: 

command-shift-<) to make it smaller. 

Retouching on a blank layer
if you’re using the clone stamp or the healing tools 

for retouching, you can do the work on a separate 

blank layer to help protect your original image. 

First, select the tool. then check the All Layers 

option in the options bar for the tool you’re using 

(this works for the Spot Healing Brush, the Heal-

ing Brush, and the Clone Stamp tool). create a 

blank layer and make sure it’s targeted when you’re 

retouching. then use the tool as you normally 

would, holding the Alt (mac: option) key to sample 

a point. elements will sample whatever is under the 

cursor (regardless of the layer) and let you retouch 

on that blank layer so you can turn it on or off or 

reduce its opacity to help the retouching blend in 

better. (my “cloning 101” video in the subscriber 

area online shows this tip in action.)

Convert a Background layer to a regular layer
because it ’s locked by default, working on the background layer can 

sometimes be a pain. many of you know you can make it a regular 

layer by double-clicking on the layer ’s name in the layers palette.  

then you just press oK (or hit enter/return) in the new layer dialog  

to accept the new name. even better, you can hold down the Alt  
(mac: option) key and double-click on the layer name in the layers palette. 

this bypasses the dialog, renaming the background layer automatically. 

the layer is one of elements’ most 
important features, and mastering 
their many options can really open 
up the program for you. here are 
some of my favorite layer tips.
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essentials

Blend Mode  
Keyboard Shortcuts
i used to never use keyboard shortcuts  

for blend modes. then about a year or  

so ago, i realized that the keyboard short-

cuts for blend modes are generally pretty 

easy. it always involves the Alt-Shift  
(mac: option-shift) keys and then one 

letter that is usually the first letter of the 

blend mode. For example, Alt-Shift-M 

(mac: option-shift-m) is multiply. the 

Alt-Shift-O is overlay, Alt-Shift-S gets 

you screen and so on. it doesn’t work for 

all of them (soft light uses F, for example) 

but they ’re pretty darn close, and since 

i’ve started using them i find i work a lot 

faster, especially since you’re really only 

going to use a few of them regularly. 

the list shown on the right lists all the 

shortcuts for the blend modes. (the 

lighter and darker color modes don’t 

have shortcuts associated with them, but 

i can’t say i know anyone who has ever 

used them.)

Cycling through layer  
blend modes (Part One)
sometimes it’s useful to quickly cycle 

through the blend modes to see which 

one works best. manually clicking on 

each one just isn’t quick, so try this.  

click on the blend mode list in the top 

left of the layers palette to select a 

blend mode. then press Shift + to cycle 

down the list and Shift – to go back up. 

Cycling through layer  
blend modes (Part Two)
if you try the previous tip, but have a 

tool selected that also has blend modes  

associated with it (like any of the brush 

tools), then you’ll find that the Shift + 

and Shift - keyboard shortcuts cycle 

through the blend modes for the tool 
and not the layer. to work around this, 

first select a tool that doesn’t have blend 

modes (like the move tool). then use the 

shift shortcut and it will work just fine. 

Get rid of that outline 
around a shape layer
if you have worked with shape layers, you’ve 

probably noticed the appearance of a thin 

outline around the shape. the outline you 

see around a shape layer really doesn’t mean 

anything. it won’t print or be saved when 

you export a web image. however, it can 

be distracting when you’re working with 

your images. Just click on a different layer 

and it will disappear. if you ever need to 

work directly on the shape layer itself, click 

on it again to change it (which will turn the 

outline back on). 

Turn off or disable  
a layer mask
You can Shift-click on the layer 

mask thumbnail in the layers 

palette to turn off or disable 

the mask. You’ll see red ‘X’ 

appear over the mask icon in 

the layers palette. the mask is 

still there, however; shift-click 

on it again to enable it. 
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Normal 
Dissolve

Darken 
Multiply 
Color Burn 
Linear Burn 
Darker Color

Lighten 
Screen 
Color Dodge 
Linear Dodge (Add) 
Lighter Color

Overlay 
Soft Light 
Hard Light 
Vivid Light 
Linear Light 
Pin Light 
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B y  N a N c y  M a r t i

Scrapbookers’  Workshop

Step by Step
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For this tutorial, i have three different 

types of wrappers that you can create: 

for half-pound, regular-size, and miniature 

candy bars. to get started, download the 

custom templates for each type from the 

Subscriber Extras section at www.pho-

toshopelementsuser.com: Half_Pound-
Candy-Bar-Template.psd, Regular-Candy-
Bar-Wrapper.psd, Mini-Template1.psd 
and Mini-Template2.psd. From your own 

collection, choose the paper type and 

elements you want to use for your cus-

tom wrappers. For the steps here, we’ll 

use the half-pound candy Bar template; 

notes about using the other templates 

can be found at the end of the article.

STeP One: open the paper that you 

would like to use as your background and 

resize it—Image>Resize>Image Size, or 

Alt-Ctrl-I (mac: option-command-i)—to 

fit the template size, which is 2221 pixels 

by 2980 pixels at 300 pixels/inch. this is to  

ensure that your paper fits your wrapper. 

(when choosing a background 

paper, i find that papers with smaller 

prints are best.)

Scrapbook papers and elements don’t have to be limited to layouts of your photos. More and more people are finding creative 
ways to expand the digital scrapping art to create “hybrid” products that are useful in everyday life. One of my favorites is to 
create custom wrappers for candy bars. They can be used for holidays, birthday parties, showers and weddings. They are always 
a huge hit and people really appreciate the personal touch. 

wrap up a sweet surprise
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Step by Step

STeP TWO: Drag the paper onto the layered 

template. position it between the two 

layers so the guides show above the paper. 

this will help in the placement of your 

photo and text elements. 

make the paper layer active, Control-
click (mac: command-click) the back-

ground layer to make a selection. choose 

Select>Inverse, Delete, then Ctrl-D (mac: 

command-D) to deselect. 

this quick set of commands will 

remove the excess paper from the area 

around the template. You will now have 

three layers. 

STeP THRee: choose and place the elements 

you want to use in designing the top of 

the candy bar wrapper (labelled “Front of 

candy Bar” on the template). Be sure to 

keep elements between the dotted lines in 

order for them to appear correctly on the 

finished wrapper. 

what you choose is entirely up to you: 

incorporate photos, clip art, text and any 

combination of the above, based on the 

occasion or recipient.

STeP FOuR: choose the element for the 

sides of the candy bar. this is a purely 

personal choice and can be skipped if you 

simply want your main background to 

wrap around the bar. 

if you place a ribbon or text on the side 

design, be sure to rotate the top “side” 

180° (select the layer in the Layers palette 

and choose Image>Rotate>Layer 180°) so it 

shows properly once the wrapper is in place. 

if you don’t do this the text will be upside 

down when the bar is lying on the table.
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STeP FIve: Next, design the back of the bar. 

the back of the wrapper will overlap the 

top tab, so you don’t need to design that 

tab, but extending your background paper 

into that area is a nice professional touch. 

Delete the template guide layer. 

STeP SIx: print the wrapper on standard 

letter-size paper. a good-quality inkjet 

paper is best for printing the wrappers: 

photo paper doesn’t work well, since it’s 

difficult to wrap around the candy bar. 

trim the wrapper around the printed 

edges. place the top on the candy bar 

and wrap, tape and enjoy!

FOR ReguLAR-SIze CAnDy BARS: these 

are done using the same process as the 

half-pound bars, only the scale of everything 

is smaller. the image dimensions for the 

regular-candy-Bar-wrapper template are 

1800 by 1800 pixels, so be sure to keep that in 

mind when resizing your paper and choosing 

the right design elements and photos. 

FOR MInI CAnDy BARS: these are quite 

popular as favors at weddings and showers. 

Due to the small size of these wrappers, it is 

best to keep it simple. Design your wrapper 

based on Mini-Template1: a small element 

and some text are usually all that is needed. 

once you’ve created your wrapper, flatten 

the layers and drag them onto Mini-Tem-
plate2, which is the printing template. the 

great thing about the miniatures is that you 

can design multiple wrappers to print at 

once and alternate them, to make cutting 

lines easier to follow. the template lets you 

use common line cuts, so you have fewer 

cuts to make when printing large quantities 

of these wrappers. ■

Nancy Marti is a designer at www.digitaldesignden.
com. She is a member of NAPP and serves as a forum 
moderator at www.ElementsVillage.com as well as 
working full-time for a legal consulting firm.

Credits
papers, elements and templates for mini bars by Nancy marti. ■

template for half pound and regular bars by Sandy collins,  ■

Digital Design Den (www.digitaldesignden.com).

Santa hat by wendy williams. ■
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B Y  M I K E  R O D R I G U E Z

E l e m e n t s  Q & A

Essentials

Why should I update the Camera  
RAW plug-in? Mine works just fine.

Adobe Camera RAW (ACR) is 

updated frequently. Why are so 

many updates necessary? In addi-

tion to fixing flaws and bugs and 

adding new features, tools, and 

functionality, the primary reason is 

that support for new camera models 

is added with each upgrade of ACR. 

This means that RAW photos taken 

with the newer camera models are 

able to be recognized, opened, 

and processed in the latest version 

of ACR. For example, the last two 

releases, 4.6 and the current 5.1, 

include support for the relatively 

new Canon 50D and Nikon D90 

cameras, among others.

I’m running Photoshop Elements 4, and I just bought 
a new digital SLR. Does this mean that I won’t be 
able to use my camera’s RAW capabilities?

Yes, if you want to use ACR to process the camera’s 

RAW files. However, most camera manufacturers have 

a utility that comes with their camera that lets you 

open your camera’s RAW files and convert them to 

JPEG or TIF formats, so you’re not completely out of 

luck. The down side is that they aren’t as full-featured 

as Adobe’s plug-in, and they aren’t integrated into Ele-

ments the way ACR is. There is one exception: Nikon 

has its own RAW program, Capture NX, which is a very 

good RAW converter. A demo version comes with most 

of their D-SLRs, although the full version—which ships 

only with Nikon’s high-end cameras—lists for $180, 

nearly twice the cost of Photoshop Elements itself. 

We have covered the hows, the whys, and the specifics of shooting photos in RAW mode, but many of the questions we 
get about Adobe’s Camera RAW plug-in deal more with technical things like updates, where the plug-in goes, and more. 
Here, we clarify why it’s important to upgrade to the latest version, which versions of Camera RAW work with which 
versions of Elements,  and exactly what you need to do to get the plug-in running properly.

coping with raw’s essentials
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What ACR versions work with which Elements versions?
If you’re using Elements 3, the latest version for you 

is ACR 3.6. For Elements 4 (Windows) it ’s version 3.7. 

For Elements 5 (and mac Elements 4) it ’s version 4.6, 

and for Elements 6 and 7, it ’s version 5.1. The com-

plete URLs for all Camera Raw versions are:

WindoWs
http://www.adobe.com/support/downloads/ 

product.jsp?product=106&platform=Windows

MAC
http://www.adobe.com/support/downloads/ 

product.jsp?product=106&platform=macintosh
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I’ve downloaded and unzipped the latest version from Adobe’s Web site. Now what do I do with it?
We’re not quite sure why Adobe doesn’t supply an automatic installer for ACR; it certainly would make things easier. Luckily, 

it ’s not hard to find the right place to put the plug-in. Look below for instructions for both mac and Windows users.

w w w. p h o t o s h o p e l e m e n t s u s e r. c o m
f o r  m o r e  o n  s h o o t i n g  i n  r a w

For more information about working with Camera RAW, check 

out Ben Long’s “Why shoot RAW?” in Volume 5, Number 3 of 

Photoshop Elements Techniques and “Digging in with Camera 

RAW,” in Volume 5, Number 4.

Installation for Windows users:
The installation process for Windows is basically the 

same for XP and Vista. Here’s what to do: 

1: If Elements is running, close it.

2: Open My Computer (XP) or Computer (Vista); then open  

the C:drive.

3: Navigate to the following location: Program Files\Adobe\

Photoshop Elements X.0\Plug-ins\File Formats. 

(Substitute your version of Elements for the X.0, e.g. 

Program Files\Adobe\Photoshop Elements 6.0\Plug-Ins\

File Formats for Version 6).

4: In the File Formats folder, find the file called Camera 

Raw.8bi and move it to a folder on your desktop (or a 

different location you will be able to find easily). This 

will serve as a backup in case there’s a problem with the 

installation. I usually make a folder on my desktop and 

name it old ACR.

5: Open the unzipped folder you downloaded and copy 

the new Camera Raw.8bi file into the File Formats folder 

that contained the old version (Program Files\Adobe\

Photoshop Elements X.0\Plug-ins\File Formats). After it 

is copied, you can close that folder.

6: Launch Photoshop Elements again, and you should be 

ready to go.

Installation for Mac users:
1: If Elements is running, close it.

2: Open your mac’s hard drive by double-clicking on its icon.

3: If you are running Elements 6, open the folder Library/
Application support/Adobe/Plug-ins/Cs3/File Formats. 

If you are using Elements 4, open the folder Library/
Application support/Adobe/Plug-ins/Cs2/File Formats.

4: In the File Formats folder, find the file called Camera 
Raw.8bi and move it to a folder on your desktop (or another, 

different location you will be able to find easily). This will serve 

as a backup in case there’s a problem with the installation. I 

usually make a folder on my desktop and name it old ACR.

5: Open the unzipped folder you downloaded and copy 

the new Camera Raw.8bi file into the File Formats folder 

that contained the old version (Library/Application 
support/Adobe/Plug-ins/Cs3/File Formats). After it is 

copied, you can close that folder.

6: Launch Photoshop Elements again, and you should be 

ready to go.

If you have a Photoshop Elements question you would like 
to see answered, send it to q&a@photoshopelementsuser.
com. If your question just can’t wait, visit our Photoshop 
Elements forum at www.photoshopelementsuser.com/
forum to get answers from other members. (But still feel 
free to send your question along for us to publish.)
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