


 

You asked, we delivered. Well, technically we asked in this case. But you responded to our inquiry so that counts just 

as much. Allow me to explain myself…A while back our Managing Editor, Annie Cushing, asked our forum members 

what tutorials they’d like to see in Adobe Photoshop Elements Techniques. The request that absolutely dominated was 

for tutorials that cover filters. (Great choice by the way!) 

There are so many ways you can use filters to either enhance your photos or create awesome effects. Knowing this, 

we’ve commissioned one of our top go-to writers, Lesa Snider King, to head up a new column dedicated to setting your images 

ablaze with filters. (Can you guess what the first column will cover?) 

If anyone can show you all the latest and greatest filter effects, it’s Lesa. So kick back, check out Lesa’s new column, and enjoy the 

last few days of summer. Oh, and please keep the feedback coming. We love it! Until next time...

Matt Kloskowski

Editor-in-Chief
mattk@photoshopelementsuser.com
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This seal indicates the content provided is created and produced solely by the National Association of Photoshop Professionals (NAPP). Additionally, it ensures the content maintains 
the stringent standards set by NAPP,  the world’s leading resource for Adobe® Photoshop®  training, education, and news.

New Series



Cover design: Felix Nelson 
Cover image: iStockphoto/Ewan Loughlin

Inside photo credits: Dave Korman,  
iStockphoto/Rich Vintage, 

CONTENTS

a
d

o
b

e
 p

h
o

to
sh

o
p

 e
le

m
e

nts te
c

h
n

iq
u

e
s     

03

v o l  4 ,  n o  5

 features
08 THE WIDE WORLD OF FILTERS SERIES: IN THE LINE OF FIRE
Lesa Snider King kicks off her new series with techniques for creating realistic fire.

16 CREATE A MAGAZINE COVER LIKE THE PROS
Find out techniques used by professional designers to showcase your own celebrity.

 step by step
04 DIGITAL DARKROOM: CREATING A PANORAMA
Capture a scenic view by dynamically stitching together panoramas in Elements.

12 PAINTING WITH PIXELS
Transform portrait shots into faux oil paintings.

25 BREAKING THROUGH BORDERS
Create high-octane images with this wildly popular border breakout technique. 

 columns
19 SCRAPBOOKERS’ WORKSHOP: PUT ME IN, COACH
Design a sports trading card that will knock your scrapbook page outta’ the park.

28 BEGINNERS’ WORKSHOP: CREATING BELIEVABLE WATERCOLORS
Learn how to create a more realistic watercolor effect by eliminating glaring edges.

E S S E N T I A L S

02  FROM THE EDITOR
22  TIPS & TRICKS
31  ELEMENTS Q & A

 YOUR LEARNING DOESN’T STOP HERE! 
It continues online, where you get exclusive access to print and video tutorials, discussion 
forums, downloads, and a personal user gallery. It ’s all part of the value-added benefits of  
being an Adobe Photoshop Elements Techniques newsletter and website subscriber. Wherever  
you see the  symbol at the end of an article, it means there’s additional material for that  
story at www.photoshopelementsuser.com/subscriber/printextras.php.

04

08

16



Step by Step

STEP ONE: First, you need to take the 

photos. This seems easy enough and it is, 

but I’ll give you a few pointers of things 

you can do ahead of time to help your 

panorama (henceforth referred to as a 

“pano”) look better later in Elements. First, 

you want to shoot vertically, so flip your 

camera over on its side. The reason for 

doing this is you can always take as many 

photos as you need going across the 

scene, but you can’t take multiple expo-

sures to capture more of the scene from 

top to bottom. So give yourself the most 

flexibility now by shooting vertically.  

[To follow along, download the images 

shown here by navigating to the subscriber 

area of www.photoshopelementsuser.com.]

STEP TWO: Next, you want to overlap 

each photo you take by 20–30%. This will 

give the stitching algorithm in Elements 

the information it needs to help align each 

photo and stitch your pano together. Ide-

ally, you also want to shoot on a tripod. It’s 

not mandatory but it sure helps a lot.  
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PANORAMAS ARE AN INTERESTING WAY TO HELP THE PEOPLE YOU SHOW YOUR PHOTOS TO FEEL LIKE THEY WERE THERE. 
BECAUSE OF THEIR ALL-ENCOMPASSING VIEWS, THEY LET YOU CAPTURE MORE OF A SCENIC VIEW THAN A SIMPLE SNAP-
SHOT. IF YOU THOUGHT YOU NEEDED SPECIAL SOFTWARE TO CREATE YOUR OWN PANORAMAS, THINK AGAIN. 

creating a panorama

B Y  M A T T  K L O S K O W S K I

Digital Darkroom
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STEP THREE: Now let’s move 

into Photoshop Elements. Go to 

File>New>Photomerge™ Panorama.  

This opens the Photomerge dialog.

STEP FOUR: Click the Browse button and 

navigate to the folder that has the photos 

that will make up the pano. Shift-click the 

first and last image to select them all at 

once, then click Open. 

STEP FIVE: Click OK back in the Photo-

merge dialog to start building your pano. 

Elements picks up from here and does 

most of the work for you. However, 

sometimes it will stitch the entire pano 

together perfectly and sometimes it 

won’t. Here it seems to have done fairly 

well, but I did get a warning telling me 

that Photomerge wasn’t able to stitch all  

of the photos together.

STEP SIX: Click OK to dismiss that dialog, 

if you get it. This brings you to another 

Photomerge dialog. And if you didn’t get 

the warning, it's probably just because 

you're in the Photo merge dialog already. 

If everything looks great, just click OK to 

take your pano into Elements as a regular 

image on a standard layer (but everything 

rarely looks great the first time). If you 

didn’t achieve perfection the first time, 

take a look up in the top-left corner. You 

can see the thumbnails of your images 

that didn’t stitch properly.
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Step by Step
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STEP SEVEN: The Photomerge dialog is 

actually really clever when it comes to 

photos that didn’t stitch. Start with the first 

photo from the thumbnail area and drag it 

over your pano in the main window. You 

can see through the photo to the pano 

beneath, which helps you manually posi-

tion the photo to stitch it on to the end of 

your pano. When things look good, let go 

of your mouse and the photo will snap into 

place. If it doesn’t look right, just click-and-

drag again to fine-tune it. 

STEP EIGHT: Repeat Step Seven for the 

remaining photos until you’ve stitched all 

of them together. You can also experi-

ment with the Perspective option ( just 

below the Normal option in the Settings 

section on the right side of the dialog) to 

see if you like that version better. Most of 

the time though, I find it looks better set 

to Normal.

STEP NINE: When you’re happy with the 

way your pano looks, go ahead and press 

OK to render the image and bring it into 

the Editor. You’ll notice that the entire 

pano comes into the Editor on one layer. 

At this point you’re pretty much finished 

except for some straightening and crop-

ping. First, drag the Straighten tool (P) 

along a horizontal surface to straighten it. 

Then use the Crop tool (C) to crop away 

any transparent areas you see around the 

photo. Save it and you’re ready to show 

off your pano. ■ 

Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books on 
Photoshop and Illustrator. His latest book is The Photoshop CS2 Speed Clinic from Peachpit Press. Matt also teaches an advanced Photoshop course for www.sessions.edu.



the wide world of filters series: 
in the line of fire
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...set your inner 
pyromaniac free and 

experiment with  
this technique on the  

most unlikely of photos.

BY POPULAR DEMAND, WE’RE GOING TO DELVE HEADFIRST INTO FILTERS OVER THE NEXT FEW ISSUES. I’LL SHOW YOU 
HOW YOU CAN USE THEM TO SPICE UP YOUR IMAGES AND CREATE SOME WAY COOL SPECIAL EFFECTS. FOR THIS FIRST 
INSTALLMENT, WE’LL TACKLE THE MOST POPULAR FILTER EFFECT IN THE KNOWN UNIVERSE: CREATING REALISTIC FIRE. 

n  B Y  L E S A  S N I D E R  K I N G

Feature

STEP ONE: Open a new document and set the Background 

color to black. To do this, click the Background swatch in the 

Toolbox, choose black from the Color Picker, then click OK. Fill 

the Background layer with your Background color by pressing 

Ctrl-Backspace (Mac: Command-Delete). With the Type tool (T) 

selected, format your text in the Options Bar at the top of the 

screen. Choose white from the Color pop-up menu, then type 

the word HOT in all caps at a fairly large point size (we used 

Charlemagne Std at 180 pt).

STEP TWO: Choose Layer>Simplify Layer to convert the text into 

pixels, which we can then apply filters to. Unfortunately, it also 

makes the text un-editable so if you want to modify it, you’ll 

have to create a new 

type layer. Duplicate the 

converted type layer 

by pressing Ctrl-J (Mac: 

Command-J), and click 

the Eye icon to hide the 

original type layer. This is 

what your Layers palette 

should look like now:
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STEP THREE: To create the flame licks, you’ll need to add streaks 

to the text. That’s easily accomplished by using the Wind filter. 

Just one problem: Wind blows from side to side, but we need 

our flames to reach northward. Simple enough—we’ll just rotate 

the text. Press Ctrl-T (Mac: Command-T) to summon Free Trans-

form. Position your cursor over one of the corner handles and 

Shift-drag the text around 90° clockwise. (Note: Holding down 

the Shift key constrains the rotation to 15° intervals.) Press Enter 

(Mac: Return) to accept the rotation.

STEP FOUR: Choose Filter>Stylize>Wind. In the Wind dialog, set 

Method to Wind and Direction to From the Left, then click OK. 

Run the filter at least one more time by pressing Ctrl-F (Mac: 

Command-F) to exaggerate the streaks. Now turn it right side 

up again as you did before. To soften the flames and zap the 

extreme streakiness, choose Filter>Blur>Gaussian Blur. In the 

Gaussian Blur dialog, check Preview, set Radius to your liking, 

then click OK (we used 2 px). 

STEP FIVE: To create a new layer below the one currently 

selected, Ctrl-click (Mac: Command-click) the Create a New 

Layer icon at the top of the Layers palette. Then fill this layer 

with black as you did in Step One. With this layer still selected, 

Shift-click the 

topmost layer 

in the Layers 

palette and 

choose Merge 

Layers from the 

More menu.
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Feature

STEP SIX: You have the beginnings of flames now, but you’ll 

need to use yet a third filter to give them a more realistic shape. 

With the top layer selected, choose Filter>Liquify (Elements 4: 

Filter>Distort>Liquify). In the petite (ha!) dialog that follows, use 

the Warp tool—set to a fairly small brush—to pull the streaks 

slightly outward and upward. Pull some of the white from the 

letterforms themselves to create a white-hot look near the let-

ters. Depending upon the look you’re after, you may or may not 

want to warp the shape of the letterforms (we didn’t). Click OK 

when finished.

STEP SEVEN: To allow the original text layer below to show 

through, make the layer visible again and then change the blend 

mode of the flame layer above it to Screen in the Layers palette. 

Use the Move tool (V) to realign the type layers if you need to. 

Now let’s add some color to the flames. First, to add yellow 

to the flames, make sure the top layer is active and choose 

Enhance>Adjust Color>Adjust Hue/Saturation. Check Colorize  

at the bottom right and set Hue to 40 and Saturation to 100,  

then click OK.

STEP EIGHT: To add orange, duplicate the flame 

layer by pressing Ctrl-J (Mac: Command-J) and 

then choose Enhance>Adjust Color>Adjust Hue/

Saturation again. This time, uncheck Colorize, set 

Hue to –20, and click OK. To add the yellow from 

the layer below, change the blend mode of the 

duplicate flame layer to Overlay. If the red is too 

overpowering, reduce the layer’s Opacity in the 

Layers palette. Here’s what you should have now:



As the founder of the free tutorial site, GraphicReporter.com, and chief evangelist 
for iStockphoto.com, Lesa is on a mission to teach the world to create better 
graphics. She also writes for Photoshop User, Layers, and Macworld magazines. 
Catch her Graphics Tip of the Week live each Wednesday on http://YourMac-
LifeShow.com and subscribe to her podcast, Lesa’s Graphic Secrets, on iTMS.

All images by Lesa Snider King unless otherwise noted.
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STEP NINE: To finalize the effect, we’ll apply a gradient to the 

original letterforms by using the Gradient tool (G). First, drag 

the original type layer to the top of the layers stack and click the 

Lock Transparency icon in the Layers palette. As the name sug-

gests, this icon locks all transparent areas on a layer. In this case, 

because the text is surrounded by transparent pixels, doing this 

will confine the gradient fill to the letterforms themselves.

STEP TEN: With the Gradient tool selected, choose the Linear 

Gradient icon in the Options Bar (first one in the row) and then 

click the Edit button next to the gradient preview. In the Gradi-

ent Editor, click the Foreground to Background gradient at the 

top left, and then double-click the color stop at the bottom left 

of the gradient bar to summon the Color Picker. Choose a nice 

yellow, then press OK. Using the same technique, change the 

color stop at the far right to dark brown. The gradient preview 

should now show a smooth transition from yellow to brown. 

Click OK when finished.

STEP ELEVEN: Now click-and-drag the Gradient tool from the 

center of the “O” downward to apply the gradient. With the 

Move tool selected, nudge the type layer down a pixel or two 

to give it a slightly 3D look. And there you go. Until the next 

installment, set your inner pyromaniac free and experiment with 

this technique on the most unlikely of photos. And check out 

some other zany applications of the fire effect by navigating to 

the subscriber area of www.photoshopelementsuser.com.n 



This tutorial uses a custom brush that’s available for download from the subscriber area of www.photoshopelementsuser.com. If you’re unsure of how 
to download and install custom brushes, check out Matt Kloskowski’s video tutorial, “Adding Custom Brushes and Layer Styles,” by clicking on Videos.

Step by Step

STEP ONE: Open the image you want 

to use for this technique and choose 

File>Duplicate so that you’re working 

on a copy of your photo and not the 

original. Use your favorite method to 

isolate your subject from its background 

(we used the Magnetic Lasso tool). Press 

Ctrl-J (Mac: Command-J) to put it on its 

own layer. Fill the Background layer with 

a color that will complement your subject. 

(You can, of course, skip this step alto-

gether if you like the background as is.)

[If you need help creating tricky selec-

tions, check out Dave Cross’s video tutorial, 

“Selections,” by navigating to the subscriber 

area of the website and clicking on Videos.]

STEP TWO: Now activate your subject 

layer and choose Filter>Noise>Add Noise. 

In the Add Noise dialog, check Preview and 

set Amount just high enough to give the 

photo a little texture (we used 8%). Next, 

set Distribution to Gaussian, check Mono-

chromatic, then click OK. 
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B Y  P A U L I N E  W A S H B U R N 

Digital Editing

painting with pixels
VIRTUAL PAINTING IS A FANTASTIC (AND SURPRISINGLY EASY) WAY TO TAKE A PHOTOGRAPH AND MAKE IT LOOK LIKE A 

PAINTING. ALL YOU NEED IS TIME, A MODICUM OF PATIENCE, AND A FEW TRICKS OF THE TRADE. AND THE BEST PART: 

THE ABILITY TO UNDO. (TRY THAT WITH PAINT AND CHALK!)



STEP THREE: Duplicate the subject layer 

(Ctrl-J [Mac: Command-J]). To keep track 

of it, name it by double-clicking the layer 

name in the Layers palette (we named ours 

Paint). Then add some more noise to this 

layer as you did in Step Two. Cranking up 

the noise accomplishes two objectives: 

adds more color to play with and makes it 

easier for you to see areas you might miss 

when painting. Now choose the Smudge 

tool ( just press R until you see the pointer 

finger icon). Then load the custom Painting 

brushes from the website and choose the 

Paint brush. In the Options Bar, set Mode 

to Normal, Strength to 20%, and uncheck 

Sample All Layers and Finger Painting. 

STEP FOUR: Now it’s time to start painting 

the face. Start smudging, following the con-

tours of the facial features, as shown here. 

Don’t smudge too far or you’ll run the risk 

of changing the shape of the subject’s nose, 

mouth, eyes, or chin line. To avoid this and 

maximize realism, keep your strokes short 

around these areas. Use this brush for all 

the skin areas, changing the size as needed 

with the Left and Right Bracket keys ([ / ]). 

STEP FIVE: Now we’ll paint over the 

subject’s hair. With the Smudge tool still 

selected, in the Brush Picker, choose the 

custom Hair brush you downloaded, and 

set Strength to 80–85% in the Options Bar. 

Pull the brush in the direction that the hair 

grows, just as if you were brushing it. If the 

hair is long, make long sweeping strokes; if 

it’s short, make short strokes. If the hair is 

curly or wavy, follow the curls; don’t brush 

straight down. 

[For more information on painting hair, 

check out the supplement tutorial by navi-

gating to the subscriber area of the website 

and clicking on Tutorials.]
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Step by Step
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Pauline Washburn has been a Photoshop Elements enthusiast since February 2005. In addition to her work with Elements, she’s been recognized by the Corel Painter Official 
Magazine for her painterly techniques. 

STEP SIX: For the clothes, switch back to 

the custom Paint brush and set Strength 

to 60–70%. We’ll use a much higher setting 

than we used for their faces because we 

can afford to sacrifice detail in the cloth-

ing to make it look a little more painterly. 

Remember to adjust the brush size to the 

area you’re working in. 

STEP SEVEN: Add a new layer above your 

Background layer. With the Brush tool 

(B) selected, open the Brush Picker and 

choose the Chalk 36 brush from the 

Default brushes. (Tip: Choosing Text Only 

from the Brush Picker’s flyout menu can 

make finding a particular brush easier.) 

Sample colors from your image by pressing 

Alt (Mac: Option) to get the Eyedropper 

tool on the fly. With Foreground colors 

that will complement your painting, start 

making some random, loose brush strokes. 

(We created a new layer for each of the six 

colors we chose.) When you’re happy with 

the way it looks, you can use the Smudge 

tool to soften your strokes, just as you 

would if it were a real pastel piece. 

STEP EIGHT: For finishing touches, zoom 

way in on your picture (Ctrl-Spacebar 

[Mac: Command-Spacebar]) to look for 

areas you might have missed. You can 

also summon the Hand tool on the fly by 

pressing-and-holding the Spacebar. To 

accentuate certain features, you can add 

hand-painted details on new layers. (We 

did a little work on the eyes, lashes, and 

lips to give them some lift.) This is all a 

matter of personal preference; so if you 

decide to stop and not do this, you’ll still 

end up with a beautiful painting. n 

All images by Pauline Washburn unless otherwise noted.



create a magazine cover  
like the pros
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B   To use these Harry 
Potter wannabe 

tools, we need to 
change the photo 
so the automated 

tools can detect the 
foreground edges…

WHETHER IT’S A GRADUATION OR A WEDDING, FOR THE PEOPLE INVOLVED, THAT MOMENT IN TIME IS PARAMOUNT. BUT 
IS IT IMPORTANT ENOUGH TO WARRANT HAVING A PHOTO OF THE EVENT ON THE COVER PAGE OF A NATIONAL MAGA-
ZINE? NO, NOT UNLESS YOU’RE A CELEBRITY OR KNOW SOMEONE IMPORTANT (OR BETTER YET, SOMEONE WHO KNOWS 
PHOTOSHOP ELEMENTS).  

n  B Y  D A V E  H U S S

Feature

efore you conclude that a project of this magnitude would be too 

complex for the average consumer, read on. You’ll discover some basic 

techniques that professionals use to create a faux magazine cover in 

record time.

We could use almost any photo to create a sample cover: a picture of a little leaguer 

with a bat, an award ceremony recipient, or a favorite pet. For this tutorial, we’ll use a 

photo of a bride for several reasons. First, wedding photographers are always looking 

for a new angle to make their work unique. That’s right—professional wedding photog-

raphers use Elements. Why wouldn’t they? 

Another reason a bride is a good pick is that there are so many bridal magazines 

available today, you can make up a fictional one and no one would be the wiser. The 

third reason for choosing a bridal shot is that bridal photos almost always require the 

removal of the original background. So this is my sneaky way to teach you some ways  

to remove and replace backgrounds without spending hours on them.

Here we have a photo of a lovely bride taken before the ceremony, with the church 

providing a cluttered and dark background. To create the faux cover (faux sounds much 

cooler than fake), we must completely isolate the subject from the current background. 

[To follow along, download the image shown here by navigating to the subscriber area 
of www.photoshopelementsuser.com.]

Elements has an array of selection tools that can be used, but all of them are going to 

have some difficulty working correctly when the subject blends into the background as 

you can see in this close-up. It isn’t clear where the bride’s hair starts and the man in the 

dark suit begins. 

It’s possible to use the Lasso tool (L) and carefully draw a precise selection around 

the subject, but that would take a long 

time. Elements has some great auto-

matic selection tools (they work so well 

they’re called “Magic,” as in Magic Wand), 

but even these tools can’t figure out 

which pixels to include and which not 

to include. To use these Harry Potter 

wannabe tools, we need to change the 

photo so the automated tools can detect 

the foreground edges. Here’s a quick way 

to change the image so the background 

stands out from the subject:
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F O R  M O R E  O N  D I G I T A L  E D I T I N G  T E C H N I Q U E S ,  V I S I T 

W W W . P H O T O S H O P E L E M E N T S U S E R . C O M

STEP ONE: Duplicate the Background layer by pressing Ctrl-J 

(Mac: Command-J). Select the newly created layer and open 

Levels by pressing Ctrl-L (Mac: Command-L). In the Levels dia-

log, click–and-drag the middle (gamma) slider toward the left 

(shadow) side of the histogram. The image should look pretty 

terrible, but you can now see where the hair ends and the back-

ground begins. Click OK to close the Levels dialog.

STEP TWO: With the washed-out layer still selected, open the 

Magic Extractor (Image>Magic Extractor). In the Magic Extractor 

dialog, the Foreground Brush tool is selected by default. Drag 

it over your subject to choose pixels that are representative of 

the foreground image. Then do the same thing with the Back-

ground Brush tool. Click Preview to ensure that the outline is 

satisfactory before pressing OK to return to the photo. 

Note: Don’t spend a lot of time painting/selecting wispy 

hairs that stand out from the scalp. Just produce a rough out-

line. Some stray hairs will be lost but no one will miss them. When 

you’re satisfied with the selection, click OK

STEP THREE: In the Layers palette, Ctrl-click (Mac: Command-

click) the top layer’s thumbnail to create a selection based on the 

transparent pixels in the layer. Once you have the marching ants, 

that layer has served its purpose. Delete the layer by clicking the 

Trash icon with it selected. All that remains is the Background 

with the selection made using the washed-out layer. 

STEP FOUR: Use the Selection Brush tool (A) to fine-tune the 

selection. [If you’re not familiar with the Selection Brush tool, 
check out Dave Cross’s tutorial, “Using the Selection Brush,” by 
navigating to the subscriber area of the website and clicking on 
Tutorials.] When you have your selection just the way you want 

it, press Ctrl-J (Mac: Command-J) to copy the selection to its own 

layer. Delete the Background in the Layers palette. 



STEP THREE: Click the Create 

a New Layer icon to insert a 

layer between the back-

ground gradient and bride 

layers. With the Horizontal 

Type tool (T) selected, format 

the font in the Options Bar, 

and create your nameplate. 

To add a drop shadow, open 

the Artwork and Effects 

palette (Elements 4: Styles 

and Effects palette) and select 

the Special Effects palette by clicking the middle icon at the top 

of the palette (not applicable in Elements 4). Choose Layer Styles 

from the left drop-down menu, Drop Shadows from the right, 

and double-click Soft Edge to apply it. You can tweak the drop 

shadow by double-clicking the Layer Style icon to the right of the 

layer name. 

STEP FOUR: Add your finishing touches to give it the appear-

ance of a real magazine cover, including date, price, catchy 

article titles/blurbs, and embellishments. And that’s all there 

is to it. Just imagine how lucky your family and friends will feel 

to know someone who’s an Elements aficionado when they see 

their face on the cover of a magazine! n 

All images by Dave Huss unless otherwise noted.

Dave Huss has more than 25 years’ experience as a photographer and has authored more than 17 books on digital photography and digital photo editing. His latest 
book is Adobe Photoshop Elements 4: 50 Ways to Create Cool Pictures.
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Feature

Now that the hard work’s done, it’s time to have some fun 

building a magazine cover. We’ll replace our background with 

a soft gradient behind the subject. There are a lot of graduated 

presets that come with Elements—most of them pretty bour-

geois—but with a little searching, you can find some good ones. 

STEP ONE: Choose Layer>New Fill Layer>Gradient. In the New 

Layer dialog, just click OK, which will open the Gradient Fill dialog. 

Click the down-facing arrow to the right of the Gradient field to 

open the default set of gradients. Now click on the right-facing 

arrow to open another list of options. From that list choose Simple. 

STEP TWO: Select one of the gradients from the list and click OK. 

If you did it correctly, the gradient should cover the entire image. 

In the Layers palette, click on the bride image and drag it above 

the gradient fill layer. 
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WATCHING CHILDREN DO SOMETHING THEY LOVE IS ONE OF LIFE’S GREAT JOYS. IF YOUR YOUNG SUPERSTAR LOVES THE 
“NATIONAL PASTIME,” YOU’VE LIKELY AMASSED A MYRIAD OF IMAGES CRYING FOR ATTENTION. (WAIT—THERE’S NO CRYING 
IN BASEBALL! LET’S SAY CALLING LOUDLY.) CHOOSE A FEW, FIRE UP PHOTOSHOP ELEMENTS, AND LET’S CREATE A BASEBALL 
TRADING CARD FOR A SCRAPBOOK PAGE!

Column

put me in, coach

B Y  M I K E  R O D R I G U E Z

Scrapbookers'  Workshop

STEP ONE: Create a new document (File> 
New>Blank File). In the New dialog, set 
Width to 2.5", Height to 3.5", Resolution  
to 300 ppi, Color Mode to RGB Color, and 
click OK. I always recommend saving early 
and often during a project, so you may 
want to take a moment and save your  
new page now. 

[To follow along, download the image 
shown here by navigating to the subscriber 
area of www.photoshopelementsuser.com.]

STEP TWO: Create a new layer by clicking 
the Create a New Layer icon. Press D to 
set the Foreground and Background to 
black and white, respectively. Then go 
to Filter>Render>Clouds. Create another 
new layer above this layer and choose 
the Gradient tool (G). From the Gradi-
ent picker in the Options Bar, select a 
gradient of your choice (we used Cop-
per). With the new layer targeted in the 
Layers palette, Shift-drag a gradient from 
top to bottom. Go to Enhance>Adjust 
Color>Remove Color and change the 
blend mode to Multiply in the Layers 
palette. (Note: Since you’re just going to 
remove the gradient’s color, look for one 
that has the combination of dark and 
light tones you want.)
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Column

STEP THREE: Open the image of your little 
athlete (or the one provided in the down-
load), select the Eyedropper tool (I), and 
sample a color from the image (we chose 
a blue from slugger’s undershirt). Switch 
back to your card document, target the 
gradient layer, click the Create Adjustment 
Layer icon, and choose Solid Color from 
the drop-down menu. The color sampled 
from the uniform should already be cho-
sen. Click OK, then change the blend mode 
to Color. If you want to change the color, 
double-click the thumbnail (not the mask 
on the right) and choose a different color 
from the Color Picker. 

STEP FOUR: In Elements 5, open the Art-
work and Effects palette (Window> Artwork 
and Effects), then click the Artwork icon 
at the top of the palette. Choose Frames 
from the left drop-down menu. Select a 
frame, click Apply, and resize as needed 
(we used White 10px). Leave space above 
and below the frame for text. Next, click 
inside the frame to trigger the Open dialog 
and navigate to the image you’ll use (or 
use the Move tool to drag-and-drop it in). 
The image can be scaled using the slider 
above the frame, and the frame itself can 
be scaled or rotated by dragging any of the 
handles around its perimeter. When you’re 
finished, click the checkmark or press Enter 
(Mac: Return). 

[If you’re using Elements 4, check out 

the Web supplement to this article for a 

workaround by navigating to the subscriber 

area of the website.—Ed.]

STEP FIVE: To add a drop shadow to the 
picture, target the frame layer, open the 
Special Effects palette by clicking the 
middle icon at the top of the Artwork and 
Effects palette. Select Layer Styles from the 
left drop-down menu and Drop Shadows 
from the right. Next, pick your desired 
drop shadow and click Apply at the bot-
tom of the palette (or double-click the 
drop shadow icon).  



Mike Rodriguez holds a master’s degree in Educational 
Technology and has 15 years of teaching experience. He 
currently teaches classes in Photoshop Elements, as well 
as other computer applications.

All images by Kari Quaas unless otherwise noted.

a
d

o
b

e
 p

h
o

to
sh

o
p

 e
le

m
e

nts te
c

h
n

iq
u

e
s     

21

STEP SIX: Using the Horizontal Type tool (T), 
type the team name and position it at the 
top of the card. Format the font as you wish 
in the Options Bar. You can also play with 
the blend modes to see different effects  
(we changed the blend mode to Multiply 
and lowered the Opacity to 50% in the  
Layers palette). 

STEP SEVEN: To replicate the effect we 
used with the first name, set your Fore-
ground to black and type the name with 
the Horizontal Type tool. With Layer Styles 
still active in the Special Effects palette, 
choose Bevels from the right drop-down 
menu and apply one (we used Simple 
Sharp Outer). Next, change the blend 
mode to Lighten to get rid of the black. 
To edit the bevel settings, double-click the 
layer style icon to the right of the layer, 
make your changes in the Style Settings 
dialog, and press OK. To intensify the 
effect, press Ctrl-J (Mac: Command-J) to 
duplicate the layer.
 

STEP EIGHT: From this point, just let your 
imagination carry you away. Also, add any 
other information you wish, such as the 
year or team logo. And that’s it! You’ve got 
a great looking feature for your scrapbook 
page. You can also see how I created the 
back of the baseball card by navigating to 
the website. n    

F O R  M O R E  s c R a p B O O K I N G  T E c H N I Q U E s ,  

V I s I T  W W W . p H O T O s H O p E L E M E N T s U s E R . c O M



Essentials

S o m e  Q u i c k  a n d  H e l p f u l  T i p S

By default, when you cre-

ate a new layer, it’s placed 

above the currently active 

layer in the Layers palette. 

If you need to create a new 

layer beneath your active layer, instead 

of creating a new layer and then drag-

ging it below the active layer, simply 

Ctrl-click (Mac: Command-click) the 

Create a New Layer icon. The new layer 

will appear under the active layer.

When using the brush tools, 

you may sometimes find 

it inconvenient to go back 

up into the Options Bar to 

select a new brush. No need. 

Just Right-click (Mac: Control-click) in 

the document and the Brushes palette 

will pop up, allowing you to select a 

new brush without leaving the art area. 

Note: The only brush tool this doesn’t 

work with is the Color Replacement tool, 

which is nested under the Brush tool (B).

T i p s  &  T r i c k s
B Y  c o R e Y  B a R k e R
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When using any of the paint-

ing tools (except for the  

Impressionist Brush), you 

can sample colors in your 

image on the fly. Just press-

and-hold the Alt key (Mac: Option key). 

Then simply click the color you want to 

sample. When you release the key, the 

newly sampled color will appear in the 

Foreground swatch in the Toolbox.

You may find over time that 

certain palettes in your work-

space can get a little cluttered. 

For example, you might have 

a number of custom brushes 

that you no longer need or patterns that 

are doing nothing more than taking up 

hard disk space. To delete these, Alt-click 

(Mac: Option-click) each item you want 

to remove. The cursor will turn into a  

small pair of scissors, indicating you’re 

about to cut this item. 

2

Here’s a cool little 
trick for rotating  
your image 90°. 

without going 
into any menus.

4
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Tip 2: Save yourself a trip to the Options Bar.



If you need 

to change 

the mea-

surement 

unit in your 

document, your first 

thought may be to go  

to Edit>Preferences> 

Units & Rulers (Mac: 

Photoshop Elements> 

Preferences>Units & 

Rulers) to make those 

changes; however, that 

can get annoying after 

a while, if you need to 

change this setting often. A quicker way 

to change these is to make the rulers vis-

ible (View>Rulers), then Right-click (Mac: 

Control-click) directly on the ruler. A menu 

will pop out, allowing you to change the 

measurement unit on the fly.

The Info palette (Window>Info)  

displays stats on your current  

file, such as color 

mode, mouse coor-

dinates, etc. But you 

can customize this palette to dis-

play only the information that’s 

pertinent to what you’re working 

on. Simply click the More button 

in the upper-right corner and 

choose Palette Options. As you 

can see, there are quite a few 

to choose from. But if you don’t 

know what some mean, don’t 

worry—it just means you prob-

ably don’t need them! n

f o R  m o R e  T i p S  a n d  T R i c k S ,  v i S i T 

w w w . p H o T o S H o p e l e m e n T S u S e R . c o m
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Here’s a cool little trick for 

rotating your image 90° with-

out going into any menus. 

The Straighten tool (P) in the 

Toolbox is normally used for 

straightening images that may be slightly 

tilted. However, if you hold down the 

Shift key and click-and-drag from top to 

bottom, the image will rotate 90° clock-

wise. Conversely, if you click-and-drag 

upward, it will rotate 90° counterclock-

wise. Pretty cool, eh?
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Step by Step

STEP ONE: Open the photo (File>Open). 

With the Lasso tool (L), draw a rough 

selection around the boy and copy the 

selection to its own layer (Ctrl-J [Mac: 

Command-J]). Turn off the visibility of the 

Background layer by clicking the Eye icon 

next to its layer in the Layers palette. The 

only areas that need to be trimmed are 

those that fall outside the pool, as you can 

see in the final image that follows Step 

Seven. To erase these areas, select the 

Eraser tool (E), adjust the brush Size with  

the Left and Right Bracket keys ([ / ]) and 

remove those edges, as shown here. 
[To follow along, download the image 

shown here by navigating to the subscriber 
area of www.photoshopelementsuser 
.com. For simplicity’s sake, this tutorial will 
operate under the assumption that you’re  
following along with the image used here.]

STEP TWO: Now make the Background 

layer visible again by clicking where the 

Eye icon was. Next, select the Background 

layer and create a new layer by clicking 

the Create a New Layer icon in the Layers 

palette. Press D to set the Foreground and 

Background colors to their default colors 

(black and white, respectively). With the 

Rectangular Marquee tool (M) selected, set 

Feather to 0 px in the Options Bar and drag 

a selection around the child that includes 

the part of the pool that he’ll jump into. 

Then press Alt-Backspace (Mac: Option-

Delete) to fill the selection with black, the 

Foreground color. 
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IF YOU WANT TO CAPTURE THE EXCITEMENT OF A MOMENT WITHOUT THE DISTRACTION OF UNNECESSARY BACK-
GROUND DETAILS, TRY THIS BORDER BREAKOUT TECHNIQUE. IT WORKS ESPECIALLY WELL WITH HIGH-ENERGY, ACTION 
PHOTOS, SUCH AS THOSE YOU’D FIND FROM SPORTING EVENTS, CAR ADS, OR KIDS AT PLAY—LIKE OUR LITTLE OLYMPIC 
HOPEFUL HERE.

breaking through borders

B Y  P A U L A  V E S S E L S

Digital  Editing 



Step by Step
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   STEP THREE: Reduce this layer’s Opacity  

to 50% in the Layers palette so you can 

better see the Background layer, then 

press Ctrl-T (Mac: Command-T) to sum-

mon Free Transform. Right-Click (Mac: 

Control-Click) on the shape and choose 

Skew from the menu. Drag the anchors to 

skew the selection to the shape you want, 

then press Enter (Mac: Return) to com-

mit. (We went for a quasi-trapezoid shape 

that tilts to the right.) With the selection 

still active, click the Background layer 

and copy the selection to a new layer as 

you did in Step One. Rename the layer by 

double-clicking the layer name (we named 

ours Pool). Then drag this new layer above 

the black trapezoid layer. Defining the 

shape on a separate layer accomplishes 

two things: keeps the original picture 

intact and provides a vehicle for a drop 

shadow later.

STEP FOUR: To see what you have accom-

plished so far, create a new layer above the 

Background layer and fill it with white (the 

Background color) by pressing Ctrl-Back-

space (Mac: Command-Delete). 

STEP FIVE: Now let’s create a border for the 

pool. First, create a new layer above the Pool 

layer. With this new layer active, Ctrl-Click 

(Mac: Command-Click) on the thumbnail 

of the Pool layer. This will place a selection 

the exact size of the Pool layer on this 

new layer. Expand the selection by 3 px 

(Select>Modify>Expand), then click OK. 



Paula Vessels is a Photoshop Elements enthusiast and go-to expert on all things pertaining to Elements and digital scrapbooking for family and friends. She’s especially passion-
ate about preserving family memories and old photographs. 

STEP SIX: Next, choose Edit>Stroke 

(Outline) Selection. In the Stroke dialog, 

set Width to 20 px, Location to Inside, and 

Color to your preference (we chose a butter 

color—R: 232, G: 230, B: 183). Leave every-

thing else at their default settings, then click 

OK. Deselect (Ctrl-D [Mac: Command-D])  

to get rid of the marching ants.

STEP SEVEN: To create a shadow under 

the Pool, highlight the black trapezoid 

layer and soften it by adding a blur to the 

shadow (Filter>Blur>Gaussian Blur). In 

the Gaussian Blur dialog, check Preview, 

increase the Radius (we set ours to 27 px), 

then click OK. Summon Free Transform 

as you did in Step Three to adjust the 

shape of the shadow. Click-and-drag the 

top-center control point down and to the 

right, as shown here. Next, drag the left-

center and bottom-center control points 

to tuck the shadow under the pool, then 

commit your changes. ■ 
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f o r  m o r E  o n  D I G I T A L  E D I T I n G  T E C H n I Q U E S ,  V I S I T  

w w w . P H o T o S H o P E L E m E n T S U S E r . C o m

All images by Paula Vessels unless otherwise noted.



Essentials

STEP ONE: The first step you always want 

to take is to duplicate your image in the  

Layers palette (Ctrl-J [Mac: Command-J]).  

This way, you have the original to fall back  

on if anything goes awry.

[To follow along, download the image 

shown here by navigating to the subscriber 

area of www.photoshopelementsuser.com.] 

STEP TWO: Click the Create Adjustment 

Layer icon in the Layers palette and 

choose Posterize. With Levels high-

lighted in the Posterize dialog, press  

the Up/Down Arrows and watch your 

image change. You want to make sure 

the result is noticeable but doesn’t  

eliminate too much detail (we stopped  

at 8). This gives the Watercolor filter a  

bit of a head start by creating panels  

of flat color in your image. Click OK. 
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B Y  l a r r Y  B e c k e r 

Beginners’  Workshop 

creating believable watercolors
IN MY JOB, I SEE ALL KINDS OF DIGITAL PHOTOS THAT ATTEMPT TO SIMULATE WATERCOLOR PAINTINGS BY SIMPLY USING 
THE WATERCOLOR FILTER. THE DEAD GIVEAWAY IS THE INTENSE BLACKS THE WATERCOLOR FILTER TENDS TO GENERATE. 
I’VE FOUND THAT ELIMINATING THE STRONG BLACK EDGES HELPS CREATE A MORE REALISTIC WATERCOLOR EFFECT. SEE 
FOR YOURSELF.



STEP THREE: With the Posterize adjust-

ment layer still selected, press Ctrl-E (Mac: 

Command-E) to merge the adjustment 

layer with the Background copy layer. 

STEP FOUR: Now go to Filter>Artistic> 

Watercolor. To minimize the black areas, 

set Shadow Intensity to 0 and Texture to 1 

in the Watercolor dialog. If you’re printing 

to textured paper, you don’t want excess 

texture in your image anyway. Next, click  

in the Brush Detail field and use the 

Up/Down Arrows on your keyboard to 

increase/decrease the amount of detail  

(we set ours to 13). Click OK.

STEP FIVE: Select the Magic Wand tool (W),  

then in the Options Bar, set Tolerance to 20 

and only check Anti-alias. Now click on a 

patch of your image that you’re sure is black. 

Because you unchecked Contiguous, which 

limits a selection to pixels that are touching 

each other, the Magic Wand will select all 

the black in your image. You may need to 

zoom in close to see which pixels are black. 

Tip: To temporarily switch to the Zoom tool,  

press the Ctrl key (Mac: Command key)  

and Spacebar. 
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F O r  M O r e  O N  D I G I T a l  e D I T I N G  T e c H N I Q U e s ,  

v I s I T  w w w . p H O T O s H O p e l e M e N T s U s e r . c O M
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STEP SIX: Now we’re going to put a copy of 

all of the selected black on its own layer and 

change the black to a medium color that 

we’ll sample from the image. First, press 

Ctrl-J (Mac: Command-J) to put the selec-

tion on its own layer. Then switch to the 

Eyedropper tool (I), and click on a medium 

color that’s prevalent in your image (we 

used a medium green). That color will 

become your Foreground color. Next, press 

Alt-Shift-Backspace (Mac: Option-Shift-

Delete) to fill everything on that layer with 

your Foreground color. 

STEP SEVEN: Now reduce the Opacity of 

the top layer to about 70% in the Layers 

palette to bring back a little of the darkness 

in those green areas. This process eliminates 

most of the overkill intensity of the blacks 

that’s a side effect of the Watercolor filter.

STEP EIGHT: If this had been a landscape, 

you’d probably be finished at this point. 

However, the boat actually looked better 

with the intense definition the black 

created. So you might want to erase the 

boat from the top layer, as well as its 

reflection in the water. To isolate the top 

layer, hide the bottom two layers by clicking 

the Eye icons next to their layers in the 

Layers palette. Then, with the Eraser tool (E) 

selected, adjust the size of the Eraser tool 

with the Bracket keys ([/]), and drag over 

these areas to delete them. Now just make 

your bottom layer visible again, print your 

watercolor on some textured paper, hang  

it on your wall, and soak in the accolades  

of family and friends! ■  

Essentials

All images by Larry Becker unless otherwise noted.



 Q
HOW DO I PUT DIFFERENT IMAGES INTO INDIVIDUAL 

LETTERS OF A WORD?

A Although there’s more than one way to accomplish 

this, here’s the easiest: Create a new document and 

add your text. A thick font (like Impact) works best. 

Then grab the Magic Wand tool (W), make sure that Con-

tiguous is checked in the Options Bar, and click on your first 

letter to select it. Open an image that you want to go inside 

the letter, select it (Select>All), and copy it (Edit>Copy). 

Switch back to your text document and create a new layer 

by clicking the Create a New Layer icon in the Layers pal-

ette. Then choose Edit>Paste Into Selection (don’t deselect 

yet). To position or resize the image in the letter, press Ctrl-T 

(Mac: Command-T) to bring up Free Transform. If you can’t 

see the edges and handles of the Free Transform bounding 

box, go to View>Fit on Screen. You can now resize and 

position the image as needed. Press Enter (Mac: Return) 

when you’re finished and Ctrl-D (Mac: Command-D) to 

deselect. (Note: Once you deselect, the image is conformed 

to the shape of the letter and can’t be repositioned.) Repeat 

this process for the remaining letters.

 Q
HOW CAN I COPY A LAYER STYLE TO SEVERAL 

LAYERS AT ONCE?  

ATarget the layer with the layer style you’d like to 

copy and go to Layer>Layer Style>Copy Layer 

Style. In the Layers palette, select all the layers 

that you’d like add the layer style to. If they’re consecutive 

layers, click on the top one, hold down the Shift key, and 

click the last one. If they’re not consecutive, target one, 

then Ctrl-click (Mac: Command-click) the others by clicking 

Answers to frequently asked Adobe Photoshop Elements questions

Q & A

If you have a Photoshop Elements question you’d like to see in this column, send it to mrodriguez@photoshopelementsuser.com.  

If your question just can’t wait, visit our Photoshop Elements forum at www.photoshopelementsuser.com/forum to get answers 

from other members. (But still feel free to send your question along for publishing.)
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 on the layer name (clicking on the thumbnail with Ctrl/

Command will create a selection). Then go to Layer>Layer 

Style>Paste Layer Style, and there you have it. To save even 

more time, simply Right-click (Mac: Control-click) the layer and  

choose these copy/paste options from the contextual menu. 

 Q
IF I HAVE A SELECTION OF AN IMAGE ON ITS OWN 

LAYER, DO I HAVE TO SELECT IT AGAIN TO ADD A 

STROKE TO IT?

ATechnically, no. If the selected part of the image is 

surrounded by transparent pixels, you can simply 

click on the layer, go to Edit>Stroke (Outline) 

Selection, choose your settings in the Stroke dialog, and 

click OK. However, if you’d like the stroke itself to be on its 

own layer—making it editable and nondestructive—you’ll 

need to add a step. First, create an active selection around 

the image by Ctrl-clicking (Mac: Command-clicking) the 

layer’s thumbnail to select all the pixels on the layer. Next, 

create a new layer and go to Edit>Stroke (Outline) Selec-

tion. Make your choices and press OK. Now you have the 

stroke on its own layer, giving you much more flexibility, 

such as the ability to apply a layer style. n
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Web Spotlight

Want to transform an ordinary image into a 
posterized sensation like you may have seen in 
the popular movie, A Scanner Darkly? Dave Cross 
shows you just how simple it is in a few short 
steps. To view this video tutorial, navigate to the 
subscriber area of www.photoshopelementsuser 
 .com and click on Videos.   

You’ll find tons of useful resources online at  
the Adobe® Photoshop® Elements Techniques  
subscriber area: 
• 21-day Online Elements Course 
•  Discussion Forums:   
Join our online community!

• Amazing print and video tutorials
• Downloadable plug-ins & brushes
• Online Gallery to share your images
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