


As we start a new year of Photoshop Elements Techniques, we’d like to thank you for your support and encourage-
ment. For many of you, it will soon be time to consider renewing your subscription, and I hope you will sign up for 
another year and continue to enjoy the newsletter and our website.

It’s also the start of 2006 and the time when many of us make New Year’s resolutions—lose some weight perhaps, 
or stop smoking. Trouble is, we tend to aim for goals that are pretty challenging. This year I encourage you to con-

sider some other goals—at least when it comes to working with Photoshop Elements. Make it your resolution to try things you’ve 
never done before, to learn a few new keyboard shortcuts, or to post a few more messages in the forum.

Most importantly, be resolved in the goal of continuing to have fun using this great piece of software.

Until next time… 

Dave Cross
Editor-in-Chief

dcross@photoshopelementsuser.com
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F E A T U R E S
THE “INS AND OUTS” OF USING KEYBOARD SHORTCUTS
Welcome to the wonderful world of keyboard shortcuts. These little timesavers enable you 
to work faster inside of Photoshop Elements and will leave you with a lot more time to be 
creative instead of searching through menus for the right command.

Cover design: Christine Edwards
Cover images: iStockphoto/ 
Diane Diederich 

Inside photo credits: Margie  
Rosenstein, Kathy Siler, iStockphoto/ 
Buzz Design, Carol Gering, Roman 
Krochuk, Mats Lund, Nicholas 
Monu, Sami Suni, Timothy Wood
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S T E P  B Y  S T E P
FINISHING TOUCHES: MAKE YOUR OWN BORDERS 
A great way to add a “finishing touch” to an image is to create an interesting border. This 
simple technique is designed to get you started—once you see the basic idea, you can try 
all kinds of variations to create your own unique border.

C O L U M N S
SCRAPBOOKERS’ WORKSHOP: TEMPLATE DESIGN
Here’s an easy way to speed up the process of creating your scrapbook pages—and it looks 
totally cool. The secret? Design your pages before you create them. Read this article to 
discover how easy it is to create scrapbook templates that you can use again and again.

RESTORATION STATION: REMOVING MOLD AND MILDEW
Before we knew any better, a lot of photos were stored in shoe or cigar boxes in garages, 
basements, and attics. The fluctuating temperature and humidity levels left many photos in 
damaged condition. One of the problems is mold or mildew. Here’s how to fix it in Elements.

Wherever you see the  symbol at the end of an article, it means there’s additional  
material for that story at www.photoshopelementsuser.com.

25

19

22

SHARPENING IN ELEMENTS
Loss of sharpness is an expected result of the digital process. Shooting, scanning, resam-
pling, and printing digital files naturally introduce softness. You can compensate for some 
of that softness by applying these sharpening techniques in Elements.

CREATING DRAMATIC, COMPLEMENTARY COLOR TEXT EFFECTS
Adding text to your images can add a whole new dimension of interest . One critical decision 
to make is what colors to choose for your type? One way to nearly always pick complemen-
tary colors is to select colors directly from your image.

V O L  3 ,  N O  1
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Step by Step

STEP ONE: Open the image and dupli- 
cate the Background layer by pressing 
Control-J (Mac: Command-J).

STEP TWO: From the Image menu choose 
Resize>Canvas Size. Turn on the Relative 
checkbox and enter a value of 1 inch for 
both Width and Height. This will give us  
a little extra room to add our border.
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A GREAT WAY TO ADD A “FINISHING TOUCH” TO AN IMAGE IS TO CREATE AN INTERESTING BORDER. THIS SIMPLE  
TECHNIQUE IS DESIGNED TO GET YOU STARTED—ONCE YOU SEE THE BASIC IDEA, YOU CAN TRY ALL KINDS OF  
VARIATIONS TO CREATE YOUR OWN UNIQUE BORDER.

make your own borders
B Y  D A V E  C R O S S 

Finishing Touches
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STEP THREE: Press-and-hold the Control 
key (Mac: Command key) and click on the 
top layer to load its contents as a selec-
tion (in Photoshop Elements 4, you have 
to Control-/Command-click on the layer 
thumbnail to load the selection).

STEP FOUR: Add a new layer by clicking 
on the Create a New Layer button in the 
top left of the Layers palette. From the Edit 
menu, choose Stroke (Outline) Selection. 
Enter a Width of 8–12 pixels, choose black 
as the Color, Center as the Location, and 
click OK.

STEP FIVE: Press Control-D (Mac: Com-
mand-D) to Deselect. From the Filter 
menu, choose Brush Strokes>Spatter. 
Experiment with the settings to get the 
effect you want, and click OK. Of course, 
you can use more than one filter at this 
step if you like.
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F O R  M O R E  B O R D E R  E F F E C T S ,  V I S I T  
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STEP SIX: Now, change the Blend  
mode of the stroke layer to Multiply  
to make the white portions of the  
stroke “disappear.”

Needless to say, there are many  
possibilities with this simple  
idea: make the stroke thicker or a  
different color, apply more than  
one filter to the stroke, use Free  
Transform to tweak the size of the  
stroke, etc. ■ 

Step by Step
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Feature

he best and most natural 
place to start when it comes 
to keyboard shortcuts is  
the everyday tasks—tasks  

that we do all the time such as opening,  
closing, or saving images. You may not  
realize just how many times you do this,  
but I bet it’s probably more than you  
think. If you look under the File menu,  
next to each one of those tasks you’ll  
see some text that tells you what  
the keyboard shortcut is. Luckily, for  
many basic tasks the shortcut involves  
the first letter of the task that you’re try-
ing to do. For example, Save is Control-S 
(Mac: Command-S). Or, Open is Control-O 
(Mac: Command-O). Unfortunately, Close 
is Control-W (Mac: Command-W). I’m not 
sure what W equates to, but maybe start 
thinking of the word “close” as “cWose.” 
Ha! You laugh, but I bet you’ll never forget 
that shortcut now, will you?
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HAVE YOU EVER WATCHED SOMEONE ELSE AT THE COMPUTER AND BEEN AMAZED HOW QUICKLY THEY WORK OR MOVE 
AROUND THE INTERFACE? HOW DO THEY DO THIS? WELCOME TO THE WONDERFUL WORLD OF KEYBOARD SHORTCUTS. 
THESE LITTLE TIMESAVERS ENABLE YOU TO WORK FASTER IN PHOTOSHOP ELEMENTS AND LEAVE YOU WITH MORE TIME 
TO BE CREATIVE.

the “ins and outs” of using 
keyboard shortcuts
■  B Y  M A T T  K L O S K O W S K I

If you find that 
you’re using a 
certain menu 

command a lot 
then by all means, 

see if there’s a 
keyboard shortcut 

for it.

THE CONTROL KEY  
(MAC: COMMAND KEY) 
The Control (Mac: Command) key is the 
heart of many of the keyboard shortcuts. 
Think of it as the shortcut for actionable 
tasks such as Open, Save, Close, etc. It 
tends to be the key to turn to for open-
ing dialogs for adjustments and image 
enhancements. You can fix red eye by 
pressing Control-R, which is the same as 
choosing Enhance>Auto Red Eye Fix. (Note: 
In version 3, Control-R [Mac: Command-R] 
brings up the rulers.) You can adjust the 
hue or saturation of an image by pressing 
Control-U (Mac: Command-U), which 
coincides with choosing Enhance>Adjust 
Color>Adjust Hue/Saturation.

The Control key is also your lifeline 
to many quick interface and window 
changes. For example, if you look under 
the View menu, you’ll see it allows you to 
quickly zoom in and out of your images 
without ever touching the Zoom tool. 
Inside the Organizer, it enables you to 
quickly Rotate, Fix, or Find your photos.

You’ll also find that some keyboard 
shortcuts in Elements actually coincide with 
keyboard shortcuts commonly used with 
your operating system. A great example of 
this is my favorite, and probably most used, 
key combinations of Control-X (Mac: Com-
mand-X), Control-C (Mac: Command-C), 
and Control-V (Mac: Command-V)— 
commonly referred to as Cut, Copy, 

keyboard shortcuts.indd   1 1/9/06   3:41:12 PM
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and Paste. These shortcuts work every-
where—Web browsers, Word, email, and 
just about any other software program 
you can think of. If you want to copy an 
object or group of words from one pro-
gram, then you’d press Control-C. When 
you find where you’d like to paste it, just 
press Control-V. This saves you the hassle 
of recreating whatever it is you’re trying to 
move. The same holds true for Elements. 
Just cut/copy selected objects and paste 
them wherever you’d like so you don’t 
have to recreate them.

THE ALT KEY (MAC: OPTION KEY) 
The Alt (Mac: Option) key is a little differ-
ent from the Control (Mac: Command) 
key. Generally, it is not used to bring up a 
tool or function that performs a spe-
cific task. Instead, as my coworker Dave 
Cross says, think of it as the “Make Better 
key.” Now don’t necessarily take this to 
mean it makes the image look better, but 
think of it as making whatever settings 
you’re using better or more functional. It 
essentially gives you “alternative” choices 
and options. For example, if I were to 
open a photo and sharpen it by using 
the Unsharp Mask filter, I would choose 
Filter>Sharpen>Unsharp Mask. However, 
let’s say I wanted to apply this filter again 
to another photo. One keyboard shortcut 
tip for you is that I can just open the other 
photo and press Control-F (Mac: Com-
mand-F) to re-apply the Unsharp Mask 
filter with the same exact settings. How-
ever, if I press Control-Alt-F (Mac: Com-
mand-Option-F) then I get the dialog of 
the last filter I ran with the same settings 
in it. Now I can quickly make adjustments 
to apply the filter without resorting to 
using the mouse or the Filter menu.

It isn’t only good for keyboard short-
cuts to menus, though. The Alt key does 
a lot more. If you’re in a filter dialog, try 

holding it down and you’ll see the Cancel 
button change to Reset. Now the button 
will reset the filter settings to the way they 
were when the dialog opened. If you’re 
creating a shape with one of the Shape 
tools or a selection with any of the Mar-
quee tools, press-and-hold the Alt key to 
begin creating that object from the center 
point instead of the default corner point.

THE SHIFT KEY
Generally, the Shift key just adds functional-
ity to other keyboard shortcuts. For exam-
ple, if you wanted to run a Levels adjust-
ment you would press Control-L (Mac: 
Command-L). If you wanted to run an Auto 
Levels adjustment then you’d press Control-
Shift-L (Mac: Command-Shift-L). Similarly, 
the shortcut to Save an image is Control-S 
(Mac: Command-S) and the shortcut for the 
Save As command is Control-Shift-S (Mac: 
Command-Shift-S). As you can see, the Shift 
key tends to give another method of doing 
something in Elements.

That’s not to say this is the only use 
for the Shift key. We need to give it some 
credit because it can stand on its own at 
times. For example, if you’re creating a 
selection or shape, you can hold it down 
to keep that object perfectly proportional. 

     pc & mac keyboard 
shortcut quick reference 

If you’ve ever been frustrated 
when hearing or reading a key-
board shortcut for one operating 
system and you’re not given the 
equivalent for your computer, 
then this quick reference list will 
help you out.

This example copies text from a  
Microsoft Word file into Elements

PC MAC

Control key Command key

Alt key Option key

Shift key Shift key

Enter Return/Enter

Backspace key Delete key

keyboard shortcuts.indd   2 1/9/06   8:57:45 AM



If you’re using the Elliptical Marquee 
tool to create an ellipse, press-and-hold 
the Shift key to make it a perfect circle. 
The same holds true for the Rectangular 
Marquee tool—hold the Shift key down 
to make a perfect square. You can also 
use the same techniques when creating 
shapes. Finally, if you’re using the Move 
tool to move an object and you find that 
it’s difficult to align that object with some-
thing else on the canvas, press-and-hold 
the Shift key to constrain the movement 
to 45º angles. This makes it much easier to 
line things up.

SOME “NOT SO OBVIOUS”  
KEYBOARD SHORTCUTS
Unfortunately, some of the most useful 
keyboard shortcuts are not as obvious as 
those we’ve covered so far. Filling a layer 
or selection with a color is a common 
task. If you choose Edit>Fill Layer, you’ll 
get the Fill Layer dialog. But, did you know 
you can press Shift-Backspace (Mac: Shift-
Delete) and get that dialog too? Probably 
not, because it’s not listed anywhere in 
the interface. Even better, wouldn’t it be 
cool if you could bypass that dialog and 
fill a layer or selection with the Fore-
ground color? Well you can. Just press 
Alt-Backspace (Mac: Option-
Delete) and you’ll automatically 
fill with the Foreground color. Or 
press Control-Backspace (Mac: 
Command-Delete) to fill with 
the Background color (you can 

see these colors by looking at the color 
swatches at the bottom of the Toolbox).

While we’re talking about colors, press 
the D key (for Default). This will set your 
Foreground and Background colors to 
the defaults (black Foreground, white 
Background). Press the X key to swap or 
reverse the colors. You could think of this 
one as X for “eXchange.” If not, you’ll just 
have to commit this one to memory.

Finally, I’ve got one more really cool 
shortcut for you. Duplicating a layer is 
a very common task in Elements. If you 
choose Layer>Duplicate Layer, you’ll see 
you do indeed get a duplicate of the cur-
rent layer. However, it’s no fun to go to the 
menu command every time you want to 
duplicate a layer, so try pressing Control-J 
(Mac: Command-J). This actually is the 
same as choosing Layer>New>Layer via 
Copy. However, if you don’t have anything 
selected, it duplicates the entire layer.

TAKING IT A STEP FURTHER
Now that you’ve seen what the main 
keyboard shortcut modifiers (Control/
Command, Alt/Option, Shift) can do, we 
need to make the leap to some other keys 
that can be helpful. For instance, if you 
ever see a setting in the main interface 
or a dialog, such as Opacity in the Layers 
palette, you can click once on the setting 

to put your cursor inside the field. Then 
you can use the Up Arrow key to increase 
the setting and the Down Arrow key to 
decrease it by small increments. Add the 
Shift key to increase or decrease by incre-
ments of 10. This will work in almost any 
numeric setting in Elements. Another use-
ful keyboard shortcut involves brushes. If 
you select one of the default brushes from 
the Brush Picker you’ll see the Brush Size 
setting in the Options Bar. You can change 
the brush size by pressing the Left Bracket 
([) and Right Bracket (]) keys.

KNOW WHEN TO SAY WHEN
I’d like to leave you with one final piece 
of advice. It’s important to know when 
enough is enough. Keyboard shortcuts 
are great timesavers. However, there are 
hundreds of them in Elements and it’s 
nearly impossible to learn them all. If you 
find that you’re using a certain menu com-
mand a lot, then by all means, see if there’s 
a keyboard shortcut for it. But don’t try to 
learn them all. You don’t want to spend 
more time trying to think of the shortcut 
than it would have taken to use the menu. 
It’s all about saving time. Some keyboard 
shortcuts also require just as much effort 
to contort your fingers into the right posi-
tions as it does to use the menu. ■

F O R  M O R E  O N  K E Y B O A R D  S H O R T C U T S , 
V I S I T  W W W . P H O T O S H O P E L E M E N T S U S E R . C O M

p
ho

to
sho

p
 elem

ents te
c

hniq
ue

s

09

Matt Kloskowski is an Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books 
on Photoshop and Illustrator, and teaches an advanced Photoshop course for www.sessions.edu.

It’s easy to duplicate a layer with  
keyboard shortcuts
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 Although many readers tell us they 
love how we write our tutorials—as 
step-by-step “recipes”—for this 

“Tool Time” series of beginners’ lessons, 
I’ve taken a different approach. If you 
understand all of the available tools, you’ll 
be able to use our tutorials as a starting 
point rather than just a fixed lesson. So 
instead of focusing on the result, each 
installment will explore the settings and 
capabilities of a particular tool (or group 
of tools). Each issue of the newsletter (and 
the website) will still contain our regular 
style tutorials, but understanding each 
tool is critical, so let’s jump into part one 
of our lesson on the Photoshop Elements 
selection tools.

A LITTLE SELECTION PHILOSOPHY
Selection tools are a critical part of 
photographic editing because they allow 
you to isolate a portion of your image for 
retouching without affecting any other part 
of your image. Selections are also required 
for cutting out part of an image to move it 
or combine it with other images.

Some selections can be time-consum-
ing and tedious. If the portion of the 
image you’re selecting has a great deal 
of detail or if it’s poorly defined against a 
similarly colored background, making a 

good selection can be very challenging. 
If you take the time to make a selection, 

it’s usually a good idea to somehow save 
the selection so you can return to it later. 
One frequently used method for saving a 
selection is to put a copy of the selected 
part of your image on its own layer. With 
a selection in place, simply press Control-J 
[Mac: Command-J] to make a copy of just 
the selected area and place it on its own 
layer, all at once. 

The section of the Toolbox just below 
the Eyedropper tool contains Elements’ 
four selection tools. (Versions 3 and 4 are 
similar, but Elements 4 added a Magic 
Selection Brush.) The top tool is the Rect-
angular Marquee tool, used for selecting 
rectangles and squares. You can simply 
press the letter M to choose it. If you click-
and-hold on the tool in the Toolbox, you’ll 
spot an Elliptical Marquee tool option for 
selecting circles and ovals. Pressing the 
letter M repeatedly will toggle between 
the two tools.

Pressing-and-holding various keys 
while selecting can help you make far 
more accurate selections. For instance, 
while you’re using either Marquee tool, 
if you press-and-hold the Shift key, you 
constrain your selection to either a perfect 
square or circle. By default, these selection 

Selection Tools are  
a critical part of  

photographic  
editing because they 
allow you to isolate 

a portion of  
your image for  

retouching without 
affecting any other 
part of your image.
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tools originate from a corner point and 
dragging makes the selection larger. If 
you hold down the Alt key (Mac: Option 
key), your selection will originate from the 
center instead. 

Finally, one of the most overlooked 
capabilities of the Marquee selection 
tools is that you can move your selection 
and still resize it if you press the Spacebar 
before you let go of your mouse button. 

Although you can move your selection 
after you make it, by clicking-and-drag-
ging within the selected area, you can’t 
easily resize the selection at that time.  
If you press-and-hold the Spacebar dur-
ing the selection process, making sure 
not to release the mouse button, you 
can move the selection on the fly and 
still retain the ability to resize it. This  
can be a big timesaver!

THE OPTIONS
When you select either Marquee tool 
you’ll notice that the Options Bar (across 
the top of your window) allows you some 
additional controls for the behavior of your 
selection tools. From left to right, your 
selection tools can be in New mode, Add 
mode, Subtract mode, or Intersect mode.

The default behavior of a Marquee 
selection tool is to make a new selection 
any time you click-and-drag outside a 
current selection. Add mode and Subtract 
mode don’t really need any explanation. 
Intersect mode means that if you make 
an initial selection, followed by a second 
overlapping selection, the overlap area 
is the only part that will remain selected. 
By the way, you can temporarily change 
modes by pressing-and-holding various 
keys while selecting. Shift puts the Mar-
quee tool in Add mode, Alt (Mac: Option) 
switches to Subtract mode, and Alt-Shift 
(Mac: Option-Shift) converts the Marquee 
tool to Intersect mode.

Feather refers to the number of pixels 
that will be only partially selected along 
the edge of your marquee. In other words, 
a Feather value of zero means that each 
pixel will either be selected or it won’t. 
A Feather value of anything greater than 
zero means that there will be a degree of 
fading along the entire perimeter of your 
selection. This effect makes the edges of a 
selection fuzzy rather than sharp. Feather-
ing is important, because any changes 
that you make inside the selection will be 
less obvious. If the selection had a sharp 
edge, it could be a dead giveaway that you 
altered the photo. 

If you’re using the Elliptical Marquee 
tool, the Anti-alias option is turned on by 
default. Anti-alias adds a slight degree of 
feathering that keeps the appearance of 
your rounded selections smooth. Even 
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Larry Becker is a nationally known author, speaker and technology trainer whose areas of expertise range from digital imaging, desktop publishing, and computer-based 
video and music to PDAs, smartphones, and the occasional garage door opener. Larry also conducts training seminars for Photoshop Elements Techniques newsletter 
and website.

with a Feather value of zero, elliptical 
selections will still have a slight feather-like 
blending unless you turn off Anti-alias. 
Keep in mind, turning it off will cause 
rounded-edge selections to snap to a 
specifi c pixel, and if you’re working on a 
low-resolution image (72 ppi or lower) 
the effects of this setting can be especially 
dramatic. Your ovals may even appear to 
have rough edges.

The Mode pop-up menu on the 
Options Bar allows you to force your Mar-
quee tool to be constrained to a particular 
aspect ratio or fi xed size. By default, Fixed 
Size is expressed in terms of pixels rather 
than inches or centimeters. If you want to 
use inches, type in the number followed by 
a space and then type “in”. For centimeters, 
type “cm”. 

SELECTIONS HAVE THEIR OWN MENU
In photo editing, making and manipulat-
ing selections is so important that Adobe 
has tried to give users as much control as 

possible. There’s an entire menu dedi-
cated to modifying and saving selections. 
Amazingly, it’s called the Select menu.
Unless you have an active selection in 
your image, all of the options in the Select 
menu are grayed out (inaccessible) except 
the one that lets you select your whole 
image (All). Once something is selected, 
the top portion of the Select menu allows 
you to Deselect, Reselect, or select the 
Inverse of your current selection.

So far, we’ve discussed selecting only 
a part of an image with a selection tool. 
When that part of your image is on a 
particular layer, that layer must be active 
or “selected.” To make a layer active, 
click on that layer in the Layers palette. 
You’ll notice that an active layer is 
highlighted in the Layers palette. If you 
want to move or modify everything on 
a layer, just make that layer active and 
you don’t have to use a specific tool to 
select it first.

The Select menu command All Layers 
(in Elements 4) selects every layer but 
the Background. I’m sure you can figure 
out the Deselect Layers command, but 
the Similar Layers command means that 
if you have one text layer selected, it 
will select all text layers; if you have a 
graphics layer selected, it will select all 
graphics layers; etc.

If you want a feathered selection but 
didn’t select the Feather amount in the 
Options Bar before you began selecting, 
you can choose the Feather menu com-
mand after the fact and enter an amount 
in the resulting dialog. The Modify 
command has a submenu option called 
Border that lets you turn your solid selec-
tion into a hollow, border-style selection. 
Smooth allows you to round the corners 
of your selections, and Expand and Con-
tract allow you to shrink or enlarge your 
selections numerically.

The Grow command will select all 
nearby (contiguous) pixels that are similar 
to the color family that’s already selected. 
The Similar command does the same 
thing across the entire image, not just for 
contiguous pixels.

At the bottom of the Select menu are 
three items that allow you to Save, Load, 
and Delete selections. Each of these com-
mands will bring up a dialog for you to 
name your new selection or look through 
your list of existing selections to load or 
delete each one. (The Load and Delete 
commands will be grayed out until you 
save at least one selection.) 

Mastering the various selection tools and 
how they work is key to just about any 
kind of image manipulation. So far we’ve 
just covered the basics, but in Part 2 of 
the Selection tools article, we’ll break out 
of circles and squares and cover selection 
tools that allow you to grab just about 
any kind of shape you can imagine. ■
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Feature

efore we get down to the nitty-gritty 
of sharpening, here are a few general 
principles to keep in mind:

Sharpen copies, rather than your master file: After you edit 
your master file, save it without sharpening. Make a copy, 
and sharpen the copy for output. This guarantees that each 
version will be sharpened with optimal settings for its des-
tination. For example, a photograph destined for an inkjet 
printer is likely to need more sharpening than a copy of the 
same file you’re preparing for the Web.

Sharpen just before output: Complete all edits, including 
resizing, before sharpening. Otherwise, you may lose the full 
effect of sharpening. Edits that resample pixels, such as resiz-
ing and transforming, will soften an image.

Resist Auto Sharpen: Avoid using the Auto Sharpen feature 
in Elements’ Quick Fix interface (or the Auto Fix window 
in Elements 3 for Windows), because it takes control of 
the sharpening process out of your hands. For the same 
reason, pass over the first three options in the Filter>Sharpen 
menu—Sharpen, Sharpen Edges, and Sharpen More—which 
automatically apply presets.
 

UNSHARP MASK
The Unsharp Mask filter is the tool of choice for basic sharp-
ening. Don’t be put off by its odd name, which comes from 
a darkroom technique that uses a blurred mask to detect 
edges for sharpening. Unsharp Mask creates the illusion of 
sharpness by making edges of items more distinct. It detects 
edges by looking for variations in brightness and darkness of 
neighboring pixels. Then it makes those transitions more 
pronounced by boosting contrast—brightening light pixels 
and darkening dark pixels—on either side of the edge.
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ARE YOUR DIGITAL PHOTOGRAPHS NOT AS CRISP AS YOU’D LIKE THEM TO BE? LOSS OF SHARPNESS IS AN EXPECTED  
RESULT OF THE DIGITAL PROCESS. SHOOTING, SCANNING, RESAMPLING, AND PRINTING DIGITAL FILES NATURALLY  
INTRODUCE SOFTNESS. YOU CAN COMPENSATE FOR SOME OF THAT SOFTNESS BY APPLYING THESE SHARPENING  
TECHNIQUES IN ELEMENTS.

sharpening in elements
■  B Y  J A N  K A B I L I

Before sharpening

After sharpening
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Follow these guidelines to apply Unsharp 
Mask in Standard Edit mode:
1.  Sharpening affects one layer at a time. 

So before sharpening a layered file, 
flatten its layers or create a merged 
copy layer. To flatten, click the Layers 
palette’s More button and choose 
Flatten Image. To create a merged copy 
of all visible layers, make a new layer 
at the top of the layer stack. With it 
selected, hold the Alt (Mac: Option) 
key, click the Layers palette’s More but-
ton, and choose Merge Visible. Alter-
natively, press-and-hold Control-Alt-
Shift (Mac: Command-Option-Shift), 
press N to make a new layer, then E  
to Merge Visible.

2.  Zoom to 100% to get an accurate 
preview of sharpening.

 
3.  Choose Filter>Sharpen>Unsharp Mask. 

In the Unsharp Mask dialog, make sure 
Preview is checked.

4.  Manipulate the Amount, Radius, and 
Threshold sliders, evaluating the results 
in the document window or in the 100% 
preview in the Unsharp Mask dialog. 
Unfortunately, there are no magic 
numbers for these settings. They will vary 
depending on image content, resolution, 
output type, etc. Understanding what 

each setting does, knowing their typical 
range, and trusting your own eye are the 
best ways to choose appropriate settings 
for your image.

Amount: This setting controls how much 
contrast is added to the image edges. At 
higher settings, the pixels on one side 
of an edge become brighter and the 
pixels on the other side become darker 
than at lower settings. In most cases, an 
Amount between 50% and 150% will do. 
If you go much higher than 150%, your 
image may look too contrasty.

 Radius: This critical setting determines 
how many pixels out from an edge 
are affected by the change in con-
trast produced by the Unsharp Mask 
filter. Keep the Radius setting low to 
avoid sharpening effects that look like 
glowing “halos” at image edges. Use a 
lower Radius setting—between about 
.5 and 1.5 pixels—on photos that have 
lots of fine detail, like grasses or fur, so 
the halos don’t obscure it. Photos with 
substantial open areas, like sand or sky, 
can take a slightly higher setting. The 
Radius and Amount settings affect one 
another. When the Amount setting is 
at the high end, an image will look best 
with a relatively low Radius setting, and 
vice versa.

Threshold: Threshold determines which 
pixels will receive the Unsharp Mask 
treatment. When Threshold is set to 0, 
everything is sharpened. You may find 
that this causes photographic grain, digital 

noise, or blemishes on a subject’s skin 
to become more obvious. In that case, 
try increasing Threshold to somewhere 
between about 2 and 12 levels until 
those flaws disappear. It may seem 
backwards, but the higher the Thresh-
old setting, the fewer the number of 
pixels that are sharpened.

MULTILAYER SHARPENING
Sometimes one area of an image needs 
more sharpening than the rest. You could 
make a feathered selection around that 
area and apply the Unsharp Mask filter 
again. Or you could brush over the area 
with the Sharpen tool, which is well-suited 
to sharpening small areas. However, both 
these methods are irreversible. A more 
flexible solution is to duplicate the image 
layer and apply Unsharp Mask to each 
layer with different settings, combining the 
layers with an editable faux layer mask.

STEP ONE: Start by duplicating the  
Background layer. Right-click (Mac:  
Control-click) it in the Layers palette, 
choose Duplicate Layer, and click OK. 
Select the Background Copy layer in the 
Layers palette and apply the Unsharp 
Mask filter to it, choosing Amount, 
Radius, and Threshold settings as you 
evaluate only the central motif in the 
image (in this case a boot).
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Jan Kabili is a trainer and best-selling author of Elements and Photoshop books. Her latest book is How to Wow: Photoshop CS2 for the Web. Listen to Jan’s online training 
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STEP TWO: Make a rough selection 
around the boot. (I used the Lasso tool 
[L], with Feather set to 3 pixels in the 
Options Bar.) You can get away with a 
rough selection because you’ll be able to 
fine-tune this area in the layer mask you’ll 
be adding shortly.

STEP THREE: Now you’ll create a neutral 
adjustment layer that has no effect on 
the image. You need this only for the 
layer mask, to compensate for the lack 
of a direct layer-masking feature in Ele-
ments. Select the Background layer in the 
Layers palette. With the boot selection 
still active, click the Create Adjustment 
Layer icon (the black and white circle) at 
the top of the Layers palette and choose 
Levels. In the 
Levels dialog, 
leave all the 
settings at 
their defaults, 
and click OK. 
In the Layers 
palette, you’ll 
see a Levels 
adjustment 

layer with a layer mask. The mask is 
white in the area that was selected (the 
boot) and black in the area that was not 
selected (the landscape).

STEP FOUR: 
Next you’ll 
clip the 
Background 
Copy layer 
to the Lev-
els adjust-
ment layer 
beneath 
it so that 
the layer mask on the Levels adjust-
ment layer applies to the Background 
Copy layer. Press-and-hold the Alt (Mac: 
Option) key and move your mouse over 
the border between the Background 
Copy layer and the Levels 1 adjustment 
layer. When the cursor changes to a 
double circle icon, click once, causing the 
Background Copy layer to be indented 
and clipped to the Levels 1 layer. The 
mask on the Levels 1 layer now applies 
to the Background Copy layer. The boot 
appears sharp because the white area of 

the mask reveals the sharpening effect on 
the Background Copy layer. The rest of the 
image does not appear sharp because the 
black areas of the mask hide the sharpen-
ing effect on the Background Copy layer. 
You can see through those areas to the 
image on the unsharpened Background 
layer below. 

The beauty of this technique is that this 
layer mask remains editable. You can adjust 
the area that is subject to this sharpening 
effect by clicking on the layer mask thumb-
nail on the Levels 1 adjustment layer to make 
it active, choosing the Brush tool (B), and 
painting with black in the image to subtract 
from the sharpened area or white to add to 
the sharpened area.

STEP FIVE: The last step is to apply a 
different level of sharpening to the 
Background layer. Select the Background 
layer in the Layers palette. Choose 
Filter>Sharpen>Unsharp Mask, and choose 
lower Amount and Radius settings than 
those you applied to the Background 
Copy layer. This will sharpen the landscape 
slightly, focusing attention on the sharper 
central motif of the boot. ■
 

Before After
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S O M E  Q U I C K  A N D  H E L P F U L  T I P S

There are so many tips and 
tricks I’ve discovered in Pho-
toshop Elements that I feel 
a little like a mosquito in a 
nudist colony—there’s so much 

here, I don’t know where to begin. So 
let’s start with some basics like general 
photo improvement.

The photo of this pirate is mildly 
underexposed. If you apply Auto Smart 

T i p s  &  T r i c k s
B Y  D A V E  H U S S
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Trick Question: 
When is the  

Magnetic Lasso 
tool not a  

Magnetic Lasso? 
Answer: When 

you use  
the Alt key.

1

2

Fix, the result is a pirate with a burnt orange 
face (which, being the colors of the Texas 
Longhorns, is okay in this town but is 
generally unacceptable). Because as smart 
as Auto Smart Fix is, it hasn’t a clue that this 
is a photograph of a pirate (yar) and that it 
is not necessary to bring out every detail in 
the photograph. So rather than using Auto 
Smart Fix, try Adjust Smart Fix (Control-
Shift-M [Mac: Command-Shift-M]) under 
the Enhance menu, and move the slider 
slowly to the right, until the image looks 
the way that you want it. 

A slightly underexposed image

Adjusted with Auto Smart Fix 
Why didn’t it work?

Adjusted with Adjust Smart Fix

Shoot a photo on a bright 
sunny day and in almost all 
cases, you will end up with 
an image with a blue cast to 
it. Since I have my neighbor’s 

smiling face in this photo, I can use a 
new tool that was added to Version 4  
of Elements—Adjust Color for Skin Tone.  
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If you have never used this jewel, you 
are in for a treat. Located in the Enhance 
menu, under Adjust Color, the Adjust 
Color for Skin Tone choice opens a pretty 
hefty dialog. The way it works, you just 
need to click your cursor (which is now 
an eyedropper) on the skin of the subject. 
Each time you sample a different area of 
the skin, Elements doesn’t replace the last 
sample; instead it combines it with the 
previous samples. So, if you are not getting 
the results you like, you can hit Reset to 
clear the previous sample(s) or (here is 
the undocumented trick) Control-click 
the sample area.

Once your color correction appears 
to be in the ballpark, experiment with the 
sliders to see if you can improve the color 
correction. Don’t be shy about moving the 
sliders around. As wide as the slider length 
appears, the tool only covers a narrow 
range of color adjustments. Here’s a tip: Did 
you know that this feature also works on 
images that don’t have people in them? Just 
click on a warm color in the photo, adjust 
the sliders, and it works nearly every time.

Before

3

After

Elements has many of the 
tools found in Adobe Photo-
shop but there are a few tools 
that I love that are missing, 
and despite serious groveling 

and begging during beta testing, these 
very useful tools remain Photoshop-only. 
Since necessity is the mother of inven-
tion, here are some ways to recreate the 
functionality of my two favorite missing 
tools: the History Brush and layer masks.

History Brush: If you’re not familiar with 
the History Brush, it acts like a selective 
Undo feature. By that I mean it allows 
you to paint back part of a previous state 
in the History palette. Here is how to fake 
it in Elements:
1.  In the Layers palette, create a new layer 

at the top of the layers stack. You can 
do this by selecting the top layer and 
clicking the Create a New Layer icon at 
the upper-left of the Layers palette.

2.  Use the keyboard shortcut Control-Alt-
Shift-E (Mac: Command-Option-Shift-E) 
to make a merged copy of all the other 
visible layers onto the new layer. 

3.  Click on the Eye icon in the Layers 
palette to turn off visibility of the new 
merged layer. This layer now reflects 
what the entire image looked like at 
that moment.

4.  Later, if you want to restore parts of 
the current version back to this older 
version, move the layer that contains 
the older version below the layer that 
you want to selectively restore. Turn 
visibility back on for the older version, 
and use either the Eraser tool on the 
current version or use a layer mask (see 
below). Whatever parts of the new ver-
sion that you erase or hide with a layer 
mask will reveal the layer below that 
contains the older version.

Layer Mask: Elements doesn’t officially 
have a layer mask but since it’s derived 

from Photoshop, all of the tools are 
there; you just need to know how to put 
them together. A layer mask allows you 
to selectively remove or restore parts of a 
layer at any time by painting on the layer 
mask, making parts of the mask either 
opaque or transparent. The following 
procedure sounds complicated but it’s 
really simple once you get the hang of it. 
Here’s how it’s done:
1.  Begin with an image that has multiple 

layers. In the Layers palette, select the 
layer below the layer you want the 
layer mask to control.

2.  Create an adjustment layer. Pick Levels 
(Layer>New Adjustment Layer>Levels), 
but you can use any of the adjustment 
layers because we’re not using the 
designated features of the adjustment. 
When it asks you to name the layer, 
name it “Layer Mask” (this saves head 
scratching when you open the image 
again months from now and wonder 
what that adjustment layer was for). 
When the Levels dialog opens, just 
click OK without making any changes.

3.  Select the layer to be controlled 
(should be directly above the Layer 
Mask layer) and group it (Control-G 
[Mac: Command-G]) with Layer Mask. 

4.  Now the fun part: In the adjustment 
layer, click on the layer mask thumbnail 
(the small white rectangle to the right 
of the layer thumbnail) to select it. 
Press D to set the default colors. (Note: 
When a layer mask is active, press-
ing D to set your default Foreground 
and Background colors will actually 
make the Foreground white and the 
Background black. This is the oppo-
site of what you’re probably used to. 
Simply press the X key to quickly swap 
colors to make the Foreground black.) 
Pick the Brush tool and paint on your 
image. Everywhere that you paint 
black, the top layer disappears. Change 
the brush color to white and anywhere 
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Dave Huss has more than 25 years’ experience as a photographer and has authored more than 17 books on 
digital photography and digital photo editing. His latest book is Adobe Photoshop Elements 4: 50 Ways to 
Create Cool Pictures.

If you don’t have Elements 4, 
here is a way to remove just 
about any color cast. The 
flower shown in the macro 
photo is very tiny, but more 

important it was taken on an overcast day. 

Here is my secret recipe for making an 
overcast day into a sunny one.
1.  Click on the Create Adjustment Layer 

icon at the top of the Layers palette, 
choose Levels, and then click the  
Auto button (the image may become  
a little bluer).

2.  Select the Blue channel from the 
dialog’s pop-up menu and move the 
left Input Levels slider to the right until 
the image becomes slightly green. 

4

An image with a cool color cast 

Now the flower appears to be in daylight

Here are some of my favorite 
selection tips. Trick question: 
When is the Magnetic Lasso 
tool not a Magnetic Lasso? 
Answer: When you use the  

Alt key (Mac: Option key). The Magnetic 
Lasso tool provides a fast way to make 
selections on regular edges. The prob-
lem occurs when you need to make a 
selection along a long straight line—like 
the edge of a photo. With the Magnetic 
Lasso tool selected (press L until you get 
it), you can switch between the other 
Lasso tools. To switch to the Polygonal 
Lasso tool so you can select a long edge 
quickly and easily, press-and-hold the 
Alt key and then release the mouse 
button. Then click the tool at a point 
along the long edge. The tool remains 
a Polygonal Lasso tool until you release 
the Alt key and click again. To switch to 
the Lasso tool, press-and-hold the Alt 
key while moving the tool. 

Here is one that was a real timesaver 
for me. I always used to copy selected 
areas to the Clipboard and paste them 
back as a layer. Here is the easy way. 
After you have selected an object in a 
photo, press Control-J (Mac: Command-J) 
and the selected object becomes a layer 
while the selection disappears. What if 
you wanted to keep the selection? You 
could always save it, if you thought 
about it before you pressed Control-J, 
or you could use another one of the 
darling undocumented features in 
Elements. The layer you created using 
Control-J is composed of opaque and 
transparent pixels, right? Wouldn’t it 
be nice if there were a way to make a 
selection of everything but the trans-
parent pixels? There is. Just Control-
click (Mac: Command-click) on the 
layer’s thumbnail (or anywhere on the 
layer in Elements 3) and your selection 
reappears—like magic. 

That’s all for now. Hope you have fun 
with these jewels. ■

5
3.  Select the Green channel and move 

the middle Input Levels slider slightly 
to the right (you are adding magenta), 
watching white or other neutral parts 
of the image. This is the most delicate 
part and usually only requires a slight 
tweak to change it a lot. 

4.  Click OK to apply the Levels adjust-
ment layer, and in the Layers palette 
select the Background layer. Apply 
Auto Contrast from the Enhance 
menu (or press Control-Alt-Shift-L 
[Mac: Command-Option-Shift-L])  
and you now have a sunny day.

that you paint now restores the top 
layer. Using any shade of gray intro-
duces transparency of the layer where 
it’s painted. You can look at the mess 
you’re making in the layer mask at any 
time by Alt-clicking (Mac: Option-click-
ing) the layer mask thumbnail. When 
you do, the image is swapped with the 
contents of the layer mask. Alt-click it a 
second time to toggle it back to normal. 
One word of advice: When I teach this 
in class, I’ll often have a student say it 
doesn’t work only to discover that he 
made a copy of the Background layer 
to make the layered image, and even 
though the layer mask is working prop-
erly, the grouped layer above and the 
Background layer below are exactly the 
same so it appears nothing changes as 
he paints on the mask.

After adjusting the Blue channel

After adjusting the Green channel
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MAYBE I’M LAZY, BUT I’M ALWAYS READY TO LEARN EASY WAYS TO MAKE SCRAPBOOK PAGES, ESPECIALLY IF THE END 
RESULT LOOKS TOTALLY COOL! WANT TO LEARN ONE OF MY SECRETS FOR AN EASY PAGE? DESIGN IT BEFORE YOU MAKE 
IT. READ ON TO DISCOVER HOW EASY IT IS TO CREATE SCRAPBOOK TEMPLATES THAT YOU CAN USE AGAIN AND AGAIN.

Column

template design 
B Y  L I N D A  S A T T G A S T 

Scrapbookers’  Workshop

STEP ONE: Create a new document the 
size you want for your scrapbook page. 
Turn on the grid by choosing View>Grid. 
Also, choose View>Snap to Grid if it isn’t 
already checked.

STEP TWO: Select the Rectangle tool (one 
of the Shape tools [U]) and click-and-drag 
a square or rectangle. Since you have Snap 
to Grid checked in the View menu, your 
edges will snap to the nearest line, making 
it easy to line up your shape. When you let 
go of your mouse, the shape will fill with 
your Foreground color.
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Column

STEP THREE: Continue to add color blocks 
with the Rectangle tool. If you need to 
adjust the size of a shape, press Control-T 
(Mac: Command-T) to bring up the Free 
Transform tool. Move the handles until 
you’re satisfied with the size. (The snap 
feature works even when transforming.) 
Press Enter (Mac: Return) to accept it. 
When you’re done, choose View>Grid to 
turn off the grid. Now choose File>Save 
As. Name the file, choose where you 
want to save it, and select Photoshop as 
the Format so the file maintains all of the 
shape layers that you’ve created. You can 
now open this template at any time in the 
future to create a quick scrapbook page as 
described in the following steps.

STEP FOUR: Now you’re ready to add 
photos to your design. Select the layer of 
the rectangle you want to start with. Open 
the first photo and use the Move tool (V) to 
click-and-drag it onto your scrapbook page. 
Position it over a rectangle and choose 
Layer>Group with Previous to make it 
show up only inside the rectangular block.

STEP FIVE: Most of the time, you’ll need 
to adjust your photo to fit better. With the 
photo layer selected, use Free Transform 
to resize it. (If you can’t see the boundary 
edges well, choose View>Fit on Screen.) 
Click on a corner handle and press Alt-Shift 
(Mac: Option-Shift) as you drag to keep it 
centered and constrained proportionally.

 Scrapper's Tutorial.indd   2 1/9/06   9:46:58 AM
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STEP SIX: Follow the previous steps to add 
photos to each of the other blocks in your 
design. To add a drop shadow, click on the 
shape layer below a photo in the Layers 
palette. From the Styles and Effects palette, 
choose Layer Styles from the pop-up 
menu on the top left and Drop Shadows 
from the menu on the top right. Click on 
the shadow of your choice.

STEP SEVEN: Here’s my page after I added 
background paper and journaling. The 
beauty of designing a page like this is that 
you can make sure the design is perfectly 
balanced before you add your photos. 
After your page is finished, make sure that 
you save this file with a different name 
than the name of your template so the 
template is preserved for the next time 
you need it. ■
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Here are some other examples of templates you could make and save for later use. 
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 Before we knew any better, many 
photos were stored in shoe or cigar 
boxes in garages, basements, and 

attics. The fluctuating temperature and 
humidity levels left many photos in dam-
aged condition. One of the problems is 
mold or mildew.

If we could go back in time, we could 
avoid the mold and mildew problem 
on our photos by storing them in a 
low-humidity environment. Because 
without the proper expertise, we can 
easily damage a mildewed photo beyond 
repair trying to clean it, and that type of 
restoration should only be attempted by a 
professional photo conservationist. Unfor-
tunately, it’s too late for some photos, 
but fortunately, we can use Photoshop 
Elements to eliminate the mildew.

Unfortunately, 
it’s too late for 
some photos, 

but fortunately, 
we can use 
Photoshop 

Elements to 
eliminate the 

mildew.

R e s t o r a t i o n  S t a t i o n

STRAIGHTENING THE SCAN
First of all, as you can see, the image not 
only has mildew, it wasn’t laid straight on 
the scanner bed. Photoshop Elements 4 
has a new Straighten tool that will have 
this image straightened in a jiffy. The 
Straighten tool is in the Toolbox below 
the Cookie Cutter tool. Press D to set 
your Foreground and Background colors 
to the black and white defaults.

Once you choose the Straighten tool (P), 
the Options Bar will show several options 
in a pop-up menu for how the tool works. 
To make the Canvas Options menu avail-
able, turn on the Rotate All Layers check-
box. Choose one of three options:

Grow Canvas to Fit: This 
resizes the canvas to fit the 
rotated image. Because the 
straightening will cause the 
corners of the image to fall 
beyond the boundaries of the 
canvas, the straightened image 
will contain areas of white that 
will need to be cropped or 
filled in with the Clone tool, 
but no pixels will be clipped.

Crop to Remove Background: 
This option crops the image to 
remove any extra background 
area that became visible after 
straightening. Some pixels will 
be clipped.

Crop to Original Size: Choos-
ing this keeps the canvas the 
same size as the original image. 
The straightened image will 
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include areas of background and some 
pixels will be clipped.

I chose the first option, Grow Canvas 
to Fit, since there is some photographic 
border on the image I’d like to be able  
to crop manually. To use the tool, click-
and-drag along the edge of something 
in the image that should be straight. In 
this image, I clicked on the right side of 
the top border of the photo, and then 
dragged to the left side, keeping the line 
along the main photo edge. When you 
release the mouse button, the image is 
rotated for you. 

Use the Crop tool (C) to get rid of any 
border or visible background. Click the 
Commit button at the bottom of the 
crop area to set the crop. (In Elements 3, 
the Commit button is on the Options Bar 
at the far right side.) Next, we work on 
the mildew.

REMOVING THE MILDEW
If you want to make any exposure cor-
rections to the photo, do it now. On this 
photo, I used the Shadows/Highlights filter 
(Enhance>Adjust Lighting>Shadows/High-
lights) to lighten the shadows a little.

This was a textured photo, so there is 
some texture I would also like to get rid 
of. Start by duplicating the Background 
layer of the photo (Layer>New>Layer Via 
Copy or Control-J [Mac: Command-J]).

On the new layer, with the photo at 
100% view, go to Filter>Blur>Gaussian 
Blur. Start at 1, and the photo will prob-
ably be somewhat blurred. The idea 
here is to smooth the image without 
removing too much detail. Move the 
slider slowly to the left decreasing the 

F O R  M O R E  P H O T O  R E S T O R A T I O N  T I P S ,  V I S I T  

W W W . P H O T O S H O P E L E M E N T S U S E R . C O M

amount of blur until the texture reap-
pears, then move it right one notch, 
and click OK. I ended up at 0.9. The only 
problem is that it also softens things like 
the brass ornament on the soldier’s hat. 

To restore the detail, choose the Eraser 
tool (E) set to a soft-edged brush in the 
Brush Picker on the Options Bar. On the 
top layer, gently erase the areas in which 
you want to have the detail restored: the 
eyes, brass buttons, and the ornament.

This photo had two small creases on 
the lower left and right sides, which I fixed 
with a combination of the Healing Brush 
and Spot Healing Brush ( J). The first time 
I restored this photo was well before the 

straightening crooked scans
  in photoshop elements 3

Elements 3 has a quick way 
to straighten crooked scans. 
Go to Image>Rotate and 
choose Straighten Image if 
you want to crop it yourself 
after it is straightened, or 
Image>Rotate>Straighten 
and Crop Image if you want 
Elements to crop for you 
after straightening.
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tances, fixing a bit of the crease at a time. 
On areas that had a high contrast, like  
the edge of the uniform against the back-
ground, I used the Healing Brush tool. To 
use this tool, hold down the Alt key (Mac: 
Option key) and click once to set the area 
you wish to heal from, then click or click-
and-drag the area that needs healing.

FIXING THE MILDEW
Working on the new layer, use the Spot 
Healing Brush to remove the mildew 
spots. On most of them, you should be 
able to just click. Change the size of the 
brush as you work to make it slightly 
larger than the spot to heal by using 
the Left and Right Bracket keys to resize 
the brush on the fly. The Left Bracket ([) 
makes the brush smaller, and the Right 

Column

Before After

Healing tools existed, and I used the Clone 
Stamp tool. This time, I’m letting Elements 
do most of the work and using the Heal-
ing tools.

To use the Spot Healing Brush, simply 
click on imperfections, or click-and-drag. 
Use a brush size that is slightly larger 
than the area you want to fix to keep 
it as inconspicuous as possible. For the 
creases, I clicked-and-dragged short dis-

Sara Froehlich teaches online classes at Eclectic Academy (www.eclecticacademy.com) in Photoshop Elements, Photoshop, Acrobat, and other software. She also 
teaches Illustrator and Dreamweaver at LVS Online (www.lvsonline.com), and is the Editor of Designorati: Illustration at Designorati (www.designorati.com). For 
more information on all of her classes, go to www.northlite.net.
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Bracket (]) makes the brush size larger. 
For the skin, you might want to try choos-
ing Create Texture in the Options Bar. 

When you are done, go to Layer>Flatten 
Image to merge the Background and 
Layer 1, and save the restored version of 
the photo. ■
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ADDING TEXT TO YOUR IMAGES CAN ADD A WHOLE NEW DIMENSION OF INTEREST. THERE ARE MANY WAYS TO FOR-
MAT AND COLORIZE YOUR TEXT. ONE CRITICAL DECISION TO MAKE IS WHAT COLORS TO CHOOSE FOR THE TYPE? ONE 
WAY TO NEARLY ALWAYS PICK COMPLEMENTARY COLORS IS TO SELECT COLORS DIRECTLY FROM YOUR IMAGE. IT’S 
SUCH A SIMPLE CONCEPT. AND IF YOU HAVE A RANGE OF COLORS IN AN IMAGE, CONSIDER CREATING A GRADIENT 
BETWEEN TWO COLORS.

Step by Step

creating dramatic,  
complementary color text effects  

B Y  T A Z  T A L L Y 

Text , Colors and Gradients

STEP ONE: Open the image to which 
you want to add type. Here I’ll use 
an image  of Mendenhall Glacier in 
Juno, Alaska. Make a copy so that you 
protect your original image by choosing 
File>Duplicate (I like to use the Dupli-
cate function as it makes a quick copy 
and leaves my original up on screen as 
well for judging changes). Rename the 
image in the Duplicate Image dialog and 
click OK. I often add the word “type” to 
indicate that I have added type to this 
image—so “Mhall Type” for this example.

Select the Elements Standard Edit 
mode so that you can have access to all of 
Elements’ editing tools. Make sure you can 
see your entire image so you can position 
your type properly.

STEP TWO: Select your Type tool by either 
clicking on the Type tool in the Toolbox or 
simply hitting the T key. Click near the left 
edge of where you would like to posi-
tion your type (left justified is the default 
setting). When you select the Type tool, 
the Type formatting controls appear in the 
Options Bar just above the image. In the 
left half of this palette select the font, font 
style, and a point size. Here I have selected 
Trajan Pro UltraBold 60pts. 
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Step by Step

STEP THREE: Now type in the copy you 
want (here “Alaska”) and hit the Enter key 
to apply the type. A new type layer, labeled 
with a “T” and showing the copy you have 
typed will appear in the layers palette. Note 
you can edit this type at any time by simply 
double-clicking on the “T” in the type layer. 
To reposition this layer, simply hold down 
the Control key (Mac: Command key) and 
click-and-drag your type to a new location.

STEP FOUR: To capture colors in this 
image to use for your type, select your 
Eyedropper tool (I). Click once near the 
top of the image in the blue sky. This 
blue color will appear in the Foreground 
color indicator located at the bottom 
of the Elements Toolbox. To capture the 
gold end of our gradient, hold down the 
Alt key (Mac: Option key) and click in 
the gold color near the bottom of the 
mountain. This gold color will be added 
to the Background color in the Elements 
Toolbox. (Elements always has the Fore-
ground and Background colors indicated 
in this palette. The default colors are 
black and white.)

STEP FIVE: Before we apply our gradient 
we will need to simplify our type layer, 
that is, convert it to pixels. To simplify the 
type layer, Right-click  (Mac: Control-click) 
on the right side of it in the Layers palette 
and select Simplify Layer. Note: The “T” will 
disappear from the type layer, indicating 
that the type is no longer editable. Tip: 
You might want to duplicate this layer 
(Control-J [Mac: Command-J]) prior to 
simplifying in case you want to edit your 
type. If you duplicate it, make sure to click 
on the Eye icon of the copied layer in the 
Layers palette to hide from view for now.

This part of the step is important: At the 
top of the Layers palette, click on the Lock 
Transparent Pixels symbol. Locking the 
transparency will ensure your gradient is 
applied to just the type in the next step.
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Taz Tally, Ph.D., a nationally known electronic publishing consultant, provides training on a wide range of electronic publishing topics, including scanning, prepress, 
and digital file preparation. Check out his books, Avoiding the Scanning Blues and Acrobat 6 and PDF Solutions, or visit his website at www.tazseminars.com.
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STEP SIX: To apply a gold/blue gradient 
to your type, select the Gradient tool (G). 
Now drag the Gradient tool from the bot-
tom of your type to the top of your type in 
the image. A gradient will be created from 
gold to blue across your image. 

To set off the type, click on the Styles 
and Effect tab located above the Layers 
palette. Two pop-up menus appear. From 
the left side menu, select Layer Styles and 
from the right side menu select Drop shad-
ows. Click on the drop shadow labeled Low. 
(Experiment with other drop shadow effects 
such as the Soft Edge effect!)

You have just created a dramatic text  
effect using colors provided to you by 
your image. Now you can add any other 
elements for your final image.■
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Essentials

EACH ISSUE WE FEATURE A LITTLE-KNOWN FILTER ON THE BACK COVER. THIS IS JUST A QUICK OVERVIEW TO SHOW YOU 
WHAT A FILTER CAN DO. THIS TIME WE’LL HIGHLIGHT WHAT THE CUTOUT FILTER PRODUCES. TO ACCESS THE FILTER, GO  
TO FILTER>ARTISTIC>CUTOUT.

  
filter spotlight: cutout

The Cutout filter makes an image look as though it were made from roughly cut-out pieces of colored paper. High-contrast images appear 
as if they were silhouettes, while colored images are built up from several layers of colored paper. ■

Before After
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